
Kurzweil 3000 for Windows™
Version 10 Quick Reference
This Quick Reference provides information about the Kurzweil 3000 user interface, common tasks, 
and important options. Please consult either the Kurzweil 3000 for Windows User’s Guide or 
online Help for detailed concepts and procedures for all Kurzweil 3000 features and functions.
Note: Some functions, features, and procedures, such as scanning, are only available with the 
Kurzweil 3000 Professional product, and are not available with the Kurzweil 3000 LearnStation™.

Starting Kurzweil 3000
Double-click the Kurzweil 3000 icon on the desktop.

The Kurzweil 3000 Application Window
When you start Kurzweil 3000 for the first time, it looks like this:

A. Main Menu bar: Access all Kurzweil 3000 features and functions. Many Kurzweil 3000 features 
and functions, as well as menu items, also have keyboard shortcuts. See also “Shortcuts and 
Function Keys” on page 22.

B. Main Toolbar: Access frequently used functions.
C. Reading Toolbar: Access frequently used reading functions.
D. Toggles for Toolbars: Click to show or hide toolbars. Red Toggle for Main toolbar, Yellow Tog-

gle for Reading toolbar; Green Toggle for Study Skills toolbar and Blue Toggle for Writing tool-
bar. There are also shortcut keys for showing/hiding these toolbars, see “Showing and Hiding 
Toolbars” on page 12.

E. Document Area: View document(s).

A. Main Menu Bar
B. Main Toolbar
C. Reading Toolbar
D. Toggles for 
Toolbars

E. Document Area
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The Default Main Toolbar
The default Main Toolbar provides the following buttons:

For more on using: 
• Reading Tools, see “Reading” on page 4.
• Reference Tools, see “Using Reference Tools” on page 5.
• Document Management Tools, see “Managing Documents” on page 8.
• Scanning, see page 18.
Note: All Kurzweil 3000 toolbars are customizable; see “Customizing Toolbars” on page 13.

Help at Any Time
To access Kurzweil 3000 comprehensive online Help pages:

Click the Help icon on the Main toolbar, or for dialog-specific help, click Help in the dialog.
To search Help pages:

Type the search text in the Search text box and click Search.

Or click Index and then the letter for the first letter of your desired topic.
To view multimedia How To clips:

From the Help menu, select How To, and then select the desired video clip.
To find product documentation in PDF:

From the product CD, open the Documentation folder.

Document 
Management Tools

Scan

Reading
Tools

Reference
Tools

Help

IndexSearch Text Box Search Button
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Opening and Viewing a Document

Click:  to Open a document. In the Open dialog navigate to and open the desired file.
Viewing Options
The View menu includes the following options:

To view multiple documents at once: 
Use the Cascade, Tile Horizontally or Tile Vertically options from the Window menu.

Fit To: Specify how an image file is displayed in the document area.

Rotate: Rotate an image file 90o left or right, or turn it upside down.
Thumbnails: Display a thumbnail of the current page at the right side of 
the document area, or display the entire document as thumbnails in vari-
ous sizes.

Page View: Remember the page fit and zoom level selections for the cur-
rent page. Remember to save the document with the page view settings 
before closing it.
Annotations: Display or hide Notes, including Bubble Notes, Voice 
Notes, Highlighting, and Bookmarks in image documents.
Magnify Spoken Word: Display the current word in a separate magnifier 
window. 
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Reading
Basic reading:
1. Click inside an open document.
2. In the Main toolbar, click:

 to Start Reading.

 to Pause Reading.

 then  to Read previous reading unit.

 then  to Read next reading unit.

 to switch between Reading audibly or silently.
3. To go to a specific page, you can use the Page controls on the Reading toolbar.

Reading Settings from the Reading Toolbar

• Reading Voice: Specify the voice you want.
• Reading Mode: Specify how you want Kurzweil 3000 to read.
• Reading Unit: Specify how much text you want Kurzweil 3000 to highlight while reading. 
• Reading Speed: Specify the speed with which you want Kurzweil 3000 to read.
• Zoom Level: Enlarge or reduce the view.
Note: These settings are also available from the Read menu.

Additional Reading Options 
From the Reading Options pane (see “Setting Options in Kurzweil 3000” on page 15), use:
• Language list to select another reading language.
• Speaker list to change reading voices.
• Pause at Empty Notes in conjunction with Text Notes in Fill in the Blanks tests.
• Highlight Spoken Word to highlight or not highlight words as Kurzweil 3000 reads.
Magnify Spoken Word from the View menu displays the current word being read in a separate 
magnifier window. 

Reading Voice Reading Mode Reading Unit Reading Speed Document View
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Using Reference Tools
Select a word in a document and click the desired reference tool on the Main toolbar:

 to look up a word’s Definition.

 to find one or more Synonyms.

 to see and hear a word’s Syllables. 

 to hear a word spelled aloud.
Or from the Reference menu, choose Look Up Word I Type, type the word and click the desired 
reference tool button.

Additional Reference Options
The Reference menu includes the Reference tools available on the Main toolbar, as well as the 
Select Dictionary option for selecting an English or an available bilingual language dictionary. Or 
set up or select a Picture Dictionary. 

Looking up Information in Online Encyclopedias
1. Select a word in a document, then from the Online menu, choose Online Reference Lookup. 
2. Select the desired online reference site from the list.

3. Click Search.
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Reading Content on the Web
The Read the Web feature lets you read Web sites using Kurzweil 3000 and one of two browsers: 
Internet Explorer or Mozilla Firefox. While reading the Web, you have access to Kurzweil 3000 
reading and reference tools. 
Note: If you want to use Mozilla Firefox, see the Kurzweil 3000 for Windows User’s Guide for 
detailed information about installing and choosing it as the default browser. If you have it already 
installed, Kurzweil 3000, by default, uses that browser.
To read Web site content:

From the Read menu, select Read the Web.

The Web browser opens and connects to your home page. In Internet Explorer, the Kurzweil 
3000 Read the Web toolbar appears at the bottom of the browser.

In Firefox, the Read the Web toolbar appears below the browser toolbars.  
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Using Study Skills Tools
To use study skills tools, first show the Study Skills toolbar by clicking the Green Toggle along 
the left edge of the Toolbar Area in the Kurzweil 3000 window, and then:

Additional Highlighter, Text Note and Sticky Note Options

To access additional Highlighter colors and color Circles:
Select the desired option from the Tools Highlight menu.

To change the captions for the different color Highlighters and Circles: 
Use the Highlighters Options pane, accessible when you select Options from the Tools 
menu. See also “Setting Options in Kurzweil 3000” on page 15.

To change Font properties, Reading order and other options for Sticky and/or Text Notes: 
Use the Default Note Options dialog, accessible when you select Note from the Tools menu. 

To create Bubble Notes:
See “Adding Instructional Bubble Notes” on page 16. 

Working with Notes
To open, hear, and close Notes:

Answering Questions in Bubble Notes
Some Bubble Notes may contain questions and several formats for answers.
To select or type in answers:

Text or Sticky Note Click inside and click Read button. To close, click outside the note.
Footnote Double-click its anchor; Kurzweil 3000 automatically reads. To close, click the 

Close button in the Footnote window.
Bubble Note Double-click its anchor or underlined text; Kurzweil 3000 automatically reads. To 

close, click OK. 
Voice Note Double-click its anchor; Kurzweil 3000 automatically reads. To close, click OK. 

Multiple Choice Radio Buttons Click in the circle.
Multiple Choice Check Boxes Click in the box.
Matching Answers In the left column click the item you want. A line appears. Drag and 

drop the line to the correct answer in the right column.
Text  Answers Click inside the Text box, then type.

Click:

To:

Erase highlighting.

Highlight text with the 
selected color.

Add Footnote, Sticky or Text Note. 
Close Footnote.
Add Voice Note.
Delete selected note.

Mark important 
locations in the 
document
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Managing Documents
In the default Main toolbar, click:

 to create a New text document.

 to Save a document.

 to Print a document.

Additional Options on the File Menu

Opening Documents Created with Another Program
This information applies to Kurzweil 3000 Professional only. DOC, HTML, PDF, RTF, TIFF and 
TXT files open automatically. Use the following steps to open other file types:
1. Open the program that was used to create the document you want to open.
2. Open the document.
3. In the program’s Print Setup or Print dialog, select KESI Virtual Printer.
4. Choose Print. Kurzweil 3000 launches and displays the image document.
To reproduce a document in color when using the KESI Virtual Printer (Kurzweil 3000 Pro-
fessional Color only): 

In the Print Setup or Print dialog, select Color.

Save Page Range: Save the specified part of the document.
Configure Library: Configure the Universal Library in a desired location. 
Thereafter, Open From and Save To the library.
Import: Import a file created in another program.
Export: Export a text document to another file format.
Extract: Automatically extract text, notes, highlights, and bookmarks to a 
new file.
Join: Join two open documents.
Open with Editor: Open a text or RTF document using Microsoft WordPad 
or Microsoft Word.
Send To: E-mail a document.
Properties: Add encryption to, prevent printing to/copying from and save 
toolbars and/or feature locks in a document.
Audio Files: Save a Kurzweil 3000 document as MP3 or WAV file.
Recent Files: Open a recently accessed file. 
Change User: Select an existing user, or create a new user. 
Exit: Shut down Kurzweil 3000.
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Creating and Editing Text Documents
When creating or editing a typed document, first show the Writing toolbar by clicking the Blue 
Toggle along the left edge of the Toolbar Area, and then use the following lists and buttons: 

Additional Editing Options 
The following options are available on the Edit menu. The options you see depend on whether you 
are working in an image or a text document. 

Kurzweil 3000 also provides options for accommodating students’ needs and for self-correction:
• Set Word Spacing and other text formatting and viewing options in the Text Options pane. 

See also “Setting Options in Kurzweil 3000” on page 15.
• Use Phonetic Spelling for finding and correcting phonetic errors in the Word Prediction 

Options pane. See also “Setting Options in Kurzweil 3000” on page 15.
• Find Homophones. See page 10.

Undo: Undo your previous action.
Cut: Cut selected text from a text document.
Copy: Copy selected text from a document.
Paste: Paste cut or copied text into a text document or into Notes. Or 
paste an image into a text file.
Select All: Select all of the text in a document.
Image Selector: Select part of an image document for copying.
Insert Page Break: Place a page break at the current cursor position in a 
text document.
Insert Picture: Add BMP, GIF, ICO, JPEG, WMF files into text documents.
Picture Properties: Change properties, such as dimension, or add a 
frame for selected picture.
Enable Editing: Allow or prevent document editing.
Move Existing Page: Reorder pages in image documents.
Correct Recognition: Correct underlying text in image documents.
Find: Find and replace text and find highlights in typed documents. Find 
text, notes, highlights, or bookmarks in image documents.

Font Face, Font Size, Font Style Text Alignment Spell Check

Line Spacing

Word
Prediction
9



Using Word Prediction
To open the Word Prediction dialog:

In a document you are typing, select Word Prediction from the Tools menu, or click the Word 

Prediction button  on the Writing toolbar. As you type, Kurzweil 3000 presents possible 
words in a list in the Word Prediction dialog.

To select a word: 
Click the word in the list, press a number key on the keypad, or press CTRL plus the number.

To use Phonetic Spelling in Word Prediction: 
Select Phonetic Spelling in the Word Prediction Options pane. See also “Setting Options in 
Kurzweil 3000” on page 15.

To Export or Import a Word Prediction dictionary:
From the Word Prediction Options pane, click Edit Word Prediction Dictionary, then click:
• Export. In the Save As dialog, type the name of the dictionary followed by “.kwp” and spec-

ify the desired location to save the file. 
• Import. In the Open dialog, navigate to the location of the dictionary, select and open it.

Using Vocabulary Lists
The Vocabulary List feature is ideal for special, individualized, class, or study unit word lists. For 
the majority of vocabulary list tasks in Kurzweil 3000, you use the Vocabulary List dialog.
To open the Vocabulary Lists dialog:

From the Tools menu, select Vocabulary Lists. 
To create a list: 

In the Vocabulary Lists dialog, click New. Create the list from scratch or from words in an 
open document.

To enable or disable a list: 
In the Vocabulary Lists dialog, click the desired list name’s check box to enable (check)/dis-
able (uncheck) it. Then click Apply or OK.

To add a list to the Find and/or Highlight menus, and/or to Word Prediction: 
1. In the Vocabulary Lists dialog, click the desired list name, then click Options.
2. In the list’s Options dialog, click the desired option check box. 
3. Click OK to apply, and OK to close the dialog.
To edit a list: 
1. In the Vocabulary Lists dialog, click the desired list name, then click Options. 
2. In the list’s Options dialog, you can add a new word to the list by typing it into the Word box. 

Or you can delete an entry by selecting it in the List box and clicking Delete Entry. 
3. Click OK to apply, and OK to close the dialog.
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To add a definition or related word(s) for a word in the vocabulary list:
1. In the Vocabulary Lists dialog, click the desired list name, then click Options. 
2. In the list’s Options dialog, select the desired word, and type the definition in the Definition 

box, or enter related word(s) in the Related Words box(es).
3. Click OK to apply, and OK to close the dialog.

Finding Homophones and Confusable Words
Kurzweil 3000 provides two ready-to-use sets of vocabulary lists: Homophones and Confus-
ables. By default, the Homophones II and Confusables II lists are enabled. 
To find homophones or confusable words in a document:

From the Edit menu choose Find, then select Homophones or Confusables. 
To Export or Import a Vocabulary List:

From the Tools menu, select Vocabulary Lists. In the Vocabulary Lists dialog, click:
• The name of the list you want. Click Export. In the Save As dialog, specify a different name 

for the list and/or a different location, then click Save. 
• Import. In the Open dialog, navigate to the location of the list, select and open it.

Creating an Outline 
You can also use part or all of the following procedure to create a summary or study document.
1. Use the color highlighters to highlight the desired text in the document.
2. From the File menu, choose Extract Annotations to open the Extract dialog.

3. Ensure that Highlights is selected and specify the desired options, including Indent and Pre-
fix for standard outline format.
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Showing and Hiding Toolbars
In addition to the Main and Reading toolbars, Kurzweil 3000 provides two other standard toolbars 
that you can show and hide:
• Study Skills toolbar
• Writing toolbar
To show or hide a toolbar: 

Click a Toggle along the left edge of the Toolbar Area or use their shortcut keys: 

Note: You can also use the Toolbar menu to change the Study Skills or Main toolbar size 
and opt for toolbar captions.

Applying Sample Toolbars 
Kurzweil 3000 also provides a number of sample toolbars for specialized tasks such as document 
preparation and test taking. 
To apply a sample toolbar set: 

From the Tools menu, choose Apply Toolbar Set, then select a toolbar.

To return to the default Kurzweil 3000 Main and Reading toolbars: 
From the Tools menu, choose Apply Toolbar Set, then select Classic.

Red Toggle for Main Toolbar; CTRL+SHFIFT+F9
Yellow for Reading Toolbar, CTRL+SHFIFT+F10
Green for Study Skills Toolbar, CTRL+SHFIFT+F11
Blue for Writing Toolbar, CTRL+SHFIFT+F12
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Customizing Toolbars
Kurzweil 3000 toolbars are customizable.
To customize a toolbar using the Customize Toolbars dialog:
1. From the Tools menu, select Customize, then select Toolbars to open the Customize Tool-

bars dialog.

2. Select the toolbar you want to customize by clicking a toolbar tab.
3. In the Buttons area, you can:

• Remove an item from a toolbar by selecting it from Active Buttons area and clicking the 
Down red arrow button.

• Add an item to a toolbar by selecting it from Inactive Buttons area and clicking the Up 
green arrow button.

• Change the order of a button by selecting it and clicking the Left or Right arrow button.
4. Click Apply or OK.
For expanded information about customizing toolbars and creating toolbar sets, see the Kurzweil 
3000 for Windows User’s Guide or online Help.
To hide Toolbar Toggles: 

Deselect Show Toolbar Toggles in the Customize Toolbars dialog. Click Apply or OK.
To position toolbars in the Kurzweil 3000 window: 

Select Top or Bottom from the Toolbar Position list in the Customize Toolbars dialog. Click 
Apply or OK.

Make a button 
Active or Inactive

Move a button to 
the left or the right

Remove all 
buttons

Load default 
buttons
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Customizing the Right Mouse Button/Shortcut Menu
To display the Right Mouse Button/Shortcut menu: 

Right-click while the cursor is over a document. Depending on the context, some right mouse 
button menu options may not be available. For example, Edit Underlying Text is only available 
when you are in an image document.

To add or remove menu items: 
1. From the Tools menu, choose Customize, then select Right Mouse Button. 
2. In the Customize Right Mouse Button dialog, select desired items. 

3. Click OK.
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Setting Options in Kurzweil 3000
Most of the features in Kurzweil 3000 have additional options, the majority of which are in the 
Options panes. 
To access an Options pane: 
1. From the Tools menu, select Options to open the Options dialog. By default, the General 

pane displays.

2. Click the icon for the desired option category: General, Reading, Text, Image, Magnifier, 
Highlighters, Spell Check, Scanning, or Word Prediction. 

Click a category 
icon to open its 
pane.
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Adding Instructional Bubble Notes 
To embed instructional and/or interactive notes:
1. Click in the text where you want to place the Note.
2. On the Tools menu, click Notes, then choose Add Bubble Note.
3. In the Bubble Note dialog, select the desired options.
4. Click OK.
To open and read Bubble Notes: 
By default, Kurzweil 3000 automatically opens and reads a Bubble Note when it encounters one 
while reading continuously. To open and read a specific Bubble Note:

• In a text document, double-click the desired Note’s underlined purple text.
• In an image document, double-click the desired Note’s purple question mark anchor. 

To edit or change a property for a Bubble Note:
1. Select the desired Note’s underlined purple text or purple question mark anchor.
2. On the Tools menu, click Notes, then choose Edit Bubble Note. 
3. In the Bubble Note dialog, make the desired edits and changes.
For additional information on implementing and using Bubble Notes, see the Kurzweil 3000 for 
Windows User’s Guide. 

Accommodating Language Learning
Kurzweil 3000 lets you scan and read documents in other languages.

To set the language for scanning:
1. On the Tools menu, select Options to open the Options dialog.
2. Click the Scanning icon to open the Scanning Options pane. 
3. In the OCR area, select the language of the document(s) you are scanning from the Lan-

guage list. 
4. Click Apply, then OK.
To set the language and speaker for reading:
1. In the Options dialog, click the Reading icon to open the Reading Options pane. 
2. In the Speaker area, select the desired Language. It should match the language you chose in 

the Scanning pane. Kurzweil 3000 automatically changes the Speaker list to match the 
selected language. 

3. If you want, select a different reading voice from the Speaker list.
4. Click Test Speech to hear a passage of text read in the selected reading voice.
5. Click Apply, then OK.
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Preparing Documents 
If you are preparing documents for students to read and use, do the following steps to ensure that 
the documents read the way you want them to and that there are no “recognition” errors:
1. Bring the document into Kurzweil 3000 by scanning. See page 18. Or by using the KESI Vir-

tual Printer. See page 8. (It may be possible to find the book or material you need without hav-
ing to scan it. You can try to use Online Search to find what you need; see the next section, 
“Accessing Electronic Books and Material.”)

2. Click Read to hear if there are reading order changes you need to make, if there are pronunci-
ation or other recognition errors.

3. Edit reading order by choosing Zone Editor from the Scan menu. See page 19.
4. Edit recognition and pronunciation errors by using any of the following methods: 

• Spell Check from the Tools menu.
• Find and Replace from the Edit menu.
• Corrections from the Scan menu. Lets you add new corrections to the list.
• Pronunciations from the Tools menu. Lets you add new pronunciations and Import and 

Export the list for sharing with other users.
• Edit Underlying Text from the Edit Correct Recognition submenu. See page 19.

For easy access to document preparation functions, Apply the Document Preparation Toolbar. 
See page 12.

Accessing Electronic Books and Material
Kurzweil 3000 lets you search for electronic text from a variety of Web sites, including Project 
Gutenberg and Bookshare.org, and other free and subscription-based online book and magazine 
sites. In addition, you can search the Classic Literature CD which is included in your Kurzweil 3000 
product package.
To search for books and material from book sites and the Classic Literature CD: 
1. From the Online menu, choose Search for Books or Search for Magazines.
2. Set the search criteria.
3. Select the Sites, then click OK.
4. If successful, in the Download Status dialog, you should see all the items Kurzweil 3000 

found. Click the check box(es) of the desired titles. Then click OK to download the file(s).
5. From the File menu, choose Open  to open the file(s).
Note: For subscription-based sites, you must provide a user name and password.
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Scanning
Basic scanning:
1. Make sure your scanner is turned on.
2. Place the material to be scanned on the scanner glass.

3. Click the Scan button in the Main toolbar. 
Progress messages appear as Kurzweil 3000 captures the image and “recognizes” the text. 
When the scan is complete the page image appears in the Kurzweil 3000 document area. 
Each new page you scan is added to the end of the document.

To cancel scanning: Click the Cancel Scan button .

Additional Scanning Options
On the Scan menu, you can find the following options:

In the Scanning Options pane, accessible from the Tools Options menu, you can:
• Adjust brightness (lighten or darken scanned image)
• Specify the orientation of a page on the scanner glass (can speed up scanning).
• Select Despeckle option to improve scans of some colored originals and newspaper.

Rescan Page: Scan a page again and replace it for the current 
page.
Insert Page: Scan a page and insert it before the current page.
Insert Image: Insert an image file.
Delete Page: Delete the current page.
Corrections: Correct recognition errors found by Kurzweil 3000.
Re-Recognize Page: Re-do the recognition process to see if you 
can obtain better results. 
Use Color: Scan a color document and display it in color.
Double Sided: Specify duplex scanner or scanner with an auto-
matic document feeder.
Two Page Mode: Scan facing pages of small format originals such 
as paperbacks.
Scan Repeatedly: Automatically scan pages one after another, 
with a delay in between scans. 
Scanner Setup: Select a scanner. Set scanned page size.
Image Fill: Use to clean crease marks, specks and other unwanted 
blemishes in image documents.
Zone Editor: Re-order reading zones. See page 19.
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Changing Reading Order in a Document
Part of the Document Preparation process, Zone Editing allows you to specify how Kurzweil 3000 
reads blocks of text, or zones, in a scanned or virtually printed document. 
To edit zones:
1. With the document open and active in Kurzweil 3000, open the Scan menu and choose Zone 

Editor.
The document appears in Zone Edit mode. Zones appear in numbered outlined blocks.

2. Click on a zone to select it.
3. Press the right mouse button to display the Zone Editor menu.
4. Select Properties.
5. In the Zone Properties dialog, specify desired properties for the selected zone:

• Primary to have Kurzweil 3000 read zones in the reading order you specify.
• Secondary to read the zone only when clicked.
• Graphic to not have Kurzweil 3000 read the zone.
• Override OCR to edit an Added zone.
• Reading Order (the order in which Kurzweil 3000 reads the zones. Zone 1 is read first, zone 

2 second, and so on).

To access additional Zone Editing functions, such as Adding and Deleting Zones: 
While in Zone Editor, press the right mouse button to display the Zone Editor menu.

Note: While using Zone Editor, there are a number of shortcut keys available. See “Zone Edit 
Shortcuts in image documents” on page 23

Correcting Recognition Errors
The Optical Character Recognition (OCR) process, part of the scanning and the KESI Virtual 
Printer process, sometimes produces errors in documents. If, as Kurzweil 3000 reads your docu-
ment, you hear mispronunciations, you may need to correct the OCR generated “underlying text.”
First, try common editing functions such as Spell Check and Find and Replace. For errors common 
editing functions could not remedy, use Edit Underlying Text.
To edit the underlying text of an image document:
1. Open the image document you want to edit.
2. On the Edit menu, choose Correct Recognition, and then Edit Underlying Text.

The Underlying Text editor window appears at the bottom of the document. 
3. In the Underlying Text area, click on a word that you want to correct.

The selected word displays in the Selected Word box.
4. Click in the text box and edit the word to correct the misrecognition.

To correct frequently encountered OCR errors/corrections:
On the Scan menu, choose Corrections, then do one of the following:

• Click the word you want to change in the Find box, and type its replacement in the Replace 
With box, then click OK

• Or, click Add New, and in the Add Correction dialog, type the word or error in the Replace 
box, type the replacement in the With box, then click OK.
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Preparing Tests 

Customizing Tests

Preparation Task How to do it
Bring a test into 
Kurzweil 3000.

There are a number of ways: Scan an existing test. Open the file 
directly in Kurzweil 3000. Or use the KESI Virtual Printer to open a 
test created in another application. See page 8.

Have all tools handy when 
preparing a test.

Open the Tools Customize submenu, choose Apply Toolbar Set, 
then select Test Preparation.

Optimize reading order. Use the Zone Editor to set reading order, and to add, edit or 
remove text. See page 19.

Correct recognition errors. See also “Correcting Recognition Errors” on page 19.
Add Fill in the Blanks. Select the Fill In the Blanks option from the Tools menu.
Pause reading at each 
question.

Add bookmarks or empty Text Notes to each question and select 
Pause At Bookmarks or Pause at Empty Notes  from the General 
Options pane to pause reading after each question is read.

Add Voice Notes to accom-
modate test takers who  
need/prefer to respond with 
audio answers.

Choose Add Voice Notes from the Tools Notes submenu.

Add special instructions to a 
test.

Add any type of Note to provide additional instructions or guidance 
where appropriate. See page 7.

Customization Where to set it
Adjust reading speed. Reading Options pane.
Have buttons/messages spoken. General Options pane.
Show the Test Taking toolbar. From the Tools Customize submenu, choose Apply Tool-

bar Set, then select Test Preparation.

Show or hide other tools or toolbars. General Options pane.
Turn Speak as Typing on or off. General Options pane.
Lock features/select or deselect test 
taking options.

Lock Features dialog from the Tools menu.

Set up password access to test taking 
options.

Lock Features dialog from the Tools menu.

Set up password for file access. From the File menu, click Properties. In the Properties 
dialog, click File Encryption. Enter the password, select 
the desired Encryption Type, then click OK.
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Taking Tests Using Kurzweil 3000 Features
In general, students input or respond to test answers as follows:

Highlighting Use highlighters to answer multiple-choice questions.
Circling answers Use Red Circle or Blue Circle from the Tools Highlight menu.
Typing Type answers into a Text Note box. Text Notes may be pre-inserted using Fill 

In the Blanks or students can add the boxes.
Navigating among 
Text Notes

Use the TAB key to go to the next Text Note. Use SHIFT+TAB to go to the pre-
vious Text Note.

Recording Create Voice Notes or if they are already embedded in the document, click on 
a Voice Note anchor and record an answer.

Dragging and 
Dropping

Open scanned curriculum and drag information from it into the test. Ideal for 
“open book” tests. 

Printing If needed, use the Fit to Paper option in the Print dialog to ensure that a test 
prints without any information being cut off.
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Shortcuts and Function Keys
Note: For more comprehensive and most up-to-date lists of keyboard shortcuts, go to Online Help 
pages or the Downloadable file, Accessing Functions and Features from the Keyboard, from 
www.kurzweiledu.com.

Function Keys
F1 Launch Help
F2 Read Back
F3 Read/Pause
F4 Read Forward
F5 Fit to Text Width
F6 Fit to Text Height
F7 Zoom In 10%
F8 Zoom Out 10%
F9 Start New Scan
F11 Read Faster
F12 Read Slower

Scanning Shortcuts
Start New Scan F9
Cancel Scan SHIFT+F9
Scan Repeatedly CTRL+F9
Zone Editor; see also “Zone 
Edit Shortcuts in image 
documents” on page 23.

CTRL+F5

Header/Footer Editor CTRL+F8

Reading Shortcuts
Read/Pause F3
Read Back F2
Read Forward F4
Read Faster F11
Read Slower F12
Read/Pause in Read the 
Web mode

CTRL+
SHIFT+Z

Reference Shortcuts
Definition CTRL+D
Synonyms CTRL+Q
Syllables CTRL+Y
Spell Word CTRL+L

Notes Shortcuts
Default Note Options CTRL+F3
Add Footnote SHIFT+F5
Close Footnote SHIFT+F6
Add Voice Note SHIFT+F7
Bookmarks CTRL+F12
Move to next/previous Note 
in image document

TAB/
SHIFT+TAB

Exit Text or Sticky Note ESC key

Tools Shortcuts
Bookmarks CTRL+F12
Spell Check SHIFT+F8
Word Prediction SHIFT+F11
Pronunciations editor CTRL+F7
Options CTRL+F1

Edit Shortcuts
Undo CTRL+Z
Cut CTRL+X
Copy CTRL+C
Paste CTRL+V
Select All CTRL+A
Find Text: display the Find 
bar.

CTRL+F

Replace Text CTRL+H
Change Underlying Word CTRL+W
Edit Underlying Text CTRL+F10
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View Shortcuts
Fit to Text Width F5
Fit to Text Height F6
Zoom In 10% F7
Zoom Out 10% F8
Zoom (My Zoom) CTRL+M
Next Page CTRL+E
Previous Page CTRL+R
Go To Page CTRL+G
Magnify Spoken Word CTRL+K

File Shortcuts
Open CTRL+O
Save CTRL+S
Print CTRL+P
Close CTRL+F4
Next Document CTRL+TAB
New Text File CTRL+N

Zone Edit Shortcuts in image documents
Move to next zone and 
select it.

TAB

Move to previous zone 
and select it.

SHIFT+TAB

Make selected zone 
Primary.

CTRL+1

Make selected zone 
Secondary and put it 
last.

CTRL+2

Make selected zone 
Graphic.

CTRL+3

Change selected zone 
to OCR Override.

CTRL+4

Change selected zone 
to OCR Override and 
type text.

Letter “T” key.

Delete selected zone. DELETE
Delete all zones. SHIFT+DELETE
Open Properties dialog. P

Edit Underlying Text Shortcuts in image 
documents
Move back a word/unit. F9
Move forward a word/
unit.

F10

Move up a line. F11
Move down a line. F12
Exit Edit Underlying Text 
Editor.

ESC

Miscellaneous
Show Shortcut (Right 
Mouse Button) menu

Menu key (left of 
right-handed 
CTRL key)

Move focus between 
document window and 
Word Prediction window.

CTRL+the open 
single quote key 
(left of the num-
ber 1 key)

Extract text from another 
application.

CTRL+ALT+R

Extract selected text 
from another application.

CTRL+SHIFT+R

With Kurzweil 3000 run-
ning, start a scan from 
another application.

CTRL+ALT+S
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