# Table of Contents

- Minimum Hardware and Software Requirements ............................................... 3
- Scanner Compatibility .................................................................................... 3
- Before You Install Kurzweil 3000 Version 10 ............................................. 4
- Installing the Scanner ................................................................................... 4
- Uninstalling Older Versions of Kurzweil 3000 ............................................ 4
- Uninstalling Previous Versions of VoiceText ............................................. 6
- Installing Kurzweil 3000 Version 10 ............................................................ 7
- Installing the VoiceText Speaking Voices .................................................. 9
- Registering Kurzweil 3000 .......................................................................... 10
  - The Registration/Activation Process ......................................................... 11
  - Registering Online .................................................................................. 12
  - Registering Copies of Kurzweil 3000 Online .......................................... 13
  - Registering by Telephone ....................................................................... 14
  - Activating Kurzweil 3000 with a Key Disk ............................................. 15
  - Updating Registration Information ......................................................... 16
  - Locking the Registration Process ........................................................... 16
  - Troubleshooting Registration/Activation Problems .............................. 17
- Using Kurzweil 3000 with Multiple Users ..................................................... 22
  - Setting Up Kurzweil 3000 User Accounts for the First Time .................. 24
- Uninstalling Kurzweil 3000 Version 10 ....................................................... 28
- Configuring the Read the Web Feature ......................................................... 29
  - Choosing a Default Browser for Read the Web ...................................... 29
  - Selecting Internet Explorer as the Default Browser ............................... 30
  - Selecting Firefox as the Default Browser ............................................. 31
  - Installing the Firefox Browser ............................................................... 31
  - Installing or Updating the KESIReader Firefox Extension .................... 34
  - Uninstalling the KESIReader Firefox Extension .................................... 36
  - Updating the Firefox Extension .............................................................. 37
Enabling Audio File Creation for Windows 2000
Restricted Users.................................................................38
Where Does Kurzweil 3000 Store Users' Documents?.........39
Using the Kurzweil 3000 Universal Library ......................40
  Configuring Access to a Universal Library Folder..........41
Enabling File and Print Sharing (Windows 98) .................42
About the Kurzweil 3000 Taskbar .....................................43
  Showing or Hiding the Kurzweil Taskbar ......................43

Index ..................................................................................45

System Code Worksheet ..........................................................47
Kurzweil 3000 for Windows Installation and Administration Guide

The Kurzweil 3000 for Windows product family includes:

- Kurzweil 3000 Professional Color
- Kurzweil 3000 Professional Black and White
- Kurzweil 3000 LearnStation™

All Kurzweil 3000 for Windows products include the following CD-ROMS:

- Kurzweil 3000 Version 10
- Classic Literature Version 4
- VoiceText™
- Documentation

Note: There are also network versions of all Kurzweil 3000 products. Please contact your Kurzweil 3000 reseller or Kurzweil Educational Systems for more information on these products.

The Kurzweil 3000 product CD-ROMS include the following files and folders:

- **Kurzweil 3000 for Windows Version 10 CD-ROM:**
  - **Kurzweil 3000** application file.
    Installs the product(s) you purchased based on serial number.
  - **Read Me** text file.
    Contains last-minute information about Kurzweil 3000 that didn’t make it into the documentation.
  - **Sample Files** folder.
    Contains documents that you can use to try out Kurzweil 3000.
  - **Documentation** folder.
**Utilities** folder.
Contains wizards for setting up the Universal Library, among other things. See *Using the Kurzweil 3000 Universal Library* on page 40.

**Extras** folder.
Contains the Kurzweil 3000 Automater application. This application is useful for converting TIFF files produced by a high-speed scanner to KES or PDF files. This folder also contains the Firefox Web browser installer (**Firefox Setup.exe**).

**Note:** This folder is not installed by the installation process.

- **Classic Literature Version 4 CD-ROM and Guide.**
  Provides a collection of well-known literature provided in ASCII text format.

- **VoiceText CD-ROM.**
  Contains two additional high-quality English voices. See *Installing the VoiceText Speaking Voices* on page 9.

- **Documentation CD-ROM.**

The following printed documentation is also included in the product package:

- **Kurzweil 3000 for Windows User’s Guide.**
  Provides detailed information about Kurzweil 3000 features and functions.

- **Kurzweil 3000 for Windows Quick Reference Guide.**
  Provides a handy guide to the most frequently used Kurzweil 3000 features.

- **Kurzweil 3000 for Windows Tutorial.**
  Provides a guided series of exercises that introduce you to many of the important features and functions of Kurzweil 3000.
Minimum Hardware and Software Requirements

- 500 MHz Pentium III or faster.  
  **Note:** For VoiceText speaking voices, a minimum of 700 MHz is required.
- 128MB of RAM.  
  **Note:** For VoiceText speaking voices, a minimum of 256MB is required.
- Minimum 500MB of hard disk space available, with an additional 100MB reserved as swap space for virtual memory.
- CD-ROM drive.
- SoundBlaster® sound card (or fully compatible), 16-bit or higher.
- Speakers.
- SVGA monitor (800 x 600 resolution or higher).
- 16-bit high-color display support for color images, with at least 2MB of video memory.
- Fully TWAIN-compatible scanner.

Scanner Compatibility

Some scanners may not be compatible with a particular operating system, and some scanners may not work with Kurzweil 3000 because of TWAIN support, speed and/or quality issues.

You can download a current list of compatible and recommended scanners from [http://www.kurzweiledu.com](http://www.kurzweiledu.com) (click the **Downloads** tab) or call Kurzweil Technical Support: 800-894-5374.
Before You Install Kurzweil 3000 Version 10

Before installing Kurzweil 3000, you should do the following:

• Install the scanner if you are using Kurzweil 3000 Professional.
• Uninstall any previous versions of Kurzweil 3000.
• Uninstall previous versions of VoiceText.
• Have your Serial Number (or Key Disk, if you have one) ready.

Installing the Scanner

Before using Kurzweil 3000, you must install the scanner using the manufacturer’s software and instructions. Test the scanner using software provided with the scanner to ensure that you have installed it correctly.

Uninstalling Older Versions of Kurzweil 3000

If you have Version 9 or earlier of Kurzweil 3000 on your system, we recommend that you uninstall it before installing Version 10, although it’s not required.

In fact, if you have Version 8 or earlier, you should not uninstall in the following situations:

• If you want to use RealSpeak English (voices Jennifer and Jane).
• If you want to use RTK (Expervison OCR engine).

Uninstalling older versions of Kurzweil 3000 does not affect user settings or any existing Kurzweil 3000 user files or documents.

Note: If you install Version 10 along with a previous version of Kurzweil 3000, both versions are visible in the Add or Remove Programs Control Panel. If, at some point you remove the older version, you will also disable Version 10. If this happens, Kurzweil 3000 prompts you to repair Version 10, which you can do by inserting the Kurzweil 3000 CD-ROM and clicking the Repair option.
To uninstall an older version of Kurzweil 3000:

1. If you’re using Microsoft Windows 2000, Windows XP, or Windows Server 2003, you must have Administrator privileges to perform the uninstall procedure.

2. Do one of the following:
   - On Windows 98, ME and 2000
     From the Windows Start menu, choose Settings, then Control Panel.
   - On Windows XP
     From the Windows Start menu, choose Control Panel.

3. Double-click Add/Remove Programs.

4. Scroll to and choose Kurzweil 3000; click Remove, then OK.
   If you used a Key Disk to activate Kurzweil 3000, a message displays, asking if you want to save your license in case you want to re-install the old version of Kurzweil 3000. If so, insert that version’s Key Disk.

   Note: Key Disks are not provided with the standard Kurzweil 3000 package for Version 8 or later.

5. At the prompt, click Yes to all to remove all program-related files.
   This does not affect user settings or your existing Kurzweil 3000 files or documents.

6. If you have the Key Disk in the disk drive, remove it now.

7. Reboot the computer after uninstalling each older version of Kurzweil 3000 before installing Version 10.
Before You Install Kurzweil 3000 Version 10

Uninstalling Previous Versions of VoiceText

If you previously installed VoiceText, which was included with Kurzweil 1000, or with the VoiceText add-on CD (first available as a separate purchase with Kurzweil 3000 Version 8), you must uninstall it before installing the version of VoiceText that came with Kurzweil 3000 Version 10.

Note: After you install the new version of VoiceText, it will be available with Kurzweil 1000 without any additional reconfiguration.

To uninstall an older version of VoiceText:

1. If you’re using Microsoft Windows 2000, Windows XP or Windows Server 2003, you must have Administrator privileges.

2. Do one of the following:
   • On Windows 98SE, ME and 2000
     From the Windows Start menu, choose Settings, then Control Panel.
   • On Windows XP
     From the Windows Start menu, choose Control Panel.

3. Double-click Add/Remove Programs.

4. Scroll to and choose Neospeech of VoiceText.msl.

5. Click Remove, then OK.
Installing Kurzweil 3000 Version 10

To install Kurzweil 3000:

1. If you’re using Microsoft Windows 2000, Windows XP, or Windows Server 2003, you must have Administrator privileges.

2. Place the Kurzweil 3000 CD-ROM in the computer’s CD-ROM drive.
   The software displays the Install window as the auto-install process begins.
   
   Note: If the install process doesn’t run automatically, choose Run from the Windows Start menu. Type: your CD-ROM drive letter:\Setup.exe, then press Enter to start the setup program.

3. Click Next.
   The License Agreement window displays.

4. Choose I accept, and click Next.

5. In the Customer Information window, enter your user name and organization name, and click Next.

6. In the Setup Type window, choose Complete to install all files.
   The Custom option lets you install just the files you leave selected.
   To deselect the feature files you don’t want: In the Custom Setup window, click the box to the left of the set name and choose This feature will not be available.
   
   Note: You cannot deselect Main files as they are necessary for Kurzweil 3000 to function.

7. Click Next to continue.

8. In the Ready to Install window, click Install.
   A series of status messages display. This process can take a few minutes.
Installing Kurzweil 3000 Version 10

Note: In some instances, the install program prompts you to Restart your computer at this point. If it does, restart the computer, and then go to step 10.

9. Click Finish.
10. Start the program by double-clicking Kurzweil 3000 on the desktop.
11. If a Login window appears, enter your login name, then click OK.

   If this is a new name, a message displays, asking if you want to add it. Click OK.

   A new message appears, asking if you want to activate the product now or later.

12. Click Activate Now and go to the next section for the next steps.

Notes:
• If you click Maybe Later, Kurzweil 3000 goes into Trial Mode (Kurzweil 3000 Professional Color). While in Trial Mode, Kurzweil 3000 is fully functional for 30 days or 200 launches, whichever comes first. A short time before you reach one of these milestones, you are prompted to register the product each time you start Kurzweil 3000. If you do not register the product by the end of the Trial Mode period, the product will continue to start up, but it will be unusable.

• While in Trial Mode, you can always start the registration process by selecting Update Registration Info in the Help menu. See The Registration/Activation Process on page 11.
Installing the VoiceText Speaking Voices

The VoiceText CD-ROM contains the additional VW Paul and VW Kate English-speaking voices.

Notes:

- Make sure you uninstall any previous versions of VoiceText before installing the version included with Version 10. See Uninstalling Previous Versions of VoiceText on page 6.

- The VoiceText voices are both processor and memory intensive. We recommend a minimum processor speed of 700 MHz and 256MB of RAM for any computer on which you install VoiceText.

To install the additional speaking voices:

Important: You must first install the Kurzweil 3000 software and activate/register the product before you can install the VoiceText speaking voices.

1. Insert the VoiceText CD-ROM into the computer’s CD-ROM drive.

2. Follow the prompts to install the voices.

Note: Kurzweil 3000 uses VW Kate as the default speaking-voice if it is present.
Registering Kurzweil 3000

Who should register? Everyone. If you are a new customer or an existing one, you should register. If you are upgrading, you must re-register. If you purchased multiple site licenses, register each user account.

Why register? The following is a list of the most compelling reasons to do so:

• Use of the full product right away. Until you register, Kurzweil 3000 is in Trial mode. While in Trial mode, you have 30 days to register from the time of installation. If you do not register the product within that 30-day period, features are automatically disabled, and you’ll see messages reminding you to register.

• Because Kurzweil Educational Systems has automated the product manufacturing and distribution processes, having your registration information in our database means our busy support staff can respond in a timely manner and can reduce redundancies. If we have to send replacements or additional material to you, all we have to do is confirm your information to fulfill your request.
The Registration/Activation Process

Before you start, you should have available the Serial Number of each copy of Kurzweil 3000 that you want to register. You can find the Serial Number in three places: on the product box, affixed to the shrinkwrap surrounding the software in the product box, or on the Certificate of Ownership. The Serial Number corresponds to the version of Kurzweil 3000 (Professional or LearnStation) that you purchased.

When you start Kurzweil 3000 for Windows for the first time, you are prompted to register (or activate if you are using a Key Disk) the product. Click Activate Now to start the process.

**Note:** If Kurzweil 3000 is currently running, choose Update Registration Info in the Help menu.

A dialog box appears, displaying the three methods. Click on the method you want to use:

- Online (see page 12)
- Phone (see page 14)
- Key Disk (see page 15)
Registering Online

After you click the **Online** button, you are prompted for the following information from a series of dialog boxes:

1. **Account Type:** If this is a new registration, choose **Create a New Account** (if it is not already selected). If you have previously registered a different copy of Kurzweil 3000 Version 8 or later or a copy of Kurzweil 1000 (Version 7 or later), click **Use an Existing Account**; it will reduce the amount of information you’ll need to enter.

   **Note:** If you are upgrading from a version of Kurzweil 3000 previous to Version 8, you will **not** have an existing account, so you should choose **Create a New Account**.

2. **Account Name** and **Password:** This information is used to create an account at Kurzweil Educational Systems that contains standard registration information (company, address, e-mail, etc.). You should write down your Account Name and Password and keep it in a secure place.

   **Note:** Once you have submitted an Account Name and Password, an account is created at Kurzweil Educational Systems. If for some reason you stop the registration process before completion, when you resume the process, click the **Use an Existing Account** button to finish the registration process.

3. **Registration Information:** Enter the standard registration information here.

4. **Serial Number and Optional Purchasing Questions:** Enter the Serial Number for the copy of Kurzweil 3000 you are registering. You can find the Serial Number in three places: on the product box, affixed to the shrinkwrap surrounding the software in the product box, or on the Certificate of Ownership.
Registering Copies of Kurzweil 3000 Online

If you are registering multiple copies of Kurzweil 3000, you must first fully register one copy as detailed in the previous section.

For subsequent registrations, do the following:

1. Start the registration process by either clicking Activate Now in the registration reminder dialog box that appears when Kurzweil 3000 starts up, or if you are currently in Kurzweil 3000, by choosing Update Registration Information from the Help menu.

2. In the first registration dialog box, click Online.

3. Choose Use an Existing Account, and enter the same User Name and Password that you entered for the first copy for each additional copy. This causes the registration information to be filled in automatically. You will need to provide the Serial Number of each additional copy.

   Note: If you’ve previously registered a copy but have forgotten your account information, choose I Forgot My Username or Password, and press ENTER. A dialog box appears. Enter the Serial Number for the copy you previously registered, and click the arrow >> button in the dialog box to initiate the information request.

   When Kurzweil 3000 finds your information, it sends the details to your e-mail account. Check your e-mail for your User Name and Password.
Registering by Telephone

After you click the Phone button, another dialog box opens, displaying the telephone number for Kurzweil Educational Systems Customer Service, the System Code for this installation and a space to enter the Serial Number. Call the telephone number and give the representative the Serial Number and System Code.

Note: Customer Service representatives are available to take your registration requests between 8:00 a.m. and 4:00 p.m. Eastern Time. For phone registration, call (800) 894-5374 within the United States, or (781) 276-0600 from outside of the United States.

The System Code Worksheet

If you are installing and registering Kurzweil 3000 on multiple machines, using the System Code Worksheet included at the end of this book to note the System Codes, Serial Numbers and Unlock Codes can greatly expedite the registration process.
Activating Kurzweil 3000 with a Key Disk

In special circumstances, you may also activate Kurzweil 3000 using a Key Disk. However, you must contact Kurzweil Educational Systems Customer Service to obtain Key Disks as they are not included with the standard product package.

Note: Customer Service representatives are available to take your registration requests between 8:00 a.m. and 4:00 p.m. Eastern Time. For phone registration, call (800) 894-5374 within the United States, or (781) 276-0600 from outside of the United States.

To activate Kurzweil 3000 with a Key Disk:

1. After clicking Key Disk in the initial registration window, a dialog box appears, prompting you to insert the Key Disk.
2. Insert the Key Disk, and click OK.
   Activation takes place, and Kurzweil 3000 is taken out of Trial Mode.

Important: You should still contact us with your personal registration information so that we can keep you informed of product updates and other news about Kurzweil 3000.

Note: You will need the Key Disk if you ever need to uninstall Kurzweil 3000, so keep it in a safe place.
Updating Registration Information

After you have successfully registered a copy of Kurzweil 3000, the Update Registration Info option in the Help menu allows you to restart the registration process to update information when necessary. For example, if you move or change your e-mail address or if you are reinstalling Kurzweil 3000 for some reason.

If you go to update your registration information but have forgotten your account information, choose I Forgot My Username or Password, and press ENTER. In the dialog box that appears, type in the Serial Number. Click the arrow >> button in the dialog box to initiate the information request.

When Kurzweil 3000 finds your information, it sends the details to your e-mail account. Check your e-mail for your Account Name and Password.

Locking the Registration Process

If security is an issue at your site, consider locking the ability to update the registration information. You can do this in the Lock Features dialog box. For detailed information on locking the update process and other Kurzweil 3000 features, see Enabling or Disabling Features for Test Taking in Chapter 20, Test Preparation and Administration, of the Kurzweil 3000 for Windows User's Guide.
Troubleshooting Registration/Activation Problems

The following table details some common problems users have had when trying to register or activate Kurzweil 3000.

<table>
<thead>
<tr>
<th>Troubleshooting Registration and Activation Problems</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Issue 1: I can’t install the software.</strong></td>
</tr>
<tr>
<td><strong>Possible Solution(s)</strong></td>
</tr>
<tr>
<td>• You must have Windows Administrator privileges (Windows 2000, XP and Windows Server 2003 only). On computers that have multiple Windows user accounts, this can be an issue, as some accounts may have these privileges, while others do not. By default, computers that have a single Windows user account have Administrator privileges.</td>
</tr>
<tr>
<td>• Make sure the Kurzweil 3000 platform version (Windows or Macintosh) matches the type of computer on which you are trying to install it.</td>
</tr>
<tr>
<td>• Review the <em>Kurzweil 3000 Installation and Administration Guide</em>.</td>
</tr>
<tr>
<td>• If the problem is not resolved, call Technical Support at (800) 894-5374.</td>
</tr>
<tr>
<td><strong>Issue 2: There is no System Code present.</strong></td>
</tr>
<tr>
<td><strong>Possible Solution(s)</strong></td>
</tr>
<tr>
<td>• Uninstall Kurzweil 3000.</td>
</tr>
<tr>
<td>• Reinstall Kurzweil 3000.</td>
</tr>
<tr>
<td>• Restart your computer.</td>
</tr>
<tr>
<td>• If the problem is not resolved, call Technical Support at (800) 894-5374.</td>
</tr>
</tbody>
</table>
## Troubleshooting Registration and Activation Problems
(Continued)

### Issue 3: The Unlock Code doesn’t activate the product.

<table>
<thead>
<tr>
<th>Possible Solution(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Is the Serial Number present in the <strong>Registration</strong> dialog box? If not, re-enter it, and try again.</td>
</tr>
<tr>
<td>• Are the Serial Number and System Code entered exactly as repeated to the Kurzweil Customer Service representative?</td>
</tr>
<tr>
<td>• Was this software moved to a different computer? You cannot use the Unlock Code you received for software installed on another computer. You must obtain a new Unlock Code.</td>
</tr>
<tr>
<td>• Restart Kurzweil 3000, then re-enter the Serial Number and Unlock Code.</td>
</tr>
<tr>
<td>• If the problem is not resolved, call Customer Service at (800) 894-5374.</td>
</tr>
</tbody>
</table>
### Issue 4: My software stays in Trial Mode.

**Possible Solution(s)**

- The trial period of Kurzweil 3000 lasts 30 days. It cannot be extended. You must register the product after 30 days. Do you only have a Trial CD? If so, call Customer Service at (800) 894-5374.

- Have you attempted to activate the product? Select **Update Registration Info** from the **Help** menu, to see registration/activation options.

- Was this software moved to a different computer? You cannot use the Unlock Code you received for software installed on another computer. You must obtain a new Unlock Code.

- Uninstall Kurzweil 3000.

- Restart your computer.

- Reinstall Kurzweil 3000. Refer to the *Kurzweil 3000 Installation and Administration Guide* for detailed installation procedures.

- If the problem is not resolved, call Customer Service at (800) 894-5374.

### Issue 5: I can’t create a new account.

**Possible Solution(s)**

There are many reasons for possible failure. Call Technical Support at 1-800-894-5374.
### Troubleshooting Registration and Activation Problems

(Continued)

#### Issue 6: I can’t retrieve the User Name and Password.

**Possible Solution(s)**

- Make sure you’re entering the correct Serial Number.
- Did you previously create a User Name and Password?
- Verify that the e-mail address used to create the original account is the same e-mail address that you are using to retrieve the account information.
- If the problem is not resolved, call Customer Service at (800) 894-5374.

#### Issue 7: My Key Disk doesn’t work.

**Possible Solution(s)**

- Are there any keys remaining on the Key Disk?
- Does the version of the Key Disk match the version of Kurzweil 3000 you are using? The version number printed on the Key Disk must match the version of Kurzweil 3000 that you are currently using. To see the version of Kurzweil 3000, choose *About Kurzweil 3000* from the *Help* menu.

#### Issue 8: I can’t locate the Serial Number.

**Possible Solution(s)**

You can find the Serial Number in three places: on the product box, affixed to the shrinkwrap surrounding the software in the product box, or on the Certificate of Ownership.
<table>
<thead>
<tr>
<th>Troubleshooting Registration and Activation Problems (Continued)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Issue 9: I don’t know my product type.</strong></td>
</tr>
<tr>
<td><strong>Possible Solution(s)</strong></td>
</tr>
<tr>
<td>• The product type and platform type are printed on labels affixed to the left side of the product box.</td>
</tr>
<tr>
<td>• Start Kurzweil 3000. From the Help menu, choose About Kurzweil 3000. The product type is displayed on the top line of the dialog box.</td>
</tr>
</tbody>
</table>
Using Kurzweil 3000 with Multiple Users

This section explains the use of Kurzweil 3000 with multiple users. If you use Kurzweil 3000 in a single-user (standalone) setting—that is, Kurzweil 3000 is installed on a computer and is only used by one person—you can skip this section.

In many instances, a single copy of Kurzweil 3000 is used by more than one user (that is, at different times). If you will be using Kurzweil 3000 with multiple users, keep the following points in mind:

- **Document Organization**: where documents are stored.
- **User Settings (reading speed, custom toolbars)**: how Kurzweil 3000 keeps track of them.
- **Document Security**: who can access individual users’ documents.

Kurzweil 3000 provides two methods for administering multiple users:

**Method 1 — Using Windows user accounts. (Default for Windows 2000 and XP)**

Using this method, each user logs on to the computer using a Windows user name and password.

Kurzweil 3000 keeps track of each user’s settings, from session to session, based on the Windows logon information.

With this method, each user’s documents are secure and are not accessible to other users. However, to ensure document security, users must remember to log on and log off of the computer, so that one person’s documents are not confused with another person’s documents.

**Method 2 — Using Kurzweil 3000 multiple user accounts.**

Using this method, there is usually a single Windows user account that corresponds to a group of users, for example a classroom. Under this classroom account, there are accounts for each Kurzweil 3000 user. The Kurzweil 3000 users access their individual accounts through the **Kurzweil 3000 Welcome** dialog box.
Kurzweil 3000 keeps track of each user’s Kurzweil 3000 preferences, from session to session, based on the user name.

Since access to the program is through the Kurzweil 3000-specific dialog box, this may provide a more intuitive experience for certain users. Also, users are likely to quit Kurzweil 3000 after a session, thereby minimizing the chance of one person’s files being confused with another person’s files.

However, because there is no password protection, this method provides no security for individual users’ documents. Without password protection, it is easy for one user to log in as different user and access that person’s personal files.
Setting Up Kurzweil 3000 User Accounts for the First Time

This section shows you how to set up Kurzweil 3000 for multiple users. This scheme is explained in Method 2 on page 22.

To set up Kurzweil 3000 for access by multiple users:

1. Log on to the computer.
2. Double-click the Kurzweil 3000 shortcut icon on the desktop.

Kurzweil 3000 starts, and the Kurzweil 3000 window appears.

Note: The illustration above shows the Kurzweil 3000 window with an open document so that you can see the toolbar buttons more clearly. When Kurzweil 3000 first opens, only the New, Open, Scan, Spell and Help buttons are active.

3. From the Tools menu, choose Options.
4. In the **Options** dialog box, if it is not already selected, click the **General** icon to display the **General Options** pane.

5. In the **Miscellaneous** area, select the **Ask for User on Startup** checkbox.

A message appears, explaining where files will be saved if you choose this option.

**Note:** If you upgraded from a previous version of Kurzweil 3000, the **Ask for User on Startup** option will be selected and dimmed if there is more than one existing Kurzweil 3000 user folder.

6. Click **Yes** to apply the selection.

7. Click **OK** to close the **Options** dialog box.

8. From the **File** menu, choose **Exit**.

9. Double-click the **Kurzweil 3000** shortcut icon to restart Kurzweil 3000.
When Kurzweil 3000 restarts, the Kurzweil 3000 Welcome window now appears.

When new users start Kurzweil 3000, they type a User Name in the text box. User Names are not case-sensitive.
Returning users choose their User Name from the menu-list.

10. Click **OK** to begin working with Kurzweil 3000.
Uninstalling Kurzweil 3000 Version 10

There may be instances where you need to uninstall Kurzweil 3000, for example, you might need to install it on a different computer. Uninstalling Kurzweil 3000 does not affect user settings or any existing Kurzweil 3000 documents or files.

**Notes:**
- Be sure to review the Note on page 4 before you start to uninstall Kurzweil 3000 Version 10.
- If you activated Kurzweil 3000 with a Key Disk, you will need it to uninstall the license.

**To uninstall Kurzweil 3000 Version 10:**
1. If you’re using Microsoft Windows 2000 or Windows XP, you must have Administrator privileges.
2. Do one of the following:
   - On Windows 98, ME and 2000
     From the Windows Start menu, choose Settings, then Control Panel.
   - On Windows XP
     From the Windows Start menu, choose Control Panel.
3. Double-click Add/Remove Programs.
   The InstallShield window displays, followed by the Program Maintenance window.
4. Choose the Remove option, then click Remove.
   The previous version is removed.
   If you activated the product with a Key Disk, a message displays, prompting you to insert the Key Disk in order to copy the license back to the Key Disk. Do the following:
   - Insert the Key Disk into the disk drive, and click OK to save the license.
5. When the system informs you that the process is complete, click Finish.
6. Close the Add/Remove window.
Configuring the Read the Web Feature

Kurzweil 3000’s Read the Web feature lets you use the Kurzweil 3000 reading and reference tools with content you view in a Web browser.

Choosing a Default Browser for Read the Web

When you first install Kurzweil 3000, there is no default browser selected to use with the Read the Web feature. You have the choice of using either Microsoft Internet Explorer or Mozilla Firefox (Firefox).

We recommend that you use Firefox. Our testing has found that Firefox provides all-around better performance when reading Web-based content with Kurzweil 3000.

Additionally, Firefox lets you choose to read alternate text for Web-based graphics, which can be important for users with visual challenges.

Use one of the following scenarios to select a default browser:

- If you have only Internet Explorer on your computer and you don’t want to use Firefox, go to Selecting Internet Explorer as the Default Browser on page 30.
- If you have both Internet Explorer and Firefox already installed on your computer, and you want to use Firefox, go to Installing or Updating the KESIReader Firefox Extension on page 34.
- If you don’t have Firefox on your computer but want to use it, go to Installing the Firefox Browser on page 31.

Note:

- Kurzweil 3000 always favors the use of Firefox. If it detects Firefox on your computer and you choose Read the Web from the Read menu before following one of the selection scenarios above, Kurzweil 3000 will prompt you to install the KESIReader extension as detailed in Installing or Updating the KESIReader Firefox Extension on page 34.
- If you only have Internet Explorer and you choose Read the Web, Kurzweil 3000 automatically uses it as the default browser.
Selecting Internet Explorer as the Default Browser

If you want to specify Internet Explorer as the default browser used by Read the Web, do the following:

1. From the Tools menu, choose Options.
2. In the Options dialog box, click the Reading icon on the left to display the Reading Options pane.
3. In the Read the Web area, select Internet Explorer.

   ![Read the Web options](image)

   **Note:** If Firefox is also installed on your computer, both radio buttons are available, and the Get Firefox button is not visible.

4. Click OK to close the Options dialog box.

For more information about Read the Web, see Chapter 10, Working with Online Material in the Kurzweil 3000 for Windows User’s Guide.
Selecting Firefox as the Default Browser

To select Firefox as the default browser for Read the Web, you must first install it. After you install Firefox, you must then install the KESIReader Firefox extension. Both procedures can be done from within Kurzweil 3000.

Installing the Firefox Browser

If you do not have Firefox, you can install it from either the Mozilla.com Web site or from the Kurzweil 3000 CD. We recommend that you install it from the Mozilla.com Web site as that ensures that you get the latest version.

If you already have Firefox on your computer, go to Installing or Updating the KESIReader Firefox Extension on page 34.

Note: If you are installing/updating Firefox for use with Limited/Restricted or Guest accounts, Firefox must be run once outside of Kurzweil 3000 for each account, in order for Read the Web to operate properly with a given account.

To install Firefox from the Mozilla.com Web site:

1. Log in as an Administrator.
2. From the Tools menu, choose Options.
3. Click the Reading icon on the left to display the Reading Options pane.
4. In the Read the Web area, click the Get Firefox button.

Internet Explorer launches and opens the Firefox download page.

Note: The URL for the Firefox download page is http://www.mozilla.com.

5. Click the Download Firefox link.
6. In the **File Download** dialog box, click **Run**.

   The download starts, and the setup files are copied to your computer. When the download is complete, the **Security** dialog box appears.

7. Click **Run**.

8. Follow the instructions in the **Setup** wizard.

9. Click **Finish** to exit from the wizard, and launch Firefox.

   If this is the very first time you have ever installed Firefox, you are asked some questions related to making Firefox your default system browser. How you answer these questions has no effect on the functionality of the **Read the Web** feature.

10. Exit Firefox.

11. Exit Internet Explorer.

12. In Kurzweil 3000, click **OK** to close the **Options** dialog box.

Now go to *Installing or Updating the KESIReader Firefox Extension* on page 34.

**To install Firefox from the Kurzweil 3000 product CD:**

1. Log in as an Administrator.

2. Insert the **Kurzweil 3000** CD into the CD drive.

3. If the installation process starts, click **Cancel**.

4. Double-click **My Computer**.

5. Navigate to the CD drive.

6. Click **Kurzweil 3000**, and choose **Open** from the **File** menu.

7. Double-click **Extras**.

8. Double-click **Firefox Setup**.

9. Follow the instructions in the **Setup** wizard.
10. Click **Finish** to exit from the Wizard, and launch Firefox.

   If this is the very first time you have ever installed Firefox, you are asked some questions related to making Firefox your default system browser. How you answer these questions has no effect on the functionality of the **Read the Web** feature.

11. Exit from Firefox.

   Now go to *Installing or Updating the KESIReader Firefox Extension* on page 34.
Installing or Updating the KESIReader Firefox Extension

The KESIReader extension enables Read the Web to work with Firefox.

If you are updating Kurzweil 3000 from Version 9, you must first uninstall any previous versions of the KESIReader extension. See Uninstalling the KESIReader Firefox Extension on page 36.

To install or update the KESIReader extension:

1. From the Tools menu, choose Options.
   The Options dialog box appears.

2. Click the Reading icon on the left to display the Reading Options pane.
   If you installed Firefox successfully, the Read the Web area should look as follows:

   ![Read the Web Options]

   3. Select Mozilla Firefox.
      A message appears asking for permission to install the KESIReader extension.

   4. Click Yes.
      A second, similar install message appears.

   5. Click OK.
Firefox launches and displays the **Software Installation** dialog box.

6. Click **Install Now**.
   
   The **Extensions** dialog box appears, displaying the **KESIReader** extension, confirming a successful installation.

7. Close the **Extensions** dialog box.

8. Exit **Firefox**.

9. Click **OK** to close the Kurzweil 3000 **Options** dialog box.

For more information about Read the Web, see *Chapter 10 Working with Online Material* in the *Kurzweil 3000 for Windows User’s Guide*.
Uninstalling the KESIReader Firefox Extension

If you are updating from Kurzweil 3000 Version 9, you must uninstall any older version of the KESIReader extension.

To uninstall the KESIReader extension:

1. Start Kurzweil 3000 and choose Read the Web from the Read menu. Alternatively, you can launch Firefox.
   If you chose Read the Web in Step 1, Kurzweil 3000 displays a message informing you that you must upgrade the KESIReader extension. Click OK. Kurzweil 3000 launches Firefox.

2. In Firefox, choose Extensions from the Tools menu.
   The Extensions dialog box appears, displaying the currently installed version of the KESIReader extension.

3. Click on the KESIReader extension to select it.
   The Uninstall button becomes active.

4. Click Uninstall.

5. In the message box that appears, click Yes to confirm the operation.
   Firefox marks the extension for removal.

6. Exit from Firefox, restart it, then exit it again to complete the removal of the extension.
   Now go to Installing or Updating the KESIReader Firefox Extension on page 34.
Updating the Firefox Extension

As with most applications, the Mozilla Foundation will update Firefox from time to time.

When you update Firefox, you should also update the **KESIReader** extension.

**To update Firefox for use with Read the Web:**

1. Install the new version of Firefox.
2. Launch **Firefox**.
3. From the **Tools** menu, choose **Extensions**.
4. In the **Extensions** dialog box, select the **KESIReader** extension.
5. Click **Uninstall**.
6. Exit and restart **Firefox**. Then exit it again.
7. Start **Kurzweil 3000**.
8. From the **Online** menu, choose **Updates**.
9. Download and install the latest update(s).
10. Perform the **KESIReader** installation procedure detailed on page 34.
Enabling Audio File Creation for Windows 2000 Restricted Users

This procedure only applies if you are running Kurzweil 3000 on Windows 2000.

Kurzweil 3000 allows users to save documents as audio files (MP3 or WAV).

The Kurzweil 3000 installation process creates two folders (Pending Audio and Output Audio) that Kurzweil 3000 requires in order to generate audio files. These folders are created in Documents and Settings\All Users\Application Data\KESI.

By default, Windows 2000 Restricted users do not have write access to these folders. Therefore, in order for Windows 2000 Restricted users to create audio files, you must change the Security Properties so that User (Everyone) can write to Documents and Settings\All Users\Application Data\KESI and its subfolders.
Where Does Kurzweil 3000 Store Users’ Documents?

By default, Kurzweil 3000 Version 10 stores all files that users create, scan and import in the following locations according to the operating system in use:

On Windows 2000, XP or Windows Server 2003:

C:\Documents and Settings\windows_user_name\My Documents\KESI\Kurzweil 3000

On Windows 98 and ME:

C:\My Documents\Kurzweil Educational Systems\Kurzweil 3000\username

If you upgraded to Kurzweil 3000 Version 10 from Kurzweil 3000 Version 5 or earlier, documents created, scanned and imported in the previous version are found, by default, in:

C:\My Documents\Kurzweil Educational Systems\Kurzweil 3000\username

**Note:** During installation, Kurzweil 3000 checks this location for existing users, and if found, uses it as the default location for new documents created by both the existing users as well as the location for creating new user accounts.
Using the Kurzweil 3000 Universal Library

The Universal Library is a folder that enables you to store documents that multiple users can share. This feature is ideal for distributing tests or classroom materials. If you are a teacher, once the Universal Library is set up, you can simply place the test or class assignment material in it and have the students open the document(s) electronically.

You can install a Universal Library folder in either of the following locations:

- A local, non-networked computer that has multiple users.
- A networked computer allowing users to access the library from other networked computers.

To create the Universal Library folder:

1. Insert the Kurzweil 3000 CD-ROM into the CD-ROM drive.
2. Double-click the ServerLibraryWizard icon in the Utilities folder of the CD-ROM.

The Universal Library Wizard screen appears.

3. Click Create.

4. In the Universal Library Created screen, click OK.
5. Configure each machine that will access the Universal Library, as described in the next section.
Configuring Access to a Universal Library Folder

Once you have installed the Universal Library folder, you need to provide access to it from each computer that will use it.

By default, the folder is named Kurzweil 3000 Universal Library, and it is installed at the top level of the C drive during the Universal Library installation process.

To setup access to a Universal Library folder:

1. Start Kurzweil 3000 on a computer on which you want to set up Library access.

2. From the File menu, select Configure Library.

   The Configure Universal Library dialog box appears.

3. Click Change.

4. In the Browse for Folder dialog box, navigate to and select the Kurzweil 3000 Universal Library folder.

5. Click OK.

   You should now see that the commands Open from Library and Save to Library have been added to the File menu.

To open documents from the Universal Library:

   From the File menu, choose Open from Library.

   The Open dialog box appears with the Universal Library folder as its starting point. Open the desired document as usual.
To save a document in the Universal Library:

1. From the File menu, choose Save to Library.
   The Save As dialog box appears with the Kurzweil 3000 Universal Library folder as its starting point.

2. Either navigate to the location where you want to save the document or click Save to save the document in the Universal Library folder.

   **Note:** If you are saving the document in the Universal Library folder and the document that you are saving is one that already exists in the folder, for example science worksheet, be sure to rename the document so you don’t overwrite this public copy. For example, you might save the document as jerry smith’s science worksheet.

Enabling File and Print Sharing (Windows 98)

You need to enable File and Print Sharing on computers that are running Windows 98. This includes the computer on which you installed the Universal Library folder and any Windows 98-based computer that will access the folder.

1. From the Windows Start menu, choose Settings, then Control Panel.
2. In the Control Panel window, double-click the Network icon.
3. Click the Configuration tab.
4. Be sure File and Print Sharing is listed in the Components Installed box.

   If it isn’t, perform the following steps:

   a. Click the File and Print Sharing button.

   b. In the File and Print Sharing window, choose …give others access… and …allow others to print… and click OK.

5. Click OK in the Network window, and close the Control Panel.
About the Kurzweil 3000 Taskbar

The Kurzweil 3000 Taskbar, an application that appears as a small bar in the Windows Taskbar, automatically installs with Kurzweil 3000 Version 10 on Windows XP. (On Windows 98 and ME systems, you must show the taskbar; for instructions, see To show or hide the Kurzweil 3000 Taskbar.)

The Kurzweil 3000 Taskbar in the Windows Taskbar

The Kurzweil 3000 Taskbar offers fingertip access to a subset of Kurzweil 3000 features: Read, Look Up and Spell Check. You can use it for a single word or for a large selection of text from any application, including e-mail and Web browsers, that you may have on your system. Simply drag and drop the text directly into the Kurzweil 3000 Taskbar.

Note: In Kurzweil 3000 Standalone edition, you can use Kurzweil 3000 Taskbar without having to run Kurzweil 3000. For the Network edition, you must have a valid user license or Kurzweil 3000 must be running.

For complete and detailed information on using Kurzweil 3000 Taskbar, place your cursor anywhere on the Kurzweil 3000 Taskbar and right-click to display its shortcut menu, and select Help.

To show or hide the Kurzweil Taskbar:

1. Click the right mouse button in an empty area of the Windows Taskbar to display the Windows Taskbar Shortcut menu.

2. From the Toolbars menu, click the Kurzweil 3000 Taskbar item.

To use Kurzweil Taskbar, type a word or phrase in the box or drag and drop or copy and paste text into the box from any program; Kurzweil Taskbar automatically reads the text to you. You can also display a dictionary entry for a word and perform a spell check on text.
# Kurzweil 3000 for Windows Installation and Administration Guide

## Index

### A
- accessing Universal Library 41
- activating with a Key Disk 15
- Ask for User on Startup option 25
- audio files, configuring output for Windows 2000 users 38

### B
- before you install 4

### C
- Classic Literature CD 2
- configuring the Universal Library on a networked machine 40

### D
- documentation, PDF 1
- documents accessing in Universal Library 41
- default save location 39

### F
- Firefox
  - installing from Mozilla.org Web site 31
  - installing from product CD 32
  - updating 37
  - with Limited or Guest accounts (see Note) 31

### H
- hardware, requirements 3

### I
- installing
  - Kurzweil 3000 4
  - VoiceText 9

### K
- KESIReader Firefox extension
  - installing 34
  - updating 37
- Key Disk, activating Kurzweil 3000 with 15
- Kurzweil 1000 6
- Kurzweil 3000 Automater 2
- Kurzweil 3000, uninstalling 28
- Kurzweil Taskbar 43

### L
- locking the registration process 16
- lost password 16

### M
- multiple users, using Kurzweil 3000 with 22

### N
- network, and Universal Library 40
operating systems supported 3

password, retrieving lost 16
PDF documentation 1
phone registration 14
  system code in 14
  System Code Worksheet 14
product package 1

registering
  by telephone 14
  online 12
  using a Key Disk 15
registration
  requirements 10
requirements
  hardware 3
  software 3
restricted users 38

sample files 1
scanner
  compatibility 3
  installation 4
scanners 3
software, requirements 3
system code
  in phone registration 14
System Code Worksheet
  in phone registration 14

uninstalling
Kurzweil 3000 Version 10 28
uninstalling, old versions of Kurzweil
  3000 4
Universal Library 2
  accessing shared documents 41
  configuring 40
  enabling File and Print Sharing
    (Windows 98) 42
updating
  Firefox 37
  registration information 16
user accounts, setting up 24

VoiceText
  about 9
  installing 9
  uninstalling previous versions 6
If you are installing and registering Kurzweil 3000 on multiple machines, and are using the phone registration option, completing the worksheet provided on the next page before calling Customer Service can help to expedite the process.

As you go through the installation process note the Kurzweil 3000 product **Serial Number** and **System Code** for each machine. They are necessary for obtaining a corresponding **Unlock Code**, which you will then need to activate each installation of the software.

Space is also provided on the worksheet for the location of each machine, and for the corresponding Unlock Code which the Customer Service representative will provide to you.

**Note:** You can display a machine’s System Code by clicking the **Phone** button in the initial registration dialog box.

For complete details and instructions on product registration, and specifically, Registering by Phone, see *Registering Kurzweil 3000* on page 10.
# System Code Worksheet

<table>
<thead>
<tr>
<th>Machine Location</th>
<th>Product Serial Number</th>
<th>System Code for Machine</th>
<th>Unlock Code (provided by Kurzweil Customer Service)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
# System Code Worksheet

<table>
<thead>
<tr>
<th>Machine Location</th>
<th>Product Serial Number</th>
<th>System Code for Machine</th>
<th>Unlock Code (provided by Kurzweil Customer Service)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>