Kurzweil 3000™ for Windows
Reference Guide
Version 13
# Table of Contents

About Kurzweil 3000 ................................................................................................................................. 1
About this Guide ........................................................................................................................................ 1
Starting and Stopping Kurzweil 3000 ...................................................................................................... 2
Automatic Software Updates ..................................................................................................................... 2
The Kurzweil 3000 Window ....................................................................................................................... 3
Toolbars ....................................................................................................................................................... 4
  The Default (Classic) Toolbars ................................................................................................................ 4
  Showing and Hiding Toolbars ................................................................................................................. 5
  Toolbars for Specific Sets of Tasks ........................................................................................................ 5
Menus ......................................................................................................................................................... 5
  Using the Keyboard to Access a Menu and Select a Menu Item ............................................................ 5
Help at Any Time ...................................................................................................................................... 6
Opening and Viewing a Document .......................................................................................................... 7
  Kurzweil 3000 Supported File Formats ............................................................................................... 7
  Additional Viewing Options from the View Menu ................................................................................ 8
  Using the KESI Virtual Printer to Open Documents Created in Another Program ................................ 8
Navigating in a Document ......................................................................................................................... 9
Reading ..................................................................................................................................................... 10
  Basic Reading ......................................................................................................................................... 10
  Options on the Reading Toolbar .......................................................................................................... 10
  Additional Reading Options ............................................................................................................... 11
Using Reference Tools ............................................................................................................................... 12
  Looking Up a Selected Word ............................................................................................................... 12
Using Brainstorm ................................................................. 28
   Creating a Diagram .......................................................... 28
   Selecting and Editing Thoughts ........................................ 29
   Additional Brainstorm Features ........................................ 29
   Adding and Working with Notes ...................................... 29
   Switching from Brainstorm to Other Views ...................... 30
   Creating a Draft from Brainstorm .................................... 30
Using Outline ................................................................. 31
   Creating an Outline ........................................................ 31
   Selecting and Editing Outline Text and Topics ............... 32
   Adding and Working with Outline Notes ....................... 33
   Switching from Outline to Other Views ......................... 33
   Creating a Draft from Outline ....................................... 33
Creating and Working with Drafts .................................. 34
   Creating a Draft ............................................................ 34
   Switching from Draft to Other Views ............................. 34
Finalizing a Draft Using the Review Checklist ................... 35
Using Writing Support Tools ............................................. 36
   Using Spell Check ......................................................... 36
   Using Word Prediction .................................................. 37
   Using Word Lists .......................................................... 37
   Using Floating Word Lists ............................................. 38
Taking Tests Using Kurzweil 3000 Features ..................... 40
Managing Documents ....................................................... 41
   Saving and Printing a Document ................................. 41
   Locating Documents and Files ................................. 42
   Sending a Document to a Recipient Through E-mail ........ 42
   Creating an Audio File .................................................. 42
   Additional File Options from the File Menu .................. 42
Using the Universal Library .............................................. 43
   LAN (Local Area Network) Universal Library ............... 43
Searching for and Downloading Electronic Content ........................................... 44
  Searching for E-Content from Web sites or Kurzweil 3000
  Classic Literature ........................................................................................................ 44
  Searching for Online Magazines .................................................................................. 44
  Opening and Managing Downloaded Files ............................................................... 44

Customizing Kurzweil 3000 ...................................................................................... 44
  Showing, Hiding and Applying Toolbars ........................................................................ 44
  Customizing Toolbars .................................................................................................. 45
  Customizing the Right Mouse Button Menu .............................................................. 45
  Changing the Reading Dual Highlighting Color Options ............................................... 46

Setting Options in Kurzweil 3000 ........................................................................... 46

Scanning ....................................................................................................................... 47
  Basic Scanning .............................................................................................................. 47
  High-Speed Scanning .................................................................................................. 47
  Scanning Options from the Scan Menu ....................................................................... 47
  Scanning Options from the Scanning Options Pane ................................................. 48

Preparing Documents .................................................................................................. 50
  Displaying the Document Preparation Toolbar Set .................................................. 51
  Changing Reading Order Using the Zone Editor ....................................................... 51
  Using Override OCR to Convert Unrecognized Text into Readable Zones ................. 52
  Correcting Recognition Errors Using Edit Underlying Text ..................................... 53
  Correcting Pronunciations ......................................................................................... 55
  Advanced Pronunciation Operations .......................................................................... 56
  Editing Headers and Footers ...................................................................................... 56
  Specifying New First Page or Front Matter ............................................................... 57
  Cleaning Up Image Documents .................................................................................... 57
  Changing the Language Format of Image Text .......................................................... 57
  Adding Instructional Notes and Bubble Notes ............................................................ 58

Preparing Tests .............................................................................................................. 59

Customizing Tests ........................................................................................................ 59

Setting Up Word Prediction ........................................................................................ 60

Setting Up Word Lists .................................................................................................. 61

Setting Up Kurzweil 3000 for Language Learning .................................................... 62
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting Up Picture Dictionaries</td>
<td>63</td>
</tr>
<tr>
<td>Setting Document Properties</td>
<td>64</td>
</tr>
<tr>
<td>Keyboard Shortcuts and Function Keys</td>
<td>66</td>
</tr>
<tr>
<td>Kurzweil 3000 System Default Settings</td>
<td>70</td>
</tr>
<tr>
<td>Using Kurzweil 3000 Applets</td>
<td>74</td>
</tr>
<tr>
<td>The Kurzweil 3000 Taskbar</td>
<td>74</td>
</tr>
<tr>
<td>The Kurzweil 3000 Calculator</td>
<td>75</td>
</tr>
<tr>
<td>Using Kurzweil 3000 Remotely</td>
<td>76</td>
</tr>
<tr>
<td>Working with a Network License-to-Go (Student)</td>
<td>76</td>
</tr>
<tr>
<td>Administration Tasks for Teachers</td>
<td>77</td>
</tr>
<tr>
<td>Setting Up the Universal Library for Sharing Documents</td>
<td>77</td>
</tr>
<tr>
<td>Adding and Deleting Users and User Files (Standalone)</td>
<td>77</td>
</tr>
<tr>
<td>Locating User Files</td>
<td>78</td>
</tr>
<tr>
<td>Obtaining Student Usage Reports (Standalone)</td>
<td>78</td>
</tr>
<tr>
<td>Managing Network User Accounts</td>
<td>79</td>
</tr>
<tr>
<td>Managing Network Licenses</td>
<td>80</td>
</tr>
<tr>
<td>Obtaining Student Usage Reports (Network)</td>
<td>81</td>
</tr>
<tr>
<td>Index</td>
<td>82</td>
</tr>
</tbody>
</table>
About Kurzweil 3000

Kurzweil 3000 software program offers integrated features that promote and aid students in Reading, Studying, and Writing. Based on Universal Design for Learning principles, it provides users with multiple ways to access information and curriculum, and with tools to help them accomplish tasks independently, practice active learning skills, and demonstrate acquired knowledge.

For teachers, Kurzweil 3000 offers easy-to-use features that enable them to accommodate a wide range of student learning styles, to quickly respond to intervention requirements, and to follow standardized test taking guidelines.

Kurzweil 3000 is available in the following editions:

- Standalone is for the individual user or for a group of users sharing the same computer.
- Network, with Engine and Clients, is designed for using Kurzweil 3000 on PCs connected over a local area network. A Remote License-to-Go option allows students to check out Kurzweil 3000 for use on any PC for a specified amount of time.
- USB Edition is for portable use of Kurzweil 3000 on any computer that has a USB 2 port.
- Web License allows for the use of Kurzweil 3000 on any computer that has Internet connection.

About this Guide

This Reference is written for students as well as teacher/administrators, and provides information about the Kurzweil 3000 user interface, common tasks, and important options in condensed format. Where a feature is not available for a product, such as the USB Edition, it is noted in the guide. For detailed information on all of Kurzweil 3000 features and functions, go to the Kurzweil 3000 online Help system.
Starting and Stopping Kurzweil 3000

To start Kurzweil 3000:

Double-click the Kurzweil 3000 icon on the desktop.

To stop Kurzweil 3000:

Do one of the following:

• From the File menu, choose Exit.
• Or click Close.
• Or press ALT+F+X.

Automatic Software Updates

Whenever you install or launch Kurzweil 3000, the system checks for available software updates. To automatically have the updates installed, check "Turn on Automatic Update" in the General Options dialog. After the installation has completed, Kurzweil 3000 will launch.

If you don't have "Turn on Automatic Update" checked and updates are found, you will be prompted whether to install the update. You can opt to do one of the following:

• Choose No to not install the update and have Kurzweil 3000 launch normally.
• Choose Don't Ask Me Again to disable future auto update system checks.
• Choose Yes to install the update now. Once the install is complete, Kurzweil 3000 launches.

If you do not have administrator privileges, you will be prompted to Continue or Cancel. If choosing Continue does not install the update, you will need system administrator assistance.
The Kurzweil 3000 Window

Along the top of the Kurzweil 3000 window are the Main Menu bar and the Classic toolbar set:

- **A Main Menu bar** Access all Kurzweil 3000 features and functions. Many Kurzweil 3000 features and functions, as well as menu items, also have keyboard shortcuts. See “Keyboard Shortcuts and Function Keys” on page 66.
- **B Main toolbar** Access frequently used general functions.
- **C Reading toolbar** Access frequently used Reading tools.
- **D Study Skills toolbar** Access frequently used Study Skills tools. To show/hide toolbar, see “Showing and Hiding Toolbars” on page 5.
- **E Writing toolbar** Access frequently use Writing tools, including those in the Writing Path. To show/hide toolbar, see “Showing and Hiding Toolbars” on page 5.

Notes:
- To show or hide a toolbar, see click the color brick at the left edge of the toolbar.
- If this is the first time you are opening the Kurzweil 3000 window, you will see a Tip of the Day window. To hide Tip of the Day, go to the Tools menu, select Options and in the General pane Miscellaneous are, uncheck Tip of the Day.
Toolbars

The Default (Classic) Toolbars

There are four default toolbars (also known as the Classic Toolbar set) in Kurzweil 3000 that let you point and click on buttons to perform frequently used functions. If this is the first time you are starting Kurzweil 3000 after installing a new version, you will see newly released buttons, if there are any, at the end of a toolbar. To use the toolbar set associated with the new version, Apply the Classic Toolbar; see “To apply a toolbar set:” on page 5. All Kurzweil 3000 toolbars are customizable; see “Customizing Toolbars” on page 45.

The Main Toolbar
(With a document open.)

For more information about using:
• Reading Tools, see “Reading” on page 10.
• Reference Tools, see “Using Reference Tools” on page 12.
• Document Management Tools, see “Managing Documents” on page 41.
• Scanning, see page 47.

The Reading Toolbar
(With a document open.)

The Study Skills Toolbar
(With an image document open.)

The Writing Toolbar
(With a Draft/text document open.)
Showing and Hiding Toolbars
Each toolbar has a show/hide **Toggle** (color bar) located along the left-hand side of the toolbar. Click the Toggle to show or hide the toolbar. When the toolbar is showing, the Toggle is in the vertical position; when the toolbar is hidden, the Toggle is in the horizontal position.

<table>
<thead>
<tr>
<th>Keyboard Shortcuts for Showing and Hiding Toolbars</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show/hide Main toolbar</td>
</tr>
<tr>
<td>Show/hide Reading toolbar</td>
</tr>
<tr>
<td>Show/hide Study Skills toolbar</td>
</tr>
<tr>
<td>Show/hide Writing toolbar</td>
</tr>
</tbody>
</table>

Toolbars for Specific Sets of Tasks
There are ready-to-use toolbars containing the tools you need to perform a specific set of tasks, such as Document Preparation, Language Learning and Test Taking.

**Note:** **Classic** is the default toolbar set.

**To apply a toolbar set:**
Either go to the **Tools** menu, choose **Customize Apply Toolbar Set**, then select a toolbar; Or open the **Toolbar** Right Mouse Button menu, choose **Apply Toolbar Set**, then select a toolbar.

Menus
For mouse users, menus in Kurzweil 3000 are located along the top of the application window. In many instances, Right Mouse Button menus are available by pressing the right mouse button. Keyboard users can use the following procedure for quick access to menu items, and where available, Kurzweil 3000 offers keyboard shortcuts for performing actions.

**Using the Keyboard to Access a Menu and Select a Menu Item**
1. Press the **ALT** key, then press the desired menu letter key. For instance, to open the **File** menu, press **ALT+F**.
2. Press the letter key for the menu item you want. For example, in the **File** menu, press **C** to **Close** a file.
3. You can use the **Up/Down** arrow keys to navigate the menu items; use the **Right** arrow key to go to a submenu, and use the **Left** arrow key to go back to a menu item from its submenu. To activate the menu item you want, press **ENTER**.
Note: some menu items open dialog boxes. Use TAB and SHIFT+TAB to navigate through the items in the dialog. Use the ENTER key for OK and the ESC key to cancel.

To close a menu without making a selection, press ESC.

Help at Any Time

To access Kurzweil 3000 comprehensive online Help pages:
  Click the Help icon on the Main toolbar or press the F1 key.
  In dialog boxes, click the Help button.

To search Help pages:
  Type the search text in the Search text box and click Search.

Or click Index and then the first letter of your desired topic.

To view How To video clips:
  Go to the Help menu and select How To, then double-click the desired topic from the menu.

To find product documentation in PDF:
  Open the Documentation folder on the product DVD or go to the Documentation Downloads page at www.kurzweiledu.com.
Opening and Viewing a Document

You can work with virtually any kind of document in Kurzweil 3000: image documents that you scan into Kurzweil 3000, documents that you open from another application or open using the KESI Virtual Printer, and text documents.

Note:
• In the USB Edition, the KESI Virtual Printer requires a separate install.
• For 64-bit operating systems, you must install the KESI Virtual Printer x64 file found on the product DVD under the Software folder, or from ftp://ftp.kurzweiledu.com/pub/x64/.

Kurzweil 3000 Supported File Formats

Kurzweil 3000 allows you to open the following file formats:
• Kurzweil 3000 and Kurzweil 1000 (.KES) text and image
• Text File (.TXT)
• Rich Text Format (.RTF)
• Microsoft Word files (.DOC)
• Microsoft Office 2007 (.DOCX)
• Image Files (.TIF, .BMP, .JPG)
• Portable Document Format (.PDF)
• DAISY (.OPF)
• NIMAS (.OPF)
• EPUB (.EPUB)

PDF Notes:
• You must select an OCR engine that supports PDF to open PDF files directly in Kurzweil 3000.
• Also, you can specify page range to recognize, start and stop recognition, and interrupt and resume recognition at a later time by saving the PDF file in KES format and reopening it.
• Kurzweil 3000 preserves bookmarks if they exist in the original PDF file.
• Opening a PDF in Kurzweil 3000 requires conversion to KES format, therefore, it may take a bit longer to open.

DAISY Notes:
• Kurzweil 3000 retains DAISY bookmarks in the Bookmarks dialog.
• In Kurzweil 3000, DAISY 2.02 documents provide text and navigation, however, you cannot read them. You can save any file to audio DAISY 2. DAISY 3 documents provide text and navigation and are readable. You can save any file to DAISY 3.

NIMAS Note: When opening NIMAS .OPF files, Kurzweil 3000 uses a converter which saves them as .KES files that you can then read. You will see a separate dialog for indicating input/output files and locations along with several options.

To open a document: Click the Open button in the Main toolbar. In the Open dialog, navigate to and open the desired file.

To view multiple documents at once: From the Windows menu, select one of the following: Cascade, Tile Horizontally or Tile Vertically.
### Additional Viewing Options from the View Menu

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Fit To</strong></td>
<td>Specify how an image file is displayed in the document area.</td>
</tr>
<tr>
<td><strong>Rotate</strong></td>
<td>Rotate an image file 90° left or right, or turn it upside down.</td>
</tr>
<tr>
<td><strong>Thumbnails</strong></td>
<td>Display a thumbnail of the current page at the right side of the document area, or display the entire document as thumbnails in various sizes.</td>
</tr>
<tr>
<td><strong>Page View</strong></td>
<td>Set to Remember the page fit and zoom level selections for an image document. Save the document with the page view settings before closing it.</td>
</tr>
<tr>
<td><strong>Annotations</strong></td>
<td>Display or hide Notes, including Bubble Notes, Voice Notes, Highlighting, and Bookmarks in image documents.</td>
</tr>
<tr>
<td><strong>Magnify Spoken Word</strong></td>
<td>Display the current word in a separate magnifier window.</td>
</tr>
</tbody>
</table>

### Using the KESI Virtual Printer to Open Documents Created in Another Program

**Note:**
- In the USB Edition, the KESI Virtual Printer requires a separate install.
- For 64-bit operating systems, you must install the KESI Virtual Printer x64 file found on the product DVD under the Software folder, or from ftp://ftp.kurzweiledu.com/pub/x64/.

To use the KESI Virtual Printer for file formats not supported by Kurzweil 3000, you must:
- Have the application that can open the file and that application must have the Print function.
- Have the latest version of Adobe Acrobat Reader.

To open other file formats using the KESI Virtual Printer:
1. Open the program that was used to create the document you want to open.
2. Open the document.
3. In the program’s Print Setup or Print dialog, select KESI Virtual Printer.

To reproduce a document in color when using the KESI Virtual Printer: In the Print Setup or Print dialog, select Color.
## Navigating in a Document

<table>
<thead>
<tr>
<th>Use the Page buttons in the Reading toolbar to go to a page</th>
<th>Click the <strong>Page</strong> box, and type the page number you want to go to.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Or click the Up/Down arrow to move page by page.</td>
</tr>
<tr>
<td>Use the Thumbnail buttons in the Reading toolbar to scroll in a document or to go to a page</td>
<td>Click the <strong>Page Thumbnail</strong> button (left) to display the page navigation arrows. Click the desired arrows to move in its direction.</td>
</tr>
<tr>
<td></td>
<td>Or click the <strong>Document Thumbnail</strong> button (right) to display thumbnail views of the pages in the document. Click the thumbnail of the page you want to go to.</td>
</tr>
<tr>
<td>Use the View menu to go to specific pages</td>
<td>From the <strong>Page</strong> submenu, select a specific page, <strong>First</strong>, <strong>Last</strong>, <strong>Next</strong>, <strong>Previous</strong>. Or choose <strong>Go To</strong> and type the page number.</td>
</tr>
<tr>
<td>Use keyboard keys to go to the Next, Previous or specified</td>
<td>Next page: press <strong>CTRL+E</strong>. Previous page: press <strong>CTRL+R</strong>. Go to page: press <strong>CTRL+G</strong>.</td>
</tr>
<tr>
<td>Use Bookmarks</td>
<td>Create Bookmarks, then use <strong>Go to Bookmark</strong>. See “Adding and Working with Bookmarks” on page 17.</td>
</tr>
</tbody>
</table>
Reading

Basic Reading

Click inside an open document, then in the Main toolbar, click:

- to Start Reading.
- to Pause Reading.
- then to Read previous reading unit.
- then to Read next reading unit.
- to switch between Reading audibly or silently.

As Kurzweil 3000 reads, it uses “dual highlighting,” one color for highlighting the current word and the other color for highlighting the current reading unit.

**Note:** You can change the dual highlighting colors in the Tools Options dialog, under the Text pane. See “Changing the Reading Dual Highlighting Color Options” on page 46.

### Options on the Reading Toolbar

<p>| | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Reading Voice</td>
<td>Specify the voice you want. (In the USB Edition, the voices are limited to the ones on the USB.)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>B</td>
<td>Reading Mode</td>
<td>Specify how you want Kurzweil 3000 to read.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>C</td>
<td>Reading Unit</td>
<td>Specify how much text to highlight as Kurzweil 3000 is reading.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>D</td>
<td>Reading Speed</td>
<td>Specify the speed with which you want to read.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>E</td>
<td>Zoom Level</td>
<td>Enlarge or reduce the view.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>F</td>
<td>Page</td>
<td>Go forward/backward a page or specify the page number to go to.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>G</td>
<td>Page Thumbnail</td>
<td>Show page thumbnail and use the arrows to move to sections on the page.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>H</td>
<td>Thumbnail View</td>
<td>Show all page thumbnails in the document. Click the thumbnail of the page you want to go to.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Note:** These settings are also available from the Read menu, or the View menu in the case of Zoom, Page and Thumbnails.
### Additional Reading Options

<table>
<thead>
<tr>
<th>From the View menu:</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Magnify Spoken Word</td>
<td>Display the current word being read in a separate magnifier window.</td>
</tr>
</tbody>
</table>

| From the Reading Options pane (see “Setting Options in Kurzweil 3000” on page 46): |
|-----------------------------------------|-----------------------------------------------------------------|
| Language list                          | Select other reading languages.                                 |
| Speaker list                           | Change reading voices. (In the USB Edition, the voices are limited to the ones on the USB.) |
| Pause at Empty Notes                   | Use in conjunction with Text Notes in Fill in the Blanks tests. |
| Highlight Spoken Word                  | Highlight or not highlight words as Kurzweil 3000 reads.       |

| From the Text/Image Options pane (see “Setting Options in Kurzweil 3000” on page 46): |
|-----------------------------------------|-----------------------------------------------------------------|
| Change highlight colors                | For text documents, click the Text icon to open the Text Options pane, and select the desired color combination from the Reading Colors list. For image documents, click the Image icon to open the Image Options pane, and select the desired colors from the Word and Unit Colors lists. |
Using Reference Tools

Looking Up a Selected Word
Select a word in a document; next, click the desired reference tool button on the Main toolbar:

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Translate" /></td>
<td>to Translate text from one language to another. Also on the Online menu. You must have Internet connection to use this feature.</td>
</tr>
<tr>
<td><img src="image" alt="Picture" /></td>
<td>to see a Picture for a word. Also on the Reference menu.</td>
</tr>
<tr>
<td><img src="image" alt="Definition" /></td>
<td>to look up a word's Definition. Also on the Reference menu.</td>
</tr>
<tr>
<td><img src="image" alt="Synonym" /></td>
<td>to find one or more Synonym. Also on the Reference menu.</td>
</tr>
<tr>
<td><img src="image" alt="Pronounce" /></td>
<td>to hear a human Pronounce a word. Also on the Reference menu as Human Pronunciation.</td>
</tr>
<tr>
<td><img src="image" alt="Syllables" /></td>
<td>to see and hear a word's Syllables. Also on the Reference menu.</td>
</tr>
<tr>
<td><img src="image" alt="Spell" /></td>
<td>to hear a word Spelled aloud. Also on the Reference menu.</td>
</tr>
</tbody>
</table>

Looking Up a Word You Type
From the Reference menu, choose Look Up Word I Type, type the word, then click the desired reference tool button on the Main toolbar or use the Reference menu.

Looking Up Information in Online Encyclopedias and Reference Sites
You must have Internet connection to look up information from online reference sites.
1. Select a word or phrase.
2. From the Online menu, select Online Reference Lookup.
3. In the Online Reference Lookup dialog, select a Search Site from the list, then click Search:
Finding a Picture for a Word

Kurzweil 3000 comes with the K3000 Picture Dictionary, a library of over 1300 illustrations and photos, but it also supports other picture dictionaries such as Mayer-Johnson PCS dictionary and Vcom3D American Sign Language (ASL) animated GIF dictionary that you can set up. See “Setting Up Picture Dictionaries” on page 63.

Translating Text

The Translate feature, with over half a dozen languages, lets you translate text on demand.

1. Click the **Translate** button in the Main toolbar to open the **Translation** dialog. If you selected text, it would appear in the left pane.
2. From the **To** list, select the language you want to translate the text to.
3. Click **Translate**. The translated text appears in the right pane.
4. Click **Read. Open as a Document** places the translation in a new document.

Reading Web Pages

The **Read the Web** feature lets you read Web sites using Kurzweil 3000 and one of two browsers: the latest version of Internet Explorer, or Mozilla Firefox. While reading the Web, you have access to Kurzweil 3000 reading and reference tools. If you want to use Mozilla Firefox, see online Help or the Installation Guide, (for USB Edition, see the USB Edition Setup guide).

Kurzweil 3000 includes Design Science MathPlayer™ to support Mathematical Mark Up Language (MathML). When using Read the Web in Internet Explorer you can read Mathematical notation. **Note:** In the USB Edition, the MathPlayer requires a separate installation.

To read Web site content:

1. Click the **Read the Web** button in the Main toolbar, or from the Read menu, select **Read the Web**.
   The Web browser opens and connects to your home page. In Internet Explorer, the Kurzweil 3000 Read the Web toolbar appears at the bottom of the browser. In Firefox, the Read the Web toolbar appears below the browser toolbars.
2. Click the **Read** button to begin reading.
3. Look up a word by selecting it, then clicking the desired Look Up button in the toolbar. Change **Reading Mode**, **Read By Unit**, and **WPM Reading Speed**.

Magnify the current word by clicking the magnifying glass button. (Internet Explorer only.)

To read Math and Science notation in Internet Explorer:
Be sure you have Read the Web enabled and you are using Internet Explorer.
Left-click the notation. Kurzweil 3000 reads the notation. At any time, you can click again to re-read it or click elsewhere to stop reading it.
A Right Mouse Button menu is also available and includes **Zoom** and **Copy**.
# Using Study Skills Tools

## Showing the Study Skills Toolbar

To work with Study Skills Tools, Show the Study Skills toolbar by clicking the Green Toggle along the left edge of the Toolbar.

![Study Skills Toolbar Diagram](image)

<table>
<thead>
<tr>
<th>Color Highlighters</th>
<th>Annotation Tools, from left to right:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Erase color highlighting</td>
<td>Add Footnote, Sticky Note, Text Note</td>
</tr>
<tr>
<td></td>
<td>Close Footnote</td>
</tr>
<tr>
<td></td>
<td>Add Voice Note</td>
</tr>
<tr>
<td></td>
<td>Add Hyperlink</td>
</tr>
<tr>
<td></td>
<td>Delete</td>
</tr>
<tr>
<td></td>
<td>Add Bookmark</td>
</tr>
<tr>
<td></td>
<td>Open Column Notes</td>
</tr>
</tbody>
</table>

**Note:** In Kurzweil 3000, the term “annotations” is used to encompass most of the Study Skill tools.

## Using the Color Highlighter Pens and Circle Tools

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
</table>
| Highlight or circle text| Select the text to highlight or circle, then click the desired color Highlighter pen or Circle tool in the Study Skills toolbar.  
Or click the color Highlighter or Circle tool first then select the text. |
| Erase highlights or circles| Select the text that has color highlighting or circling, then click the Eraser in the Study Skills toolbar.  
Or click the Eraser first then select the highlighted or circled text. |
| Find highlighted or circled text| Open the Edit menu, select Object from the Find submenu.  
In the Find Object dialog, select Highlight.  
Click Find. |
## Creating Notes

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a Sticky or Text Note</td>
<td>Sticky and Text Notes are available only in image documents. Click the <strong>Sticky Note</strong> or <strong>Text Note</strong> button in the <strong>Study Skills</strong> toolbar. Click in the text where you want to place the note. Type in the note, click outside the note when you are finished.</td>
</tr>
<tr>
<td>Create a Footnote</td>
<td>Click in the document where you want to place the Footnote marker. Click the <strong>Footnote</strong> button in the <strong>Study Skills</strong> toolbar. In an image document, a number marker appears in the note location and the Footnote window opens. In a text document, the text closest to the note changes to blue underlined text and a number appears next to the note. Type in the <strong>Footnote</strong> window. When you are finished, click the <strong>Close Footnote</strong> button in the <strong>Study Skills</strong> toolbar.</td>
</tr>
<tr>
<td>Create a Voice Note</td>
<td>Click the <strong>Voice Note</strong> button in the <strong>Study Skills</strong> toolbar. Click in the document where you want to place the Voice Note. (In a text document, click in front of the word where you want to place the note.) In the <strong>Voice Note</strong> window, click <strong>Record</strong> (microphone), then begin recording. Click <strong>Stop</strong> when you are done. To attach a pre-recorded WAV file, click <strong>Open</strong>. Navigate to the file and click <strong>Open</strong> again.</td>
</tr>
</tbody>
</table>

## Working with Notes

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move a Sticky or Text Note using the mouse</td>
<td>Point to the border of the note to see a four-pointed compass. With the compass cursor showing, click and drag the note to a new location.</td>
</tr>
<tr>
<td>Move a Sticky or Text Note using the keyboard</td>
<td><strong>TAB</strong> to the desired note. Press the <strong>Menu</strong> key to display the <strong>Note</strong> Right Mouse Button menu. Press the <strong>Down Arrow</strong> until <strong>Move Note</strong> is highlighted, then press <strong>ENTER</strong> to select. Use the <strong>Arrow</strong> keys to reposition the note. If you need to cancel, press <strong>ESC</strong> key.</td>
</tr>
<tr>
<td>Move a Footnote marker</td>
<td>Works in image documents only. Click and hold on the <strong>Footnote</strong> marker, then slowly drag it to its new location on the same page.</td>
</tr>
<tr>
<td>Resize a Sticky or Text Note using the mouse</td>
<td>Point to the right-hand border of the note to see a two-pointed, left-right arrow cursor. With the cursor showing, click and drag the note to a new size.</td>
</tr>
<tr>
<td>Resize a Sticky or Text Note using the keyboard</td>
<td><strong>TAB</strong> to the desired note. Press the <strong>Menu</strong> key to display the <strong>Note</strong> Right Mouse Button menu. Press the <strong>Down Arrow</strong> until <strong>Resize Note</strong> is highlighted, then press <strong>ENTER</strong> to select. Use the <strong>Arrow</strong> keys to reposition the note. If you need to cancel, press <strong>ESC</strong> key.</td>
</tr>
</tbody>
</table>
### Edit Sticky or Text Notes or Footnotes
You can cut, copy, drag and drop, and paste text between documents and Notes. Click inside a Sticky or Text Note, or double-click on the Footnote marker to open the Note. Edit the text; word processing functions work in Notes. When finished, click outside the Sticky or Text Note. For a Footnote, click the **Close** button on the toolbar or press **ESC**.

### Switch between a Sticky and a Text Note
Click the right mouse button in a Sticky or Text Note to open the Note menu. Select **Sticky Note** or **Text Note**.

### Find Notes
Open the **Edit** menu, select **Object** from the **Find** submenu. In the **Find Object** dialog, select the type of Note you are looking for. Click **Find**.

### Delete a Note
Click on the Note, **Note** marker or **Note** anchor. Click the **Delete** button in the **Study Skills** toolbar. Click **Yes** to confirm.

### Remove multiple Notes from an image document
Applies to Sticky, Text and Voice Notes. From the **Edit** menu, select **Image Selector**. Click and drag the crosshair cursor to draw a box completely enclosing all of the Notes you want to remove. Press the **Delete** key. Click **Yes** to confirm.

---

### Creating and Answering Questions in Bubble Notes

#### To create a Bubble Note:
1. Click a location in the text where you want to place the Note.
2. From the **Tools** menu, click **Notes**, then choose **Add Bubble Note**.
3. In the **Bubble Note** dialog, type your note in the text area. Click **OK**.

#### To edit a Bubble Note:
Select the **Bubble Note** marker, right-click to open the Right Mouse Button menu, or from the **Tools Note** submenu, choose **Edit Bubble Note**.

#### To select or type in answers:

<table>
<thead>
<tr>
<th>For Multiple Choice Radio Buttons</th>
<th>Click in the circle.</th>
</tr>
</thead>
<tbody>
<tr>
<td>For Multiple Choice Check Boxes</td>
<td>Click in the box.</td>
</tr>
<tr>
<td>For Matching Answers</td>
<td>In the left-hand column click the item you want. A line appears. Drag the line to the correct answer in the right-hand column.</td>
</tr>
<tr>
<td>For Text Answers</td>
<td>Click inside the text box, then type.</td>
</tr>
</tbody>
</table>
### Opening, Hearing and Closing Notes

<table>
<thead>
<tr>
<th>Type</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text or Sticky Note</td>
<td>Click inside the note, then click the Read button. To close, click outside the Note.</td>
</tr>
<tr>
<td>Footnote</td>
<td>Double-click its anchor; Kurzweil 3000 automatically reads. To close, click the Close button in the Footnote window. You can set up Footnotes to automatically read upon opening, the option must be selected in the Reading Options. See “Setting Options in Kurzweil 3000” on page 46.</td>
</tr>
<tr>
<td>Bubble Note</td>
<td>Double-click its purple question mark anchor (image document) or purple underlined text (text document). Kurzweil 3000 automatically reads. To close, click OK.</td>
</tr>
<tr>
<td>Voice Note</td>
<td>Double-click its anchor, Kurzweil 3000 automatically reads. To close, click OK.</td>
</tr>
</tbody>
</table>

### Adding and Working with Bookmarks

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the Bookmark dialog</td>
<td>Click the Bookmark button in the Study Skills toolbar.</td>
</tr>
<tr>
<td>Add a Bookmark</td>
<td>Click in the document where you want to place the bookmark. Open the Bookmark dialog, type the description, then click Add.</td>
</tr>
<tr>
<td>Sort Bookmarks</td>
<td>Open the Bookmark dialog, click to sort by Alphabetic or Reading order.</td>
</tr>
<tr>
<td>Go to a Bookmark</td>
<td>Open the Bookmark dialog, click on the description of the Bookmark that you want to go to, then click Go To.</td>
</tr>
<tr>
<td>Delete a Bookmark</td>
<td>Open the Bookmark dialog, click on the desired description Bookmark, then click Delete.</td>
</tr>
<tr>
<td>Search for Bookmarks:</td>
<td>From the Edit menu, select Object from the Find submenu. In the Find Object dialog, select Bookmark, then click Find.</td>
</tr>
</tbody>
</table>

### Extracting Notes and Highlights

The Extract Notes and Highlights feature allows you to pull out highlighted or circled text, and contents of Notes and Bookmarks into a new text document.

**Notes:**
- You can opt to extract all or any combination of notes and highlights.
- Outline Styles allow you to extract highlighted text into outline format. Highlighted text can also be extracted to Column Notes; for more information, go to “Extracting Highlights to Column Notes” on page 22.

**To extract notes and/or highlights:**
1. With the document containing the annotations you want to extract open, go to the File menu, choose Extract. From the Extract submenu, select Notes and Highlights.
2. In the dialog, select the notes and/or highlights you want to extract.
   - For Notes, specify the Note types you want: Footnotes, Bubble, Sticky or Text Notes.
   - For Bookmarks, select Bookmarks.
   - For Highlights, select Highlights.
3. Select an Outline Style: Numeric, Legal, Bullets, Roman Numerals, Alpha Numerals, No Prefix, or Custom.
4. Click OK.
### Extracting Highlights to Create Vocabulary Study Guide

This feature allows you to highlight words in a document then extract those words to create a vocabulary study guide showing the words and their definitions.

1. With the document open, choose a highlight color from the Tools menu and highlight the words of interest.
2. With the document containing the highlights you want to extract open, go to the File menu, choose Extract. From the Extract submenu, select Extract Highlights to Create Vocabulary Study Guide. The Open Column Notes dialog pops up.
3. Select whether to Open a new notes file or to Open an existing notes file.
4. Click OK. The Note file opens at the bottom of the page that contains the highlighted words and displays the words and their definitions.

### Additional Annotation Options

<table>
<thead>
<tr>
<th>Show or Hide Annotations.</th>
<th>In the document, open the View menu, select Annotations, then from its submenu, click the annotation type to show or hide.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print highlighted or circled text.</td>
<td>In the document, open the File menu and choose Print. In the Print dialog, click Highlighted Text. Click Highlight Setup to open the Print Highlighted Text dialog. In the Print Highlighted Text dialog, deselect the check box of any color highlight or circle you do not want to print. Select Insert Blank Lines when Extracting Highlights. Click OK to return to the Print dialog. Click Print.</td>
</tr>
<tr>
<td>Change the captions for the different color highlighters.</td>
<td>From the Tools menu, open the Options dialog. Click Highlighters from the list of Options panes. In the Highlighters Options pane, edit captions, then click OK.</td>
</tr>
<tr>
<td>Change Font properties, Reading order and other options for Sticky and/or Text Notes.</td>
<td>For the current document: From the File menu, open the Properties dialog. Make the changes you want, then click OK. For all default Sticky and Text Notes: From the Tools menu, select Notes, then from its submenu select Default Note Options. Make the changes you want, then click OK.</td>
</tr>
<tr>
<td>Set up Footnotes to automatically read upon opening.</td>
<td>From the Tools menu, open the Options dialog. Click Reading from the list of Options panes. In the Reading Options pane, select Read Footnotes when Opened, then click OK.</td>
</tr>
<tr>
<td>Set up for Kurzweil 3000 to pause at each Bookmark.</td>
<td>From the Tools menu, open the Options dialog. Click Reading from the list of Options panes. In the Reading Options pane, select Pause at Bookmarks, then click OK.</td>
</tr>
</tbody>
</table>
Taking Notes with Column Notes

Based on the Cornell note taking system, Kurzweil 3000 Column Notes is ideal for:

- Taking notes while reading and doing research across documents.
- Taking in-class and lecture notes.
- Reviewing or studying notes.
- Writing: go directly to the Outline feature by using Extract Column Notes to Outline from the File menu.
- Vocabulary building: place words in Column 1, definitions in Column 2, and create sentences in Column 3.

The default Column Notes file opens at the bottom of the Kurzweil 3000 document window and contains a table with three columns.

The first column is for “Main Ideas,” key words or even questions. The second column is for the details that support each main idea, and the third is for additional thoughts or source information. You can:

- Cover the second column as a way to hide details as you study.
- Hide the third column to make it easier to view and work in two-column mode.

Column Notes files are independent of documents, with its own file extension, .k3c, allowing you to gather and work with one set of notes across multiple documents.

While in Column Notes, you can use:

- Editing features including Undo, Cut/Copy/Paste, Word Prediction and Spell Check.
- All Reading functions including Word lookup and Speak While Typing.

In addition, you can use Color Highlighters or Circles to note important text in a document, then Extract Highlights to Column Notes for an easy way to collect your notes. See “Extracting Highlights to Column Notes” on page 22.

Opening, Saving, Replacing and Joining Column Notes Files

Column Notes files are separate files and independent of any document. They have the file extension, .K3C.

To open a New Column Notes file (with/without a document open), do one of the following:
Click the Column Notes button in the Study Skills toolbar, and choose Open a New Notes File.
Or from the Tools or File menu, select Column Notes, then choose New Column Notes.
To open an existing Column Notes file (with/without a document open) do one of the following:
- Click the Column Notes button, then choose Open an Existing Notes File.
- From the Tools menu, select Column Notes, then choose Open Column Notes.
- Click the Open button.
- From the File menu, choose Open.
In the File Open dialog, find and select the Column Notes file you want.

To Save or Replace Column Notes file:
Column Notes are separate files from regular documents, and must be saved separately. When using any of the Save features, first click inside the Column Notes window to ensure that it is the active window, then do one of the following; otherwise, Kurzweil 3000 will save the main document that is in the window.

<table>
<thead>
<tr>
<th>To:</th>
<th>For new Notes file from Blank:</th>
<th>For Existing Notes file:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save: Click Save button. Or choose Save Column Notes from Tools Column Notes submenu. Or choose File Save.</td>
<td>Opens Save As dialog. Name the new file.</td>
<td>Saves changes to the current file.</td>
</tr>
<tr>
<td>Save As: Choose Save Column Notes As from Tools Column Notes submenu. Or choose File Save As.</td>
<td>See above.</td>
<td>Opens Save As dialog. enter the name for the new file.</td>
</tr>
<tr>
<td>Replace: Choose Save Column Notes As from Tools Column Notes submenu. Or choose File Save As.</td>
<td>Opens the Save As dialog. 1. In the Save As dialog, find and select the name of the Column Notes file you want to replace with the new notes, then click Save. 2. In the next Save dialog, click Yes.</td>
<td>Opens the Save As dialog. 1. In the Save As dialog, find and select the name of the Column Notes file you want to replace with the new notes, then click Save. 2. In the next Save dialog, click Yes.</td>
</tr>
<tr>
<td>Close: Click Close button either for document or for Column Notes window.</td>
<td>A message asks if you want to save. Answering Yes opens the Save As dialog. See any of the above.</td>
<td>A message asks if you want to save. Answering Yes opens the Save As dialog. See any of the above.</td>
</tr>
</tbody>
</table>
To Join Column Notes files:
As you take notes across different documents and sources, you can combine different Column Notes files into one file. When you join two files, Kurzweil 3000 appends the notes in the open Column Notes to a selected Result File.

1. Open a Column Notes file that you want to append to another Column Notes file.
2. Click inside the Column Notes window to activate it.
3. Do one of the following:
   - From the **Tools** menu, select **Column Notes**, then choose **Join Column Notes**.
   - From the **File** menu, choose **Join**.
4. In the **Join Column Notes** dialog, **Browse** for and select the name of the **Column Notes** file to which you want to append the open Notes. The file name appears in the Result File box.
5. Click **Join**.

### Additional Column Notes Features

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Move around in Column Notes</strong></td>
<td><strong>Up</strong> or <strong>Down Arrow</strong> key moves the cursor up or down a cell in a column. <strong>TAB</strong> or <strong>Right Arrow</strong></td>
</tr>
<tr>
<td></td>
<td>key moves the cursor to next/right cell. <strong>SHIFT+TAB</strong> or <strong>Left Arrow</strong> key moves the cursor back/left cell.</td>
</tr>
<tr>
<td><strong>Enter and edit text</strong></td>
<td><strong>Click in a cell and type and edit.</strong> <strong>Cut/Paste</strong> or <strong>drag and drop</strong> text into a cell.</td>
</tr>
<tr>
<td></td>
<td><strong>Copy/Paste</strong> or press <strong>CONTROL key while dragging and dropping</strong> text. <strong>CTRL+Z</strong> to Undo changes (does not affect column and window resize).</td>
</tr>
<tr>
<td><strong>Show or hide third column</strong></td>
<td>Open the <strong>Column Notes Right Mouse Button</strong> menu. <strong>Choose Hide/Show 3rd Column.</strong></td>
</tr>
<tr>
<td><strong>Cover second column</strong></td>
<td>Open the <strong>Column Notes Right Mouse Button</strong> menu. <strong>Choose Cover/Show 2nd Column.</strong></td>
</tr>
<tr>
<td><strong>Resize column width</strong></td>
<td>Hover on the inside bolded border of the column until the pointer appears as a horizontal arrow, then drag (right/left) and release at the desired width.</td>
</tr>
<tr>
<td><strong>Resize Column Notes window</strong></td>
<td>Hover at the top of the Column Notes window until the pointer appears as a vertical arrow, then drag (up/down) and release at the desired height.</td>
</tr>
<tr>
<td><strong>Print Column Notes</strong></td>
<td><strong>Click inside the Column Notes window, then from the File or Right Mouse Button</strong> menu, choose Print.</td>
</tr>
<tr>
<td></td>
<td>(Contents in Covered 2nd columns and Hidden 3rd columns do not print.)</td>
</tr>
<tr>
<td><strong>Zoom, Edit Headers, Insert/ Delete Rows</strong></td>
<td>Open the <strong>Column Notes Right Mouse Button</strong> menu, then choose the option you want.</td>
</tr>
<tr>
<td><strong>Bring notes into Outline in the Writing Path</strong></td>
<td>Open the <strong>Column Notes Right Mouse Button</strong> menu. <strong>Choose Extract to Outline.</strong></td>
</tr>
<tr>
<td><strong>Copy Column Notes to Word</strong></td>
<td>Open the <strong>Column Notes Right Mouse Button</strong> menu. <strong>Choose Copy to Clipboard for use in MS Word.</strong></td>
</tr>
<tr>
<td><strong>Copy Column Notes to Excel</strong></td>
<td>Open the <strong>Column Notes Right Mouse Button</strong> menu. <strong>Choose Copy to Clipboard for use in MS Excel.</strong></td>
</tr>
</tbody>
</table>
Extracting Highlights to Column Notes

1. In a document, use the Color Highlighter tools from the Study Skills toolbar or from the Tools menu to highlight the different types and levels of information you want to collect. For instance, Yellow highlighter for main ideas, Green for sub-ideas, and Blue for details. See “Using the Color Highlighter Pens and Circle Tools” on page 14.

2. Click the Column Notes button or select Column Notes from the Tools menu.

3. In the Open Column Notes dialog, select either to create a Blank Column Notes file or to open an Existing Column Notes file.

4. From the File menu, choose Extract Highlights to Column Notes.

5. Specify the column number to which you want the text of a particular color highlight to fill: Column 1, 2 or 3. Other numbers are not valid.

6. Click OK.

Kurzweil 3000 fills the Column Notes cells according to reading order and to the column numbers you specified.

7. Save the Column Notes file.

If you do not want the currently highlighted text to be extracted the next time you use Extract Highlights to Column Notes, Erase the highlights and Save the document.
Using a Single Column Notes File Across Multiple Documents

Use this method to take notes across different documents or chapters in a book.

1. Open the Column Notes file to which you want to place the information. (If the file doesn’t already exist, create it.)
2. Open the document from which you want to collect information.
3. Take your notes from this document by typing, Extracting highlighted text, Copying/Pasting and/or dragging/dropping into the Column Notes file.
4. Save the Column Notes file. (You also may close the Column Notes file at any time.)
5. Close (and Save) the current document.
6. Repeat until you have finished your research.
7. If you are going on to write a draft, use Extract Column Notes to Outline as a starting point. See “Going from Reading to Writing By Extracting Column Notes” on page 23.

Going from Reading to Writing By Extracting Column Notes

Extract Column Notes to Outline, accessible from the File and the Column Notes Right Mouse Button menus, enables you to bring your notes from your research and reading directly into the Writing Path. To work with the Outline feature, see “Using Outline” on page 31.

1. Take notes using Column Notes. Consider using Extract Highlights to Column Notes. (See “Extracting Highlights to Column Notes” on page 22.)
2. Either open the File or the Column Notes Right Mouse Button menu
3. Choose Extract Column Notes to Outline.
   The notes appear in Outline mode.

Working with Note Snippets

A Note Snippet is a floating window that displays the contents of a Column Notes file in read-only mode, and in hierarchical format. Note Snippets are only available when a text document is open, and are not available in Outline. The Note Snippets window is a handy companion when you are writing in Kurzweil 3000 as it keeps main ideas and notes accessible. You can easily Copy/Paste or drag and drop text from the Note Snippets window.

To open Column Notes in Note Snippets:

1. Open a text document - using the New button is fine.

2. Click the Note Snippets button in the toolbar or from the Tools menu, select Note Snippets.
3. In the Open Note Snippet dialog, select the name of the Column Notes file you want to display, then click Open.

To view sub-ideas in the Note Snippet window:

If a Main Idea has sub-ideas and other details, you can:

   Show them by clicking the + (plus) sign.
   Hide them by clicking the – (minus) sign.
   Or by double-clicking on the line of text.
## Adding and Editing Hyperlinks

Hyperlinks are handy for keeping references near related topics. When you are studying or writing, you can go back to source material and information. For writing assignments, embedding hyperlinks to source or related information can help your reader understand the material. Kurzweil 3000 provides three types of hyperlinks: Web Page, File and Link within this document.

In text documents, the hyperlinked text is underlined and in blue. In image documents, the hyperlinked text is underlined.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
</table>
| Open the Add/Edit Hyperlinks dialog. | From the **Tools** menu.  
By clicking the **Hyperlink** button in the Study Skills Toolbar.  
By opening the Right Mouse Button menu in a document. |
| Add a hyperlink to a Web page. | If you want to copy the Web page address, copy it from the Web browser.  
Open the Kurzweil 3000 document in which you want to add the hyperlink.  
Click where you want to place the hyperlink.  
Open the **Add/Edit Hyperlink** dialog.  
The **Description** box should contain the text in the document closest to the location of the cursor where the hyperlink is to be placed.  
Select the **Web Page** option (the default).  
In the **Link To** box, type or paste the Web page address.  
Click **Add**. |
| Add a hyperlink to a file. | Click where you want to place the hyperlink in the document.  
Open the **Add/Edit Hyperlink** dialog.  
The **Description** box should contain the text in the document closest to the location of the cursor where the hyperlink is to be placed.  
Select the **File** option. A **Browse** button appears next to the **Link To** box.  
Click **Browse**, navigate to and select the file you want to link to.  
The file pathname should appear in the **Link To** box.  
Click **Add**. |
| Add a hyperlink within the same document. This option is not available when adding a hyperlink in Footnotes. | In the document, go to the location where you want to link to, and click.  
Add a bookmark: from the Right Mouse Button menu choose **Add Bookmark** or press **CTRL+F12**. Specify a Bookmark description.  
In the same document, go to and click where you want to place the hyperlink.  
Open the **Add/Edit Hyperlink** dialog.  
The **Description** box should contain the text in the document closest to the location of the cursor where the hyperlink is to be placed.  
Select the **Link within this document** option. A **Locate** button appears next to the **Link To** box.  
Click **Locate**, select the Bookmark description you want to link to.  
Click **Add**. |
| **Undo.** | **CTRL+Z.** |
| Edit a hyperlink. | Click the hyperlink text or marker, open the Right Mouse Button menu, then choose **Add/Edit Hyperlink**.  
Make the change(s) you want and click **Modify**. |
| Save in KES format. | You may lose the hyperlinks if you save the document in other formats. |
Writing and Editing

Kurzweil 3000 editing writing and editing features follow the majority of standard word processing functions, such as CTRL+X for Cut, CTRL+V for Paste, double-click to select a word, triple-click to select a sentence.

Showing the Writing Toolbar

When working with a text document, **Show the Writing toolbar** for easy access to frequently used text editing and formatting tools. See page 44.

![Writing Toolbar](image)

Font Face, Font Size, Font Style  
Text Alignment  
Line Spacing  
Writing Path & Views  
Spell Check, Word Prediction, Word Lists

Starting Points for Writing

<table>
<thead>
<tr>
<th>Start Writing.</th>
<th>In the <strong>Writing</strong> toolbar, click the <strong>Start Writing</strong> button.</th>
</tr>
</thead>
</table>
| Create new text/Draft document. | Do one of the following:  
  In the **Main** toolbar, click the **New** button.  
  From **Start Writing**, select **New Draft Blank**.  
  From the **Write** menu or **File** menu, select **New Draft Blank**.  
  Begin writing. |
| Create new document from Template. | From **Start Writing** or from the **Write** menu, select:  
  New from Template.  
  Or New Outline from Template.  
  Or New Draft from Template.  
  Begin writing by replacing the instructions with your own text.  
  For details, see:  
  Working with diagrams, “Creating a Diagram” on page 28.  
  Working with Draft documents, “Creating a Draft” on page 34. |
| Start new diagram. | From **Start Writing**, the **Write** menu or the **File** menu, select **New Blank**.  
  Begin writing from a diagram by clicking the **Split Screen** button, and writing in the right-hand **Draft** pane. |
| Start new Outline document. | From **Start Writing**, the **Write** menu or the **File** menu, select **New Outline Blank**.  
  Begin writing from an Outline document by clicking the **Create Draft** button in the **Outline** palette. |
Working with More than One Language within a Document

Select the text, then from the Writing toolbar, open the Language list and choose the desired language format.

(Kurzweil 3000 includes: English, French, Spanish, German and Italian. For other languages, you must first add the speech engine for the language for that language.)

Adding a Picture to a Document

To insert a picture into a text document:
1. In a text document, click where you want to insert the picture.
2. From the Edit menu, choose Insert Picture.
3. In the Open dialog, navigate to and select the picture file name you want, then click Open.
4. Save the document in RTF format.

To copy and paste a picture into a text document:
1. Display the picture that you want to copy and paste. The picture may be located in your file system, in an existing Kurzweil 3000 document or in a document from another application.
2. Select the picture.
3. From the Edit menu, choose Copy.
4. Click in the location in the Kurzweil 3000 document where you want to paste the image.
5. From the Edit menu, choose Paste.
6. Save the document in RTF format.

To copy a part of an image and paste it into any document:
You can copy part of an image from an image document and paste the image into any program that accepts bitmaps.
1. Open the document containing the image you want to copy; and from the Edit menu, choose Image Selector.
2. In the image, click at the place where you’d like to begin your selection. Drag the frame until the part of the image you want to copy is enclosed.
3. From the Edit menu, choose Copy.
4. Open the document in which you want to paste the image, and from the Edit menu, choose Paste.

After adding a picture or image, you can change its properties, such as Height and Width, Alignment and Border appearance, by selecting Picture Properties from the Edit menu.

Dragging and Dropping Image Text

You can drag and drop text from an image document into a text document and vice versa. Image text “drops” into text documents as text. Text from a text document “drops” into an image document as a Text Note. To “drop” the text as a Sticky Note, hold down the ALT key while dragging and dropping.

Working with an External Text Editor

From the File menu, choose Open with Editor and select Microsoft WordPad or Microsoft Word, then open the file you want to edit.
### Editing Options from the Edit Menu

The options you see depend on whether you are working in an image or a text document.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Undo your previous action.</td>
</tr>
<tr>
<td>Cut</td>
<td>Cut selected text from a text document.</td>
</tr>
<tr>
<td>Copy</td>
<td>Copy selected text from a document.</td>
</tr>
<tr>
<td>Paste</td>
<td>Paste cut or copied text into a text document or into Notes. Or paste an image into a text file.</td>
</tr>
<tr>
<td>Select All</td>
<td>Select all of the text in a document.</td>
</tr>
<tr>
<td>Image Selector</td>
<td>Select part of an image document for copying.</td>
</tr>
<tr>
<td>Insert Page Break</td>
<td>Place a page break at the current cursor position in text documents.</td>
</tr>
<tr>
<td>Insert Picture</td>
<td>Insert a picture from any file into a text document.</td>
</tr>
<tr>
<td>Picture Properties</td>
<td>Change properties, such as dimension, or add a border for selected picture.</td>
</tr>
<tr>
<td>Enable Editing</td>
<td>Allow or prevent document editing.</td>
</tr>
<tr>
<td>Move Existing Page</td>
<td>Reorder pages in image documents.</td>
</tr>
<tr>
<td>Correct Recognition</td>
<td>Correct underlying text in image documents.</td>
</tr>
<tr>
<td>Find</td>
<td>Find and replace text and find highlights in typed documents. Find text, notes, highlights, or bookmarks in image documents.</td>
</tr>
</tbody>
</table>

### Additional Writing and Editing Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change Word Spacing</td>
<td>To increase the readability of text, set this option and other text formatting and viewing options in the Text Options pane. See “Setting Options in Kurzweil 3000” on page 46.</td>
</tr>
<tr>
<td>Enable Phonetic Spelling</td>
<td>Enable this option to help students find and correct phonetic errors. It can be found in the Word Prediction Options pane. See “Setting Options in Kurzweil 3000” on page 46.</td>
</tr>
<tr>
<td>Find Homophones</td>
<td>Kurzweil 3000 provides three levels of homophones to help students identify and correct common homophone errors. For information about word lists, see “Using Word Lists” on page 37 and “Setting Up Word Lists” on page 61.</td>
</tr>
<tr>
<td>Limit Spelling Suggestions</td>
<td>Too many options may confuse instead of help students. Specify to Always or Never Limit Spelling Suggestions. This option is in the Spell Check Options pane. See “Setting Options in Kurzweil 3000” on page 46. To have students decide for themselves: select Add option to spelling window to enable the Fewer/More Suggestions button in the Spelling dialog.</td>
</tr>
</tbody>
</table>
## Using Brainstorm

The writing process begins with thinking of ideas and organizing your thoughts. Part of Kurzweil 3000 integrated Writing Path, is a graphic organizer that lets you quickly collect and organize your thoughts. (For more on the Writing Path, use online Help Search.)

While in the Writing Path, you have access to familiar reading and editing functions, a tools palette, and a comprehensive set of shortcut keys. (See “Shortcuts” on page 67.)

The graphic-based Brainstorm diagram that you create shares information with the text-based Outline. You can switch back and forth between the two views, without losing data.

### Creating a Diagram

You can create a New Blank document and start a diagram from scratch or create one from an existing template.

<table>
<thead>
<tr>
<th>Open the Brainstorm window:</th>
<th>From the Start Writing button in the Writing toolbar, the Write menu or the File menu, select New Brainstorm Blank or select New Brainstorm from Template. For templates, select the one you want from the Open dialog.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>The default view opens with the work area containing a single graphic element – the Main Idea Oval, as a starting point; and a Brainstorm tools palette.</td>
</tr>
<tr>
<td>Brainstorm templates present a general structure, instructional and sample text that you can edit.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Create and edit thoughts, main ideas, sub-ideas, and details:</th>
<th>Keep thoughts to just a few words. Click in an empty area in the Brainstorm window. Select a shape. Ovals can be for main ideas, Rectangles for sub-ideas and Diamonds for details. Begin typing your thought or edit existing text. You can use typical editing functions, CTRL+A, CTRL+C, CTRL+V. To add related thoughts in rapid succession, click the Quick Takes button.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Quick Takes.</td>
<td></td>
</tr>
<tr>
<td>Link thoughts:</td>
<td>The Link button is only available when there are multiple thoughts in the diagram and one thought is selected. Select the shape that is to be higher in the hierarchy, typically a topic or key idea. Click the Link button. Click the shape to which you want the link to lead, typically a subtopic or supporting detail. A solid black-line with a directional arrow appears; pointing to the last thought you clicked.</td>
</tr>
<tr>
<td>Use Link Thoughts.</td>
<td></td>
</tr>
</tbody>
</table>
## Selecting and Editing Thoughts

**To select a thought**, click on its shape.

**To select multiple thoughts**, do one of the following:

- Select a group of nearby thoughts, click in a wider area than the thoughts you want to select, then drag the selection frame across the area until all the thoughts you want are in the frame, then release the mouse button.
- Add to selected thoughts, hold the **SHIFT** key and click. To deselect thoughts in this group, click on it and press **SPACEBAR**.

**To edit the contents of a thought**, click on it twice. The text editor box opens for you to make your changes.

### Additional Brainstorm Features

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move thoughts</td>
<td>Select the thought or group of thoughts. Drag and drop to the new location or use <strong>Arrow</strong> keys.</td>
</tr>
<tr>
<td>Delete thought(s), link(s)</td>
<td>Select thought(s) and/or link(s), then click the <strong>Delete</strong> button in the palette.</td>
</tr>
<tr>
<td>Resize a thought</td>
<td>Select it. Four small squares appear, one at each corner, click on the desired one. Drag until the thought is the size you want, then release the mouse button, or press <strong>ALT+Arrow</strong> keys.</td>
</tr>
<tr>
<td>Redirect a link</td>
<td>Click on the link line at the end you want to re-direct. Two square &quot;grips&quot; appear, one at each end of the link. Drag the end of the link to another thought, then release the mouse.</td>
</tr>
<tr>
<td>Delete a link</td>
<td>Click to select the desired link. Two small square &quot;grips&quot; appear, one at each end of the link arrow. Press <strong>DELETE</strong>.</td>
</tr>
</tbody>
</table>

### Adding and Working with Notes

For each thought you create in the diagram, you can attach a Note to add more details, expand on an idea, as well as to keep track of the sources from which your ideas originated. This can be helpful for noting paraphrases and direct quotations, and to add source information, citations, references and bibliographies.

**To add a Note to a thought:**

1. Select the thought if it isn’t selected already.
2. Click the **Note** button  to open it, or press **CTRL+T**. A Note marker appears indicating that the thought now has a note attached.
3. Type you notes.
To open/show and close/hide a Note, select the thought that has the note, click the note marker or press **CTRL+T**. You can edit the open note. Whatever state you leave the note (opened or hidden) when your close the diagram, that is the state you see when you re-open the diagram.

**Switching from Brainstorm to Other Views**

From Brainstorm you can switch to the following views by clicking the desired view button in the **Writing** toolbar or by selecting the desired option from the **Write** or the **Right Mouse Button** menu.

<table>
<thead>
<tr>
<th>Brainstorm to Outline.</th>
<th>Click the <strong>Outline</strong> button, or select <strong>Outline</strong> from the <strong>Right Mouse Button</strong> menu, or use the shortcut <strong>CTRL+SHIFT+T</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brainstorm to Draft.</td>
<td>Click the <strong>Draft</strong> button to begin writing.</td>
</tr>
</tbody>
</table>
| Brainstorm to Draft using the Split Screen view. | If no outline exists or if an outline exists for this diagram: Click the **Split Screen** button.  
In the Split Screen window, the Outline appears in the left-hand pane. Begin writing in the Draft area in the right-hand pane. |

**Creating a Draft from Brainstorm**

From the Brainstorm diagram, click **Outline** view. In Outline view, click the **Create Draft** button in the tools palette. The outline text appears in the draft, ready for you to expand into prose.
Using Outline

The outline is an alternative way to begin the writing process. Kurzweil 3000 Outline lets you jot down your ideas and organize your thoughts into a writing plan.

While working in Outline, you have access to familiar reading and editing functions, a tools palette, and a comprehensive set of shortcut keys. (See “Outline Shortcuts” on page 68.)

The text-based outline that you create shares information with the graphic-based Brainstorm diagram, allowing you to switch back and forth between the two views, while preserving your data.

Creating an Outline

You can create a New Blank Outline document and start one from scratch or create one from an existing Outline template.

<table>
<thead>
<tr>
<th>Open the Outline window:</th>
<th>From the Start Writing button in the Writing toolbar, the Write menu or the File menu, select New Outline Blank or select New Outline from Template. For templates, select the one you want from the Open dialog.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>The default Outline view opens with the work area containing a Main Idea; and a tools palette.</td>
</tr>
<tr>
<td></td>
<td>Outline templates present a general structure, instructional and sample text that you can edit.</td>
</tr>
<tr>
<td>Add ideas, sub-ideas and details:</td>
<td>Click in any line. To add ideas at the same level, press the Return key or click Add Topic (the first star) in the Outline palette. To add ideas one level lower, click Add Subtopic (the second star from the left). When you add a sub-topic, its “parent” topic, the one for which it is a sub-topic, shows a blue dash marker, indicating that the topic has sub-topics. Type or edit topics. For details on editing Outline text, see “Selecting and Editing Outline Text and Topics” on page 32.</td>
</tr>
<tr>
<td>Use the Add Topic/Add Subtopic stars.</td>
<td></td>
</tr>
<tr>
<td>Organize and re-organize ideas:</td>
<td>To promote a topic to a higher level, for example, level A to level I, click in the topic and click the Left arrow. To demote a topic to a lower level, for example, level A to level 1, click in the topic and click the Right arrow. To move a topic higher in the order of same-level topics, for example, topic F to topic B, click in the topic and click the Up arrow until the topic is in its new place. To move a topic further down in the order of same-level topics, for example, topic B to topic F, click in the topic and click the Down arrow until the topic is in its new place.</td>
</tr>
<tr>
<td>Use the Move Topic arrows.</td>
<td></td>
</tr>
</tbody>
</table>
Selecting and Editing Outline Text and Topics

There are two types of text selection in Outline view:

- Regular text selection within a topic or note. Text in the Outline view cannot be selected across topics or across topics and notes. Regular text selection applies only to the selected text and does not select any sub-topics that a topic may have.
- Complete selection selects all the text in a topic as well as its associated sub-topics and notes. A complete selection of a Note selects all the note text.

**To select and edit regular text:**

Double-click to select a word.

Drag-select letter, word or block of text.

You can:

- Edit text using familiar editing functions such as, Cut/Copy/Paste, however, dragging and dropping text is not available in Outline.
- Deselect text by clicking elsewhere, however, be aware that if you click to the left of a line of text or in the area before any marker, you are performing a complete selection of the topic.

**To select a whole topic or note:**

Move the pointer to the area before the topic text or any marker, if it exists, then click, or press **CTRL+SPACE**. This applies to any level of topic in the Outline feature. After you click, the topic is highlighted. You can now Cut/Copy/Paste, delete or drag and drop to move it.

Because it is a complete selection of the entire topic, the operation affects all of the topic’s sub-topics and notes.

**To delete text in a topic without removing its number:**

Select the text or select the topic, then press the **DELETE** key.

**To delete a topic and its associated sub-topics and notes:**

1. Select the topic. The topic text should highlight indicating that it and all of its associated sub-topics and notes are selected.
2. Click the **Delete** button in the palette or press **DELETE**.
Adding and Working with Outline Notes
For each thought you create in the Outline, you can attach a Note to add more details or to keep track of the sources from which your ideas originated. This can be helpful for noting paraphrases and direct quotations, and to add source information, citations, references and bibliographies.

To add a Note to a topic:
1. Click the topic for which you want to add a note.
2. From the tools palette, click the Note button or press CTRL+T.
3. Type your note.

To open/show and close/hide an Outline Note: click the note marker, or press CTRL+T. You can edit the open note.

To select, move, copy, or delete an Outline Note:
1. Click the note marker to open the note.
2. Select the whole note by clicking to the left of the note marker, or by pressing CTRL+SPACE. The note text is highlighted.
3. Do one of the following:
   • Drag and drop it to a new location.
   • Cut/Copy/Paste in another location.
   • Click the Delete button in the palette or press DELETE.

Note: When using Extract Text in Outline view, open all notes to show their text before using the command to ensure that the text in notes will be extracted.

Switching from Outline to Other Views
From Outline, you can switch to the following views by clicking the desired view button in the Writing toolbar or by selecting the desired option from the Write or the Right Mouse Button menu.

<table>
<thead>
<tr>
<th>Outline to Brainstorm.</th>
<th>Click the Brainstorm button or select Brainstorm from the Right Mouse Button menu, or use the shortcut CTRL+SHIFT+T.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Outline to Draft.</td>
<td>Click the Draft button to begin writing.</td>
</tr>
<tr>
<td>Outline to Draft using</td>
<td>Click Split Screen view button to show a read-only, non-editable outline view in the left-hand pane. Begin writing in the Draft area in the right-hand pane.</td>
</tr>
<tr>
<td>Split Screen view.</td>
<td></td>
</tr>
<tr>
<td>Outline to Review.</td>
<td>Click the Review button. See “Finalizing a Draft Using the Review Checklist” on page 35.</td>
</tr>
</tbody>
</table>

Creating a Draft from Outline

With the Outline open, click the Create Draft button in the tools palette. The outline text appears in the draft, ready for you to expand into prose.
Creating and Working with Drafts

In the writing process, the stage after brainstorming and/or outlining, is the actual “writing” stage, when you create drafts for your own review, for peer-editing, or for teacher approval. In the Kurzweil 3000 Writing Path, this is the Draft stage.

Creating a Draft

You can create a New Blank Draft document to start from scratch, create a draft from an Outline document, or create a draft from an existing Draft template.

<table>
<thead>
<tr>
<th>To create a Draft from:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blank</td>
<td>From the Start Writing button in the Writing toolbar, the Write menu or the File menu, select New Draft Blank. Begin writing.</td>
</tr>
<tr>
<td>Writing Template</td>
<td>From the Start Writing button in the Writing toolbar or from the Write menu, select New Draft from Template. From the Open dialog, select the template you want. Each template includes instructions and tips for writing. The instructions and tips are actually “Field Text.” The text you type in the Templates overwrite the Field Text. All writing and editing features are available.</td>
</tr>
<tr>
<td>Outline</td>
<td>This option is only available if you have already created a Brainstorm diagram or an outline using the Outline feature. If you only have the Brainstorm diagram and no outline, Kurzweil 3000 converts the diagram contents and organization into outline format before opening the Draft. Changes you make in the Draft are not reflected in the Outline or Brainstorm views. From Outline, click the Create Draft button in the Outline tools palette. From Brainstorm, click Outline. In Outline view, click Create Draft. The Draft document opens with the Outline text ready for you to expand into prose.</td>
</tr>
</tbody>
</table>

Switching from Draft to Other Views

From Draft, you can switch to the following views by clicking the desired view button in the Writing toolbar or by selecting the desired option from the Write or the Right Mouse Button menu.

| Draft to Brainstorm   | Click the Brainstorm button. This is available if there is or is not a Brainstorm diagram or Outline associated with this draft. If there is no diagram or Outline, the default Brainstorm diagram or Outline appears. |
| Draft to Outline      | Click Outline. This is available if there is or is not a Outline associated with this draft, the default Brainstorm diagram or Outline appears. |
| Draft to Review       | Click Review. See “Finalizing a Draft Using the Review Checklist” on page 35. |
Note: If you want to use Column Notes with a draft document, be aware that when the draft is in Split Screen or Review mode, Kurzweil 3000 hides that view when presenting the Column Notes at the bottom of the document window.

**Finalizing a Draft Using the Review Checklist**

The actual writing process is a cycle: write, review, rewrite. As part of the Kurzweil 3000 Writing Path, the Review feature is on the Write menu; it opens in the left-hand pane with your draft in the right-hand pane.

The Review checklist is available any time (except when the Brainstorm or Outline View is open) and for any Kurzweil 3000 text document.

The Review checklist comes with a default set of items that you can modify or add to in the Tools Options dialog. You can have a total of 10 items in the checklist.

**To review a text document:**
1. In the draft document, go to the Write menu and select Review.
2. Perform each task in the checklist, for instance, run the spell checker, or open the Word List you should be using with your writing assignment.
3. When you are finished with each task, click the appropriate checkbox in the Review checklist. If the Speak Buttons option is selected in General Options, Kurzweil 3000 reads the item’s description when you roll over its name, and speaks the item name when you check its box. It’s possible to complete the checklist items over multiple sessions. Kurzweil 3000 saves the current list status for subsequent sessions.
4. To end a review session, Close the Review pane.

**To modify Review Checklist items:**
1. From the Tools menu, select Options, or press CTRL+F1.
2. In the Options dialog, click Review Items to open its dialog.

<table>
<thead>
<tr>
<th>Add new item</th>
<th>Click Add. In the Add dialog, type the name of the new item or select one from the default set. The default set list only shows items that are in the default set, but that are not in the current checklist set. (Optional) enter a description for the item. Click Add.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rename item</td>
<td>Select the desired item from the list. Click Rename. In the Rename dialog, enter the new name, and click Rename. Note that you cannot rename a default item.</td>
</tr>
<tr>
<td>Select default checklist set</td>
<td>Click Default.</td>
</tr>
<tr>
<td>Delete, Move item</td>
<td>Select the desired item from the list. Click the desired command button.</td>
</tr>
</tbody>
</table>

3. Click OK. Modifications are saved to the document, so you should see them in subsequent sessions.
Using Writing Support Tools

Using Spell Check

Kurzweil 3000 lets you check spelling in image documents to correct scanning errors, as well as in text documents to correct composition errors.

Making spelling corrections in image documents changes the underlying text that Kurzweil 3000 reads; it does not alter the image text on the screen. To see the underlying text, choose Edit Underlying Text from the Edit Correct Recognition submenu.

To spell check a document:
1. In a document, click the Spell Check button in the Writing toolbar.
   If Kurzweil 3000 finds a word it thinks is misspelled, it opens the Spelling Correction dialog.
2. In the Spelling Correction dialog, decide how you want Kurzweil 3000 to handle each possible error.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ignore the word</td>
<td>Click Skip.</td>
</tr>
<tr>
<td>Ignore the word throughout the document</td>
<td>Click Skip All.</td>
</tr>
<tr>
<td>and not save it to the spelling dictionary</td>
<td></td>
</tr>
<tr>
<td>Correct an error</td>
<td>Select a word from the Suggestions list or type your correction into the Change To box, then click Change.</td>
</tr>
<tr>
<td>Correct the error throughout the document</td>
<td>Select a word from the Suggestions list or type your correction into the Change To box, then click Change All.</td>
</tr>
<tr>
<td>Hear the contents of the Change All box</td>
<td>Click Read.</td>
</tr>
<tr>
<td>Add the word to your private dictionary</td>
<td>Click Add.</td>
</tr>
</tbody>
</table>

You can control the number of possible corrections the Spell Checker displays by clicking Fewer Suggestions or More Suggestions. (This button is only available if the Add option to spelling window is enabled in the Spell Check Options pane. See “Setting Options in Kurzweil 3000” on page 46.)

3. When you are finished, click Exit.

To check spelling as you type:
Enable Check Spelling as You Type in the Tools Options Spell Check pane.

As you type, possible spelling errors are underscored with red dotted lines. Click the Right Mouse button to see and select from a list of corrections. There are also a couple of options: Ignore and Add to Dictionary.

To add or delete words in your private spelling dictionary:
1. Click the Spell Check button in the Writing toolbar to open the Spelling Correction dialog.
2. Do one of the following:
   To add the current word, click Add.
   To delete the selected word, click Delete.
   To hear the selected word, click Read.
3. Click OK.
Using Word Prediction
In a document in which you are typing, select **Word Prediction** from the **Tools** menu, or click the **Word Prediction** button on the **Writing** toolbar.

As you type, Kurzweil 3000 presents possible words in a list in the **Word Prediction** window.

To select a word, do one of the following:
- Click on the word in the list.
- Or using the number keypad, press the number of the word in the list.
- Or press the **CTRL** key plus the number of the word in the list.

To have the **Word Prediction** window stay in one place or follow along as you type:
- Click the Thumbtack in the upper left-hand corner of the **Word Prediction** window.

To add all the words in the document into **Word Prediction**:
- Click the Train button.

Using Word Lists
Kurzweil 3000 includes a dozen ready-to-use Word Lists, from Homophones and Confusable words to Transitional Words from Sopris Wets Step Up To Writing program.

For Teachers:
You can create new lists based on subjects or units of study, see “Setting Up Word Lists” on page 61.
For Students:
If the Word List you are using has the associated option selected, you can do the following while you are writing:

| Highlight Word List's words in a document | In a document, go to the **Tools** menu, choose **Highlight**, then select the desired Word List name. Any words contained in the selected list are highlighted in the document. |
| **(The Add list to the Highlight menu option must be selected in the Word Lists Options)** | |
| Find Word List's words in a document | Place your cursor at the beginning of the document. From the **File** menu, choose **Find**, then select the desired **Word List** name. The **Find** dialog shows the first word in the document that is on the list. Use any of the functions in the dialog: **Replace**, **Find Next**. |
| **(The Add list to the Find menu option must be selected in the Word Lists Options)** | |

**Using Floating Word Lists**

The Floating Word List is a handy window that you can have open as a self-correction support while writing and editing in any draft, including a document from other applications such as Microsoft Word. It can remain open even as you work in different documents.

Accessible from the **Tools** menu, it displays words from a selected Word List. If you have the **Highlight Used Words** option selected, you can use Floating Word Lists while:

- Writing - words highlight in the window as soon as you type them in your document.
- Reviewing your draft documents - in any open text document, Kurzweil 3000 highlights words from the selected word list.

It’s also possible to do the following:

- Drag and drop words from the Floating Word List window into your document.
- Look up word information in the list by double-clicking on the desired word.
- Show up to four word lists accessible in the window, so you can change lists as you work.

The word lists that are available to the Floating Word List feature are the ones that are in the Word List Setup dialog. For more information on word lists in general and creating them, see “Setting Up Word Lists” on page 61.

**Note:** The Floating Word List is only available when there is a text file open, if is not the active view, and if the floating window is not already open.

**To work with the Floating Word List:**
1. Open a text document.
2. From the **Tools** menu, select **Floating Word List** or click its button in the Study Skills toolbar.
3. Select the word list you want by clicking on its tab.
4. What you can do:
   - Write in your draft document. The **Highlight Used Words** option is selected by default, so you should see Kurzweil 3000 highlight list words as soon as you type them.
   - Drag and drop words from the window into your working document.
   - Look up a word in the list by double-clicking it.
   - Keep the window open even if you close and open documents, or if you are using another application such as Microsoft Word.
To add or remove lists to Floating Word Lists:
1. In the Floating Word List window, click **Edit Word Lists** to open the dialog.
2. Do one of the following:
   - To add a word list and specify whether it should be required or optional, click the desired word list from the **All Word Lists** list.
     - A required list is one from which students must are required to use all the words in the list for a writing assignment. Click **Add as Required**.
     - An optional list is one from which students do not have to use all the words. Click **Add as Optional**.
   - The list name appears in the **Selected Word Lists** column with a check, indicating that it will appear as a selectable word list tab in the Floating Word List window.
   - **Note:** You can have up to four list name tabs showing in the window.
   - To remove a word list, select it and click **Remove**. If only one list is left, avoid removing it. If you do so by accident, you can reopen the Floating Word List and its Edit dialog.
3. Click **OK**.

To review a document for words you used from a word list:
1. Open a text document.
2. From the **Tools** menu, select **Floating Word List** or click its button in the Study Skills toolbar.
3. Select the word list you want by clicking on its tab.
   - The **Highlight Used Words** option is selected by default, so Kurzweil 3000 should highlight the words from the word list that you used in the document.

**Additional Floating Word List Options**
- **Get word information** - In the Floating Word List window, double-click a word to see its definition and other word information.
- **Highlight words used** - It may be beneficial for students to be able to keep track of the list words they have used in their documents. This setting is in the **Edit Word List** dialog, and is on by default.
- **Speak when word is clicked** - This option, available in the **Edit Word List** dialog, is selected by default to have Kurzweil 3000 speak the word when clicked.
## Taking Tests Using Kurzweil 3000 Features

If you are a student, the following are Kurzweil 3000 features you can use when answering test questions:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Highlighting</td>
<td>Use highlighters to answer multiple-choice questions.</td>
</tr>
<tr>
<td>Typing</td>
<td>Type answers into a Text Note box. Text Notes may be pre-inserted using Fill In the Blanks.</td>
</tr>
<tr>
<td>Navigating among Text Notes</td>
<td>Use the TAB key to go to the next Text Note. Use SHIFT+TAB to go to the previous Text Note.</td>
</tr>
<tr>
<td>Recording</td>
<td>Create Voice Notes or if they are already embedded in the document, click on a Voice Note anchor and record an answer.</td>
</tr>
<tr>
<td>Dragging and Dropping</td>
<td>Open scanned curriculum and drag information from it into the test. Ideal for “open book” tests.</td>
</tr>
<tr>
<td>Printing</td>
<td>If needed, use the Fit to Paper option in the Print dialog to ensure that a test prints without any information being cut off.</td>
</tr>
</tbody>
</table>
Managing Documents

Saving and Printing a Document

In the default Main toolbar, click:

- to **Save** a document. By default, Kurzweil 3000 automatically saves documents every five minutes.
- to **Print** a document.

To save a document in another name and/or file format, use **Save As** from the **File** menu.

<table>
<thead>
<tr>
<th>File Format to Save As:</th>
<th>Types of Documents:</th>
<th>Preserves:</th>
</tr>
</thead>
<tbody>
<tr>
<td>.KES (Kurzweil format)</td>
<td>Save from image or typed/text documents, including scanned documents, documents opened with KESI Virtual Printer. Use this format for documents that have Notes, Highlighting, and bookmarks that you want to use in Kurzweil 3000.</td>
<td>Saves text, formatting, Notes, Highlighting, Bookmarks.</td>
</tr>
<tr>
<td>.TXT (ASCII text)</td>
<td>Save from image or typed/text documents. This file format is good for documents when you want to share or open them with other applications but are not certain what format to use.</td>
<td>Saves text only, but not Notes, Highlighting, Bookmarks, and images.</td>
</tr>
<tr>
<td>.RTF (Rich Text Format)</td>
<td>Save from image or typed/text documents. Use this format for documents that you want to share or open with other applications such as word processors.</td>
<td>(same as above)</td>
</tr>
<tr>
<td>.DOC (MS Word)</td>
<td>(same as above)</td>
<td>(same as above)</td>
</tr>
<tr>
<td>.DOCX (MS Word 2007)</td>
<td>(same as above)</td>
<td>(same as above)</td>
</tr>
<tr>
<td>.OPF (DAISY 3)</td>
<td>Save from image or typed/text documents. DAISY files are portable and shareable.</td>
<td>Saves text, bookmarks, navigation, but not Notes, Highlighting, and images. <strong>NOTES:</strong> Saving to DAISY actually creates a set of files, so it’s a good idea to create a folder to receive those files. In the Save As dialog, locate that folder, then save. When opening DAISY files, use the file with the .opf ending.</td>
</tr>
</tbody>
</table>

To save parts of a document, from the **File** menu, choose **Save Page Range**, specify the page range and click **OK**.
Locating Documents and Files

<table>
<thead>
<tr>
<th>Windows Vista, Windows 7, Windows 8</th>
<th>C:\Users\user name\Documents\KESI\Kurzweil 3000</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows XP</td>
<td>C:\Documents and Settings\username\My Documents\KESI\Kurzweil 3000</td>
</tr>
<tr>
<td>Older systems</td>
<td>C:\My Documents\Kurzweil Educational Systems\Kurzweil 3000\username</td>
</tr>
</tbody>
</table>

- To locate Column Notes files, find files that end with the file extension .k3c.
- In the USB Edition, files are saved to the USB device in the “USB Documents” folder.

Sending a Document to a Recipient Through E-mail

1. Open the document you want to send.
2. From the **File** menu, choose **Send To** and either the text or attachment option. Selecting Text places the content of the document into an e-mail; selecting attachment attaches the file.
3. Specify recipient and **Send**.

Creating an Audio File

Any file format can be converted into an audio file in MP3, WAV or DAISY 2 format. If your system does not have an MP3 encoder, and has Internet connection, Kurzweil 3000 downloads one.

The output file is added to iTunes and Windows Media Player under the “Kurzweil 3000” playlist. You can uncheck option(s) you do not want or change the playlist. (Not available in USB Edition.)

To create an audio file:

1. Open the document you want to convert. To convert only an excerpt, select the text you want.
2. From the **File** menu, select **Audio Files**, then choose **Create Audio File**.
3. In the **Create Audio File** dialog, specify the options you want: **Entire Document**, **Page Range** or **Selected Text**, **Reading Voice**, type of **Output**, and file name, then click **OK**.
   - If you have selected text in the document, the **Selected Text** option would be the default.
4. Find the file: (XP) C:\Documents and Settings\All Users\Application Data\KESI\Output Audio.
   - (Vista/Windows 7/Windows 8) C:\ProgramData\KESI\Output Audio
   - (USB) “Output Audio” folder on the USB device.

   **NOTE:** If you are outputting to DAISY 2, the output is actually a folder with a set of files.

To track the audio file creation process, select **Audio Spooler Monitor** from **File Audio Files**.

Additional File Options from the File Menu

<table>
<thead>
<tr>
<th>Open From, Save To Library</th>
<th>See “Using the Universal Library” on page 43.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Extract</td>
<td>Extract Text, Notes, Highlights, and Bookmarks to a new file. Also available in Writing Outline view.</td>
</tr>
<tr>
<td>Join</td>
<td>Join two open documents.</td>
</tr>
<tr>
<td>Open with Editor</td>
<td>Open a text or RTF document using Microsoft WordPad or Microsoft Word.</td>
</tr>
<tr>
<td>Properties</td>
<td>Add security and other properties to a document. See “Setting Document Properties” on page 64.</td>
</tr>
<tr>
<td>Recent Files</td>
<td>Open a recently accessed file. (Not available in USB Edition.)</td>
</tr>
<tr>
<td>My Account</td>
<td>For Web License-firefly users; opens the firefly login web page.</td>
</tr>
<tr>
<td>Change User</td>
<td>Select an existing user, or create a new user. (Not available in USB Edition.)</td>
</tr>
</tbody>
</table>
Using the Universal Library

LAN (Local Area Network) Universal Library

The Universal Library is a folder that lets you store and share documents with others. If it has been set up, teachers can place tests, materials for assignments or classwork for students to pick up. When students complete the tests or assignments, they can save the documents back to the library. The library can be set up on a Standalone system that serves multiple users or on Local Area Network for Kurzweil 3000 Network users. Note: The Universal Library is not available in the USB Edition.

For details on setting up the Universal Library, see “Setting Up the Universal Library for Sharing Documents” on page 77.

Web Universal Library (available for Web License Edition and firefly users)

The Web Universal Library is a virtual library of electronic files that the district, school, teachers and students want to store and/or share. Users can access the Universal Library from computer-to-computer over the Internet. See Kurzweil 3000 Web License Guide for more information the Web Universal Library.

Currently, the Universal Library supports Kurzweil 3000 KES and TXT text files. It comes with the Classic Literature collection of nearly 2,000 electronic texts. For subscribers to Cambium Learning Group educational products and websites, the Universal Library offers a single location where published material in electronic format can be found.

The structure of the Universal Library is based on user/sub-user file system concept where each authorized user can set up and manage his/her sub-users. In addition to sub-user folders, each user also has a Public folder and a Private folder. All users have Read-Write permission to their own and to sub-users’ Public and Private folders. Sub-users only have Read access to the Public folder of the user who created their account.

To open a document from the Universal Library:
1. From the File menu, choose Open from Library to open the Kurzweil 3000 Universal Library folder.
2. Do one of the following:
   LAN Universal Library: Select the desired document from the folder and click Open.
   Web Universal Library: Navigate to the desired folder, select the file you want from the file list pane, then click Open.

To save a document to the Universal Library:
1. Open the document you want to save.
2. From the File menu, choose Save to Library; then do one of the following:
   LAN Universal Library: In the Kurzweil 3000 Universal Library folder that opens, click Save. (Note: if you a document by the same name already exists in the library folder, be sure to rename it before saving.)
   Web Universal Library: In the Save to the Universal Library dialog that opens, navigate to the desired folder, then click Save. It’s possible to create a new folder in which to place the file, and to rename the file.
Searching for and Downloading Electronic Content

You can search for and download:
- Electronic books and material from Web sites such as Project Guttenberg, Bookshare.org and Baen Free Library.
- Text files from the Classic Literature folder which is included on Kurzweil 3000 product DVD.
- Electronic magazines from such sites as Talking Newspaper UK.
- News and updates from Kurzweil Educational Systems. (Not available in USB Edition.)

Searching for E-Content from Web sites or Kurzweil 3000 Classic Literature

1. Place the product DVD in the DVD drive.
2. From the Online menu, choose Search for Books.
3. In the Online Search dialog, search by Author or Title by clicking the Author/Title button and typing in any part of the name or title.
4. Make sure the sites you want to search are checked, then click OK.
5. In the Download Status dialog that appears, select each desired item from the Items available for download list.

You can also use:
- And or Or to narrow searches.
- Complex Queries. See Online Help for details.

Searching for Online Magazines

1. From the Online menu, choose Search for Magazines.
2. In the Online Magazine Search dialog, type in any part of the magazine’s name.
3. Specify the time frame, then click OK.
4. In the Download Status dialog that appears, select each desired item from the Items available for download list.

Opening and Managing Downloaded Files

From the File menu, choose Open.

It’s a good idea to rename downloaded files after opening them and place them in another folder.

Customizing Kurzweil 3000

Showing, Hiding and Applying Toolbars

In addition to the Main and Reading toolbars, Kurzweil 3000 provides two other standard toolbars that you can show and hide:
- Study Skills toolbar
- Writing toolbar

To show or hide a toolbar:
1. Move the cursor to an empty spot in the toolbar area.
2. Press the right mouse button to display the Toolbar Right Mouse Button menu, then select or deselect the desired toolbar.

Kurzweil 3000 also provides a number of sample toolbars for specialized tasks such as document preparation and test taking.
To apply a sample toolbar set:
From the **Tools** menu, choose **Customize Apply Toolbar Set**, then select a toolbar.
Or open the **Toolbar Right Mouse Button menu**, choose **Apply Toolbar Set**, then select a toolbar.

To return to the default Kurzweil 3000 Main and Reading toolbars:
From the **Tools** menu, choose **Apply Toolbar Set**, then select **Classic**.

**Customizing Toolbars**
1. From the **Tools** menu, select **Customize**, then select **Toolbars** to open the **Toolbar Customization** dialog.
2. Select the toolbar you want to customize.
3. In the **Buttons** area, you can:
   • Remove an item from a toolbar: Select it from **Active Buttons** list and click **Remove**.
   • Add an item to a toolbar: Click the item in the inactive buttons list, then click **Add**.
   • Move an item: Select it, then move it by clicking the **Left** or **Right** arrow button.
   • Change the order of Highlighter pen colors. (This also affects the results for Extract Notes and Highlights, and Extract Highlights to Column Notes.)
4. Click **Apply** or **OK**.

For more information about customizing toolbars and creating toolbar sets, see the Kurzweil 3000 online Help.

**Customizing the Right Mouse Button Menu**

To display the Right Mouse Button menu:
Right-click while the cursor is over a document. Depending on the context, some Right Mouse Button menu options may not be available. For example, Edit Underlying Text is only available when you are in an image document.

To add or remove menu items:
1. From the **Tools** menu, choose **Customize**, then select **Right Mouse Button**.
2. Select desired items.
3. Click **OK**.
Changing the Reading Dual Highlighting Color Options
As Kurzweil 3000 reads, it highlights the reading unit in one color and the current word in another color.

To change the highlighting colors:
1. From the Tools menu, select Options.
2. Click the Text button to open the Text Options pane.
3. In the Colors area, specify the desired colors for the word and sentence highlighting.

Setting Options in Kurzweil 3000
Most of the features in Kurzweil 3000 have additional options, the majority of which are in the Options panes.

To access an Options pane:
1. From the Tools menu, select Options to open the Options dialog.
2. Click the icon for the desired option category: General, Reading, Text, Image, Magnify, Highlighters, Spell Check, Scanning, Word Prediction, Review Items.

Note: If you tend to access Options panels frequently, you can place the Options button on a toolbar. See “Customizing Toolbars” on page 45 for more information.
Scanning

Basic Scanning
1. Make sure your scanner or document camera* is turned on.
2. Place the material to be scanned on the scanner glass (or under the document camera).
3. Click the **Scan** button in the **Main** toolbar.
   Progress messages appear as Kurzweil 3000 captures the image and “recognizes” the text.
   When the scan is complete the page image appears in the Kurzweil 3000 document area.
   Each new page you scan is added to the end of the document.

To cancel scanning, click the **Cancel Scan** button.

*Note: Camera support is available for Web License version of V13 only

High-Speed Scanning
If you are using a high-speed scanner, it is often more efficient to use that scanner’s software than to use Kurzweil 3000, then use the Kurzweil 3000 Automater to convert the scanned TIFF files into KES or PDF file format. See online Help for details on using the Automater. Note: This feature is not available in USB Edition.)

Scanning Options from the Scan Menu

<table>
<thead>
<tr>
<th>To:</th>
<th>Use:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scan a page again and replace it for the current page.</td>
<td><strong>Rescan Page</strong></td>
</tr>
<tr>
<td>Scan a page and insert it before the current page.</td>
<td><strong>Insert Page</strong></td>
</tr>
<tr>
<td>Insert an image file.</td>
<td><strong>Insert Image</strong></td>
</tr>
<tr>
<td>Delete the current page.</td>
<td><strong>Delete Page</strong></td>
</tr>
<tr>
<td>Correct recognition errors found by Kurzweil 3000.</td>
<td><strong>Corrections</strong></td>
</tr>
<tr>
<td>Re-do the recognition process to see if you can obtain better results.</td>
<td><strong>Re-Recognize Page</strong></td>
</tr>
<tr>
<td>Scan a color document and display it in color.</td>
<td><strong>Use Color</strong></td>
</tr>
<tr>
<td>Specify duplex scanner or scanner with an automatic document feeder.</td>
<td><strong>Double Sided</strong></td>
</tr>
<tr>
<td>Scan facing pages of small format originals such as paperbacks.</td>
<td><strong>Two Page Mode</strong></td>
</tr>
<tr>
<td>Automatically scan pages one after another, with a delay in between scans. You can specify the delay interval in the Settings Options pane.</td>
<td><strong>Scan Repeatedly</strong></td>
</tr>
<tr>
<td>Select a scanner or document camera. Scan small-sized pages to save scanning time. Set scan page size. Optimize scanning settings.</td>
<td><strong>Scanner Setup</strong></td>
</tr>
<tr>
<td>Use to clean crease marks, specks and other unwanted blemishes in image documents.</td>
<td><strong>Image Fill</strong></td>
</tr>
<tr>
<td>Re-order reading zones. See page 51.</td>
<td><strong>Zone Editor</strong></td>
</tr>
</tbody>
</table>

*Note: Camera support is available for Web License version of V13 only
### Scanning Options from the Scanning Options Pane

To open the Scanning Options pane:
From the **Tools** menu, select **Options**, then click the **Scanning** icon.

The following table presents the options available from the **Scanning Options** pane.

<p>| To: Adjust dark or light originals. | Use this option: <strong>Brightness</strong> | Do this: Drag the slider. Use higher values to lighten dark originals and lower values to darken light originals. After you have found the ideal setting for the document or most of the documents you will be scanning, click <strong>Save Setting</strong>. |
| Adjust the time interval between each scan. | <strong>Repeated Scan Delay</strong> | Drag the slider. |
| Specify the top of the page relative to the &quot;Home&quot; position of the light bar on the scanner. Identifying page orientation can speed up scanning. | <strong>Page Orientation list</strong> | From the list, select the appropriate setting: • Top of Page where the top of page aligns with the scanner Home position. • Or top of page is rotated 90, 180 or 270 degrees from the Home position. |
| Select OCR settings based on your documents' requirements, including language(s) of the originals. Trade-offs are quality versus speed. | <strong>OCR engine</strong> | Select <strong>Engine</strong>: • <strong>FineReader</strong> for any type of document, especially hard-to-scan faxes, and hard-to-find languages, and for machine and software code. Select <strong>Speed</strong>: • <strong>Accurate</strong> for increased accuracy, but scanning speed can be slow. • <strong>Fast</strong> for faster scanning, but decreased accuracy. Select <strong>Language</strong>. If you work with multi-lingual documents or frequently use documents in various languages, you can select all those languages in the list. |</p>
<table>
<thead>
<tr>
<th>Keep the newly added scanned page in the background so that you can read the document while scanning.</th>
<th><strong>Show New Scans</strong></th>
<th>In the Extras area, deselect <strong>Show New Scans</strong>. Note: <strong>Two Page Mode</strong> must also be deselected in the <strong>Scan</strong> menu when deselecting <strong>Show New Scans</strong>. In order to select <strong>Two Page Mode</strong>, <strong>Show New Scans</strong> must also be selected.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scan pages with more than one column of text, or when disabled, to scan tables or documents with blanks.</td>
<td><strong>Find Columns</strong></td>
<td>This option is selected by default. Deselect it when scanning tables or documents with blanks such as tests and worksheets.</td>
</tr>
<tr>
<td>Ensure that scanned pages do not appear crooked.</td>
<td><strong>Deskew</strong></td>
<td>Deskew is selected by default, but try deselecting it if a page continues to appear crooked.</td>
</tr>
<tr>
<td>Improve recognition accuracy of documents with text printed on dotted background or speckled paper, like newspapers.</td>
<td><strong>Despeckle</strong></td>
<td>Select to improve scans of some colored originals and newspapers.</td>
</tr>
<tr>
<td>Scan multi-colored document, such as magazine pages or text books with color images, color text and backgrounds.</td>
<td><strong>Dynamic Thresholding</strong></td>
<td>Note: Selecting this option may slow down scanning and limit control over the Brightness setting.</td>
</tr>
<tr>
<td>Use the alternate TWAIN scanner driver interface that may be included with your scanner.</td>
<td><strong>Show TWAIN UI</strong></td>
<td>Note: Selecting this option may significantly increase scanning time.</td>
</tr>
<tr>
<td>Quickly assess pages that were poorly recognized when scanning a large number of pages or opening a large multi-page document.</td>
<td><strong>Confidence Threshold</strong></td>
<td>By default, Kurzweil 3000 confidence level is set at 95%. Setting the value lower decreases the recognition quality. To see pages that fall below the confidence level, open the scan document and from the View menu, select Thumbnail View. Look for page numbers in blue.</td>
</tr>
</tbody>
</table>

**Note**: Kurzweil 3000 automatically scans white text on black.
## Preparing Documents

There are a number of ways to get documents into Kurzweil 3000:

<table>
<thead>
<tr>
<th>Method</th>
<th>See/Read</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scan original pages into Kurzweil image documents.</td>
<td>“Scanning” on page 47.</td>
</tr>
<tr>
<td>Open any type of file, such as PDF, directly in Kurzweil 3000.</td>
<td>“Using the KESI Virtual Printer to Open Documents Created in Another Program” on page 8. For a list of supported file formats, see “Kurzweil 3000 Supported File Formats” on page 7.</td>
</tr>
<tr>
<td>Type and create new text documents.</td>
<td>“Starting Points for Writing” on page 25.</td>
</tr>
<tr>
<td>Import documents.</td>
<td>“Additional File Options from the File Menu” on page 42.</td>
</tr>
<tr>
<td>Open downloaded or saved files from the Web in Kurzweil 3000.</td>
<td>“Adding and Editing Hyperlinks” on page 24.</td>
</tr>
</tbody>
</table>

After bringing the document into Kurzweil 3000, review and have Kurzweil 3000 read through the document to find recognition errors and speech engine mispronunciations. You will often need or want to perform one or more of the document preparation tasks listed below:

<table>
<thead>
<tr>
<th>Task</th>
<th>See/Read</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rerecognize pages.</td>
<td>“Scanning Options from the Scan Menu” on page 47.</td>
</tr>
<tr>
<td>Change reading order using the Zone Editor.</td>
<td>“Changing Reading Order Using the Zone Editor” on page 51.</td>
</tr>
<tr>
<td>Check spelling.</td>
<td>“Using Spell Check” on page 36.</td>
</tr>
<tr>
<td>Use Override OCR to convert unrecognized text into readable zones.</td>
<td>“Using Override OCR to Convert Unrecognized Text into Readable Zones” on page 52.</td>
</tr>
<tr>
<td>Correct pronunciations.</td>
<td>“Correcting Pronunciations” on page 55.</td>
</tr>
<tr>
<td>Edit Headers and Footers.</td>
<td>“Editing Headers and Footers” on page 56.</td>
</tr>
<tr>
<td>Specify new first page or front matter.</td>
<td>“Specifying New First Page or Front Matter” on page 57.</td>
</tr>
<tr>
<td>Clean up images.</td>
<td>“Cleaning Up Image Documents” on page 57.</td>
</tr>
<tr>
<td>Change the Language Format of image text.</td>
<td>“Changing the Language Format of Image Text” on page 57.</td>
</tr>
<tr>
<td>Add Instructional Notes.</td>
<td>“Adding Instructional Notes and Bubble Notes” on page 58.</td>
</tr>
<tr>
<td>Set Document Properties such as saving toolbars with a document.</td>
<td>“Setting Document Properties” on page 64.</td>
</tr>
</tbody>
</table>
Displaying the Document Preparation Toolbar Set
When preparing documents, it may be helpful to display the Document Preparation toolbar, giving you quick access to the tools you will be using most often.

To apply the Document Preparation toolbar set:
Open the Tools menu, from the Customize submenu, choose Apply Toolbar Set, then select Document Preparation.

Changing Reading Order Using the Zone Editor
(Image Documents Only) In Kurzweil 3000, the text and images in image documents are treated as separate blocks. When Kurzweil 3000 reads the document, it reads blocks from top-down, left-to-right on the page. This may not be the way you want the material presented, for instance, you may want sidebars, summary text, and/or captions read before the actual text in the section.
Zone Editing allows you to specify the order in which Kurzweil 3000 reads the blocks of text, or "zones." Each zone has its own properties that you can change.
While in Zone Edit mode, you can use familiar navigation functions to move from page to page.

To switch to the Zone Edit mode and access the Zone Editor menu
1. From the Scan menu, select Zone Editor.
   In Zone Edit mode, text and images appear as zones in numbered blocks with borders.

2. Click on a zone to select it, then press the right mouse button to display the Zone Editor menu.

From the Zone Editor menu:
• Select Help to display a list of Zone Editor shortcut keys.
• Select Adjust Zone to move or resize the zone border.
• Select Delete Zone or Delete All Zones to remove a selected zone or to remove all zones.
To exit the Zone Editor, deselect Zone Editor from the Scan menu or from the Zone Editor Right Mouse Button menu.

To change the reading order and other zone properties:
1. In Zone Edit mode, double-click on the zone you want to select it.
2. In the Zone Properties dialog that appears, do one of the following:

<table>
<thead>
<tr>
<th>Click or do this:</th>
<th>To have Kurzweil 3000 do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Primary Text</td>
<td>Read zones in the reading order you specify.</td>
</tr>
<tr>
<td>Secondary Text</td>
<td>Read the zone only when clicked and the Read button is activated.</td>
</tr>
<tr>
<td>Graphic</td>
<td>Never read the zone. You can use this option for actual images or text that you don’t want to have read.</td>
</tr>
<tr>
<td>Type a Reading Order number</td>
<td>Read the zone in the specified order.</td>
</tr>
</tbody>
</table>

To access additional Zone Editing functions, such as Adding, Deleting and Adjusting Zones: while in Zone Edit mode, press the right mouse button to display the Zone Editor menu, then select the option you want.

Using Override OCR to Convert Unrecognized Text into Readable Zones
There might be times when the OCR process is unable to recognize certain text, for instance, a heading that uses a large or unusual font, text with wide word spacing, or text on a multi-color or dark background. The Override OCR option lets you convert unrecognized text into zones that Kurzweil 3000 can read.

To override OCR:
1. In Zone Edit mode, open the Zone Editor Right Mouse Button menu and choose Add Zone.
2. Select the word that was not recognized by dragging the crosshair cursor over it.
3. Click outside the new zone, then click back inside it.
4. In the Zone Properties dialog that appears, select Override OCR, then type the corrected word that you want to be the replacement.
5. Click OK.
6. Click outside the zone to deselect it.
7. Repeat until all the desired non-recognized words are converted to readable zones.
8. Exit Zone Editor, and click Yes to confirm the changes.
Correcting Recognition Errors Using Edit Underlying Text

(Image Documents Only) In Kurzweil 3000, there are two types of text in image documents, the text that you see on the screen, which matches the original document, and the underlying text, which is the text that the OCR process actually recognized. When reading text in image documents, Kurzweil 3000 uses the underlying text. Since the OCR process can produce errors in recognition, Kurzweil 3000 may not read misrecognized words correctly.

Several features, including an editable Corrections List containing corrections for common recognition errors, let you edit the underlying text and correct recognition errors.

To correct a single word, use Change Underlying Word:
1. In the image document, double-click on the word you want to change.
2. From the Edit menu, choose Correct Recognition, then choose Change Underlying Word.
3. In the dialog that appears, type the replacement word in the replace With box, and click OK.

To correct multiple errors that are not consistent, use the Edit Underlying Editor:
1. In the image document, open the Edit menu and choose Edit Underlying Text from the Correct Recognition submenu.
2. In the Edit Underlying Text window that opens, scroll or page to the word you want to correct, and click to select it.
   Kurzweil 3000 highlights the selected word in the document and the Edit windows, and displays it in the Selected Word box.
3. Click Read to hear the word.
4. Click in the Selected Word box and type in the replacement.
5. Click Read again to confirm the correction.
6. Repeat for all the words you want to correct.
7. Click the Close box to close the Edit Underlying Text window and apply the changes.

To correct errors throughout a multi-page document, you can use familiar Editing functions, such as Find and Replace and/or Spell Check, either in the document view or in the Edit Underlying Text window.
To correct frequently encountered OCR errors/corrections:
From the Scan menu, choose Corrections, then do one of the following:

• Click the word you want to change in the Find box, and type its replacement in the Replace With box, then click OK
• Or, click Add New, and in the Add Correction dialog, type the word or error in the Replace box, type the replacement in the With box, then click OK.

To view and/or edit the default Corrections list, select Corrections from the Scan menu.

Advanced Corrections Operations

Select Corrections from the Scan menu, then click Advanced to display the Advanced options.

<table>
<thead>
<tr>
<th>To:</th>
<th>Click or do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Restore the default Corrections list</td>
<td>Delete All to delete the current Corrections list. Click Defaults to reload the default Corrections list.</td>
</tr>
<tr>
<td>Export the current Corrections list</td>
<td>Click Export. In the Save As box, navigate to the location where you want to save the list. Type the name for the list and click Save. Kurzweil 3000 saves the list as a text file.</td>
</tr>
<tr>
<td>Import a Corrections list</td>
<td>Click Import. In the Open box, navigate to where the list you want is located. Click Open. Click OK. You can edit the corrections list with a text editor.</td>
</tr>
</tbody>
</table>
Correcting Pronunciations
Every speech engine has its own pronunciation dictionary. While these dictionaries are comprehensive, you can still encounter words, especially proper nouns, that the dictionaries may not pronounce correctly. You can:

• Change the pronunciation for a single instance of a word or phrase, or edit words or phrases in your speech engine pronunciation dictionary.
• Import and export dictionaries to ensure everyone has a consistent list.
• Create a custom pronunciation dictionary, see Online Help for details.

To change the pronunciation of a word or phrase in a document:
1. Be sure you have the desired speech engine selected in the Speaker Area of the Reading Options pane.
2. Select the word or phrase for which you want to change the pronunciation.
3. From the Tools menu, select Pronunciations to open the New Pronunciation dialog.
4. In the Pronunciation box, type the new pronunciation, then click Test to test it. Creating the best pronunciation may take multiple tries.
5. Click OK to set the desired pronunciation.

To edit pronunciation in a speech engine dictionary, use the Pronunciations Editor:
1. Be sure you have the desired speech engine selected in the Speaker Area of the Reading Options pane.
2. From the Tools menu, select Pronunciations to open the New Pronunciation dialog.
3. Click the Edit button to open the Pronunciations Editor dialog.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do this:</th>
</tr>
</thead>
</table>
| Change the pronunciation for a word | In the Words to be Spoken list, select the desired word.  
In the Pronunciations box, type the new pronunciation.  
Click OK. |
| Delete a word from the dictionary | In the Words to be Spoken list, select the desired word.  
Click Delete. |
Advanced Pronunciation Operations

1. From the Tools menu, select Pronunciations to open the New Pronunciation dialog.
2. Click the Edit button to open the Pronunciations Editor dialog.
3. Click Advanced to display the Advanced options.

<table>
<thead>
<tr>
<th>To:</th>
<th>Click or do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hear all the words in a pronunciation dictionary</td>
<td>In the Words to be Spoken list, click on the word where you want to start reading, then click the Test All button.</td>
</tr>
<tr>
<td>Delete the current pronunciation dictionary and restore the default dictionary</td>
<td>Click Delete All, then click Defaults.</td>
</tr>
<tr>
<td>Export the current dictionary</td>
<td>Click Export. In the Save As dialog, navigate to the location where you want to save the dictionary. Type a name for the new dictionary, and click Save.</td>
</tr>
<tr>
<td>Import a dictionary, adding its words to the current dictionary</td>
<td>Click Import. In the Open dialog, navigate to the dictionary file you want. Click Open, then OK.</td>
</tr>
</tbody>
</table>

**Editing Headers and Footers**
(Image Documents Only) Many documents, from books and textbooks to tests and worksheets, have headers and footers that you may not want Kurzweil 3000 to read. The Header/Footer Editor lets you mark such text in image documents so Kurzweil 3000 doesn't read them.

**To mark headers and footers for all pages in a document:**
1. Be sure you have scanned the entire document.
2. In the open image document, select Header/Footer Editor from the Scan menu. Kurzweil 3000 appends "Header/Footer Editor is Active" to the document name at the top of the Kurzweil 3000 window to indicate that the document is now in Header/Footer Edit mode.
3. Open the Header/Footer Editor Right Mouse Button menu, and choose Mark Header/Footer.
4. Drag the left mouse button over the header/footer area until the frame encloses the area you want to block. The block turns to a green color indicating that it is selected. In this state, you can move the marker by hovering on the green area and dragging it, or resize it by pointing to the perimeter and dragging it.
5. Apply the marker to all of a document's pages by opening the Header/Footer Editor Right Mouse Button menu, and choosing Apply to All Pages.
6. Click outside the header/footer.
7. From the Right Mouse Button menu, deselect Header/Footer Editor to exit the editor.
Specifying New First Page or Front Matter
(Image Documents Only) When scanning a document into Kurzweil 3000, the first page you scan becomes page 1. If, however, you want to maintain the same page number as the original document, you can do so by using the Set Number feature for the first page. For documents that have two numbering schemes, such as preface material and chapter pages, you can use the Front Matter option to make the distinction.

To specify First Page or Front Matter Pages:
1. In the image document, open the View menu, select Page, then choose Set Number from its submenu.
2. In the Set Page Number dialog, do one of the following:
   - Set a new first page number by clicking in the Number of First Page, and typing the desired page number.
   - Or set front matter pages by selecting Document has Front Matter, and typing the number of pages that are in the front matter.
3. Click OK.

Cleaning Up Image Documents
Scanned documents can often contain crease marks, specks or other "dirty" areas that can distract students.

To clean up images using Image Fill:
1. In the document you want to clean up, open the Edit menu and select Image Selector.
2. Click and drag the crosshair cursor to enclose the desired area in the frame.
3. From the Scan menu, click Image Fill. If the document is in color, select Color Picker.
4. Select the color you want. If the document is in color, you can click on any color in the document to use.
5. Click OK.

Changing the Language Format of Image Text
(Image Documents Only) If the document you are preparing contains text in two or more languages, you can change the language format of marked text. Kurzweil 3000 automatically reads the marked text using the specified reading language.

For this feature to work you must have:
- A speech engine installed for the language you want to use. Kurzweil 3000 includes English, French, Spanish, German and Italian. For other languages, you must first add the speech engine for the language. To select the engine that has the language you want to use, go to the Scanning Options pane and select it from the OCR area.
- The Language list accessible from the Language Learning toolbar set. To show the Language Learning toolbar, open the Toolbar Right Mouse Button menu, choose Apply Toolbar set and select Language Learning from its submenu. Click the Writing toolbar Toggle (blue block) to show the Language list.

To change the language format of image text:
1. In the image document, select the text you want to mark.
2. In the Language Learning toolbar set, select the desired language from the Language list.
3. Save the document.
Adding Instructional Notes and Bubble Notes
You can add any type of Notes to a document that you are preparing for students. Adding Instructional Bubble Notes is presented here, see “Working with Notes” on page 15 for information on adding Sticky Notes, Text Notes, Voice Notes, and Footnotes.

To embed instructional Bubble Notes:
You can use Bubble Notes to present students with instructions or questions that they can answer. For instructions on answering questions in Bubble Notes, see “Creating and Answering Questions in Bubble Notes” on page 16.
For instructions on opening and hearing a Bubble Note, see “Opening, Hearing and Closing Notes” on page 17.

1. Click a location in the text where you want to place the Note.
2. From the Tools menu, click Notes, then choose Add Bubble Note.
3. In the Bubble Note dialog, select the desired options:
   Appearance: select Balloon or Cloud Shape and Small or Large Size.
   Open option: select to have Note open Before or After a unit is read, or When a word is read.
   Read option: select to have Note read upon opening.
   Question option: select True or False, Text or Multiple Choice with Radio Buttons, Check Boxes or Match. True or False presents two radio buttons in the text area. Multiple Choice Match presents two columns. To add more choices, use the arrow buttons.

4. Type your instruction/question in the text area. Click OK when you are finished. Kurzweil 3000 places the Bubble Note anchor at the specified location in text.

To edit or change Bubble Note properties:
1. Select the desired Note’s purple underlined text or purple question mark anchor.
2. From the Tools menu, click Notes, then choose Edit Bubble Note.
3. In the Bubble Note dialog, make the desired edits and changes.
4. Click OK.
Preparing Tests

<table>
<thead>
<tr>
<th>Preparation task:</th>
<th>How to do it:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bring a test into Kurzweil 3000.</td>
<td>Scan an existing test. Or use the KESI Virtual Printer to open a test created in another application. (For information about the KESI Virtual Printer, see “Using the KESI Virtual Printer to Open Documents Created in Another Program” on page 8.)</td>
</tr>
<tr>
<td>Have all tools handy when pre-</td>
<td>Open the <strong>Tools Customize</strong> submenu, choose <strong>Apply Toolbar Set</strong>, then select <strong>Test Preparation</strong>.</td>
</tr>
<tr>
<td>paring a test.</td>
<td></td>
</tr>
<tr>
<td>Optimize reading order.</td>
<td>Use the <strong>Zone Editor</strong> to set reading order and to remove unwanted text. See “Changing Reading Order Using the Zone Editor” on page 51.</td>
</tr>
<tr>
<td>Pause reading at each question.</td>
<td>Add bookmarks or empty Text Notes to each question and select <strong>Pause At Bookmarks</strong> or <strong>Pause at Empty Notes</strong> from the <strong>General Options</strong> panel to pause reading after each question is read.</td>
</tr>
<tr>
<td>Add Fill in the Blanks.</td>
<td>Select the <strong>Fill In the Blanks</strong> option from the <strong>Tools</strong> menu.</td>
</tr>
<tr>
<td>Add Voice Notes to accommodate test takers who need/prefer to respond with audio answers.</td>
<td>Choose <strong>Add Voice Notes</strong> from the <strong>Tools Notes</strong> submenu.</td>
</tr>
<tr>
<td>Add special instructions to a test.</td>
<td>Add any type of <strong>Note</strong> to provide additional instructions or guidance where appropriate. See “Using Study Skills Tools” on page 14.</td>
</tr>
</tbody>
</table>

Customizing Tests

<table>
<thead>
<tr>
<th>Customization:</th>
<th>Where to set it:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust reading speed.</td>
<td><strong>Reading Options</strong> pane from the <strong>Tools</strong> menu.</td>
</tr>
<tr>
<td>Have buttons/messages spoken.</td>
<td><strong>General Options</strong> pane from the <strong>Tools</strong> menu.</td>
</tr>
<tr>
<td>Show the <strong>Test Taking</strong> toolbar.</td>
<td>From the <strong>Tools Customize</strong> submenu, choose <strong>Apply Toolbar Set</strong>, then select <strong>Test Preparation</strong>.</td>
</tr>
<tr>
<td>Show or hide other tools or toolbars.</td>
<td><strong>General Options</strong> pane.</td>
</tr>
<tr>
<td>Turn <strong>Speak as Typing</strong> on or off.</td>
<td><strong>General Options</strong> pane.</td>
</tr>
<tr>
<td>Select or deselect test taking options.</td>
<td>In the <strong>Lock Features</strong> dialog from the <strong>Tools</strong> menu, <strong>Enable</strong> (unlock) or <strong>Disable</strong> (lock) features from the following categories: <strong>Reading</strong>, <strong>Writing</strong>, <strong>Online</strong>, <strong>Doc Preparation</strong>, <strong>Library</strong>, <strong>Reference</strong>, and under <strong>Miscellaneous</strong>, <strong>Customization</strong>, <strong>Encryption</strong>, <strong>Usage Log</strong>, and <strong>Bubble Note Editing</strong>.</td>
</tr>
<tr>
<td>Set up password access to test taking options.</td>
<td>In the <strong>Lock Features</strong> dialog from the <strong>Tools</strong> menu, select <strong>Password Protect All Settings</strong>, then enter the password.</td>
</tr>
<tr>
<td>Set up password for file access.</td>
<td>From the <strong>File</strong> menu, click <strong>Properties</strong>. In the Properties dialog, click <strong>File Encryption</strong>. Enter the password, select the desired <strong>Encryption Type</strong>, then click <strong>OK</strong>.</td>
</tr>
</tbody>
</table>
Setting Up Word Prediction

To set up Word Prediction options:
1. From the Tools menu, select Options.
2. In the Options dialog, click the Word Prediction icon.
3. In the Word Prediction Options dialog,

<table>
<thead>
<tr>
<th>Select:</th>
<th>To:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add new words as they are typed</td>
<td>Add words to the Word Prediction dictionary as you type.</td>
</tr>
<tr>
<td>Add new words automatically when spell checking</td>
<td>Automatically add new words to the Word Prediction dictionary as you add them during spell checking.</td>
</tr>
<tr>
<td>Train on words not in spell check dictionary</td>
<td>Add words that are not in the Spell Check dictionary.</td>
</tr>
<tr>
<td>Use phonetic spelling</td>
<td>Present possible alternative words from the phonetic spelling list.</td>
</tr>
<tr>
<td>Add words to Private spelling dictionary</td>
<td>Edit or reload the Word Prediction Dictionary. By default, the Large dictionary set is loaded</td>
</tr>
</tbody>
</table>

To add an entire document to the Word Prediction dictionary:
This option adds all the words from a text or image document to the Word Prediction list.

**Note:** If you need to add a list of words to the Word Prediction dictionary for students or users who have a specific set of words with which they have difficulty, consider deleting all the words in the current Word Prediction dictionary before performing this procedure.

1. In a document, click the Spell Check button to make sure all the words are spelled correctly. If there are any proper nouns, add them to your Spell Check dictionary.
2. From the Tools menu, select Word Prediction.
3. In the Word Prediction window, do one of the following:
   - To add all of the words in the document, click Train, then Yes to confirm.
   - To add words from part of a document, select the desired text, click Train, then Yes to confirm.

To edit or reload the Word Prediction dictionary:
**Note:** Reloading a default Word Prediction dictionary, removes any words that were added to the dictionary through training or other Word Prediction “add words” options.

1. From the Tools menu, select Options.
2. In the Options dialog, click the Word Prediction icon.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete a single word</td>
<td>Select the word, then click Delete.</td>
</tr>
<tr>
<td>Delete more than one word at a time</td>
<td>Hold down the CTRL key and click each word you want to delete, then click Delete</td>
</tr>
<tr>
<td>Delete all of the words</td>
<td>Click Delete All.</td>
</tr>
<tr>
<td>Reload one of the default word lists</td>
<td>Click the Small, Medium or Large radio button, then click Reload and Yes to confirm.</td>
</tr>
</tbody>
</table>

4. Click OK to exit the Edit Word Prediction Dictionary dialog, then OK again to exit the Options dialog.
To share a Word Prediction dictionary by importing or exporting it:
1. From the **Tools** menu, select **Options**.
2. In the **Options** dialog, click the **Word Prediction** icon.
3. In the **Word Prediction Options** pane, click Word Prediction Dictionary.
4. In the **Word Prediction Dictionary** dialog, do one of the following:

<table>
<thead>
<tr>
<th>To export a copy of your current Word Prediction dictionary to a file so that others may import it.</th>
<th>Click <strong>Export</strong>. In the <strong>Save As</strong> dialog, type a name for your dictionary. Navigate to the location on your system where you want to save the file. Click <strong>Save</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>To import a Word Prediction dictionary.</td>
<td>Click <strong>Import</strong>. In the <strong>Open</strong> dialog, navigate to the location on your system where the file is located, and select it. Click <strong>Open</strong>.</td>
</tr>
</tbody>
</table>

### Setting Up Word Lists

The Word List feature is ideal for special, individualized, class, or study unit word lists. Kurzweil 3000 provides two ready-to-use sets of Word Lists: **Homophones** and **Confusables**. By default, the Homophones II and Confusables II lists are enabled. For the majority of Word List tasks in Kurzweil 3000, you use the Word List dialog.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do This:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the Word Lists dialog.</td>
<td>From the <strong>Tools</strong> menu, select <strong>Word Lists</strong>.</td>
</tr>
<tr>
<td>Enable or disable a list.</td>
<td>In the <strong>Word Lists</strong> dialog, click the desired list name’s checkbox to enable (check)/disable (uncheck) it. Then click <strong>Apply</strong> or <strong>OK</strong>.</td>
</tr>
<tr>
<td>Create a list.</td>
<td>In the <strong>Word Lists</strong> dialog, click <strong>New</strong>. Create the list from scratch or from words in an open document.</td>
</tr>
<tr>
<td>Add a list to the <strong>Find</strong> and/or <strong>Highlight</strong> menus, and/or to <strong>Word Prediction</strong>.</td>
<td>In the <strong>Word Lists</strong> dialog, click the desired list name, then click <strong>Options</strong>. In the list’s options dialog, click the desired option checkbox. Click <strong>OK</strong> to apply, and <strong>OK</strong> to close the dialog.</td>
</tr>
<tr>
<td>Edit a list.</td>
<td>In the <strong>Word Lists</strong> dialog, click the desired list name, then click <strong>Options</strong>. In the list’s options dialog, you can add a new word to the list by typing it into the <strong>Word</strong> box. Or you can delete an entry by selecting it in the <strong>List</strong> box and clicking <strong>Delete Entry</strong>. Click <strong>OK</strong> to apply, and <strong>OK</strong> to close the dialog.</td>
</tr>
<tr>
<td>Add a definition or related word(s) for a word in the Word List.</td>
<td>In the Word Lists dialog, click the desired list name, then click <strong>Options</strong>. In the list’s options dialog, select the desired word, and type the definition in the <strong>Definition</strong> box, or enter related word(s) in the <strong>Related Words box(es)</strong>. Click <strong>OK</strong> to apply, and <strong>OK</strong> to close the dialog.</td>
</tr>
</tbody>
</table>
Setting Up Kurzweil 3000 for Language Learning

Kurzweil 3000 lets you scan and read documents in other languages.

To set the language for scanning:
1. From the Tools menu, select Options to open the Options dialog.
2. Click the Scanning icon to open the Scanning Options pane.
3. In the OCR area, in the Language list, select the desired language. If you frequently use multi-languages, you can select all the languages in the Language list. Find the language(s) and click the checkbox(es).

![OCR settings](image)

4. Click Apply, then OK.
5. When you are ready to read a document with a different language, be sure to select the Reading language. See the next procedure.

To select the language and speaker for reading:
1. From the Tools menu, select Options to open the Options dialog.
2. Click the Reading icon to open the Reading Options pane.
3. In the Speaker area, in the Language list, select the desired language.
4. In the Speaker list, select the desired speaker for the selected language.

![Reading settings](image)
Setting Up Picture Dictionaries

Picture dictionaries, whether electronic or print, can aid in language learning, particularly when they are part of curriculum work for students in ELL or reading programs. Kurzweil 3000 comes with the K3000 Picture Dictionary, as well as a sample set from the Mayer-Johnson PCS library, but it can also support other picture dictionary libraries. It’s also possible to set up multiple picture dictionaries as well as clip art or image libraries.

All picture dictionary operations can be found in the Picture Dictionaries dialog.

To open the Picture Dictionary dialog:
From the Reference menu, choose Select Dictionary, then from the Picture Dictionary submenu, choose Setup.

Select options:
Show all matches to present all matches.
Stop after first dictionary match to limit matches presented. (Recommended if there are many picture dictionaries added.)
Up/Down Arrows to move the order of dictionaries in the list.
When searching for a definition, Kurzweil 3000 looks in each dictionary in the order that they appear in the list.

To add a picture dictionary:
1. Ensure that the software is installed on your computer and you know its location.
2. In the Picture Dictionaries dialog, click New.
3. In the New Picture Dictionary dialog, find and double-click the name of the folder that contains the actual images.
4. Click the Name box and type the name that you want to have appear in the Select Dictionary submenu.
5. Click OK, then click OK again.

To add the Vcom ASL dictionary, first copy the program from the Kurzweil 3000 product DVD or download to your computer, then follow the steps for adding a picture dictionary. For complete details, see online Help.
To manage picture dictionaries:

<table>
<thead>
<tr>
<th>Task</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change picture dictionary's name or location</td>
<td>In the Picture Dictionaries dialog, click Properties. In the Properties dialog, type a new name or find and double-click a new location.</td>
</tr>
<tr>
<td>Change the order of a picture dictionary name in the Select Dictionary submenu</td>
<td>In the Picture Dictionaries dialog, select the name of the dictionary you want to move, then click the Up or Down arrow button.</td>
</tr>
<tr>
<td>Select or deselect a dictionary</td>
<td>Click the name of the dictionary in the Select Dictionary menu.</td>
</tr>
<tr>
<td>Remove a picture dictionary</td>
<td>In the Picture Dictionaries dialog, select the name of the dictionary you want to remove, then click Remove. Note: This procedure does not remove the dictionary software from the system.</td>
</tr>
</tbody>
</table>

For information on using picture dictionaries, see “Finding a Picture for a Word” on page 13.

### Setting Document Properties

Kurzweil 3000 enables you to set a number of properties for individual Kurzweil 3000 (.kes) documents. These "document level" properties apply only to the document on which they are set.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do this in the Document Properties dialog from the File menu:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save the current toolbar set with the current Kurzweil 3000 (.kes) document</td>
<td>Click General, select Save Toolbars in Document, then click OK. Notes: The Save Toolbars in Document option stays selected until you deselect it. Any time you make a change to a toolbar and save the document, Kurzweil 3000 updates the saved toolbar information. This option is not available if the Customization option is disabled in the Lock Features dialog. Deselecting this option discards any stored toolbar information.</td>
</tr>
<tr>
<td>Save the current settings in the Lock Features dialog box with a document</td>
<td>Click General, select Save Feature Locks in Document, then click OK. Notes: When you open a document containing locked features, the Lock Features dialog is still accessible so that you can see review feature locks, but you cannot change the settings. If you are opening and closing documents with different sets of feature locks, a feature that is locked in one document remains locked even if it is not locked in a subsequently opened document. If you are on a Kurzweil 3000 Network and the Network's Broadcast Feature Locks option is active, the feature locks contained in a document override the Broadcast locks. To reapply the Broadcast locks, you must restart Kurzweil 3000.</td>
</tr>
</tbody>
</table>
| Prevent the current document from being copied/printed | Click **General**, select the desired prevent copy and/or print options:  
- **Prevent Copying Document Content** - stops anyone from copying content from the document or saving the document to any format other than Kurzweil 3000 (.kes) format.  
- **Prevent Printing Document** - stops attempts to print the document.  
Click **OK**. |
|---|---|
| Change the Sticky/Text Note formatting of the current document | Click **Sticky Notes** or **Text Notes**, and change the settings:  
- **Font Name**  
- **Style** (Bold, Italic)  
- **Size**  
- **Text Color, Background Color** (Sticky Notes only)  
- **Reading Order**  
Click **OK**. |
| Encrypt the document | Click **General**, then click the **File Encryption** button.  
Specify the **Password** to open file.  
Select the **Encryption type**. Only RC4-based encryption types are supported and displayed.  
Select a **Key Length** (if available) to disguise your password.  
Click **OK**.  
Confirm **Password** and click **OK**.  
Click **OK** to close the **Document Properties** dialog. |

Note: These options are permanent; they cannot be reset. Save a copy of the document first.

Note: This option only affects the current document, leaving the default program options intact.

Note: Jot down the password. There is no way to recover the password or the contents of the file.
# Keyboard Shortcuts and Function Keys

Note: For more comprehensive and most up-to-date lists of keyboard shortcuts, go to Online Help pages.

## Function Keys

<table>
<thead>
<tr>
<th>Function Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Launch Help</td>
</tr>
<tr>
<td>F2</td>
<td>Read Back</td>
</tr>
<tr>
<td>F3</td>
<td>Read/Pause</td>
</tr>
<tr>
<td>F4</td>
<td>Read Forward</td>
</tr>
<tr>
<td>F5</td>
<td>Fit to Text Width</td>
</tr>
<tr>
<td>F6</td>
<td>Fit to Text Height</td>
</tr>
<tr>
<td>F7</td>
<td>Zoom In 10%</td>
</tr>
<tr>
<td>F8</td>
<td>Zoom Out 10%</td>
</tr>
<tr>
<td>F9</td>
<td>Start New Scan</td>
</tr>
</tbody>
</table>

## Viewing Shortcuts

<table>
<thead>
<tr>
<th>Viewing Shortcut</th>
<th>Function Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fit to Text Width</td>
<td>F5</td>
<td>Next Page</td>
</tr>
<tr>
<td>Fit to Text Height</td>
<td>F6</td>
<td>Previous Page</td>
</tr>
<tr>
<td>Zoom In 10%</td>
<td>F7</td>
<td>Go To Page</td>
</tr>
<tr>
<td>Zoom Out 10%</td>
<td>F8</td>
<td>Magnify Spoken Word</td>
</tr>
<tr>
<td>Zoom (My Zoom)</td>
<td>CTRL+M</td>
<td></td>
</tr>
</tbody>
</table>

## File Shortcuts

<table>
<thead>
<tr>
<th>File Shortcut</th>
<th>Function Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>CTRL+O</td>
<td>Close</td>
</tr>
<tr>
<td>Save</td>
<td>CTRL+S</td>
<td>Next Document</td>
</tr>
<tr>
<td>Print</td>
<td>CTRL+P</td>
<td>New Text File</td>
</tr>
</tbody>
</table>

## Reading Shortcuts

<table>
<thead>
<tr>
<th>Reading Shortcut</th>
<th>Function Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read/Pause</td>
<td>F3</td>
<td>Read Faster</td>
</tr>
<tr>
<td>Read Back</td>
<td>F2</td>
<td>Read Slower</td>
</tr>
<tr>
<td>Read Forward</td>
<td>F4</td>
<td></td>
</tr>
</tbody>
</table>

## Reference Shortcuts

<table>
<thead>
<tr>
<th>Reference Shortcut</th>
<th>Function Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Definition</td>
<td>CTRL+D</td>
<td>Syllables</td>
</tr>
<tr>
<td>Synonyms</td>
<td>CTRL+Q</td>
<td>Spell Word</td>
</tr>
</tbody>
</table>

## Notes Shortcuts

<table>
<thead>
<tr>
<th>Notes Shortcut</th>
<th>Function Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note Options</td>
<td>CTRL+F3</td>
<td>Add Voice Note</td>
</tr>
<tr>
<td>Add Footnote</td>
<td>SHIFT+F5</td>
<td>Bookmarks</td>
</tr>
<tr>
<td>Close Footnote</td>
<td>SHIFT+F6</td>
<td>Move to next Text or Sticky Note in image document</td>
</tr>
</tbody>
</table>

## Column Notes Shortcuts

<table>
<thead>
<tr>
<th>Column Notes Shortcut</th>
<th>Function Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move up a cell in a column</td>
<td>Up Arrow</td>
<td>Move down a cell in a column</td>
</tr>
<tr>
<td>Move to next/right cell</td>
<td>TAB or Right Arrow</td>
<td>Move to previous/left cell</td>
</tr>
</tbody>
</table>
### Writing and Editing Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>CTRL+Z</td>
<td>Select All</td>
<td>CTRL+A</td>
</tr>
<tr>
<td>Cut</td>
<td>CTRL+X</td>
<td>Find Text</td>
<td>CTRL+F</td>
</tr>
<tr>
<td>Copy</td>
<td>CTRL+C</td>
<td>Replace Text</td>
<td>CTRL+H</td>
</tr>
<tr>
<td>Paste</td>
<td>CTRL+V</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Shortcuts

<table>
<thead>
<tr>
<th>Create or Change Thought to:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ellipse</td>
</tr>
<tr>
<td>Rounded Rectangle</td>
</tr>
<tr>
<td>Rectangle</td>
</tr>
<tr>
<td>Diamond</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Create a New Linked Thought:</th>
</tr>
</thead>
<tbody>
<tr>
<td>To Left of Selected Thought</td>
</tr>
<tr>
<td>To Right of Selected Thought</td>
</tr>
<tr>
<td>Above Selected Thought</td>
</tr>
<tr>
<td>Below Selected Thought</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Quick Takes Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Turn on &quot;Quick Takes&quot; for a</td>
</tr>
<tr>
<td>Selected Thought</td>
</tr>
<tr>
<td>End &quot;Quick Takes&quot; Mode</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Link Mode and Auto Arrange Diagram</th>
</tr>
</thead>
<tbody>
<tr>
<td>Turn On, or Off, Link Mode</td>
</tr>
<tr>
<td>Move Link Pointer when Link Mode is On</td>
</tr>
<tr>
<td>Select Parent or Child Thought</td>
</tr>
<tr>
<td>when Link Mode is On</td>
</tr>
<tr>
<td>Make Wider or Narrower</td>
</tr>
<tr>
<td>Make Taller or Shorter</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Resize Thoughts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make Wider or Narrower</td>
</tr>
<tr>
<td>Make Taller or Shorter</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Change Font Styles and Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bold</td>
</tr>
<tr>
<td>Italic</td>
</tr>
<tr>
<td>Underline</td>
</tr>
<tr>
<td>Increase or Decrease Font Size</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Move Selector</th>
</tr>
</thead>
<tbody>
<tr>
<td>To the Left or Right</td>
</tr>
<tr>
<td>Up or Down</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Select Thoughts and Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select All Thoughts</td>
</tr>
<tr>
<td>Select All Thoughts at the Current Level</td>
</tr>
<tr>
<td>Select First Main Thought</td>
</tr>
<tr>
<td>Select Nearest Thought to the Left or Right</td>
</tr>
<tr>
<td>Select Nearest Thought Up or down</td>
</tr>
<tr>
<td>Select or Deselect a Note</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Move Selected Thought:</th>
</tr>
</thead>
<tbody>
<tr>
<td>To Left/Right</td>
</tr>
<tr>
<td>Up/Down</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Shortcuts (cont.) Set and Apply Defaults</td>
</tr>
<tr>
<td>-----------------------------------------</td>
</tr>
<tr>
<td>Set Defaults from the Selected Thought</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Move Around the Diagram; Scroll:</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>To Top Left Corner</td>
<td>CTRL+Home</td>
<td>To Bottom Right Corner</td>
<td>CTRL+End</td>
</tr>
<tr>
<td>Up One Page</td>
<td>Page Up</td>
<td>Down One Page</td>
<td>Page Down</td>
</tr>
<tr>
<td>Left One Page</td>
<td>CTRL+Page Up</td>
<td>Right One Page</td>
<td>CTRL+Page Down</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>View</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom In 10%</td>
<td>CTRL++</td>
<td>Fit Diagram Width to Window</td>
<td>CTRL+W</td>
</tr>
<tr>
<td>Zoom Out 10%</td>
<td>CTRL+-</td>
<td>Show or Hide Subtopics</td>
<td>CTRL+H</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Work with Notes</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Create, Show, or Hide a Note</td>
<td>CTRL+T</td>
<td>Start Editing a Caption in a Selected Note; End</td>
<td>ENTER</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Outline Shortcuts</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a Topic</td>
<td>CTRL+G</td>
<td>Add a Subtopic</td>
<td>CTRL+K</td>
</tr>
<tr>
<td>Demote Topic (like palette Right button)</td>
<td>TAB</td>
<td>Promote Topic (like Palette Left button)</td>
<td>SHIFT+TAB</td>
</tr>
<tr>
<td>Show or Hide Subtopics</td>
<td>CTRL+H</td>
<td>Change to Next Prefix Label Style</td>
<td>CTRL+1</td>
</tr>
<tr>
<td>Create, Show, or Hide a Note</td>
<td>CTRL+T</td>
<td>Select/Deselect Topic or Note</td>
<td>CTRL+Space</td>
</tr>
<tr>
<td>Undo</td>
<td>CTRL+Z</td>
<td>Delete selected Topic or Note</td>
<td>DELETE</td>
</tr>
<tr>
<td>Bold, Italic, or Underline</td>
<td>CTRL+B, CTRL+I, or CTRL+U</td>
<td>Increase/Decrease Font Size</td>
<td>CTRL+SHIFT+&gt; or CTRL+SHIFT+&lt;</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tools Shortcuts</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Spell Check</td>
<td>SHIFT+F8</td>
<td>Pronunciation editor</td>
<td>CTRL+F7</td>
</tr>
<tr>
<td>Word Prediction</td>
<td>SHIFT+F11</td>
<td>Options</td>
<td>CTRL+F1</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Scanning Shortcuts</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Start New Scan</td>
<td>F9</td>
<td>Scan Repeatedly</td>
<td>CTRL+F9</td>
</tr>
<tr>
<td>Cancel Scan</td>
<td>SHIFT+F9</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Zone Editing Shortcuts in image documents

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
<th>Description</th>
<th>Additional Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Zone Editor</td>
<td>CTRL+F5</td>
<td>Change selected zone to OCR Override</td>
<td>CTRL+4</td>
</tr>
<tr>
<td>Move to next zone and select it</td>
<td>TAB</td>
<td>Change selected zone to OCR Override and type text</td>
<td>Letter “T” key</td>
</tr>
<tr>
<td>Move to previous zone and select it</td>
<td>SHIFT+TAB</td>
<td>Delete selected zone</td>
<td>DELETE</td>
</tr>
<tr>
<td>Change selected zone to Primary</td>
<td>CTRL+1</td>
<td>Delete all zones</td>
<td>SHIFT+DELETE</td>
</tr>
<tr>
<td>Change selected zone to Secondary and put it last</td>
<td>CTRL+2</td>
<td>Open Properties dialog</td>
<td>Letter “P” key</td>
</tr>
<tr>
<td>Change selected zone to Graphic</td>
<td>CTRL+3</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Editing Underlying Text Shortcuts in image documents

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change Underlying Word when in document:</td>
<td>CTRL+W</td>
<td></td>
</tr>
<tr>
<td>Open Underlying Text Editor:</td>
<td>CTRL+F10</td>
<td></td>
</tr>
<tr>
<td>Exit Editor:</td>
<td>ESC</td>
<td></td>
</tr>
</tbody>
</table>

The following shortcuts are for use while in the Editor:

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move back a word or unit</td>
<td>F9</td>
<td>Move up a line</td>
</tr>
<tr>
<td>Move forward a word or unit</td>
<td>F10</td>
<td>Move down a line</td>
</tr>
</tbody>
</table>

### Miscellaneous

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Shortcut (Right Mouse Button) menu</td>
<td>Menu key (left of right-handed CTRL key)</td>
<td>Extract selected text from another application</td>
</tr>
<tr>
<td>Extract text from another application</td>
<td>CTRL+ALT+R</td>
<td>With Kurzweil running, start a scan from another application</td>
</tr>
</tbody>
</table>
## Kurzweil 3000 System Default Settings

### General Options

<table>
<thead>
<tr>
<th>Toolbars Area</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Main Toolbar:</strong></td>
<td>Large</td>
<td><strong>Show Status Bar:</strong></td>
</tr>
<tr>
<td><strong>Study Skills Toolbar:</strong></td>
<td>None</td>
<td><strong>Show Ruler:</strong></td>
</tr>
<tr>
<td><strong>Show Reading toolbar:</strong></td>
<td>Enabled</td>
<td><strong>Ruler Units:</strong></td>
</tr>
<tr>
<td><strong>Show Writing toolbar:</strong></td>
<td>Disabled</td>
<td><strong>Recent Files:</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Speak as Typing Area</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>All Characters:</strong></td>
<td>Disabled</td>
<td><strong>Whole Sentences:</strong></td>
</tr>
<tr>
<td><strong>Whole Words:</strong></td>
<td>Enabled</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Miscellaneous Area</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Speak Buttons:</strong></td>
<td>Disabled</td>
<td><strong>Tip of the Day on Startup:</strong></td>
</tr>
<tr>
<td><strong>Speak Messages:</strong></td>
<td>Disabled</td>
<td><strong>Drag-Drop:</strong></td>
</tr>
<tr>
<td><strong>Large Message Boxes:</strong></td>
<td>Enabled</td>
<td><strong>My Zoom Value:</strong></td>
</tr>
<tr>
<td><strong>Ask for User on Startup:</strong></td>
<td>Enabled</td>
<td></td>
</tr>
</tbody>
</table>

### Reading Options

#### Speaker Area

| **Language:** | English | **Speaker:** | VW Julie |

#### Speed Area

| **Reading Speed:** | 145 words per minute |

### Read the Web Area

No default; you must select a default Web browser.

### Extras Area

<table>
<thead>
<tr>
<th><strong>Auto-Scroll Images:</strong></th>
<th>Disabled. When enabled, scrolling is by Pages.</th>
<th><strong>Read Voice Notes in place:</strong></th>
<th>Disabled</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Silent if Minimized:</strong></td>
<td>Disabled</td>
<td><strong>Read Word when Double Clicked:</strong></td>
<td>Disabled</td>
</tr>
<tr>
<td><strong>Pause at Bookmarks:</strong></td>
<td>Disabled</td>
<td><strong>Highlight Spoken Word:</strong></td>
<td>Enabled</td>
</tr>
<tr>
<td><strong>Pause at Empty Notes:</strong></td>
<td>Enabled</td>
<td><strong>Skip Reading Headers and Footers:</strong></td>
<td>Enabled</td>
</tr>
<tr>
<td><strong>Read Footnotes when Opened:</strong></td>
<td>Enabled</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

---

Kurzweil 3000 for Windows Reference Guide 70
### Text Options (applies to typed/text documents)

<table>
<thead>
<tr>
<th>Colors Area</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Color: Black</td>
<td>Word: Green</td>
<td></td>
</tr>
<tr>
<td>Background: White</td>
<td>Reading Unit: Yellow</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Font Area</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Font: Arial</td>
<td>Italic: Disabled</td>
<td></td>
</tr>
<tr>
<td>Size: 18 points</td>
<td>Underline: Disabled</td>
<td></td>
</tr>
<tr>
<td>Bold: Enabled</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Highlighting Area</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Mode: Color Background</td>
<td>Background: Light Gray/Light Gray</td>
<td></td>
</tr>
<tr>
<td>Block Mark/Word Mask: Colors</td>
<td>Word: Green/Blue</td>
<td></td>
</tr>
<tr>
<td>Text: Black/Black</td>
<td>Unit: White/White</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Extras Area</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Word Spacing: 0</td>
<td>Auto-Backup Open Text: Enabled, set to five minutes</td>
<td></td>
</tr>
</tbody>
</table>

### Image Options (applies to image documents)

<table>
<thead>
<tr>
<th>Colors Area</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Reading: Green on Yellow</td>
<td>Caret: Current word marker</td>
<td></td>
</tr>
<tr>
<td>Selection: Blue</td>
<td>Outline Colors: Disabled</td>
<td></td>
</tr>
<tr>
<td>Background: White</td>
<td>Caret Width: 3 pixels</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Extras Area</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Default Fit: Text Width</td>
<td>Fill in the Blanks: Text Notes</td>
<td></td>
</tr>
<tr>
<td>Note Marker Size: Large</td>
<td>Preserve Line Breaks: Disabled</td>
<td></td>
</tr>
</tbody>
</table>

### Magnifier Options (applies to text that appears in the Magnify Spoken Word window)

<table>
<thead>
<tr>
<th>Text Color: Black</th>
<th>Font: Arial</th>
</tr>
</thead>
<tbody>
<tr>
<td>Background Color: White</td>
<td>Show Image in Image Files: Disabled</td>
</tr>
</tbody>
</table>

### Highlighters Options

| Highlighting Tools Captions: You can change the caption to suit your requirements. |
|-------------------------------|-------------------------------------|
| Extract Setup:                | All Highlight colors are enabled.  |
|                               | All Indent values are set to 0.00. |
|                               | No Prefix values.                   |
|                               | Insert Blank Lines When Extracting Highlights is enabled. |
### Spell Check Options

<table>
<thead>
<tr>
<th>Feature</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Limit Spelling Suggestions</td>
<td>Never</td>
</tr>
<tr>
<td>English Dialect</td>
<td>American English</td>
</tr>
<tr>
<td>Check spelling as you type</td>
<td>Enabled</td>
</tr>
</tbody>
</table>

### Scanning Options

#### Main Area

<table>
<thead>
<tr>
<th>Feature</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brightness</td>
<td>50 for most scanners</td>
</tr>
<tr>
<td>Repeated Scan Delay</td>
<td>15 seconds</td>
</tr>
<tr>
<td>Save Settings</td>
<td>Enabled</td>
</tr>
<tr>
<td>Page Orientation</td>
<td>Auto-Rotation</td>
</tr>
</tbody>
</table>

#### OCR Area

<table>
<thead>
<tr>
<th>Feature</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Engine</td>
<td>FineReader</td>
</tr>
<tr>
<td>Language</td>
<td>English</td>
</tr>
<tr>
<td>Change When Reading Language is Changed</td>
<td>Enabled</td>
</tr>
</tbody>
</table>

#### Extras Area

<table>
<thead>
<tr>
<th>Feature</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find Columns</td>
<td>Enabled</td>
</tr>
<tr>
<td>Dynamic Thresholding</td>
<td>Disabled</td>
</tr>
<tr>
<td>Show New Scans</td>
<td>Enabled</td>
</tr>
<tr>
<td>Show TWAIN UI</td>
<td>Disabled</td>
</tr>
<tr>
<td>Deskew</td>
<td>Enabled</td>
</tr>
<tr>
<td>Confidence Threshold</td>
<td>95</td>
</tr>
<tr>
<td>Despeckle</td>
<td>Disabled</td>
</tr>
<tr>
<td>White on Black</td>
<td>Disabled. This option is only visible with some third-party OCR engines.</td>
</tr>
</tbody>
</table>

### Word Prediction Options

<table>
<thead>
<tr>
<th>Feature</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add new words as they are typed:</td>
<td>Enabled</td>
</tr>
<tr>
<td>Use Phonetic spelling for word prediction lookup:</td>
<td>Enabled</td>
</tr>
<tr>
<td>Add new words automatically when checking spelling:</td>
<td>Enabled</td>
</tr>
<tr>
<td>Edit Word Prediction Dictionary</td>
<td>Large</td>
</tr>
<tr>
<td>Word Prediction Starter List (dictionary) size:</td>
<td>Large</td>
</tr>
<tr>
<td>Train on words not in spell-check dictionary (after warning):</td>
<td>Disabled</td>
</tr>
</tbody>
</table>

### Review Items Options

<table>
<thead>
<tr>
<th>Feature</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Listen to Your Written Work:</td>
<td>In list</td>
</tr>
<tr>
<td>Check Punctuation:</td>
<td>In list</td>
</tr>
<tr>
<td>Check Spelling:</td>
<td>In list</td>
</tr>
<tr>
<td>Verify Capitalization:</td>
<td>In list</td>
</tr>
</tbody>
</table>
### Lock Features dialog box

<table>
<thead>
<tr>
<th>All features:</th>
<th>Enabled</th>
</tr>
</thead>
<tbody>
<tr>
<td>Password-Protect:</td>
<td>Not selected</td>
</tr>
</tbody>
</table>

### Note Options dialog box

The defaults listed in this section are all located in the **Note Options** dialog box, accessible by selecting **Note Options** from the **Note** submenu of the **Tools** menu. All defaults apply to both Sticky Notes and Text Notes unless otherwise specified.

<table>
<thead>
<tr>
<th>Font Name:</th>
<th>Times New Roman</th>
<th>Text Color:</th>
<th>Black (Sticky Notes), Blue (Text Notes)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font Size:</td>
<td>12 Points</td>
<td>Background Color:</td>
<td>Yellow (Sticky Notes only)</td>
</tr>
<tr>
<td>Bold:</td>
<td>Enabled</td>
<td>Reading Order:</td>
<td>After Secondary Text (Sticky Notes), In Place (Text Notes)</td>
</tr>
<tr>
<td>Italic:</td>
<td>Disabled</td>
<td>Initial Width:</td>
<td>Manual -2.0 inches wide (Sticky Notes), Auto (Text Notes)</td>
</tr>
</tbody>
</table>

### Other Defaults

<table>
<thead>
<tr>
<th>Option:</th>
<th>Default:</th>
<th>Set from:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reading Mode</td>
<td>Continuous</td>
<td>Reading toolbar or the Read menu.</td>
</tr>
<tr>
<td>Reading Unit</td>
<td>Sentence</td>
<td>Reading toolbar or the Read menu</td>
</tr>
<tr>
<td>Reading Language</td>
<td>English</td>
<td>Read menu or the Reading Options pane.</td>
</tr>
<tr>
<td>Thumbnail Size</td>
<td>Medium</td>
<td>The View menu. Select the size from the Thumbnail submenu.</td>
</tr>
<tr>
<td>Line Spacing</td>
<td>Single</td>
<td>Writing toolbar or the Edit menu.</td>
</tr>
<tr>
<td>Text Alignment</td>
<td>Left</td>
<td>Writing toolbar or the Edit menu</td>
</tr>
<tr>
<td>Enable Editing</td>
<td>Enabled</td>
<td>Edit menu.</td>
</tr>
<tr>
<td>Magnify Spoken Word</td>
<td>Disabled</td>
<td>View menu.</td>
</tr>
<tr>
<td>Homophones II and Confusables II Word Lists</td>
<td>Enabled</td>
<td>Word Lists dialog box. Select Word Lists from the Tools menu.</td>
</tr>
<tr>
<td>Scanning</td>
<td>Black and White</td>
<td>Scan menu.</td>
</tr>
<tr>
<td>Usage Log Log Limit Size Save (logged data for)</td>
<td>Disabled</td>
<td>Tools menu.</td>
</tr>
<tr>
<td>Default Save Locations for User Documents</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Using Kurzweil 3000 Applets

Kurzweil 3000 for Windows includes two applets: The Kurzweil Taskbar and the Talking Calculator. Note: the Kurzweil Taskbar is not available in the USB Edition.

The Kurzweil 3000 Taskbar

The Kurzweil Taskbar, which appears as a small bar in the Windows Taskbar, provides quick access to a subset of Kurzweil 3000 features, Read, DictionaryLookup and Spell Check, even without Kurzweil 3000 running.

- You must show the Taskbar. See “Show or hide the Kurzweil Taskbar” (page 75).
- In the Network, Web License or Remote License Edition, you must have a valid license.

Drag, Drop and Click

Drag and drop (or Copy/Paste) a single word or a large selection of text from any application, including e-mail and Web, directly onto the Text box and click the desired Taskbar button.

Spell Check

When there is a misspelled word in the text, clicking the Spell Check button opens the Spell Check window, in which you can edit text, select a suggestion from the Suggestions list, Replace the misspelling, as well as drag and drop the corrected text back into the original application.

Look Up Word

Clicking the Lookup button for a word or placing multiple words in the Text box opens the Taskbar Main window, which consists of a Text display area, and a set of buttons for reading, looking up words, saving and viewing vocabulary, and setting options.

Along the bottom, from left to right, are the following buttons:
- Lookup
- Go Back/Forward to previous/next lookup word
- Start/Stop Reading
- Options
- View saved vocabulary words
- Save lookup word in Word List
- Close

There are four standard toolbars as well as a set of specialized “Sample” toolbars, which you can show, hide, apply or customize. This chapter contains exercises for showing, hiding and applying toolbars. For information about customizing toolbars, see Kurzweil 3000 online Help or the Kurzweil 3000 for Windows User’s Guide.
### Additional Kurzweil Taskbar Functions

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Set or change options</strong></td>
<td>Click the <strong>Options</strong> button in the Kurzweil Taskbar <strong>Main window</strong>. In the <strong>Options</strong> dialog, select the desired options. Settings include: Voice, reading Speed, Dictionary, Font Size, Edit Word List, and Show Word of the Day.</td>
</tr>
<tr>
<td><strong>Save and view Vocabulary Words</strong></td>
<td>In the Kurzweil Taskbar <strong>Main window</strong>, as you look up a word, you can click the <strong>Save</strong> button to save it to a Word List. Click <strong>View</strong> to view the list.</td>
</tr>
<tr>
<td><strong>Set up Word of the Day</strong></td>
<td>Once you have saved words to the Kurzweil Taskbar Word List, you can enable Word of the Day to automatically display a different word from the list every day. Click the <strong>Options</strong> button in the Kurzweil Taskbar <strong>Main window</strong>. In the <strong>Options</strong> dialog, select <strong>Show Word of the Day</strong>.</td>
</tr>
<tr>
<td><strong>Resize the Kurzweil Taskbar</strong></td>
<td>Drag the dotted bar on the left-hand edge of the Taskbar.</td>
</tr>
<tr>
<td><strong>Show or hide the Kurzweil Taskbar</strong></td>
<td>In an empty area of the Windows Taskbar, click the right mouse button to display the <strong>Windows Taskbar</strong> Right Mouse Button menu, From the <strong>Toolbars</strong> submenu, click <strong>Kurzweil Taskbar</strong>. A check mark indicates that the Kurzweil Taskbar is showing.</td>
</tr>
</tbody>
</table>

### Notes:

- If you do not want the Kurzweil Taskbar automatically installed, during Kurzweil 3000 installation, choose **Custom Install** and deselect **Kurzweil Taskbar**.
- Document-based locks and Network-broadcasted locks apply to the Kurzweil Taskbar. For example, if you lock Spell Check, that feature will not be available in the Taskbar.

### The Kurzweil 3000 Calculator

This application provides: Scientific, Statistics, Standard and Business calculator views. Before using any calculator, review its online Help for specific instructions. By default, the Calculator provides speech.

To **launch the Calculator applet**, go to Windows Start, All Programs, Kurzweil Educational Systems, and select **Kurzweil 3000 Calculator**.

<table>
<thead>
<tr>
<th>To display a calculator:</th>
<th>Press:</th>
<th>To display a calculator:</th>
<th>Press:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scientific Calculator</td>
<td>F5 key</td>
<td>Standard Calculator</td>
<td>F8 key</td>
</tr>
<tr>
<td>Statistics Calculator</td>
<td>F6 key</td>
<td>Business Calculator</td>
<td>F9 key</td>
</tr>
</tbody>
</table>

**Note:** In the Standard Calculator, there is a History box that tracks your work.

### Additional Calculator Features

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Enable/Disable Speech</strong></td>
<td>Click Speech checkbox.</td>
</tr>
<tr>
<td><strong>Hear Calculator Help</strong></td>
<td>Go to the <strong>Help</strong> menu and select <strong>About Talking Calculator</strong>.</td>
</tr>
<tr>
<td><strong>Hear the current value</strong></td>
<td>Press <strong>CTRL+V</strong>.</td>
</tr>
<tr>
<td><strong>Show the list of hot keys</strong></td>
<td>Press <strong>F3</strong>.</td>
</tr>
<tr>
<td><strong>Exit the Calculator</strong></td>
<td>Go to the <strong>File</strong> menu and choose <strong>Exit</strong>.</td>
</tr>
</tbody>
</table>
Using Kurzweil 3000 Remotely

There are a number of ways to use Kurzweil 3000 from home or remotely; contact your Kurzweil Educational Sales Representative for more information. Types of licenses and remote products include:

- License-to-Go where licenses can be checked out/checked in and renewed from the Kurzweil 3000 Network.
- Web Licenses that can be used and renewed through the Internet.
- Kurzweil 3000 for Windows USB Edition that provides access to virtually all the features in Kurzweil 3000 Standalone product.

Working with a Network License-to-Go (Student)

If your organization has purchased and set up Kurzweil 3000 License-to-Go, follow the steps below to return licenses. Licenses are activated by a teacher or System Administrator. See “Managing Network Licenses” on page 80.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do this:</th>
</tr>
</thead>
</table>
| **Return Granted License-to-Go to the Network Engine** | Connect the computer that has the granted license to the computer that is running the Network Engine program.  
Start Kurzweil 3000.  
From the File menu, choose Check in License-to-Go. |
| A Granted license is valid for a specified period of time, and is transferred from the Kurzweil 3000 Network Engine to a Client computer that is connected to the Kurzweil 3000 Network. |                                                                                  |
| **Return Remote License-to-Go**        | Start Kurzweil 3000.  
From the File menu, choose Check in License-to-Go.  
In the dialog that appears, click Yes to confirm that there is no Network Engine connection.  
In the next dialog, click Yes to confirm that you want to generate a Return Code.  
Write down the Return Code and give it to your System Administrator. |
| A Remote license is valid for a specified period of time, and is transferred to a Client computer that is **not** connected to the Kurzweil 3000 Network. |                                                                                  |
Administration Tasks for Teachers

Setting Up the Universal Library for Sharing Documents

The Universal Library is a folder in which students and teachers can store and share documents. Note: This feature is not available in USB Edition.) The Universal Library folder may be set up on:

- A local non-networked computer that has multiple user accounts.
- A networked system, allowing users to access the library from multiple computers.

<table>
<thead>
<tr>
<th>Step 1: Create the Universal Library folder</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Insert the Kurzweil 3000 product DVD.</td>
</tr>
<tr>
<td>2. Open the Utilities folder and double-click the HostLibraryWizard icon. (If you are installing on a Kurzweil 3000 network, the Utilities folder is in the K3000Client folder.)</td>
</tr>
<tr>
<td>3. In the Universal Library Wizard screen, click Create.</td>
</tr>
<tr>
<td>4. In the Universal Library Created screen, click OK. A message appears telling you the location of the Kurzweil 3000 Universal Library folder.</td>
</tr>
<tr>
<td>5. Continue to Step 2</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Step 2: Configure the Universal Library on each computer that is to have access to the folder</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Start Kurzweil 3000 on the computer.</td>
</tr>
<tr>
<td>2. From the File menu, select Configure Library.</td>
</tr>
<tr>
<td>3. In the Configure Library dialog, click Change.</td>
</tr>
<tr>
<td>4. In the Browse for Folder dialog, find and select the Kurzweil 3000 Universal Library folder.</td>
</tr>
<tr>
<td>5. Click OK.</td>
</tr>
<tr>
<td>6. Go to the File menu, and check to see that the commands Open from Library and Save to Library have been added. A shortcut to the folder also appears in the Open dialog in the left Places pane.</td>
</tr>
</tbody>
</table>

Adding and Deleting Users and User Files (Standalone)

<table>
<thead>
<tr>
<th>Task:</th>
<th>Notes:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add New Users</td>
<td>Add at startup if User Startup option is enabled.</td>
<td>Double-click the Kurzweil 3000 icon. In the Welcome window, type the user’s name, then click Yes to confirm.</td>
</tr>
<tr>
<td>Change to a Different User</td>
<td>Switch users without having to quit and restart Kurzweil 3000.</td>
<td>From the File menu, choose Change User to open the Change User Name dialog. Type the new user name or select one from the User Name list. Click OK.</td>
</tr>
<tr>
<td>Delete User Files</td>
<td>The location of the files depends on the User Startup setting. See the table, “Locating User Files.”</td>
<td>Navigate to the location of the user’s files. Select the file(s) to delete. In the dialog that opens, click Yes.</td>
</tr>
<tr>
<td>Delete User Account and Associated Files</td>
<td>The location of the files depends on the User Startup setting.</td>
<td>Navigate to the location of the user’s files. Delete the folder with the name of the user you want to remove. Navigate to the location of the user’s preference files, select and delete them.</td>
</tr>
</tbody>
</table>
Locating User Files

<table>
<thead>
<tr>
<th>User Documents</th>
<th>Windows Vista, Windows 7, Windows 8</th>
<th>C:\Users\user name\Documents\KESI\Kurzweil 3000</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows XP</td>
<td>C:\Documents and Settings\username\My Documents\KESI\Kurzweil 3000</td>
<td></td>
</tr>
<tr>
<td>Older systems</td>
<td>C:\My Documents\Kurzweil Educational Systems\Kurzweil 3000\username</td>
<td></td>
</tr>
<tr>
<td>User Preference Files</td>
<td>Windows Vista, Windows 7, Windows 8</td>
<td>C:\Program Files\Kurzweil Educational Systems\Kurzweil 3000\Settings</td>
</tr>
<tr>
<td>Windows XP</td>
<td>C:\Documents and Settings\username\Application Data\KESI\Kurzweil 3000</td>
<td></td>
</tr>
<tr>
<td>Older systems</td>
<td>C:\Program Files\Kurzweil Educational Systems\Kurzweil 3000\Settings</td>
<td></td>
</tr>
</tbody>
</table>

*In the Network Edition, the files are stored on the Client computer.

Obtaining Student Usage Reports (Standalone)

You can track and monitor students’ Kurzweil 3000 usage to ensure that they are using the appropriate tool for a task, or to see how long it took them to perform a task.

By default, the Usage Log is disabled. You must enable it for each user separately.

There are two different logs that you can view:

- **Word Help Log** - keeps track of events, such as Double-click reading, Definition Lookup, Spell word, along with the date that each event occurred:
- **Complete Log** - keeps track of events, such as User Login, file-related tasks, Reading, Highlighting, Word Help, along with the date and time that each event occurred.

The resulting report is a viewable, read-only RTF document.

To enable the Usage Log:

In the user’s Kurzweil 3000 window, from the **Tools** menu, choose **Usage Log**.

In the **Usage** dialog, select the **Enable Logging** checkbox.

To create and view Usage Log for a user:

In the user’s Kurzweil 3000 window, from the **Tools** menu, choose **Usage Log**.

In the **Usage** dialog, select either the **Word Help Log** or **Complete Log**, specify **Log Options**, then click **OK**.
Managing Network User Accounts

The following tasks are primarily based on Client computer access. Additional tasks such as deleting users, sending messages, forcing toolbar sets and broadcasting feature Locks can only be performed using an Administrator account on the same computer that is running the Kurzweil 3000 Network Engine program. See the Kurzweil 3000 for Windows Network Installation and Administration Guide for complete details.

<table>
<thead>
<tr>
<th>Task:</th>
<th>Notes:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Log on to the Kurzweil 3000</td>
<td>The dialog you see upon logging in depends on the Network Options selected at installation.</td>
<td>From the Client computer, double-click the Kurzweil 3000 icon. Enter the information the dialog requests: product type and/or user name. Click OK.</td>
</tr>
<tr>
<td>Add New Users</td>
<td>You can create new user accounts from either the Client computer or the Engine computer.</td>
<td>Double-click the Kurzweil 3000 icon. In the Log On window, type the desired user name; click Yes to confirm. Click OK.</td>
</tr>
<tr>
<td>Disable the Ability to Create New Accounts on a Client computer.</td>
<td></td>
<td>Open the Network Options dialog, and deselect Allow Clients to Create New Account.</td>
</tr>
</tbody>
</table>
## Managing Network Licenses

The following tasks are primarily based on Kurzweil 3000 Network Client computer access, and may be performed by students/end users as well as teachers. Tasks such as granting or generating licenses, however, can only be performed using an Administrator account on the same computer that is running the Kurzweil 3000 Network Engine program. See the Kurzweil 3000 for Windows Network Installation and Administration Guide for complete details.

<table>
<thead>
<tr>
<th>Task:</th>
<th>Notes:</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Return Granted License-to-Go to the Network Engine</td>
<td>Granted Licenses-to-Go are valid for a specified period of time, and are transferred from the Kurzweil 3000 Network Engine to a Client computer that is connected to the Kurzweil 3000 Network. Granted Licenses-to-Go are ideal for students with laptops. This procedure returns a license from the Client computer to the Network Engine computer.</td>
<td>Connect the computer that has the granted license to the computer that is running the Network Engine program. Start Kurzweil 3000. From the File menu, choose Check in License-to-Go.</td>
</tr>
<tr>
<td>Return Remote License-to-Go</td>
<td>Remote Licenses-to-Go are valid for a specified period of time, and are transferred to a Client computer that is not connected to the Kurzweil 3000 Network. Remote Licenses-to-Go are ideal for students who use Kurzweil 3000 on a non-portable home computer that is not connected to the Kurzweil 3000 Network. This procedure returns a license remotely by using a return code.</td>
<td>Start Kurzweil 3000. From the File menu, choose Check in License-to-Go. In the dialog that appears, click Yes to confirm that there is no Network Engine connection. In the next dialog, click Yes to confirm that you want to generate a Return Code. Jot down the Return Code and give it to your System Administrator.</td>
</tr>
<tr>
<td>Ensuring License Availability</td>
<td>This procedure displays information about checked-out licenses.</td>
<td>From the Licenses menu, select License-to-Go Status.</td>
</tr>
<tr>
<td>Checking License Overruns</td>
<td>From time to time, you should check to see if and when your organization may need to purchase additional licenses.</td>
<td>From the Licenses menu, select License Overruns.</td>
</tr>
</tbody>
</table>
Obtaining Student Usage Reports (Network)

Usage Logs enable you to track and monitor students’ performance, progress and usage of Kurzweil 3000 tools.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the Usage Dialog</td>
<td>In the user’s Kurzweil 3000 window, open the Tools menu and select Usage.</td>
</tr>
<tr>
<td>Enable Usage Log for a User</td>
<td>In the Usage dialog, select Enable Logging, then click OK.</td>
</tr>
</tbody>
</table>

View Usage Log

Word Help Log tracks:
- Reading single word
- Looking up words
- Use of Spell Word

Complete Log tracks Word Help Log events plus:
- User log in/out
- File-related tasks
- Start/Stop Reading
- Highlighting
- Vocabulary- and Word Prediction-related tasks

In the Usage dialog, select Word Help Log or Complete Log, then click OK.

Additional Reports from the Kurzweil 3000 Network Activity Database

The Network Activity Database, available only with the Kurzweil 3000 Network Edition, enables you to generate reports and create form letters from the data log. You can only access the database features by using the Kurzweil 3000 Administrator program, which is on the Kurzweil 3000 Network Engine computer. If you do not have access to the Kurzweil 3000 Administrator, you must work with your organization’s System Administrator or IT specialist to create the reports.

For complete details about the Activity Database, enabling Activity Logging, and using the Kurzweil 3000 Administrator, see the Kurzweil 3000 for Windows Network Installation and Administration Guide.
Index

Symbols
.BMP 7
.JPG 7
.TIF 7

A
about
documents 7
Kurzweil 3000 1
Kurzweil 3000 window 3
menus 5
this guide 1
toolbars 4
adding
a picture to a document 26
Bookmarks 17
Brainstorm Notes 29
file hyperlink 24
ideas in Outline 31
Outline Notes 33
same document hyperlink 24
thoughts in Brainstorm 28
Web page hyperlink 24
administration tasks for teachers 77
answering
Bubble Notes questions 16
applying toolbar set 44
Arrange Thoughts in Brainstorm 29
audio file creation
about 42
audio files
monitoring progress 42

B
Bookmarks
navigating in documents 9
pause at 18
working with 17
Brainstorm
about 28
adding Notes 29
adding thoughts 28
Arrange Thoughts 29
creating 28
creating a draft from 30
creating from Blank 28
creating from Template 28
creating new 25
deleting links 29
deleting thoughts and links 29
editing thoughts 29
Link Thoughts 28
moving thoughts 29
palette 28
Quick Takes 28
redirecting links 29
resizing thoughts 29
to Draft view 30
to Outline view 30
to Split Screen view 30
window 28
Bubble Notes
answering questions in 16
as instructional and testing notes 58
creating 16
editing 16

c
Calculator 75
captions
   for Highlighters 18
Change User 42
checking
   spelling 36
checking spelling 36
Circle tools
   using 14
circles
   erase 14
   find 14
   print circled text 18
Classic Literature
   searching in 44
Classic toolbar 4
closing
   Column Notes 20
   Notes 17
Column Notes
   about 19
   closing 20
   copying 21
   covering column 21
   editing 21
   extract to Outline 21, 23
   joining 21
   moving around in 21
   opening 19
   resizing 21

saving or replacing 20
showing/hiding column 21
using one file across multiple
documents 23
zoom, edit headers, insert/delete
rows in 21
copy
   Column Notes 21
covering
   Column Notes column 21
creating
   audio files 42
   Brainstorm from Blank 28
   Brainstorm from Template 28
   Brainstorm graphic organizer 28
   Bubble Notes 16
   Draft 34
   Draft Blank 34
   draft from Brainstorm 30
   Draft from Outline 33
   Draft from Template 34
   new Brainstorm 25
   new document from Template 25
   new Outline 25
   new text/Draft document 25
   Notes 15
   Outline 31
   Outline from Blank 31
   Outline from Template 31
customizing
   Kurzweil 3000 44
   Right Mouse Button menu 45
tests 59
toolbars
   toolbars, customizing 45
D
DAISY .OPF file 7
default settings 70
Definition, dictionary lookup 12
delete
Column Notes row 21
deleting
Bookmarks 17
links in Brainstorm 29
Notes 16
thoughts and links in Brainstorm 29
DOC file 7
DOC file format 41
document camera 47
document hyperlink, adding 24
Document Preparation Toolbar 51
documents
about 7
formats 41
locating 42
navigating in 9
opening and viewing 7
preparing 50
preparing by cleaning image
documents 57
preparing using Edit Underlying
Text 53
preparing using Header/Footer
Editor 56
preparing using Override OCR 52
preparing using Pronunciations
editor 55
preparing using Zone Editor 51
properties, setting 64
saving and printing
printing
documents 41
sending through e-mail 42
specifying First Page and Front
Matter 57
specifying languages 57
DOCX 7
DOCX file format 41
Draft
creating 34
creating Blank 34
creating from Outline 33
creating from Template 34
creating new document from
Template 25
creating new text document 25
from Brainstorm or Outline 34
to Brainstorm view 34
to Outline view 34
to Review 34
Drafts
about 34
E
edit
Column Notes headers 21
Edit Underlying Text 53
editing
Brainstorm thoughts 29
Bubble Notes 16
Column Notes 21
hyperlink 24
Notes 16
options on the Edit menu 27
Outline text and topics 32
pronunciations 55
Editing tools
about 25
electronic content
searching for and downloading 44

e-mail
sending documents through 42
EPUB file 7
Extract
Highlights to Column Notes
Column Notes
extract from Highlights 22
Notes 42
Notes and Highlights 17
to Outline from Column Notes 21, 23

F
file formats
.DOC 7
.DOCX 7
.EPUB 7
.KES 7
.OPF 7
.PDF file 7
.RTF 7
.TIF, .BMP, .JPG 7
.TXT 7
DAISY .OPF 41
Kurzweil 3000 .KES 41
list of supported 41
Rich Text .RTF 41
supported 7
text .TXT 41
Word .DOC 41
Word 2007 .DOCX 41
file hyperlink, adding 24
File menu 42
files
adding/deleting user files 77
Join 42

locating 78
locating
documents and files 42
Open with Editor 42
options 42
Properties 42
recent 42
sharing through Universal Library
43
finding
Notes 16
firefly
access to Web Universal Library 43
login web page from File menu 42
First Page 57
Footnotes
reading automatically 18
Front Matter 57
function keys 66

G
General Options 70
go to
Bookmarks 17

H
Header/Footer Editor 56
hear
a word spelled out letter by letter 12
human pronunciation for a word 12
syllables for a word 12
hearing
Notes 17
Help 6
hiding
Column Notes column 21
Notes 18
Highlighters
   change captions for 18
   using 14
Highlighters Options 71
highlighting
   dual 46
Highlights
   extract to Column Notes 22
highlights
   erase 14
   extracting 17
   find 14
   print highlighted text 18
How To videos 6
human pronunciation 12
Hyperlinks
   about 24
   Add/Edit dialog, opening 24
   editing 24
   file link, adding 24
   same document link, adding 24
   saving document in .KES 24
   Web page link, adding 24
I
image files
   .TIF, .BMP, .JPG 7
Image Options 71
image text
   dragging and dropping into text
document 26
insert
   Column Notes row 21
J
joining
Column Notes 21
files 42
K
KES file format 41
   keyboard access 5
   navigating in documents 9
   keyboard shortcuts 66
Kurzweil 3000
   starting and stopping 2
   window 3
Kurzweil 3000 Calculator 75
Kurzweil 3000 KES file 7
Kurzweil 3000 remote 76
Kurzweil 3000 Taskbar 74
L
LAN Universal Library 43
Language
   Reading 11
   language
   multiple languages in a document
   26
languages
   learning, setting up Kurzweil 3000
   for 62
License-to-Go 76
Link Thoughts in Brainstorm 28
locating
   files 78
Lock Features 73
look up
   a selected word 12
   definition of a word 12
   information from online
   encyclopedias 12
   picture for a word 12, 13
synonym for a word 12
word I type 12

M
Magnifier Options 71
Magnify Spoken Word 11
Main Menu bar 3
Main toolbar 3
Math notation, reading 13
MathML support 13
menu bar 3
menus
   about 5
   keyboard access 5
moving
   Notes 15
   thoughts in Brainstorm 29
moving around in Column Notes 21
My Account
   access to firefly login web page 42

N
navigating in documents
   about 9
   First, Last, Next Previous Page 9
   keyboard access 9
   Page button 9
   Thumbnail button 9
   using Bookmarks 9
network licenses 80
Network License-to-Go 76
network user accounts
   managing 79
NIMAS .OPF file 7
Note Options 73
Note Snippets
   about 23

Notes
Brainstorm 29
Bubble Notes 58
Column Notes 19
creating 15
deleting 16
diting 16
extracting 42
   extracting
      Notes 17
finding 16
hiding 18
moving 15
opening, hearing, closing 17
Outline 33
removing multiple Notes 16
resizing 15
showing 18
switching between Notes 16

O
Office .DOCX file 7
Open files with Editor 42
opening
   Bookmarks 17
   Column Notes 19
   Column Notes in Note Snippets 23
documents 7
   Notes 17
opening documents
   using KESI Virtual Printer 8
OPF DAISY file 7
OPF file format 41
OPF NIMAS file 7
options
   General 70
   Highlighters 71
organizing
  Brainstorm thoughts 29
  Outline ideas 31
Outline
  about 31
  adding ideas 31
  adding Notes 33
  creating 31
  creating a Draft from 33
  creating from Blank 31
  creating from Template 31
  creating new 25
  editing text and topics in 32
  extract from Column Notes 21, 23
  organizing ideas 31
  palette 31
  showing/hiding sub-topics 32
  to Brainstorm view 33
  to Draft view 33
  to Review 33
  to Split Screen view 33
  window 31
Override OCR 52

P
  Page button 9
  Page navigating in documents 10
  pause
    at Bookmark 18
  picture
    adding to a document 26
  picture dictionaries
    setting up 63
  Picture lookup 12, 13
  Portable Document Format .PDF file 7
  preparing
    documents 50
    tests 59
  print
    circled text 18
    Column Notes
      Column Notes
      print 21
      highlighted text 18
  Pronounce
    a word using a human voice 12
  pronunciation, human 12
  Pronunciations editor 55
Properties
  files 42
  properties
    documents, setting 64
    Sticky Notes 18
    Text Notes 18

Q
  Quick Takes 28

R
  Read the Web
    about 13
    reading Math and Science notation 13
    reading tools in 13
reference tools in 13

Reading
  Highlight Spoken Word 11
  Language 11
  Magnify Spoken Word 11
  Mode 10
  page 10
  Speaker 11
  Speed 10
  Thumbnails 10
  toolbar 3
  Unit 10
  Voice 10
  Zoom
    Zoom 10

resizing
  Column Notes 21
  Notes 15
  thoughts in Brainstorm 29

Review 33, 34
  modifying checklist 35
  using checklist 35

Review Options 72

Rich Text Format RTF file 7

Right Mouse Button menu
  customizing 45

RTF 7

RTF file format 41

S

saving
  Column Notes 20
  documents 41
  Hyperlinks documents in .KES 24

Scan menu 47

scanning
  basics 47
  high speed 47
  options 47, 48

Science notation, reading 13

searching
  Bookmarks 17

sending
  documents through e-mail 42

setting
  document properties 64

setting up
  Kurzweil 3000 for language
    learning 62
  picture dictionaries 63
  Universal Library 77
  Word Lists 61

remote Kurzweil 3000 76

removing multiple Notes 16

replacing
  Column Notes 20

reading 10
  changing dual highlighting color 46
  Footnotes automatically 18
  Math and Science notation 13
  Web pages 13

Reading Options 70

Reading options 10

Reading toolbar 10

Recent Files 42

redirecting links in Brainstorm 29

reference tools
  Definition. dictionary lookup 12
  Picture lookup 12
  Pronounce 12
  Spell 12
  Syllables 12
  Synonym lookup 12
  while using Read the Web 13

saving
  Column Notes 20
  documents 41
  Hyperlinks documents in .KES 24

Scan menu 47

scanning
  basics 47
  high speed 47
  options 47, 48

Science notation, reading 13

searching
  Bookmarks 17

sending
  documents through e-mail 42

setting
  document properties 64

setting up
  Kurzweil 3000 for language
    learning 62
  picture dictionaries 63
  Universal Library 77
  Word Lists 61

resizing
  Column Notes 21
  Notes 15
  thoughts in Brainstorm 29

Review 33, 34
  modifying checklist 35
  using checklist 35

Review Options 72

Rich Text Format RTF file 7

Right Mouse Button menu
  customizing 45

RTF 7

RTF file format 41

S

saving
  Column Notes 20
  documents 41
  Hyperlinks documents in .KES 24

Scan menu 47

scanning
  basics 47
  high speed 47
  options 47, 48

Science notation, reading 13

searching
  Bookmarks 17

sending
  documents through e-mail 42

setting
  document properties 64

setting up
  Kurzweil 3000 for language
    learning 62
  picture dictionaries 63
  Universal Library 77
  Word Lists 61
Word Prediction 60
settings
  system defaults 70
sharing
  files through Universal Library 43
shortcuts 66
showing
  and hiding Outline sub-topics 32
  Column Notes column 21
  Notes 18
toolbars 5
  Writing toolbar 25
showing/hiding
  toolbars 44
sorting
  Bookmarks 17
Speaker
  Reading 11
Spell Check
  about 36
  as you type 36
document 36
  private spelling dictionary 36
Spell Check Options 72
Spelling, hear a word spelled out letter by letter 12
spelling dictionary 36
Split Screen view 30, 33
Start Writing 25
starting
  Kurzweil 3000 2
Sticky Notes
  properties 18
stopping
  Kurzweil 3000 2
Student Usage Reports
  Network 81
  Standalone 78
Study Skills
  toolbar 3
Study Skills toolbar
  showing 14
Study Skills tools
  Bookmarks 17
  Bubble Notes 16
  color Highlighters 14
  Column Notes 19
  Footnotes 15
  Notes 15, 17
  Sticky and Text Notes 15
  Voice Notes 15
switching between Notes 16
Syllables, hear for a word 12
Synonym lookup 12
T
Taskbar 74
Template
  Brainstorm 28
creating new document from 25
  Draft 34
  Outline 31
Test Taking features 40
tests
  customizing 59
  preparing 59
text editor 26
Text Notes
  properties 18
Text Options 71
text translation 12
Text TXT file 7
Thumbnail button 9
Thumbnails

Kurzweil 3000 for Windows Reference Guide 90
navigating in documents 10
toolbars
  about 4
  apply set 5
  applying toolbar set 44
Document Preparation 51
default, Classic 4
Main 3
Reading 3, 10
sets 5
showing and hiding 5
showing/hiding 44
Study Skills 3, 14
Writing 3
Writing toolbar, showing 25
Translate text 12
Study Skills tools
  Circle tools 14
TXT file 7
TXT file format 41

U
Universal Library
  LAN 43
  open from 43
  save to 43
  setting up 77
  using 43
  Web 43
Usage Reports
  Network 81
  Standalone 78
user accounts
  network 79

V
viewing

documents 7
Virtual Printer 8
W
Web
  reading 13
  Web page hyperlink, adding 24
  Web Universal Library 43
  window, Kurzweil 3000 3
  Word .DOC file 7
Word Lists
  Floating 38
  setting up 61
Word Prediction 37
  setting up 60
Word Prediction Options 72
working with
  Notes 15
Writing
  toolbar 3
writing
  adding a picture 26
  Brainstorm 28
  Brainstorm Template 28
  create new Brainstorm 25
  create new document from
    Template 25
  create new Outline 25
  create new text/Draft document 25
  Draft 34
  Draft Template 34
  Drafts 34
  dragging and dropping in text from
    image documents 26
  Floating Word Lists 38
  options 27
  Outline 31
Outline Template 31
planning using Brainstorm 28
planning using Outline 31
Spell Check 36
Start Writing 25
starting points 25
using text editor 26
Word Lists
   Word Lists
      about 37
      using 38
   Word Prediction 37
Writing tools
   about 25

Z
Zone Editor 51
zoom
   Column Notes 21