Kurzweil 3000™ for Windows

Standalone Installation and Administration Guide

Version 14
Table of Contents

Minimum Hardware and Software Requirements .............................................1
Before You Install Kurzweil 3000 ................................................................2
  Installing the Scanning Device ..................................................................2
  Uninstalling Older Versions of Kurzweil 3000 .......................................2
Installing Kurzweil 3000 ...........................................................................3
  Install the Software from Kurzweiledu.com Download ............................3
  Install from the Kurzweil 3000 DVD .....................................................4
  Log in ......................................................................................................4
Acapela Voice Sets ....................................................................................5
  Installing Additional Acapela Voice Sets .................................................5
    Downloading and Installing from the Kurzweil 3000 Website ..............6
    Installing from the DVD ..................................................................7
Microsoft Speech Platform .........................................................................8
Registering Kurzweil 3000 ..........................................................................8
  The Registration/Activation Process .......................................................8
  Registering Online ................................................................................9
  Registering Copies of Kurzweil 3000 Online ........................................9
  Registering by Telephone .....................................................................10
    The System Code Worksheet ............................................................10
    Updating Registration Information ....................................................10
    Locking the Registration Process .....................................................11
Using Kurzweil 3000 with Multiple Users ..................................................11
  Setting Up Kurzweil 3000 User Accounts for the First Time ...............12
Uninstalling Kurzweil 3000 .................................................................14

Configuring the Read the Web Feature ..............................................14
  Choosing a Default Browser for Read the Web ....................................14
  Selecting Internet Explorer as the Default Browser .........................15
  Selecting Firefox as the Default Browser ..........................................16
  Installing the Firefox Browser ........................................................16
  Installing or Updating the KESIReader Firefox Extension ..................17
  Uninstalling the KESIReader Firefox Extension ...................................19
  Updating the Firefox Extension ......................................................20

Using the Kurzweil 3000 Universal Library .......................................20

About the Kurzweil 3000 Taskbar ......................................................24
  To show or hide the Kurzweil Taskbar: ............................................25
  To use Kurzweil 3000 Taskbar: .....................................................25

Index ..................................................................................................26
Kurzweil 3000™ for Windows® Standalone Installation and Administration Guide

Kurzweil 3000 for Windows Standalone includes Kurzweil 3000 product DVD, containing the Kurzweil 3000 setup file; Documentation folder; and the Software folder with various folders, such as Utilities, Extras, and Classic Literature, along with documents, such as the Readme file.

Minimum Hardware and Software Requirements

Ensure that your system meets or exceeds these requirements¹:

Processor: 1.3 GHz Pentium® 4 or better

System Memory: 512 MB (1GB for 64-bit Windows Vista®, Windows 7, Windows 8, or Windows 8.1)

Hard Disk Space: 2 GB free space

Operating System: Microsoft® XP with Service Pack 3 or later, Windows Vista with Service Pak 1 or later, Windows 7, Windows 8, or Windows 8.1

Screen Resolution: 1024x768 24-bit or better

DVD drive

Keyboard

Mouse

Sound card, speakers and microphone

Internet connection for registration and certain features (Google Translate™, Online Book Search, Read the Web)

¹ For the latest system requirements, please visit our web site www.kurzweiledu.com/products/k3000-win-system-requirements.html
Web browser: Mozilla Firefox® 3.5 or later, or Microsoft Internet Explorer® 7 or later

For Audio File Creation: MP3 encoder and/or media player

TWAIN-compatible scanner or Document camera (HoverCam or SCEye)

Note: For use with a high-speed scanning device, test on a free Kurzweil 3000 Trial version first. If you find a device that doesn't work, contact Technical Support: 800-547-6747

Before You Install Kurzweil 3000

Before installing Kurzweil 3000, you should do the following:

• Use the scanner manufacturer's instructions to install the scanner, software, and the scanner itself.
• Uninstall any previous versions of Kurzweil 3000.
• Uninstall previous versions of VoiceText.
• Have your Serial Number ready.
• Depending on the Windows operating system, you may have to run setup.

Installing the Scanning Device

Kurzweil 3000 does not install scanners and cameras. Use the manufacturer's instructions to install the device, software, and the scanner or camera itself. Test the device using software provided with the devices to ensure that the installation was successful. If you already have Kurzweil 3000 installed and you are installing a new scanner, it is not necessary to re-install Kurzweil 3000.

Uninstalling Older Versions of Kurzweil 3000

Uninstalling older versions of Kurzweil 3000 does not affect user settings or any existing Kurzweil 3000 user files or documents.
Note: If you install the new version along with a previous version of Kurzweil 3000, both versions are visible in Programs in the Control Panel. If, at some point you remove the older version, you will disable the current version. If this happens, Kurzweil 3000 prompts you to repair the current version, which you can do by inserting the product DVD and clicking the Repair option.

To uninstall an older version of Kurzweil 3000:

1. Depending on your Windows operating system, you may have to have Administrator privileges to perform the uninstall.
2. From the Windows Control Panel, select Add/Remove Programs or Uninstall a Program.
3. Find and Remove Kurzweil 3000.
4. Follow the prompts.

Installing Kurzweil 3000

You may need Administrator privilege. You can download the Kurzweil 3000 Standalone edition from www.kurzweiledu.com/k3win or use the Kurzweil 3000 DVD.

Install the Software from Kurzweiledu.com Download

1. Go to www.kurzweiledu.com/k3win and select the Kurzweil 3000 Standalone link.
2. Choose Save to save the file. This will take some time.
3. When the download has completed, double-click the .exe file to continue. An Installation dialog pops up.
4. Choose a destination folder for installation files to be extracted to and click Install.
5. When the extraction has completed, select Install Standalone Software in the window that displays and follow the prompts to finish installing the software.
6. Restart if prompted to do so.
Install from the Kurzweil 3000 DVD

1. Place the Kurzweil 3000 DVD in the computer’s DVD drive.
2. Double-click the Setup file.
3. Select Install Standalone Software in the window that displays and follow the prompts to finish installing the software.
4. Restart if prompted to do so.

Log in

1. If a Login window appears, enter your information, then click OK.
   If this is a new name, a message displays, asking if you want to add it. Click OK.
   A new message appears, asking if you want to activate the product now or later.
2. Click Activate Now and go to the next section for the next steps.

Notes:
• If you click Maybe Later, Kurzweil 3000 goes into Trial Mode. It is fully functional for 30 days or 200 launches, whichever comes first. Kurzweil 3000 prompts you to register the product each time you start Kurzweil 3000 until you register. If you do not register the product by the end of that period, the product will continue to start up, but it will be unusable.
• While in Trial Mode, you can always start the registration process by selecting Update Registration Info in the Help menu. See The Registration/Activation Process on page 8.
• The installation automatically installs the Acapela Speaking Voices and American Heritage Human Pronunciation files.
• The system checks for any software updates. If an update is found, you can opt to do one of the following:
  Choose No to not install the update and have Kurzweil 3000 launch normally.
Choose **Don't Ask Me Again** to not have the system check.

Choose **Yes** to install the update now. Once the install is complete, Kurzweil 3000 launches.

If you do not have administrator privileges, you will be prompted to **Continue** or **Cancel**. If choosing Continue does not install the update, you will need system administrator assistance.

### Acapela Voice Sets

The Default Voice set of five Acapela voices is installed automatically during the Kurzweil 3000 installation. The Default Voices included with Kurzweil 3000 are:

- English USA: Heather
- English USA: Will
- English USA: Tracy
- French Canadian: Louise
- Spanish North America: Rosa

### Installing Additional Acapela Voice Sets

The additional Acapela Voice sets include access to more than a dozen voices in a variety of languages. They are available on a DVD and by downloading from the Kurzweil 3000 website. Following are the additional voice sets and the voices contained in each set.

<table>
<thead>
<tr>
<th>Acapela English Non US Voices</th>
<th>Acapela European Voices One</th>
<th>Acapela European Voices Two</th>
</tr>
</thead>
<tbody>
<tr>
<td>English Australian – Lisa</td>
<td>Dutch – Femke</td>
<td>German – Klaus</td>
</tr>
<tr>
<td>English Australian – Tyler</td>
<td>Dutch Belgian – Jeroen</td>
<td>German – Sarah</td>
</tr>
<tr>
<td>English Indian – Deepa</td>
<td>Dutch Belgian – Sofie</td>
<td>Portuguese – Celia</td>
</tr>
<tr>
<td>English UK – Lucy</td>
<td>French Belgian – Justine</td>
<td>Italian – Fabiana</td>
</tr>
<tr>
<td></td>
<td>French – Julie</td>
<td></td>
</tr>
<tr>
<td>English UK – Peter</td>
<td>French - Antoine</td>
<td>Italian – Vittorio</td>
</tr>
</tbody>
</table>
**Downloading and Installing from the Kurzweil 3000 Website**

1. Go to [https://www.kurzweiledu.com/k3win](https://www.kurzweiledu.com/k3win). Use the information shown in the tables above to determine the voice set to download.

2. In the list of Acapela voices, click the link next to the voice set to download. For example:

<table>
<thead>
<tr>
<th>Acapela European Voices Three</th>
<th>Acapela North and South American Voices</th>
</tr>
</thead>
<tbody>
<tr>
<td>Swedish – Emma</td>
<td>English USA – Laura</td>
</tr>
<tr>
<td>Swedish – Erik</td>
<td>English USA – Rod</td>
</tr>
<tr>
<td>Danish – Rasmus</td>
<td>English USA – Ryan</td>
</tr>
<tr>
<td>Norwegian – Kari</td>
<td>Spanish North America – Rodrigo</td>
</tr>
<tr>
<td>Finnish – Sanna</td>
<td>Portuguese Brazil – Marcia</td>
</tr>
</tbody>
</table>

3. Choose **Save File** to save the file. This will take some time. When it has finished downloading, the `.exe` file will appear in the download folder. For example:
4. Double-click the .exe file to continue. An Installation dialog pops up.

5. Choose a destination folder to extract the installation files to and click Install.

6. When the extraction has completed, follow the prompts in the InstallShield Wizard to complete the installation.

**Installing from the DVD**

1. Open the folder containing the voice set that you want to install.
2. Double-click the .exe installation file to start the installation.
3. Follow the instructions to complete the installation.
Microsoft Speech Platform

The Microsoft Speech Platform Runtime 11 delivers access to more than a dozen additional voices in a variety of languages. You can choose and adjust the many voice options to suit your individual preference.

The Microsoft Speech Platform is included on the Kurzweil 3000 DVD in a folder named "MicrosoftSpeech." A setup program is provided by Microsoft which handles the installation.

Note: These voices are not supported by Windows XP, but can be used with Windows Vista, Windows 7, Windows 8, and Windows 8.1.

Registering Kurzweil 3000

Registration is required for product activation. If you are a new customer or an existing one, you should register. If you are upgrading, you must re-register. If you purchased multiple site licenses, register each user account.

Until you register, Kurzweil 3000 is in Trial mode. While in Trial mode, you have 30 days to register from the time of installation. If you do not register the product within that 30-day period, features are automatically disabled, and you'll see messages reminding you to register.

The Registration/Activation Process

Before you start, you should have available the Serial Number of each copy of Kurzweil 3000 that you want to register. You can find the Serial Number on the product box.

When you start Kurzweil 3000 for Windows for the first time, you are prompted to register the product. Click Activate Now to start the process.

Note: If Kurzweil 3000 is currently running, choose Update Registration Info in the Help menu.

A dialog box appears, displaying the two methods. Click on the method you want to use:

• Online (see page 9)
Registering Online

After you click the **Online** button, you are prompted for the following information from a series of dialog boxes:

1. **Account Type**: If this is a new registration, choose **Create a New Account** (if it is not already selected). If you have previously registered a different copy of Kurzweil 3000, click **Use an Existing Account**; it will reduce the amount of information you’ll need to enter.

2. **Account Name and Password**: This information is used to create an account at Kurzweil Educational Systems that contains standard registration information (company, address, e-mail, etc.). You should write down your Account Name and Password and keep it in a secure place.

   **Note**: Once you have submitted an Account Name and Password, an account is created at Kurzweil Educational Systems. If for some reason you stop the registration process before completion, when you resume the process, click the **Use an Existing Account** button to finish the registration process.

3. **Registration Information**: Enter the standard registration information.

4. **Serial Number and Optional Purchasing Questions**: Enter the Serial Number for the copy of Kurzweil 3000 you are registering. You can find the Serial Number on the product box.

Registering Copies of Kurzweil 3000 Online

If you are registering multiple copies of Kurzweil 3000, **you must first fully register one copy** as detailed in the previous section.

For subsequent registrations, do the following:

1. Start the registration process by either clicking **Activate Now** in the registration reminder dialog box that appears when Kurzweil 3000 starts up, or if you are currently in Kurzweil 3000, by choosing **Update Registration Information** from the **Help** menu.
2. In the first registration dialog box, click **Online**.

3. Choose **Use an Existing Account**, and enter the **same Username** and **Password** that you entered for the first copy for each additional copy. This causes the registration information to be filled in automatically. You will need to provide the Serial Number of each additional copy.

   **Note**: If you’ve previously registered a copy but have forgotten your account information, choose **I Forgot My Username or Password**, and press **ENTER**. A dialog box appears. Enter the Serial Number for the copy you previously registered, and click the arrow >> button in the dialog box to initiate the information request.

   When Kurzweil 3000 finds your information, it sends the details to your e-mail account. Check your e-mail for your Username and Password.

### Registering by Telephone

After you click the **Phone** button, a dialog opens, displaying the telephone number for Kurzweil Educational Systems Customer Service, the **System Code** for this installation and a space to enter the Serial Number. Call the telephone number and give the representative the Serial Number and System Code.

   **Note**: For phone registration, call **800-894-5374** within the United States, or **+1-781-276-0600** from outside the United States.

### The System Code Worksheet

If you are installing and registering Kurzweil 3000 on multiple machines, using the System Code Worksheet included at the end of this book to note the System Codes, Serial Numbers and Unlock Codes can greatly expedite the registration process.

### Updating Registration Information

After you have successfully registered a copy of Kurzweil 3000, the **Update Registration Info** option in the **Help** menu allows you to restart the registration process to update information when necessary. For example, if
you move or change your e-mail address or if you are reinstalling Kurzweil 3000 for some reason.

If you go to update your registration information but have forgotten your account information, choose I Forgot My Username or Password, and press ENTER. In the dialog box that appears, type in the Serial Number. Click the arrow >> button in the dialog box to initiate the information request.

When Kurzweil 3000 finds your information, it sends the details to your e-mail account. Check your e-mail for your Account Name and Password.

**Locking the Registration Process**

If security is an issue at your site, consider locking the ability to update the registration information. You can do this in the Lock Features dialog box. For detailed information on locking the update process and other Kurzweil 3000 features, see online Help.

**Using Kurzweil 3000 with Multiple Users**

This section explains the use of Kurzweil 3000 with multiple users. If you use Kurzweil 3000 in a single-user (standalone) setting—that is, Kurzweil 3000 is installed on a computer and is only used by one person—you can skip this section.

In many instances, a single copy of Kurzweil 3000 is used by more than one user (that is, at different times). If you will be using Kurzweil 3000 with multiple users, keep the following points in mind:

- **Document Organization**: where documents are stored.
- **User Settings (reading speed, custom toolbars)**: how Kurzweil 3000 keeps track of them.
- **Document Security**: who can access individual users’ documents.

Kurzweil 3000 provides two methods for administering multiple users:

**Method 1 — Using Windows user accounts.**

Using this method, each user logs on to the computer using a Windows user name and password.
Kurzweil 3000 keeps track of each user’s settings, from session to session, based on the Windows logon information.

With this method, each user’s documents are secure and are not accessible to other users. However, to ensure document security, users must remember to log on and log off of the computer, so that one person’s documents are not confused with another person's documents.

Method 2 — Using Kurzweil 3000 multiple user accounts.

Using this method, there is usually a single Windows user account that corresponds to a group of users, for example a classroom. Under this classroom account, there are accounts for each Kurzweil 3000 user. The Kurzweil 3000 users access their individual accounts through the Kurzweil 3000 Welcome dialog box.

Kurzweil 3000 keeps track of each user’s Kurzweil 3000 preferences, from session to session, based on the user name.

Since access to the program is through the Kurzweil 3000-specific dialog box, this may provide a more intuitive experience for certain users. Also, users are likely to quit Kurzweil 3000 after a session, thereby minimizing the chance of one person’s files being confused with another person’s files.

However, because there is no password protection, this method provides no security for individual users’ documents. Without password protection, it is easy for one user to log in as different user and access that person’s personal files.

Setting Up Kurzweil 3000 User Accounts for the First Time

This section shows you how to set up Kurzweil 3000 for multiple users. This scheme is explained in Method 2 on page 12.

To set up Kurzweil 3000 for access by multiple users:

1. Log on to the computer.
2. Double-click the Kurzweil 3000 shortcut icon on the desktop.
3. In the Kurzweil 3000 window, from the Tools menu, choose Options.
4. In the Options dialog box, click the General icon to display the General Options pane.
5. In the Miscellaneous area, select the Ask for User on Startup checkbox.

![Ask for User on Startup](image)

A message appears, explaining where files will be saved if you choose this option.

**Note:** If you upgraded from a previous version of Kurzweil 3000, the Ask for User on Startup option will be selected and dimmed if there is more than one existing Kurzweil 3000 user folder.

6. Click Yes to apply the selection.
7. Click OK to close the Options dialog box.
8. From the File menu, choose Exit.
9. Double-click the Kurzweil 3000 shortcut icon to restart Kurzweil 3000.

When Kurzweil 3000 restarts, the Kurzweil 3000 Welcome window appears.

![Welcome to Kurzweil 3000](image)

New user: type a Username in the text box. The next time you login, your username will be in the Username list. Usernames are not case-sensitive.
Returning users: select your Username from the Username list.

10. Click **OK** to begin working with Kurzweil 3000.

**Uninstalling Kurzweil 3000**

There may be instances where you need to uninstall Kurzweil 3000, for example, you might need to install it on a different computer. Uninstalling Kurzweil 3000 does not affect user settings or any existing Kurzweil 3000 documents or files.

Be sure to review the **Note** on page 3 before you start to uninstall the previous version of Kurzweil 3000.

**To uninstall Kurzweil 3000:**

1. Depending on you Windows operating system, you may have to have Administrator privileges to perform the uninstall.

2. From the Windows Control Panel, select **Add/Remove Programs** or **Uninstall a Program**.

3. Find and **Remove** Kurzweil 3000.

4. Follow the remaining prompts.

**Configuring the Read the Web Feature**

Kurzweil 3000 **Read the Web** feature lets you use the Kurzweil 3000 reading and reference tools with content you view in a Web browser.

**Choosing a Default Browser for Read the Web**

When you first install Kurzweil 3000, there is no default browser selected to use with the **Read the Web** feature. You have the choice of using either Microsoft Internet Explorer or Mozilla Firefox (Firefox).

Use one of the following scenarios to select a default browser:

- If you have only Internet Explorer on your computer and you don’t want to use Firefox, go to **Selecting Internet Explorer as the Default Browser** on page 15.
• If you have both Internet Explorer and Firefox already installed on your computer, and you want to use Firefox, go to *Installing or Updating the KESIReader Firefox Extension* on page 17.

• If you don’t have Firefox on your computer but want to use it, go to *Installing the Firefox Browser* on page 16.

**Notes:**

• If Kurzweil 3000 detects Firefox on your computer and you choose **Read the Web** from the **Read** menu before following one of the selection scenarios above, Kurzweil 3000 will prompt you to install the **KESIReader** extension as detailed in *Installing or Updating the KESIReader Firefox Extension* on page 17.

• If you only have Internet Explorer and you choose **Read the Web**, Kurzweil 3000 automatically uses it as the default browser.

**Selecting Internet Explorer as the Default Browser**

If you want to specify Internet Explorer as the default browser used by Read the Web, do the following:

1. From the **Tools** menu, choose **Options**.

2. In the **Options** dialog box, click the **Reading** icon on the left to display the **Reading Options** pane.

3. In the **Read the Web** area, select Internet Explorer.

   ![Read the Web Options](image)

   **Note:** If Firefox is also installed on your computer, both radio buttons are available, and the **Get Firefox** button is not visible.

4. Click **OK** to close the **Options** dialog box.

For more information about Read the Web, see online Help.
Selecting Firefox as the Default Browser

To select Firefox as the default browser for Read the Web, you must first install it. After you install Firefox, you must then install the KESIReader Firefox extension. Both procedures can be done from within Kurzweil 3000.

Installing the Firefox Browser

If you do not have Firefox, you can install it from the Mozilla.com Web site. If you already have Firefox on your computer, go to Installing or Updating the KESIReader Firefox Extension on page 17.

Note: If you are installing/updating Firefox for use with Limited/Restricted or Guest accounts, Firefox must be run once outside of Kurzweil 3000 for each account, in order for Read the Web to operate properly with a given account.

To install Firefox from the Mozilla.com Web site:

1. Log in as an Administrator.
2. From the Tools menu, choose Options.
3. Click the Reading icon on the left to display the Reading Options pane.
4. In the Read the Web area, click the Get Firefox button.

   Internet Explorer launches and opens the Firefox download page.

   Note: The URL for the Firefox download page is http://www.mozilla.com.

5. Click the Download Firefox link.
6. In the File Download dialog box, click Run.

   The download starts, and the setup files are copied to your computer. When the download is complete, the Security dialog box appears.
7. Click **Run**.

8. Follow the instructions in the **Setup** wizard.

9. Click **Finish** to exit from the wizard, and launch Firefox.

   If this is the very first time you have ever installed Firefox, you are asked some questions related to making Firefox your default system browser. How you answer these questions has no effect on the functionality of the **Read the Web** feature.

10. Exit Firefox.

11. Exit Internet Explorer.

12. In Kurzweil 3000, click **OK** to close the **Options** dialog box.

Now go to *Installing or Updating the KESIReader Firefox Extension* on page 17.

### Installing or Updating the KESIReader Firefox Extension

The **KESIReader** extension enables Read the Web to work with Firefox.

If you are updating Kurzweil 3000 from Version 9, you must first uninstall any previous versions of the KESIReader extension. See *Uninstalling the KESIReader Firefox Extension* on page 19.

**To install or update the KESIReader extension:**

1. From the **Tools** menu, choose **Options**.

   The **Options** dialog box appears.

2. Click the **Reading** icon on the left to display the **Reading Options** pane.

   If you installed Firefox successfully, the **Read the Web** area should look as follows:

   ![Read the Web Options](image)

   - **Internet Explorer**
   - **Mozilla Firefox**
   - **Read Aloud Text**

3. Select **Mozilla Firefox**.
A message appears asking for permission to install the KESIReader extension.

4. Click Yes.

A second, similar install message appears.

5. Click OK.

Firefox launches and displays the Software Installation dialog box.

6. Click Install Now.

The Extensions dialog box appears, displaying the KESIReader extension, confirming a successful installation.

7. Close the Extensions dialog box.

8. Exit Firefox.
9. Click OK to close the Kurzweil 3000 Options dialog box.
   For more information about Read the Web, see online Help.

Uninstalling the KESIReader Firefox Extension

If you are updating from Kurzweil 3000 Version 9, you must uninstall any older version of the KESIReader extension.

To uninstall the KESIReader extension:

1. Start Kurzweil 3000 and choose Read the Web from the Read menu. Alternatively, you can launch Firefox.
   If you chose Read the Web in Step 1, Kurzweil 3000 displays a message informing you that you must upgrade the KESIReader extension. Click OK. Kurzweil 3000 launches Firefox.

2. In Firefox, choose Add Ons from the Tools menu.
   The Extensions dialog screen appears, displaying the currently installed version of the KESIReader extension.

3. Click on the KESIReader extension to select it.
   The Remove button becomes active.

4. Click Remove. A message box appears at the top. Click Restart Now to finish the Remove operation or click Undo to undo the operation.
Now go to *Installing or Updating the KESIReader Firefox Extension* on page 17.

**Updating the Firefox Extension**

As with most applications, the Mozilla Foundation will update Firefox from time to time.

When you update Firefox, you should also update the **KESIReader** extension.

**To update Firefox for use with Read the Web:**

1. Install the new version of Firefox.
2. Launch **Firefox**.
3. From the **Tools** menu, choose **Add-Ons**.
4. In the **Extensions** dialog box, select the **KESIReader** extension.
5. Click **Remove**.
6. Exit and restart **Firefox**. Then exit it again.
7. Start **Kurzweil 3000**.
8. From the **Online** menu, choose **Updates**.
9. Download and install the latest update(s).
10. Perform the **KESIReader** installation procedure detailed on page 17.

**Using the Kurzweil 3000 Universal Library**

The Universal Library functions as a shared folder on your network where all users have full access. Through the Kurzweil 3000 software, users can save files to and open files from this shared folder.
This feature is mainly used in enterprise environments (such as schools) and is not recommended for home use. The Universal Library should be set up and maintained by Information Technology professionals.

Before you can set the Kurzweil 3000 software to access a Universal Library, you must first create a shared folder on your network.

**Creating the Universal Library Folder**

You can install a **Universal Library** folder in either of the following locations:

- A local, non-networked computer that has multiple users.
- A networked computer allowing users to access the library from other networked computers.

Identify a Windows file sharing server to host a shared network folder. The shared network folder does **not** require its own dedicated server. On the server, create a shared folder that the **Everyone** user group has **Full Control** of. In the example below **Universal Library** is the folder’s name.

**Note:** If you want to hide the **Universal Library** folder from network browsing, add a $ to the end of the share name in the **Share name** field. For example, **Universal Library$**. If you hide your **Universal Library** by adding a $ at the end of its share name, the **Configure Universal Library** function in the Kurzweil 3000 **File** menu will not see it. Kurzweil 3000 client can be set to access a hidden Universal Library folder by changing the value of a registry string on a computer. See below for more details.

1. Create a folder, for example **Universal Library**, at a location on a file-sharing server of your choice.
2. Right-click the **Universal Library** folder, choose **Properties**, and then click the **Sharing** tab.
3. Click the **Advanced Sharing**… button at the bottom of the Sharing window.
4. In the Advanced Sharing window that displays, check the **Share this folder** box and click the **Permissions** button. The Permissions window opens.
5. In the Permissions window select the **Everyone** user group, check the **Allow** box for Full Control, and click **OK**. The Permissions window closes. Click **OK** to close the Advanced Sharing window.

6. In the Properties window, click the **Security** tab.

7. In the Security tab, click the **Edit**… button and in the Permissions window that pops up, click the **Add** button to open the Select Users, Computers, Service Accounts, or Groups window.

8. In the **Enter the object names to select** field, type the word **Everyone**, and then click the **Check Names** button to resolve the user group name.

9. Click **OK** to add the Everyone user group and return to the Permissions window.

10. Select the **Everyone** user group, check the **Allow** box for Full Control, and click **OK** to save the settings and close the Permissions window.

11. Click **OK** to close the Properties window.

12. You are ready to Configure Access to a Universal Library Folder for each computer or user that should have access to the library.

**Note:** It may be possible to limit permissions of certain user groups to the Universal Library folder; however, using modified permissions may result in errors opening files from or saving files to a Universal Library.

**Configuring Access to a Universal Library Folder**

Once you have created the Universal Library folder, you need to provide access to it from each computer that will use it where Kurzweil 3000 is installed. There are two ways to do this: through the Kurzweil 3000 User Interface or through editing the registry.

**To set up access to a Universal Library folder through the Kurzweil 3000 GUI:**

1. Start Kurzweil 3000 on a computer on which you want to set up Library access.
2. From the File menu, select Configure Library. The Configure Universal Library dialog box appears.

3. Click Change.

4. In the Browse for Folder dialog box, navigate to and select the Kurzweil 3000 Universal Library folder.

5. Click OK.

You should now see that the commands Open from Library and Save to Library have been added to the File menu in Kurzweil 3000.

To set up access to a Universal Library folder by editing the registry:

Kurzweil 3000 must be installed on a computer before attempting these steps.

1. Open the Registry Editor by typing regedit in your Start menu’s Search programs and files field. If User Account Control (UAC) is enabled, it is recommended to right-click regedit.exe and choose Run as Administrator.

2. Find the string:
   - Windows x64:
     HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\KESI\Kurzweil 3000\Installed\UniversalLibPath
   - Windows x86:
     HKEY_LOCAL_MACHINE\SOFTWARE\KESI\Kurzweil 3000\Installed\UniversalLibPath

3. Modify the data value of the UniversalLibPath so it's the UNC path for the Universal Library network shared folder. For example, \<servername>\Universal Library$

You should now see that the commands Open from Library and Save to Library have been added to the File menu in Kurzweil 3000.

Note: Registry values can be changed on a group of computers through the Group Policy Management Console of your domain controller. Refer to this.

**Using the Universal Library**

**To open documents from the Universal Library:**

From the **File** menu, choose **Open from Library**.

The **Open** dialog box appears with the **Universal Library** folder as its starting point. Open the desired document as usual.

**To save a document in the Universal Library:**

1. From the **File** menu, choose **Save to Library**.

   The **Save As** dialog box appears with the **Kurzweil 3000 Universal Library** folder as its starting point.

2. Either navigate to the location where you want to save the document or click **Save** to save the document in the **Universal Library** folder.

   If you are saving the document in the **Universal Library** folder and the document that you are saving is one that already exists in the folder, for example **science worksheet**, be sure to rename the document so you don’t overwrite this public copy. For example, you might save the document as **jerry smith’s science worksheet**.

**About the Kurzweil 3000 Taskbar**

The Kurzweil 3000 Taskbar, seen below, is an application that automatically installs with Kurzweil 3000 and appears as a small bar in the Windows Taskbar.
You must show the Taskbar. See “To show or hide the Kurzweil Taskbar” below.

The Kurzweil 3000 Taskbar offers fingertip access to a subset of Kurzweil 3000 features: Read, Look Up, Spell Check, and Image Reader. You can use it for a single word or for a large selection of text from any application, including e-mail and Web browsers, that you may have on your system. Simply drag and drop the text directly into the Kurzweil 3000 Taskbar.

Note: In Kurzweil 3000 Standalone edition, you can use Kurzweil 3000 Taskbar without having to run Kurzweil 3000. For the Network edition, you must have a valid user license or Kurzweil 3000 must be running.

For complete and detailed information on using Kurzweil 3000 Taskbar, place your cursor anywhere on the Kurzweil 3000 Taskbar and right-click to display its shortcut menu, and select Help.

To show or hide the Kurzweil Taskbar:

1. Click the right mouse button in an empty area of the Windows Taskbar to display the Windows Taskbar Shortcut menu.

2. From the Toolbars menu, click the Kurzweil 3000 Taskbar item.

To use Kurzweil 3000 Taskbar:

Type a word or phrase in the box or drag and drop or copy and paste text into the box from any program; Kurzweil Taskbar automatically reads the text to you. You can also display a dictionary entry for a word and perform a spell check on text.
Index

A
Acapela voice sets
  default 5
  installing additional 5
accessing
  Universal Library 24
activating Kurzweil 3000 4, 8, 9, 10
Ask for User on Startup option 13

C
configuring
  Read the Web 14

D
Document camera 2
documents
  accessing from Universal Library 24
  default save location 20
  saving to Universal Library 24

F
Firefox 16
  installing from Mozilla.org Web site 16
  updating 20
  with Limited or Guest accounts (see Note) 16

H
hardware, requirements 1

I
installing
  additional Acapela voice sets 5
  KESIReader Firefox extension 17
  Kurzweil 3000 2
  Kurzweil 3000 prerequisites 2
  Internet Explorer 15

K
KESIReader Firefox extension
  installing 17
  uninstalling 19
  updating 20
  Kurzweil 3000, uninstalling 14
  Kurzweil Taskbar 24

L
locking the registration process 11
lost password 11

M
Microsoft Speech Platform Runtime 11
  Voices
    Installing 8
  multiple users, using Kurzweil 3000 with 11
O
opening
documents from Universal Library
  24

P
password, retrieving lost
  11
phone registration
  System Code Worksheet 10
product activation 4, 8, 9, 10
product registration
  by phone 10
  online 9
  process 8
  Trial Mode 4
  updating 10

R
Read the Web, configuring
  14
registering
  online 9
registering Kurzweil 3000 4, 8, 9, 10
requirements
  hardware 1
  software 1

S
scanner
  compatibility 2
sharing
  documents through Universal
    Library 24
software, requirements 1
system code
  in phone registration 10

System Code Worksheet
  in phone registration 10

T
Taskbar, Kurzweil 3000 24
Trial Mode 4

U
uninstalling
  KESIReader Firefox extension 19
  Kurzweil 3000 14
  old versions of Kurzweil 3000 2
Universal Library
  accessing shared documents 24
  configuring access to 22
  creating the folder 21
  saving
    documents for sharing 24
    using 20, 24
Universal Library folder
  Set up access to via Kurzweil GUI
    22
  Set up access to via registry 23
updating
  Firefox 20
  registration information 10
user accounts, setting up 12
System Code Worksheet

If you are installing and registering Kurzweil 3000 on multiple machines, and are using the phone registration option, completing the worksheet provided on the next page before calling Customer Service can help to expedite the process.

As you go through the installation process note the Kurzweil 3000 product Serial Number and System Code for each machine. They are necessary for obtaining a corresponding Unlock Code, which you will then need to activate each installation of the software.

Space is also provided on the worksheet for the location of each machine, and for the corresponding Unlock Code which the Customer Service representative will provide to you.

**Note:** You can display a machine’s System Code by clicking the Phone button in the initial registration dialog box.

For complete details and instructions on product registration, and specifically, Registering by Phone, see *Registering Kurzweil 3000* on page 8.
System Code Worksheet

<table>
<thead>
<tr>
<th>Machine Location</th>
<th>Product Serial Number</th>
<th>System Code for Machine</th>
<th>Unlock Code (provided by Kurzweil Customer Service)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
## System Code Worksheet

<table>
<thead>
<tr>
<th>Machine Location</th>
<th>Product Serial Number</th>
<th>System Code for Machine</th>
<th>Unlock Code (provided by Kurzweil Customer Service)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>