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Registering Kurzweil 
3000

Who should register? Everyone. If you are a new customer or an existing 
one, you should register. If you are upgrading, you must re-register. If you 
purchased multiple site licenses, must register each user account.

Why register? The following is a list of the most compelling reasons to do so:

• Use of the full product right away. Until you register, Kurzweil 3000 is in 
Trial Mode. While in Trial Mode, you have 30 days to register from the 
time of installation. If you do not register the product within that 30-day 
period, features are automatically disabled, and you’ll see messages 
reminding you to register.

• Because Kurzweil Educational Systems has automated the product 
manufacturing and distribution processes, having your registration 
information in our database means our busy support staff can respond in 
a timely manner and can reduce redundancies. If we have to send 
replacements or additional material to you, all we have to do is confirm 
your information to fulfill your request.
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The Registration/Activation Process
The Registration/Activation Process
Before you start, you should have available the Serial Number of each copy 
of Kurzweil 3000 that you want to register. You can find the Serial Number in 
three places: on the product box, affixed to the shrinkwrap surrounding the 
software in the product box, or on the Certificate of Ownership. The Serial 
Number corresponds to the version of Kurzweil 3000 Professional or 
Kurzweil 3000 LearnStation™ that you purchased.

When you start Kurzweil 3000 for Windows for the first time, you are 
prompted to register (or activate if you are using a Key Disk) the product. 
Click Activate Now to start the process.
Note: If Kurzweil 3000 is currently running, choose Product Registration 
from the Help menu.

A new dialog box appears, displaying the three methods. Click on the method 
you want to use:

• Online (see page  2)

• Phone (see page  4)

• Key Disk (see page  4)

Registering Online
After you click the Online button, you are prompted for the following 
information from a series of dialog boxes:

1. Account Type: If this is a new registration, select Create a New 
Account (if it is not already selected). If you have previously registered 
a different copy of Kurzweil 3000 Version 8 or later or a copy of Kurzweil 
1000 (Version 7 or later), click Use an Existing Account; it will reduce 
the amount of information you’ll need to enter.

Note: If you are upgrading from a version of Kurzweil 3000 previous to 
Version 8, you will not have an existing account, so you should choose 
Create a New Account.

2. Account Name and Password: This information is used to create an 
account at Kurzweil Educational Systems that contains standard 
2



registration information (company, address, e-mail, etc.). You should 
write down your Account Name and Password and keep it in a secure 
place.

Note: Once you have submitted an Account Name and Password, an 
account is created at Kurzweil Educational Systems. If for some reason 
you stop the registration process before completion, when you resume 
the process, click the Use an Existing Account button to finish the 
registration process.

3. Registration Information: Enter the standard registration information 
here.

4. Serial Number and Optional Purchasing Questions: Enter the Serial 
Number for the copy of Kurzweil 3000 you are registering. You can find 
the Serial Number in three places: on the product box, affixed to the 
shrinkwrap surrounding the software in the product box, or on the 
Certificate of Ownership.

Registering Copies of Kurzweil 3000 Online
If you are registering multiple copies of Kurzweil 3000, you must first fully 
register one copy as detailed in the previous section.

For subsequent registrations, do the following:

1. Start the registration process by either clicking Activate Now in the 
Registration reminder dialog box that appears when Kurzweil 3000 starts 
up, or if you are currently in Kurzweil 3000, by selecting Product 
Registration from the Help menu.

2. In the first registration dialog box, click Online.

3. Select Use an Existing Account, and enter the same User Name and 
Password that you entered for the first copy for each additional copy. 
This causes the registration information to be filled in automatically. You 
will need to provide only the Serial Number of each additional copy.

Note: If you’ve previously registered a copy but have forgotten your 
account information, select I Forgot My Username or Password, and 
press ENTER. A dialog box appears. Enter the Serial Number for the 
Kurzweil 3000 for Windows User’s Guide 3



The Registration/Activation Process
copy you are registering, and click the arrow >> button in the dialog box 
to initiate the information request.

When Kurzweil 3000 finds your information, it sends the details to your e-
mail account. Check your e-mail for your User Name and Password.

Registering by Telephone
After you click the Phone button, another dialog box opens, displaying the 
telephone number for Kurzweil Educational Systems Customer Service, the 
System Code for this installation, and a space to enter the Serial Number. 
Call the telephone number, and give the representative the Serial Number 
and system code.
Note: Customer Service representatives are available to take your 
registration requests between 8:00 a.m. and 4:00 p.m. Eastern Time. For 
phone registration, call (800) 894-5374 within the North America, or 
(781) 276-0600 from outside of the United States.

The System Code Worksheet
If you are installing and registering Kurzweil 3000 on multiple machines, 
using the System Code Worksheet included at the end of this book to note 
System Codes, Serial Numbers and Unlock Codes can greatly expedite the 
registration process.

Activating Kurzweil 3000 with a Key Disk
In special circumstances, you may also activate Kurzweil 3000 using a Key 
Disk. However, you must contact Kurzweil Educational Systems Customer 
Service, to obtain Key Disks as they are not included with the standard 
product package. 

To activate Kurzweil 3000 with a Key Disk:
1. After clicking Key Disk in the initial registration window, a dialog box 

appears, prompting you to insert the Key Disk.

2. Insert the Key Disk, and click OK.
4



Activation takes place, and Kurzweil 3000 is taken out of Trial Mode. 

Important: You should still contact us with your personal registration 
information so that we can keep you informed of product updates and 
other news about Kurzweil 3000.

Note: You will need the Key Disk if you ever need to uninstall Kurzweil 3000, 
so keep it in a safe place.

Updating Registration Information
After you have successfully registered a copy of Kurzweil 3000, the Update 
Registration Info option in the Help menu allows you to restart the 
registration process to update information when necessary. For example, if 
you move or change your e-mail address or if you are reinstalling Kurzweil 
3000 for some reason.

If you go to update your registration information but have forgotten your 
account information, choose I Forgot My Username or Password, and 
press ENTER. In the dialog box that appears, type in the Serial Number. 
Click the arrow >> button in the dialog box to initiate the information request.

When Kurzweil 3000 finds your information, it sends the details to your e-mail 
account. Check your e-mail for your Account Name and Password.

Locking the Registration Process
If security is an issue at your site, consider locking the ability to update the 
registration information. You can do this in the Lock Features pane of the 
Options dialog box. For detailed information on locking the update process 
and other Kurzweil 3000 features, see Enabling or Disabling Kurzweil 3000 
Features on page 339.
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Troubleshooting Registration/Activation Problems
Troubleshooting Registration/Activation 
Problems

The following table details some common problems users have had when 
trying to register or activate Kurzweil 3000. 

If you cannot solve your particular problem with this information, call 800-
894-5374 to reach either Technical Support or Customer Service.

Issue 1: I can’t install the software.

Possible Solution(s)

• You must have Windows Administrator privileges (Windows 2000, XP, 
and Windows Server 2003 only). 
On computers that have multiple Windows user accounts this can be an 
issue, as some accounts may have these privileges, while others do 
not. By default, computers that have a single Windows user account 
have Administrator privileges.

• Make sure the Kurzweil 3000 platform version (Windows or Macintosh) 
matches the type of computer on which you are trying to install it.

• Review the Kurzweil 3000 Installation Administration Guide.

• If the problem is not resolved, call Technical Support.

Issue 2: There is no System Code present.

Possible Solution(s)

• Uninstall Kurzweil 3000.

• Restart your computer.

• Reinstall Kurzweil 3000.

• Restart your computer.

• If the problem is not resolved, call Technical Support.
6



Issue 3: The Unlock Code doesn’t activate the product.

Possible Solution(s)

• Is the Serial Number present in the Registration dialog box? If not, re-
enter it, and try again.

• Are the Serial Number and System Code entered exactly as repeated 
to the Kurzweil Customer Service representative?

• Was this software moved to a different computer? You cannot use the 
Unlock Code you received for software installed on another computer. 
You must obtain a new Unlock Code.

• Restart Kurzweil 3000, then re-enter the Serial Number and Unlock 
Code.

• If the problem is not resolved, call Customer Service at (800) 894-5374.

Issue 4: My software stays in Trial Mode.

Possible Solution(s)

• The trial period of Kurzweil 3000 lasts 30 days. It cannot be extended. 
You must register the product after 30 days. Do you only have a Trial 
CD? If so, call Customer Service at (800) 894-5374.

• Have you attempted to activate the product? Select Update 
Registration Info from the Help menu, to see registration/activation 
options.

• Was this software moved to a different computer? You cannot use the 
Unlock Code you received for software installed on another computer. 
You must obtain a new Unlock Code.

• Uninstall Kurzweil 3000.

• Restart your computer.

• Reinstall Kurzweil 3000. Refer to the Kurzweil 3000 Installation and 
Administration Guide for detailed installation procedures.

• If the problem is not resolved, call Customer Service at (800) 894-5374.
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Troubleshooting Registration/Activation Problems
Issue 5: I can’t create a new account.

Possible Solution(s)

There are many reasons for possible failure.
• Call Technical Support at 1-800-894-5374.

Issue 6: I can’t retrieve the Username and Password.

Possible Solution(s)

• Make sure you’re entering the correct Serial Number.

• Did you previously create a User Name and Password?

• Verify that the e-mail address used to create the original account is the 
same e-mail address that you are using to retrieve the account 
information.

• If the problem is not resolved, call Customer Service at (800) 894-5374.

Issue 7: My Key Disk doesn’t work.

Possible Solution(s)

• Are there any keys remaining on the Key Disk? 

• Does the version of the Key Disk match the version of Kurzweil 3000 
you are using? The version number printed on the Key Disk must match 
the version of Kurzweil 3000 that you are currently using. To see the 
version of Kurzweil 3000, choose About Kurzweil 3000 from the Help 
menu.

Issue 8: I can’t locate the Serial Number.

Possible Solution(s)

• You can find the Serial Number in three places: on the product box, 
affixed to the shrinkwrap surrounding the software in the product box, or 
on the Certificate of Ownership.
8



Issue 9: I don’t know my product type.

Possible Solution(s)

• The product type and platform type are printed on labels affixed to the 
left side of the product box.

• Start Kurzweil 3000. From the Help menu, choose About Kurzweil 
3000. The product type is displayed on the top line of the dialog box.
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Using This Guide

What This User’s Guide Covers
The Kurzweil 3000 for Windows User’s Guide is for educators, parents and 
students. It contains the majority of features in the Kurzweil 3000 software. 
Use it in conjunction with the Kurzweil online Help pages in the product and 
the Quick Reference booklet as a complete reference system.

The guide is separated into three main sections: Basics, Advanced Topics, 
and Appendixes. 

In this guide, we assume you are familiar with the Microsoft® Windows® user 
interface concepts, including:

• Using the mouse and keyboard.

• Using menus, toolbars and windows.

• Using the file system. 

• Using techniques such as “drag and drop.”
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Section I: Basics





B
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1 Quick Tour

This chapter includes the following topics:

• Overview of Kurzweil 3000 on page 16.

• Starting and Stopping Kurzweil 3000 on page 20.

• About User Accounts on page 23.

• The Kurzweil 3000 Window on page 24.

• Kurzweil 3000 Toolbar Sets and Toolbars on page 25.

• The Menu System on page 28.

• Shortcut Keys on page 28.

• Shortcut or Right Mouse Button Menus on page 29.

• Keyboard Access to Shortcut Menus on page 29.

• About Kurzweil 3000 Options and Options Panes on page 30.

• Kurzweil 3000 Online Help System on page 36.

• About Kurzweil 3000 “How To” Videos on page 36.

• About Tip of the Day on page 37.
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Overview of Kurzweil 3000
Overview of Kurzweil 3000
Kurzweil 3000 for the Windows is a Microsoft® Windows®-based software 
program that offers a comprehensive set of tools for language learning, study 
skills, and test taking in one software package. It is highly flexible and 
customizable to accommodate diverse learning abilities and requirements, 
from low visual impairments to severe learning disabilities to foreign 
language learning.

Access Print and Electronic Material from Kurzweil 3000
Kurzweil 3000 allows you to access a wide range of source material, from 
scanned documents to Web pages. In addition, you can work with virtually 
any image or text document in Kurzweil 3000, including Microsoft Word and 
Adobe PDF.

Scan 
Documents

Open 
Documents 
from Other 
Applications

Access and 
Download Online 
Material

Kurzweil 3000

Create 
Documents in 
Kurzweil 3000 
or Import Them
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Teachers Prepare and Deliver Tailored Material and Tools
If you are an educator, Kurzweil 3000 provides the functionality you need to 
quickly create, modify, reuse and tailor lesson and test material.

Because Kurzweil 3000 is a comprehensive, integrated and highly 
customizable program, you can assess what each individual student requires 
and match and deliver the right learning tools and environment for students.

Prepare Tests
Create tests in virtually 
any application.
Bring tests into 
Kurzweil 3000 from 
other applications, or 
scan them in.
Insert Notes and other 
aids.

Prepare Lessons
Bring scanned and 
other electronic 
material into Kurzweil 
3000.
Edit pronunciations.
Specify reading order.
Highlight and extract 
Main Ideas and 
Details.
Create pre-reading 
Idea lists, Vocabulary 
lists, and Questions.
Add instructional 
Notes for students. 
Create Summaries 
and Outlines.
Reuse material.

Assess and 
Customize
Choose from a variety 
of toolbar sets to cater 
to specific 
requirements.
Customize toolbars to 
provide students with 
only the tools needed.
Choose what Kurzweil 
3000 reads to students 
to limit distractions.
Choose language 
learning options: ESL 
or bilingual 
dictionaries.
Control access to 
features when testing.
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Students Read, Write, Study, and Learn
If you are a student, Kurzweil 3000 enables you to be an independent learner 
and active classroom participant. 

Easy-to-use features help you: 

• Hear, see, track and understand what you are reading.

• Correct what you are writing.

• Organize and study lesson material.

• Hear, understand and respond to test material.

READ and 
LEARN 
LANGUAGE
Customize how 
Kurzweil 3000 
reads.
Access Reference 
Tools: Dictionary, 
Thesaurus and 
Synonyms.
Use bilingual 
dictionaries for 
language learning.

WRITE and 
EDIT
Read back.
Word Prediction.
Drag and drop text 
from image files.
Add Footnotes
Change formatting.

STUDY
Add Notes.
Add bookmarks.
Highlight multiple 
levels of ideas.
Create Summaries 
and Outlines.

TAKE TESTS
Have tests read 
aloud.
Enter responses 
electronically.
Fill in the blanks.
Multiple choice.
Type and edit.
Drag and drop text.

RESEARCH
Search and 
download online 
material.
Research and read 
the Web.
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Kurzweil 3000 Is Highly Customizable
The majority of Kurzweil 3000 features are customizable. Here are just some 
of the many user settings you can specify:

• Reading Unit, Reading Voice, and Reading Speed.

• Read aloud as you type.

• Font settings and highlighting options.

• Automatic formatting for study documents.

If you are an educator or technology specialist, the following list provides just 
some of the ways in which you can customize the software to adapt it for a 
wide range of learning styles and requirements:

• Show or hide toolbars. 

• Customize toolbar sets.

• Enable or disable tools and features for test taking.

Throughout this book, we note when features are customizable. See Chapter 
14, Customizing Kurzweil 3000, for information on customizing toolbars and 
menus.
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Starting and Stopping Kurzweil 3000
Kurzweil 3000 is available as a Standalone or a Network license product.

Upon installation of either product, the Kurzweil 3000 icon appears on the 
Windows desktop.

Use the following procedure to start the Kurzweil 3000 Standalone version. 
For information on starting the Kurzweil 3000 Network version, go to page 
21.

To start Kurzweil 3000 (Standalone version):
1. Double-click the Kurzweil 3000 icon.

Kurzweil 3000 launches. After the Kurzweil 3000 window displays, one of 
the following appears.

• If you see the Kurzweil 3000 window (1), you can proceed with the rest 
of the User’s Guide, starting with The Kurzweil 3000 Window on page 
24. 

• If you see the Kurzweil 3000 Welcome window (2), go to step 2.

(1) Kurzweil 3000 Window
(2) Kurzweil 3000 Welcome Window
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Note: The Kurzweil 3000 Welcome window appears when the Ask for 
Users on Startup check box is selected in the General pane of the 
Options dialog box. For more information, see About User Startup 
Options on page 420.

2. If this is the first time you are using Kurzweil 3000, type your User Name 
in the User Name box. If you have used Kurzweil 3000 before, click the 
arrow in the User Name box and select your name from the list.

Your User Name can contain uppercase and lowercase letters, numbers, 
spaces and hyphens. Do not use any other characters. The User Name 
is not case sensitive, so jack, Jack and JACK are all the same name to 
the system.

3. Click Yes in the next message window to confirm the new User Name.

To log on to the Kurzweil 3000 Network:
If you are working on a Kurzweil 3000 Network, you can use a Kurzweil 3000 
from any computer on which it is installed on the Network.

1. Double-click the Kurzweil 3000 icon on the computer.

Depending on options specified by the person who administers your 
Kurzweil 3000 Network, Kurzweil 3000 either launches, in which case 
you can go to The Kurzweil 3000 Window on page 24, or it asks you to 
provide some logon information (proceed to the next step).

2. Enter logon information:

If the Select Product Type dialog box appears, select a Kurzweil 3000 
product type, and click OK. The selected Kurzweil 3000 product type 
launches. You can now go to The Kurzweil 3000 Window on page 24

If the Log On dialog box appears, you will need to supply a User Name 
and possibly select a Product Type:
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Starting and Stopping Kurzweil 3000
• User Name: If you are a new user, type a name in the User Name box, 
and click OK. Kurzweil 3000 adds the name to the User Name list. 

• Product Type: Select a Kurzweil 3000 product from the Product Type 
menu.

The Log On dialog box appears when the Ask for Kurzweil 3000 User 
Name checkbox is selected in the Options dialog box of the Kurzweil 
3000 Network Administrator. For more information see About User 
Startup Options on page 420.

Notes: 
• Your User Name can contain uppercase and lowercase letters, numbers, 

spaces, and hyphens. Do not use any other characters. The User Name 
is not case sensitive, so jack, Jack and JACK are all the same name to 
the system.

• In some cases, you may not be allowed to create a user account from a 
Kurzweil 3000 Client because your Kurzweil 3000 Network Administrator 
has disabled this feature.

For information about user accounts, see Understanding User Accounts 
on page 421. 

• For information about Kurzweil 3000 Network Engine administration and 
troubleshooting, see the Kurzweil 3000 for Windows Network Installation 
and Administration Guide.

To stop Kurzweil 3000:
From the File menu, choose Exit.
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About User Accounts
Your Kurzweil 3000 user account is made up of all the documents belonging 
to you, as well as the settings (Reading Speed, Reading Voice, etc.) that you 
like to use with Kurzweil 3000.

If you are working on a Standalone version of Kurzweil 3000, all of your 
documents and settings are stored on the computer on which Kurzweil 3000 
is installed. 

If you are working on a Kurzweil 3000 Network, your user settings are stored 
on a computer running the Kurzweil 3000 Network Engine and are available 
to you regardless of the computer you use on the Kurzweil 3000 Network. 

By default, any documents you create reside on the computer on which you 
created them. By default, Kurzweil 300 initially stores your documents in a 
location dictated by a startup option setting. You may, of course, choose to 
store your documents in another location on either the local computer or, if 
available, on your network. See About User Startup Options on page 420

For additional information about maintaining user accounts and other 
Kurzweil 3000 administrative functions such as student reporting, see 
Kurzweil 3000 Administration for Teachers on page 419.
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The Kurzweil 3000 Window
The Kurzweil 3000 window is designed to provide easy access to the tasks 
you perform most often. 

This book emphasizes the use of toolbars, the sets of buttons and lists at 
the top of the Kurzweil 3000 window. However, all toolbar functions are also 
available from the Kurzweil 3000 Menu bar.

After you log on, the Kurzweil 3000 window appears.

You can move, resize or minimize the Kurzweil 3000 window just like any 
window in the Windows operating systems.

When a document is open, move the cursor over any toolbar button or list 
and pause to see the Tool Tip for that control. The Tool Tip gives you a quick 
idea of the button’s purpose.
Note: The illustration above shows the Kurzweil 3000 window with an open 
document so that you can see the toolbar buttons more clearly. When 
Kurzweil 3000 first opens, only the New, Open, Scan, Spell and Help 
buttons are active.

 Menu Bar
Main Toolbar

Reading 
Toolbar

Status Bar

Study Skills and 
Writing Toolbars 
(toggled closed)

Document 
Area
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Kurzweil 3000 Toolbar Sets and Toolbars
By default, toolbars appear at the top of the Kurzweil 3000 window. In 
Kurzweil 3000, there are toolbar sets, toolbars and toolbar buttons. Every 
toolbar set consists of four toolbars, although you can choose to hide any or 
all of them. The individual toolbars are named Main, Study Skills, Reading, 
and Writing. Each toolbar has a set of toolbar buttons. 

By default, Kurzweil 3000 uses the Classic toolbar set, with the Main and 
Reading toolbars visible and the Study Skills and Writing toolbars hidden.

Kurzweil 3000 comes with 11 sample toolbar sets. Each set consists of four 
toolbars with specialized sets of buttons.You can customize these sets, by 
adding or removing buttons to the toolbars, or you can create your own 
customized toolbar sets and toolbars. See Customizing Toolbars on page 
218 and Applying Sample Toolbar Sets on page 223.

Showing and Hiding Toolbars
Kurzweil 3000 provides a number of ways to show and hide toolbars. By 
default, all toolbars have a show/hide Toggle located along the left side of the 
toolbar. When you click the Toggle, Kurzweil 3000 either shows or hides the 
toolbar, depending on its current state.

You can also use keyboard shortcuts to access the Toggles, as follows:

• CTRL+SHIFT+F9 opens/closes the Main toolbar.

• CTRL+SHIFT+F10 opens/closes the Reading toolbar.

• CTRL+SHIFT+F11 opens/closes the Study Skills toolbar.

• CTRL+SHIFT+F12 opens/closes the Writing toolbar.

Click to hide this toolbar.

Click to show this toolbar.
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Kurzweil 3000 Toolbar Sets and Toolbars
You can also show and hide toolbars by placing the cursor in the toolbar area 
and right-clicking. This displays the Toolbars shortcut menu. Select Hidden 
to hide a toolbar. This shortcut menu also allows you to choose the size of 
the button for the Main and Study Skills toolbars.

Additionally, you can show or hide toolbars by default, using options available 
from the General Options pane by selecting/deselecting Hidden from the 
Main and Study Skills menu lists, and selecting/deselecting the check 
boxes for the Reading and Writing toolbars.

The Default Main Toolbar
The Main toolbar lets you perform common scanning reading, and file 
management tasks, such as opening and printing documents.

To activate a toolbar button such as the Scan button, click it.

Some toolbar buttons change when you click them:

• The Scan button changes to a Cancel button.

• The Read button changes to a Pause button.

• The Audible button changes to a Silent button.
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The Default Reading Toolbar
The Reading toolbar lets you choose how much text Kurzweil 3000 reads 
before pausing (Reading Mode), how much text is highlighted (Reading 
Unit), the reading speed as well as some page view options.

The Reading toolbar has a number of options that you can specify through 
either text boxes or menu lists, and sometimes using up/down arrows. 

The Default Writing Toolbar
The Writing toolbar lets you format text you type yourself.

Note: Only Spell Check and Word Prediction are available in image 
documents.

The Default Study Skills Toolbar
The Study Skills toolbar lets you apply tools like highlighting, bookmarks 
and annotations to image or text documents. Sticky Notes and Text Notes, 
however, are available only for image documents.

The Status Bar
The Status bar tells you the status of any process, such as recognition or 
image processing, and your current page in a document.

Font Font Size
Bold

Paragraph Alignment Word Prediction

Line Spacing Spell 
Check

Italic

Underline

Highlighting Tools Annotation Tools Bookmarks

Message Page Number
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The Menu System
The Menu System
The Menu bar is located at the very top of the Kurzweil 3000 window. This 
book assumes you’ll be using the mouse to choose menu items, but you can 
also use the underlined letters on the menus and the keyboard shortcuts.

Underlined Letters
There is an underlined letter on each menu name and each menu item. 
These letters let you use the keyboard instead of the mouse to select menus 
and items. Many people find they can save time this way.

To access a menu and select a menu item using the keyboard: 
1. Press the ALT key, then press the desired letter key. For example, to 

open the File menu, press ALT+F. 

2. Press the letter key for the menu item you want. For example, in the File 
menu, press the letter C to Close a file.

Shortcut Keys
Shortcut, or Hot, keys are one or two keys that you press to perform some 
action. For example, CTRL+X is the shortcut for the Cut command on the 
Edit menu. Whenever a shortcut consists of two keys, press and hold down 
the first key while you press the second key, then release them both. 

There are also 12 function keys, labeled F1 through F12, located along the 
top of the keyboard, that you can use to perform specific tasks. For example, 
F1 displays the Kurzweil 3000 online Help system, and F9 starts the 
scanning process.

For a complete list of shortcut keys, see Accessing Functions and Features 
from the Keyboard on page 363.
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Shortcut or Right Mouse Button Menus
Shortcut menus are also known as right mouse button menus because you 
click the right mouse button to access them. They list commands that are 
specific to the screen region or selection. Kurzweil 3000 displays the right 
mouse button menu shown below when you click within a document.

To close the menu without selecting anything, move the cursor away from the 
menu and left-click. 

Keyboard Access to Shortcut Menus
Besides using the right mouse button, you can access any of the Kurzweil 
3000 shortcut menus by pressing the MENU key, which is to the left of the 
right-hand CTRL key on most keyboards. This provides easier accessibility 
for users who have difficulty using a mouse.

To close a menu, press either the ESC key or the ENTER key.

You can customize the items that appear on shortcut menus. See Chapter 
14, Customizing Kurzweil 3000.

For an example of how you can use this option, see page 100.

See Accessing Functions and Features from the Keyboard on page 363 for 
a complete list of keyboard shortcuts.
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About Kurzweil 3000 Options and Options 
Panes

Options represent the defaults that Kurzweil 3000 uses for various tasks and 
display settings. The Options dialog box consists of nine options panes that 
you can use to specify how you want Kurzweil 3000 to look and behave.

To access the Options dialog box:
1. From the Tools menu, select Options.

The Options dialog box appears.

2. Click an icon along the left to display its associated options pane.

About the Options Panes
The following pages present each Options pane along with brief descriptions 
of some of its options. 

Each chapter in this book contains more information about associated 
options panes. For example, you can find details and instructions on using 
the Reading Options pane in Chapter 3, Reading. 
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General Options Pane 

Reading Options Pane

Toolbars: select toolbars and ruler 
for display.
Recent Files: determine the 
number of files you want to display 
from the Files menu.
Speak as Typing: select how you 
want Kurzweil 3000 to read back 
what you type.
Miscellaneous: Two of the more 
important ones are Speak Buttons 
and Speak Messages. When 
checked, Speak Buttons reads 
toolbar button names and menu 
selections aloud. Speak 
Messages reads messages.

Language: select the language 
that matches the language of your 
documents.
Speaker: select the reading voice 
for the selected language.
Speed: select the reading speed 
for Kurzweil 3000 to use when 
reading a document.
Extras: specify the default Web 
browser you want to use with the 
Read the Web feature. Note: 
Mozilla Firefox is recommended.
Other helpful selections include: 
Pause at Bookmarks, Pause at 
Empty Notes and Read 
Footnotes when Opened.
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Text Options Pane

Image Options Pane

This pane contains options for text 
documents.
Colors: select the text and highlight 
colors and settings you like.
Font: select the font style, size and 
word spacing you want to use for 
currently open and new text 
documents.
Highlighting Mode: select the way 
you want words and Reading Units 
highlighted during reading.
Word Spacing: add extra word 
spacing for text documents. This is 
on top of the default word spacing. 
for a particular font.

This pane contains options for 
image documents.
Colors: select the color for dual 
highlighting and the caret that 
Kurzweil 3000 uses when reading.
Outline Colors: place a dark 
outline around highlight bars (both 
reading highlights and text 
highlights you add yourself).
Caret Width: specify the size of the 
caret (red bar) Kurzweil 3000 uses 
in image documents.
Default Fit: select how image 
documents fit in the Kurzweil 3000 
window.
Note Marker Size: select a size for 
Footnote and Voice Note indicators/
anchors within a document.
Preserve Line Breaks: select to 
keep line breaks when copying, 
extracting or saving text from image 
documents.
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Magnifier Options Pane

Highlighters Options Pane

This pane lets you determine how 
you want Kurzweil 3000 to display 
magnified text and whether you 
want to display images in the 
magnifier.

Caption boxes: rename each 
highlighter or circle color; for 
example, you can substitute “Main 
Idea” for Yellow and “Details” for 
Green. The new names appear in 
the Tool Tips of the Highlighters 
and Circle tools in toolbars, in the 
Tools menu Highlight submenu 
and in the Extract Annotations 
and Print Highlighted Text dialog 
boxes.
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Spell Check Options Pane

Scanning Options Pane

This pane contains options for 
customizing spell checking.
Limit Spelling Suggestions: 
control the number of spelling 
suggestions displayed for a 
misspelled word.
English Dialect: choose between 
American or British English dialects.
Edit Personal Dictionary: add 
words to the spell checker that don’t 
appear in the spell check dictionary 
(for example proper nouns).

From this pane, you can make 
adjustments for scanning 
documents, such as Brightness 
and Page Orientation. 
You can also specify the OCR 
Engine you want to use, among 
other options.
Show Twain UI: direct Kurzweil 
3000 to display the selected 
scanner’s TWAIN interface during 
scanning. This can provide access 
to scanner settings not available 
with Kurzweil 3000. Not all 
scanners provide a TWAIN 
interface.
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Word Prediction Options Pane
This pane lets you control how the 
Word Prediction function adds 
words to its dictionary. It also allows 
you to access the Word Prediction 
dictionary so you can edit it or 
reload one of the three standard 
Word Prediction word lists.
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Kurzweil 3000 Online Help System
You can access the Kurzweil 3000 online Help pages at any time by clicking 
the Help ? button on the Main toolbar, or by choosing Help Topics from the 
Help menu.

Searching the Online Help
The Kurzweil 3000 online Help includes a full-text search feature. Using this 
feature, you can find Help topics that contain words or phrases you want to 
get information about.

To search the Kurzweil 3000 online Help:
1. From the Help menu, choose Help Topics.

The Online Help browser appears.

2. In the browser's toolbar, type a word or phrase into the Search text box.

3. Click Search.

A list of topic links that contain your search term(s) appears.

4. Click a link to display a topic.

About Kurzweil 3000 “How To” Videos
Kurzweil 3000 includes a series of “How To” videos that provide information 
and guidance on some of the most frequently used functions and features.

To watch a “How To” video:
1. From the Help menu, choose How To Videos.

The video menu page appears.

2. Double-click on the title of the video that you would like to view.

The video player appears in the Kurzweil 3000 window, and begins 
showing the video. You can start, stop rewind, fast forward, and adjust 
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the volume of the video using the buttons in the control bar at the bottom 
of the video player.

About Tip of the Day
By default, each time you start Kurzweil 3000, it displays a different Tip of the 
Day. You can choose to turn this feature off by deselecting Tip of the Day on 
Startup in the General Options pane.

You can also cycle through the tips after startup by using the Next Tip of the 
Day and Previous Tip of the Day commands available on the Help menu.
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2 Document Basics

This chapter includes the following topics:

• Document Types on page 40.

• Document Buttons on the Main Toolbar on page 41.

• Opening a Document on page 41.

• Creating a New Document on page 42.

• Backing Up Text Files Automatically on page 43.

• Saving a Document on page 44.

• Working with the Universal Library on page 49.

• Printing a Document on page 45.

• Navigating in a Document on page 47.
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Document Types
You can work with virtually any type of document in Kurzweil 3000. The 
following table provides a quick summary of document terminology used in 
the Kurzweil 3000 product and in the documentation.

Document 
Type

Description

Image Any document that you scan into Kurzweil 3000, open directly 
from the file system (TIFF, PDF, JPEG, BMP, etc.), or open into 
Kurzweil 3000 from another application, such as an e-mail 
client, Microsoft Word, using the KESI Virtual Printer. For 
information about the KESI Virtual Printer, see Importing 
Documents Using the KESI Virtual Printer on page 355.

Note: You must select an OCR engine that supports PDF to 
open PDF files directly into Kurzweil 3000. All engines shipped 
with Kurzweil 3000 Version 10 support PDF.

Once you bring them into the program, they become Kurzweil 
3000 documents in which you can use Reading, Reference, 
Annotation and Study Skills tools, and edit the image text.

For information on Kurzweil 3000 image processing, see

Chapter 2, Document Basics, and Chapter 20, Test Preparation 
and Administration.

Typed or 
Text

Text only documents that you create in Kurzweil 3000 or import. 
These documents include Word files and files you download 
using the Online Search for Books feature. 

In typed or text documents, you can use Kurzweil 3000 
Reading, Reference, Annotation, Study Skills and Editing tools.

For more information, see Chapter 7, Writing and Editing and 
Chapter 10, Working with Online Material.
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Document Buttons on the Main Toolbar
Kurzweil 3000 provides document buttons on the Main toolbar for quick 
access to document-related functions you perform most frequently.

Opening a Document
Throughout the Kurzweil 3000 product and documentation, a “file” is another 
name for “document.” See Chapter 12, File Management, for more 
information about files and folders and navigating through the Kurzweil 3000 
file system.

To open a document:
1. Click the Open button in the Main toolbar.

The Open dialog box appears.

This is a standard Windows file Open dialog box, so you can navigate 
through your file system the same way you would in any other Windows-
based program. 

2. In the file display area, click on the name of the document you want. You 
can also type its name in the File name box.

File Display 
Area: select 
file from list.

File Name 
Box: type in 
file name.
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Creating a New Document
3. Click the Open button to open the selected file, or click the Cancel button 
to close the dialog box without opening a file.

Note: You must select an OCR engine that supports PDF to open PDF files 
directly into Kurzweil 3000. All engines shipped with Kurzweil 3000 Version 
10 support PDF. See Selecting an OCR Engine and Language on page 276.

Creating a New Document
When you create a new document, you can have it be an image document 
or a text document. 

To create a new text document in Kurzweil 3000:
1. Click the New button in the Main toolbar.

An empty document appears in the document display area. A cursor 
blinks in the upper left corner.

2. Type into the new document.

Your typing appears in the document display area.

Another way to create a document is to open the File menu, choose New, 
then Text File.

To create a new image document in Kurzweil 3000:
This feature is useful if you already have an open image document and you 
want to create a new and different document.

• With no document open, begin scanning.

• Or open the File menu, choose New, then Image File.
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Backing Up Text Files Automatically
By default, Kurzweil 3000 backs up text files automatically, every five 
minutes. Auto-backup only works with editable, non-copy-protected files. You 
can disable auto-backup and change the auto-backup interval.

To enable/disable auto-backup and specify an auto-save time 
interval:

1. From the Tools menu, choose Options.

The Options dialog box appears.

2. Click the Text icon on the left to display the Text Options pane.

3. In the Extras area, select or clear the Auto-Backup Open Text Files 
check box. 

When the option is enabled, you can specify the number of minutes 
(between 1 and 60) you would like between saves.
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Saving a Document
When saving a document, you may also want to think about where on your 
file system you want to save it and in what file format. For more information 
about navigating in the Kurzweil 3000 file system and choosing a file format, 
see Chapter 12, File Management.

To save a document:
1. Click the Save button in the Main toolbar.

The Save As dialog box appears.

2. Choose how Kurzweil 3000 saves the file:

The Save in box takes you to another folder.

The File name text box lets you enter a new file name. 

The Save as type box lets you select a file format.

3. Click Save or Cancel.
Note: Once you’ve saved a file for the first time in a work session, clicking 
Save automatically saves the file to the specified location in the file 
system. To save the file with a new name or file type, open the File menu 
and choose Save As to open the Save As dialog box.
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Printing a Document
To print a document, it must be open.

To print a document:
1. Click the Print button in the toolbar to open the Print dialog box.

2. Specify the options you want: 

Print Items area:

• Print the entire Document, only its Notes or only its Highlighted Text.

• Highlight Setup: click to open the Highlight Setup dialog box, where 
you can specify the print format options for highlighted and circled text. 
See Navigating in a Document on page 47.

Printer Options area:

• Number of Copies: select the number of copies to print.

• Collate copies: print copies in page number order instead of 
separated multiple copies of each page.

• Force Black and White: print highlighted or colored text on a black 
and white printer.
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• Fit to Paper: shrink an 8½" by 14" scanned document to fit on 
standard 8½" by 11" paper, for example. This is a useful option when 
printing a test.

Orientation area:

• Automatic (default): in image documents, if the document’s pages 
have mixed orientations (portrait or landscape), print them as 
specified. You can also print the document in appropriate orientation, 
depending on whether the image is taller than wide or vice versa.

In text documents, print the document based on orientation specified in 
the Print Setup dialog box (click Setup to see this dialog box).

• Portrait: print all pages in the document in portrait orientation 
(overrides Print Setup dialog box setting).

• Landscape: print all pages in the document in landscape orientation 
(overrides Print Setup dialog box setting).

Print Range area: print the entire document, the current page or a range 
of pages.

Margins area: adjust the page margins of text files in inches or 
centimeters.

Setup: open the Print Setup dialog box, where you can change settings 
specific to the currently selected printer or select a different printer.
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Navigating in a Document
Kurzweil 3000 provides several ways to move in a document. You can use 
the Page box in the Reading toolbar, or the View Page menu. You can also 
use the Thumbnail View to go to a specific page in a document.

Using the Page box, View menu, or keyboard:
• Use the Page box in the Reading toolbar to move to any page in the 

document.

• From the View menu, choose Page to go to the first, last, next or previous 
page, or to access the Go To Page dialog box.

• Use the Page Up key on the keyboard to move up (toward the beginning) 
in a document, or Page Down to move down (toward the end).

Using the Thumbnail View for image documents:
1. Click the Thumbnail button in the Reading toolbar.

The document switches to Thumbnail View.

Click the Down arrow to move 
to the previous page and the Up 
arrow to move to the next page.

Click to go to 
the first page.

Click to go to the 
last page.

Type a value into the 
box.
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2. Click on the thumbnail of the page you’d like to view.

Kurzweil 3000 switches back to Document View, with the page you’ve 
chosen displayed in the window.

Another way to view the document thumbnails is to open the View menu, 
choose Thumbnails, then Thumbnail View. 
Note: You can change the size of the thumbnails by selecting Thumbnail 
Size from the View menu. Size options are Jumbo, Largest, Large, 
Medium, Small and Smallest. 
Note: If a page number is displayed in blue, it indicates that the page’s 
recognition quality is below the Confidence Threshold. See Setting the 
Scanning Confidence Level on page 279.
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Working with the Universal Library
The Kurzweil 3000 Universal Library is a special-purpose folder that 
provides a central location for students to access and save class documents, 
such as assignments and tests.

You must configure the Universal Library before it can be used with Kurzweil 
3000. See Setting Up and Using the Universal Library on page 391.

To open a document from the Universal Library:
1. From the File menu, choose Open from Library.

The Open dialog box appears, with the Kurzweil 3000 Universal 
Library folder as its starting point. 

2. Select the desired document, and click Open.

To save a document to the Universal Library:
1. From the File menu, choose Save to Library.

The Save As dialog box appears, with the Kurzweil 3000 Universal 
Library folder as its starting point. 

2. Either navigate to the location where you want to save the document or 
click Save to save the document in the Kurzweil 3000 Universal Library 
folder.

If you are saving the document in the Kurzweil 3000 Universal Library 
folder and the document that you are saving is one that already exists in 
the folder, for example science worksheet, be sure to rename the 
document so you don’t overwrite this public copy. For example, you might 
save the document as jerry smith’s science worksheet. 
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3 Reading

This chapter includes the following topics:

• Reading a Document on page 52.

• Changing the Reading Speed on page 54.

• Selecting a Reading Mode and Reading Unit on page 55.

• Changing the Reading Voice on page 56.

• Changing the Page View on page 58.

• Changing Dual Highlighting Colors on page 60.

• Magnifying Each Word Kurzweil 3000 Reads on page 62.

• Reading Text in Other Applications on page 64.

• Troubleshooting Reading on page 64.
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Reading a Document
You can open and read the contents of virtually any document. See Opening 
a Document on page 41.
Note: If you are reading an image document that includes passages of text 
in different languages, you can use Kurzweil 3000 to mark these passages, 
so that when Kurzweil 3000 reads them, it reads them using the appropriate 
language. For details, see Using Ranked Spelling to Correct Spelling Errors 
on page 325.

To start reading a document:
1. Click at the place where you’d like to start reading.

2. Click the Read button in the toolbar.

Kurzweil 3000 starts reading. The Read button changes to a Pause 
button.

3. To stop reading at any point, click the Pause button.

Other ways to start or pause reading:

• Press F3 on the keyboard.

• Or open the Read menu and choose Start/Pause Reading.
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Reading Notes in Place
By default, when reading an image document with Text Notes, Kurzweil 3000 
reads them in reading order (that is, when it comes upon one as it reads).

You can also direct Kurzweil 3000 to read Voice Notes in reading order by 
selecting the Read Voice Notes in place option in the Reading Options 
pane.

Kurzweil 3000 reads Sticky Notes after reading through the document.

You can change the order in which Kurzweil 3000 reads Sticky Notes and 
Text Notes by using the Reading Order option in the Note Options dialog 
box. See, Changing Sticky Note and Text Note Settings on page 103.

Reading One Word at a Time (Double-Click Reading)
You can direct Kurzweil 3000 to read a word when you double-click on it. This 
works even when Silent Reading is selected in the Read menu.
Note: You can use the Usage Log to record each instance of double-click 
reading. The log notes the date and the word read. See Working with the 
Usage Log on page 429.

To enable double-click reading:
1. From the Tools menu, choose Options.

The Options dialog box appears.

2. Click the Reading icon on the left to display the Reading Options pane.

3. Select the Read Word when Double Clicked check box.

4. Click OK to close the Options dialog box.
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Changing the Reading Speed
You can change the speed at which Kurzweil 3000 reads documents. 
Reading speed is measured in words per minute (WPM). The default reading 
speed is 170 WPM.

To change the reading speed:
On the Reading toolbar, next to the WPM box (the fourth box on the toolbar), 
click the down arrow to decrease the reading speed or the up arrow to 
increase the reading speed.

Other ways to change reading speed:

• Enter a reading speed value in the WPM box.

• Press F11 to increase or F12 to decrease the reading speed by five 
WPM.
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Selecting a Reading Mode and Reading Unit
In Kurzweil 3000, you can choose both a Reading Mode and a Reading Unit. 

The Reading Mode lets you read through a document continuously, or in a 
self-paced manner. 

The Reading Unit is the amount of text that Kurzweil 3000 highlights at one 
time. In self-paced mode, Kurzweil 3000 pauses after each unit. You can 
choose a Reading Unit of Word, Phrase, Line, Sentence, Paragraph, 
Heading, or Highlight.

To choose a Reading Mode:
On the Reading toolbar, click the arrow in the Read Mode box (the second 
box on the toolbar) and select a Reading Mode.

To choose a Reading Unit:
On the Reading toolbar, click the arrow in the Reading Unit box (the third 
box on the toolbar) and select a unit from the list.

Note: Kurzweil 3000 does not save the Read by Heading or Read by 
Highlight setting from session to session. If you are using one of these units 
and you exit from Kurzweil 3000, the next time you start the program, the unit 
returns to the default Read by Sentence.

Continuous starts reading at the cursor and reads until it 
reaches the end of the document or you click Pause.

Self-paced pauses after each Reading Unit. To read 
the next unit, click Read.

Word by Word pauses after each word. To read the 
next word, click Read.

Heading reads only phrases that “look like” headings to help 
the reader skim through a document.

Highlight reads only material that the user has highlighted 
or circled. This is a good way to study for a test.
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Changing the Reading Voice
You can choose from a number of reading voices. The voices are generated 
by the speech engines that read the text. Different speech engines provide 
different voices. 

To change the reading voice:
On the Reading toolbar, click the Reading Voice box (the first box on the 
toolbar) and select the unit you want.

Changing the Default Reading Voice
You can also change the default reading voice (and reading language) in the 
Reading Options pane.

1. From the Tools menu, choose Options.

2. Click the Reading icon to display the Reading Options pane.
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3. Use the Speaker list to select a reading voice. 

By default, Kurzweil 3000 uses the English speaking voice named Reed. 
However, if you installed the full version of the VoiceText™ speaking 
voices that came on the separate CD included with your product 
package, the default voice is VW Kate.

4. Click Test Speech to hear the text in the text box spoken aloud with the 
settings you have chosen. You can type your own text into the box, 
although your text is not saved when you close the tab. Click Stop 
Speech to end a speech test.

Use the Speed control to set the speed of the reading voice.

If you want to use Kurzweil 3000 to help you learn a foreign language, 
see Language Learning on page 385.

5. Click Apply to apply the changes, or click OK to apply the changes and 
close the dialog box.
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Changing the Page View
You can display the Page View in a number of ways: Fit to window, Zoom, 
Rotate or Scroll.

To adjust page fit in window:
1. Open the View menu.

2. Use the Fit To submenu to adjust the page fit.

Note: The Fit To feature works for image documents only.

To adjust document zoom:
On the Reading toolbar, use the Zoom box (the fifth box on the toolbar) to 
make the document larger or smaller.

Other ways to adjust zoom:

• Use the Zoom menu on the View menu.

• Use the Zoom menu on the right mouse button menu.

Longest text line fits in window.
Height of text lines fits in window.
Page (with left/right margins) fits in window.
Page (with top/bottom margins) fits in window.
Entire page fits in window.
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To rotate a page:
1. Open the View menu.

2. Use the Rotate submenu to rotate the current page.

Note: The Rotate feature works for image documents only.

To scroll in the window:
• In image documents, use the scrollbars to adjust the placement of the 

image within the Kurzweil 3000 window.

• You can also use the SHIFT + PAGE UP or SHIFT + PAGE DOWN keys 
to move the image horizontally.

Other ways to adjust page placement:

• Click the Page Thumbnail button in the Reading toolbar, and drag the 
red viewing rectangle inside the thumbnail.

• Use the compass arrows tool when you select Page Thumbnail from the 
View menu.

Note: The Page Thumbnail and compass arrow features work for image 
documents only.

Turn image on its right side.
Turn image on its left side.
Turn image 180°.
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Changing Dual Highlighting Colors
You can change the colors that Kurzweil 3000 uses to highlight words and 
units as it reads. This is useful, for instance, in accommodating color 
blindness. 

To change the highlight colors for image documents:
For best results, make sure the dual highlighting colors you select don’t make 
colored or user-highlighted text difficult to read. 

1. From the Tools menu, choose Options.

2. Click the Image icon to display the Image Options pane.

3. Use the Reading list in the Colors area to pick the dual highlighting 
combination you want.

Notes: If you select a pastel background color from the Background list, 
be sure your dual highlighting colors are compatible.

Select Outline Colors to place a box around the color highlights. This is 
particularly useful for users who may be color blind.

4. Click Apply to apply the changes, or click OK to apply and close the 
dialog box.
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To change the highlight colors for text documents:
1. From the Tools menu, choose Options.

2. Click the Text icon to display the Text Options pane.

3. Use the Colors section to select the dual highlighting colors you want, as 
well as alternate text and background colors. If you select a pastel 
background, for example, be sure the highlighting colors are compatible.

Use the Word list to select the color for word highlighting and the Unit list 
to choose the color for unit highlighting.

Under Highlight Mode, you can select Color Words or Color 
Background. 

If you want, click the Inverse Colors, Block Masking or Word Masking 
buttons and preview alternative types of highlighting that may be 
preferable for users with different visual challenges.

4. Click Apply to apply the changes, or click OK to apply and close the tab.

Preview Box
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Magnifying Each Word Kurzweil 3000 Reads
The Magnifier window is a special window that displays on top of an open 
document. It shows each word in large type as Kurzweil 3000 reads. 

To show each word spoken in a Magnifier window:
1. From the View menu, choose Magnify Spoken Word.

The Magnify Spoken Word window appears. When you click Read, 
each word that Kurzweil 3000 speaks appears in large type.

2. To set the number of words visible in the window, use the slider at the 
right side of the window. Move the slider down to see more words at once 
or up to see fewer words. Each word in the Magnify Spoken Word 
always appears on a separate line.
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To set text appearance for the Magnifier window:
1. From the Tools menu, choose Options.

2. Click the Magnifier icon to display the Magnifier Options pane.

3. Use the Colors and Font lists to set the text appearance in the Magnify 
Spoken Word window. (Fonts are limited to TrueType fonts.) The 
Sample Magnifier box shows how text will look with your settings.

If you check Show Image in Image Files, an enlarged view of the actual 
image will appear in the Magnifier window.

4. Click Apply to apply the changes, or click OK to apply and close the tab.
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Reading Text in Other Applications
The clipboard reader enables you to extract text from another Windows 
application. 
Note: This feature works with many, but not all, Windows applications.

1. Make sure that the application from which to extract text is active (title bar 
highlighted).

2. Press the CTRL+ALT+R keys simultaneously to copy all text from the 
active application, or press CTRL+SHIFT+R to copy selected text from 
the application.

A new Kurzweil 3000 document opens. The extracted text appears in the 
new document (it also remains in the application from which it was 
copied). You can format and edit this document, treating it just like any 
text document.

Troubleshooting Reading
Speech is inaudible. 

• Make sure that your speakers are connected to a power supply, plugged 
into the correct port on the computer and turned on. Turn the volume on 
the speakers to an audible level. 

• Make sure that the volume set to an audible level in the Volume tab of the 
Sounds and Audio Devices in the Windows Control Panel.

• Go to Sounds and Audio Devices in the Windows Control Panel and 
see if you can preview a sound. If you can hear one of the sounds 
provided with your system, the sound card and speakers are working 
correctly.
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Reference Tools

This chapter includes the following topics:

• About the Kurzweil 3000 Reference Tools on page 66.

• Using Kurzweil 3000 Reference Tools on page 67.

• Finding a Picture for a Word on page 71.

• Looking Up Words in Encarta on page 73.

• Looking Up Words Using Online Reference Lookup on page 74.
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About the Kurzweil 3000 Reference Tools
The Kurzweil 3000 reference suite provides a range of tools:

• Definition (dictionary lookup)

• Synonym list (thesaurus)

• Syllable and pronunciation display

• Spelling tool

• Picture Dictionaries

• Microsoft® Encarta® lookup

• Online Reference Lookup (Internet access required)

You can click a word and apply any of these tools to the word or apply many 
of the tools to words you type yourself.
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Using Kurzweil 3000 Reference Tools
You can look up a word’s definition and synonyms using the encyclopedias, 
dictionary and thesaurus included with Kurzweil 3000. 
Note: The default dictionary is American Heritage Fourth Edition. Other 
dictionaries are listed in the Reference -> Select Dictionary submenu.

To look up a word in a document:
1. Click the word you want to look up, then click the reference tool button 

you want:

Click Definition to see the definition(s) for the word.

Click Read to hear the contents of the Definition window.

Synonym for a list of words with similar meanings.

Click Read to hear the contents of the Synonym window.

Click Syllables to see the word broken into syllables. to see the word’s 
phonetic spelling and to hear the word.

Click Spell to hear the word spelled out loud.
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2. Click the x button in the upper-right corner of the reference window to 
close it.

To look up any word:
1. From the Reference menu, choose Look Up Word I Type.

The Dictionary Lookup dialog box appears.

2. Type the word you want to look up into the Word box, then click:

Definition to get the definition for a word.

Synonyms to see a list of synonyms for a word.

Syllables to see the word broken into syllables and the word’s phonetic 
spelling.

Picture to get the definition of the word from a picture dictionary.

A window appears with the information for the word, as described on the 
previous page.

Using Wildcard Characters to Find the Definition or Synonyms
for a Word

Kurzweil 3000 supports two wildcard characters that you can use to construct 
search strings to help you find the definition or synonyms for a word when 
you are unsure of its spelling.

The two wildcard characters are the asterisk (*) and the question mark (?).

• Use the * to find valid words that can be formed by replacing the * with 
any number of letters. 
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• Use the ? to find valid words that can be formed by replacing the ? with a 
single letter.

• You can use both wildcard characters in a search string.

• You can use more than one wildcard in a search string.

• The wildcard characters can be used in conjunction with the American 
Heritage Children’s Dictionary and the American Heritage Fourth Edition 
Dictionary.

Wildcard Usage Examples
Example 1. You aren’t sure how to spell tomorrow, but you know it starts with 
t and ends with ow.

1. In the Look Up Word I Type dialog box, you could enter “t*ow”.

2. Click Definition.

Kurzweil 3000 returns the following words, including the one you are 
looking for:

3. Select the word, and click OK to display the definition.
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Example 2. You want to look up synonyms for the word receive, but you can’t 
remember whether i comes before e.

1. In the Look Up Word I Type dialog box, you could enter “rec??ve”.

2. Click Synonyms.

Kurzweil 3000 returns the following words, including the one you are 
looking for:

3. Select the word, and click OK to display its synonyms.
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Finding a Picture for a Word
Finding a picture for a word is similar to the way you look up words in word 
dictionaries: You can select a word or type the word, then look it up.
Note: The selected word or word you type must closely match the file name 
of the image. For example, when using the PCS dictionary, a picture of a 
house might be presented when the word to look up is “houses,” but the 
picture of the house would not be presented if the word to look up is 
“housing.”

About Animated GIF and American Sign Language Dictionaries
Kurzweil 3000 supports picture dictionaries that contain animated GIF files 
as well as American Sign Languages (ASL) animation dictionaries. ASL 
dictionaries contain GIF animations that use “characters” that sign words. 

For information about picture dictionaries, including ASL dictionaries, see 
Setting Up Picture Dictionaries with Kurzweil 3000 on page 395.

To find a picture for a selected word:
1. Select the word in the document.

2. Do one of the following:

• If available, click the Picture button in the toolbar. 

• From the right mouse button menu, choose Picture.

• Or from the Reference menu, choose Selected Word, then Picture. 
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Kurzweil 3000 displays the picture as shown in the illustration below.

3. When you’re done, click the x button in the picture document window.

To find a picture for a word you type:
1. From the Reference menu, choose Look Up Word I Type.

2. In the Dictionary Lookup dialog box, type the desired word.

3. Click Picture.

Selected 
Word

Picture of 
Selected 
Word
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Looking Up Words in Encarta
You can look up words in Microsoft Encarta directly from Kurzweil 3000. 
Note: To look up a word in Encarta, you must have Microsoft Encarta 1999, 
2000, 2001, 2002, 2003, 2004 or 2005 Deluxe installed on your system. 
Kurzweil 3000 does not include Encarta or Encarta Deluxe.

To look up a word in Encarta:
1. Double-click the word you want to look up. 

2. From the Reference menu, choose Selected Word, then choose 
Encarta Look-up to open an Encarta entry for the word.

3. Click the x button in the upper-right corner of the reference window to 
close it.
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Looking Up Words Using Online Reference 
Lookup

Kurzweil 3000 provides a number of ways that you can look up information 
over the Internet from online encyclopedias and dictionaries. The easiest 
way to get information about a word or phrase is to use the Online 
Reference Lookup feature. 
Note: You must have Internet access to use this feature.

With Online Reference Lookup, you simply type a word or phrase, select 
one of the reference sites directly supported by Kurzweil 3000 and initiate the 
lookup. Kurzweil 3000 accesses the selected site and opens a new (read-
only) document containing the information. 

This document is fully Web-aware, meaning that all of its links are active, and 
you can click them to display the linked information. When you click a link, 
Kurzweil 3000 displays the new page replacing the previous one. You can 
move back and forth among the pages, using the Online Reference History 
feature. See Displaying Online Reference Lookup History on page 76.

For information about other ways you can use Kurzweil 3000 to access 
information on the Web, see Chapter 10, Working with Online Material.

To look up the information about a word or phrase from an online 
reference source:

1. In a document, select a word or phrase that you want to look up. 

Note: You can also start with step 2 and type any word or phrase into the 
Search For box.

2. From the Online menu, choose Online Reference Lookup.
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The Online Reference Lookup dialog box appears.

The text you selected in the document appears in the Search For box. 

The Search Site box contains a list of Web sites from which you can 
choose to look up information about the word.

Note: Sites marked with a dollar sign ($) require a paid membership. If 
you choose one of these sites, you will need to supply a User Name and 
Password.

3. After you have selected a site, click Search.

Kurzweil 3000 either: 

• Opens a new read-only document containing information about the 
word.

or

• Displays a new dialog box, prompting you to choose from a list of topics 
related to your search word or phrase. Select the topic most closely 
related to the information you are looking for, and click Select.

4. With the desired information displayed, you can use Kurzweil 3000 to 
read it. 
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If you want to search for additional information at another site or about 
some related topic, simply choose Online Reference Lookup from the 
Online menu again, and type a new word and select the same, or a 
different site. 

Don’t worry about losing information; as long as you keep the current 
document open, Kurzweil 3000 keeps track of the pages you’ve 
accessed. See the next section for more information on redisplaying 
information.

Displaying Online Reference Lookup History
When you first use the Online Reference Lookup feature, Kurzweil 3000 
opens a new read-only document in which it displays the retrieved 
information. This document is considered a session. As you click links in 
content of the session document or search for more information (even from 
different reference sites), Kurzweil 3000 replaces the current content with 
newly retrieved content. However, as long as you keep this session 
document open, you can redisplay previous information using the Online 
Reference History feature.
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To access previously viewed online reference information:
1. From the Online menu, choose Online Reference History.

The Online Reference History dialog box appears, displaying a list of 
words that correspond to the different pages of information that you have 
viewed.

The word or phrase at the top of the list corresponds to the currently 
displayed information, and the word at the bottom corresponds to the first 
information you viewed.

2. Click the word that corresponds to the information that you want to view 
again.

3. Click Go To to display the information.
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5 Working with Study 
Skills Tools

This chapter includes the following topics:

• About Study Skills Tools on page 80.

• Working with Color Highlighters and Text Circle Tools on page 81.

• Adding Notes on page 87.

• Working with Notes on page 97.

• Changing Sticky Note and Text Note Settings on page 103.

• Adding and Working with Bookmarks on page 106.

• Extracting Notes, Bookmarks or Highlighted Text on page 110.

• Setting Indents and Prefixes for Highlighted and Circled Text on 
page 113.

• Printing Highlighted and Circled Text on page 116.

• Extracting Text on page 118.
Kurzweil 3000 for Windows User’s Guide 79



About Study Skills Tools
About Study Skills Tools
The Kurzweil 3000 Study Skills tools are designed to help educators and 
individual readers implement a variety of learning methods. 

As a teacher, you can easily create pre-reading material, study notes and 
prompts, and even test questions for students. As a student, you can create 
summaries from which to study and write.

Kurzweil 3000 Study Skills tools are:

• Adaptable. The Study Skills suite is not an implementation of any one 
teaching or learning method. You can apply the tools to a variety of 
educational and individual settings and frameworks. 

• Easy to use. The highlighting system is designed to work in the same 
way as a highlighting pen. There are also a variety of annotation tools, 
including dictated Voice Notes. In addition, you can extract Notes, 
highlights/circles or Bookmarks into a new document.

• Integrated with the entire Kurzweil 3000 system. You can highlight 
and annotate both image and text documents. All of the reading and 
reference tools available in a document are available for all Notes except 
Voice Notes. In addition, you can choose to print a file, its attached Notes 
(except Voice Notes) or both.

Note: Teachers can also use The Kurzweil 3000 Active Learning and Study 
Strategies Guide for information on applying these tools in an educational 
setting.

To access Study Skills tools:
You can access all Study Skills features from the default Study Skills toolbar.

If this toolbar is not visible, use the Toolbar shortcut menu to display it.

1. Move your cursor into the toolbar area, and press the right mouse button.

2. Choose to display Large or Small toolbar from the Study Skills menu.
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Working with Color Highlighters and Text 
Circle Tools

Kurzweil 3000 provides two types of tools that let you mark text in 
documents: Color Highlighters and Text Circle tools (Circle tools). The 
Highlighters, like familiar highlighter pens, allow you to place a transparent 
band of color over passages of text in both image and text documents. The 
Circle tools let you draw an oval around passages of text in image 
documents. There are six Highlighter colors and two Circle tool colors 
available from the Tools->Highlight submenu.

Besides the obvious use of marking important parts of a document for later 
reference, once you mark the text you can use Kurzweil 3000 to format, 
extract and print the highlighted and/or circled text, thereby letting you create 
rich outlines and other study aids.

The Highlighters and Circle tools are also very useful for marking answers on 
Multiple Choice and other types of tests.

Adding Color Highlighting to Documents
Highlighting is an important tool for readers. In Kurzweil 3000, multiple 
highlighting colors let you associate different concepts with different colors. 
For instance, you could use green for main ideas, yellow for details, and cyan 
for material you want to re-read, and so on. 

Then, to review a document or study for a test, you can click the Reading 
Unit list in the Reading toolbar, and choose Highlight to hear only the 
material you highlighted.

Highlighting works for both image and text documents.

To add highlighting to a document:
1. Click any of the Color Highlighter buttons in the Study Skills toolbar.
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2. Click in the place you’d like to begin highlighting. Drag the highlighter 
cursor over the text you want to highlight.

A bar of color highlights the text you select. You can change colors by 
selecting a different Highlighter at any time.

3. To stop highlighting, click the Highlighter button again.

You can also select the text you want first, then click the Highlighter button.

Circling Text in Image Documents
Similar to the Color Highlighters, the Text Circle tools (Circle tools) are useful 
for marking both passages of text and answers on tests. Circle tools provide 
some benefits over the Color Highlighters, in that you can overlap circles, 
nest circles and circle parts of text that you have highlighted using the Color 
Highlighters. This is helpful for example, when you want to identify different 
parts of a sentence.

The Circle tools work only with image documents.

To circle text in a document:
1. From the Tools menu, point to Highlight, and select a Circle tool (Blue 

or Red) from the list.

Note: None of the toolbars in the default Classic toolbar set include a 
Circle tool button. You can add a toolbar button for one or both of the 
Circle tools using the Customize Toolbar feature, or you can select a 
different toolbar set, for example Test Taking, that includes a Circle tool 
button. See Customizing Toolbars on page 218 and Applying Sample 
Toolbar Sets on page 223.

2. Click at the beginning of the first word you want to circle. Hold down the 
left mouse button and drag over all the text you want to circle. When you 
have finished, release the mouse button.

Kurzweil 3000 draws an oval around the text, using the selected color.

You can circle as much text in a document as you want. To change the 
circle color, select a new color from the Highlight submenu. To turn the 
Circle tool off, deselect it in the Highlight submenu.
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Notes: 
• To use the Circle tool, Enable Editing must be selected on the Edit 

menu (it is selected by default). 

• Kurzweil 3000 retains your circled text only if you save your document in 
KESI (.kes) or RTF format.

Adding Custom Descriptions to Highlighters and Circle Tools
You can add your own descriptions to the Color Highlighters and Circle tools. 
This can be useful when you want to diagram sentences, for example. You 
can rename the Highlighters and Circle tools to match parts of speech —
Noun, Verb, Predicate Adjective, Prepositional Phrase, etc.

When you specify a description, the description shows up in four places: 

• As the Tool Tip for that Highlighter or Circle tool. The Tool Tip displays 
when you move the cursor over the Highlighter or Circle tool button and 
pause for a moment.

• As the description for that Highlighter or Circle tool on the Highlight 
submenu of the Tools menu.

• In the Extract Annotations dialog box.

• In the Print Highlighted Text dialog box.
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To add custom descriptions to Color Highlighters and 
Circle tools:

1. From the Tools menu, choose Options.

2. Click the Highlighters icon on the left to display the Highlighters 
Options pane.

3. Type a new description for one or more of the Highlighters or Circle tools 
in the associated Caption box.

4. Click OK to close the Options dialog box.

Notes: 
• Each description can be no more than 20 characters.

• Kurzweil 3000 also speaks your description when you click a Highlighter 
or Circle tool button, provided Speak Messages is enabled in the 
General Options pane.

• The toolbars that come with Kurzweil 3000 do not include buttons for the 
Circle tools. You can add them using the Customize Toolbar feature. 
See Customizing Toolbars on page 218.

• The Extract Setup button allows you to access the Extract Annotations 
dialog box, where you can set indents and prefixes for each Highlighter 
and Circle color. See Extracting Text on page 118.
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Removing Color Highlighting and Circles
You can easily remove color highlights and circles from a document using the 
Eraser tool.

To remove a color highlight or circle from text:
1. Click the Erase button on the Study Skills toolbar.

2. Click and drag over the highlighting or circle you want to remove.

As you move the eraser over the text, the highlight color or circle 
disappears.

3. To stop erasing, click the Erase button again.

You can also select the text you want to erase first, then click Erase.

Searching for Color Highlights and Circles
You can direct Kurzweil 3000 to search for color highlights and circles in your 
documents.

To search for color highlighting and circles in a document:
1. From the Edit menu, click Find, and select Object.

The Find Object dialog box appears.
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2. Select Highlight.
3. Click Find.

Kurzweil 3000 searches the document and stops at the first highlighted 
or circled text it encounters.

For information on searching for other objects such as Notes, see 
page 98.

4. Click Find again to search for the next specified object.
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Adding Notes
Notes provide a convenient way to keep questions ideas, and references 
with a document. 

Kurzweil 3000 provides five types of Notes. The variety is useful in helping 
students differentiate, categorize and retrieve different types of information:

• Sticky Notes (selectable color, opaque background, good for 
reminders): available in image documents.

• Text Notes (transparent background, good for placing in blank areas of 
tests to hold answers): available in image documents.

• Footnotes (hidden by default, good for holding large amounts of 
information): available in image and text documents.

• Voice Notes (notes that store and play a dictated annotation): available 
in image and text documents.

• Bubble Notes: available in image and text documents. See Setting Up 
Bubble Notes on page 253.

All note types are editable. In addition, you can have Kurzweil 3000 read 
Notes automatically. 

By default, when reading a document with Text Notes, Kurzweil 3000 reads 
them in reading order (that is, when it comes upon one as it reads). It reads 
Sticky Notes at the end of each page. You can change the reading order for 
both Text Notes and Sticky Notes. See Changing Sticky Note and Text Note 
Settings on page 103.

Sticky Notes and Text Notes
A Sticky Note can have a colored background and/or colored text. It is 
opaque, covering the image. Sticky Notes serve as handy reminders.
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A Text Note has a transparent background and can have colored text. It is 
especially useful for filling in forms and filling in blanks on tests.

While in a Sticky Note or Text Note, you can use the Note shortcut menu to:

• Change the note type.

• Delete a note.

• Change the note from Fixed Width to Auto Width and vice versa.

• Cut, copy or paste text among Notes as well as between Kurzweil 3000 
Notes and files in other applications.

• Open the Note Properties dialog box to change the default appearance 
properties for Sticky Notes and Text Notes.

• Move or resize the note. using the mouse or keyboard (see page 101).

There are a number of Sticky Note and Text Note properties that you can set: 

• Font type and size.

• Text color.

• Bold or italic text.

• Reading order (to control when Notes are read).

• Initial width (to control the initial size of Notes).

• Background color (for Sticky Notes).

To add a Sticky Note or Text Note (image documents only):
1. Click the Sticky Note or Text Note button in the Study Skills toolbar.

2. Click on the location where you want to place the note, and type. 
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Empty Text Notes appear as orange boxes.

To create new text lines, use the ENTER key for line breaks.

3. When you are done typing, click outside the note.

Another way to add a Sticky Note or Text Note is to open the Tools menu, 
choose Notes, then choose Add Sticky Note or Add Text Note.

Footnotes
Footnotes work in either image or text documents. Each one has a numbered 
anchor and is associated with the text in which you place it. 

To open, read or edit a Footnote, double-click its anchor.

To add a Footnote to a document:
1. Click in the document where you want to add the footnote.

2. Click the Footnote button in the Study Skills toolbar.

A window appears in the bottom half of the Kurzweil 3000 window.

3. Type inside the window. To resize the window, drag the black bar that 
separates it from the document.

4. When you are done typing, click the Close Note button in the Study 
Skills toolbar, press the ESC key, or click the close button in the upper- 
right corner of the Footnote window.

When you add a Footnote to an image document, a numbered marker 
appears at the note location. When you add a Footnote to a text 
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document, the text closest to the insertion point changes to blue 
underlined text, and a reference number appears next to the note.

Tip: You can change the size of the Footnote markers in your image 
documents. Open the Tools menu, and choose Options. Click the 
Image tab, and choose Small or Large from the Note Marker Size 
menu.

Another way to add a Footnote is to open the Tools menu, choose Notes, 
then choose Add Footnote.

To move a Footnote marker (image documents only):
After you create a Footnote in an image document, you can move it to a 
different location on the page.

1. Click and hold on the Footnote marker that you want to move.

The marker turns red.

2. Slowly drag the marker to a new place on the page.

As you drag the marker, the flashing cursor moves to the word where the 
marker would be placed if you released the mouse button. When the 
cursor is positioned at the word where you want the marker, release the 
mouse button. Kurzweil 3000 repositions the marker.

Note: You cannot drag Footnote markers to a different page.
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Voice Notes
You can add Voice Notes to either image or text documents. You must have 
a working system microphone to record Voice Notes. You can also add 
content to the end of an existing Voice Note. To hear a Voice Note, double-
click its marker.

About Voice Note Markers and Anchors in Image Documents
You can create a Voice Note anywhere in an image document. Each Voice 
Note has a marker (the loudspeaker icon). Most Voice Notes also have an 
anchor, which is invisible and always located within the text of the image 
document. The initial position of the anchor is the place where you create the 
Voice Note. 

You can move a Voice Note marker anywhere on the current page, but when 
you do, its anchor remains at the position in the text in which you created it. 
However, you can easily move a Voice Note anchor to another place within 
the text, using a separate procedure (see page 94).
Note: If you click in certain areas of an image document—for example in a 
margin (or some other blank area) or inside a graphic—it is possible to create 
a Voice Note that does not have an anchor. When you click on its marker, the 
Status Bar displays “Voice Note has no anchor.” If you want, you can create 
an anchor for these Voice Notes with the same procedure that you use to 
move a Voice Note anchor (see page 94).

To add a Voice Note to a document:
1. Click the Voice Note button in the Study Skills toolbar, or open the Tools 

menu, click Note, and choose Add Voice Note.

The cursor changes to a crosshair.

2. Click in the document where you want to add the Voice Note. 
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In image documents, click anywhere you would like, since you can easily 
move the Voice Note after it’s recorded.

In text documents, click in front of the word where you want to place the 
Voice Note.

After you click, the Voice Note window appears.

3. Click the Record (microphone) button to start recording.

The Record button changes to a Stop (sign) icon.

or 

Click Open to attach a pre-recorded WAV file. Navigate to the file, and 
click Open.

You can record up to two minutes of sound. If you attach a sound file it 
can be as long as you like.

4. When you’ve finished recording the note, click the Stop button.

5. To hear the Voice Note, click the Play (triangle) button.

You can move to the start or the end of a Voice Note by clicking the 
Go to Beginning or Go to End buttons. 

Go to Beginning Go to End 
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When you add a Voice Note to an image document, a marker appears at 
or near the position where you clicked.

When you add a Voice Note to a text document, the text closest to the 
insertion point changes to red underlined text, and a reference number 
appears next to the note.

Tip: You can change the size of Voice Note markers in image documents. 
From the Tools menu, select Options, click the Image icon, and choose 
Small or Large from the Note Marker Size menu.

Note: You can use the Fill in the Blanks feature to add empty Voice Notes 
to tests or worksheets. See Preparing Fill in the Blanks and True or False 
Tests on page 333.

To add content to an existing Voice Note:
1. Double-click the Voice Note to which you want to add some content.

The Voice Note window appears and begins playing the Voice Note.

2. Click the Pause button.

You don’t need to wait until the end of the existing Voice Note.

3. Click the Record button and speak the new content.

4. Click the Stop button.

Kurzweil 3000 adds the new content to the end of the existing Voice Note.

Note: You cannot add a sound file to an existing note.

Voice Note in Image Document Voice Note in Text Document
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To move a Voice Note marker in an image document:
Click and hold on the Voice Note marker, then drag the marker to a new place 
on the page.

You cannot drag Voice Note markers to a different page.
Note: To see where the anchor point for a specific Voice Note is, click on the 
Voice Note marker, and the cursor will move to the anchor’s position.

To move (or create) a Voice Note anchor in an image document:
You can move a Voice Note anchor anywhere within a page’s text. This 
differs from your choices for positioning its marker (loudspeaker icon), which 
you can move anywhere on the page.

You can also use this procedure to create an anchor for a Voice Note that 
does not have one.

1. Click at the place in the document where you want to move the anchor.

2. Press the SHIFT key and click the marker whose anchor you are moving.

A message appears in the Status Bar, confirming the move, or if there 
was no anchor, one is created.

To search for Voice Notes:
1. From the Edit menu, click Find, and select Object.

The Find Object dialog box appears.

2. Select Voice Note.
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3. Click Find.

Kurzweil 3000 searches the document and stops at the first specified 
Voice Note it encounters.

Press the ENTER key to open the Voice Note.

4. Click Find again to search for the next Voice Note.

To read Voice Notes in place:
You can direct Kurzweil 3000 to read Voice Notes as it encounters them.

1. From the Tools menu, choose Options.

The Options dialog box appears.

2. Click the Reading icon on the left to display the Reading Options pane.

3. In the Extras area, select the Read Voice Notes in place check box.

4. Click OK to exit the Options dialog box.

Now when Kurzweil 3000 reads a document that contains Voice Notes, it 
will read each Voice Note as it comes to it. 
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Notes: 
• If you move a Voice Note marker in an image document, Kurzweil 3000 

reads the note when it comes to its anchor. To see where the anchor 
point for a specific Voice Note marker is, click on the Voice Note marker, 
and the cursor will move to the anchor’s position.

• If a Voice Note does not have an anchor, Kurzweil 3000 will not read it. To 
create an anchor see the procedure To move (or create) a Voice Note 
anchor in an image document: on page 94.
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Working with Notes
After adding annotations to a document, you can:

• Click in Sticky Notes and Text Notes to hear contents.

• Open Footnotes or Voice Notes to hear them.

• Search for Notes.

• Edit the contents of Sticky Notes, Text Notes and Footnotes. This 
includes cutting, copying, dragging and dropping and pasting text.

• Change between a Sticky Note and Text Note.

• Move and resize Sticky Notes and Text Notes

• Remove Notes from the document.

To open and hear Notes:
1. Click inside a Sticky Note or Text Note, or double-click on the Footnote or 

Voice Note marker.

If you are working with a Footnote, the contents appear in a window. 

Opening a Voice Note displays the Voice Note dialog box and causes the 
recorded message to be played back.

2. In a Sticky Note or Text Note or in a Footnote window, click the Read 
button to hear the note. You can also set Kurzweil 3000 to read Footnotes 
automatically, as described below.

3. When you are done, click outside the Sticky Note or Text Note. For a 
Footnote, click the Close Footnote button in the Study Skills toolbar, or 
press the ESC key.

To read Footnotes automatically upon opening:
1. From the Tools menu, select Options. 

2. Click the Reading icon.
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3. Select the Read Footnotes when Opened check box in the Extras area.

4. Click OK.

To search for Notes:
1. From the Edit menu, click Find, and select Object.

The Find Object dialog box appears.

2. Select Note.

Selecting Note causes Kurzweil 3000 to search for Text Notes, Sticky 
Notes, Bubble Notes and Footnotes.

3. Click Find.

Kurzweil 3000 searches the document and stops at the first specified 
note it encounters.

4. Click Find again, to search for the next note.
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To edit the contents of a Sticky Note, Text Note or Footnote:
You can cut, copy, drag and drop and paste text between documents and 
Notes.

1. Click inside a Sticky Note or Text Note, or double-click on the Footnote 
anchor.

Footnote contents appear in a window. 

2. Edit the text. 

CTRL+X, CTRL+C and CTRL+V keystrokes also work for Cut, Copy 
and Paste, respectively.

For Sticky Notes and Text Notes, you can also hold down the right mouse 
button and use the Note shortcut menu.

For a Footnote, you can use the Document shortcut menu.
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3. When you are done, click outside the Sticky Note or Text Note. For a 
Footnote, click the Close Footnote button on the toolbar or press the 
ESC key.

To move a Sticky Note or Text Note using the mouse:
1. Point to the border of the note to see a four-pointed compass. 

2. With the compass cursor showing, click and drag the note to a new 
location.

To move a Sticky Note or Text Note using the keyboard:
Users who have difficulty using a mouse can use the following keyboard-
based procedure to move Notes.

1. Click inside the Note, or TAB to the desired Note.

2. Press the Menu key (the key to left of the CTRL key on the right-hand 
side of the keyboard, to display the Note shortcut menu.

3. Press the down arrow key until Move Note is highlighted, or press the M 
key.

4. Press the ENTER key.

The cursor changes to a four-pointed compass.

5. Use the arrow keys to reposition the note to the desired location. Press 
the ESC key to cancel the move.

To resize a Sticky Note or Text Note using the mouse:
1. Point to the right-hand border of the Note to see a two-pointed left right 

arrow cursor.

2. With the left right arrow cursor showing, click and drag to make the note 
width larger or smaller.
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To resize a Sticky Note or Text Note using the keyboard:
Users who have difficulty using a mouse can use the following keyboard-
based procedure to resize Notes.

1. Click inside the note.

2. Press the MENU key (the key to left of the CTRL key on the right-hand 
side of the keyboard to display the Note shortcut menu.

3. Press the down arrow key until Resize Note is highlighted, or press the 
R key.

4. Press the ENTER key.

The cursor changes to a two-pointed left right arrow cursor.

5. Use the arrow keys to make the Note’s width larger or smaller. Press the 
ESC key to cancel the resize.

To switch between Sticky Note and Text Note types:
You can convert Sticky Notes to Text Notes and vice versa.

1. Click the right mouse button in a Sticky or Text Note to open the Note 
shortcut menu.

2. Select Sticky Note or Text Note on the menu.

Kurzweil 3000 converts the note to the desired type.

To remove a note from a document:
1. Click on the note, note marker or note anchor.

2. Click the Delete button in the Study Skills tool bar.
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A message appears asking if you are sure you want to permanently 
delete the note.

For Sticky Notes and Text Notes, you can also use the Delete Note 
command from the Note shortcut menu.

3. Click Yes.

If you are working in an image document, Footnote anchors automatically 
renumber when you remove one from the sequence. When you remove 
a Footnote from a text document, however, the reference numbers do not 
update.

To remove multiple Notes from an image document:
Use this procedure to remove multiple Sticky Notes, Text Notes, and/or Voice 
Notes from a document.

1. From the Edit menu, choose Image Selector.
The cursor changes to a crosshair.

2. Click and drag the crosshair to draw a box completely enclosing all of the 
Notes that you want to remove.

3. Press the DELETE key, or choose Delete Note from the Tools -> Note 
submenu.

A message appears, asking you to confirm whether you want to remove 
the selected Notes.

4. Click Yes to remove the Notes.
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Changing Sticky Note and Text Note Settings
The Note Options dialog box lets you make changes to the appearance, 
reading order, and initial width of Sticky Notes and Text Notes. Changes 
apply only to the currently active document and any new documents that you 
create. Changes do not affect other open documents or previously created 
documents. 
Note: You can also apply these Note properties on a “per document” basis 
using the Document Properties feature. See Setting Document Properties 
on page 344.

To set Sticky Note or Text Note options:
1. From the Tools menu, choose Note, then choose Note Options.

The Note Options dialog box appears.

2. In the Note Options dialog box, make the desired changes.

Font Name, Size, Text Color and Background Color: change the 
appearance of Sticky Notes or Text Notes.

Reading Order: sets the order in which Sticky Notes or Text Notes are 
read. 
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The designation of text as Primary or Secondary is done using the Zone 
Editing feature (see Zone Editing Image Documents on page 288). If a 
page does not contain any zones, Kurzweil 3000 considers all of its text 
to be Primary Text. Remember, reading order is set independently for 
Sticky Notes and Text Notes. 

The Reading Order options are: 

In Place: Directs Kurzweil 3000 to read Sticky Notes and/or Text Notes 
when it encounters them in a document.

Before Primary Text: Directs Kurzweil 3000 to read all of a document’s 
Sticky and/or Text Notes before reading its Primary Text.

After Primary Text: Directs Kurzweil 3000 to read all of a document’s 
Sticky and/or Text Notes after reading its Primary Text.

Before Secondary Text: Directs Kurzweil 3000 to read all of the Sticky 
Notes and/or Text Notes before it reads any Secondary Text.

After Secondary Text: Directs Kurzweil 3000 to read all of the Sticky 
Notes and/or Text Notes after it reads any Secondary Text.

Never Read: Directs Kurzweil 3000 to never read Sticky Notes and/or 
Text Notes. However, you can still click inside a note, and press the Read 
button to hear its content.

See the Note at the end of this procedure for information on how reading 
order affects other Kurzweil 3000 functions.

Initial Width: sets the way a Sticky Note or Text Note expands as typed 
text reaches the right border. 

• Auto Width Notes expand as a single line to the right as text is 
entered. To start a new line, you must press ENTER. You cannot 
manually resize Auto Width Notes.

• Manual Width Notes have a preset width. Text wraps to a new line 
when it reaches the preset width. You can resize Manual Width Notes 
by dragging the right side of the note left or right.
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Notes: 

• The Initial Width setting for Text Notes is used by the Fill in the 
Blanks feature. See Preparing Fill in the Blanks and True or False 
Tests on page 333.

• The Reading Order selection also affects the order in which Kurzweil 
3000 extracts text from a document, searches a document and checks 
for spelling errors.This is especially important to keep in mind if you 
choose the Never Read option, as the content of Sticky Notes or Text 
Notes will not be checked for spelling errors, for example.
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Adding and Working with Bookmarks
Bookmarks let you mark important parts of a document with descriptive 
information or other information about the marked text. This is very useful 
when you need to go back and study the information contained in a 
document, as you can open the Bookmarks dialog box and see all the 
Bookmark text that you previously entered. From the dialog box, you can 
choose to jump to any part of the document by double-clicking the Bookmark 
text.

To add Bookmarks to a document:
1. Click the place you’d like to add the bookmark.

2. Click the Bookmark button on the Study Skills toolbar.

The Bookmarks dialog box appears.

3. Type a description for the Bookmark in the Description box, then click 
Add.

If you have text selected, this text appears as the default description. You 
can edit or replace the description text.
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When you add a Bookmark to an image, a marker appears at the current 
location. When you add a Bookmark to a text document, the text closest 
to the insertion point is underlined in cyan.

To jump to a bookmark:
1. Click the Bookmark button on the Study Skills toolbar.

The Bookmarks dialog box appears.

2. Click on the description of the bookmark to which you’d like to jump, then 
click Go To.

The Bookmarks dialog closes, and the cursor is at the Bookmark you 
chose.

To sort Bookmark descriptions:
In the Bookmarks dialog box, you can sort the Bookmark list in either 
alphabetic order or reading order. Reading order is the order in which the 
Bookmarks appear in the document.

To pause at Bookmarks during reading:
You can direct Kurzweil 3000 to pause at each Bookmark it encounters 
during reading.
1. From the Tools menu, choose Options.

The Options dialog box appears.

2. Click the Reading icon on the left.

3. In the Extras area of the Reading Options pane, select Pause at 
Bookmarks.

4. Click OK to close apply the selection and close the dialog box.

To remove a Bookmark:
1. Click the Bookmark button on the Study Skills toolbar.

The Bookmarks dialog box appears.
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2. Click on the Bookmark description, then click the Delete button in the 
dialog box.

The Bookmarks dialog box closes, and the Bookmark is no longer in the 
document.

To search for Bookmarks:
1. From the Edit menu, click Find, and select Object.

The Find Object dialog box appears.

2. Select Bookmark.

3. Click Find.

Kurzweil 3000 searches the document and stops at the first specified 
Bookmark it encounters.

Click Find again to search for the next Bookmark.
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Showing and Hiding Annotations
You can selectively show or hide a document’s Notes (Sticky Notes Text 
Notes and Bubble Notes), Voice Notes (markers), Highlighting, and 
Bookmark (markers). Hiding these annotations does not remove them from 
the document but provides a clear view of the scanned image or typed 
document.

By default, all annotations are visible.

To show or hide Notes:
1. From the View menu, click Annotations.

2. From the Annotations submenu, select the annotations you’d like to be 
visible, and clear those you’d like to be hidden. 
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Extracting Notes, Bookmarks or Highlighted 
Text

The Extract Annotations feature is useful for creating study notes, outlines, 
summaries and tests.

About the Extract Annotations Dialog Box
To open the Extract Annotations dialog box, choose Extract from the File 
menu.

Using the Extract Annotations dialog box, you can direct Kurzweil 3000 to 
create a new “extract” document (always a text document) that contains the 
Sticky Notes, Text, Footnotes, Bookmarks, or Highlighted and Circled Text 
contained in a “source” document. You can then edit this file, rename it and 
save it.
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Extracting Notes and Bookmarks

The Extract Notes and/or Bookmarks feature allows you to copy the content of
Notes or Bookmarks to a new text document. 

To extract Notes or Bookmarks:
1. From the File menu, choose Extract to open the Extract Annotations 

dialog box.

2. Click:

Notes to create a new text document containing all the Notes you added 
to the document. This includes Text Notes, Sticky Notes, Footnotes, and 
Bubble Notes.

Bookmarks to create a new text document containing the Bookmark 
descriptions in the current document. 

3. Click OK to extract the Notes or Bookmarks to a new text document.

For Notes, the new document lists the kind of note, the page on which it 
appears, and its contents.

For Bookmarks, the new document lists the Bookmarks in the order you 
select in the Bookmarks dialog box.

Extracting Highlighted and Circled Text
Kurzweil 3000 gives you the ability to extract the text marked with one or 
more of the Color Highlighters and Circle tools. 

You can also specify indent values and/or prefixes (such as auto-numbers or 
or auto-letters or other text) for the text associated with each highlight and 
circle color. See Extracting Text on page 118.

Teachers can use the Extract Highlights feature to mark unfamiliar words in 
a document and extract them for use as a pre-reading exercise for their 
students. They can also highlight main ideas and supporting details in 
separate colors, set separate indentations for each highlighting level and 
extract the highlights into an outline that students can use as an overview of 
the material before they begin actual reading.
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Note: Besides extracting text that you mark with the Highlighters and Circle 
tools, you can automatically highlight vocabulary list words and then extract 
them. See the procedure To highlight a Vocabulary List’s words in a 
document: on page 161.

To extract specific highlighting colors:
1. Open the desired document.

2. From the File menu, choose Extract to open the Extract Annotations 
dialog box.

3. Click the Highlights radio button.

By default, all of the highlight circle colors are checked.

4. Clear the check box of any color that you do not want to include in the 
extract document.

5. Optionally, select the Insert Blank Lines when Extracting Highlights 
check box to increase the spacing between each highlighted word or 
passage in the extract document.

6. Optionally, specify indents and/or prefixes for each highlight and circle 
color you are extracting. See Extracting Text on page 118.
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7. Click OK to extract the text for the selected color(s) to a new text 
document.

Notes: 
• You can specify the font, font size, and font style (bold and/or italic, not 

underline) of the extracted text using the settings in the Text Options 
pane. See page 136.

• If you added custom descriptions for your Color Highlighters or Circle 
tools, those descriptions appear in the Annotations dialog box. See 
Adding Custom Descriptions to Highlighters and Circle Tools on page 83.

Setting Indents and Prefixes for Highlighted and Circled Text
If you are creating an outline or want to create a hierarchy of ideas in your 
summary Notes, you can do so by setting indents and prefixes for each of the 
highlight and circle colors. You can set indents and prefixes for both 
extracted and printed highlighted text.

To set indent values for highlighted and circled text:
Use the Indent fields to set indent values for any of the highlight and circle 
colors. When you extract or print the highlighted text, the text corresponding 
to each color is indented by the amount you specified. 

To add a prefix to the printed highlighted and circled text:
Use the Prefix fields to specify auto-number or letter formatting for the text 
of each highlight color. 

Alternatively, you can add text to the beginning of the highlighted or circled 
text in the extract document. For example, you might want to add Main Idea 
to mark the extracted or printed text as such.

The auto-number or letter format specifiers are as follows:

For Type

Arabic Numbered Lists %1 (or just %)

Roman Numeral Lists (Lower Case) %i
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The illustrations on the following page show the Extract Annotations dialog 
box with some example settings, as well as the extracted file produced by 
these settings. These settings would produce the same results if you were 
printing the highlighted text. 

Roman Numeral Lists (Uppercase) %I (uppercase i)

Lettered Lists (Lowercase) %a

Lettered Lists (Uppercase) %A

Notes:
If you use the percent sign (%) as a prefix, type %% in the Prefix field.

You should place a period and then a space after each prefix so it doesn’t 
conflict with the beginning of each line of extracted text.

For Type
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Printing Highlighted and Circled Text
Kurzweil 3000 gives you the ability to print text marked with one or more of 
the Color Highlighters and Circle tools.

You can also specify indent values and/or prefixes (such as auto-numbers or 
or auto-letters or other text) for the text associated with each highlight and 
circle color. See Extracting Text on page 118.

Besides printing text that you mark with the Highlighters, you can also 
automatically highlight Vocabulary List words and then print them. See the 
procedure To find a Vocabulary List’s words in a document: on page 161.

To print specific highlight or circle colors:
1. Open the desired document.

2. From the File menu, choose Print.
3. In the Print dialog box, click the Highlighted Text radio button.

4. Click Highlight Setup.

The Print Highlighted Text dialog box appears.

By default, all of the highlight colors are checked.
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5. Clear the check box of any color whose text you don’t want to print.

6. Select the Insert Blank Lines when Extracting Highlights check box 
to increase the spacing between each highlighted word or passage in the 
extract document.

7. Optionally, you can specify indents and/or prefixes for each highlight 
color you are printing. See Extracting Text on page 118.

8. Click OK to return to the Print dialog box.

9. Click Print to print the text for the selected color(s).

Notes: 
• You can specify the font, font size, and font style (bold and/or italic, not 

underline) of the printed text using the settings in the Text Options pane. 
See page 136.

• If you added custom descriptions for your Color Highlighters or Circle 
tools, those descriptions appear in the Annotations dialog box. See 
Adding Custom Descriptions to Highlighters and Circle Tools on page 83.
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Extracting Text
The Extract Text feature allows you to copy the text of an image document 
and place it in a new text document. Once in the text document, you can edit 
and reformat the text as desired.

To extract text from an image document:
1. From the File menu, choose Extract Text to open the Extract Text 

dialog box.

2. Click the Text radio button.

3. Choose one or more text extraction options:

Primary Text extracts any text contained in Primary Text zones. Primary 
text is usually the main body of text in a document.

Secondary Text extracts any text contained in Secondary Text zones. 
Secondary Text zones are usually sidebars or other text blocks that are 
not part of the main body of text.

Text Notes extracts content contained in Text Notes. This can be useful 
with test documents in which the answers are contained in Text Notes, 
and you want to extract just the answers to a different document.

Tip: If you want to see which text in a document is Primary and which is 
Secondary, choose Zone Editor from the Tools menu. Primary Text 
appears in yellow boxes, and Secondary Text appears in green boxes. 
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For more information about text zones, see Zone Editing Image 
Documents on page 288.

4. Click OK.

The specified text is extracted to a new text document.
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6 Working with 
Bubble Notes 

This chapter contains information on Bubble Notes and instructions for 
general users or students on working with and responding in Bubble 
Notes.

• About Bubble Notes on page 122.

• Opening and Hearing a Bubble Note on page 124.

• Responding to Questions in Bubble Notes on page 125.

• Moving a Bubble Note on page 130.
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About Bubble Notes
Bubble Notes are either balloon- or cloud-shaped Notes that typically open 
while you are reading in Continuous Mode. 

Bubble Notes are anchored to words. In an image document, the anchor is a 
question mark in a purple box.

In a text document, the word in which the Bubble Note is anchored appears 
in purple and is underlined.

Sample Balloon Bubble Note

Sample Cloud Bubble Note
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Bubble Notes are typically created by a teacher to give students additional 
instructions or quick questions to assess comprehension. Depending on the 
options selected for a Bubble Note, it may:

• Either open or not open; read or not read when opened.

• Be read before or after a unit, or after a word is read.

• Spell a keyword.

• Contain questions in a number of different formats, including True or 
False, Multiple Choice with check boxes, or Text Answer.

In addition, you can use the File Extract feature to extract Notes, including 
Bubble Notes, and you can print Notes from the Print Options dialog box.
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Opening and Hearing a Bubble Note
There are two ways to see and hear the contents of a Bubble Note. If the 
Bubble Note is set to open when reading and to be read aloud when open, it 
opens automatically when Kurzweil 3000 reaches it in the text while reading. 

If Kurzweil 3000 is not reading, you can double-click the anchor or underlined 
text to open it. If it is set to read when open, Kurzweil 3000 automatically 
begins reading the content.
Note: In any Bubble Note, you can stop Kurzweil 3000 from reading the 
contents by clicking on the main text of the Bubble Note or by pressing the 
F3 key.
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Responding to Questions in Bubble Notes
Some Bubble Notes contain questions and several formats for answers. True 
or False questions have two radio buttons. Multiple-Choice questions can 
contain:

• Radio buttons where you select only one answer. The following is a 
sample Bubble with radio buttons.

• Check boxes where you select multiple correct answers. The following is 
a sample Bubble Note with check boxes.
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• Match where you match information from the left column with the correct 
answer in the right column.

Some Bubble Notes provide a text box for you to type in your answer. For 
longer answers, the text box would be larger.

To select an answer:
Using the mouse button:

In True or False, radio button-, or check box-type questions, simply click the 
button or check box(es) you want, then click OK to confirm your answer and 
close the Bubble Note.

Using keyboard keys:

If the list of choices contains underlined letters, as True or False questions 
by default do, you can press the ALT key and the character key for the 
underlined letter to make your selection, and press ALT+O to OK your 
answer and close the Bubble Note.

Type your answer into the text box.
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For instance, in the example below, to select True, you would press ALT+T. 
A dot appears inside the button next to True.

Notes: 
• You can use the TAB or SHIFT TAB keys to move forward or backward, 

one item at a time, in a Bubble Note.

• If you think you may have selected an incorrect answer, simply select a 
different answer or click Cancel or press ALT+C.

To match answers:
Using the mouse button:

1. In the left column, click the item you want. 

The text and line turn red and the cursor changes to a cross-hair.
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2. Drag and drop the line to the correct answer in the right column. 

3. Repeat until all pairs are matched. 

4. Then click OK to OK your answer and close the Bubble Note.

Using keyboard keys:

If the list of choices contain underlined letters, you can do the following:

1. Select an item from the left column by pressing ALT+ the letter you want. 
In the example above, ALT+R selects “program.”

The text and line turn red.

2. Select its match from the right column by doing one of the following:

Pressing ALT+ the letter you want. In this example, ALT+U to select “to 
train to perform automatically.”
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You can also use the arrow keys. Kurzweil 3000 creates a line that 
connects the two items.

3. Repeat until all pairs are matched. 

4. Then press ALT+O to OK your answer and close the Bubble Note.

To save the document with your responses:
When you are finished responding to Bubbles in a document, be sure to 
Save the document.
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Moving a Bubble Note
There may be times when you want to move an open Bubble Note in order 
to view information in the document. 

1. Move the cursor to any of the Bubble Note borders.

The cursor changes to a compass.

2. Drag and drop the Bubble Note to another location.
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7 Writing and Editing

This chapter includes the following topics:

• About Writing on page 132.

• About Editing on page 133.

• Enabling/Disabling Editing on page 133.

• Creating a Document on page 134.

• Changing Fonts, Styles and Colors on page 135.

• Setting Text Alignment and Line Spacing on page 137.

• Setting Tabs and Margins on page 137.

• Spell Checking a Document on page 139.

• Finding and Replacing Text on page 144.

• Changing the Language Format of Text on page 146.

• Inserting Pictures into Text Documents on page 147.

• Working with Image Text on page 149.

• Using an External Text Editor in Kurzweil 3000 on page 152.
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About Writing
There are multiple steps in the writing process: 

• Reading and research.

• Brainstorming.

• Creating summaries.

• Creating, editing and proofreading the document.

Kurzweil 3000 provides a range of features to help you with your writing 
tasks:

• Annotations and Highlighting let you take notes as you read and do 
your research. 

• The Extract command lets you create summaries and outlines from 
which you can write. 

• A comprehensive set of word processing tools including Word 
Prediction speeds up the writing process.

• Self-correction is easy with reference tools and features such as Speak 
as Typing, Word Prediction and Homophone and Confusables 
support.

In addition, the ability to add and manage Vocabulary Lists makes it easy to 
accommodate new or curriculum-based vocabulary learning.

See Chapter 5, Working with Study Skills Tools, for more information on 
Notes, highlighting and the Extract feature.
Note: For brainstorming, many teachers and students use a software 
program called Inspiration, which you can use in conjunction with Kurzweil 
3000. You can find out more by contacting Inspiration Software at 800-877-
4292 or at www.inspiration.com.
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About Editing
When you create a typed (also referred to as a “text”) document in Kurzweil 
3000, you can use some of the same editing functions as you would in a word 
processing program: Copy, Cut, Paste, Change Fonts and Styles, Add Page 
Breaks, and Find and Replace. In addition, you can use Kurzweil 3000 Voice 
Notes and Footnotes, Color Highlighting and Bookmarks.

Editing an image document is a bit different because what you see is an 
electronic image of the original. When you scan pages, Kurzweil 3000 
displays the image but keeps its underlying text. While you can’t change the 
fonts or formatting of underlying text, you can edit a Kurzweil 3000 image 
document in the following ways:

• Change the underlying text so that the system can pronounce or read it 
correctly. 

• Insert scanned pages or replace a scanned page with a new scan.

• Cut, copy and paste image text into Notes.

• Highlight, annotate and bookmark.

• Use the Zone Editor to set the order in which Kurzweil 3000 reads the 
contents.

For more information on scanning and editing image documents, see 
Chapter 13, Scanning, and Chapter 19, Document Preparation.
Note: It’s always a good idea to Save your changes regularly, not just when 
you are done. For information on saving and printing your documents, see 
Chapter 2, Document Basics. 

Enabling/Disabling Editing
By default, Kurzweil 3000 is set to allow you to edit documents, but if you find 
that you are unable to make changes in a file, the file may be a read-only file 
or you may have to enable editing.

To enable editing:
Open the Edit menu and make sure that Enable Editing is selected. 
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Creating a Document
When you type your own document in Kurzweil 3000, you are creating text 
that Kurzweil 3000 can read back to you.

To create your own document in Kurzweil 3000:
1. Click the New button in the toolbar.

An empty document appears in the document display area. A cursor 
blinks in the upper-left corner.

2. Type into the new document.

Your typing appears in the document display area.

3. When you are done, you can save your document using the Save toolbar 
button.

To hear what you type:
1. From the Tools menu, select Options.

The Options dialog box appears.

2. Click the General icon on the left to display the General Options pane.

3. Select one or more options under Speak As Typing to choose how you 
want Kurzweil 3000 to read back what you type.

If you are a fast typist, you may not hear all of your typing spoken aloud.
134



Chapter 7. Writing and Editing

B
asics
Changing Fonts, Styles and Colors
The Writing toolbar and Text Options pane enable you to format text you 
type. You can set the font options from the Writing toolbar only when a text 
document is open. The Text Options pane, however, is available whether 
you have a document open or not. 

When you change the font, size, style or color, the changes apply only to text 
that you have selected. If no text is selected, changes apply to text typed after 
the current cursor position. By default, typed text takes on the formatting of 
the text immediately before it.

To apply changes throughout a document, open the Edit menu, and choose 
Select All. Make your formatting selections while the entire document is 
selected.
Note: If you save your document as a text format file with the .TXT extension, 
you can lose formatting you’ve added. To keep any font, size and style 
information, be sure to save the file in RTF format. See Chapter 2, Document 
Basics, and Chapter 12, File Management, for more on saving documents 
and file formats.

To change text formatting as you compose:
1. Select text you want to format or click at the place where you want to start 

typing in the new format.

2. Use the Writing toolbar to select formatting options

Notes: 

• Besides the style options provided in the toolbar, you can also make 
text superscript or subscript. To change text to superscript, select the 
text and press CTRL + SHIFT + the plus key (+). For subscript, press 
CTRL + the plus key (+). To return text to normal, select it and reapply 
the associated key group.

Font Size

Bold Paragraph Alignment
Line SpacingItalic

Underline
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• If the Writing toolbar is not visible, use the General Options pane 
(from the Tools menu, choose Options, then click the General icon on 
the left) or use the Toolbar right mouse button menu to display it.

To change text formatting options:
Another way to select formatting options is to use the Text Options pane. 
From the Tools menu, select Options, then click the Text icon.

You can change the font, style, size and color as well as adjust spacing 
between words and background colors. The illustration above shows word 
spacing set to 26 pixel units and the resulting (rather exaggerated) word 
spacing in the Sample Text box.
Notes: 
• You can type in or click to a number between -5 and 100, inclusive, for the 

word spacing value. Kurzweil 3000 saves the Word Spacing setting. So, 
in addition to text in all text documents, word spacing affects text-oriented 
Footnote windows as well as Kurzweil 3000 Tip of the Day windows. It 
does not affect Sticky Notes and Text Notes.

• Changes you make in the Text Options pane remain in effect until the 
next time you modify the settings. For example, if you select a gray 
background, all documents you create or open subsequently open with 
the gray background.

Extra Word 
Spacing

The Sample Text 
Box shows the 
adjustments you 
make in the dialog 
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• The font, font size, and font style (bold and/or italic, not underlined) 
settings are also used by the Extract Notes and Highlighted Text and 
Print Highlighted Text features. See pages 110 and 113.

Setting Text Alignment and Line Spacing
You can use the Writing toolbar to set the text alignment or line spacing for 
your paragraphs. These settings apply to the paragraph in which you have 
the cursor or to any paragraphs included in text you have selected. When you 
press the ENTER key, the new paragraph has the same alignment and line 
spacing as the previous paragraph.

1. Select paragraphs you want to format, or click in the paragraph you want 
to change.

2. Use the Writing toolbar to set the alignment and spacing. 

3. Another way to set alignment and spacing is to use the Line Spacing and 
Text Alignment selections from the Edit menu.

Setting Tabs and Margins
The ruler sets tabs and margins for a typed document.

To use the ruler:
1. Select paragraphs for which you want to set margins, or click in the 

paragraph to change.

2. Use the ruler to set the margins. If the ruler is hidden, display it using the 
General Options pane.

Drag the left margin indicator (red bar) to the setting you’d like for the left 
margin. Drag the right margin indicator (blue bar) for the right margin.

Left Margin Indicator Right Margin Indicator
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3. Use the ruler to set the tabs. 

Double-click at the location for the tab. A black dot appears, representing 
the tab. To remove a tab setting, double-click on the black dot. 

Tab Indicator
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Spell Checking a Document
Kurzweil 3000 lets you check spelling in image documents to correct 
scanning errors, as well as in text documents to correct composition errors. 
You can also use the Spell Checker in Edit Underlying Text mode. See 
Editing Underlying Text on page 304.

Setting Spell Check Options
There are a number of spelling-associated options. These options are all 
accessible from the Spell Check Options pane.

The Spell Check Options are:

• Limit Spelling Suggestions: Specify whether to Always limit 
suggestions to what is in the American Heritage Children’s Dictionary or 
to Never limit the suggestions, in which case Kurzweil 3000 presents all 
of the suggestions from the Spell Check database. Always limiting the 
suggestions is useful for users who may find long lists of choices 
distracting. 

You can also add the option to see Fewer or More Suggestions to the 
Spelling window, leaving the decision to the user.

Note: There may not always be more suggestions because there are no 
other possibilities contained in the selected dictionary.

For more information on this option, see page 143.
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• English Dialect: Specify the dialect Kurzweil 3000 uses to check English 
documents. The default dialect is American English, which you can 
change to British English.

Note: This option is not available with non-English versions of Kurzweil 
3000.

• Edit Personal Dictionary: Add words to and edit your personal spelling 
dictionary. The personal dictionary is especially handy for adding proper 
nouns, which Kurzweil 3000 might identify as being misspelled. 

Kurzweil 3000 automatically skips the words in your personal dictionary 
when you spell check.

Note: Kurzweil 3000 spell checks text based on the selected reading 
language. Supported languages include English, Spanish, French, German, 
and Italian. Additionally, Kurzweil 3000 supports spell checking for Dutch, 
Portuguese and Swedish if you have third-party speech engines for these 
languages.

To spell check a document:
1. In a document, click the Spell Check button in the Writing toolbar.

 

If Kurzweil 3000 finds a word it thinks is misspelled, it displays the 
Spelling Correction dialog box.
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Note: The number of suggestions Kurzweil 3000 presents depends on 
the Limit Spelling Suggestions setting, accessible on the Spell Check 
Options pane (see page 139). If this option is set to Add option to 
spelling window, the Spelling Correction dialog box displays the 
Fewer Suggestions/More Suggestions toggling button, as shown 
below.

2. In the Spelling Correction dialog box, decide how you want Kurzweil 
3000 to handle each possible error. 

Use the Fewer Suggestions or More Suggestions button to control the 
number of possible corrections the Spell Checker displays.

To ignore the word, click Skip.

To ignore the word throughout the document and not save it to the 
spelling dictionary, click Skip All.

To correct an error, select a word from the Suggestions list or type your 
correction into the Change To box, then click Change.

To correct all instances of an error, select a word from the Suggestions 
list or type your correction into the Change To box, then click Change 
All. 

Note: If you cancel the spell check process, all “change all” changes may 
not be completed.

To hear the contents of the Change To box, click Read.

To add the word to your private dictionary, click Add.
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To add the word to or to edit your private dictionary, click Dictionary. See 
the procedure entitled To add or delete words in your private dictionary: 
below.

3. When you are done checking spelling, click Exit.
Note: Making spelling corrections in image documents changes the 
underlying text that Kurzweil 3000 reads; it does not alter the image text on 
the screen, so as you correct spelling, changes are not reflected in the 
displayed document. To see the underlying text, choose the Edit Underlying 
Text command from the Edit->Correct Recognition submenu. 

To add or delete words in your private dictionary:
1. In the Spelling Correction dialog box, click Dictionary.

A Private Spelling Dictionary dialog box, similar to the one below, 
appears.

2. Do one of the following:

To add the current word, click Add.

To delete a word, select it in the Words area, then click Delete.

To hear a word, select it, then click Read.

3. When you are done, click OK.

Note: You can also access the Personal Spelling Dictionary dialog box, by 
clicking Edit Personal Dictionary in the Spell Check Options pane.
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To limit spelling suggestions or to place the option in the 
Spelling dialog box:

1. From the Tools menu, select Options. 

2. Click the Spell Check icon.

3. In the Limit Spelling Suggestions list, choose one of the following 
options:

Always limit spelling suggestions, where Kurzweil 3000 presents the 
most relevant suggestions.

Never limit spelling suggestions, where Kurzweil 3000 suggests all 
possible spellings. This is the system default.

Add option to spelling window to add the Fewer/More Suggestions 
button to the Spelling dialog box.

4. Click OK when you are done.
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Finding and Replacing Text
You can search for any text string in an image or text document. You can also 
use the Replace feature to replace text in either kind of document, although 
for an image document only the underlying text, not the displayed image, 
changes.

To find text in a document using the Find bar:
1. Place the cursor at the beginning of the document.

2. Open the Edit menu, point to Find, and then choose Text, or press 
CTRL+F.

The Find bar appears at the bottom of the Kurzweil 3000 window, 
between the document area and the status bar.

3. In the Find text box, type the text you want to search for.

4. Press ENTER, click Find Next, or press ALT+N to find the first 
occurrence of the typed word in the document.

Kurzweil 3000 searches forward through the document for the word, 
starting at the current position of the cursor and onto successive pages if 
necessary. 

This “quick” search function does not provide search features such as 
backward searching, and case and whole word matching. For these 
options, you must use the Find dialog box (see the following procedure).

5. Click Find Next or press ALT+N to find the next match.

When you reach the end of the document, click Hide to close the Find 
bar. You can also press ESC or CTRL+F.

To find and replace text:
1. From the Edit menu, choose Find, then click Text to open the Text dialog 

box.

2. In the Text dialog box, specify what you want Kurzweil 3000 to look for 
and how to search.
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3. Click the Replace button to access the Replace dialog box. 

You can also access the Replace dialog box by choosing Replace from 
the Edit menu.

4. Click in the Replace With box and type the replacement text.

5. If you want, choose an option: Case Sensitive or Match Whole Word, 
and/or Search Forward or Backward.

6. Decide what you want to do next:

To move the starting point for the next search, click Start at Top/End.

To find the next instance, click Find Next.

To replace just the current word, click Replace.

To replace all instances of the word throughout the document, click 
Replace All.

To replace the word whenever Kurzweil 3000 comes across it, click 
Replace Permanently. This is especially useful for replacing scanning 
errors.

7. When you’re done, click the x box to close the dialog box. Clicking the 
Cancel button closes the dialog box without applying your changes.
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Changing the Language Format of Text
If you’re working with more than one language within a text document, you 
can change the language format of selected text by marking it as being in a 
particular language. When marked, Kurzweil 3000 automatically reads the 
text using the appropriate reading language.

To mark text as a particular language, you must have a speech engine for 
that language. Out of the box, Kurzweil 3000 lets you mark text as either 
English, French, Spanish, German or Italian. If you add a third-party speech 
engine for a different language, Kurzweil 3000 will recognize it and allow you 
to mark text with the new language.

The Language List
In order to actually mark text, the Language list must be available on a 
toolbar. By default, the Language list is included with the Writing toolbar set. 
It is also included with the Language Learning toolbar set. See Applying 
Sample Toolbar Sets on page 223.

You can also change the language format of text in image documents. See 
Reading Text in Other Applications on page 64.

To change the language format of text:
1. In a text document, select some text that you want to mark.

2. In the toolbar, choose the desired language from the Language list (see 
The Language List above).

Kurzweil 3000 marks the text (invisibly) with the selected language.

3. If you click in parts of the document that have different language formats, 
the Language list updates, showing the format of the current text.
146



Chapter 7. Writing and Editing

B
asics
Inserting Pictures into Text Documents
You can insert and copy/paste pictures into text documents. 

Kurzweil 3000 supports the following graphics formats: BMP (.bmp), JPEG 
(.jpg, .jpeg), Windows Meta File (.wmf), GIF (.gif), and ICO (.ico).

To insert a picture into a text document:
1. Open or create a new text document.

2. Click at the location in the document where you want to insert the image.

3. From the Edit menu, choose Insert Picture.

4. In the Open dialog box, navigate to the file that you want to insert, select 
the file, and click Open.

Kurzweil 3000 inserts the picture at the cursor position.

5. Save the document as RTF.

Note: If you save the document as a text (.txt) file, images are not saved.

To copy and paste a picture in a text document:
1. Display the picture that you want to copy and paste.

The picture may be located in the file system, in an existing Kurzweil 
3000 document or in a document from another application.

2. Select the picture.

3. Choose Copy from the Edit or right mouse button menu.

4. Click at the location in the Kurzweil 3000 document where you want to 
paste the image.

5. From the Edit menu, choose Paste.

Kurzweil 3000 pastes the picture at the cursor position.

6. Save the document.

Note: If you save the document as a text (.txt) file, images are not saved.
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Specifying Picture Properties
After you have inserted a picture into a document, you can change the 
following picture properties:

• Height and Width: Change the picture’s dimensions.

• Vertical Alignment: Align the picture above the line of text (Top), 
centered on the line text (Middle) or below the line of text (Bottom). The 
default is Top.

• Border: Add a graphical border around the picture. Choices are None, 
Shadow, 3D (up or down) and Single (line).The default is None.

To change a picture’s properties:
1. Place the cursor to the left of the picture.

2. From the Edit menu, choose Picture Properties.

The Picture Properties dialog box appears, displaying the current 
properties for the picture.

The height and width units correspond to the units (inches or centimeters) 
specified in the Units menu in the General Options pane.

3. Make the desired changes.

Note: You cannot undo your changes with the Undo command.

4. Click Apply to see your change(s) and leave the dialog box open, or click 
OK to apply the changes and close the dialog box.
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Working with Image Text 
While writing and editing in Kurzweil 3000, you may find that there is text you 
need from an image file. For example:

• You may want to incorporate a direct but lengthy quote or excerpt from a 
book into a research paper (if you are a student) or into a test (if you are a 
teacher). Being able to bring that text in electronically can save time. 

• When taking a test, you can drag text from elsewhere on the test as part 
of an answer.

With Kurzweil 3000, you can drag image text from an image document into 
a text document. In addition, you can tell Kurzweil 3000 to keep the line 
breaks.

Dragging and Dropping Image Text 
To “drag” an object, first select it and position the mouse cursor over it. Press 
and hold down the left mouse button while moving the object to the new 
location, then release the button. 

To “drag-select,” place the cursor at the beginning of the desired text, press 
and hold down the left-mouse button while moving the mouse to the end of it.
Note: Users with motor skills challenges may benefit if the drag-and-drop 
function is disabled. To disable drag-and-drop, open the Tools menu, and 
select Options. Click the General icon. In the General Options pane, 
deselect Drag and Drop Enabled.

To drag text from an image document into a text document and
vice versa:

1. Open the text and image documents. 

2. From the Window menu, choose Tile Vertically to display the 
documents side by side.

3. From the one document, drag-select the text you want.
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4. With the cursor in the selected text area, drag the text to the other 
document. Release the button at the location where you want to place the 
text.

Image text “drops” into text documents as text.

Text from a text document “drops” into the image document as a Text 
Note. If you want it to “drop” as a Sticky Note, simply press the ALT key 
while dragging and dropping.

Note: If you are working with Notes, be sure to drop the text in a blank 
line or area on the page. 

Preserving Line Breaks for Image Text
There may be times when it’s important to preserve line breaks in text. This 
is helpful or necessary when working with poetry or tabular material. The 
Preserve Line Breaks on Copy... feature, available as an Image option, lets 
you preserve the line breaks in an image when you Copy or drag copy text, 
or when you use Extract Text or Save as a TXT file. 

To set the Preserve Line Breaks option:
1. From the Tools menu, select Options to open the Options dialog box.

2. Click the Image icon to display the Image Options pane.
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3. In the Extras area, click the Preserve Line Breaks on Copy... check 
box.

Now, when you copy drag copy, or use the Extract Text or Save as text 
command, Kurzweil 3000 preserves the line breaks from the original 
image file. 

Copying an Image
You can copy part of an image if you are working in any image document. 
When you copy an image, you are copying the bitmap that is displayed on 
screen. You can then paste this image into any program that accepts an 
image from the clipboard.

To copy an image:
1. From the Edit menu, choose Image Selector. The cursor changes to a 

crosshair.

2. In the image, click at the place you’d like to begin your selection. Drag the 
rectangle that appears until it encloses the part of the image you’d like to 
copy, then release the mouse button.

3. Press CTRL+C, or open the Edit menu and choose Copy. You can now 
paste the image into another document or application that can handle 
images.

After you have placed the image selection rectangle, clicking in any other 
part of the image or performing another mouse action (like clicking a 
button) causes the rectangle to disappear.

If you do not have a rectangle on screen but have selected some words, 
the Copy command copies the words that Kurzweil 3000 reads rather 
than the image. You can then paste these words into any text-based 
application.
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Using an External Text Editor in Kurzweil 3000
Kurzweil 3000 lets you open a text or RTF document in the Microsoft 
WordPad editor or in Microsoft Word. When you use the Open With Editor 
feature, Kurzweil 3000 remains active. The editor you select starts up with 
the document you’ve chosen.
Note: To use Microsoft Word, you must have it installed on your system.

To open a document in a text editor:
1. Open the File menu and use the Open With Editor menu to select 

Microsoft WordPad or Microsoft Word.

The Open dialog box appears. You may have to navigate to the folder 
where the file you want is located.

2. Select the file you want to open.

The editor you selected starts up and opens the file. You can now use any 
of the editor’s features to format the file.

Tips for Working with Kurzweil 3000 and an Editor
• Cut and paste text or drag and drop between Kurzweil 3000 and the 

document in the editor. This is helpful if, for example, you’ve scanned a 
document into Kurzweil 3000 and want to include a quote in a school 
report. Copy the text from the scanned document and paste it into the 
document in the editor.

• Use Microsoft Word to add more advanced formatting to a document 
you’ve typed in Kurzweil 3000. You can then save the document in RTF 
format and open it in Kurzweil 3000. Your formatting will be preserved.

• Use Microsoft Word drawing tools to add illustrations to a document 
you’ve typed in Kurzweil 3000. If you save the file in RTF format and re-
open it in Kurzweil 3000, your graphics are no longer present.
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8 Working with Word 
Prediction

This chapter includes the following topics:

• Using Word Prediction on page 154.

• About the Word Prediction Dialog Box on page 154.

• Completing Words with Word Prediction on page 156.

• Displaying a Word’s Definition While in Word Prediction on page 
157.
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Using Word Prediction
As you type, Word Prediction helps you to complete words or to select the 
next word from a list of possibilities. It is available in both text and image 
documents, although in image documents, you use the feature only when 
creating or editing Footnotes, Text Notes or Sticky Notes.

Kurzweil 3000 uses a Word Prediction dictionary to provide word completion 
and “next word” suggestions. Kurzweil 3000 comes with three base word lists 
(Small, Medium, Large) that you can use to populate the Word Prediction 
dictionary. See Working with the Word Prediction Dictionary on page 234.

Word Prediction also learns associated words. For example, if you type “test 
taking,” The next time you type “test” and press the spacebar, Word 
Prediction offers “taking” as a suggestion.

You can easily add more words to Word Prediction by using the Train, and 
Vocabulary List and Phonetic Spelling options. See Chapter 9, Working 
with Vocabulary Lists, and About the Homophones Vocabulary Lists on page 
240.

About the Word Prediction Dialog Box
When you choose Word Prediction from the Tools menu or from the 
Writing toolbar, its dialog box appears. 
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This dialog box has some unique features:

• It can follow the cursor. By default, and like other dialog boxes, this 
dialog box displays and remains in a certain area of the screen until you 
move it. If, however, you click the pushpin to display the pin point, you 
can have the dialog box move with the cursor, providing instant Word 
Prediction feedback as you work.

• It is resizable. Widen the box from either the right or left side; as a result, 
the contents of the box display in a larger-size font for improved 
readability, or display in a smaller-size font to help minimize distraction. 
You can lengthen the box from the top or bottom to view or hide words, or 
you can size diagonally by dragging any of the corners.

You can widen, 
lengthen or resize 
the box by dragging 
the sides or corners.
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• It provides a selectable numbered list. You can select a word in a 
number of ways: by clicking it, by pressing the CTRL key plus the word 
number, or by pressing the number on the numeric keypad.

Note: By default, Kurzweil 3000 presents 10 words. If there are more and 
you want to view them, resize the box vertically. For any words that have 
no associated number, click the desired word or the box next to it to select 
it.

• It highlights words. In Kurzweil 3000, there is a relationship among 
Word Prediction, Homophones/Confusables, and Vocabulary Lists 
features. You can have homophones and words you place in any 
Vocabulary List be part of the Word Prediction dictionary, and have 
them display in the highlight color of your choice in the Word Prediction 
dialog box. For example, you could have homophones display in yellow 
and weekly vocabulary in magenta. See About Vocabulary Lists on page 
160.

• It reads and spells highlighted words. Click a highlighted word to hear 
Kurzweil 3000 read it. If it is a word from a Vocabulary List and it has a 
definition, Kurzweil 3000 offers the definition as well. Double-clicking the 
word displays a dialog box. Kurzweil 3000 spells the word and reads the 
definition as it highlights, based on your Reading options. If there are 
related words, they are included in this dialog box. 

Completing Words with Word Prediction
The primary function of the Word Prediction feature is to help you use the 
correct words, either in terms of spelling or usage, as you write.

To choose and complete words using Word Prediction:
1. In a text document or in a note in an image document, click the Word 

Prediction button. 

As you type, the Word Prediction dialog box updates with some 
possibilities for the word you’re typing. 
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2. Do one of the following:

• To insert one of its suggestions into your document, click the number 
or box next to the word, or press the CTRL key plus the number you 
want, or press the number on the numeric keypad. 

• For entries without a number, click the box next to the word.

To see suggestions for the next word you might want to type, press the 
spacebar key after you complete the current word.

Displaying a Word’s Definition While in Word Prediction
When a word is highlighted in the Word Prediction dialog box, you can hear 
it spoken and display its definition, if one exists, by clicking on it. 

To see a highlighted word’s definition while in Word Prediction:
To view and hear the definition, simply double-click on the word.

Another dialog box appears, and Kurzweil 3000 reads and spells the word, 
then reads the definition while highlighting the words. If there are words that 
are related to the selected word, they are included on the list. 
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The highlighting that you see in the dialog box as Kurzweil 3000 reads is 
based on the Reading options you have set in the Reading Options pane.

To hear the related word and its definition, if there is one, click on the word.

To insert a word into your document directly from this dialog, select the word, 
then click Insert. 

Word Prediction 
Dialog Box

Definition for the 
Selected Word

Selected highlighted word. 
Related words appear 
below the Selected Word
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9 Working with 
Vocabulary Lists

This chapter includes the following topics:

• About Vocabulary Lists on page 160.

• Highlighting Vocabulary List Words on page 160.

• Searching for Words Contained in a Vocabulary List on page 161.
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About Vocabulary Lists
Weekly vocabulary-building lists and vocabulary lists based on subjects or 
units of study are integral parts of a school curriculum. 

After you have set up one or more Vocabulary Lists, you can use Kurzweil 
3000 to either highlight or search for a list’s words in a document. 
Additionally, you can make any Vocabulary List available to the Kurzweil 
3000 Word Prediction feature.

For details on creating and setting up Vocabulary Lists, see Chapter 16, 
Setting Up Vocabulary Lists.

Kurzweil 3000 Homophones Vocabulary Lists
Kurzweil 3000 includes three Homophones vocabulary lists: Homophone I, 
Homophone II and Homophone III. These three vocabulary lists contain 
common homophone errors, such as to, too, and two, and ate and eight. 
Kurzweil 3000 uses the Homophone II list by default. For more information 
about the Homophones Vocabulary Lists as well as other vocabulary lists 
included with Kurzweil 3000, see About Vocabulary Lists on page 240.

Highlighting Vocabulary List Words
You can highlight words contained in a selected Vocabulary List in an image 
or text document. This feature is available when the Add list to the 
Highlight menu is checked in the Vocabulary List’s Options dialog box.

Highlighting Vocabulary List words is a useful way to check and see if 
students are using assigned vocabulary words. Also, once highlighted, you 
can extract the words to a separate document. 

In the case of the special Homophones and Confusables lists, students can 
check to see whether they are using these words correctly. See About the 
Homophones Vocabulary Lists on page 240.
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To highlight a Vocabulary List’s words in a document:
From the Tools menu, choose Highlight, then select the desired Vocabulary 
List.

By default, the Homophones II and Confusables II vocabulary lists appear 
in the submenu.

Any words contained in the selected Vocabulary List are highlighted in the 
document.

Searching for Words Contained in a Vocabulary List
This feature is available if the Add list to the Find menu is checked in the 
Vocabulary List’s Options dialog box.

To find a Vocabulary List’s words in a document:
1. In the desired document, place your cursor at the beginning of the 

document.
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2. From the Edit, choose Find then choose the list name.

The selected Vocabulary List’s Find dialog box opens, highlighting the 
first word in the document that is also on the list.

3. Choose an option:

To replace a word, select the alternative you want, then click Replace.
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To skip this word and find the next word in the list, click Find Next <list 
name>.

To find the next instance of the selected word, click Find Next <word>. 

Note: A faster way to find and replace multiple words in succession is to 
press the Shift key while clicking the Replace button.

4. When you are done with this dialog box, click the close box or click 
Cancel.
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10 Working with 
Online Material

This chapter includes the following topics:

• Working with Online Material on page 166.

• Using Read the Web on page 167.

• Reading Web Sites on page 169.

• Applying Reference Tools to Web Sites on page 170.

• Saving Files from the Web on page 171.

• Searching for and Retrieving Online Material on page 172.

• Using Simple Search and Download on page 173.

• Opening Downloaded Files on page 175.

• Exiting Kurzweil 3000 During a Download on page 175.

• Using Complex Searches on page 176.

• Searching for and Retrieving Online Magazines on page 179

• Downloading from Kurzweil Educational Systems on page 181.
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Working with Online Material
The ability to access and work with online material means you have a 
broader range of research and resource material that you can use with 
Kurzweil 3000. 

The Read the Web feature from the Read menu lets you access and read 
Web pages using a Web browser. See Using Read the Web on page 167.

Additionally, the features available from the Online menu enable you to 
directly search for and download files from a variety of reference-oriented 
Web sites and from the Kurzweil Classic Literature CD Version 4. You can 
also get news and product updates from Kurzweil Educational Systems 
using the Online menu. See Searching for and Retrieving Online Material on 
page 172.

Kurzweil 3000 provides a variety of features for working with online material: 

• Search and download features.

• Reading and reference tools.

• Study Skills tools.

• Edit and save. 

Requirements
Before you can access online material, you must have:

• An Internet connection.

• Microsoft Internet Explorer or Mozilla Firefox installed on your PC. 
See Choosing a Default Browser for Read the Web on page 377.

If you plan on using Search for Books to search for titles on the Classic 
Literature CD, you can find the CD in the product packaging.
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Using Read the Web
The Read the Web feature lets you use Kurzweil 3000 reading and reference 
tools with content you view in a Web browser.

When you use Kurzweil 3000 to read a Web site, you view the site in Internet 
Explorer or Firefox as usual. When you click the Read button in the Kurzweil 
3000 Web toolbar, however, Kurzweil 3000 reads the text of the site aloud as 
dual highlighting tracks the reading. You can also use Kurzweil 3000 
reference tools while reading Web sites.

There are two ways to access the Web from Kurzweil 3000:

• By choosing Read the Web from the Read menu.

• By clicking the Read the Web button (if available) on the Main or Study 
Skills toolbar.

To access the Web using the Read menu:
Open the Read menu and choose Read the Web.

or 

If it is available, click the Read the Web toolbar button.

Note: To add the Read the Web button, use the Customize Toolbars 
feature. See Customizing Toolbars on page 218.

The Internet browser that you selected in the Reading Options pane 
appears. If you are using Internet Explorer, the Read the Web toolbar 
appears along the bottom of your monitor. If you are using Firefox, the Read 
the Web toolbar is integrated into the browser’s toolbar area.

Internet Explorer Read the Web toolbar:
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Mozilla Firefox Read the Web toolbar:

You can hide the Kurzweil 3000 Firefox Read the Web toolbar by right-
clicking on the Read the Web toolbar and deselecting KESI Reader 
Toolbar. To redisplay the toolbar, right-click in the Firefox menu bar, and 
select KESI Reader Toolbar.
Note: Kurzweil 3000 always favors the use of the Mozilla Firefox browser. If 
it detects Firefox on your computer, and you haven’t selected a default 
browser as discussed in Choosing a Default Browser for Read the Web on 
page 377, it will prompt you to install the KESIReader extension as detailed 
in Installing the KESIReader Firefox Extension on page 381.
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Reading Web Sites
When you read the Web from Kurzweil 3000, you still have access to Internet 
Explorer and Firefox features. You can access other Web sites, search the 
Web, and so on.

To hear Web sites read aloud:
With a Web site open in your Web browser, click the Read button in the 
Kurzweil 3000 Read the Web toolbar.

Kurzweil 3000 begins reading the site, with dual highlighting overlaying the 
text. To stop reading at any time, click the Pause button.

Just as in a Kurzweil 3000 document, you can use the Read Mode, Reading 
Unit, and WPM features available from the Web toolbar to control the 
reading pace. You can also use the Forward and Back buttons in the Web 
toolbar to move by the current unit.
Note: The Read By Line option is not available with the Firefox browser.

To magnify each word as you read (Internet Explorer only):
Click the Magnifier button in the Kurzweil 3000 Web toolbar.

The Magnifier window appears over the browser window.

To refresh a Web page’s display (Internet Explorer only):
If you receive a message saying there is no text to read, or if the dual 
highlighting isn’t properly aligned during Web page reading, click the 
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Refresh button in the Kurzweil 3000 Read the Web toolbar. Then try reading 
again. 

 

To exit from Kurzweil 3000 but remain in Internet Explorer:
Click the X button at the far right side of the Web toolbar.

To exit from Kurzweil 3000 but remain in Firefox:
In Kurzweil 3000, choose Exit from the File menu.

Applying Reference Tools to Web Sites
You can use Kurzweil 3000 reference tools to get information about words 
you read on Web pages.

To apply reference tools to Web sites:
1. Open a Web site in your Web browser.

2. In Internet Explorer or Firefox, double-click the word you want to look up, 
then in the Web toolbar, click one of the following:

Definition button to see the definition(s) for the word. Click the Read 
button in the Kurzweil 3000 Web toolbar to hear the contents of the 
Definition window read aloud

Syllables button to display the Word Pronunciation dialog box, see the 
word broken into syllables and hear it pronounced phonetically. If there is 
more than one pronunciation, click the Next button to hear alternative 
pronunciations.

Note: Exiting Kurzweil 3000 shuts down the Read the Web feature.
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Saving Files from the Web

To save the text of a Web site:
1. Be sure you are in Read the Web mode.

2. In your Web browser, open the Web page you want to save. 

3. Maximize the Kurzweil 3000 window by clicking Kurzweil 3000 in the 
Windows taskbar. 

4. Open the Kurzweil 3000 File menu and choose Save As. Save the 
current Web document as a TXT file.

To save an entire Web page to your hard drive: 
This feature is handy when you want to be able to read Web pages offline. It 
also saves all the associated graphics.

1. In your Web browser, open the File menu and choose Save As.

The Save Web Page dialog box appears. The File Name box contains 
the default name for the page. You can type in another name if you want.

2. In the Save Web Page dialog box, in the Save as type box, choose Web 
Page, complete.

When you save a Web page in this way from a Web browser, the system 
saves the page as <filename>.htm, where “filename” is the name you 
specified. The system also creates a folder of the same name, which 
contains all the graphics on the Web page. This makes it possible for you 
to view the complete Web page from Kurzweil 3000, even if you are not 
connected to the Internet. As always, Kurzweil 3000 reads only the text.
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Searching for and Retrieving Online Material
Kurzweil 3000 online options enable you to search for and download:

• Electronic books and material from Web sites, such as Project 
Gutenberg, Bookshare.org and Baen Free Library.

• Electronic magazines. You can search and retrieve magazine articles 
from the Talking Newspaper UK magazine Web site.

• Text files from the Classic Literature CD Version 4.

• News and Kurzweil 3000 product updates from Kurzweil Educational 
Systems.

You can search for books by author and/or title, or by a specific query. Your 
searches can be simple or complex to help you narrow down the result.

You can download multiple files and find anything you download in the 
Download folder in the Kurzweil Educational Systems folder, or you can 
automatically open files you have recently downloaded.

You can also look up words or phrases that you select in a document using 
the Online Reference Lookup feature. For more information, see the 
procedure To look up the information about a word or phrase from an online 
reference source: on page 74.
Note: Keep in mind that the Web sites that Kurzweil 3000 searches are live, 
can change and sometimes cause unexpected results. If you repeatedly 
encounter problems, please contact Kurzweil Educational Systems 
Technical Support at 800-894-5374. 
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Using Simple Search and Download

To do a simple book search and download:
Note: If you are planning on searching for files on the Classic Literature CD, 
be sure you place it in the CD-ROM drive.

1. From the Online menu, choose Search for Books.

The Online Search dialog box opens. 

2. Click the Author button to search by author name. In the Contains box, 
type any part of the author name.

You can also click Title to search by title, and type any part of the title.

3. Make sure the sites you want to search are checked.

4. Click OK.
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The Download Status dialog box appears. When the search is finished, 
available books you can download appear in the Items available for 
Download check list.

5. Select each desired item, and click OK. 

Kurzweil 3000 downloads the materials in the background and lets you 
know when the download is complete. 

If the book you selected to download is from the Bookshare.org Web site, 
and it is copyrighted, and this is the first time you are requesting to 
download from the site during this Kurzweil 3000 session, the site may 
request your Password. If you are not a member of Bookshare.org, you 
will not be able to download copyrighted books.

To search again:
Click the Search Again button to get back to the Search for Books dialog 
box. 
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Opening Downloaded Files

To open downloaded files:
1. From the File menu, choose Open.

Kurzweil 3000 asks if you want to open the recently downloaded file or 
files.

2. Click OK.

Depending on the size of the book, it may take a few minutes to open. 

If you are opening an encrypted Bookshare.org document, the system 
asks you to enter your Password again.

3. You can Read and use the Reading tools.

Kurzweil 3000 saves downloaded documents by default file names. After 
opening the document, it may be a good time to use the Save As 
command from the File menu to save the file with another name.

Note: If you want to open an older downloaded file, you can find it in the 
Download folder.

Exiting Kurzweil 3000 During a Download
If you try to exit from Kurzweil 3000 while a download is in progress, you’ll 
get a warning. If you continue, Kurzweil 3000 stops the download.

Managing Your Downloaded Files
It’s a good idea to rename the downloaded files after you open them, and 
place them in another folder. Consistently organizing your files can help you 
find them quickly at a later time.
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Using Complex Searches
Performing searches can be a bit of an art. To get the results you want, you 
may have to refine your search. There are two ways you can do this: 

• Use combined conditions and/or 

• Specify a complex query

Both are on the Online Search dialog box, accessible by choosing Search 
for Books from the Online menu.

Using Combined Search Conditions
In the Online Search dialog box, you can select And or Or to narrow down 
searches. 

Here are examples of combinations of search parameters you can use:

• Suppose you’re not certain of the spelling of the author’s name. You can 
search by one variation of the Author name, And another variation of the 
Author name: “Jules Vern” and “Jules Verne” (with an “e” at the end). 

• Suppose all you remember are the words "adventures" and "Crusoe" in 
the title and cannot recall the author. You can search by Title, 
“adventures,” Or, Title “Crusoe” to get results with “The Further 
Adventures of Robinson Crusoe by Daniel DeFoe” in the list.

Select Author/
Title

And/Or

Author/Title
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• What if you remember a book by Oliver Wendell Holmes and its title 
contains the word “breakfast?” You can search by Title “breakfast,” And/
Or, Author “Oliver.” 

Using Complex Queries
The Online Search dialog box also contains the Query box. Whatever you 
specified in the simple or combined conditions in the Online Search dialog 
box appears in the Query box. 

You can edit the text already in the Query box or bypass the simple search 
techniques and type a complex query directly into the Query box. 

This query syntax is subject-verb-object. The subject is either “title” or 
“author.” The verb is always “contains.” The object is the text string you 
provide. Kurzweil 3000 presents the object within quotation marks.

Complex queries are strings of combined conditions in this syntax. To 
combine the conditions, use the conjunction “and,” which you denote with an 
ampersand character (SHIFT+7 keys), and the conjunction “or,” which you 
denote with the vertical line (SHIFT+\ keys).

An example of a complex query is:

title contains "A" & title contains "B" & author contains "X" | author contains "Y"

Translated, the query says: find material with “A” and “B” in the title and that 
is by author “X” or “Y.” 

Query Box
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If Results Still Are Not What You Expected
If you don’t get the results you expected, or no books are found, check your 
search parameters and try another search strategy. It could also be that the 
book(s) you are looking for are not available at the site(s) you specified. 
Because the Web sites are live, you may not find what you want because 
they have changed their content. 

If after multiple tries you still are unable to obtain the desired results, call 
Kurzweil Educational Systems Technical Support at 800-894-5374. 
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Searching for and Retrieving Online 
Magazines

You can search specialized magazine Web sites. These sites provide access 
to a library of magazines. 

To search for magazines:
1. From the Online menu, choose Search for Magazines.

The Online Magazine Search dialog box appears.

The Sites area of the dialog box displays the magazine sites supported 
by Kurzweil 3000. 

Note: Currently, Kurzweil 3000 supports searches in the Talking 
Newspaper UK Web site. This magazine site requires that you have an 
existing account. You will be prompted for your User Name and 
Password when you initiate a search.

2. In the Title Contains box, type in all or part of a magazine’s name.

If you leave the box blank, Kurzweil 3000 returns a list of all of the 
magazines archived at the selected site.

3. In the From boxes, specify the starting month and year for the search.
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4. In the To boxes, specify the ending month and year for the search.

5. Click OK to initiate the search.

6. If prompted, enter a User Name and Password for the selected site.

The Download Status dialog box appears, displaying a list of 
magazines.

7. Select the item(s) you want to download, and click OK.

Kurzweil 3000 downloads the materials in the background and lets you 
know when the download is complete.
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Downloading from Kurzweil Educational 
Systems

News from KESI and Updates give you direct access to Kurzweil 
Educational Systems corporate news and product information and updates 
that may be available.

To obtain Kurzweil Educational news and updates items:
1. Select News from KESI or Updates from the Online menu. 

The Download Status dialog box opens.

2. Click the check box(es) of the item(s) you want. 

If no new items are available, you can opt to read or download older 
items, sorted by date. 

3. Click OK to close the dialog box and download the materials.
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11 Test Taking

This chapter is primarily for students who use Kurzweil 3000 to take 
tests. For information about preparing tests for use on Kurzweil 3000, 
see Chapter 20, Test Preparation and Administration. 

The topics in this chapter are:

• About Test Taking on page 184.

• Using Kurzweil 3000 to Take a Test on page 184.
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About Test Taking
Kurzweil 3000 offers a variety of ways to make test taking a comfortable and 
successful experience. You can:

• Adjust reading speed.

• Answer questions using either text or spoken Notes.

• Proofread by hearing the test read back.

• Drag and drop answers.

Using Kurzweil 3000 to Take a Test
How can you do well on a test? The most important key to taking tests is 
preparation. 

Prepare for Success
Here are some suggestions for preparing for tests:

• Use Kurzweil 3000 Notes or highlighting features as you read.

• Explain the topic and its details to a friend.

• Change a fact into a question the teacher might ask on a test, then use 
Kurzweil 3000 Notes to write and insert the questions into the material.

• Use the Kurzweil 3000 reference tools to look up words, then drag and 
drop them into Notes.

• Pull your Notes and color highlighting together, using the Extract feature, 
to create study aids such as summaries, outlines, flash cards, spelling 
and vocabulary lists, and/or fact sheets.

• Review by having Kurzweil 3000 read these study aids.

• If you know that there will be an essay question, practice. Create some 
questions and answer them. Use Kurzweil 3000 to write. Word Prediction 
can help you with spelling. Have Kurzweil 3000 read back what you write 
so you can self-correct.
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Practice Using Kurzweil 3000 Test Taking Features
If you know that you will be allowed to use Kurzweil 3000 to take your test, 
ask your teacher what Kurzweil 3000 tools and features will be made 
available to you. Then practice using those features. In addition to the 
features listed in this section, you may need to be able to open, save and/or 
print documents in Kurzweil 3000.

In the Kurzweil 3000 Samples folder, you’ll find several tests you can use to 
practice using test taking features.

Different Types of Tests
There are a number of typical elements that can appear in tests:

The following are the main features in Kurzweil 3000 that are designed to 
help you take these tests. Because there are a few features that can help you 
achieve similar results, check with your teacher ahead of time to determine 
which one he or she wants you to use.

Highlighting or Circling the Answer
Highlighting or circling answers work best for Multiple Choice tests. Simply 
select a Color Highlighter or Circle tool, and mark the correct answer. 

 

Note: None of the toolbars in the default Classic toolbar set include a Circle 
tool button. You can add a toolbar button for one or both of the Circle tools 
using the Customize Toolbar feature, or you can select a different toolbar 
set, for example Test Taking, that includes a Circle tool button. See 
Customizing Toolbars on page 218 and Applying Sample Toolbar Sets on 
page 223.

• Multiple Choice • True or False

• Fill in the Blanks • Essay
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Typing the Answer into a Text Note
A Text Note is the most versatile test taking feature. It works for Multiple 
Choice, Fill in the Blanks as well as Essay tests. 

Your teacher may have Text Notes inserted already. Then all you have to do 
is click on the Text Note box and type your choice.

You can create your own Text Note box by using the Text Note button.

For essay responses, remember that you can use familiar word processing 
editing functions, such as the ENTER key to go to another line, CTRL+X to 
cut, CTRL+C to copy and CTRL+V to paste, as well as drag and drop text in 
Kurzweil 3000 Text Notes.

In addition, you can have Kurzweil 3000 read Notes. You can also use other 
Kurzweil 3000 tools such, as Word Prediction and Spell Checking, if your 
teacher makes them available during testing.

Click and 
type the 
answer in 
a Text 
Note.
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Dragging and Dropping the Answer
You can drag and drop your answers in Multiple Choice tests. Double-click 
on the answer you want, and with the cursor over the selected text, hold 
down the left mouse button and “drag” the text to where you want to place it 
(usually next to the question), then release the mouse button.

Dragging and dropping also works for Fill in the Blanks and Essay responses 
if part of the answer is on the test.

Select the 
answer, and 
drag and 
drop it next to 
the question.
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12 File Management

This chapter includes the following topics:

• File Management and Windows on page 190.

• Working with Documents on page 191.

• Choosing a File Format on page 193.

• Locating Documents on page 195.

• Opening and Arranging Multiple Documents on page 197.

• Saving Documents as Audio Files on page 199.
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File Management and Windows
Kurzweil 3000 is a Microsoft Windows -based application. If you are already 
familiar with Windows, it will be easy for you to manage your Kurzweil 3000 
files and folders.

Files are the electronic form of your documents. Every file has a name and 
an extension. The filename should give you an idea of what the file contains. 
The file extension tells you what format the file uses.

Folders work just like the paper folders in an office. You can name them and 
place related files inside them. You can also place folders within other 
folders. This ability to put files within folders, and folders within other folders, 
is the basis for a hierarchical file system. 

File Management in Kurzweil 3000 consists of two dialog boxes. To access 
and/or open your documents, use the File Open dialog box. To save your 
document, use the Save As dialog box. 

You can select a file or folder, then click the right mouse button to use the 
shortcut menu. For example, in the File Open dialog box, the right-mouse 
menu lets you open the selected item, rename it, change its properties, and 
cut, copy, paste, delete, among other actions. 

If you right-click in these windows with no item selected, a menu appears that 
lets you do things like change the view, arrange the icons in the window and 
create a new file or folder.
190



Chapter 12. File Management

B
asics
Working with Documents
There are a number of ways to get documents into Kurzweil 3000:

• By scanning the original pages.

• By opening them directly. See Supported File Formats on page 360.

• By typing and creating new text documents.

• By importing them.

• By opening previously scanned or previously created text documents.

• By opening documents from other applications directly in Kurzweil 3000 
using the Virtual Printer.

• By downloading them from the Web.

Text Documents
Text documents do not contain graphics and may be in the following formats:

• RTF formatted text, which may contain different fonts and styles. When 
you create a document in Kurzweil 3000, RTF is the default file format.

• TXT plain text or DOC, which have no formatting.

Imported Documents
When you import a file into Kurzweil 3000, it acts in the same way as a text 
document. That is, you can edit the document and apply formatting using the 
Writing toolbar. If you imported a document that already had formatting, 
such as a word processor document, you should still see the formatting in 
Kurzweil 3000. To keep any formatting you apply, save the document as an 
RTF file.

Documents Opened by the KESI Virtual Printer
The KESI Virtual Printer is a print driver. Instead of printing a file, it creates a 
Kurzweil 3000 image file, or a “virtual” print, directly from other applications. 
If you have an application on your system that displays and prints a file format 
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that Kurzweil 3000 does not, then by using the Virtual Printer you may be 
able to open the file in Kurzweil 3000. 
Note: Kurzweil 3000 considers documents from the KESI Virtual Printer as 
image files. If you want to keep the document in Kurzweil 3000, be sure to 
save it with the .KES (Kurzweil) file extension. For more information, see 
Importing Documents Using the KESI Virtual Printer on page 355.

Image Documents
Image documents have two parts: the image (graphics and text), which is the 
picture of the page that you see on the screen, and the underlying text, which 
is the set of words that Kurzweil 3000 reads and that you can edit. 

When you scan a document in Kurzweil 3000, you will usually save it with the 
.KES file extension. You can also save KES scanned documents in the 
following formats:

• TIFF (Tagged Image File Format): keeps the image. When you open 
TIFF files, Kurzweil 3000 automatically converts them to KES format.

• RTF (Rich Text Format): retains the text and any formatting, but not the 
graphics.

• DOC (Microsoft Word): retains the text and any formatting, but not the 
graphics.

• TXT (ASCII Text Format): keeps only the underlying text without 
formatting or graphics.

When you open a document using the KESI Virtual Printer, it, too, is an image 
document that you can save in all the file formats mentioned above.
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Choosing a File Format
Choosing a file format is most important when:

• When you are saving a document. See Chapter 2, Document Basics for 
instructions on saving a document.

• Before you send the document through e-mail.

• When you want to export a file. 

If you are unsure how to choose a file format, consider how you’ll be using 
the documents you create in Kurzweil 3000. You can usually pick the best 
format based on the kinds of programs you use to open and edit documents. 
The guidelines here describe three formats, although many others are 
available through the Kurzweil 3000 Export feature.

See Supported File Formats on page 360 for a complete list of file formats 
that you can open directly into Kurzweil 3000.

KES Format
You can save image and text documents in the KES format. 

When you save an image document in the KES format, Kurzweil 3000 retains 
both the image text as well as the underlying text that it reads. It also 
preserves any highlighting, annotations and Bookmarks that you added. A 
KES file has a file name followed by a period and the letters KES (for 
example, report.kes).

Use the KES format when saving scanned documents, documents you 
opened using the KESI Virtual Printer and documents that have Footnotes or 
Voice Notes so you can reopen them in Kurzweil 3000 to read and edit the 
underlying text. 

Rich Text Format 
If you are using Kurzweil 3000 to type documents, a good choice is RTF. RTF 
files have information about fonts, styles, and paragraphs. Most kinds of 
word processing programs can also open RTF files. An RTF file has a name 
followed by a period and the letters RTF (for example, memo.rtf).
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Note: When you use the .RTF extension to save a document that contains 
Kurzweil 3000 annotations and Bookmarks, Kurzweil 3000 does not save the 
annotations and Bookmarks.

Text Format
If you want to open your documents in other applications but aren’t sure what 
format to use, the best choice may be plain ASCII text. An ASCII text file 
contains just characters. You can also open text files in most word processing 
programs, although such files do not have any formatting or graphics. An 
ASCII text file has a name followed by a period and the letters TXT, such as 
list.txt. You can save any type of document as an ASCII text file, but keep in 
mind that for an image document this saves only the underlying text. It does 
not save the image, Notes, Bookmarks or highlighting.
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Locating Documents
Kurzweil 3000 stores the documents you create, scan and import in a folder 
with your name on it in one of two locations on your Windows system:

• C:\Documents and Settings\your user name\My 
Documents\KESI\Kurzweil 3000.

• If you have older versions of Kurzweil 3000, you can find those files in 
C:\My Documents\Kurzweil Educational Systems\Kurzweil 
3000\your user name.

There are two ways to locate an existing document:

• Use the File Open dialog box.

• Use Windows Explorer. 

To locate and open an existing document:
1. Click the Open button in the toolbar, or from the File menu, choose 

Open.

The Open dialog box appears.

The Look in box shows the current open folder. 

The file display area lists the files in the current folder.

The Files of type list specifies the kinds of files you see. The last item on 
this list, All files (*.*), shows all the files in the current folder. 

2. Click on the name of the file you want. You can also type its name in the 
File Name box.

3. If you need to locate the file elsewhere on your system, click the folder 
next to the Look in box.
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4. Click the Open button to open the selected file. Click the Cancel button 
to close the Open dialog box without opening a file.
196



Chapter 12. File Management

B
asics
Opening and Arranging Multiple Documents
You can open multiple Kurzweil 3000 documents and windows at one time. 
This is useful if you want to copy text from one document to another, or use 
the formatting in one typed document as a model for another document.

Documents, reference windows, Tip of the Day windows and Help topic 
windows all count toward the 10 documents you can have open at one time.
Note: Kurzweil 3000 commands apply only to the active document (the 
document in which your cursor is positioned). You can also tell which is the 
active document by looking in the title bar for the document name that is 
highlighted.

To open multiple documents:
1. Open a document by using the Open button in the toolbar or by choosing 

Open from the File menu.

The first document appears in the document display area in the Kurzweil 
3000 window.

2. Open the next document in the same way.

The second document hides the first. You can keep opening documents 
in this way.

3. Move through the open documents by pressing the CTRL+TAB keys on 
the keyboard, or open the Window menu and choose the file you want 
to make visible.

To arrange multiple documents:
1. Open the Window menu and select an option.

2. Choose:

Cascade to overlap the documents diagonally. Only the top document is 
fully visible, but you can see the title bars of all the open documents 
underneath it.

Tile Horizontally to stack the documents on top of each other.
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Tile Vertically to show the documents side by side.

3. To close all open documents, open the Window menu and choose Close 
All Windows. 

To close just dictionary and thesaurus windows, open the Window menu 
and choose Close Reference Windows.
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Saving Documents as Audio Files
Kurzweil 3000 lets you save text and image documents as either MP3 or 
WAV audio files. 

You can listen to documents saved as audio files with either portable MP3 
players or software that supports these formats. Kurzweil 3000 enables you 
to conveniently create either type of file. The output file can contain either all 
of the selected document or portions of it.

By default, if your document includes Sticky Notes or Text Notes, they will be 
included in the audio file. Text Notes are played back in the order that they 
appear in the original document, and Sticky Notes are played back at the end 
of the file. You can use the Reading Order options in the Note Options 
dialog box to change the reading order of the Notes, or to leave them out of 
the audio file altogether. See Changing Sticky Note and Text Note Settings 
on page 103.

Footnotes and Voice Notes are not included in the audio file.
Note: Kurzweil 3000 uses a separate program named AudioSpooler.exe to 
create audio files. As this program does not automatically start up when you 
reboot your computer or launch Kurzweil 3000, you must manually restart the 
program (or send a new file to the program) to process any jobs that might 
be in the pending queue. See Monitoring Audio File Creation on page 447.

Audio File Output Folders
By default, the Kurzweil 3000 installation process creates two shortcuts on 
the desktop related to the creation of audio files. These shortcuts are named 
Kurzweil 3000 Pending Audio and Kurzweil 3000 Output Audio. 

The shortcuts are provided primarily to allow Windows Restricted Users to 
easily access (although in practice it makes it easier for all users) the 
locations Kurzweil 3000 uses to process and save audio files. By default, 
Windows hides these locations from Restricted users.
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The actual file system locations of these folders are as follows.

For Windows 98

C:\Windows\All Users\Application Data\KESI\
For Windows NT, 2000 and XP

C:\Documents and Settings\All Users\Application Data\KESI\ 

To save a document as an audio file:
1. From the File menu, choose Create Audio File.

The Create Audio File dialog box appears.

2. Specify the options you want:

Create an Audio File From: select the portion of the document you want 
to save in the audio file. You can save the entire document, a range of 
pages or selected text.
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English Reading Voice: select the reading voice and reading speed that 
you want to use for the audio file. The default Voice and Speed settings 
are whatever is currently set in the Reading Options pane.

Output File: select either MP3 (the default) or WAV as the output file 
format, and enter a file name. 

• WAV files are higher quality but they are very large, consuming more 
hard disk space, and making them harder to send by e-mail or transfer 
over the Internet. Also, you cannot play back WAV files on many 
portable MP3 players. You might choose WAV if you are going to listen 
to the file only on a laptop while traveling.

• MP3 files are smaller in size and in most instances provide more than 
acceptable sound quality. Also, the MP3 format offers three quality 
levels: Good, Better and Best. Good is the default and provides the 
best mix of sound quality and compact file size. The Best quality 
setting provides the highest sound quality but at the expense of a larger 
file size—roughly twice as large as files produced with the Good 
setting.

• By default, the name of your document, along with the selected file 
format extension, appears in the File Name text box. You can accept 
the name or type in a different name.

3. Click OK to create the audio file. Kurzweil 3000 creates the file and 
places it in the location identified at the bottom of the dialog box.
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13 Scanning

This chapter includes the following topics:

• About Scanning on page 204.

• Basic Scanning Operations on page 206.

• Troubleshooting Scanning on page 212.
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About Scanning
With Kurzweil 3000, you can scan virtually any type of document. 

When you scan a page, Kurzweil 3000 creates an image of the page to 
display on screen, and recognizes the underlying text on the page. You can 
edit this text. Chapter 19, Document Preparation

By default, Kurzweil 3000 scans black text on white background and can 
recognize columns in newspapers and magazines. To learn how to handle 
the following types of text and documents and to find additional settings, go 
to the referenced pages.

• Tables, see Setting Column Recognition on page 272.

• White on black text, see Scanning White on Black Text on page 273.

• Text on dotted or speckled paper, see Recognizing Text on Dotted or 
Speckled Paper (Despeckle) on page 273.

The Scanning and OCR Process
Each time you scan a page in Kurzweil 3000, a complex OCR (Optical 
Character Recognition) process makes sense of the data from the scanner. 

Each scan generates an image and some data of the page. Once the page 
is scanned, the OCR software performs a thresholding process. 
Note: The scanning and recognition process for color documents takes 
longer than the process for black and white documents. 

Thresholding determines if each pixel (or dot) falls above or below a certain 
gray level. Very light values are considered white (background) values. 
Darker values are considered black pixels, and are possibly part of a 
recognizable character.

After thresholding, the OCR software orients the page so it’s right side up. It 
also deskews the page to ensure that the image on screen is straight.

After these steps, the OCR software begins actual character recognition by 
finding black shapes (groups of pixels) that may be recognizable as 
characters. Because character shape plays a key role in recognition, when 
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you scan highly decorative fonts (particularly those in which characters are 
connected), you can produce poor results.

Further processing helps clarify ambiguous characters (for example, 
distinguishing the L’s and I’s in Illinois). The OCR software uses both the 
word’s context and an internal dictionary. When recognition is complete, the 
software creates the underlying text, the characters that Kurzweil 3000 
reads while a page image is shown on screen. You can edit the underlying 
text. See Zone Editing Image Documents on page 288.
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Basic Scanning Operations
The procedures in this section detail the most frequently used scanning 
operations.

For Best Scanning Results
• Use documents that are clean and free from wrinkles.

• Avoid photocopies or documents with text color that is similar to the 
background.

• Use documents with fairly standard typefaces. Avoid decorative fonts or 
handwriting.

• Avoid very thin paper. If you need to scan paper that light shines through, 
place a sheet of construction paper behind it.

• When scanning a hardbound book, remove its jacket cover. The inside of 
the cover often contains text that is visible during scanning.

• If you are scanning a test or worksheet that may have blanks in it, you 
may want to de-select the Find Columns setting.

• If text is distorted near the edge of the page when scanning a book, you 
may need to press down on the book to flatten it.

Basic Scanning
In a typical scanning session, you place a document on the scanner and 
issue the scan command. The scanning process then proceeds, and the 
image of the document appears in the Kurzweil 3000 window.

To scan a document into Kurzweil 3000:
1. Place the document face down on the scanner glass. 

or
If you are scanning multiple single-sided pages using an automatic 
document feeder, place the stack of pages on the feeder as 
recommended by your scanner documentation.
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Note: If you want to scan double-sided documents using an automatic 
document feeder, see Scanning Double-Sided Pages on page 210.

2. Click the Scan button in the toolbar.

An image of the page appears. As you scan more pages, Kurzweil 3000 
adds them to the end of the current file.

Other ways to scan:

• Press F9 on the keyboard.

• From the Scan menu, choose Start New Scan.

• Press CTRL+ALT+S, even if Kurzweil 3000 is minimized or you are 
working in another application.

Scanning Two Pages at the Same Time
The following helps to speed up multiple-page scanning tasks by letting you 
scan two pages at a time.

To scan two small pages at the same time:
From the Scan menu, select Two Page Mode.

Kurzweil 3000 scans two facing pages, displays them briefly as a single 
image, automatically locates the center of the image and then separates it 
into two pages.
Note: Color scanning and automatic document feeding are not available with 
Two Page Mode.

Scanning Color Documents
By default, Kurzweil 3000 scans in black and white. If all of your documents 
are black and white, it’s best to leave the software in this mode to speed up 
scanning. You can set color scanning and all color image file options on the 
Scanning Options pane.
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Note: The following features are not available with color scanned 
documents: Fill in the Blanks, background color changes, and enhanced 
B&W.

To enable color scanning:
From the Scan menu, select Use Color.
The Scan button changes to show rainbow colors.

If you place a color page on the scanner and click the Scan button, you’ll see 
a full-color image on your screen when the scanning process completes.

Specifying the Scan Area
The Scan Area feature lets you specify how much of the scanner glass, to 
scan. For small-sized pages you can scan a smaller area, resulting in faster 
scanning and smaller image files.

To set the scan area:
1. From the Scan menu, choose Scanner Setup, then Scanned Page 

Size.

The Scanned Page Size dialog box appears.

2. Use the Width and Height boxes to specify how much of the scanner 
window Kurzweil 3000 should scan. Click Default to return to the default 
size for your scanner glass.

3. Click OK to accept your settings, or Cancel to forget them.

Note: These settings apply only to the current Kurzweil 3000 session. They 
return to the default when you exit and restart the program.
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Using Repeated Scanning
The Repeated Scanning feature lets you place pages on the scanner at 
timed intervals. Scanning takes place automatically, without having to click 
the Scan button. You can set the time interval using the Repeated Scan 
Delay, see Chapter 18, Advanced Scanning.

To use repeated scanning:
1. From the Scan menu, select Scan Repeatedly.

2. Place a page on the scanner.

A timer counts down the number of seconds until Kurzweil 3000 scans 
the page.

3. Continue placing pages on the scanner. Kurzweil 3000 scans each one 
automatically.

4. Kurzweil 3000 remains in this mode. To end the process, choose Scan 
Repeatedly again or click End Scanning on the timer. To cancel just the 
current scan, click the Cancel Scan button in the toolbar.

About the Kurzweil 3000 Automater
If you have a high-speed scanner and anticipate heavy scanning loads, it is 
often more efficient to use that scanner’s software to scan your material 
rather than use Kurzweil 3000. The result of the scanning process is a set of 
TIFF files.

Kurzweil 3000 Automater simplifies the process of converting those 
scanned TIFF files to KES files. The Automater can also be used to convert 
PDF files. 
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For detailed information about installing and using the Automater, refer to the 
Advanced Scanning section of the Kurzweil 3000 online Help pages.

Scanning Double-Sided Pages
Kurzweil 3000 lets you scan double-sided pages. This option is most 
appropriate for use with scanners that have automatic document feeders.
Note: If you are scanning single-sided documents with a scanner equipped 
with an automatic document feeder, see the general scanning procedure on 
page 206.

To scan double-sided documents using a non-duplex scanner
equipped with an automatic document feeder:

A non-duplex scanner can scan only one side of a page at a time.

1. Load the double-sided pages into the scanner as directed by your 
scanner documentation.

2. From the Scan menu, select Double Sided.

3. Click the Scan button, or choose Start New Scan from the Scan menu.

Scanning begins. After the stack of pages has been scanned, Kurzweil 
3000 prompts you to flip the stack over.

4. Flip the stack of pages over, and place it back on the feeder with the last 
page on top, then click OK.

When all the pages have been scanned, Kurzweil 3000 collates the 
pages and adds them to either a new file or a file that you have previously 
opened.

To scan double-sided documents using a duplex scanner:
Duplex scanners can scan both sides of a page at one time.

1. Load the double-sided pages into the scanner as directed by your 
scanner documentation.

2. From the Scan menu, select Double Sided.
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3. Click the Scan button, or select Start New Scan from the Scan menu.

Scanning begins, and the pages are added to either a new file or a file 
that you have previously opened.

Inserting or Rescanning Pages
You can add (insert) or replace (rescan) pages in a scanned document.

To insert a page into a scanned document:
1. Make sure your cursor is in the place where you’d like to insert the page 

in the document. The new scan will appear immediately before the 
current page.

2. From the Scan menu, choose Insert Page.

3. The new page appears in your document. Kurzweil 3000 automatically 
renumbers the document to include the new page.

To replace a page in a scanned document:
1. Make sure the page you want to replace is your current page (your cursor 

should be positioned in it).

2. From the Scan menu, choose Rescan Page.

3. The new page appears in your document. 

Note: If you are rescanning a page because you feel it has too many 
pronunciation errors (determined by having Kurzweil 3000 read the 
document), you should try using a different OCR engine when you rescan. A 
different engine may produce fewer errors. See Selecting an OCR Engine 
and Language on page 276.
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Troubleshooting Scanning
Message: There are no installed scanners available. Make sure the 
scanner is powered on and connected to the system correctly. 

The image is sideways or upside down on the screen. Rotate the image 
using the Page Orientation setting. 

The image is too dark or too light. Adjust the Brightness setting. 

There are numerous OCR errors. Make sure that the document being 
scanned has clear, easy-to-read text. If the document seems OK, try 
adjusting the Brightness setting. You can also try to rescan the page using a 
different OCR engine. See Inserting or Rescanning Pages on page 211.

There are crease marks or other unwanted marks on the page. Use the 
Image Fill feature to cover up these areas. See Cleaning Up Image 
Documents on page 322.
Note: If you frequently scan documents that have the same page texture, for 
example matte or shiny, text, color, and graphical characteristics, you might 
want to try the Kurzweil 3000 Optimize Scanning feature. See page 280.
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14 Customizing 
Kurzweil 3000

This chapter includes the following topics:

• About Customizing Kurzweil 3000 on page 216.

• Customizing Toolbars on page 218.

• Applying Sample Toolbar Sets on page 223.

• Customizing the Right Mouse Button Menu on page 227.
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About Customizing Kurzweil 3000
Kurzweil 3000 provides many ways for you to customize its user interface 
and features to suit personal preferences or to accommodate a variety of 
learning abilities.

The ability to customize Kurzweil 3000 also enables you to quickly tailor tool 
sets for students with special requirements, and to select specific tools that 
you want students to use.

Some examples of customization include:

• Showing or hiding toolbars.

• Customizing toolbars.

• Applying certain settings and options.

Depending on the feature, there are two main places where you can start to 
customize Kurzweil 3000:

• From the Tools -> Customize submenu.
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• Or from the Options panes, which you can access from the Tools 
Options menu.

You can see all the Options panes and highlights of their settings in About 
Kurzweil 3000 Options and Options Panes on page 30. For details on 
specific settings, refer to the specific chapter or topic. For example, to find 
Spell Check options, go to Setting Spell Check Options on page 139; for 
most Reading options, go to Chapter 3, Reading. You can also click the Help 
button in each Options pane to display a brief explanation of each of its 
associated options.
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Customizing Toolbars
Kurzweil 3000 provides a set of four standard toolbars: Main, Study Skills, 
Reading, and Writing, as well as a set of sample toolbar sets. You can apply 
a sample toolbar set, modify the contents of the standard toolbar set or create 
a new set of four toolbars by using the Customize Toolbars dialog box.

To open the Customize Toolbars dialog box:

From the Tools menu, choose Customize, and select Toolbars.

Another way to access the Customize Toolbars dialog box is through the 
Toolbar shortcut menu.

1. Point to an open space in a toolbar and click the right mouse button.

2. From the Toolbar shortcut menu, choose Customize Toolbars.
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To customize toolbars:
1. From the Tools menu, select Customize, then Toolbars.

or

a. Point to an open space in a toolbar and click the right mouse button. 

b. From the Toolbar shortcut menu, choose Customize Toolbars.

The Customize Toolbars dialog box appears.

2. Click one of the four tabs to select a toolbar.

3. Specify the changes you want to make:

Size: lets you select Large or Small display for the Main and Study 
Skills toolbars only, as well as whether these toolbars' buttons display 
captions. 

Visible: lets you show or hide the toolbar.
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Buttons area: 

The Active Buttons area displays the selected toolbar’s buttons and/or 
menu lists.

The Inactive Buttons area displays all of the buttons and/or menu lists 
available for use with the selected toolbar.

The Button Tools enable you to add, remove, and reorder buttons and 
menu lists.

To Do this...

Add a button or 
menu list.

Select it in the Inactive Buttons area, 
then click the green up arrow button. The 
button is added to the end of the Active 
Buttons area.

Remove a button or 
menu list.

Select it in the Active Buttons area, then 
click the red down arrow button. The 
newly removed button appears in the 
Inactive Button area.

Reorder a button or 
menu list.

Select it in the Active Buttons area, then 
click the blue left or right arrow button.

Restore a toolbar’s 
default buttons and/
or menu lists.

Click the green checkmark button.

Remove all of a 
toolbar’s buttons or 
menu lists.

Click the Remove All button.

Active Buttons Area

Inactive Buttons Area

Button Tools
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Group buttons:

You might want to place separators (light gray bars) between groups of 
buttons or menu lists with similar functions for example, you might want 
to group editing buttons together.

To create a group, click one of the small arrows that are displayed 
between each button in the Active Buttons area to place a separator at 
the beginning of your button group.

Note that Kurzweil 3000 always places the separator to the left of the 
arrow you click.

Now click the arrow that marks the end of the button group.

To remove a separator, click the arrow below and to its right.

4. To save your changes and continue to modify other toolbars in the 
Customize Toolbars window, click Apply. 

To save all your changes and close the Customize Toolbars window, 
click OK.

To create a toolbar set:
A set consists of four toolbars: two button toolbars and two combination 
toolbars. You can create toolbar sets with new names, or you can overwrite 
the existing toolbar set name.

1. Open the Customize Toolbars window.

2. You can start with the current toolbar, a sample toolbar or another 
existing one. To display sample and existing toolbars, click the View 
Toolbar Set box and select the desired one from the list.

Separator Add/Remove Arrows

Separators
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3. You can now customize each toolbar. See the previous procedure.

4. Specify whether you want the toolbar set Toggles to be visible by 
selecting or deselecting Show Toolbar Toggles.

5. Specify the Toolbar Position. 

This determines where (Top or Bottom) Kurzweil 3000 displays the 
toolbar set in the Kurzweil 3000 window.

6. When you are done, click the Save View button.

7. In the Save Toolbar View window that appears, type a new name or 
select one from the list, then click OK. 

8. Click Yes at the “Create?” or “Overwrite?” prompt, and then click OK to 
close the Customize Toolbar window.

Kurzweil 3000 adds the new toolbar set to the Apply Toolbar Set 
submenu in the Customize submenu of the Tools menu.
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Applying Sample Toolbar Sets
The sample toolbar sets are designed for specific learning tasks. You can 
apply one (display it at the top of the Kurzweil 3000 window) just as it is, or 
you can open one in the Customize Toolbar dialog box and make minor 
changes to suit your particular needs.

To apply a toolbar set:
From the Tools menu, choose Customize, then Apply Toolbar Set, and 
select a name from the list. You can also click the right mouse button on any 
toolbar, click Apply Toolbar Set, and select a name from the list.

Note: The list also includes any toolbar sets that you have created, and any 
sets created by someone else.

Classic
This is the Kurzweil 3000 default toolbar set.

Basic

The Basic toolbar set is for the primary and elementary grades and for 
beginning users at all grade levels. It is purposely uncomplicated, and 
designed for teaching students essential skills in scanning, adjusting reading 
speed, enlarging text, finding definitions and managing documents.
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Content Reading

The Content Reading toolbar set is for students who are reading for 
information. It includes highlighting pens for marking main ideas and 
supporting details, an eraser, and the Definition button for creating 
vocabulary lists.

Fluency Training

The Fluency Training toolbar set is for students who are training themselves 
to increase their speed and accuracy by reading a passage over and over. It 
includes Definition and Syllables buttons for use early in the training, and the 
Silent button for use when students no longer need audible reinforcement.

Language Learning

The Language Learning toolbar set is for students learning English as a 
Second Language or for anyone learning a foreign language. This toolbar set 
is an aid to vocabulary building. It includes Reference tool buttons, and a 
Highlighter for marking challenging words. Students can then extract the 
highlighted text to create vocabulary lists.
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Pleasure Reading

The Pleasure Reading toolbar set includes only the tools necessary to scan, 
read for fun and save a document for re-reading later on.

Proofreading

The Proofreading toolbar set is designed to help students create and edit 
their own documents. It includes Word Prediction, Spell Check, Definition 
and Synonym buttons, as well as basic reading and writing tools.

Study Skills Training

The Study Skills toolbar set includes Definition, Highlighting, and Sticky 
Notes buttons to help students learn new words, organize information and 
take notes on their reading.

Test Taking

The Test Taking toolbar set provides the tools necessary to complete a 
scanned test or worksheet. It includes Text Notes for filling in blanks, Sticky 
Notes for written answers and short essays, a Color Highlighter and Circle 
tool for Multiple Choice questions, Spell Check for proofreading, and Save 
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and Print buttons for saving both electronic and printed versions of the 
completed test.

Document Preparation

The Document Preparation toolbar set provides the tools necessary to 
prepare new image documents. It includes Zone Edit for designating when 
special text areas—for example sidebars—are read, Spell Check for 
proofreading, Edit Underlying Text to correct OCR errors, Fill in the Blanks to 
automatically add Text Notes to answer lines in tests or worksheets, Note 
Options to specify Sticky Note and Text Note characteristics (such as initial 
size, text color, background color, etc.) and Options for quick access to the 
Options dialog box.

Vocabulary Building

The Vocabulary Building toolbar set includes Definition and Synonym 
buttons for looking up the meaning of a word, and the Footnote button for 
adding definitions to a Vocabulary List. Students can use the Bookmark 
button to create a personalized, searchable list of definitions, which they can 
use to check their knowledge as they study for a test.
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Customizing the Right Mouse Button Menu
Right mouse button menus (also known as “shortcut” menus) list commands 
that are specific to a screen region or selection. To see a shortcut menu, hold 
down the right mouse button.

There are two main right mouse button menus in Kurzweil 3000: 

The Toolbar right mouse button menu. Kurzweil 3000 displays this menu 
when you right-click in the toolbar area of the Kurzweil 3000 window.

The Document right mouse button menu. Kurzweil 3000 displays this menu 
when you right-click in the document area of the Kurzweil 3000 window.

You can show or hide the items or add other items to the document menu by 
using the Customize Right Mouse Button dialog box. Do this to make it easier 
for students to access frequently used functions.
Kurzweil 3000 for Windows User’s Guide 227



Customizing the Right Mouse Button Menu
To customize the Document right mouse button menu:
1. From the Tools menu, choose Customize, and select Right Mouse 

Button to open the Customize Right Mouse Button dialog box.

Use the scrollbar to view other options.

Highlighted items indicate options that are available on various right 
mouse button menus.

Tip: If you customize a right mouse button menu so that there is only one 
item/action on it, when you click the right mouse button, that action is 
performed without having the menu popup displayed. For example, say 
you just add Look Up Word to the right mouse button menu. When you 
are in a document, if you highlight a word and click the right mouse 
button, the Dictionary will automatically open and display the definition for 
the highlighted word.

2. Click on the desired highlighted items to remove them from the menu(s). 
Click on the desired non-highlighted items to add them onto the menu(s).

3. Click OK to apply your changes, click Defaults to return the menu to its 
factory defaults, or click Cancel to close the dialog box without applying 
your changes.
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Example: Suppose you want to make a few more reference tools available. 
In the Customize Right Mouse Button dialog box, select Synonyms, 
Syllables and Spell Check. The Document right mouse button menu now 
displays the selections.
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15 Setting Up Word 
Prediction

This chapter includes the following topics:

• About Setting Up Word Prediction on page 232.

• About Word Prediction Options on page 232.

• Working with the Word Prediction Dictionary on page 234.

• Editing the Word Prediction Dictionary on page 235.

• Importing and Exporting Word Prediction Dictionaries on page 237.
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About Setting Up Word Prediction
Word Prediction helps students to complete words or to select the next word 
from a list of possibilities. It is available in both text and image documents, 
although in image documents, you use the feature only when creating or 
editing Footnotes, Text Notes or Sticky Notes.

By default, Word Prediction uses the Small Word Prediction dictionary and 
adds words to it using the Add new words as they are typed option. 

About Word Prediction Options
It’s possible to add more words to Word Prediction by using the following 
features or options:

• The Vocabulary Lists feature enables you to add, delete and edit 
special word lists, such as lists of science terms from a unit of study, and 
homophones. It’s also ideal for managing weekly vocabulary lists. For 
more information about using the Vocabulary Lists feature, see Chapter 
9, Working with Vocabulary Lists, and About the Homophones 
Vocabulary Lists on page 240.

• The Train option available from the Word Prediction Options pane 
enables Word Prediction to “learn” words and add them to the Word 
Prediction dictionary. You can train Word Prediction on all words in an 
existing text document, have Kurzweil 3000 add words automatically 
from the Spell Checker as you spell check your documents or train on 
selected words or passages of text.

• The Add new words as they are typed option, available from the Word 
Prediction Options pane, directs Kurzweil 3000 to add words to the 
Word Prediction dictionary as you type them. 

In conjunction with this feature, Word Prediction also learns associated 
words. For example, if you type “test taking,” the next time you type “test” 
and press the spacebar, Word Prediction offers “taking” as a suggestion.

• The Phonetic Spelling option, available from the Word Prediction 
Options pane, lets you use a basic list of common phonetic spelling 
errors and their correct spelling, such as “f” and “ph.” You can enable or 
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disable this option for Word Prediction. Enabling this option is ideal for 
helping students “un-learn” the intuitive, yet often incorrect, phonetic 
spelling of words, and to reinforce the correct spelling of the words.

To set Word Prediction options:
1. From the Tools menu, select Options.

2. In the Options dialog box, click the Word Prediction icon on the left to 
display the Word Prediction Options pane.

3. Select one or more of the following check boxes:

Add new words as they are typed to add words to the Word Prediction 
dictionary as you type them. This is checked by default.

Add new words automatically when spell checking to automatically 
add new words to the Word Prediction dictionary as you add them during 
spell checking. This is checked by default.

Train on words not in spell-check dictionary (after a warning) to add 
words that are not in the Spelling dictionary when using the Train 
function. Also, select the Add words to Private spelling dictionary 
also check box to add words, such as proper nouns, that are spelled 
correctly but are not in the main Spell Check dictionary.

Use phonetic spelling for word prediction lookup to present possible 
alternative words from the phonetic spelling list.

4. Click OK to close the Options dialog box.
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Working with the Word Prediction Dictionary
Kurzweil 3000 uses a Word Prediction dictionary to provide word completion 
and “next word” suggestions. Kurzweil 3000 comes with three base word lists 
(Small, Medium, Large) that you can use to populate the Word Prediction 
dictionary. Kurzweil 3000 uses the Small word list by default. You can also 
edit the dictionary’s word list and import and export dictionaries.

Some reasons you might want to change or edit a Word Prediction 
Dictionary:

• You want to create a new dictionary based only on the words in a single 
document or documents.

• There might be inappropriate words in the current dictionary.

• You want to reload the dictionary with one of the default Word Prediction 
starter dictionaries. (This action removes any words that were added to 
the current dictionary through training or other Word Prediction “add 
words” options.)

To add an entire document to the Word Prediction dictionary:
This option allows you to add all the words from a text or image document to 
the Word Prediction list.
Note: If you need to add a list of words to the dictionary for students or users 
who have a specific set of words with which they have difficulty, you might 
want to delete all the words in the current Word Prediction dictionary before 
performing this procedure. 

1. In a document, click the Spell Check button to make sure all the words 
are spelled correctly. If you have any proper nouns, add them to your 
Spell Check dictionary.

2. From the Tools menu, choose Word Prediction.

The Word Prediction dialog box appears.

3. Do one of the following: 

To add all of the words in the document into your Word Prediction 
dictionary, click Train. At the confirmation prompt, click Yes.
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To add part of a document, select the desired text, then click Train. At the 
confirmation prompt, click Yes.

Note: When Kurzweil 3000 encounters words that are not found in the Spell 
Check dictionary, including proper nouns, it does not add them to the Word 
Prediction list. This prevents misspelled words from being included in the 
Word Prediction dictionary. 

If you have proper nouns, you can also use the Train on Words option 
described in the next section to add them to the Word Prediction dictionary.

Editing the Word Prediction Dictionary
Using the Edit Word Prediction Dictionary feature, you can delete 
individual words or all the words in the Word Prediction dictionary. Some of 
the reasons that you might want to do this are:

• You want to create a new dictionary based only on the words in a single 
document or documents.

• There might be inappropriate words in the current dictionary.

• You want to reload the dictionary with one of the default Word Prediction 
starter lists. (This action removes any words that were added to the 
dictionary through training or other Word Prediction “add words” options.)
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To edit or reload the Word Prediction dictionary:
1. From the Tools menu, choose Options.

2. In the Options dialog box, click the Word Prediction icon on the left to 
display the Word Prediction Options pane.

3. Click Edit Word Prediction Dictionary.

The Edit Word Prediction Dictionary dialog box appears.

4. Do one of the following:

To delete a single word, click it, and then click Delete. To delete more 
than one word at a time, hold down the CTRL key and click each word 
you want to delete, then click Delete.

To delete all of the words in the dictionary, click Delete All.
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To reload one of the default word lists, click the Small, Medium or Large 
radio button, and click Reload. At the confirmation prompt, click Yes.

5. Click OK to exit the Edit Word Prediction Dictionary dialog box. Click 
OK again to exit the Options dialog box.

Importing and Exporting Word Prediction Dictionaries
Use the Import and Export features to share and distribute Word Prediction 
dictionaries.

To export a Word Prediction dictionary:
1. From the Tools menu, choose Options.

2. In the Options dialog box, click the Word Prediction icon on the left.

3. Click Edit Word Prediction Dictionary.

4. In the Edit Word Prediction Dictionary dialog box, click Export to copy 
your current dictionary to a file so that others may import it.

5. In the Save As dialog box, type a name for your dictionary.

Navigate to the location where you want to save the file.

6. Click Save.

To import a Word Prediction dictionary:
1. From the Tools menu, choose Options.

2. In the Options dialog box, click the Word Prediction icon on the left.

3. Click Edit Word Prediction Dictionary.

4. In the Edit Word Prediction Dictionary dialog box, click Import to open 
another dictionary into Kurzweil 3000.

5. In the Open dialog box, navigate to the location of the dictionary you want 
to open, and select it.

6. Click Open.

The new dictionary replaces the current one.
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16 Setting Up 
Vocabulary Lists

This chapter includes the following topics:

• About Vocabulary Lists on page 240.

• About the Homophones Vocabulary Lists on page 240.

• Enabling Vocabulary Lists on page 242.

• Creating Vocabulary Lists on page 243.

• Editing Vocabulary Lists on page 249.

• Deleting Vocabulary Lists on page 251.

• Importing and Exporting Vocabulary Lists on page 252.
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About Vocabulary Lists
Weekly vocabulary-building lists and vocabulary lists based on subjects or 
units of study are integral parts of a school curriculum. The Vocabulary List 
feature on the Tools menu enables you to integrate vocabulary lists into 
Kurzweil 3000. With this feature, you can:

• Enable or disable lists.

• Create new lists either by typing the words or by extracting words from a 
document.

• Edit list entries.

• Add lists to the Find and/or Highlight menus, allowing you to find or 
highlight words from a list while working in a document.

• Add lists to Word Prediction with or without highlights. Highlight different 
types of lists with different color highlights.

• Import and export vocabulary lists.

• Use Kurzweil 3000-provided lists.

About the Homophones Vocabulary Lists
Kurzweil 3000 includes three Homophones vocabulary lists: Homophone I, 
Homophone II and Homophone III. These three vocabulary lists contain 
common homophone errors, such as to, too, and two, and ate and eight. 
Kurzweil 3000 uses the Homophone II list by default.

The Homophone lists are built according to an elementary, middle, and high 
school model, where the Homophone l list contains errors that are more 
frequently found with elementary school students, the Homophone ll list 
contains errors often made by middle school students, and the Homophone 
lll list contains errors often made by high school students. Each list contains 
the previous lists’ errors, with the addition of the corresponding grade-level-
specific errors.

You will probably want to create a single list appropriate for your users since 
identifying homophones such as to, too, and two might not be appropriate for 
high school students, for example. 
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To make a single list, open the most appropriate grade-level list and add and 
remove words as necessary.

After you have edited the list to your satisfaction, rename it to something 
more specific to your situation, such as Homophones, Tom’s Homophones, 
or 2nd Period Homophones.

Other Kurzweil 3000-Provided Vocabulary Lists
Besides the Homophones vocabulary lists, Kurzweil 3000 also includes the 
following additional lists:

• Confusable I, Confusable ll and Confusable llI: Similar to the 
Homophones lists, these three vocabulary lists contain commonly 
confused words, such as edition/addition and desert/dessert. Kurzweil 
3000 uses the Confusable II list by default.

• Dinosaurs: This is a sample topic-specific Vocabulary List, that contains 
dinosaur names.
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Enabling Vocabulary Lists
The following procedures provide details on enabling, creating, editing and 
deleting vocabulary lists.

To enable or disable a Vocabulary List:
1. From the Tools menu, choose Vocabulary Lists.

The Vocabulary Lists dialog box opens, with the Homophone II and 
Confusable II lists enabled (that is, its box is checked).

2. Click a check box to select or deselect a list.

3. Click Apply, then click OK to close the dialog box.
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Creating Vocabulary Lists

To create a new Vocabulary List from scratch:
1. From the Tools menu, choose Vocabulary Lists.

2. In the Vocabulary Lists dialog box, click New.

3. In the Create New Vocabulary List dialog box, click Create Vocabulary 
List from words I type.
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4. Click Next to open the Vocabulary List Options dialog box.

5. Click in the Word text box and type the desired word.

6. If you want to add a definition for the current word, click in the Definition 
text box and type.

7. If you want to add related words to the current entry, click a Related 
words text box and type the desired word. To add another related word, 
click in the next text box, type the word, and so on.
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8. Click Add. The word appears in the List area. 

9. To add more words, repeat steps 5–8.

Note: If you want to correct the spelling of a word on the list, scroll to and 
click the word to display it in the Word text box. In the Word text box, 
correct the spelling, and click Add. The corrected word is added to the 
list, along with any existing definition and related words. Now click the 
misspelled word and click Delete Entry.

10. When you are done adding words to your list, click Next to open the Save 
As dialog box.

11. In the Save As dialog box, type a name for the new list.

12. Click Save.
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The Vocabulary Lists dialog box redisplays, with the new list added and 
enabled. 

13. Click Apply, then click OK to close the dialog box.

To create a new Vocabulary List by extracting words:
When extracting words from a document for a new Vocabulary List, use the 
following methods:

Extract Highlighted words from the document, is an ideal option for reading 
through either an image document or text document and highlighting 
vocabulary words.

Extract all words from the document works well if you already have a 
document with the list of words. 

1. Open the document from which you want to extract words for a new list.

If you intend to extract highlighted words for the Vocabulary List, then first 
highlight words you want to include in the list. When you’re done, Save 
the document.

2. From the Tools menu, choose Vocabulary Lists.

3. In the Vocabulary Lists dialog box, click New.
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4. In the Create New Vocabulary List dialog box, click Create Vocabulary 
List from <document name>.

5. Select the desired option: Extract highlighted words only or Extract all 
words.

6. Click Next.
The New Vocabulary List dialog appears, displaying words a list of 
words, based on the option selected in step five. 

The following version of the New Vocabulary List dialog box shows how 
it appears when you select the Extract Highlighted Word option. The 
dialog box contains the same options if you select the Extract All Words 
option.
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7. Do any of the following:

To remove a word from the list, select it and click the right arrow. 

To place a removed word back into the list, select it and click the left 
arrow.

To remove misspelled words, or common english words (100, 200 or 
2000 most common words), click the associated box(es), then click 
Remove.

8. When you are done creating your list, click Next to display the Save As 
dialog box.

9. In the Save As dialog box, type a name for the new list.

10. Click Save.

The Vocabulary Lists dialog box redisplays with the new list added and 
enabled. 

11. Click Apply, then click OK to close the dialog box.
After creating the list you might want to review and edit the list’s options. 
See the next procedure for details on how to do this.
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Editing Vocabulary Lists

To edit a Vocabulary List or to change its options:
1. From the Tools menu, choose Vocabulary Lists.

2. In the Vocabulary Lists dialog box, click the desired list name.

3. Click Options.

4. In the Options dialog box, select any of the following options:

Add this list to the Find menu to place the list name on the Find menu.

Note: Because the Homophones and Confusables lists are a type of 
vocabulary list, using the Find function to identify these types of words 
can be helpful in performing self-editing tasks.

Add this list to the Highlight menu to place the list name on the Highlight 
menu. Later, when you select the list from the Highlight menu, Kurzweil 
3000 highlights the words and tells you how many it found. Use the 
highlighted list words in the same way as you would other highlighted 
words. You can extract them into a study document, for instance. For 
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more on highlighting and how to extract highlighted words, see Extracting 
Notes, Bookmarks or Highlighted Text on page 110. 

Add these words to Word Prediction to have the words appear when you 
use the Word Prediction feature.

Highlight these words in Word Prediction window causes the words 
from a list to be highlighted in the Word Prediction window. You can 
apply different highlighting colors to lists, so words from different lists can 
be distinguished from each other. For instance, you could set weekly 
language lists to highlight in yellow and history unit lists to highlight in 
magenta.

Besides highlighting the words, when you click on a word, Kurzweil 3000 
reads it and its definition aloud. Also, when you double-click a word, it 
causes Kurzweil 3000 to open a dialog, that lets you see the word and its 
related words, hear the spelling of the word and hear and see the 
definition.

5. To edit the list entries, select the word from the List area, click in the 
Word or Definition box to make the desired changes. To delete an entry, 
select the word, then click Delete Entry. 

6. When you’re done, click OK to close the Options dialog box; then click 
OK again to close the Vocabulary Lists dialog box.
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Deleting Vocabulary Lists

To delete a Vocabulary List:
1. From the Tools menu, choose Vocabulary Lists.

The Vocabulary Lists dialog box appears.

2. Click the name of the Vocabulary List that you want to delete.

3. Click Delete.

A confirmation message appears.

4. Click Yes to delete the list, or click No to cancel the operation.

5. Click OK to close the Vocabulary Lists dialog box.
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Importing and Exporting Vocabulary Lists
Use the Import and Export features to share and distribute vocabulary lists.

To export a Vocabulary List:
1. From the Tools menu, choose Vocabulary Lists.

2. In the Vocabulary Lists dialog box, click on the name of the Vocabulary 
List that you want to export.

Note: The check box associated with the list that you want to export does 
not have to be enabled.

3. Click Export.
The Save As dialog box appears with the name of the selected list 
displayed in the File Name text box. 

4. Navigate to the location where you want to save the file.

5. Click Save.

To import a Vocabulary List:
1. From the Tools menu, choose Vocabulary Lists.

2. Click Import.
3. In the Open dialog box, navigate to the location of the Vocabulary List 

you want to open and select it.

4. Click Open.

The new list now appears in the Vocabulary Lists dialog box. It is 
enabled, by default.
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17 Setting Up Bubble 
Notes 

This chapter contains information on Bubble Notes as well as 
instructions, typically for teachers, on how to implement and create 
Bubble Notes.

• About Bubble Notes on page 254.

• Pre-Planning for Bubble Notes on page 258.

• Creating a Bubble Note on page 260.

• Editing an Existing Bubble Note on page 265.

• Moving Bubble Note Markers on page 266.

• Deleting a Bubble Note on page 266.

• Enabling and Disabling Bubble Notes on page 266.
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About Bubble Notes
Bubble Notes typically appear automatically when a reader comes across 
them in a document. They can be anchored to words in text documents as 
well as in image documents. They can contain comments, directions for a 
task or questions in a variety of formats: True or False, Radio Button, Check 
Box, Match Pairs or Text Answer. You can also determine when and how a 
Bubble Note is opened and read.

The Benefits of Bubble Notes
Bubble Notes are ideal when you want to:

• Teach students specific skills.

• Guide students through tasks and keep them on task.

• Provide students with direct instructions on curriculum and class work.

• Accommodate larger educational strategies and goals.

Bubble Notes enable you to help your LD or special needs students to 
achieve the goals set in their Individual Educational Program and to keep 
pace with their academic peers.

The Advantages of Bubble Notes
What distinguishes Bubble Notes from other kinds of Kurzweil 3000 Notes, 
such as Sticky Notes, Text Notes, Voice Notes and Footnotes? The major 
differences are that:

• Bubble Notes appear automatically when reading.

• Like Footnotes, they do not take up page real estate.

• They can be interactive, allowing a student to respond to the teacher’s 
prompts and instructions.

• They can contain a wide range of content, making them versatile enough 
to accommodate a one line note or a Multiple Choice quiz.
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• And, if you create question-style Bubble Notes that require student 
responses, they can provide a quick snapshot of how the student is 
progressing and what areas they need to focus on.

How Bubble Notes Work
In general, here’s how Bubble Notes work:

• You anchor Bubble Notes to words in text. This enables readers to see 
and hear them in context as they read. 

• You then create and set options for the Bubble Note(s).

• You then save the document.

• Students open and read the document containing the Bubble Note(s). In 
an image document, they see a small purple box with a question mark 
wherever there is a Bubble Note. In a text document, the word to which 
the Bubble Note is anchored is underlined in purple and has a superscript 
question mark.

• Depending on the options you set, the Bubble Notes open and are read 
as Kurzweil 3000 reads the document.

• Also depending on the options you set, students can respond to the 
questions you have created in the Bubble Notes directly in the Bubble 
Notes themselves.

Notes: 
• Bubble Notes work only when the Reading Mode is set to Continuous, 

and the Reading Unit is set to Phrase, Line, Sentence or Paragraph. 

• Ensure that the Show Notes feature is enabled before students use the 
document containing Bubble Notes. Show Notes is on the Annotations 
submenu of the View menu.

For more information on how students work with Bubble Notes, see Chapter 
6, Working with Bubble Notes.
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The Bubble Note Dialog Box
In creating Bubble Notes, you use the Bubble Notes dialog box, which 
appears when you choose Add Bubble Note from the Note submenu of the 
Tools menu.

Bubble Notes Options
The Bubble Notes options enable you to do the following:

• Use one of two appearances for Bubble Notes: a balloon or a cloud. This 
is a convenient way to distinguish between different types of information. 

• Select when and where you want the Bubble Note to open: before or after 
a unit, or after a word is read.

• Have the Bubble Note open or not open while reading.

• Have the Bubble Note read or not read upon opening.

• Have the Bubble Note spell a specific keyword.

Balloon or Cloud 
Bubble Content Box

Bubble Notes OptionsKeyword Text 
Box
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• Use one of many question formats, including True or False, Check 
boxes, and Match pairs.

The options you select depend on what you are trying to accomplish. See 
Pre-Planning for Bubble Notes on page 258. 

The Bubble Note Button
If you plan on frequently creating and editing Bubble Notes, you can place 
the Bubble icon on either the Main or Study Skills toolbar by using the 
Customize Toolbars dialog box, accessible from the Tools menu.

.

When you click the Bubble button, the Bubble Note dialog box appears, 
enabling you to create a new or edit an existing Bubble Note.
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Pre-Planning for Bubble Notes 
As was the case with Sticky Notes, Text Notes, Voice Notes and Footnotes, 
you can begin reading the document in which you want to embed Bubble 
Notes and insert them as you go, but it’s better to plan where, how and when 
you want the student(s) to encounter them, and to first develop the 
instructions or notes.

Once you have an idea of the strategies you want to present and enforce, 
and you know the questions and/or tasks you want to give students, you can 
then decide on the Bubble Notes options that you might use to best achieve 
your goals. 

The following is a table of sample implementation goals and the Bubble 
Notes options that you might consider using.

Goal(s): Use this/these option(s):

Include a mix of different types 
of information: some 
instructional, some for 
assessment.

In the Bubble Note dialog box, select 
Balloon for one type of information, 
perhaps for instructions or tasks you 
want students to complete; select Cloud 
for things you want them to think about.

Provide students with 
uninterrupted reading for some 
sessions and with Bubble Notes 
opening for other sessions.

In the Bubble Note dialog box, deselect 
or select Open while reading option. 
Deselecting this option displays the 
Bubble Note anchors in the document 
but does not open the Bubble Notes. 
However, readers can double-click on 
any note anchor to open and read it.

You can also disable Show Notes from 
the View Annotations menu. With this 
option, the Bubble anchors do not 
display at all.
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Provide students with pre-
reading instructions and/or 
things to think about.

Set the Bubble Note options to Open 
while reading and Open before unit is 
read.

Promote and enforce reading 
comprehension strategies.

In the Bubble Note dialog box, select 
Open while reading and Open after 
unit is read.

Call out words and teach new 
vocabulary.

In the Bubble Note dialog box, type the 
word into the Keyword Text Box and 
select Spell keyword under Reading 
Options.

Help students who may prefer or 
require the use of the keyboard 
when working with Bubble 
Notes.

Tell students that they can use the TAB 
and SHIFT TAB keys for navigating and 
working in Bubble Notes.

Add key accelerators for items in 
question-style Bubble Notes for a quick 
and easy way to select an option. See 
the procedure, To add optional key 
accelerators for Multiple Choice items: 
on page 263

Use student responses to 
assess progress.

In the Bubble Note dialog box, select 
any of the Question options for your 
Bubble Notes. Have students respond in 
the Bubble Notes and Save the 
document for you to review.

Goal(s): Use this/these option(s):
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Creating a Bubble Note
While it’s possible to create Bubble Notes on the fly, you can improve the 
results by pre-planning. See Pre-Planning for Bubble Notes on page 258 for 
information that will make it easier to create effective Bubble Notes.

To create a Bubble Note:
1. In the open document, click near or on a word where you want the Bubble 

Note to open.

2. From the Tools menu, select Note, then choose Add Bubble Note.

The Bubble Note dialog box appears. By default, the selected note 
appearance is Balloon Note.

Meanwhile, a Bubble Note anchor icon appears in the text of the 
document where you clicked. In an image document, the anchor is a 
question mark in a purple box.

In a text document, the word nearest where you clicked appears in purple 
and is underlined.

.

3. Select the desired Appearance option: Balloon or Cloud in either Small 
or Large.

.
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4. Select the desired Open Options.

Open while reading: Enabled by default, this option opens and reads 
Bubble Notes as students read the document. Deselect this if you want 
to provide students with an uninterrupted reading session in which the 
Bubbles do not open and read.

Open before unit is read: Opens Bubble Notes before it reaches the 
Reading Unit in which you’ve anchored a Bubble. For example, suppose 
the Reading Unit is set to Line, Kurzweil 3000 would open the Bubble 
Notes embedded in the line before reading the line.

Open when word is read: Opens Bubble Notes after it reads the word 
near the anchor. 

Open after unit is read: Opens Bubble Notes after it reaches the 
Reading Unit in which you’ve anchored a Bubble Note. For example, 
suppose the reading unit is set to Paragraph, Kurzweil 3000 would open 
the embedded Bubble after reading the paragraph.

5. Select the desired Reading Options.

Read note on open: By default, Kurzweil 3000 reads Bubble Notes upon 
opening them. Deselect this if you want the Bubble Notes to open but not 
read.

Spell keyword: Ideal for new vocabulary learning and spelling. Select 
this option if you want Kurzweil 3000 to read and spell the word you 
entered in the Keyword text box when the Bubble Note opens. Kurzweil 
3000 also highlights each letter in the word as it spells.
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6. Select the desired Question Options.

Note: When you select any of the Questions Options, the balloon or 
cloud in the Bubble Note dialog box changes. For example, the True or 
False balloon would display two radio buttons below the content box.

.

True or False: Sets up a True or False question in which students can 
click the desired radio box.

Multiple Choice: Sets up a question with Multiple Choice answers in the 
following formats.

Radio Buttons: Sets up a question where users can select only one 
correct answer. 
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Check Boxes: Sets up a question where users can select more than one 
answer.

Match Style: Sets up a question where users select an entry in the left 
column and select its match in the column on the right. 

When you select a Multiple Choice option, the two arrow buttons to the 
right are enabled, allowing you to increase (down arrow) or decrease (up 
arrow) the number of answers. You can have up to eight Multiple Choice 
items.

Text Answer: Sets up a One line or Multi-line answer. A multi-line 
answer can accommodate up to 12 lines of text.

7. Enter the content. 

If you are creating a Multiple Choice question, type content in the 
appropriate text boxes. You can set up key accelerators for Multiple 
Choice items; see the next subsection for instructions.

You can use editing functions such as copy, cut and paste and the 
BACKSPACE key.

8. To preview the Bubble Note as the user would see and hear it, click the 
Preview button.

The preview version of the Bubble Note appears, and Kurzweil 3000 
begins reading its contents.

9. Click OK in the preview version to close it.

10. Click OK in the Bubble Note dialog box to exit it.

To add optional key accelerators for Multiple Choice items: 
Key accelerators are letter keys you can use for navigating, selecting items 
or executing commands in menus and dialog boxes. You can set this up in 
Bubble Notes for students who have special needs or who prefer to use the 
keyboard.

While creating Multiple Choice items, in the Bubble Note dialog box, insert 
the “&,” ampersand, character before the letter you want for the accelerator 
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key. In the following example, there is an & before the letter “M” in “Meeting,” 
the letter “F” in “Flying” and the letter “R” in “Riding.”

Users would see the following Bubble Note and press the ALT key plus the 
character key for the underlined letter in the desired item to select it. For 
instance, pressing ALT+F selects the radio button for “Flying in an airplane.”

Note: Try to make all the accelerator keys unique for a given Bubble Note, 
and avoid using “&O” and “&C” as they are reserved for the OK and Cancel 
buttons that are in the Bubble Note.
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Editing an Existing Bubble Note
Once you have created a Bubble Note, you can always edit it. 

1. Click on the desired Bubble Note’s anchor. (In an image document the 
anchor is a purple box containing a question mark. In a text document, 
it’s the purple underlined word.)

2. From the Tools menu, select Note, then choose Edit Bubble Note.

Note that Edit Bubble Note replaces the Add Bubble Note item on this 
menu because you have the anchor selected.

3. Make the desired edits or changes to the options.

4. Click OK when you’re done.
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Moving Bubble Note Markers
You might want to move a Bubble Note marker so that Kurzweil 3000 opens 
it at a different point in the document.

To move a Bubble Note marker in an image document:
1. Click and hold on the Bubble Note marker that you want to move.

The marker turns red.

2. Slowly drag the marker to a new place on the page.

As you drag, the flashing cursor moves to the word where the marker 
would be placed if you released the mouse button. When the cursor is 
positioned at the word where you want the marker, release the mouse 
button. Kurzweil 3000 repositions the marker.

Note: You cannot drag Bubble Note markers to a different page.

Deleting a Bubble Note
You can delete a Bubble Note you no longer want or need:

1. Click on the desired Bubble Note marker.

2. From the Tools menu, select Note, then choose Delete Note.

Enabling and Disabling Bubble Notes
By default, the Bubble Notes editing and creation feature is enabled. To lock 
or disable this feature, use the Lock Features dialog box under Tools 
Options. See Enabling or Disabling Kurzweil 3000 Features on page 339.
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18 Advanced 
Scanning

This chapter includes the following topics:

• About Advanced Scanning Features on page 268.

• Setting Scanning Options on page 268.
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About Advanced Scanning Features
This chapter provides detailed information on the various advanced scanning 
functions and features available with Kurzweil 3000. We call them advanced 
because you will probably not need to use them often, if at all. This is not 
because they are difficult to understand or use. Many of the functions are 
useful for making good scans better, such as brightness, or for scanning 
pages that have unique characteristics, such as reversed text colors, or 
pages with a lot of colors.

Setting Scanning Options
You can control a number of scanning functions directly from the Scanning 
pane in the Options dialog box. Settings in the Scanning Options pane (as 
well as those in the other panes) represent the default values that Kurzweil 
3000 uses from session to session. Also, you will find that a number of 
options, such as Brightness, Column Recognition, Despeckling. and 
Dynamic Threshholding, can, in some cases, help you produce better 
scans.

You can let Kurzweil 3000 optimize many of the scanning options using the 
Scanning Optimization feature. This feature is especially useful if you are 
scanning many pages that have the same general characteristics in terms of 
text and graphics. See Optimizing Scanning Settings on page 280.

To display the Scanning Options pane:
1. From the Tools menu, select Options.
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2. Click the Scanning icon to display the Scanning Options pane.

3. Specify the desired setting or settings. 

4. Click Apply to apply the changes, or click OK to apply and close the 
Options dialog box.

Adjusting Brightness and Saving the Setting
The scanner brightness setting determines how light or dark scanned images 
appear. It is useful when you are scanning a document that is either too light 
or too dark. 
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To adjust Brightness:
Note: If you have the Dynamic Thresholding option selected in the 
Scanning pane, the control you have with the Brightness setting may be 
limited.

1. Open the Scanning pane. 

2. Use the Brightness slider to set the brightness value.

Use higher values to lighten dark originals and lower values to darken 
light originals.

3. Click Apply or OK.

Saving the Brightness Setting
Finding the right brightness setting for a document sometimes requires some 
experimentation. When you have found the ideal setting that seems to work 
with most of your documents, or if you have multiple pages to scan and they 
all can use the same brightness setting, it’s helpful to save that setting. 

Kurzweil 3000, by default, saves your brightness setting until the next time 
you change it, even if you’ve exited and restarted Kurzweil 3000. 

For example, if in a Kurzweil 3000 session you set the brightness to 88 and 
saved the setting, the next time you run Kurzweil 3000, this setting is still in 
effect.

You may choose not to save the setting when you have a document that is 
different from most of the documents you scan. When you choose not to save 
the brightness setting, the value you apply affects only the current session of 
Kurzweil 3000. When you restart Kurzweil 3000, the setting returns to the last 
saved value.
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The Save Setting option is in the Scanning Options pane.

For Best Results with the Brightness Setting
The brightness setting may be too high if you notice scanning errors in which 
parts of characters are missing. For example:

b misrecognized as he misrecognized as ch
h misrecognized as liu misrecognized as ii
g misrecognized as oy misrecognized as v
m misrecognized as rn, nn, nii or a similar combination

w misrecognized as iu, ui, vi or a similar combination

The brightness setting may be too low if you notice characters that aren’t part 
of a word showing up at the start or end of a page. Other indicators are 
characters misrecognized in groups. For example:

no misrecognized as main misrecognized as m
ci misrecognized as d

Setting Page Orientation
Page orientation refers to the direction of the text on a page you are 
scanning. That is, the top of the page can be at the light bar’s home position 
or the page can be rotated 90°, 180° or 270°. You can have Kurzweil 3000 
identify page orientation automatically or make recognition faster by 
identifying the page orientation yourself.
Note: Home position may be different for different scanners. Typically, it is 
the end of the scanner from where the light bar starts moving and where the 
hinge is. For other scanners, however, the home position, and all other page 
orientation positions, are reversed.
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To set the page orientation:
1. In the Scanning pane, use the Page Orientation menu list to select a 

setting.

2. Click Apply or OK.

Setting Column Recognition
By default, Kurzweil 3000 uses the Find Columns option to scan pages that 
have more than one column of text, like newspapers and magazines.

However, when scanning tables or documents with blanks (a test or a 
worksheet, perhaps), you may want to disable this feature. This will prevent 
Kurzweil 3000 from separating the table columns or from being confused by 
blank fields.

To set Column Recognition:
1. From the Tools menu, select Options.

2. Click the Scanning icon to display the Scanning Options pane. 
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3. In the Extras section, check Find Columns to recognize multicolumn 
text. 

Uncheck it to enable Kurzweil 3000 to recognize table columns or to 
prevent it from recognizing unwanted blanks.

4. Click Apply or OK.

Recognizing Text on Dotted or Speckled Paper (Despeckle)
Despeckling helps Kurzweil 3000 recognize text printed on a background of 
colored dots, or text printed on speckled paper, like newspaper. This option 
does not change the appearance of the scanned document, but it can 
improve recognition accuracy.

To use the despeckling filter:
In the Scanning Options pane, check Despeckle in the Extras section.

Scanning White on Black Text
Most of the documents you’ll scan have dark-colored text on a lighter 
background. In some cases, however, special layouts have some or all light 
text on a dark background. Kurzweil 3000 provides a scanner setting, White 
on Black, that lets the system recognize text in this format.
Note: This option is not visible with some OCR engines, including the default 
FineReader engine.

To recognize light text on a dark background:
1. Open the Scanning Options pane. 

2. In the Extras section, check White on Black to enable it. 
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If you scan pages with regions of white-on-black text, Kurzweil 3000 will 
recognize both this text and standard (black on white) text on the page.

When White on Black is disabled, Kurzweil 3000 sees regions of white-
on-black text as graphics.

When White on Black is enabled, it typically does not interfere with 
standard character recognition. However, this option does slow down the 
OCR process, and it can occasionally cause recognition problems. It’s 
best to disable this option when it’s not needed.

3. Click Apply or OK.

Showing/Not Showing New Scans
There might be times when you want to read a document and scan at the 
same time. However, by default, each time Kurzweil 3000 scans a new page, 
that page is automatically displayed in the Kurzweil 3000 window, moving the 
current page out of view.

In order to keep the current page in view and add newly scanned pages in 
the background, you must deselect the Show New Scans option.
Note: The Show New Scans option must be selected in order to turn on Two 
Page Mode in the Scan menu. Likewise, Two Page Mode must turned off 
in order to deselect Show New Scans.

To set Show New Scans:
1. From the Tools menu, select Options.

2. In the Options dialog box, click the Scanning icon. 

3. In the Extras section of the Scanning Options pane, check Show New 
Scans to automatically display newly scanned pages. 
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Uncheck it to add newly scanned pages to the end of the current 
document but leave the current page displayed.

4. Click Apply or OK.

Scanning with Dynamic Thresholding
By default, Kurzweil 3000 scans using static thresholding. That is, it 
processes an image based on one predetermined thresholding level. Dots on 
your document are either black or white. This is fine if you are scanning a 
black and white document. 

If you are scanning a multi-colored document, such as a magazine page or 
a text book with color images, colored text and backgrounds, you may want 
or need to use the Dynamic Thresholding setting. 

Dynamic thresholding breaks up each page into regions and automatically 
sets a thresholding level that suits each region. One page can end up having 
several different thresholds.
Note: Because dynamic thresholding is a complicated process, using this 
setting can slow down scanning. In addition, using this setting may limit the 
control you have over the brightness setting.

To select the Dynamic Thresholding option:
In the Scanning pane, select the Dynamic Thresholding check box in the 
Extras section.
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Selecting/Deselecting the Deskewing Option
Deskewing is a process that ensures that a scanned page does not appear 
crooked. Kurzweil 3000 deskews pages by default. In some cases, a page 
may still appear crooked or skewed. If this happens, you can try to deselect 
deskewing.

To select or deselect the Deskew option:
1. From the Tools menu, select Options.

2. Click the Scanning icon to display the Scanning Options pane. 

3. In the Extras area, deselect the Deskewing check box.

4. Now when you scan a document, Kurzweil 3000 will not attempt to 
deskew the page.

Selecting an OCR Engine and Language
Kurzweil 3000 comes with three OCR engines. Each engine provides a 
different level of recognition accuracy and speed. Each engine also provides 
a different group of recognition languages. 

You can choose an OCR engine that best suits the kinds of documents you 
are scanning. FineReader is the default OCR engine; it is ideally suited for 
all types of documents, especially hard-to-scan documents such as faxes. 
However, it is somewhat slower than the other engines. The ScanSoft Fast 
and ScanSoft Accurate engines perform as their names suggest.

To select an OCR engine and an associated scanning language:
1. From the Tools menu, select Options.

2. Click the Scanning icon to display the Scanning Options pane. 
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3. Select the desired engine from the OCR Engine list. 

Selecting an OCR Language
You can select from any of the OCR languages that are installed with the 
OCR engine you select. For instance, if you select the FineReader engine, 
the languages would range from Afrikaans to Tahitian. Other engines support 
different groups of languages.

To select an OCR language:
1. From the Tools menu, select Options.

2. Click the Scanning icon to display the Scanning Options pane. 

3. Select a language from the Language menu list. 

4. Click Apply or OK.

Note: The Change when reading language is changed option directs 
Kurzweil 3000 to automatically change the OCR language to match a 
change made to the Language option in the Reading Options pane, or 
in the Language submenu of the Read menu.
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Displaying a Scanner’s TWAIN Interface
The TWAIN scanner driver included with some scanners provides an 
alternate scanning interface from that provided by the Kurzweil 3000 
Scanning Options pane. The Show Twain UI option lets you display this 
interface when you scan a document.

You might want to use this option in the following cases:

• Some scanning adjustments provided by TWAIN interface are not 
available from the Kurzweil 3000 Scanning Options pane. 

• A setting provided through the Kurzweil 3000 Scanning Options pane, for 
example Brightness, might not work correctly while it might through the 
TWAIN interface.

Notes: 
• Selecting the Show TWAIN UI option can significantly increase scanning 

times.

• This option is not available if the Scan Repeatedly function is selected in 
the Scan menu or you are scanning with a document feeder.

To select the Show TWAIN UI option:
1. From the Tools menu, select Options.

2. Click the Scanning icon to display the Scanning Options pane. 

3. In the Extras area, select the Show TWAIN UI check box.

Now when you scan a document, Kurzweil 3000 displays the scanner 
manufacturer’s TWAIN interface.
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Setting the Scanning Confidence Level
Kurzweil 3000 uses the Confidence Level option’s value to visually identify 
image documents that have been poorly recognized. When a page’s 
recognition quality falls below the value, which is set to 95 by default, 
Kurzweil 3000 displays the page number in blue when you view the 
document using the Thumbnail View option available from the Thumbnail 
submenu of the View menu. You can also see the actual confidence level 
value of any page by hovering the mouse cursor over its thumbnail.

This option is useful if you are scanning a large number of pages or opening 
a large multi-page document, as you can view all of the pages of the 
document as thumbnails and quickly identify which pages fell below the 
confidence level, and by how much. You can then further examine the 
marked pages and determine which pages you might need to rescan or 
rerecognize, using different brightness or despeckling settings for example, 
or even a different OCR engine.

To set the confidence level value:
1. From the Tools menu, select Options.

2. Click the Scanning icon to display the Scanning Options pane.

3. Type a new value into the Confidence Level box.

The value can be between 1 and 100. The lower the value, the more 
“forgiving” Kurzweil 3000 is of the recognition quality, while higher values 
cause Kurzweil 3000 to identify more pages as poorly recognized.

To see pages that fall below the confidence level:
1. Open or scan the document.

2. From the View menu, click Thumbnails, and choose Thumbnail View.
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The document appears in Thumbnail View.

In the example above, Kurzweil 3000 has identified Page 1 as not 
reaching the confidence level (in this case, 95) by displaying the page 
number in blue. Additionally, when you hover the cursor above Page 1, 
you can see the actual confidence level, which in this case is 66.

Optimizing Scanning Settings
A lot of different settings can improve recognition results. You can experiment 
with scanning settings such as Brightness and Thresholding or you can opt 
to have Kurzweil 3000 optimize scanning automatically. This is particularly 
convenient if you are about to scan and recognize a large number of pages 
that you have reason to expect will have consistent characteristics.

Kurzweil 3000 can automatically optimize thresholding, brightness, 
resolution, speckle removal, text quality and the choice of recognition 
engines based on the information it receives from the document you are 
scanning to produce the best results possible. It begins with your existing 
values for each of those settings, and lets you select which of those values it 
should optimize.
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To optimize scanner settings:
1. From the Scan menu, click Scanner Setup, and choose Scanner 

Optimization.

The Scanner Optimization dialog box appears. 

2. Select the settings you wish to optimize. 

For each setting that you wish to optimize, Kurzweil 3000 needs to 
perform from two to seven individual scans. 

Note: The OCR Engine option requires four scans to optimize each OCR 
engine. Kurzweil 3000 comes with three OCR engines, so this option 
requires 12 scans.

3. Click Go.

A confirmation message appears, displaying the total number of scans 
that will be needed to optimize the settings you selected.

4. Click OK to begin the optimization process.

You can interrupt the process at any time by clicking CANCEL or the ESC 
key. 

When the process is complete, a confirmation message appears.

Note: Since the process involves numerous scans, you might need to 
increase the Scan Delay. You can increase the Scan Delay in the 
Scanning Options pane.
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19 Document 
Preparation

This chapter includes the following topics:

• About Document Preparation on page 284.

• Editing Image Documents on page 286.

• Enabling Editing in Image Documents on page 287.

• Zone Editing Image Documents on page 288.

• Re-Recognizing Pages on page 298.

• Correcting Recognition (OCR) Errors on page 299.

• Editing Underlying Text on page 304.

• Working with Pronunciations Dictionaries on page 307

• Working with the Header/Footer Editor on page 314.

• Specifying a New First Page Number on page 320.

• Specifying Front Matter Page Numbers on page 321

• Cleaning Up Image Documents on page 322.

• Using Ranked Spelling to Correct Spelling Errors on page 325.

• Changing the Language Format of Image Text on page 328.
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About Document Preparation
After you have brought a document into Kurzweil 3000 by scanning it, by 
opening it using the KESI Virtual Printer or by opening an existing image file, 
you will often need or want to perform some document preparation tasks. 
Document preparation consists of editing a document for optimum reading by 
Kurzweil 3000.

Document preparation includes one or more of the following tasks:

• Re-recognizing pages.

• Editing zones.

• Editing headers and footers.

• Specifying a new first page number or front matter.

• Correcting recognition errors.

• Editing underlying text.

• Correcting pronunciation.

• Cleaning up images.

• Correcting spelling errors.

Preparing Tests and Worksheets
Frequently, the document you are preparing is a test or worksheet. With 
these types of documents, you will often want to add Notes and other types 
of guidance to help students complete the assigned task(s). For details on 
additional preparatory steps for test and worksheets. See Chapter 20, Test 
Preparation and Administration.
Note: If you plan to use annotations such as Sticky Notes, Text Notes, and 
Footnotes, in any document, you should always re-recognize pages and  
zone edit documents first, as annotations are discarded by the zone editing 
process.
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Using the Document Preparation Toolbar
If you are planning on doing a lot of document preparation, it can be helpful 
to use the Document Preparation toolbar. This toolbar contains the most 
commonly used tools for scanning and for preparing documents for proper 
reading.

To display the Document Preparation toolbar set:
From the Tools menu, choose Customize, then Apply Toolbar Set, and 
select Document Preparation from the submenu.

This customized toolbar set provides the tools necessary to prepare new 
image documents: 

• Zone Edit to designate when special text areas (for example, sidebars) 
are read. 

• Spell Check.

• Edit (Underlying) Text to correct OCR errors.

• Header/Footer Editor to mark headers and footers so that Kurzweil 
3000 doesn’t read them.

• Fill in the Blanks to automatically add Text Notes to answer lines in tests 
or worksheets.

• Note Options to specify Sticky Note and Text Note characteristics, such 
as initial size, text color, background color, etc.

• Options for quick access to the Options dialog box.

• Reading Toolbar to display only page navigation and viewing options.
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Editing Image Documents
If you are preparing material for students, once you’ve brought it into 
Kurzweil 3000, you should have Kurzweil 3000 read the document aloud to 
determine the following:

• If there are errors produced during the recognition process. 

This could include misspellings and disconnected words. Correcting 
recognition errors is especially important when preparing the material for 
reading and studying by poor readers and spellers, and for testing 
purposes. 

If there are errors, one of the first things to try is to select a different OCR 
engine, and use the Re-Recognize Page command and see if the new 
OCR engine produces fewer errors. The Re-Recognize Page command 
essentially allows you to “rescan” the page without having to use a 
scanner. See Re-Recognizing Pages on page 298.

Kurzweil 3000 automatically checks and replaces common recognition 
errors based on an internal Corrections list. You can view and edit this list 
as well as correct errors individually by using the following methods: 

Edit the underlying text using the Edit Underlying Text feature. See 
Editing Underlying Text on page 304.

Add new global automatic corrections to the Corrections list. See 
Correcting Recognition (OCR) Errors on page 299.

• If there are pronunciation errors.

The way Kurzweil 3000 pronounces words is determined by a 
Pronunciations Dictionary. Each speaking voice has its own 
Pronunciation Dictionary. You can change the pronunciation of a word 
using the Pronunciation Editor. See Using the Pronunciation Editor on 
page 308.

• If the reading order is how you want the material presented to the 
students. 
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For example, are there parts of the document, sidebars and captions that 
you want read after the students have read the main text? Is there an 
advertisement or some other text that is not relevant and therefore should 
not be read aloud? 

To change the reading order of an image document, Kurzweil 3000 
provides you with a Zone Editor. See Zone Editing Image Documents on 
page 288.

Enabling Editing in Image Documents
By default, Kurzweil 3000 is set to enable editing. If you find, however, that 
you are unable to make changes in image documents, open the Edit menu 
and make sure that Enable Editing is selected. 

When editing is enabled you can:

• Move existing pages. 

• Replace or change underlying words. 

• Edit underlying text.

• Scan, rescan, delete, insert or renumber pages.

• Drag and drop text between image and text documents.

• Zone edit documents.

• Use highlighting, annotations, Voice Notes and Bookmarks.

• Save or discard a page view.
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Zone Editing Image Documents
Zone editing allows you to specify how Kurzweil 3000 handles blocks of text, 
or zones, in an image document. 

If you are a teacher, you can use zone editing to change the order in which 
portions of text are read or to eliminate some portions. For example, it may 
be helpful to your students if you designate photo captions, graphs, sidebars 
and page numbers as Secondary Text, which Kurzweil 3000 reads only when 
a reader clicks on it.

Using the Zone Editor, you can:

• Change the properties and reading order of zones.

• Adjust the size of a zone to determine how much text it encloses.

• Add new zones.

• Delete specific zones (removes the zone definition and the underlying 
text, but not the image you see on the screen).

• Delete All Zones.

To perform zone editing functions, first switch to zone edit view, then use the 
Zone Editor from the right mouse button menu to perform the tasks you 
want. 

When to Zone Edit?
It is highly recommended that you zone edit your documents as the first step 
in document preparation. This provides the most efficient workflow. However, 
you can perform most document preparation tasks, such as editing 
underlying text, moving pages and changing word pronunciations, before 
you zone edit. 

You should not add Bookmarks, Footnotes, Color Highlighting or Text 
Circles, Bubble Notes, or Voice Notes to a document you plan on zone 
editing, as you cannot open the Zone Editor if any of these annotations are 
present. You may, however, add Sticky Notes or Text Notes before zone 
editing.
288



Chapter 19. Document Preparation

A
dvanced
Note: When you zone edit a document whose underlying text has been 
previously edited, the Zone Editor prompts you to confirm each underlying 
text change it encounters before it applies any zone edits.

To switch to zone edit view and access the Zone Edit menu:
1. From the Scan menu, choose Zone Editor.

The document appears in zone edit view, and Zone Editor Active 
appears in the title bar of the Kurzweil 3000 window.

2. Click on a zone to select it.

3. Press the right mouse button to see the Zone Editor shortcut menu.

Zones appear in numbered, 
outlined blocks of text.
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Note: The Zone Editor shortcut menu’s Help command displays a list of 
all the Zone Editor shortcut keys, which can help you zone edit your 
documents more easily.

4. To exit zone edit view, open the Scan menu and click Zone Editor again 
to clear the check box, or press the right mouse button and deselect 
Zone Editor.

5. If you made any changes, a confirmation message appears. Click Yes.

Note: When you zone edit a document whose underlying text has been 
previously edited, the Zone Editor prompts you to confirm each 
underlying text change it encounters before it applies the zones.

Navigation, Views and Custom Pagination in Zone Editor
While in the Zone Editor, you can:

• Move from page to page in a multi-page image document.

• View the page at different sizes.

• Set the first page number.

To move from page to page in Zone Edit mode:
There are three ways you can do this. Be sure you are in Zone Edit mode.

• Use the Page Up/Page Down keys.

• Click the Page Number box and buttons in the toolbar.

• Use the View->Page submenu.
290



Chapter 19. Document Preparation

A
dvanced
To change views in Zone Edit mode:
There are a few view options when you are zone editing: 

• Zoom on the Zone Editor right mouse button menu.

• Zoom from the View menu.

• Zoom buttons on the toolbar.

• You can use the Fit To feature, which is also accessible from the View 
menu.

Note: If you made any changes on a page and go to another page, a 
confirmation message appears to ensure that you intended the changes.

Adding Zones
You can add a new zone to a document. You may want to do this, for 
example, if you have adjusted an existing zone to a smaller size and want to 
create a new zone for the remaining text. By default, new zones are primary 
text, and they take the next available reading order.

To add a zone:
1. Open the Tools menu, and choose Zone Editor.

The document appears in zone edit view.

2. With no zone selected, press the right mouse button to see the Zone 
Editor shortcut menu.

3. Choose Add Zone.

The cursor changes to a crosshair.

4. Hold down the left mouse button and drag to define the zone. As you 
drag, a red rectangle shows the area you’ve defined.

5. Adjust the new zone, if needed.

When you add a zone and release the mouse button, the rectangle 
remains on screen. This means that you are in adjustment mode, so you 
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can easily resize or move the new zone. After adjusting the rectangle, 
click elsewhere in the image to leave adjustment mode.

Setting Zone Properties
Each zone has two properties: Zone Type and Reading Order.
• Zone Type determines how Kurzweil 3000 treats the text during reading.

Primary Text is text that Kurzweil 3000 reads in the order you have 
specified.

Secondary Text is text that Kurzweil 3000 reads only when you choose 
to hear it. To hear Secondary Text, you must click at the beginning of the 
text block, then click the Read button or press F3. Secondary text is 
useful for areas like sidebars.

Graphic specifies a zone that you never want read aloud. This may be 
an actual graphic or some other part of a page you don’t want Kurzweil 
3000 to read.

Note: If you don’t want Kurzweil 3000 to read parts of a page that repeat 
from page to page, such as headers and footers, you should use the 
Header/Footer Editor, which lets you mark these areas more quickly. 
See Working with the Header/Footer Editor on page 314.

Override OCR lets you fix text that Kurzweil 3000 did not recognize 
during the OCR process. For detailed information see Using the Override 
OCR Zone Property on page 293.

• Reading Order is the order in which Kurzweil 3000 reads the Primary 
Zones. If you change the reading order for a given zone, Kurzweil 3000 
automatically renumbers the zones.

Note: By default, when you create a zone, Kurzweil 3000 sets its Zone Type 
to whatever is currently selected in the Zone Properties dialog box. The 
default Zone Type is Primary Text. If you select, for example, Graphic, 
Kurzweil 3000 will then create Graphic zones until you select a different Zone 
Type.
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To specify zone properties:
1. Open the Tools menu, and choose Zone Editor.

The document appears in zone edit view.

2. Double-click the zone for which you want to set properties.

The Zone Properties dialog box appears.

The dialog box displays the current zone’s Zone Type and Reading 
Order.

3. Set the properties for the current zone.

4. Click OK to accept your changes, or click Cancel to forget them.

Using the Override OCR Zone Property
There might be times when the OCR process is unable to recognize certain 
text. This may occur, for example, in a heading that uses a large or unusual 
font or text with wide word spacing. It may also happen when a document is 
composed of many colors or particularly dark backgrounds.

The Override OCR feature, available in Kurzweil 3000 Professional, enables 
you to convert unrecognized text into zones that Kurzweil 3000 can read. 
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To override OCR:
1. Once you’ve determined that there is text that the OCR process did not 

successfully recognize, choose Zone Editor from the Scan menu, or 
press CTRL+F5.

The example below shows a document in Zone Edit mode. Notice that 
the OCR recognized the “By” line and shows it as a zone, but it did not 
recognize the title.

Note: There also may be extra non-essential zones on the page. If this is 
the case, you should first Delete those zones.

2. Choose Add Zone from the Zone Editor right mouse button menu.

The cursor changes to a crosshair.

3. Select the word you want by dragging the cursor over it.

Note: It’s possible to select a group of words; however, Kurzweil 3000 will 
highlight the group, not each word as it reads.

Recognized zone has a 
frame around it and 
highlighted text.

Non-recognized zone.
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4. Click once outside the new zone. The new zone remains selected.

5. Click back inside the zone.

The Zone Properties dialog box appears.

6. Select Override OCR, then type the word in the text box.

So, for example, if Kurzweil 3000 did not recognize the word 
“Underground” type “Underground” in the text box.

7. Click OK.

8. Click outside the zone to deselect it.

9. Repeat steps 2 through 8 until all the desired words are converted to 
readable zones.

10. Exit Zone Edit by clicking Zone Editor from the Zone Editor right mouse 
button menu, or by pressing CTRL+F5

11. Click Yes to confirm and apply the zone editor changes.

Adjusting Zones
You can adjust the size of any zone to change the amount of text it 
encompasses.

To adjust a zone:
1. From the Tools menu, choose Zone Editor.
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The document appears in zone edit view.

2. Click on a zone to select it.

3. Press the right mouse button to see the Zone Editor menu.

4. Choose Adjust Zone.

5. Move or resize the zone border.

To resize the zone, move the cursor until it is near the zone border, then 
hold down the left mouse button and drag the border to its new size. 

To move the zone, move the cursor toward the middle of the zone, then 
hold down the left mouse button and drag it to the new location.

6. When you’ve adjusted the zone release the left mouse button. Click 
elsewhere in the image to leave adjustment mode.

Removing Zones
You have the option of deleting a single zone, or all zones. When you delete 
a zone, the image remains in the displayed document.

To remove a zone:
1. From the Tools menu, choose Zone Editor.

The document appears in zone edit view.

2. Select the zone you want to cut by clicking on it.

The zone changes color to show that it is selected.

3. Press the right mouse button to see the Zone Editor shortcut menu.

4. Choose Delete Zone.

The zone box disappears.

To remove all zones:
1. From the Tools menu, choose Zone Editor.

The document appears in zone edit view.
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2. Click anywhere in the document.

3. Press the right mouse button to see the Zone Editor menu.

4. Choose Delete All Zones.

All of the zones disappear.

If you remove all zones and then exit from the Zone Editor, all of the deleted 
zones are regenerated. You must leave one “dummy” zone (a Graphic zone 
would be a good choice) in order to ensure that the other deleted zones stay 
deleted.
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Re-Recognizing Pages
Use the Re-Recognize Page command to reapply the character recognition 
phase of the scanning process to an image document, without the need of a 
scanner. This is most helpful if you have a document that exhibits a large 
number of pronunciation errors, and you want to try a different OCR engine, 
with the goal of decreasing the errors.
Note: It is always best to re-recognize pages, if necessary, as the first step 
in document preparation, for the following reasons:

• The process removes any zone editing that you may have done. Also, if 
the document contains any Notes or color highlights you must remove 
them before you can re-recognize the page. 

• Although the re-recognition process does not discard underlying text 
editing, Kurzweil 3000 prompts you to confirm each instance of editing 
that it encounters. If you have a large number of edits, this process can 
be lengthy.

To re-recognize a page:
1. If desired, select a different OCR engine. See Selecting an OCR Engine 

and Language on page 276.

If you are going to re-recognize a document using a different OCR 
engine, you must close the document, then select the desired OCR 
engine, and then re-open the document.

2. From the Scan menu, select Re-Recognize Page.

Kurzweil 3000 re-recognizes the page using the newly selected OCR engine.
Note: The re-recognize option does not allow you to change scanning 
options such as Brightness or any of the options listed in the Extras area of 
the Scanning Options pane. See Setting Scanning Options on page 268.
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Correcting Recognition (OCR) Errors
The Optical Character Recognition (OCR) process, which takes place 
whenever you either scan a document or open an image-based document, 
such as a PDF or TIFF file, is both convenient and effective, but it can’t 
provide completely error-proof text recognition. Therefore, Kurzweil 3000 
provides the following methods for correcting recognition errors:

• You can correct errors in individual documents using either the Edit 
Underlying Text Editor or the Change Underlying Word feature. When 
you make changes using either of these methods, your changes are not 
applied to any other documents. See Editing Underlying Text on page 
304.

• You can add corrections to the Corrections list. If you find that you are 
frequently correcting one or more words in your documents, you can add 
a correction for this word to the global Corrections list. Kurzweil 3000 
uses this list when it recognizes a new document, and automatically 
applies corrections. See the following section.

Working with the Corrections List
Since correcting recognized text requires you to edit the underlying text, 
which can be time-consuming, Kurzweil 3000 provides a default set of 
corrections for common OCR errors. The software finds and automatically 
corrects the errors to significantly reduce your editing time. 

In some instances, the Corrections list might not contain a correction for a 
particular word. In such cases, you can view and edit this set, as well as add 
corrections of your own. 
Note: Any changes you make to the Corrections list will not apply to the 
current document or any existing image documents. In order for new 
corrections to be applied to existing image documents, you must either 
rescan them or open each one and apply the Re-Recognize command from 
the Scan menu. See Re-Recognizing Pages on page 298.
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To add a new OCR correction using Find and Replace:
1. From the Edit menu, choose Find, then Replace Text.
2. In the Replace dialog box, click in the Find box, and type the OCR error 

you want to replace. In the Replace with box, type the correction. 

If you want the search and replace to be case sensitive, check the Case 
Sensitive box.

3. Click Replace Permanently. 

You can now see the new correction in the OCR Corrections dialog box, 
by selecting Corrections from the Scan menu.

To view and/or edit the default OCR error set:
1. From the Scan menu, choose Corrections.

The Corrections dialog box appears. The Find Word box contains the 
default text errors that Kurzweil 3000 automatically checks for and 
corrects.

2. Select the desired error. (Scroll to see errors not in view.)

3. Type the desired new correction in the Replace With box, then click OK.
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To add a new word to the Automatic Corrections list:
1. From the Scan menu, choose Corrections.

The Corrections dialog box appears. 

2. Click Add New.

The Add Correction dialog box appears.

3. In the Replace text box, type the new word.

4. In the With text box, type the word that you want the word in the Replace 
text box to be replaced with during recognition.

5. Enable Case Sensitive if you only want the replacement to occur when 
the case of the word in the document matches the case of the word in the 
Replace text box.

6. Click OK to add the new correction to the list.

Deleting and Restoring the Corrections List
If over time you have added many corrections to the Corrections list, you 
might, for some reason, want to restore the default Corrections list. 

To restore a Corrections list:
1. From the Scan menu, choose Corrections.

2. In the Corrections dialog box, click Advanced.
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The Advanced options appear.

3. Optionally, save the current list for future use by exporting it.

Any corrections that you added to the original list are lost when you 
restore the default Corrections list.

4. Click Delete All.
Kurzweil 3000 deletes the Corrections list.

5. Click Defaults.

Kurzweil 3000 reloads the default Corrections list.

Importing and Exporting Corrections Lists
The Import and Export Corrections options allow you to distribute 
Corrections lists among Kurzweil 3000 users. This comes in handy in 
situations where there are typically one or two people who perform document 
preparation tasks, and where, as one of their tasks, they are responsible for 
adding corrections to a master list. They can periodically export the master 
list so other Kurzweil 3000 users can import it. This ensures that when newly 
prepared documents are distributed, each Kurzweil 3000 user will have the 
most up-to-date Corrections list.

To export a Corrections list:
1. From the Scan menu, choose Corrections.

2. In the Corrections dialog box, click Advanced.
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The Advanced options appear.

3. Click Export.
4. In the Save As dialog box, navigate to the location where you want to 

save the list.

5. Type a file name for the list, and click Save.

Kurzweil 3000 saves the list as a text file.

To import a Corrections list:
1. From the Scan menu, choose Corrections.

2. In the Corrections dialog box, click Advanced.

The Advanced options appear.

3. Click Import.
4. In the Open dialog box, navigate to the location where the list you want 

is located.

5. Click Open.

6. Click OK. 

Kurzweil 3000 imports the new Corrections list, adding the words to the 
currently loaded list and replacing any words that match. If you click 
Cancel, nothing changes.

Note: You can edit corrections lists with a text editor, such as Notepad.
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Editing Underlying Text 
Scanned documents, files such as PDF and TIFF files and documents you 
open using the KESI Virtual Printer, are all image documents. The OCR 
software recognizes text in these documents and saves it as underlying text. 
In some instances, text can be misrecognized, causing Kurzweil 3000 to read 
words improperly. When this happens, you can edit the underlying text to 
correct the mistake.

To edit the underlying text of an image document:
1. Open an image document that you want to edit.

2. From the Edit menu, choose Correct Recognition, then Edit 
Underlying Text.
Kurzweil 3000 enters Edit Underlying Text mode and the underlying text 
editing window opens below the current document.

The scrollable editing window displays one page of an image document’s 
underlying text at a time. When you click on a word in the editing window, 
Kurzweil 3000 highlights the word in both the window and in the 
document. Likewise, if you click on a word in the document, it becomes 

Image Document

Underlying Text 
Editing Window

Selected Word Box

Selected Word
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highlighted in both places. Also, the word you click appears in the 
Selected Word box at the bottom of the editing window.

To move to a different page, use the Page navigation control in the 
Reading toolbar, or the commands in the View menu’s Page submenu.

You can also move through the document using shortcut keys. See 
Accessing Functions and Features from the Keyboard on page 363.

3. Click on a word that you want to edit. 

Click the Read button to hear the word read and confirm that this is the 
word you want to correct.

4. Click in the Selected Word box, and edit the word to correct the 
misrecognition.

5. Click Read to confirm your correction.

6. Click OK to leave Edit Underlying Text mode and apply your 
corrections.

To change a single underlying word in an image document:
1. Double-click on the word you want to change.

2. From the Edit menu, choose Correct Recognition, then Change 
Underlying Word.

3. In the With text box of the Change Underlying Word dialog box, type 
the replacement.

 

4. Click OK. 
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Note: If you click on a word that is within an OCR Override zone, the zone's 
override text appears in the Change Underlying Word dialog box. See 
Using the Override OCR Zone Property on page 293.

Using Editing Functions to Correct Underlying Text Errors
If you have a multi-page image document, you can also use the following 
editing functions to automatically correct recognition errors in it:

• Find and Replace words. Access these functions from the Edit menu’s 
Find submenu. 

Find and Replace can also be used to add words to the global corrections 
list. See page 300.

• Spell Check. You can find this function under the Tools menu, or use the 
Spell Check button on the Writing toolbar. 

You can use both Find and Replace and Spell Check in both normal 
document view and Edit Underlying Text mode to correct underlying text 
problems.

These functions work the same as when you use them to edit text 
documents. For details, see Chapter 7, Writing and Editing.
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Working with Pronunciations Dictionaries
Pronunciation is the way a word sounds when it is spoken. When Kurzweil 
3000 reads, you are actually hearing the document’s underlying text as it’s 
read by a speech engine. Each speech engine has its own pronunciations 
dictionary. 

Kurzweil 3000 comes with a number of speech engines, each of which has 
an associated pronunciations dictionary. When you use Kurzweil 3000 to 
read a document, the speech engine references the pronunciation dictionary 
to speak words correctly. 

While the dictionaries are very comprehensive, there are times when 
Kurzweil 3000 encounters a word that the speech engine is unable to 
pronounce correctly. You will typically find that this happens with words such 
as proper names. For example, in a document about Greek mythology, the 
names of gods and goddesses might be pronounced incorrectly. 

Kurzweil 3000 lets you add words to a speech engine dictionary, as well as 
change the pronunciation of any word already in the dictionary. After 
changing the pronunciation for a word, you can test it to hear what it sounds 
like. You can also view and edit the entire pronunciation dictionary. 

The pronunciation editing features also allow you to import and export 
dictionaries to other Kurzweil 3000 users, ensuring that everyone has a 
consistent list.

Which Speech Engine Am I Using?
When you select a Language and a Speaker in the Reading Options pane, 
you’re actually selecting a speech engine. Each speech engine includes its 
own set of speaking voices for a given language. For example, when you 
select English, the Speaker list contains a different set of voices than when 
you select French. Also, the speaking voices are associated with different 
speech engines. The VWKate English speaking voice is associated with the 
Voiceware speech engine, whereas the English speaking voice Reed is 
associated with the ETI-Eloquence Text-to-Speech speech engine.

You can see which speech engine you’re using by looking in the Sample 
Text window in the Reading Options pane. The selected speech engine is 
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also displayed at the bottom of the New Pronunciation dialog box and the 
Pronunciation dialog box.

Using the Pronunciation Editor
Kurzweil 3000 lets you change the pronunciation of any word in a speech 
engine pronunciation dictionary, allowing you to hear the pronunciation you 
want whenever you read. 

Ensure that you have the desired speech engine selected because the 
pronunciation changes you make affect the dictionary of the current speech 
engine.

To change the pronunciation of a word in a document:
1. From the Tools menu, choose Pronunciations to open the New 

Pronunciation dialog box (or select the desired word before selecting 
Pronunciations).

2. In the Word to be Spoken box, type the word for which you want to 
change the pronunciation. 

3. Click in the New Pronunciation box. Type the new pronunciation you 
want.

4. Click Test to hear the new pronunciation. Click OK to set the new 
pronunciation.

Creating the best pronunciation can take multiple tries.
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Select the Test every word check box to direct Kurzweil 3000 to 
automatically pronounce a selected word when you open the 
Pronunciation dialog box. This option must be reselected each time you 
start Kurzweil 3000.

Select Case Sensitive to apply the Pronunciation only when the word 
matches the pronunciation’s specified case. This is useful for 
distinguishing, for example, the word “sat” from the acronym “S.A.T.”

To edit pronunciation in a speech engine dictionary:
1. If necessary, select the desired speech engine in the Reading Options 

pane.

2. From the Tools menu, choose Pronunciations.

3. In the New Pronunciation dialog box, click the Edit button.

The Pronunciations Editor appears.

4. Scroll through the Word to be Spoken list and select the desired word.

5. Click in the Pronunciation box. Type the new pronunciation, or click 
Delete to delete the word.

6. Click OK when you’re done.
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Note: You can lock the ability to edit pronunciations in the Lock Features 
Options pane. See Enabling or Disabling Kurzweil 3000 Features on 
page 339.

To hear all of the words in a pronunciations dictionary:
The Test All option is a handy way to review all of the pronunciations in a
dictionary. Selecting this option directs Kurzweil 3000 to read all the 
pronunciations in a dictionary, starting from the currently selected word.
1. From the Tools menu, choose Pronunciations.

2. In the New Pronunciations dialog box, click Edit.
The Pronunciations Editor box appears.

3. In the Pronunciations dialog box, click Advanced.

The Advanced options appear.

4. In the Word to be Spoken window, click on the word where you want to 
start reading.

5. Click Test All.
Kurzweil 3000 begins reading the pronunciation dictionary.

Deleting and Restoring Pronunciations Dictionaries
If over time you have added many pronunciations to a particular dictionary, 
you might, for some reason, want to restore the default dictionary for this 
speech engine.

To delete the current pronunciations dictionary:
1. From the Tools menu, choose Pronunciations.

2. In the New Pronunciations dialog box, click Edit.
The Pronunciations Editor appears.

3. In the Pronunciations Editor dialog box, click Advanced.

The Advanced options appear.
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Optionally, save the current dictionary for future use by exporting it, as 
any pronunciations that you added to the original dictionary are discarded 
when you restore the default dictionary. See Importing and Exporting 
Pronunciations Dictionaries on page 311.

4. Click Delete All.
Kurzweil 3000 deletes all the of the pronunciations.

5. Click Defaults.

Kurzweil 3000 reloads the current speech engine's default pronunciation 
dictionary.

Importing and Exporting Pronunciations Dictionaries
The Import and Export pronunciations options allow you to distribute 
pronunciations dictionaries among Kurzweil 3000 users. This comes in 
handy in situations where there are typically one or two people who perform 
document preparation tasks, and where, as one of their tasks they are 
responsible for adding new pronunciations to a master dictionary. They can 
periodically export the master list and then have other Kurzweil 3000 users 
import it. This ensures that when newly prepared documents are distributed, 
each Kurzweil 3000 user has the most up-to-date pronunciations dictionary.

To export a pronunciations dictionary:
1. From the Tools menu, choose Pronunciations.

2. In the New Pronunciations dialog box, click Edit.
The Pronunciations Editor appears.

3. In the Pronunciations Editor, click Advanced.

The Advanced options appear.

4. Click Export.
5. In the Save As dialog box, navigate to the location where you want to 

save the dictionary.

6. Type a file name for the list, and click Save.
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Kurzweil 3000 saves the list as a text file.

To import a pronunciations dictionary:
1. From the Tools menu, choose Pronunciations.

2. In the New Pronunciations dialog box, click Edit.
The Pronunciations Editor appears.

3. In the Pronunciations Editor, click Advanced.

The Advanced options appear.

4. Click Import.
5. In the Open dialog box, navigate to the location where the dictionary you 

want is located.

6. Click Open.

7. Click OK.

Kurzweil 3000 imports the new pronunciations dictionary, adding its 
words to the currently loaded dictionary and replacing any words that 
match.

Creating Custom Pronunciations Dictionaries
Document-specific pronunciation dictionaries let book producers provide a 
set of pronunciation corrections specific to a set of documents. For example, 
if you have a book on dinosaurs with 20 chapters, each a KES file, you can 
drop one pronunciation file into the folder containing the chapters and correct 
the pronunciations of all of the dinosaur names.

When Kurzweil 3000 opens a document, it will now look into the folder that 
contains the document for a file named pronunciations.srp. That file can 
contain a set of pronunciations that are used in addition to (and logically 
“before”) any pronunciation corrections that the user has in effect.

Note that this file will be used for any language that the user happens to be 
using, and for any speech engine. (This is unlike the global pronunciation 
files, which are language and speech- engine-specific.)
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To create a pronunciations.srp file:
1. From the Tools menu, choose Pronunciations.

2. In the New Pronunciations dialog box, click Edit.
The Pronunciations dialog box appears.

3. Set up the exact set of pronunciations desired, then click OK.

4. Exit Kurzweil 3000.

5. In your file system, navigate to 
Documents and Settings\user name\ApplicationData\KESI\Kurzweil 
3000.

6. Make a copy of the relevant .srp file.

That file is named according to the language and speech engine that 
were selected in the Reading Options pane when you created the 
pronunciations dictionary in step 3.

7. Rename the copy to pronunciations.srp. 

8. Place the file in the folder with the .kes files to which you want it to apply.

You should test this file with several speech engines to make sure that it is 
correct for all of them.
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Working with the Header/Footer Editor
Many documents, from books and textbooks to reports, and even worksheets 
and tests, have headers and footers that you may not want Kurzweil 3000 to 
read aloud. Using the Header/Footer Editor, it’s easy to mark such text in 
an image document so that Kurzweil 3000 does not read it. This is 
particularly helpful when you are preparing documents with many pages that 
have consistent areas that do not need to be read.
Notes: 
• The Header/Footer Editor is only available with Kurzweil 3000 

Professional.

• Any change you make in this editor will be saved only if you save the file 
after exiting the editor.

• It’s possible to read headers/footers in a document in which they have 
been marked to not read. In the Reading Options pane, click Skip 
Headers/Footers to deselect it. This enables you to retain the marked 
headers/footers while temporarily allowing you to read them.

• You can add header/footer markers at any time during the document 
preparation process. Kurzweil 3000 does not re-recognize the page as it 
does during zone editing, so things like Sticky Notes and Highlighting will 
not be lost.
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To enter and exit Header/Footer Edit mode:
1. With an image document open, select Header/Footer Editor from the 

Scan menu, or press CTRL+F8.

Kurzweil 3000 appends “Header/Footer Editor is Active” to the 
document name at the top of the Kurzweil 3000 window to indicate that 
the document is now in Header/Footer Editor mode.

.

2. When you are done, select Header/Footer Editor from either the Scan 
menu or the Header/Footer Editor right mouse button menu, or press 
CTRL+F8 again to exit Header/Footer Editor mode.
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Marking Headers/Footers So They Aren’t Read
Use this procedure to mark a header or footer so that Kurzweil 3000 doesn't 
read it.

To mark a header/footer for Kurzweil 3000 not to read:
1. In Header/Footer Edit mode, ensure that there are no headers/footers 

selected.

2. Open the Header/Footer Editor right mouse button menu, and choose 
Mark Header/Footer.
The cursor changes to a crosshair.

3. Use the left mouse button to draw a frame around the header/footer area 
you want to block.

.

When you release the mouse button, the cursor changes to a compass, 
allowing you to move the frame. If you point to the frame’s perimeter, the 
cursor changes to a double arrow, allowing you to adjust its size.

 

Tip: If you plan on applying a header/footer marker to all of a document's 
pages, consider adding extra room around the header/footer when 
drawing the frame. This allows you to accommodate headers/footers on 
other pages that may be higher/lower or off to the side a bit more than the 
header/footer you are marking.

4. Click outside the frame. You can mark additional header(s)/footer(s).

The header/footer marker appears as a green block.
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5. If you want, you can, now apply this block to all the pages throughout the 
document; see the following procedure.

6. When you are done, open the Header/Footer Editor right mouse button 
menu, and choose Header/Footer Editor to exit the editor.

Applying a Header/Footer Marker to All Pages
Use this procedure to apply a header/footer marker to all pages in a 
document so that Kurzweil 3000 doesn't read them.

Tip: If you plan on applying a header/footer marker to all of a document's 
pages, consider adding extra room around the header/footer when drawing 
the frame. This allows you to accommodate headers/footers on other pages 
that may be higher/lower or off to the side a bit more than the header/footer 
you are marking.
Note: The Header/Footer Editor is available only with Kurzweil 3000 
Professional.

To apply a header/footer marker to all of a document’s pages:
Important Note: Before applying a header/footer to all pages, ensure that all 
pages have been scanned.

1. Enter Header/Footer Edit mode.

2. Click the desired header/footer to select it.

3. Open the Header/Footer Editor right mouse button menu, and choose 
Apply to All Pages.

4. Click outside the header/footer.

5. When you are done, open the Header/Footer Editor right mouse button 
menu, and choose Header/Footer Editor to exit the editor.
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Moving or Adjusting the Size of a Header/Footer Marker
You can move or adjust the size of a header/footer marker after you’ve 
created it. You might need to do this, for example, when you are applying a 
header/footer marker to all of the pages in a document. This allows you to 
accommodate headers/footers on other pages that may be higher/lower or 
off to the side a bit more than the header/footer you are marking.

To move or adjust the size of the header/footer marker:
1. In Header/Footer Edit mode, click the desired header/footer to select it.

2. Open the Header/Footer Editor right mouse button menu, and choose 
Adjust Header/Footer.
The green header/footer marker changes to a frame.

3. Use the compass cursor to move the frame.

You can also point to the perimeter of the frame and use the double-arrow 
cursor to resize it.

4. Click outside the frame when you are done.

If a header/footer was previously applied to all pages, a prompt appears, 
giving you the option to also apply the new change to all pages.

5. Press OK to apply the marker to other pages.

The header/footer frame changes to the green header/footer block.

6. When you are done, open the Header/Footer Editor right mouse button 
menu, and choose Header/Footer Editor to exit the editor.
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Unmarking Header and Footers
Use this procedure to unmark headers or footers so that Kurzweil 3000 will 
read them.

To unmark header(s)/footer(s):
There are a few options for unmarking headers and footers.

• Select a single header/footer and choose Unmark Header/Footer from 
the Header/Footer Editor right mouse button menu.

If a header/footer was previously applied to all pages, a prompt appears 
giving you the option to also apply the new change to all pages.

• You can also choose Unmark All Headers/Footers throughout the 
document. This option is available on the Header/Footer Editor right 
mouse button menu regardless of whether a header/footer is selected. In 
the prompt that appears, click OK.

Enabling or Disabling Header/Footer Reading
By default, Kurzweil 3000 reads headers and footers.You can direct Kurzweil 
3000 to not read header/footers without actually unmarking a document’s 
header and footer areas as detailed in the previous procedure.

To enable or disable header/footer reading:
1. From the Tools menu, choose Options.

The Options dialog box appears.

2. Click the Reading icon. 

3. Select or deselect the Skip Reading Headers/Footers option.
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Specifying a New First Page Number
You can designate a number other than one (1) for the first page of an image 
document. All subsequent pages in the set will then follow the newly set first 
page number. 

This is a useful feature when you want your scanned document’s page 
numbers to correspond to the actual document’s pagination.

To set the first page number:
1. From the View menu, choose Page, then Set Number.

The Set Number dialog box appears.

2. Type the number with which you want to begin this set, then click OK.

The page numbers in the status bar and in the toolbar reflect the new 
page numbering.
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Specifying Front Matter Page Numbers
This feature comes in handy when you want to have two distinct page 
numbering schemes in a scanned document, such as when you are 
distinguishing preface material from actual chapter pages or when 
accommodating a Table of Contents.

When you select the Document has Front Matter option in the Set Page 
Number dialog box and specify the number of pages in the front matter, 
Kurzweil 3000 places front matter page numbers within parentheses. For 
example, if in a nine-page document, you specify that there are three front 
matter pages, the pages are renumbered as follows: “(1–3) and 1–6.” 
Note: You can also use the Set Page Number feature to set the first page 
number to any number greater than zero. See Specifying a New First Page 
Number on page 320.

To set front matter pagination:
1. Place the cursor in the desired document.

2. From the View menu, choose Page, then Set Number. 
3. In the Set Page Number dialog box, click the check box for Document 

has Front Matter.

4. Type the number of front matter pages.

5. Click OK.
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Cleaning Up Image Documents
Scanned documents can often contain crease marks, specks or other “dirty” 
areas. You can use the Image Fill feature to remove these types of 
blemishes. For image documents in general, you can also use this feature to 
remove potentially distracting images for students with attention issues.

Using Image Fill, you specify an area, and then fill the area with a color you 
select. For crease marks and other blemishes, you will probably want to 
choose a color that matches the surrounding “page” color. To remove images 
from a page, you can choose from a list of suggested colors, or use the color 
picker.

To clean up images using a suggested color:
1. Open the document you want to clean up.

2. From the Edit menu, choose Image Selector.
The cursor changes to a crosshair.

3. Click and drag to create a box around the area you want to clean up.

4. From the Scan menu, click Image Fill to see a list of possible fill colors.

Your choices are Black and White if it is a black and white document 
(scan or existing image document). If your document is in color, you can 
choose between a range of colors, or use the color picker (see the 
following procedure).

5. Click a color. You cannot undo this operation.

Kurzweil 3000 fills the specified area, removing the marks or image from 
the page.

When you fill an area that contains recognized text, only the image of the 
text is removed, leaving the underlying text undisturbed. In this situation, 
Kurzweil 3000 prompts you as to whether you want to re-recognize the 
page in order to remove the underlying text under the filled area. If you 
click No, Kurzweil 3000 reads and highlights the words, but you will not 
see them on the page, which could be confusing. 
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To clean up images with the color picker (color documents only):
1. Open the document you want to clean up.

2. From the Edit menu, choose Image Selector.
The cursor changes to a crosshair.

3. Click and drag to create a box around the area you want to clean up.

4. From the Scan menu, click Image Fill, and select Color Picker.
The Color Picker lets you choose a fill color by clicking on any color in the 
document.

5. In the document, click the color you want to use as the fill color.

The Color Picker dialog box appears, displaying the color you picked.

6. Click OK accept the fill color, or No to cancel the operation.

If you accepted the color, Kurzweil 3000 fills the specified area with it. If 
you cancelled, you can go back to the Scan menu, and choose Image 
Fill again to pick another color.

When you fill an area that contains underlying text, the image of the text 
is removed, but the underlying text remains undisturbed. In this situation, 
Kurzweil 3000 prompts you as to whether you want to re-recognize the 
page in order to remove the underlying text under filled area. Click Yes to 
remove the text. If you click No, Kurzweil 3000 reads and highlights the 
words, but you will not see them on the page, which could be confusing.

Note: You can add the Image Fill command to the right mouse button menu, 
as well as the number of colors it displays. Keep in mind that if you do not 
include black and/or white as two of the colors, the menu will not display 
anything when you are in a black and white document.
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Inserting Images into Your Documents
You can use the Insert Image command to insert a BMP, TIFF or JPEG 
image file into either an image or text document. 

If you are inserting the image into an existing document, Kurzweil 3000 
inserts the image as a new page in front of the current page.

To insert an image into an image document:
1. Open an existing image document.

or

From the File menu, click New, and choose Image File.

2. If you’re inserting the image into an existing image document, go to the 
page that you want to insert the image in front of.

3. From the Scan menu, choose Insert Image.

4. Navigate to the image file that you want to insert, select it, and choose 
Open.

Kurzweil 3000 creates a new page, and inserts the file into it.
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Using Ranked Spelling to Correct Spelling 
Errors

The Ranked Spelling feature provides useful statistics such as the 
percentage of correctly spelled words in a document and the number of 
words misspelled. It lists misspelled words by the frequency of their 
occurrence and provides the commands for correcting them in the same 
dialog box.

Ranked Spelling is an ideal tool for quickly assessing how much of a 
document, particularly a large book, is correctly spelled, and prioritizing the 
corrections you want to make. As you correct errors, Kurzweil 3000 
continues to update the statistics, enabling you to make further assessments. 

Here’s an example of how you might use Ranked Spelling. Let’s say you start 
out with a document that has 95 percent of its words spelled correctly, and 
you’d like to improve that rate to a respectable 98 percent. By using Ranked 
Spelling, you find that only three misspelled words have the highest number 
of occurrences, and therefore are causing the greatest number of errors. By 
applying the Change All command for each of these three misspellings, you 
can significantly, and quickly, improve the file’s accuracy rate, without having 
to go through the document, correcting one misspelled word at a time.

To make corrections with Ranked Spelling:
1. Open an image or text document.

2. From the Tools menu, choose Ranked Spelling.

The Ranked Spelling dialog box appears. At the top, the dialog box 
displays the percentage of the words in the file that are spelled correctly 
and the number of misspelled words. Each misspelled word is displayed 
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in the Word column, with number of times it appears in the document 
displayed in the Occurrence column.

3. Click on a word in the Word column.

4. Decide how you want Kurzweil 3000 to handle the possible error. 

In cases where a word appears multiple times in the document, click 
Context to move through the document and highlight each occurrence.

To:

• Correct the error and change all instances of the misspelling in the 
document, select a word from the Suggestions list or type your 
correction into the Change To box, then click Change All.

• Ignore the word throughout the document and not save it to the spelling 
dictionary, click Skip All.

• Add the word to your personal spelling dictionary, click Add.
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When you select an action (Skip All, Change All, Add) it appears in the 
Action column, but it has not been applied yet. If you want to change or 
cancel an action, select the word and click Clear Action.

5. Click Apply or OK to direct Kurzweil 3000 to perform the selected action 
for each word.
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Changing the Language Format of Image Text
If the document you are preparing contains text in two or more languages, 
you can change the language format of selected text by marking it as being 
in a particular language. When marked, Kurzweil 3000 automatically reads 
the text using the appropriate reading language.

To mark text as a particular language you must have a speech engine for that 
language. Out of the box, Kurzweil 3000 lets you mark text as English, 
French, Spanish, German or Italian. If you add a third-party speech engine 
for a different language, Kurzweil 3000 will recognize it and allow you to mark 
text with the new language.

The Language List
In order to actually mark text, the Language list must be available on a 
toolbar. By default, the Language list is included with the Writing toolbar set. 
It is also included with the Language Learning toolbar set. See Applying 
Sample Toolbar Sets on page 223.

Alternatively, you might want to customize the Reading toolbar set by adding 
the Language list to it. See Customizing Toolbars on page 218.

You can also change the language format of text in text documents. See 
Changing the Language Format of Text on page 146.

To change the language format of image text:
1. In an image document, select text that you want to mark.

2. In the toolbar, choose the desired language from the Language list.

Kurzweil 3000 marks the text with the selected language. 

3. If you click in the portions of the document that have different language 
formats, the Language list updates, showing the format of the current 
text.
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20 Test Preparation 
and Administration

This chapter includes the following topics:

• About Test and Worksheet Preparation on page 330.

• Preparing Tests and Worksheets on page 331.

• Preparing Secure Tests on page 335.

• Customizing Kurzweil 3000 for Test Taking on page 337.

• Inserting Images into Your Documents on page 324

• Enabling or Disabling Kurzweil 3000 Features on page 339.

• Administering a Test on page 342.
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About Test and Worksheet Preparation
Frequently, the document you are preparing is a test or worksheet. As a 
teacher you will find that Kurzweil 3000 makes it easy to: 

Prepare and administer tests and worksheets. 

• Have all students take the same test, without the assistance of human 
reading aides.

• Specify points at which the system automatically pauses in reading, 
cuing the student to provide an answer.

• Customize the reading order of material using zone editing. 

Accommodate a wide range of student abilities in testing situations.

• Customize Kurzweil 3000 tools for individual students. 

• Control access to reference aids such as the dictionary and Spell 
Checker.

• Provide reminders and/or memory joggers through electronic notes.

Provide performance feedback. 

Choose from a number of ways to evaluate tests and provide feedback. For 
example, you can print out the completed test or worksheet, correct it, and 
hand it back or use Notes within the Kurzweil 3000 version of a test.
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Preparing Tests and Worksheets
Kurzweil 3000 provides a number of features to help you prepare different 
types of test documents and worksheets. 

Kurzweil 3000 can handle many types of tests and worksheets, including:

• Multiple Choice 

• Fill in the Blanks 

• True or False

• Essay

After you have brought the test or worksheet into Kurzweil 3000 and 
prepared it for optimum reading using the document preparation tasks 
detailed in Chapter 19, Document Preparation, you will often want to do the 
following:

• Add Sticky Notes, Voice Notes or Bubble Notes that provide instructions 
or other guidance to test takers.

• Use the Fill in the Blanks feature to add empty Text Notes or Voice 
Notes to hold answers.

• Insert images on which test questions are based.

• Add security features. Kurzweil 3000 provides a number of features that 
let you create secure test documents, which may be a requirement for 
standardized tests. See Preparing Secure Tests on page 335.

Note: If you plan to use annotations such as Sticky Notes, Text Notes, and 
Footnotes in a document, you should always complete any re-recognition of 
pages or zone editing first, as annotations are discarded by these processes. 
See Re-Recognizing Pages on page 298 and Zone Editing Image 
Documents on page 288 for more information on these procedures.
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Test Preparation Tools
Depending on the format, you might use one or more of the following 
Kurzweil 3000 tools to prepare your test or worksheet.

Use:

• Zone Editing to optimize the reading order or to not have Kurzweil 3000 
read unwanted text. See Zone Editing Image Documents on page 288.

• Pause at Bookmarks to direct Kurzweil 3000 to stop at places in a test 
where you have added a Bookmark. This can be useful if you want to add 
an instruction or some other information but you don’t want it to be visible 
unless a student opens the Bookmark. See the procedure To pause at 
Bookmarks during reading: on page 107 to select Pause at Bookmarks.

• Pause at Empty Notes in conjunction with the Fill in the Blanks feature 
to direct Kurzweil 3000 to pause reading when it comes to an empty Text 
Note or Voice Note. This ensures that Kurzweil 3000 stops reading at 
each place a student needs to type or record an answer. See Preparing 
Fill in the Blanks and True or False Tests on page 333, and the Reading 
Options Pane on page 31 to select the Pause at Empty Notes option.

• Sticky Notes, Text Notes and Bubble Notes to insert instructions or 
questions. See Working with Notes on page 97, and Chapter 17, Setting 
Up Bubble Notes.

• Highlighting or Circles to highlight vocabulary words or other areas of 
special interest. See Working with Color Highlighters and Text Circle 
Tools on page 81.

• Find Columns (deselect) to help Kurzweil 3000 to properly recognize 
text when there are no columns. See Setting Column Recognition on 
page 272.

After preparing the test, check the text and annotations for clarity and ease 
of use by using the Read function.
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The Test Preparation Toolbar Set
To make preparing tests and worksheets easier, Kurzweil 3000 includes the 
Test Preparation toolbar set, which provides quick access to most of the 
tools listed above, as well as the Reading toolbar.

See Applying Sample Toolbar Sets on page 223 for information on displaying 
the Test Preparation toolbar set.

Preparing Multiple Choice Tests
Create the test in any word processor, and bring it into Kurzweil 3000, either 
by scanning it or by using the KESI Virtual Printer to open it. 

Students can use the Highlighters or Circle tools to identify the correct 
answer. If the test is an image document, you can insert empty Text Notes 
next to each question. Students can then enter the answer in the Text Notes.

Preparing Fill in the Blanks and True or False Tests
Fill in the Blanks and True or False tests typically present a question along 
with a blank line where students can write an answer. For example:

The longest river in the world is the ___________ River.

You can use the Kurzweil 3000 Fill in the Blanks feature to automatically 
place a Text Note at the beginning of the blank(s) of each question in the test 
or worksheet.

The Fill in the Blanks feature places Text Notes by default, but you can also 
choose to have it place empty Voice Notes instead. In this case, a student 
would click on the Voice Note marker and use the system microphone to 
record his or her answer.

To insert Voice Notes instead of Text Notes, open the Tools menu, and 
choose Options. In the Options dialog box, click the Image button. In the 
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Image Options pane, choose Voice Notes from the Fill in the Blanks 
menu. For more information about Voice Notes, see page 91.

Create the test in any word processor, and bring it into Kurzweil 3000 either 
by scanning it, opening it into Kurzweil 3000 or using the KESI Virtual Printer. 
Then, from the Tools menu, choose Fill in the Blanks. 

Kurzweil 3000 searches the current page and automatically inserts either a 
Text Note or a Voice Note at every blank. Students simply click on (or tab to) 
the Text Note or click on the Voice Note, and type or record the answer. For 
Text Notes, if the answer is elsewhere in the test material, students can also 
drag and drop it into the Text Note.

You can also use this feature for True or False tests, worksheets and forms.
Note: This feature works with black and white documents, but not with color 
documents, and on only one page at a time; you must apply the Fill in the 
Blanks command to each page of a test.

If there are unwanted Text Notes or Voice Notes created, click inside one and 
select Delete Note from the right mouse button menu, or open the Tools 
menu, click Note, and select Delete Note. You can also remove multiple 
Notes at one time. See the procedure To remove multiple Notes from an 
image document: on page 102.

Tip: Though Auto Width is often the best, you can set a specific size for the 
Text Notes created with Fill in the Blanks by using the Initial Width setting 
in the Note Options dialog box. You may want to do this if all the blanks are 
the same size. See Changing Sticky Note and Text Note Settings on page 
103.

Preparing Prose or Essay Response Tests
For best results, avoid including lines for essay responses on the test. If your 
test has lines for other students, consider editing them out for students who 
will be using Kurzweil 3000. Have the students use Text Notes to compose 
their responses. They can use standard word processing/editing functions in 
Text Notes.

You could put an empty Text Note in the test as a starting place for the 
students, eliminating the need for them to create one themselves.
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Preparing Secure Tests
Kurzweil 3000 provides a number of features that let you create both secure 
tests and secure testing environments. The kind of control these features 
provide is especially important when you are administering standardized 
tests, as they ensure that test takers cannot use Kurzweil 3000 functions 
(Spell Check, Dictionary lookup, etc.) that might compromise test results.

Use the following Kurzweil 3000 features to create secure test documents:

Custom Toolbars: Use the Customize Toolbars dialog box to create a 
toolbar set that provides only the necessary functions, such as Read (and 
the Reading toolbar), Highlighters/Circle tools for completing the test. 
See Customizing Toolbars on page 218.

Document Properties: Use the Document Properties dialog box 
options to secure a document as follows:

• Select the Prevent Printing and Prevent Copying options to prevent 
these operations from within Kurzweil 3000.

• Set encryption on the document so that unauthorized copies cannot 
be easily accessed.

• Select the Save Toolbars with Document option to ensure that each 
copy of the test document includes only authorized toolbars.

• Select Save Feature Locks in Document to save the current 
settings in the Lock Features dialog box with the document. This 
ensures that whenever this document is opened with Kurzweil 3000, 
only authorized features are available. 

Note: These “document-level” feature locks override both machine-level 
feature locks and feature locks that are broadcast by the Kurzweil 3000 
Network Engine. See Lock Features on page 336.

See Setting Document Properties on page 344, for detailed information.
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Use the following Kurzweil 3000 features to create secure test-taking 
environments:

Lock Features: Use the Lock Features dialog box to disable Kurzweil 
3000 features on each PC on which students will take the test. These 
locks are considered to be “machine-level” feature locks in that they affect 
all Kurzweil 3000 user accounts on a given PC, regardless of the account 
they were set from.

Some of the features you should consider locking/disabling are:

• Features that might give students an unfair advantage, such as Spell 
Check, Dictionary Lookup and Word Prediction.

• Features such as Customization, Zone Editing and Edit 
Underlying Text that prevent students from changing custom 
toolbars and the content of the test document.

For more information about locking features during testing, see Enabling 
or Disabling Kurzweil 3000 Features on page 339.

Note for Kurzweil 3000 Network edition: If you are on a Kurzweil 3000 
Network, you can use the Broadcast Feature Locks function to disable 
features for all Clients that connect to the Kurzweil 3000 Network Engine. 
Remember that the locks do not affect currently logged in users. See the 
Kurzweil 3000 for Windows Network Installation and Administration Guide for 
more information on broadcasting feature locks.
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Customizing Kurzweil 3000 for Test Taking
There are two main reasons why you would want to customize Kurzweil 3000 
features for test taking:

• To turn off certain features that students will not need or that will distract 
them.

• To accommodate students who have special challenges.

You or your student(s) may have already set up the Kurzweil 3000 features 
and environment to work the way they prefer or need. If so, you may only 
need to skim this section as many of the features mentioned here are 
explained in Chapter 14, Customizing Kurzweil 3000. 

Once you’ve made some of these changes, only minor tweaks are necessary 
when you’re ready to administer a test. The beauty of Kurzweil 3000 is its 
versatility. You can create one test, but personalize it and customize the 
Kurzweil 3000 test environment for individual students. 

The following is a list of features that you can use to customize Kurzweil 3000 
to easily accommodate students’ requirements for regular use as well as for 
test taking. The majority of these settings are in the Options panes, 
accessible from the Tools menu.

• Change the reading speed. If a student is accustomed to a faster reading 
speed, a slower one may be in order when taking tests. Find this setting 
in the Reading Options pane.

• Set the Pause at Bookmarks and/or the Pause at Empty Notes feature 
in the Reading Options pane to insert pauses while Kurzweil 3000 reads 
the test. This provides students with audible cues to answer questions.

• Turn the Read Footnotes When Opened option on or off in the Reading 
Options pane. You could create one test for all the students, embed 
footnotes for and turn reading footnotes on for those who need it. 

• Turn Speak as Typing on or off as a proofreading tool. Find this setting in 
the General Options pane.

• Have Kurzweil 3000 read buttons, messages and menus aloud. See 
Speak Buttons and Speak Messages in the General Options pane.
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• Create a special toolbar set by using Customize Toolbars. Access this 
feature from the Tools menu or from the Toolbar shortcut menu.

• Show or hide certain toolbars. You can do this in the General Options 
pane or from the Toolbar shortcut menu.
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Enabling or Disabling Kurzweil 3000 Features
In addition to the customization mentioned in Customizing Kurzweil 3000 for 
Test Taking on page 337, you can choose to disable many Kurzweil 3000 
features using the settings in the Lock Features dialog box. Outside of test 
taking, you might want to lock a feature like File Encryption, to limit the 
ability of students to encrypt files. See Setting Document Properties on page 
344.
Note: Lock Features settings cannot be changed by restricted users on 
Windows 2000 or Windows XP.

To enable or disable a setting:
1. From the Tools menu, choose Lock Features. 

The Lock Features dialog box appears.

A list of icons appears on the left. When you click an icon, Kurzweil 3000 
displays a group of associated features. Each feature has a menu list that 
contains two options: Enabled and Disabled.

By default, all of the features except for Add/Edit Registration in the 
Online pane and Password-Protect Features are enabled and 
available.
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2. Lock or unlock features as desired. Click on an icon, and from each 
features menu list, select either Enable to unlock a feature or Disable to 
lock it.

3. Now you can either set a password or click OK to apply the changes and 
close the dialog box. See Specifying a Password for Lock Features 
Settings on page 341.

Some Features You Might Want to Disable
The following are a few Kurzweil 3000 features you might want to disable.

Customize. You may want to disable customization so that students cannot 
modify any settings. When Customization is disabled, the following items 
are not available:

• Customize from the Tools menu.

• The Customize Toolbars command from the Toolbar right mouse 
button menu.

Edit Underlying Text. Since the majority of the time, Kurzweil 3000 
documents are image documents, it’s wise not to provide students with the 
ability to edit the underlying text of a document. When Underlying Text 
Editing is disabled, the following functions are also disabled:

• Change and Read in the Spell Check dialog box.

• Replace and Replace All in the Replace dialog box.

Online Access. This disables Read the Web and the features on the Online 
menu, preventing students from accessing online material from Kurzweil 
3000.
Notes: 
• Lock Features settings can’t be modified by restricted users on 

Windows 2000 or Windows XP. 

• Options in the Lock Features dialog box are specific to the computer on 
which they are set. This means that you must enable or disable test 
taking options on every machine on which the test is administered.
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• It is important to remember that feature locks are applied at the “machine-
level”, that is, any locks you set while logged on to one Kurzweil 3000 
user account apply to all other Kurzweil 3000 user accounts on a 
particular computer. For example, if you are logged on to Jane's user 
account and you lock Reading, and then you exit from Kurzweil 3000, 
when Steve, Mark, or Nancy log on, the Reading function is also locked 
for them.

• If you are on a Kurzweil 3000 Network, and the Network's Broadcast 
Feature Locks option is active, you can view the Lock Features dialog 
box but you cannot make changes. 

For information on the Broadcast Feature Locks option, see the 
Kurzweil 3000 for Windows Network Installation and Administration 
Guide, or the Kurzweil 3000 Network Administrator online Help.

Specifying a Password for Lock Features Settings
Typically, when you disable features in the Lock Features dialog box, you do 
it to prevent students from using certain features during tests. Therefore, you 
should create a password so that only you can re-enable locked features. 

When you set a password, none of the features in the dialog box can be 
enabled or disabled without first entering a valid password.

To set a password for the Lock Features dialog box:
1. At the bottom of the Lock Features dialog box, select the Password-

Protect Features check box.

The Create Password dialog box appears. 

2. Type a password in the Password text box and retype it in the Confirm 
text box, then click OK. 

If you set up a password, you are prompted to enter the password each 
time you attempt to enable or disable a feature’s check boxes. If you are 
planning on making multiple changes, you should remove the password 
first.
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To remove the password:
1. In the Lock Features dialog box, clear the Password-Protect Features 

check box. 

2. In the Enter Password dialog box, enter your password, and click OK.

Kurzweil 3000 removes the password. You can now enable and disable 
features without having to enter a password.

Administering a Test
When you administer a test, it’s important to work with students to 
understand how they can best interact with the material. For example, some 
may be able to fill in answers on a printed copy of the test if Kurzweil 3000 
reads the questions out loud. Others might need to provide verbal answers 
(using Voice Notes) within Kurzweil 3000 itself.

Other tips for successfully administering a test:

• Provide sufficient training on the system before using it to administer 
tests. Help students determine personal settings that work best. Make 
sure they can adjust reading speed and dual highlighting colors.

• Make sure students are familiar with the specifics of test taking using 
Kurzweil 3000. For example, tell them how to use Fill in the Blanks and 
Text Notes to complete a scanned test.

• Tell students how to submit the test. In some cases, it’s appropriate for 
them to print the test; in other cases, they may need to save the 
completed test file and provide it on a diskette or save it to a given 
directory.

If you want students to print their test documents, for best results, advise 
them to use the Fit to Paper setting on the Print dialog box.
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21 Advanced File 
Management

This chapter includes the following topics:

• Setting Document Properties on page 344.

• Importing and Exporting Files on page 353.

• Importing Documents Using the KESI Virtual Printer on page 355.

• Saving Part of a Document on page 357.

• Joining One Document to Another Document on page 357.

• Sending Files through E-Mail on page 359.

• Supported File Formats on page 360.
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Setting Document Properties
Kurzweil 3000 enables you to set a number of properties for individual 
Kurzweil 3000 (.kes) documents. These “document-level” properties apply 
only to the document on which they are set.

You can set the following document properties:

• Save toolbars with a document.

• Save feature locks with a document.

• Prevent copying and/or printing of a document.

• Encrypt documents.

• Change the Sticky Note properties of a document.

• Change the Text Note properties of a document.

About the Document Properties Dialog Box
You access the Document Properties dialog box by choosing Properties 
from the File menu.

The dialog box consists of three panes: General, Sticky Notes and Text 
Notes. Each pane contains a group of associated settings. To display a pane, 
click an icon on the left.
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Saving Toolbars with a Document
The Save Toolbars in Document option lets you save the current toolbar set 
with the current Kurzweil 3000 (.kes) document. 

When you open a document with saved toolbars, Kurzweil 3000 applies the  
toolbar information. The saved toolbar set remains displayed until you restart 
Kurzweil 3000 or open another document that has a different set of saved 
toolbars.

After you restart Kurzweil 3000, the toolbars will revert to the state they were 
in before you opened the document with the saved toolbars.

This option is useful if you are distributing a document (for example, a test) 
and want to provide a consistent set of toolbars/buttons for each person 
taking it. For more information, see Preparing Secure Tests on page 335.

To save toolbars with a document:
1. With a Kurzweil 3000 document open, choose Properties from the File 

menu.

The Document Properties dialog box appears.

2. Click the General icon.

3. Select Save Toolbars in Document.
4. Click OK to apply the setting and close the dialog box.

Notes: 
• The Save Toolbars in Document option stays selected until you 

deselect it. This means that any time you make a change to a toolbar and 
save the document, Kurzweil 3000 updates the saved toolbar 
information.

• This option is not available if the Customization option is disabled in the 
Miscellaneous pane of the Lock Features dialog box. See Enabling or 
Disabling Kurzweil 3000 Features on page 339.

• When you deselect this option, any stored toolbar information is 
discarded.
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Saving Feature Locks with a Document
The Kurzweil 3000 Lock Features dialog box lets you selectively enable and 
disable many Kurzweil 3000 features. The Save Feature Locks in 
Document option lets you save the current settings in the Lock Features 
dialog box with a document. Thereafter, whenever this document is opened, 
the lock features settings saved with it are applied to Kurzweil 3000. 

Important Note: Once you open a document with saved locks, the locks are 
in force until you restart Kurzweil 3000 or open another document with a 
different set of saved feature locks.

This option is useful for preparing test documents in standardized testing 
situations, where you need to ensure that test takers do not have access to 
functions that could give them an unfair advantage. For more information, 
see Preparing Secure Tests on page 335.

To save feature locks with a document:
1. With a Kurzweil 3000 document open, choose Properties from the File 

menu.

2. In the Document Properties dialog box, click the General icon.

3. Select Save Feature Locks in Document.
4. Click OK to apply the setting and close the dialog box.

Notes: 
• When you open a document containing saved feature locks, the Lock 

Features dialog box is still accessible so that you can see which features 
are locked. However, you cannot change the settings. 

• If you are opening and closing documents with different sets of feature 
locks, a feature that is locked in one document will remain locked even if it 
is not locked in a subsequently opened document.

• If you are on a Kurzweil 3000 Network and the Network's Broadcast 
Feature Locks option is active, the feature locks contained in a 
document override the broadcast locks. In order to reapply the broadcast 
locks, you must restart Kurzweil 3000. 
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Preventing Copying and Printing of Documents
Kurzweil 3000 enables you to specify whether Kurzweil 3000 documents 
(.kes) can be copied and/or printed. Use these properties when you need to 
secure the content of, for example, test documents. 

To prevent a document from being copied and/or printed:
1. With a Kurzweil 3000 document open, choose Properties from the File 

menu.

2. In the Document Properties dialog box, click the General icon.

3. Select the desired prevent copy and/or print options:

Prevent Copying Document Content stops anyone from copying 
content from the document or saving the document to any format other 
than Kurzweil 3000 (.kes) format.

Prevent Printing Document stops anyone from printing the document.

Important Note: Selecting either of the above options is permanent. The 
options cannot be reset. Therefore, you may want to save a copy of the 
document first.

4. Click OK to apply the selected options and close the dialog box, or if you 
desire, you can set encryption for the document to provide a greater level 
of security. See the next section.

Setting Document Encryption
Kurzweil 3000 enables you to encrypt Kurzweil 3000 documents (.kes). 
Encryption provides a moderate level of security for your important 
documents. 

To encrypt a Kurzweil 3000 document:
1. With a Kurzweil 3000 document open, choose Properties from the File 

menu.

2. In the Document Properties dialog box, click the General icon.
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3. Click File Encryption.

The File Encryption dialog box appears.

T

Password to open file: Type a password that you and others will need 
to use to open the file on subsequent occasions. The password can be 
any length, and it is case sensitive.

Encryption type: Select an encryption type. With the exception of the 
KESI Encrypter, which comes with Kurzweil 3000, the encryption types 
and providers listed here are based on the encryption types available on 
your system. Only RC4-based encryption types are supported.

Key Length: Select a key length. A key is a disguised version of your 
password. Longer key lengths make a document more secure. Key 
lengths are specific to the encryption type. Not all encryption types, for 
example the KESI Encrypter, support the ability to alter key length. 
Depending on the encryption type, you can increase or decrease the key 
length incrementally; for example, an increment of 8 is frequently used.

Important Note: If you forget the password, there is no way to recover 
the password or the contents of the file.

Disabling File Encryption
In some settings, such as classrooms, you might want to limit the ability 
of users to encrypt documents. You can disable file encryption using the 
Kurzweil 3000 Lock Features function. See Enabling or Disabling 
Kurzweil 3000 Features on page 339.
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Changing the Sticky Note Properties of a Document
By default, when you add Sticky Notes to a document, they use the 
formatting and settings specified in the Note Options dialog box. The 
Document Properties dialog box lets you override the Note Options 
settings and apply different formatting to the current document, leaving the 
default options intact. See Changing Sticky Note and Text Note Settings on 
page 103.

To change the Sticky Note formatting of the current document:
1. From the File menu, choose Properties.

2. In the Document Properties dialog box, click Sticky Notes.

The Sticky Notes settings pane appears.

3. Change the settings as desired.

Font Name, Style (Bold, Italic), Size, Text Color and Background 
Color: Change the appearance of Sticky Notes.

Reading Order: Sets the order in which Kurzweil 3000 reads Sticky 
Notes. The designation of text as Primary or Secondary is done using the 
Zone Editing feature. If a page does not contain any zones, Kurzweil 
3000 considers all of its text to be Primary Text. See Zone Editing Image 
Documents on page 288.

The Reading Order options are: 
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In Place: Directs Kurzweil 3000 to read Sticky Notes when it encounters 
them in a document.

Before Primary Text: Directs Kurzweil 3000 to read all of a document’s 
Sticky Notes before reading its Primary Text.

After Primary Text: Directs Kurzweil 3000 to read all of a document’s 
Sticky Notes after reading its Primary Text.

Before Secondary Text: Directs Kurzweil 3000 to read all of the Sticky 
Notes before it reads any Secondary Text.

After Secondary Text (the default): Directs Kurzweil 3000 to read all of 
the Sticky Notes after it reads any Secondary Text.

Never Read: Directs Kurzweil 3000 to never read Sticky Notes. However, 
you can still click inside a Note and press the Read button to hear its 
content.

4. Click OK to apply the selected options and close the Document 
Properties dialog box.

Changing the Text Note Properties of a Document
By default, when you add Text Notes to a document, they use the formatting 
and settings specified in the Note Options dialog box. The Document 
Properties dialog box lets you override the Note Options settings and apply 
different formatting to the current document, leaving the default options 
intact. See Changing Sticky Note and Text Note Settings on page 103.

To change the Text Note formatting of the current document:
1. From the File menu, choose Properties.

2. In the Document Properties dialog box, click Text Notes.
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The Text Notes settings pane appears.

3. Change the settings as desired.

Font Name, Style (Bold, Italic), Size, and Text Color: Change the 
appearance of Text Notes.

Reading Order: Sets the order in which Kurzweil 3000 reads Text Notes. 
The designation of text as Primary or Secondary is done using the Zone 
Editing feature. If a page does not contain any zones, Kurzweil 3000 
considers all of its text to be Primary Text. See Zone Editing Image 
Documents on page 288.

The Reading Order options are: 

In Place: Directs Kurzweil 3000 to read Text Notes when it encounters 
them in a document.

Before Primary Text: Directs Kurzweil 3000 to read all of a document’s 
Text Notes before reading its Primary Text.

After Primary Text: Directs Kurzweil 3000 to read all of a document’s 
Text Notes after reading its Primary Text.

Before Secondary Text: Directs Kurzweil 3000 to read all of the Text 
Notes before it reads any Secondary Text.

After Secondary Text (the default): Directs Kurzweil 3000 to read all of 
the Text Notes after it reads any Secondary Text.
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Never Read: Directs Kurzweil 3000 to never read Text Notes. However, 
you can still click inside a Note, and press the B button to hear its content.

4. Click OK to apply the selected options and close the Document 
Properties dialog box.
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Importing and Exporting Files
The Kurzweil 3000 Import feature lets you open documents with formats 
other than KES, RTF, TIF or text. It’s important to be able to open other 
formats if, for example, you have documents that were created in a word 
processing program. No matter what the original file format is, Kurzweil 3000 
always opens the imported document as an RTF file. Once the document is 
in Kurzweil 3000, you can save it in other formats.

The Export feature lets you save files in a format that other applications can 
open. This lets you take documents you have created in Kurzweil 3000 and 
work with them in editors, word processing programs and spreadsheet 
programs.

Important: You can only export RTF documents. This means you must save 
documents as RTF before exporting. Saving image documents in this format 
causes the document to lose its graphics, formatting and whatever Notes and 
Bookmarks you may have created in them.

To import a file:
1. From the File menu, choose Import.

The Import File dialog box appears.

2. Select the format of the file to open, then click OK. If you are not sure of 
the format, select Auto-Detect, then click OK.

The Open dialog box appears.

3. Select the file you want to import, then click OK.

The document appears in the Kurzweil 3000 window as an RTF 
document that you can edit.
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To export a file:
1. Make sure the file you want to export is open in Kurzweil 3000 and is in 

RTF format.

2. From the File menu, choose Export.
The Export dialog box appears.

3. Select the export format you want from the list, then click OK.

The Save As dialog box appears.

4. Select the directory for the exported file, then type a name with an 
extension in the File Name box. Click OK.
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Importing Documents Using the KESI Virtual 
Printer

The KESI Virtual Printer is an invaluable tool for quickly generating a 
Kurzweil 3000 image document from within another application (for example 
Microsoft Word or an e-mail client), and then automatically opening it into 
Kurzweil 3000.

You can use this feature if:

• You have the Kurzweil 3000 Professional edition (you must have the 
Kurzweil 3000 Professional Color edition to open files in color).

• You have an application that can open the file that you want to bring into 
Kurzweil 3000, and that application has a Print function.

• You have Adobe Acrobat Reader installed (recommended versions 4.05, 
6.0 or 7.0).

Note: Color reproduction with the KESI Virtual Printer is available only with 
Windows 2000 and XP.

To bring in a document from another application:
1. Open the application (for example, Microsoft Word).

Ensure that the application has a Print command.

2. Select KESI Virtual Printer from the Print Setup, Print Properties or 
Print Name list. 

3. If your document contains color and you want Kurzweil 3000 Professional 
Color to reproduce it, click Properties or Printer Properties, click the 
Paper/Quality tab, and then select Color.
Note: If you cannot access the Paper/Quality tab from your application, 
try using the procedure detailed in Reproducing Color in Documents 
Opened with the Virtual Printer on page 356.

4. Click Print.
Kurzweil 3000 launches if it isn’t already running and opens the file.
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If you want to add Kurzweil 3000 features such as annotations to the 
document, be sure to save it with the .kes extension.

Reproducing Color in Documents Opened with the 
Virtual Printer  

By default, the KESI Virtual Printer creates documents in black and white, 
even when they contain color. If you are using Kurzweil 3000 Professional 
Color, you can set the default so that the KESI Virtual Printer reproduces 
documents in color.

If you are opening a PDF document with the Virtual Printer from Kurzweil 
3000, the following procedure is required to reproduce color. However, if you 
are opening a document from its originating application, this procedure is not 
required as you should be able to choose color output at print time in the 
Properties dialog box available from the Print dialog box.
Note: You can open PDF files directly from the file system using the Kurzweil 
3000 Open command. You do not have to use the Virtual Printer.

To set the Virtual Printer for color reproduction:
1. Open the Printers Control Panel (Windows 2000), or Printers and 

Faxes (Windows XP).

2. In the Control Panel, click the KESI Virtual Printer icon.

3. From the File menu, choose Properties.

4. In the Properties dialog box, click the Printing Preferences button.

5. In the Printing Preferences dialog box, click the Paper/Quality tab.

6. In the Color area of the Paper/Quality tab page, choose Color, and click 
OK.

7. Click OK to close the Properties dialog box. Then close the Control 
Panel.
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Saving Part of a Document
Use the Save Page Range feature to save a range of pages in a text or 
image document to a new document.

To save part of a document:
1. Open a document.

2. From the File menu, choose Save Page Range.

The Save Page Range dialog box appears.

3. Type the page number of the beginning page in the range in the From 
box. 

4. Type the page number of the last page in the range in the To box.

5. Click OK.

The standard Windows Save dialog box appears.

6. Type a file name for the new document.

7. Click Save.

Kurzweil 3000 saves the new document.

Joining One Document to Another Document
Use the File Join feature to add one document to the end of another 
document. The documents must be either Kurzweil (.kes) or text (.txt) files. 

To join two documents:
1. From the File menu, choose Join.
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The File Join dialog box appears.

2. Click Browse for File 1.

3. In the Open dialog box, navigate to the .kes or .txt file into which you 
want to insert the contents of File 2. 

The selected file’s name appears in the File 1 box.

4. Click Browse for File 2.

5. In the Open dialog box, navigate to the .kes or .txt file that you want to 
insert at the end of File 1, and click Open.

The selected file’s name appears in the File 2 box.

6. Click Join.

After a warning, Kurzweil 3000 adds the contents of File 2 to the end of 
File 1. A message in the Status Bar confirms the operation.

Notes: 
• The join process does not create a third “joined document.” The original 

contents of File 1 is overwritten with the combined contents of Files 1 and 
2.

• Any Bookmarks and Footnotes in File 2 are discarded by the join 
process.
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Sending Files through E-Mail
The Send to Mail Recipient feature lets you e-mail files directly from 
Kurzweil 3000 to your list of recipients. Kurzweil 3000 prepares your subject 
line, message body, and attachment pathname, if appropriate.

There are two Send to Mail Recipient options:

• Send the file as e-mail text. When you send the file as e-mail text, all text 
in the file appears in the message body.

• Send the file as an attached file. If you’re sending the file as an 
attachment, the pathname to the file appears in the Attachment line, and 
the name of the file appears in the message.

To send a file to your e-mail program:
1. Open the file you want to send.

2. Open the File menu, choose Send to, then select Mail Recipient (as 
Text) or Mail Recipient (as Attachment).

Kurzweil 3000 finds your default e-mail program (for example, Outlook, 
Outlook Express, Eudora or Netscape Mail) and opens it with the 
message ready for you to edit and send.
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Supported File Formats
Kurzweil 3000 allows you to open the following file formats:

• Rich Text Format (.RTF).

• Text File (.TXT).

• PDF.

• Microsoft Word files (.DOC).

• Image Files (.TIF, .BMP, .JPG).

• Daisy (.OPF).
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A Accessing 
Functions and 
Features from the 
Keyboard

For many users, using a mouse to interact with Kurzweil 3000 can be 
a challenge. In order to make the Kurzweil 3000 experience positive for 
all users, most (but not all) functions and features are accessible using 
a variety of keyboard commands.

This document provides information on accessing Kurzweil 3000 
functions and features using access keys (also known as 
accelerators), function keys and shortcut keys.
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Accessing Menus, Menu Commands and 
Dialog Boxes

You can access all Kurzweil 3000 menus, menu commands, dialog boxes 
and dialog box options using the following standard Windows access keys 
and other interface navigators:

To Use Key(s) Notes

Open a menu or 
select a command 
from a menu or dialog 
box.

ALT + 
underlined 
letter

Press the ALT key to display 
underlined letters. Then press the 
appropriate underlined letter to 
display a menu, select a menu 
command, open a dialog box and/or 
select a command in a dialog box.
Note: In some instances, the 
underlined letter is hard to see 
because the underline falls below 
letters like l or i.

Move between 
options in dialog 
boxes. Also select a 
dialog box button 
such as OK or 
Cancel.

TAB

Move through menu 
commands, as well as 
dialog box option lists.

ARROW 
keys

(up, down, 
left or right)
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Select or deselect a 
check box, or carry 
out the action of a 
selected dialog box 
button, such as OK or 
Cancel.

SPACEBAR

Carry out action of a 
selected dialog box 
button, such as OK, 
Apply or Cancel.

ENTER If a change is made to a dialog box 
option, pressing ENTER applies the 
change, even if you have not tabbed 
to the OK or Apply button. If no 
change has been made, pressing 
ENTER closes the dialog box.

Close an open menu 
or dialog box.

ESC Pressing the ESC key is the same as 
selecting Cancel in a dialog box. No 
changes are made.

To Use Key(s) Notes
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Function Keys
The following table lists Kurzweil 3000 commands that you can perform by 
pressing a function key. 

In the Works in Document Types: Image/Text column below Image 
indicates that a function key works in an image document. Text indicates that 
a function key works in a text document.

Key(s) Use to Works in Document Types:
Image/Text

F1 Launch Help. Image/Text

F2 Move the cursor 
backward by the currently 
selected Reading Unit.

Image/Text

F3 or
CTRL+SHIFT+Z

Read/pause. Image/Text

Note: In Read the Web, use 
only CTRL+SHIFT+Z.

F4 Move the cursor forward 
by the currently selected 
Reading Unit.

F5 Fit to Text Width. Image

F6 Fit to Text Height. Image

F7 Zoom In 10%. Image/Text

F8 Zoom Out 10%. Image/Text

F9 Start New Scan. Image/Text

F11 Read Faster. Image/Text

F12 Read Slower. Image/Text
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Shortcut Keys
The following table lists Kurzweil 3000 commands performed by pressing a 
a pair of keys (shortcut keys). 

In the Works in Document Types: Image/Text column below Image 
indicates that a shortcut works if you’re in an image document. Text indicates 
that a shortcut works if you’re in a text document.

Reference Shortcuts Works in Document Types:
Image/Text

Definition. CTRL+D Image/Text

Synonyms. CTRL+Q Image/Text

Syllables. CTRL+Y Image/Text

Spell Word. CTRL+L Image/Text

Tools Shortcuts Works in Document Types:
Image/Text

Open Options dialog box. CTRL+F1 Image/Text

With Word Prediction 
running, toggles focus 
between the document and 
the Word Prediction 
window.

CTRL+‘
(the key to the left 
of the 1 key)

Text/Notes in Image 
document

Open New Pronunciation 
dialog box.

CTRL+F7 Image/Text

Open Spell Corrections 
(spell check) dialog box.

SHIFT+F8 Image/Text
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Open Word Prediction 
dialog box.

SHIFT+F11 Image/Text

Open Edit Underlying Text 
mode.

CTRL+F10 Image

Open Magnify Text window. CTRL+K Image/Text

File Shortcuts Works in Document Types:
Image/Text

New text file. CTRL+N Image/Text

Open. CTRL+O Image/Text

Save. CTRL+S Image/Text

Print. CTRL+P Image/Text

Close. CTRL+F4 Image/Text

Show next document. CTRL+TAB Image/Text

Copy all text from a 
document open in another 
application into a new text 
document in Kurzweil 3000.

Note: Kurzweil 3000 must 
be running.

CTRL+ALT+R Text

Tools Shortcuts (Continued) Works in Document Types:
Image/Text
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Copy selected text from a 
document open in another 
application into a new text 
document in Kurzweil 3000.

Note: Kurzweil 3000 must 
be running.

CTRL+SHIFT+R Text

Notes Shortcuts Works in Document Types:
Image/Text

Open Note Options dialog 
box.

CTRL+F3 Image/Text

Open Bookmarks dialog 
box.

CTRL+F12 Image/Text

Add Footnote. SHIFT+F5 Image/Text

Add Voice Note. SHIFT+F7 Image/Text

Move to next Text Note or 
Sticky Note.

TAB key Image

Close Footnote. SHIFT+F6 Image/Text

File Shortcuts (Continued) Works in Document Types:
Image/Text
Kurzweil 3000 for Windows User’s Guide 369



Shortcut Keys
Scanning Shortcuts Works in Document 
Types: Image/Text

Zoom (My Zoom). CTRL+M Image/Text

First Page. CTRL+I Image

Cancel Scan. SHIFT+F9 Image/Text

Scan Repeatedly. CTRL+F9 Image/Text

Start Kurzweil 3000 
scanning, even if you are in 
another application. 
Note: Kurzweil 3000 must 
be running.

CTRL+ALT+S

Turn on/off Zone Editing. CTRL+F5 Image

Turn on/off Header/Footer 
Editor.

CTRL+F8

View Shortcuts Works in Document 
Types: Image/Text

Zoom (My Zoom). CTRL+M Image/Text

Next Page. CTRL+E Image

Previous Page. CTRL+R Image

Go To Page. CTRL+G Image

Magnify Spoken Word 
dialog box.

CTRL+K Image/Text
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Edit Shortcuts Works in Document 
Types: Image/Text

Undo. CTRL+Z Image/Text

Cut. CTRL+X Image

Copy. CTRL+C Image/Text

Paste. CTRL+V Image

Select All. CTRL+A Image/Text

Find. (Open Find Bar) CTRL+F Image/Text

Replace. CTRL+H Image/Text

Change Underlying Word. CTRL+W Image

Increase font size by one 
point.

CTRL+[ Text

Decrease font size by one 
point.

CTRL+] Text

Make selected text 
superscript.

CTRL+ SHIFT+ 
the plus key (+)

Text

Make selected text 
subscript.

CTRL+ the plus 
key (+)

Text
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Miscellaneous Shortcuts Works in 
Document Types: 
Image/Text

Insert tab space. TAB key in text document. Text

Show Shortcut 
(Right Mouse 
Button) menu.

MENU key (to the left of 
right-hand CTRL key)

Image/Text

Open/Close 
Toolbar Toggles.

CRTL+SHIFT+F9 (Main)
CRTL+SHIFT+F10 (Reading)
CRTL+SHIFT+F11 (Study 
Skills)
CRTL+SHIFT+F12 (Writing)

Image/Text

Zone Editing Shortcuts

Note: Zone Editing shortcuts apply only to image documents.

Move to next zone and select it. TAB

Move to previous zone and select it. SHIFT+TAB

Make selected zone Primary. CTRL+1

Make selected zone Secondary 
and put it last.

CTRL+2

Make selected zone Graphic. CTRL+3

Delete selected zone. DELETE

Delete all zones. SHIFT+DELETE

Set reading order of selected zone 
to 1 through 9.

1–9
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Help. H

Open Properties dialog box. P 

Reset page to original state. R

Add Zone. 

(Press any key to exit adjust mode).

+

Adjust Zone. 

(Press any key to exit adjust mode).

A

Zone Editing Shortcuts (Continued)

Note: Zone Editing shortcuts apply only to image documents.
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Using the Keyboard to Move the Cursor
The following table details keyboard shortcuts for moving the cursor within 
image and text documents. 
Unless otherwise noted, a shortcut performs the same action in both image 
and text documents.

To Move the Cursor... Use Key(s)

To the left one character at a time in text documents.

To the left one word at a time in image documents. 

LEFT ARROW

To the right one character at a time in text documents.

To the right one word at a time in image documents.

RIGHT ARROW

Up one line at a time. UP ARROW

Down one line at a time. DOWN ARROW

Backward by the currently selected Reading Unit. F2

Forward by the currently selected Reading Unit. F4

Backward by, and highlight, the currently selected 
Reading Unit.

SHIFT+F2

Forward by, and highlight, the currently selected 
Reading Unit.

SHIFT+F4

To the beginning of the current line. HOME

To the end of the current line. END

Up one window’s worth of text in text documents.

Up one screenful or to the previous page depending on 
the Zoom level, in image documents.

PAGE UP
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Down one window’s worth of text in text documents. 

Down one screenful, or to the next page (depending on 
the Zoom level) in image documents.

PAGE DOWN

To the left one word at a time in text documents only. CTRL+LEFT 
ARROW

To the right one word at a time in text documents only. CTRL+ 
RIGHT ARROW

Up one paragraph at a time in text documents.

Up one line at a time in image documents.

CTRL+ 
UP ARROW

Down one paragraph at a time in text documents.

Down one line at a time in image documents.

CTRL+
DOWN ARROW

To the end of a text document. 

To the end of the current page of an image document.

CTRL+END

To the beginning of text document.

To the left one word at a time in image documents.

CTRL+HOME

To Move the Cursor...  (Continued) Use Key(s)
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B Choosing a Default 
Browser for Read 
the Web

When you first install Kurzweil 3000 there is no default browser selected to 
use with the Read the Web feature. You have the choice of using either 
Microsoft Internet Explorer or Mozilla Firefox (Firefox). 

We recommend that you use Firefox. Our testing has found that Firefox 
provides all-around better performance when reading Web-based content 
with Kurzweil 3000. 

Additionally, Firefox lets you choose to read alternate text for Web-based 
graphics, which can be important for users with visual challenges. See 
Enabling Read Alternate Text for Firefox on page 383.

Use one of the following scenarios to select a default browser:

• If you have only Internet Explorer on your PC and you don’t want to use 
Firefox, go to Selecting Internet Explorer as the Default Browser on page 
378.

• If you have both Internet Explorer and Firefox already installed on your 
computer and you want to use Firefox, go to Installing the KESIReader 
Firefox Extension on page 381.

• If you don’t have Firefox on your PC but want to use it, go to Installing the 
Firefox Browser on page 379.

Note: Kurzweil 3000 always favors the use of Firefox. If it detects Firefox on 
your computer and you choose Read the Web from the Read menu before 
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following one of the selection scenarios above, Kurzweil 3000 will prompt you 
towards installing the KESIReader extension as detailed in Installing the 
KESIReader Firefox Extension on page 381.

Selecting Internet Explorer as the Default 
Browser

If you want to specify Internet Explorer as the default browser used by Read 
the Web, do the following:

1. From the Tools menu, select Options.

2. In the Options dialog box, click the Reading icon on the left to display 
the Reading Options pane.

3. In the Read the Web area, select Internet Explorer.

Note: If Firefox is also installed on your computer, both radio buttons are 
available, and the Get Firefox button is not visible.

4. Click OK to close the Options dialog box.

Now go to Using Read the Web on page 167.
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Selecting Firefox as the Default Browser
To select Firefox as the default browser for Read the Web, you must first 
install it. After you install Firefox, you must then install the KESIReader 
Firefox extension. Both procedures can be done from within Kurzweil 3000.

Installing the Firefox Browser
If you do not have Firefox, you can install it from either the Mozilla.com Web 
site or from the Kurzweil 3000 CD. We recommend that you install it from the 
Mozilla.com Web site as that ensures that you get the latest version. 

If you already have Firefox on your computer, go to Installing the 
KESIReader Firefox Extension on page 381.
Note: If you are installing/updating Firefox for use with Limited/Restricted or 
Guest accounts, Firefox must be run once outside of Kurzweil 3000 for each 
account, in order for Read the Web to operate properly with a given account.

To install Firefox from the Mozilla.org Web site:
1. Log in as an Administrator.

2. From the Tools menu, select Options.

3. Click the Reading icon on the left to display the Reading Options pane.

4. In the Read the Web area, click the Get Firefox button.

Internet Explorer launches and opens the Firefox download page.

Note: The URL for the Firefox download page is 
http://www.mozilla.com

5. Click the Download Firefox link.

6. In the File Download dialog box, click Run.
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The download starts, and the setup files are copied to your PC. When the 
download is complete, the Security dialog box appears.

7. Click Run. 

8. Follow the instructions in the Setup wizard.

9. Click Finish to exit from the wizard, and launch Firefox.

If this is the very first time you have ever installed Firefox, you are asked 
some questions related to making Firefox your default system browser. 
How you answer these questions has no effect on the functionality of the 
Read the Web feature.

10. Exit Firefox.

11. Exit Internet Explorer.

12. In Kurzweil 3000, click OK to close the Options dialog box.

Now go to Installing the KESIReader Firefox Extension on page 381.

To install Firefox from the Kurzweil 3000 product CD:
1. Log in as an Administrator.

2. Insert the Kurzweil 3000 CD into the CD drive.

3. If the installation process starts, click Cancel.
4. Double-click My Computer.
5. Click Kurzweil 3000, and choose Open from the File menu.

6. Double-click Extras.

7. Double-click Firefox Setup.

8. Follow the instructions in the Setup wizard.

9. Click Finish to exit from the wizard, and launch Firefox.

If this is the very first time you have ever installed Firefox, you are asked 
some questions related to making Firefox your default system browser. 
How you answer these questions has no effect on the functionality of the 
Read the Web feature.
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10. Exit from Firefox.

Now go to Installing the KESIReader Firefox Extension below.

Installing the KESIReader Firefox Extension
The KESIReader extension enables Read the Web to work with Firefox.

To install the KESIReader extension:
1. From the Tools menu, select Options.

The Options dialog box appears. 

2. Click the Reading icon on the left to display the Reading Options pane.

If you installed Firefox successfully, the Read the Web area should look 
as follows:

3. Select Mozilla Firefox.

A message appears, asking for permission to install the KESIReader 
extension.

4. Click Yes.

A second, similar install message appears.

5. Click OK.
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Firefox launches and displays the Software Installation dialog box.

6. Click Install Now.

The Extensions dialog box appears, displaying the KESIReader 
extension, confirming a successful installation. 

7. Close the Extensions dialog box.

8. Exit Firefox.

9. Click OK to close the Kurzweil 3000 Options dialog box.
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Updating the Firefox Extension
As with most applications, the Mozilla Foundation will update Firefox from 
time to time. 

When you update Firefox, you should also update the KESIReader 
extension.

To update Firefox for use with Read the Web:
1. Log in as an Administrator.

2. Install the new version of Firefox.

3. Launch Firefox.

4. From the Tools menu, choose Extensions.

5. In the Extensions dialog box, select the KESIReader extension.

6. Click Uninstall.
7. Exit and restart Firefox. Then exit it again.

8. Start Kurzweil 3000.

9. From the Online menu, choose Updates.

10. Download and install the latest update(s).

11. Perform the KESIReader installation procedure detailed on page 381.

Enabling Read Alternate Text for Firefox
If you use Firefox with Read the Web, you can direct Kurzweil 3000 to read 
the alternate text embedded in the graphics on Web pages.

Alternate text is text that describes the graphic or picture that it is associated 
with. You would want to select this option for users with visual challenges.

To enable the Read Alternate Text option for Firefox:
1. From the Tools menu, select Options.

2. Click the Reading icon on the left to display the Reading Options pane.
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Selecting Firefox as the Default Browser
The Options dialog box appears.

3. In the Read the Web area, select the Read Alternate Text check box.

4. Click OK to close the Options dialog box.
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This appendix includes the following topics:

• Language Learning with Kurzweil 3000 on page 386.

• Selecting a Second Language on page 387.

• Selecting a Language Learning Dictionary on page 389.
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Language Learning with Kurzweil 3000
The multi-language scanning and reading tools are powerful aids to 
language learning, both for students learning English as a Second Language 
(ESL) and students learning a European language.

Students whose first language is not English can hear words defined in their 
native language. For example, a Spanish-speaking student can scan and 
read English language documents but get definitions displayed and read 
aloud in Spanish. 

Students studying Spanish, French, German, Italian or Dutch (if you have the 
optional Dutch TTS installed) can scan documents in the second language 
and hear them read aloud by male or female speakers of that language. They 
have the advantage of seeing and hearing the language simultaneously, and 
the visual and auditory senses reinforce each other. Students can also get 
English definitions of unknown vocabulary words. And, of course, the note-
taking, highlighting and extracting features in Kurzweil 3000 are particularly 
useful in language learning, which depends heavily on memory.

To use the Language Learning features, you need to select a second 
language and a dictionary. 
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Selecting a Second Language
There are three separate choices for you to make:

• Scanning language.

• Reading language.

• Reading voice.

1. From the Tools menu, select Options.

2. Click the Scanning icon to display the Scanning Options pane. In the 
OCR area, open the Language list and select the language of the 
documents you are scanning.

The language you choose here should match the language you choose 
in the Language menu on the Reading pane.

Note: By default, the Change when reading language is changed 
option is selected. This option directs Kurzweil 3000 to automatically 
change the Language selection to whatever is chosen in the Speaker 
area’s Language menu in the Reading Options pane.

3. Click the Reading icon to display the Reading Options pane. 

The Reading Options pane displays the currently selected speaker. The 
default language is English, and the default reading voice is Reed, or if 
you are using the VoiceText voices, VW Kate. 

4. Choose the desired language from the Language menu.

The language you choose here should match the language in the 
Language menu on the Scanning Options pane. By default, this 
happens automatically. Review the Note in step 2.
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Selecting a Second Language
The Speaker menu updates and displays the default speaker for the 
selected language.

Kurzweil 3000 supports reading in English, French, German, Italian and 
Spanish; these are the languages included with Kurzweil 3000. Dutch is 
also available if you have purchased the Dutch version of Kurzweil 3000 
or have acquired a Dutch speech engine and dictionary.

Note: Kurzweil 3000 supports any languages supported by Windows that 
you may have installed. The Windows-supported languages are for 
reading only they are not supported for scanning operations.

5. If desired, choose a different reading voice from the Speaker menu.

Click Test Speech to hear a passage of text read by the currently chosen 
speaker.

Note: You can also select the reading language from the Reading menu.
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Selecting a Language Learning Dictionary
Open the Reference menu, choose Select Dictionary, then select the 
appropriate dictionary from the list. The list includes dictionaries relevant to 
the currently selected reading language.

For example, if you are an English-speaking student studying French, you 
would select the French-to-English dictionary to get English definitions of 
French vocabulary words.

When there are multiple dictionaries available for a given language, try them 
all. Experiment with some typical English or European-language text, and 
find the dictionary that works best for you.
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The Universal Library is a special-purpose folder that enables you to store 
documents that are accessible to all users, regardless of their account 
privileges. 

This feature provides an ideal method for distributing test or other types of 
classroom material. If you are a teacher, once the Universal Library is set up, 
you can simply place the test or class assignment material in it and have the 
students open the document(s) electronically. When students complete an 
assignment, they can save it back to the Universal Library folder using a 
single command.

Tip: When you place documents in the Universal Library folder, you should 
set them to be Read-only. This will prevent the original documents from 
being accidentally overwritten.
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Universal Library Setup Overview
The Universal Library folder can exist on:

• A local, non-networked computer that has multiple user accounts.

• A networked system, allowing users to access the library from multiple 
computers. 

Note: You do not need to be running the Kurzweil 3000 Network version 
in order to use the Universal Library.

Setting up a Universal Library consists of the following steps:

• Install the Universal Library using the procedures found in either the 
Kurzweil 3000 from Windows Standalone Installation and Administration 
Guide, or the Kurzweil 3000 from Windows Network Installation and 
Administration Guide. 

• From Kurzweil 3000, configure each computer that you want to have 
access to the Universal Library folder. See Configuring Access to a 
Universal Library on page 393.
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Configuring Access to a Universal Library
Once you have installed the Universal Library folder, you need to provide 
access to it from each computer that will use it.

By default, the folder is named Kurzweil 3000 Universal Library, and it is 
installed at the top-level of the C drive during the Universal Library installation 
process. 

To set up access to a Universal Library folder:
1. Start Kurzweil 3000 on a computer on which you want to set up library 

access.

2. From the File menu, select Configure Library.

The Configure Universal Library dialog box appears.

3. Click Change.

4. In the Browse for Folder dialog box, navigate to and select the Kurzweil 
3000 Universal Library folder.

5. Click OK.

You should now see that the commands Open from Library and Save 
to Library have been added to the File menu.
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Using the Universal Library
Once configured, students can access the Universal Library directly from the 
Kurzweil 3000 File menu. 

To open documents from the Universal Library:
1. From the File menu, choose Open from Library.

The Open dialog box appears, with the Kurzweil 3000 Universal 
Library folder as its starting point. 

2. Open any document as usual.

To save documents to the Universal Library:
1. From the File menu, choose Save to Library.

The Save As dialog box appears, with the Kurzweil 3000 Universal 
Library folder as its starting point. 

2. Type a new name for the document, and click Save.
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Picture dictionaries, whether electronic or print, can aid in language learning, 
particularly when they are part of curriculum work for students in ESL or 
reading programs. 

Kurzweil 3000 supports picture dictionary software. It’s also possible to set 
up multiple picture dictionaries as well as clip art or image libraries. The 
general procedure for using a picture dictionary is as follows:

1. Install the dictionary.

2. In Kurzweil 3000, use the Picture Dictionary Setup to add the dictionary 
to the Select Dictionary submenu.

3. You’re ready to find pictures for words.

About Mayer Johnson PCS Dictionaries
If you have the Mayer-Johnson PCS (Picture Communication Symbols) 
library installed (it is installed as part of the default installation), Kurzweil 
3000 automatically finds and places an item called PCS Symbols in the 
Select Dictionary menu.
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About Animated GIF and American Sign Language Dictionaries
Kurzweil 3000 supports picture dictionaries that contain animated GIF files 
as well as American Sign Language (ASL) animation dictionaries. ASL 
dictionaries contain GIF animations that use “characters” that sign words. 

The Kurzweil 3000 CD includes samples from the Vcom3D American Sign 
Language Dictionary animated GIF picture dictionary.

For information about picture dictionaries including ASL dictionaries, see 
Adding a Picture Dictionary on page 399.
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Opening the Picture Dictionaries Dialog Box
Most of the functions and options associated with the picture dictionary are 
found in the Picture Dictionaries dialog box.

To open the Picture Dictionaries dialog box:
1. From the Reference menu, choose Select Dictionary. 

2. Select Picture Dictionary, then Setup.
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Trying a Sample Picture Dictionary
Kurzweil 3000 provides a sample set of images from the Mayer-Johnson 
PCS library, and another set from the Vcom3D American Sign Language 
(ASL) Dictionary.

To install the Mayer-Johnson PCS Samples:
Open the Picture Dictionaries dialog box and click Install Mayer-Johnson 
PCS Samples.

A document containing highlighted text opens.

To find the picture for a word:
Click any highlighted word, then do one of the following:

• From the right mouse button menu, choose Picture.

• From the Reference menu, choose Selected Word, then Picture.
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In addition to picture dictionaries, you can add clip art or image libraries that 
are in Kurzweil 3000-supported image formats, including .bmp, .gif, .ico, .jpg 
or .jpeg, and .wmf.

You can also add picture dictionaries that contain animated GIF files. An 
example of an animated GIF picture dictionary is the Vcom3D American Sign 
Language dictionary sample that come with Kurzweil 3000. This sample 
shows “characters" signing some common words. 
Note: By default, the Vcom3D American Sign Language sample is not 
installed during the initial installation process. You must copy it from the 
Kurzweil 3000 product CD to your computer. 

The sample is located in the Vcom3D folder, which is located in the Picture 
Dictionary folder on the CD. Copy the Vcom3D folder to your computer.

When you add a picture dictionary, its name appears in the Select 
Dictionary submenu.

To add a picture dictionary:
1. Be sure that the software is installed on your system and that you know 

its location. Most programs install in your main hard drive, such as C:\.

2. Open the Picture Dictionaries dialog box and click New.
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Adding a Picture Dictionary
3. In the New Picture Dictionary dialog box, find and double-click the 
name of the folder that contains the actual images.

4. To switch to a different drive, select the desired drive from the Drives list.

5. If you do not want to include subfolders, click the Include subfolders 
check box to deselect the option.

6. Click in the Name box and type the desired name for this new addition.

7. Click OK, then click OK again.
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Limiting Matches Presented
By default, Kurzweil 3000 shows all matches from all dictionaries. This is fine 
if you have only one or very few picture dictionaries. 

If you have many dictionaries, however, it may be a good idea to limit the 
matches to the first picture Kurzweil 3000 encounters. You might also 
consider limiting the presentation of matches because having many matches 
may be more of a hindrance than a help.

To show all matches or to limit them:
In the Picture Dictionaries dialog box, click the desired option, then click 
OK.
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Managing Picture Dictionaries
There are other changes you can make, including changing a picture 
dictionary’s name, changing the order in which it appears in the Select 
Dictionary menu, removing it from the menu and selecting or deselecting it.

To change a picture dictionary’s name or location:
In order to have Kurzweil 3000 find a picture dictionary, it must know the 
location of that dictionary in your file system. If you happen to move the 
dictionary program from its original location, you must use the following 
procedure to update Kurzweil 3000 on the new location.

1. Open the Picture Dictionaries dialog box and click Properties. 

2. In the Properties dialog box, make the desired changes: type a new 
name or find and double-click the new location.

3. Click OK.

To change the order of a picture dictionary as it appears in the
Select Dictionary menu:

1. Open the Picture Dictionaries dialog box and click the name of the 
dictionary you want to move. 

2. Click the Up or Down arrow button.

3. Click OK.

To remove a picture dictionary:
Removing a picture dictionary permanently disconnects Kurzweil 3000 from 
the picture dictionary. This is a good idea if you no longer need or do not 
foresee using a particular dictionary. 
Note: Removing a dictionary does not uninstall it from your system. You can 
always re-add it to Kurzweil 3000 at any time.

1. Open the Picture Dictionaries dialog box and click the name of the 
dictionary you want to remove.
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2. Click Remove, and then click OK.

To select or deselect a picture dictionary:
By default, all picture dictionaries you add are in the selected state. In this 
state, you see a check box next to the dictionary’s name in the Picture 
Dictionary menu.

For times when you do not want Kurzweil 3000 to search a particular picture 
dictionary, simply click its name in the Select Dictionary menu to deselect it.
Note: Kurzweil 3000 maintains its connection to the picture dictionary so you 
can select it again any time by clicking its name in the menu.

Adding the Picture Button to the Toolbar
Kurzweil 3000 provides a picture button, which you can add to a toolbar for 
easy one-click access when finding a picture for a word.

]

To add the Picture button to a toolbar, use the Customize Toolbars dialog 
box, available from the Customize menu under the Tools menu or from the 
Toolbar right mouse button menu. For more information, see Customizing 
Toolbars on page 218.
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To launch the Kurzweil 3000 Talking Calculator application go to 

Start->All Programs->Kurzweil Educational Systems->Kurzweil 3000 Calculator. 

This application provides several types of calculators: Scientific, Statistics, 
Standard, and Business.

Important: Before using any calculator, please read its Help file 
(Help->About Talking Calculator) for in-depth information about its usage 
and, in the case of the Business Calculator, for example problems with 
extensive step-by-step procedures. You can obtain details about any 
function or button in a calculator by pressing the F1 key.
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Working with the General Calculator Window
All Calculator windows consist of the File, View and Help menus. They also 
contain a number of controls, as well as operation and number buttons.

• The File menu allows you to Exit from the application and return to the 
main Kurzweil 3000 window. 

• The View menu lets you select the calculator you want: Scientific, 
Statistics, Standard, which is the system default view, or Business. 

• From the Help menu, you can access About KESI Calculator 
Application. Select Calculator hot keys for a list of hot keys you can 
use within the application. When you are using the Scientific Calculator, 
there is a third option in the Help menu, Calculator Inverse Functions, 
which lists inverse functions.

When you first access a Calculator window, Kurzweil 3000 tells you which 
calculator is open. The cursor is in the Current Value box, and Kurzweil 
3000 announces the current value. This could be the last number entered, or 
the result of a calculation or an operation. 

Below the Current Value box, each calculator has its own set of functions, 
buttons and number buttons, and each control has a hot key. However, the 
Scientific, Standard and Business calculators contain the following standard 
functions:

• Backspace. Its hot key is BACKSPACE.

• CE for Clear Entry. Hot key is DELETE.

• C for Clear All. Hot key is ESC.

• MC for Clear Memory. CTRL+L.

• MR for Return Memory. CTRL+R.

• MS for Store Memory. CTRL+M.

• M+ for Add to Memory. CTRL+P.

Note: Settings, such as Reading Speed, are not adjustable in the 
Calculator application.
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General Procedures 

To display a calculator: 
Do one of the following:

Press ALT+V for the View menu, then select Scientific, Statistics, 
Standard, or Business.

Or use the shortcut key for the desired calculator:

F5 for Scientific.

F6 for Statistics.

F8 for Standard.

F9 for Business.
Note: The calculator you last displayed is the calculator that opens when you 
next launch the application.

To obtain Help, use the following shortcuts:
ALT+H+A for About KESI Calculator Application.

F3 for a list of all the hot keys.

In the case of theScientific Calculator, F4 for a list of Inverse Functions.

F1 with your cursor on a control to hear its function or operation.

To hear the Current Value:
Press CTRL+V.

To execute an operation: 
TAB to its button and press ENTER or press its hot key.
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Working with the Standard Calculator
With the Standard Calculator, you can perform basic arithmetic operations. 
In addition to the Current Value box and operations buttons, its window 
contains buttons for standard functions. For a list of standard functions, go to 
the section, Working with the General Calculator Window on page 406.

Procedures for the Standard Calculator 
You can use the following Standard Calculator procedures in the Business 
and Scientific Calculators as well.

To perform a unary operation: 
Enter the number to be acted on followed by the operator. Unary operators 
include: square root, percentage and plus/minus.

To perform a binary operation: 
Enter the first number, the operator, and then the second number. Binary 
operators include: plus, minus, multiply, and divide.

To choose a memory function:
To Clear Memory press CTRL+L.

To Return Memory press CTRL+R.

To Store Memory press CTRL+M.

To Add to Memory press CTRL+P.

To Clear All:
Press the ESC key. Note: This function is not available in the Statistics 
calculator.
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To modify entries or operations:
To remove the most recently entered numbers digit by digit, use the 
BACKSPACE key.

To Clear Entry use the DELETE key. 

To Clear All use CTRL+DELETE or the ESC key. This clears all the 
operations except the value in memory. Note: In the Statistics Calculator, 
these two shortcut keys are not available; use the Clear button to clear the 
data list.

Working with the Scientific Calculator
The Scientific Calculator enables you to perform basic scientific, inverse, 
hyperbolic and trigonometric functions, as well as number-base calculations.

In addition to the Current Value box, the Scientific Calculator window 
contains the following items, presented in the order in which Kurzweil 3000 
announces them when using the TAB key.

Inverse function check box. Its hot key is CTRL +I. 
Hyperbolic function check box (CTRL +H).

Number Base list (CTRL +B). Select a number base of Binary, Octal, 
Decimal, or Hexadecimal. When you change the Number Base, the number 
in the Current Value box immediately reflects the new-base value. The 
default Number Base is Decimal.

Trig Mode list (CTRL +T). Select a mode of Degrees, Radians, or 
Gradiens. The mode affects the calculation of the trigonometric functions: 
sine, cosine, and tangent. The default is Degrees.

The remaining buttons are Scientific functions, and standard memory and 
arithmetic functions.
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Procedures for the Scientific Calculator
The Scientific and the Standard calculators share a number of procedures. 
To find the steps for choosing a memory function or modifying entries or 
operations in the Scientific Calculator, go to Procedures for the Standard 
Calculator. 

To perform a unary operation: 
Enter the number to be acted on followed by the operator. Unary operators 
include: square root, plus/minus, reciprocal, int, sine, cosine, tangent, not, 
factorial, x squared, x cubed, log, natural log, scientific notation, e to the x, 
exponent and rand.

To perform a binary operation: 
Enter the first number, the operator, and then the second number. Binary 
operators include: plus, minus, multiply, divide, and, or, x or, modulo, x to the 
y and left shift.

Working with the Statistics Calculator 
The Statistics Calculator allows you to run statistics, such as Count, Sample 
Standard Deviation, and Population Variance, on a set of data that you 
either enter or import.

In the Statistics Calculator window, you’ll find below the Current Value box, 
the following items presented in the order in which Kurzweil 3000 announces 
them when using the TAB key. 

Data List box. Hot key CTRL +D. Store and display the numbers in a data 
set. 

Ignore check box (Control +Z). Ignore or use data points of zero.

Add. Hot key A. Add a number to the Data List.

Remove. Hot key R. Remove a selected number from the Data List.

Clear. Hot key L. Remove all the data list entries.
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Run. Hot key U. Hear the statistical results of the current data set. The 
statistics results include the Count, Sum, Mean, Median, Maximum, 
Minimum, Range, Mode, Sample Variance, Sample Standard Deviation, 
Population Variance, and Population Standard Deviation.

Next are the standard Backspace and Clear Entry. 

Number buttons follow Clear Entry.

Procedures for the Statistics Calculator 
1. To enter data:

2. Place your cursor in the Current Value box.

3. Enter a number.

4. Press A to add the number to the Data List.
5. Continue until you have entered the complete data set.

To import a data set:
The file format for data you want to import should be text (.txt) format. The
file should contain numbers only and each data point should be separated by
a carriage return.

1. Open the File menu and choose Import Data List.
2. In the File dialog box, navigate to and select the desired text file.

3. Press ENTER.

The data set is now in the Data List box in the Statistics Calculator 
window.

To move from one data list item to another: 
Use the UP or DOWN key. 

To remove any item in the list: 
Select the item in the list, then press R.
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To run the data set you just entered:
Press U. 

A Statistics Result window appears and Kurzweil 3000 immediately begins 
reading the results. Use the HOME, END, PAGE UP and PAGE DOWN keys 
to navigate among the results. Press the F5 key to read from the current 
cursor position.

To Clear a data set: 
Press L.

Working with the Business Calculator
With the Business Calculator you can find answers to a variety of financial 
problems such as monthly loan payments, annuity rates, amortization 
schedules, and discounted cash flows. 

This calculator offers five basic financial registers: Number of Periods, 
Interest Rate, Present Value, Payment Per Period, and Future Value.

In the Business Calculator window, you’ll find the Current Value box. 
Numbers are formatted using two decimal places.

Listed below are items that follow the Current Value box and are presented 
in the order in which Kurzweil 3000 announces them when you use the TAB 
key. 

Simple Interest Basis list box. Hot key CTRL+B. Select 360 or 365 days.

Payment Mode list box (CTRL+T). Select End or Begin.

Odd Period Interest list box (CTRL+D). Select Compound or Simple.

The Five Basic Registers follow: Number of Periods, hot key N. Interest 
Rate, hot key I. Present Value, hot key P. Payment Per Period, hot key T 
and Future Value, hot key F. Entering number(s) and pressing one of these 
register keys stores the number in that register. To calculate the numbers you 
enter, you must press hot key K.

Additional Registers and calculation functions follow:
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Begin Date. Hot key G. Store a calendar date as the beginning of a period. 
Enter Month followed by a decimal, then day and year. 

End Date. Hot key E. Store a calendar date as the end of a period. Enter 
Month followed by a decimal, then day and year. 

Days in Between. Hot key W. Calculate the number of days between two 
given dates. 

Bond Price. Hot key is the dollar sign. Calculate bond price. 

Yield to Maturity. Hot key Y. Calculate yield to maturity. 

Cash Flow Index. Hot key J. Recall the index of the cash flows entered. 

Number of Consecutive Cash Flows. Hot key Q. Store the number of 
consecutive cash flows. 

Cash Flow Zero. Hot key O. Store initial investment as a negative number. 

Cash Flow J. Hot key H. Store cash flows occurring at regular intervals. 

Net Present Value. Hot key V. Calculate net present value. 

Internal Rate of Return. Hot key U. Calculate internal rate of return. 

Simple Interest. Hot key S. Calculate simple interest. 

Date. Hot key D. Calculate past or future date.

Percent of Total. Hot key is the exclamation point. Calculate percent. 

Percent Difference. Hot key is the pound sign. Calculate percent difference 
between two numbers.

Declining-Balance Depreciation. Hot key B. Calculate depreciation using 
the declining-balance method. 

Straight-Line Depreciation. Hot key A. Calculate depreciation based on 
straight-line method. 

Sum-of-the-Years Depreciation. Hot key C. Calculate depreciation using 
the sum-of-the-years method.

Amortization. Hot key Z. Calculate amount applied toward principal and 
toward interest from a single or multiple loan payment(s). 
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Exchange. Hot key X. Hear associated values for a certain financial 
operation. 

Multiply by Twelve (CTRL+N). Multiply a given number by twelve. 

Divide by Twelve (CTRL+I). Divide a given number by twelve. 

Store (CTRL+O). Modify a cash flow amount in the Cash Flow J index. 

Recall. Hot key L. Recall any value in any register. 

Calculate. Hot key K. Calculate the value of any of the Five Basic Registers. 

Clear Financial (CTRL+F). Clear values in a financial register. 

General Procedures for the Business Calculator 
In the Business Calculator, there are a number of Standard Calculator 
procedures you can perform. To find the steps for choosing a memory 
function or modifying entries or operations, go to Procedures for the 
Standard Calculator on page 408.

The general procedure for using the Business Calculator:
1. Clear the Register by pressing CTRL+F.

2. Enter or store a number.

3. Specify the desired Register.

4. Repeat Steps 2 and 3, where appropriate.

5. Calculate. You can do this in one of two ways:

If you are using one of the five basic registers, press the hot key K, 
followed by the desired Register hot key.

Otherwise, press a desired calculation-based hot key.

To recall the number(s) stored in a register:
Press L for Recall, then press the hot key for the desired register.
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To enter consecutive cash flows of equal amounts:
1. Enter the cash flow, press the cash flow hot key J.

2. Enter the number of times to repeat this amount.

3. Press Consecutive Cash Flow hot key Q.

To store cash flows occurring at regular intervals: 
Enter the amount of a cash flow followed by the hot key H. Repeat until the 
last cash flow. 

To modify a cash flow amount in the Cash Flow index: 
1. Enter the desired index by pressing hot key O. 

2. Enter the new amount. 

3. Press CTRL+O, followed by O.
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The Kurzweil 3000 Taskbar, an application that appears as a small bar in the 
Windows Taskbar, automatically installs with Kurzweil 3000 Version 10 on 
Windows XP. (On Windows 98 and ME systems, you must show the taskbar; 
for instructions, see To show or hide the Kurzweil 3000 Taskbar.) 

The Kurzweil 3000 Taskbar in the Windows Taskbar.

The Kurzweil 3000 Taskbar offers fingertip access to a subset of Kurzweil 
3000 features: Read, Look Up and Spell Check. You can use it for a single 
word or for a large selection of text from any application, including e-mail and 
Web browser, that you may have on your system. Simply drag and drop the 
text directly into the Kurzweil 3000 Taskbar. 
Note: In Kurzweil 3000 Standalone edition, you can use Kurzweil 3000 
Taskbar without having to run Kurzweil 3000. For the Network edition, you 
must have a valid user license or Kurzweil 3000 must be running. 

For complete and detailed information on using Kurzweil 3000 Taskbar, 
place your cursor anywhere on the Kurzweil 3000 Taskbar and right-click to 
display its shortcut menu, and select Help.

To show or hide the Kurzweil 3000 Taskbar:
1. Click the right mouse button in an empty area of the Windows Taskbar to 

display the Windows Taskbar Shortcut menu.

2. From the Toolbars menu, click the Kurzweil 3000 Taskbar item.
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To use Kurzweil 3000 Taskbar, type a word or phrase in the box or drag 
and drop, or copy and paste text into the box from any program; Kurzweil 
3000 Taskbar automatically reads the text to you. You can also display a 
dictionary entry for a word and perform a spell check on text.
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This appendix includes the following topics:

User account administration topics:

• About User Startup Options on page 420.

• Understanding User Accounts on page 421.

• Preference Files Locations on page 422.

• User Administration with Kurzweil 3000 Standalone on page 424.

• User Administration with Kurzweil 3000 Network on page 426.

Student reporting topics:

• Working with the Usage Log on page 429.

• The Usage Log Dialog Box on page 430.

Reporting features available only with Kurzweil 3000 Network edition:

• Administering the Activity Database on page 433.

• Creating Database Reports and Form Letters on page 437.
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About User Startup Options
About User Startup Options
How users log on to Kurzweil 3000 and the default location for storing users’ 
working documents is controlled by the Ask for User at Startup option on 
Kurzweil 3000 Standalone, or the Ask for Kurzweil 3000 User Name option 
on Kurzweil 3000 Network.

For Kurzweil 3000 Standalone, you set the Ask for User at Startup option 
in the General pane of the Kurzweil 3000 Options dialog box. 

For Kurzweil 3000 Network, you set the Ask for Kurzweil 3000 User Name 
option in the Options dialog box in the Kurzweil 3000 Administrator.

Important Note: Whichever way you decide to set the option, you should do 
it when you first install Kurzweil 3000, because changing it afterwards can 
cause confusion as to where user files are stored.

If the option is selected/enabled, Kurzweil 3000 displays the User Name box 
in the Welcome window at startup. 

You can enter a new User Name, or select an existing User Name from the 
User Name box. When you enter a new name, Kurzweil 3000 creates an 
account using the name you type.

If the option is deselected/disabled, Kurzweil 3000 uses the current Windows 
user account information to create the Kurzweil 3000 user account.
Notes: 
• Windows 2000 or Windows XP Restricted users cannot change the Ask 

for Users on Startup option. 

• For more information about the Ask for Users on Startup option, refer to 
the Kurzweil 3000 for Windows Standalone Installation and 
Administration Guide. 

• For more information about the Ask for Kurzweil 3000 User Name 
option, refer to the Kurzweil 3000 for Windows Network Installation and 
Administration Guide.
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Understanding User Accounts
A Kurzweil 3000 user account consists of all the documents belonging to a 
user together with the user’s personal Kurzweil 3000 preference files. When 
Kurzweil 3000 adds a new user, it creates two folders: one for the user’s 
documents, and one for the user’s preference files. Depending on the startup 
option setting, the documents and preference files are stored in different 
locations.

Default Save Locations for Users Documents
The following locations represent the default location that Kurzweil 3000 
uses to store a user’s documents. Users may, of course, store their 
documents anywhere on the local computer, or in another place on the 
network, if available.

Depending on the startup option setting, the folder locations are as follows:

When Ask for User at Startup is deselected on Kurzweil 3000 Standalone 
or Ask for Kurzweil 3000 User Name is deselected on Kurzweil 3000 
Network, the default save location for a user’s documents is:

C:\Documents and Settings\Windows account name\My Documents 
\KESI\Kurzweil 3000
When Ask for User at Startup is selected on Kurzweil 3000 Standalone or  
Ask for Kurzweil 3000 User Name is selected on Kurzweil 3000 Network, 
the default save location for a user's documents is:

C:\Documents and Settings\Windows account name\My Documents 
\KESI\Kurzweil 3000\user_name1, user_name2, user_name3, etc.

Where user_name1, user_name2, user_name3 are folders with the names 
of individual users.
Note: User files for older versions of Kurzweil 3000 may be in:

C:\My Documents\Kurzweil Educational Systems\Kurzweil 
3000\username
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Preference Files Locations
User preference files include the Kurzweil 3000 settings file   
K3000Settings.k3s as well as files for Vocabulary Lists, the Word Prediction 
Dictionary, and the Personal Spelling Dictionary. 

The K3000Settings.k3s file includes the settings for each of the options in 
the Kurzweil 3000 Options panes. When you make a change to any of these 
options—for example reading speed or reading highlight colors—Kurzweil 
3000 updates the settings file to reflect your changes.

Kurzweil 3000 Standalone
All preference files are stored in:

On Windows 98 and 2000:
C:\Program Files\Kurzweil Educational Systems\Kurzweil 3000\Settings

On Windows XP:

The location of the files depends on whether the Ask for User at Startup 
option is selected. 

When the option is deselected (the default), the files are in:
C:\Documents and Settings\Windows account name\Application 
Data\KESI\Kurzweil 3000

When the option selected, the files are in:
C:\Documents and Settings\Windows account name\Application 
Data\KESI\Kurzweil 3000\user_name1, user_name2,user_name3, etc.

Where user_name1, user_name2, user_name3 are folders with the names 
of individual users.
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Kurzweil 3000 Network
User preferences files are stored on the PC running the Kurzweil 3000 
Network Engine.

The files reside in:
C:\Documents and Settings\All Users\Application Data\KESI\Kurzweil 
3000 Server\Users\user_name1, user_name2, user_name3, etc.

Where user_name1, user_name2, user_name3 are folders with the names 
of individual users.

Important Note: With Kurzweil 3000 Network, only the K3000Settings.k3s 
preference file is stored on the computer running the Kurzweil 3000 Network 
Engine. Other preference files, such as Vocabulary Lists and a user’s 
personal spelling dictionary, are stored on the Client computer.

When the Ask for Kurzweil 3000 User Name option is not selected in the 
Kurzweil 3000 Administrator Network Options dialog box, the files reside in:
C:\Documents and Settings\Windows account name\Application Data\ 
KESI\Kurzweil 3000

When the Ask for Kurzweil 3000 User Name option is selected in the 
Kurzweil 3000 Administrator Network Options dialog box, the files reside in:

C:\Documents and Settings\Windows account  name\Application Data\ KESI\ 
Kurzweil 3000\user_name1, user_name2,user_name3, etc. 

For more information about administering Kurzweil 3000 Networks, see the 
Online Help available from the Kurzweil Network Administrator application, 
or see the Kurzweil 3000 for Windows Network Installation and  
Administration Guide.
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User Administration with Kurzweil 3000 
Standalone

Use the following procedures to maintain Kurzweil 3000 user accounts.

Adding New Users
You can manually add new users at startup if the Ask for Users at Startup 
option is enabled. If this option is enabled, Kurzweil 3000 displays the 
Welcome/Login window. Otherwise, Kurzweil 3000 automatically creates 
new users based on their Windows user account. 

To add a new user:
1. Double-click the Kurzweil 3000 icon on the desktop to start Kurzweil 

3000.

2. In the Welcome window, type the user’s name in the User Name box, 
then click Yes to confirm.

Changing to a Different User
You can switch to another user without having to quit and restart Kurzweil 
3000.

To switch to another user without restarting Kurzweil 3000:
1. On the File menu, click Change User to display the Change User Name 

dialog box.

2. Type the new user name in the User Name text box.

or

Click the User Name arrow and select a user name from the list.

3. Click OK to effect the change, or click Cancel to keep the original user.
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Deleting User Files

To delete a user’s files:
1. Navigate to the location where Kurzweil 3000 stores the user’s files.

The location of the files depends on the user startup option setting. See 
About User Startup Options on page 420.

2. Click the first file you want to delete. Hold down the CTRL key, and then 
click any other files you want to delete.

A dialog box appears asking if you are sure you want to remove the 
items.

3. Click Yes.

Deleting User Accounts

To delete a user account and all the user’s files:
1. Navigate to the location where Kurzweil 3000 stores the user’s files.

The location of the files depends on the user startup option setting. See 
About User Startup Options on page 420. 

2. Delete the folder with the name of the user you want to remove.

3. Navigate to the location where Kurzweil 3000 stores the user’s files. See 
Preference Files Locations on page 422.

4. Delete the preference files for the user you are removing.

Notes: 
• If you want to save some of the files from a user account you are deleting, 

first move the files to a different location.

• If you are on a Kurzweil 3000 Network, consult the Kurzweil 3000 for 
Windows Network Installation and Administration Guide.
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User Administration with Kurzweil 3000 
Network

Most administration tasks, such as adding and deleting users, are covered in 
detail in the Kurzweil 3000 for Windows Network Installation and 
Administration Guide. This section provides a brief overview of a Kurzweil 
3000 Network and information on the Kurzweil 3000 License-to-Go™ 
feature, as well as information on how to return licenses to the Kurzweil 3000 
Network Engine.

Kurzweil 3000 Network Overview
The Kurzweil 3000 Network consists of one or more (usually many more) 
computers running Kurzweil 3000 Client software and a smaller number of 
computers running the Kurzweil 3000 Network Engine software. The Client 
computers access the computer(s) running the Network Engine software 
over a TCP/IP network.

If you are on a Kurzweil 3000 Network, there will be no difference in the 
interface or functionality of Kurzweil 3000. The only difference is that your 
user preferences are stored on the Kurzweil 3000 Network Engine, and they 
are available to you regardless of which Kurzweil Network Client computer 
you are logged on to. See Understanding User Accounts on page 421.

About Kurzweil 3000 License-to-Go
The Kurzweil 3000 License-to-Go feature allows students to use Kurzweil 
3000 Client software without having to be connected to the Network. 

A License-to-Go may be issued using the following methods:

Granting a License-to-Go. Use this method to transfer a license from the 
Kurzweil 3000 Server to a Kurzweil 3000 Client computer that is connected 
to the Kurzweil 3000 Network. After you grant the license, the Client can then 
be disconnected from the Network and used outside of the Network.
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This method is useful for students with laptops who need to use Kurzweil 
3000 both in school and at home. It also allows students to use Kurzweil 3000 
in areas of the school that do not have access to the Kurzweil 3000 Network.

Generating a Remote License-to-Go Code. Use this method to create a 
Remote License-to-Go Code which a student can use to activate Kurzweil 
3000 Client software installed on a computer that is not connected to a 
Kurzweil 3000 Network.

This method is useful for students who need to use Kurzweil 3000 on a home 
computer that cannot be transported to school.

Both granted and generated licenses are valid for a specified period of time. 
When the time expires, the license automatically becomes available again on 
the Server and unavailable to the user to whom the license was transferred.

Returning Granted Licenses to the Network Engine
If you are using the Network version of Kurzweil 3000, you may have been 
issued a license using the License-to-Go license granting feature.

There might be a time when your System Administrator will ask you to return 
your License-to-Go before it is due to expire.

To return a granted license to the Network Engine:
1. Connect the computer on which the granted license resides back to your 

Network. 

2. Launch Kurzweil 3000.

3. From the File menu, choose Check In License-to-Go.

Returning a Remote License-to-Go to the Network Engine
If you are using the Network version of Kurzweil 3000, you may have been 
issued a license using the Remote License-to-Go option.

There might be a time when your System Administrator will ask you to return 
your License-to-Go before it is due to expire.
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To generate a Remote License-to-Go Return Code:
1. Start Kurzweil 3000.

2. From the File menu, choose Check In License-to-Go.

A dialog box appears, prompting you to confirm that you want to check in 
the license.

3. Click Yes to continue.

Another dialog box appears, informing you that there is no Kurzweil 3000 
Network Engine available and asking if you want to generate a Return 
Code.

4. If you are sure you want to continue, click Yes. Once you click Yes, your 
copy of Kurzweil 3000 will be deactivated.

Kurzweil 3000 generates a return code and displays it to you.

5. Contact your System Administrator and supply him or her with the 
Return Code.
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Working with the Usage Log
There may be times when it is important to track and monitor students’ 
Kurzweil 3000 usage. You may want to ensure that a student is using the 
appropriate tool for a task. You may want to see how long it took a student to 
perform a task. Running a log periodically, say once at the start of a semester 
and again mid-term, enables you to note progress and spot problem areas.

The Usage Log feature provides data you can use to adjust your curriculum 
or learning plans for your students as their learning abilities evolve.

There are two different logs that you can view: Word Help Log and 
Complete Log.

The Word Help Log keeps track of the following events, along with the date 
that each event occurred:

• Read single word (double-click reading). See Reading One Word at a 
Time (Double-Click Reading) on page 53.

• Definition lookup.

• Spell word.

• Syllable usage.

• Picture dictionary lookup.

The Complete Log keeps track of the following events, along with the date 
and time that each event occurred:

• User login/logout.

• Usage Log enabled/disabled.

• File-related tasks such as open/close, creating new file, saving and 
saving as.

• Start/Stop Reading.

• Definition and Synonym usage.

• Spell Check and spelling error correction.

• Read single word (double-click reading).
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• Highlighting on/off.

• Vocabulary word-related tasks such as highlighting, searching and 
replacing words.

• Word Prediction-related tasks such as turning Word Prediction on/off, 
inserting words from Word Prediction and/or Vocabulary Lists.

• Picture Dictionary lookup.

By default, the Usage Log is disabled. You must enable it for each user 
separately. 

The resulting report is a viewable, read-only RTF document.
Note: The Kurzweil 3000 Network edition has additional, more advanced, 
logging features. See Administering the Activity Database on page 433 and 
Creating Database Reports and Form Letters on page 437.

The Usage Log Dialog Box
All commands and options for the Usage Log feature are in the Usage dialog 
box.

To enable the Usage Log for a user:
1. In the user’s Kurzweil 3000 window, open the Tools menu, and choose 

Usage.

2. In the Usage dialog box, click the Enable Logging box.
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3. You can limit the number of days you want the log to track. Click in the 
Save Days box and type a number between 1 and 99 inclusive. The 
default is 5.

If you want a continuous log with no limit, click the Limit log size box to 
disable limiting.

4. Click OK.

To view a usage log:
In the Usage dialog box, click View Word Help Log. The following is a 
sample of a portion of a Word Help log page.
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In the Usage dialog box, click View Complete Log. The following is a 
sample of a portion of a Complete log page.
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About the Following Sections 
The information in the following sections details features and functions that 
are available only with the Kurzweil 3000 Network edition and can only be 
accomplished using the Kurzweil 3000 Administrator application, which is 
located on the Kurzweil 3000 Server computer. 

This information is provided here for you, the teacher, so that you are aware 
of these important tools. If you do not have access to the Kurzweil 3000 
Administrator, you will have to work with your Network or System 
Administrator in order to make use of these tools.

For complete details about the Kurzweil 3000 Administrator, refer to the 
Kurzweil 3000 for Windows Network Installation and Administration Guide.

Administering the Activity Database
You can configure the Kurzweil 3000 Server to keep a record of students’ 
activities as they work. The Server can record such actions as looking up 
definitions, synonyms or syllables running a Spell Check or changing the 
reading speed.

Using the Server Administrator, you can perform the following database 
administration tasks:

• Update the database.

• Clean up the database.

After you have collected user activity data, you use it to generate reports and 
letters that incorporate selected data, similar to a mail merge. See Creating 
Database Reports and Form Letters on page 437.

Setting Up Activity Logging
By default, the Server does not log user activity; you must turn on this 
function. Be aware that activity logging can require large amounts of disk 
space since the activity of all users is recorded. Therefore, you need to 
ensure that there is adequate free disk space available on the Kurzweil 3000 
Server machine. It is not possible to provide specific disk space requirements 
because of the variability of individual Kurzweil 3000 Network installations. 
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Administering the Activity Database
However, space on the order of tens of megabytes is certainly a suggested 
starting point. You will need to experiment.
Note: Statistics are not logged for users who are using Kurzweil 3000 with 
the License-to-Go license granting feature.

To enable activity logging:
1. Double-click the Kurzweil 3000 Network Administrator shortcut icon.

The Lurzweil 3000 Network Administrator window appears.

2. From the Tools menu, select Options.
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3. In the Kurzweil 3000 Network Options dialog box, select Log User 
Statistics.

4. Click OK to close the dialog box.
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Administering the Activity Database
What Activities Get Logged?
The following is list of Kurzweil 3000 activities and/or events that are logged 
in the activity database:
File opened

File saved

File closed

Page scanned

Reading started

Reading stopped

Look up definition

Look up synonyms

Look up syllables

Spell a word

Spell check a document

Word Prediction enabled

Word Prediction disabled

Word inserted from Word Prediction

Reading Speed changed

Read Mode changed

Read Unit changed

User logged in

User logged out

New Text File created

New Image File created

File "Saved As"

Definition not found

Look Up in Encarta

Synonym not found

Spell Check error replaced

Spell Check error skipped

Spell Check no suggestions for word

Spell Check report

Highlighter used on text 

Highlight words in Vocabulary List

Search for words in Vocabulary List

Word inserted from Vocabulary List
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Creating Database Reports and Form Letters
You can output the activity data you collect as either a report or as form 
letters. You generate form letters from a form letter template. Form letter 
templates consist of text that you type in manually and predefined database 
field tags that you embed inside the text. See Creating and Generating Form 
Letters from the Database on page 440.

Generating Reports
The Kurzweil 3000 Network Engine includes several predefined reports that 
you can use to chart student progress. You can generate reports for 
individual students or for all students in the database.

Also, if your school has Microsoft Access 97 or another database 
management application that is compatible with the Microsoft Jet database 
format, you can create your own customized reports. Consult your database 
software documentation for instructions.

To generate a Kurzweil 3000 report:
1. Double-click the Kurzweil 3000 Network Administrator shortcut icon.

2. From the Reports menu, choose Run Report.

Report Contents

Definition Lookups Specific words looked up.

Synonym Lookups Specific words for which synonyms were found.

Syllable Lookups Specific words broken into syllables.

Spell Check Errors Specific words misspelled.

Reading Speed by User Changes to reading speed.

Student Summary Average reading speed, number of words 
looked up.

Full Database All activity.
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Creating Database Reports and Form Letters
3. In the Select Report dialog box, choose the report you want from the 
Report menu. 

4. For a report on a single student, type the name in the User Name box. 
For a report on all students, leave the User Name box blank.

5. For a report covering a specific time period, scroll to select month and 
day, then type in the year for both Starting Date and Ending Date. For 
a report covering the entire time span in the database, leave these boxes 
blank.

6. Click OK.

7. When the report appears, click Print to send it to your printer or Exit 
Report to return to the Select Report window.

By default, the data in a report is in ascending chronological order 
(earliest to latest). To reverse the order, click the Date/Time column 
head. To resize the columns, click and drag the dividers between column 
heads.
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Below are examples of a Definitions Lookup report for one student and 
a Spell Check report for a group of students:
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Creating and Generating Form Letters from the Database 
The Generate Form Letters feature gives you the ability to produce form 
letters from a form letter template that you have previously created. 

A form letter template consists of manually entered “boilerplate” text merged 
with numeric data from the activity database, viewed over a specified time 
period. The numeric data corresponds to the number of times students used 
Kurzweil 3000 features such as Definition lookup or Word Prediction, and in 
the case of Reading Speed, the average reading speed.

This feature, which is similar to a mail merge, allows you to create, for 
example, weekly parent letters that detail a student’s interactions with 
Kurzweil 3000.

To create a form letter template:
The general method for creating a letter is to type “boilerplate” text that is 
appropriate for everyone who will receive the letter, insert database field 
tags, type labels for the inserted fields and type any desired explanatory text.

1. Double-click the Kurzweil 3000 Network Administrator shortcut icon.

The Network Administrator appears.

2. From the Reports menu, choose Create/Edit Form Letter Template.

The Select Form Letter Template dialog box appears.
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3. Type a name for the template in the Letter Name box and click OK.

The Network Engine creates the new form letter template, and saves the 
template’s name to the Letter Name list for future use, and the Add/Edit 
Form Letter: Template Name dialog box appears.

The Add/Edit Form Letter: Template Name dialog box provides simple 
Font, [Font] Size and [Font] Style formatting tools. The Fields button 
provides access to the Insert Field dialog box.
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Creating Database Reports and Form Letters
4. Click Fields.

The Insert Field dialog box appears. The Field Name list contains a list 
of all the interactions stored by the database.

When you choose a field name, a description of the information it 
contains appears in the Field Description area.

5. Add field labels and any other desired text.

6. Click Close.

For a sample form letter template, see the next page.
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Form letter template sample. Inserted database fields are enclosed by 
double angle brackets (<< >>), all other text is typed in manually.

Generating a Form Letter
After you have created a form letter template, you can direct the Network 
Engine to generate one or more form letters, each of which will contain the 
selected user’s individual usage information.

To generate a form letter:
1. From the Reports menu, choose Generate Letters.
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The Form Letter Generator dialog box appears.

2. Choose a letter from the Letter Name menu.

3. In the Students area, choose the name of each student for whom you 
want to generate a letter. To choose multiple names, hold down the 
CTRL key and click the desired names.
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4. Specify a Starting Date and an Ending Date. This range will appear on 
the cover sheet when you print the generated letters, and, within the 
letters themselves, if they contain the <<Starting Date>> and <<Ending 
Date>> database fields.

5. Click OK.

The Form Letter Display dialog box appears. The dialog box contains a 
header, which displays the name of the form letter followed by the 
specified date range. Following the header, the form letter is reproduced, 
now with the specified data replacing the field tags, one letter for each 
student you selected. A red line indicates the end of one letter and the 
beginning of the next.

6. Click Print to print all of the letters.
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I Monitoring Audio 
File Creation

Kurzweil 3000 lets you save text and image documents as either MP3 or 
WAV audio files.

When you choose to create an audio file, Kurzweil 3000 places the 
designated document in a queue along with other documents that are waiting 
to be transformed to audio files. As it works through the queue, Kurzweil 
3000 creates an interim file type my_audio_file.kmd in the Pending Audio 
folder, transforms the .kmd file into the final .mp3 or .wav file and places it in 
the Output Audio folder. 

You can track this process using the Audio Spooler Monitor. Also, if you have 
a number of documents queued, you can change the order in which they will 
be converted to audio files.

For information on creating audio files, see Saving Documents as Audio Files 
on page 199.

To access the Audio Spooler Monitor:
1. From the File menu, choose Audio Files, and then choose Audio 

Spooler Monitor from the submenu.
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The Audio Spooler Monitor appears.

The Audio Spooler Monitor lets you view and perform the following 
processes and tasks:

Current Job: shows the name of the current document being converted 
to an audio file along with its output file name.

Pending Jobs: lists documents queued for conversion. You can change 
the conversion order by clicking a document name and using the Top 
and Bottom buttons to change its position in the queue. To remove a 
document from the queue, use the Delete button.

Completed Jobs: lists the documents that have been converted. Use the 
Clear button to remove a selected file from the list. Click Clear All to 
remove all of the files from the list.

Refresh: lets you update the Audio Spooler Monitor window to show the 
most recent spooler activity.
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Enabling Audio File Creation for Windows 2000 
Restricted Users

This procedure only apples if you are running Kurzweil 3000 on Windows 
2000. 

Kurzweil 3000 allows users to save Kurzweil 3000 documents as audio files 
(MP3 or WAV). 

The Kurzweil 3000 installation process creates two folders (Pending Audio 
and Output Audio) that Kurzweil 3000 requires in order to generate audio 
files. These folders are created in Documents and Settings\All 
Users\Application Data\KESI.
By default Windows 2000 Restricted users do not have write access to these 
folders. Therefore, in order for Windows 2000 Restricted users to create 
audio files you must change the Security Properties so that User (Everyone) 
can write to Documents and Settings\All Users\Application Data\KESI.

Restarting the Audio File Creation Application
Kurzweil 3000 uses a separate application named AudioSpooler.exe to 
create audio files. As this program does not automatically start up when you 
reboot your computer or launch Kurzweil 3000, any file in the pending queue 
will not be processed automatically. 

To restart the application (and process any pending files), simply send a new 
file to be processed by selecting the Create Audio File command from the 
Audio File submenu in the File menu. 

You can also start the AudioSpooler.exe application manually.

To manually restart the AudioSpooler.exe application:
1. From the Windows Start menu, choose Run.

The Run dialog box appears.
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In the Open box, type:

C:\Program Files\Kurzweil Educational Systems\Audiospooler\ 
Audiospooler.exe

Troubleshooting Audio File Creation
If you have problems creating an audio file, you can check the log file that is 
created each time you use this feature. You can find the log file, named Error 
Log, in the following locations:

For Windows 98

C:\Windows\All Users\Application Data\KESI\Pending Audio
For Windows NT, 2000 and XP

C:\Documents and Settings\All Users\Application Data\ KESI\Pending 
Audio
Note: When you first attempt to generate an MP3 file, you may find that there 
is no MP3 encoder installed on your PC. You can get an encoder by either 
installing the current version of Microsoft Windows Media Player, or, if you 
would rather not install that software, installing a standalone encoder such as 
lame_enc.dll. This encoder is available for free on the Internet. It includes 
easy installation instructions.
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A
accessability 29, 100, 101
accessing

the Web 167
Universal Library 394

accounts. See user accounts
activating

Kurzweil 3000 with a Key Disk 4
activity logging

disk space requirements 433
enabling 433
types of activities 433

adding
buttons to toolbars 220
user accounts (standalone) 424
zones 291

adjusting zones 295
administering a test 342
administrative reports 437
alignment, paragraph 137
alternate text (on Web pages), reading 

with Firefox 383
applications, reading text from 64
area for scanning 208
arranging multiple documents 197
ASCII text 194
Ask for User at Startup option 420
audio files

monitoring 447
output file locations 200

output folders 199
output formats 201
saving documents as 199

Auto-Backup option 43
Automater, Kurzweil 3000 209
automatic OCR corrections 299

B
background color

setting for dual highlighting 60
Sticky Notes 87

backing up, text files 43
backup, automatic 43
block masking text 61
Bookmark button 106
Bookmarks

adding 106
dialog box 106
extracting 110, 111
in tests 332
pause at during reading 107
removing 107
sorting descriptions in 107

Brightness
saving setting 270
scanning setting 270

British English dialect 140
Broadcast locks 336, 346
browser, specifying for Read the Web 

377



C

Bubble Notes
about 122, 254
anchor in image documents 122
anchor in text documents 122
balloon-shaped 122, 258
button 257
check boxes in 125
Checkboxes in 263
cloud-shaped 122, 258
creating 260
dialog box 256
don’t open for uninterrupted 

reading 258
don’t show 258
editing 265
for assessing student progress 259
for comprehension 259
for different types of information 

258
for pre-reading instructions 259
for vocabulary instruction 259
keyboard access 259, 263
Match lists in 126, 263
matching answers 127
moving 130
moving markers 266
Multiple Choice 262
Open Options 259, 261
Open while reading option 258
opening and hearing 124
Options 256
pre-planning 258
previewing 263
Question Options 262
Radio buttons in 125, 262
Reading Options 261
responding to questions 125

selecting answers 126
Show Notes option 258
Spell keyword option 259
Text answers in 263
Text boxes in 126
True or False 262

buttons
Audible 26
Bookmark 106
Bubble Note 257
Definition 67
Delete Note 101
document 41
Erase 85
Highlighters 81
New 42
Open 41
Pause 52
Pause Reading 26
Read 52
Save 44
Scan 26, 207
Silent 26
Spell 67
Spell Check 140
Sticky Note 88
Syllables 67
Synonym 67
Text Note 88
Voice Note 91

by phrase, reading 55

C
Calculator

Business 407
Business, general procedures 414
Business, overview 412
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displaying a view 407
executing operation 407
general procedures 407
hearing Current Value 407
Scientific 407
Scientific, overview 409
Scientific, procedures 410
Standard 407
Standard, overview 408
Standard, procedures 408
Statistics 407
Statistics, overview 410
Statistics, procedures 411
window 406

changing, reading voice 56
Circle tools

about 81
adding toolbar buttons for 82
See also circled text.

circled text
adding 82
adding prefixes to 113
as opposed to highlighted text 82
extracting 110
in tests and worksheets 185
indented in extracted documents 

113
indented in printed documents 113
printing 116
removing 85
searching for 85
See also highlighted text.

Close Note button 89
color blindness

accommodating 60
highlighting with outline colors 60

color document

scanning 207
unavailable features 208

colors
background for Sticky Notes 87
for dual highlighting 60

column recognition 272
confidence level 279
Confusable lists 241
continuous reading 55
copying

an image 151
copying and pasting pictures in text 

documents 147
restricting for documents 347

correcting OCR errors 299
corrections lists (OCR)

about 299
adding corrections to 300
adding new correction 301
deleting 301
editing 300
importing and exporting 302
restoring default 301

creating
instructional Bubble Notes 260
new image document 42
new text document 42

Customer Service 6
customization

about 216
enabling and disabling 340

Customize Toolbars dialog box 218
customizing

for test taking 337
Kurzweil 3000 216
Options dialog box 217
page view 58
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right mouse button menu 227
customizing toolbars 218–221

add buttons 220
grouping buttons with separators 

221
menu 216
remove all buttons 220
removing buttons 220
reorder buttons 220
restore default buttons 220
See also Sample toolbar sets.

D
Daisy 360
Daisy file format 360
database

administering 433
printout 437
turning on activity logging 433
using other database applications 

437
default browser, specifying for Read 

the Web 377
Definition

button 67
finding with wildcards 68

Definition Lookup report 437, 439
Delete Note button 101
deleting

Bookmarks 107
color highlighting 85
notes 101
user accounts (Standalone) 425

deskewing option 276
despeckling filter 273, 275
dictionary

language 387

selecting 389
document

adding bookmarks 106
applying text formatting 135
changing font 135
color 207
creating in Kurzweil 3000 191
creating new text document 42
editing 133
encrypting 347
extracting notes from 110
finding and replacing text 144
line spacing 137
margins 137
navigation 47
opening from Universal Library 49
pause reading 52
preventing copying of 346
preventing printing of 346
printing 45
properties 344
reading 52
restricting copying 347
restricting printing 347
Save As 44
saving 44
saving feature locks with 344
saving part of 357
saving to Universal Library 49
saving toolbars with 345
setting file encryption 347
setting file property for 347
setting properties for 344
setting Sticky Note properties 349
setting Text Note properties 350
spell checking 139
text alignment 137
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thumbnails 47
document preparation

about 284
corrections lists 299
Document Preparation toolbar 285
editing header and footers 314
editing image documents, overview 

286
editing underlying test 304
essay tests 333
Fill in the Blanks tests 333
Multiple Choice tests 333
re-recognizing pages 298
saving feature locks with a 

document 344
secure tests 335
setting document properties 344
setting first page number 320
specifying front matter page 

numbers 321
tests and worksheets 284, 331
True or False tests 333
zone editing 288

Document Preparation toolbar 226
document properties

Document Properties dialog box 
344

preventing printing and copying 
346

saving toolbars with a document 
345

setting 344
setting file encryption 347
setting Stick Note properties 349
setting Text Note properties 350

document types
about 40

image 40, 192
text 40

documents
accessing in Universal Library 394
arranging view 197
automatic backup of 43
downloading from the Web 191
enable editing of 133, 287
exporting 354
exporting files 353
file formats 193
image 192
imported 191
importing 353
locating 195
multiple 197
opening 191, 197
opening using the KESI Virtual 

Printer 191
scanning color 207
scanning columns 272
scanning two pages at a time 207
scanning, basic 206
text 191

Double-Click Reading 53
downloaded files

managing 175
opening 175

downloading
books 173
magazines 179

drag and drop, disabling 149
dual highlighting 60

about 60
Block Masking setting 61
in image documents 60
in text documents 61
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Inverse Colors setting 61
Word Masking setting 61

dynamic thresholding 204

E
editing

changing font 135
enabling/disabling 133, 287
Footnotes 99
image documents 133, 304, 306
OCR error set 300
Sticky Notes 99
text documents 133
Text Notes 99
underlying text 133, 304
underlying word 305
Word Prediction dictionary 235
zones in image document 288

e-mail, sending files to 359
Encarta 73
encrypting documents 347
encyclopedia lookup

online 74
using 67

engine, OCR 276, 277
English as a Second Language (ESL) 

386
English dialect 140
Erase button 85
exiting Kurzweil 3000

when downloading from Web 175
exporting

files 353, 354
extracting

Bookmarks 110, 111
circled text 110
color highlights 110, 112

notes 110, 111
vocabulary list words 112, 160

F
featues/functions, locking during tests 

335, 339
File Encryption 339
file formats

ASCII text 194
choosing 193
Daisy (OPF) 360
KES 193
Mircrosoft Word 360
PDF 360
Rich Text Format (RTF) 193
supported for opening 360
text (TXT) 194
TIFF, BMP, JPEG 360

File Join 357
files

about 190
encrypting 339
exporting 353
formats 193, 360
importing 353
joining 357
management 190
opening 190
saving as 190
saving from Web 171
saving partially 357
saving to audio format 199
sending through e-mail 359
sharing, using Universal Library 

391
Fill in the Blanks 334
find
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Bookmarks 85
notes 85, 98, 108
Objects 85
text 144
Voice Notes 94

Find and Replace
in image documents 306
in text documents 144

Find bar 144
Find Columns option 273
Firefox

installing from product CD 380
installing from Web 379
KESIReader extension 381
Read the Web toolbar 168
updating 383
with Limited or Guest accounts 

(see Note) 379
folders, defined 190
fonts

changing 135
Footnotes

about 87, 89
adding 89
closing 89
editing 99
in image document 89
in text document 89
moving marker 90
numbering 89
opening and hearing 97
reading upon opening 97

formatting text documents 135
forms, using Fill in the Blanks with 334
front matter, specifying. See also 

Setting first page number.
Full Database report 437

function keys 28, 363

G
General Options panes 31
generating reports 437
going to a Bookmark on a page 107
graphics

inserting in text documents 147
inserting into image documents 324
supported formats in image 

documents 324
supported formats in text 

documents 147

H
Header/Footer Editor

about 314
accessing 315
adjusting marker size 318
moving header/footer marker 318
temporarly enabling header/footer 

reading 319
using to mark a header or footer 

316
using to mark all headers and 

footers 317
headers and footers, restricting reading 

of 314
hearing

Current Value in Calculator 407
Notes 97
the Web 169
your typing spoken 134

Help, Online. See Online Help
hiding and showing toolbars 25
highlight colors, reading. See dual 

highlighting
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highlighted text
extracting 112
indented in extracted documents 

113
indented in printed documents 113
printing color highlights 116
See also Circled Text.

Highlighter buttons 81
Highlighters Options pane 33
Highlighters, Color

 See also Text Circle tools
about 81
adding custom descriptions to 83

highlighting (with color highlighters)
adding 81
erasing 85
extracting highlighted text 110
in tests 332
removing 81
searching for 85

highlighting words from vocabulary lists 
160

highlighting, reading by 55
Homophone lists 160, 240
hot keys 28, 363
How To videos 36

I
If 383
image

copying 151
inserting in text documents 147

image document
about 40, 192
changing a word in 305
changing the language format of 

328

creating new 42
dragging and dropping text 149
editing 133, 286
finding and replacing words in 306
headers and footers in 314
inserting a page in 211
replacing a page in 211
setting first page number 320
specifying front matter page 

numbers 321
spell checking 142, 306
working with image text 149
zone editing 288

Image Options pane 32, 60
Image Selector 151
image text

dragging and dropping 149
preserving line breaks 150
working with 149

imported document
about 191
working with 353

importing
files 353

importing and exporting
Vocabulary Lists 252

indents for highlighted text 113
initial width, setting for notes 104
inserting

a page in an image document 211
images into image documents 324
pictures in text documents 147

Internet
reading a Web page offline 171

Internet Explorer
Read the Web toolbar 167
selecting as default browser 378
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inverse text, scanning 273

J
joining files 357

K
KES file format 193
KESI Virtual Printer 40, 191, 355
KESIReader extension (Firefox)

installing 381
updating 383

KESIReader Firefox extension
updating 383

Kurzweil 3000 Automater 209
Kurzweil 3000 Key Disk 4
Kurzweil 3000 Network

Ask for Kurzweil 3000 User Name 
option 420

generating form letters 437
generating reports 437
License-to-Go 426
License-to-Go, generating 427
License-to-Go, granting 426
License-to-Go, returning 427
logging on 21
overview 426
remote License-to-Go 427
startup options 420

Kurzweil 3000 startup options 420
Kurzweil 3000 Taskbar

about 417
showing and hiding 417

Kurzweil 3000 window 24

L
Language Learning 386
Language list 146, 328

adding to Writing toolbar 146
languages, supported for spell 

checking 140
License-to-Go

about 426
generating remote 427
granting 426
returning 427

line breaks, preserving 150
line spacing 137
lock features

removing password 342
setting password 341

Lock Features dialog box 339
locking Kurzweil 3000 features 336, 

339
locking the registration process 5
Log In dialog box 21
log on options, Kurzweil 3000 420
lost password 5

M
Magnifier Options pane 33
Magnifier window

adjusting words shown 62
choosing appearance 63

magnifying
spoken word 62
while reading the Web 169

Main toolbar 25, 26
margins 137
marking text, as a different language 

146, 328
menu shortcuts 28
Menu system

about 28
shortcut /right mouse button menus 
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29
shortcut keys 28
underlined letters 28

Microsoft
Access 97 437
Encarta 73
Internet Explorer 166
Jet database 437
Word 152
WordPad 152

moving
Bubble Note 130
Bubble Note marker 266
Footnote marker 90
Sticky Note 100
Text Note 100, 101
Voice Note 94

multiple documents
arranging 197
moving among 197

multiple notes 102

N
navigating in a document

Page box 47
while zone editing 290

Network. See Kurzweil 3000 Network.
New button 42, 134
new image document 42
new pronunciation 308, 309
notes

adding 87
adding a Footnote 89
adding Sticky Note 88
adding Text Note 88
Bubble, creating 253
Bubble, working with 122

changing marker size 93
extracting 111
Footnotes 89
in tests 332
Note Options dialog box 103
opening and hearing 97
reading in place 53
removing 101
removing multiple 102
searching for 98, 108
setting initial width 104
shortcut menu 99
showing and hiding 109
Sticky 87
Text 87
Voice 91

O
OCR

about 204
automatically correcting errors 299
correcting errors 300
selecting an engine 276, 277
viewing OCR errors 300

OCR corrections lists
deleting 301
restoring 301

online access
enabling and disabling 340

Online Help
about 36
How To videos 36

online material
accessing 172
dictionaries 74
encyclopedias 74
magazines 179
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news from KESI 181
product updates 181

Online Reference
History 76
Lookup 74

Open button 41, 195
Open File dialog box 41, 195
opening

a document from the Universal 
Library 49

documents 197
files downloaded from Web 175
multiple documents 197
Notes 97

OPF (Daisy) file format 360
optimizing scanning settings 280
Options dialog box 217
Options panes

about 30
General 31
Highlighters 33
Image 32, 60
Magnifier 33
Reading 31
Scanning 34
Spell Check 34
Text 32, 61
Word Prediction 35

orientation, page 272
Output Audio folder 199
Override OCR zone property 293

P
page

inserting 211
orientation 272
rescanning 211

setting first page number in image 
document 320

setting scan area 208
viewing while zone editing 290, 291

Page box 47
page range, saving 357
Page Up/Down keys 47
page view

changing 58
Fit 58
Rotate 58, 59
scroll 58, 59
Zoom 58

password, retrieving lost 5
Pause button 52
pausing at Bookmarks during reading 

107
PDF, opening 40, 42
Pending Audio folder 199
phone registration

System Code in 4
System Code worksheet 4

phonetic display 67
Phonetic Spelling

about 232
selecting in Word Prediction 

Options 233
picture dictionary

adding 399
animated GIF support 71, 396
ASL 71, 396
button, adding to a toolbar 403
changing name or location of 402
changing order in Select Dictionary 

menu 402
finding a picture for a word 71
limiting matches 401
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managing 402
Picture Dictionaries dialog box 397
removing 402
sample 398
selecting/deselecting 403
setting up 395
sign langage 71

pictures
applying borders to 148
inserting into text documents 147
setting properties for 148

Prediction, Word 154, 232
prefixes, adding to printed highlights or 

circles 113
preparing tests 331
preserving line breaks 150
printing

adding prefixes to highlighted or 
circled text 113

documents 45
options 45
preventing 346
restricting 347
specific color highlighting 116
with indents for highlighted text 113

Product Type, selecting 21
pronunciation

about 307
and speech engines 307
changing 308
displaying 66, 67
editing 308, 309

pronunciation dictionaries
about 307
creating custom 312
deleting and restoring 310
importing and exporting 311

Pronunciation Editor 308
pronunciations, hearing all 310

R
ranked spelling 325
Read the Web

about 167
specifying default browser for 167, 

377
toolbar 167

Read, button 52
reading

a document 52
a word by double-clicking it 53
and magnification 62
document continuously 55
dual highlight colors 60
Footnotes upon opening 97
highlights 55
language, selecting 387
mode 55
Notes 53, 97
Options pane 31
second language 387
speed, changing 54
text from other applications 64
the Web 167, 169
toolbar 25, 27
troubleshooting 64
unit 55
voice 56
Web pages offline 171

reading mode
about 55
choosing 55
continuous 55
self-paced 55
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word-by-word 55
Reading Options pane 31
reading order

Note options 103
setting for Sticky Notes 103, 349
setting for Text Notes 103, 351
setting in zone editing 292

Reading Speed report 437
reading speed, changing 54
reading unit

about 55
by heading 55
by highlight 55
by paragraph 55
by sentence 55
by word reading unit 55
choosing 55

reading voice
changing 56
default 56

recognition
of columns 272
selecting an engine 276, 277

reference tools
about 66
applying to Web pages 170
Definitions 67
Dictionary Lookup dialog box 68
Spell 67
Syllables 67
Synonym 67

registering
by telephone 4
online 2
using a key disk 4

registration
locking 5

requirements 1
removing 102

Bookmarks 107
circled text 85
color highliging 85
notes 101
zones 296

repeated scanning 209
replace text 144
reports (Network)

changing chronological order of 
data 438

customized, creating 437
database 437
examples 439
generating 437
resizing columns 438

re-recognizing pages 298
rescanning a page 211
resizing

Sticky Note 101
Text Note 101
word prediction dialog box 155

right mouse button menu
customizing 227, 228
single item one click action 228
Zone Editing 289
zone editing 289

rotating page 59
RTF file format 193
ruler

setting margins 137
setting tab stops 137

S
sample toolbar sets 223–226
Save button 44
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Save page range 357
saving

a document 44
a document to the Univesal Library 

49
a file from the Web 171
part of a document 357

Scan button 26, 207
scanning

about 204
adjusting brightness 270, 271
area 208
color document 207
column recognition 272
confidence level 279
despeckling 273, 275
displaying TWAIN interface 278
double-sided pages 210
dynamic thresholding 275
inserting a page 211
optimizing settings 280
Options pane 34
page orientation 272
repeated 209
rescanning a page 211
selecting an OCR engine 276
setting options 268
setting the scanning area 208
troubleshooting 212
two pages at a time 207
using Kurzweil 3000 Automater 209
white on black text 273

Scanning Options pane 34
searching

Again command 174
for books from Web 176
for circled text 85

for highlighted text 85
for notes 98, 108
for online books and material 173
for text 144
for Voice Notes 94
See also Find and Replace
using Find bar 144

second language, selecting 386
secure tests

about 335
preparing 335

Select Report window 438
self-paced reading 55
sending to e-mail

as attached file 359
as text 359

setting
scan area 208

setting first page number. See also  
front matter, specifying.

sharing files 391
shortcut

icon (desktop) 20
keys 28, 363

shortcut menus
about 29
customizing 227
in Notes 99
in Zone Editing mode 289
in zone editing mode 289
keyboard access to 29

showing and hiding
Annotations 109
toolbars 25, 219

sizing toolbars 219
Speak as Typing 134
speech engine
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about 307
selecting 307

Spell Check button 67, 140
Spell Check Options pane 34
spell checking

about 139
adding words to private dictionary 

140, 142
changing English dialect 140
deleting words from private 

dictionary 142
in image documents 142, 306
languages supported for 140
limiting suggestions from dictionary 

139, 141, 143
ranked spelling feature 325

spelling a word out loud 67
Spelling Checking Errors report

example 439
standalone, logging on 20
starting Kurzweil 3000 20
startup options, Kurzweil 3000 420
status bar 27
Sticky Note

adding 88
background colors 87
button 88
changing settings 103
editing 99
extracting 110
moving with keyboard 100
moving with mouse 100
opening and hearing 97
resizing with keyboard 100, 101
switching to Text Note 101

Student Summary report 437
Study Skills toolbar 25, 27, 80

Study Skills tools
about 80
accessing 80
bookmarks 106
toolbar 80

subscript, applying to text 135
superscript, applying to text 135
supported file formats 360
switching between Sticky and Text 

Notes 101
Syllable Lookup report 437
Syllables, button 67
Synonym

button 67
finding with wildcards 68
Lookup report 437

System Code
in phone registration 4
worksheet 4

T
tab stops 137
Technical Support 6
test preparation

preparing secure tests 335
preparing tests and worksheets 

331
setting document properties 344
Test Preparation toolbar 333
tools 332

test taking
administering a test 342
circling answers in 185
customizing Kurzweil 3000 for 337
dragging and dropping answers 

187
enabling and disabling features for 
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339
highlighting answers 185
locking functions during 341
overview 330
preparing for 184
types of tests 185
typing answers in 186
using Kurzweil 3000 to take a test 

184
using Text Notes 186

tests
Fill in the Blanks 333
locking functions during 339, 341
multiple choice 333
preparing 331
preparing secure 335
True or False 333
using Bookmarks in 332
using color highlighters in 332
using Fill in the Blanks 334
using notes in 332
using Pause at Empty Notes 332
using Text Circle tools in 332
with prose or essay response 334

text
alignment 137
editing 133
finding and replacing 144
reading from other applications 64
white on black, scanning 273

Text Circle tools
about 81
adding custom descriptions to 83
adding toolbar buttons for. See 

Note. 82
See also. circled text.

text document

 40
applying formatting 135
automatic backup of 43
creating new 42
editing 133
line spacing 137
margins 137
tab stops 137
text alignment 137

text editor
opening in Kurzweil 3000 152
working with 152

text file format 194
Text Note

adding 88
button 88
changing settings 103
editing 99
extracting 110
Fill in the Blanks feature 334
moving with keyboard 100, 101
moving with mouse 100
opening and hearing 97
resizing with mouse 100
switching to Sticky Note 101

Text Options pane 32, 61
thresholding, dynamic 275
thumbnails

document 47
effect of confidence level on 48

Tip of the Day
about 37
displaying each tip 37
turning off 37

toggles, toolbar 25
toolbar sets

about 25
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creating 221
toolbar toggles 25
toolbars

applying a sample set 223
Basic 223
Classic (Kurzweil 3000 default) 223
Content Reading 224
creating a toolbar set 221
Customize Toolbars dialog box 218
Document Preparation 226, 285
Fluency Training 224
Language Learning 224
Main 25, 26
Pleasure Reading 225
Proofreading 225
Read the Web 167
Reading 27
sample sets 223
saving with a document 345
setting size 219
shortcut keys 25
shortcut menu 26
Study Skills 27, 80
Study Skills Training toolbar 225
Test Preparation 333
Test Taking 225
Vocabulary Building 226
Writing 27

tracking student activity 433
troubleshooting

reading 64
registration problems 6
scanning 212

TWAIN interface, displaying 278
typing a document

hearing your typing 134

U
underlined letters on menus 28
underlying text 205

about 304
changing a single word 305
editing 304
enabling and disabling editing 340
mode 304
using Find and Replace to correct 

306
using spell checker to correct 306

Universal Library
about 49
accessing 394
configuring access to 393
opening a document from 49
saving a document to 49
setting up 391

updating
Firefox 383

updating registration information 5
Usage Log

dialog box 430
enabling 430
viewing 431
working with 429

user accounts
about 23

user administration
Kurzweil 3000 Network

See Kurzweil 3000 Network
Kurzweil 3000 Standalone 424
Kurzweil 3000 standalone

adding users 424
changing to a different user 424
deleting user accounts 425
deleting user files 425
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startup options 420
user accounts, about 421

user interface, Kurzweil 3000 24
user name

about 22
requirements 21

V
videos, How To 36
view

page 58
page thumbnails 47
pages while zone editing 290, 291

View menu 47
viewing, OCR errors 300
Vocabulary Lists

about 160, 232, 240
Confusable Lists 241
creating one by extracting words 

246
creating one from scratch 243
Dinosaurs 241
editing 249
enabling and disabling a list 242, 

251
finding list words in document 161
highlighting words from 160
Homophone lists 160, 240
importing and exporting 252

voice
reading 56
second language 387

Voice Notes
about 91
adding 91
adding content to existing 93
anchors, about 91

button 91
changing marker size 93
markers, about 91
moving marker 94
searching for 94

W
Web

accessing from the Read menu 167
applying reference tools to 170
downloading books from 173
exiting from Kurzweil 3000 while on 

the Web 170
opening downloaded files from 175
reading 169
reading a page offline 171
saving files from 171
searching for books 173

white on black text, scanning 273
window, Kurzweil 3000 24
word

definition 67
look up 67
magnifying 62
phonetic spelling 67
pronunciation 308
spelling out loud 67
syllables 67
synonyms 67

Word Prediction
adding entire document to 

database 234
choosing words 156
deleting words from dictionary 236
dialog box 154
editing dictionary 235
Options pane 35
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Phonetic Spelling option 233
reloading starter word list 237
setting options 233
starter word lists 235
training on words not in spell check 

dictionary 233
word-by-word reading 55
worksheets, filling in blanks 334
worksheets, preparing 331
writing

brainstorming 132
extracting notes and highlights 132
hearing what you type 134
process 132
self-correction 132
toolbar 25, 27
working from outlines and 

summaries 132

Z
Zone Edit view 289
zone editing

about 288
about the Overide OCR zone 

property 293
adding zones 291
adjusting zones 295
moving from page to page 290
removing all zones 296
removing zones 296
setting reading order 292
setting zone properties 292
viewing pages 291
when to do it 288
zone edit view 289

zone properties, specifying 293
Zoom

page view option 58
zoom

pages while zone edting 291
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