
Exploring IntelliTalk II

Tutorial

© 2002, IntelliTools, Inc.



Copyright Notice

Copyright 2002 by IntelliTools, Inc. All rights reserved. The distribution and sale of this software and manual are
authorized for the original purchaser only. Unauthorized duplication is a violation of federal copyright law.

Trademarks

IntelliTalk II is a trademark of IntelliTools, Inc. IntelliKeys, Overlay Maker, ClickIt!, IntelliTalk, and IntelliTools are
trademarks or registered trademarks of IntelliTools, Inc. Other brand and product names mentioned herein are
trademarks, registered trademarks, or trade names of their respective holders and are hereby acknowledged.

Credits

The development of this program was funded in part by the National Science Foundation Grant #ESI-9550532 and the
National Institutes of Health, NICHD, Grant # 5 R44 HD31774-03. IntelliTalk II was produced through the
collaborative efforts of many staff members at IntelliTools. Design: Scott Schafer, Arjan Khalsa, Dan Strnad, Fred
Ross-Perry; Software Engineering: Scott Schafer, Paul Archibald, Dan Strnad, Deepa Nayak, Fred Ross-Perry,
Jonathan Ko, Andrew Yee, Philip Yu; Project Management: Carol Stanger, Fred Ross-Perry, David Robertshaw, Arjan
Khalsa; User’s Guide: Dyana Morgan; Teacher’s Guide: Lucinda Ray; Tutorials: Karen Traut, Suzanne Feit, Paula
Weinberger; Sample Activities, Toolbars and Overlays : Karen Traut, Suzanne Feit, Lucinda Ray; Testing: Lisa Carr,
Chris Finley, Dale Goetsch, Rita Hudson, Todd Johnsen, Meida Pang, Jeff Curtis, Creek Hart; Art: Patty Kilroy,
Gloria Clark, Chris Santeramo, Letitia Senechal; Support Services: Linda Finley; Technical Assistance: Jonathan
Waltz.

Technical Support

Hours: 8 a.m.– 5 p.m. Pacific Time, Monday through Friday.

Phone: (800) 899-6687 (U.S. and Canada)
(707) 773-2000 (local and international)

Fax: (707) 773-2001

Email: tech@intellitools.com (for technical information)

info@intellitools.com (for general information)

World Wide Web: http://www.intellitools.com

Important note: To insure that any returns are handled correctly and without delays, please call us for a Return
Merchandise Authorization (RMA) before returning any item.

MNL-IT2 (rev. 4/02) Printed in U.S.A. 4/02

IntelliTools, Inc.
1720 Corporate Circle
Petaluma, CA 94954
USA



IntelliTalk II Tutorial 1

A Full Featured Word Processor
IntelliTalk II is a full-featured word processor that
allows you to combine graphics, text, and speech to
enhance writing and communication skills. It includes
special features that promote understanding, reinforce
concepts, and provide a multi-sensory writing
environment for all learners. 

This tutorial has been designed to introduce you to the
following key features of IntelliTalk II:

•   Auditory and Visual Reinforcement
Students can listen to letters, words, and sentences
as they type. Text can be read back a word, a
sentence, or a page at a time. You can choose from
a variety of fonts, font sizes, and colors, both within
the text and on palette items.

•   Spell Check with Auditory Support
The Spell Checker highlights and reads back
misspelled words and offers alternative selections.
It has been programmed to identify phonetic
spellings as well as common misspellings. 

•   Palettes, Picture Items, and Libraries 
You can add on-screen palettes to your documents
that can be used for inserting text and pictures,
giving auditory instructions, providing navigational
support, and much more. IntelliTalk II comes with
numerous pictures and pre-designed palettes for
use in creating your own activities. You can also
add items and palettes to the libraries that come
with the program.

•   Locked Text and Answer Fields
Text selections can be locked so they can’t be
accidentally erased or written over. This feature is
ideal for creating worksheets with fill-in entries.
You can also insert answer fields into your
document that adjust automatically to the length of
the response.

•   Hide and Show Palettes
IntelliTalk II allows you to hide palettes and access
them through other palettes on the screen. The
ability to branch from one palette to another
enables you to create complex activities without
crowding the screen. 

•   Page View
You can view documents one section at a time. This
is particularly helpful for students who have
difficulty focusing their attention.

•   Student Portfolios
You can create a group folder with folders for all of
your students. This feature enables you to access
student files, and your own, with ease. 

•   Sample Templates
IntelliTalk II includes a variety of sample
templates. Curriculum templates demonstrate key
features of the program, while typing templates
provide toolbar palettes that are especially
designed for keyboard, IntelliKeys, and switch
users. Students using a template can save their
work under their own file name. Any of the
templates that come with the program can be easily
modified, renamed, and saved as new templates.

•   Cross Platform Capability
IntelliTalk II will operate in a similiar manner on
either a Macintosh or a Windows-based system.
You can open and use IntelliTalk II documents
created using a Macintosh computer on a Windows
machine and vice versa. 

•   Universal Access
IntelliTalk II is accessible to keyboard, mouse,
IntelliKeys, and switch users. Built-in scanning
and automatic overlay generation make it ideal for
switch and IntelliKeys users. On-screen palettes
enable keyboard and mouse users to customize on-
screen access. The IntelliTalk II Alternative Access
Workshop Tutorial demonstrates these features.
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IntelliTalk II for Macintosh and
Windows
Macintosh and Windows versions of IntelliTalk II
operate in a similar manner. Documents created in a
Macintosh version of the program can be opened and
used on a Windows version of the program and vice
versa. Where dialog boxes look significantly different,
both Macintosh and Windows dialog boxes will be
shown.

Launching the Program on a
Macintosh Machine
1. Double click the IntelliTalk II application icon

found in the IntelliTalk II folder.

Launching the Program on a 
Windows Machine 
1. From the Start menu, select Programs. Locate the

IntelliTools Software folder and select 
IntelliTalk II.
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Typing Templates

IntelliTalk II is a full-featured word processor with
many auditory and visual reinforcements. The program
comes with a variety of typing templates that include
toolbars especially designed for a standard keyboard,
IntelliKeys (an adaptive keyboard from IntelliTools),
and switch users.

For the Keyboard Typist
IntelliTalk II opens with the Basic Keyboard Typist
template. This document contains a special palette that
gives the user quick access to common functions used
in creating a document.

1. Type the following sentence: “I like to write.”

2. Open the Speech menu. Notice that only Speak
Words has been pre-selected.

3. Select Speak Sentences by clicking it. The
program will now read each sentence out loud after
the user enters the ending punctuation. 

4. Type the following sentence including spelling
errors: “I am lerning to spel.”

5. Notice that now IntelliTalk II speaks each word as
well as reads the sentence. 

6. Move the insertion point to the beginning of the
first sentence. 

7. Press the Read Sentence item on the palette. This
item reads a single sentence of text and advances
to the next sentence.

8. Press the Read All item to listen to all text on the
screen.

9. Press the Repeat item to listen to the last sentence
read. 

10. Press the Spell Check item on the toolbar palette.
(You can also use the Edit menu and select Spell
Check Document.)

Part I – Exploring and Modifying Activities
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11. As you spell check your document, press the
appropriate buttons to listen to misspelled words,
misspelled words in context, and alternative
selections.

12. In your document, explore some of the other items
on your toolbar palette. 

13. Highlight the sentence “I like to write.” 

14. Press the Larger Font item to make the text
larger.

15. Press the Smaller Font item to make the text
smaller.

16. Change font colors by selecting text and pressing
the red, blue, and green items. Press the Bold, the
Italic, and the Underline items to make
highlighted text bold, italicized, and underlined. 

17. Press the Plain Text item to return to plain text. 

18. Type the equation “18 x 3 = 54” using an “x” for the
times symbol. Leave a space before and after the
“x” when used as a math symbol. (This applies to +,
-, and /.) 

19. Place the insertion point in front of the “18” and
press the Read Sentence item. IntelliTalk II is
programmed to read math symbols. 

20. Close the Basic Keyboard Typist template. Don’t
save this document.

Note: The Advanced Keyboard Typist template offers
additional toolbar options.

Bold Italic Underline Plain
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Curriculum Activities
Now that you are familiar with the basic typing
functions of IntelliTalk II, we will use the curriculum
templates to explore some special features of this
program. 

Palettes, Items, and Libraries
IntelliTalk II has the ability to create on-screen items
and palettes that can be used for inserting text and
pictures into your document or as toolbar
enhancements. 

1. From the File menu, select Open. Select the
Template tab. From the Subject Area drop-down
list, select Science. Select Dinosaurs. Click
Open.

2. The collection of pictures at the top of the screen is
called a palette. Each picture is referred to as an
item. Items can include graphics and/or text as
well as commands or instructions called actions.
IntelliTalk II contains libraries of items and palettes
for you to use as you create your own activities. 

3. Click the Pterodactyl. Notice that a graphic
appears in the document window, along with a
sentence.

4. Click the graphic within the document. Graphics
can also speak when clicked using a mouse.

5. Use the Read Sentence and Delete All items to
read and delete items on the screen. 
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Editing Palettes

1. From the Create menu, select Layout Palettes.
Notice that the Dinosaurs palette is selected.

2. Select Down. Palettes can easily be moved on the
screen for better access and aesthetics. 

3. You can also add items to a palette. You will add a
Save item to the Tools palette. 

4. From the Create menu, select Edit Palettes.
Select the Tools palette. Select Edit Palette.

5. On the left you will see the Item Library. Pictures
can be added to and deleted from this library as
you work with your documents.

6. Locate and select the Save item. Press
Add>>.

7. Select OK to leave this dialog box. Select OK to
return to the document. 

Saving Your Document as a Template
You can save a file as a document or a template. You
will save this file as a new template that opens with the
Dinosaur palette placed on the bottom of the screen
and the expanded Tools palette on the right.

1. Press Delete All to erase all the text on the screen.

2. Select the Save item on the Tools palette. The Save
As dialog box will appear.

3. Select the Template tab. 

4. From the Subject Area drop-down list, select
Science. Name your template “Dinosaurs with
Toolbar”. Select Save. Do not close this document.
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Locked Text
An innovative feature of IntelliTalk II is the ability to
lock blocks of text so that they cannot be erased or
altered. This feature is extremely useful for creating
worksheets. You will learn how to use and modify a
template with locked text.

1. From the File menu, select Open. Select the
Template tab. From the Subject Area drop-down
list, select Math. Select Making Change. Click
Open.

2. Click the Read Locked Text item. The program
will read until it reaches the first answer field, an
unlocked area, or the end of a sentence.

3. Select the appropriate coins to answer the question. 

4. From the View menu, select Highlight Locked
Text. The blue lines indicate the locked text. 

5. In the Text menu, notice that Lock is checked.
Lock is a toggle that is used to turn the lock text
feature on and off. 

6. To unlock text, choose Select All from the Edit
menu. From the Text menu, deselect Lock. 

7. Change the cost of each item by carefully deleting
the current price and entering a new price. 

8. To lock text again, choose Select All from the Edit
menu. From the Text menu, select Lock. 

9. Go back to the View menu and deselect Highlight
Locked Text. It is that easy to modify a template.

10. From the File menu, select Save. Select the
Template tab. Name it “Making Change 2”. From
the Subject Area drop-down list, select Math.
Click Save.
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Hide and Show Palettes
IntelliTalk II has the ability to link palettes. It allows
you to hide palettes and access them through other
palettes on the screen. The ability to branch from one
palette to another enables you to create complex
activities without crowding the screen.

1. From the File menu, select Open. Select the
Template tab. From the Subject Area drop-down
list, select Social Studies and select New
England States. Click Open.

2. The palette at the top of the document lists the six
New England states and includes an item called
Instructions.

3. Select the Instructions item to
learn how to use this document.

4. Select Connecticut. Notice that a new palette
appears on the left. (An item in one IntelliTalk II
palette that brings up a second palette is described
as branching to that palette.)

5. Select Capital. Notice that the information about
the Capital refers to Connecticut.

6. Select Maine. Notice that the Connecticut
information automatically disappears.

7. Select Capital. The information now refers to
Maine. 

8. Explore some of the other items in this document.

9. Close the New England States activity. Don’t save
this document. 
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Combining Locked Text and
Branching
Julie of the Wolves is a novel by Jean Craighead George.
The story takes place in Alaska and is about an Alaskan
girl, Miyax, and her struggle to survive in the
wilderness and in society. 

1. From the File menu, select Open. Select the
Template tab. From the Subject Area drop-down
list, select Language Arts and then Julie of the
Wolves. Click Open.

2. Select the Directions item in the upper left corner
of the screen to learn how to use this activity. 

3. Select the Read Locked Text item to
read the title. Select it again to read the
first question. 

4. To answer question one, select Setting Word
Bank. This item branches to a palette with words
that refer to questions about the setting of the
story. Select setting from this new palette. 

5. Read the second question. Move the insertion point
to the middle of the sentence, not in an answer field.
Select Alaska from the palette on the right. Text is
automatically placed in the answer field. You can’t
add text to the locked portion of the document. 

6. Make sure the insertion point is at the
end of the word Alaska. Select the
Delete Word item. Notice that you can
delete or change text in the answer field.

7. Place the insertion point in front of
question four. Select the Read Locked
Text item. Select the Characters Word
Bank. Notice that the palette on the right branches
to words relating to the characters in the story. 

8. Answer the questions. Then close the Julie of the
Wolves document. Don’t save this document.
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Using Page View

Page View is another useful feature of IntelliTalk II. It
enables the user to view sections of the material being
presented, one section at a time. 

1. From the File menu, select Open. Select the
Template tab. From the Subject Area drop-down
list, select Language Arts. Select Parts of
Speech. Click Open.

2. To hear the directions, select the large yellow
rectangle with instructions in the upper portion of
the screen. 

3. Using the blue arrow item in the palette on the left,
place the insertion point at the beginning of Sea
Otters. Select the item noun. Notice that the text
and graphic change to blue. 

4. Move the insertion point to the beginning of the
word are and select the item verb. Notice that the
word turns red. In a similar fashion, complete the
task of identifying the remaining parts of speech in
the sentence.

5. When done, select the Next item at the top of the
page to go to the next screen. Complete the 
activity.

6. From the View menu, select Normal View. Notice
the screen breaks, indicated by the dotted lines.
This document was saved in Page View to present
one section or sentence at a time. 

Note: Each page is separated by a Screen Break, which
was inserted from the Edit menu. 
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Creating Student Portfolios
IntelliTalk II allows you to save documents in special
folders for different groups and for each user within a
group. Once you create a folder, you can store
documents for easy access.

1. From the File menu, select Edit Groups And
Users. Select New. Name your group Workshop
Files. 

2. Highlight Workshop Files. Beside the Users
window, select New to create a folder with your
name. Select OK to close the Groups and Users
dialog box. Individual students can have their own
folders.

3. You can now save files in any of the folders under
Users. In the File menu, select Save. In Groups
And Users, select the Workshop Files folder.
Note that the Users folder is also available. 

Congratulations!
You have explored and modified several IntelliTalk II
activities. You are now ready to create an activity from
scratch and learn more about this full-featured word
processor.
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Introduction
This tutorial will take you through the steps required to
create a new activity in IntelliTalk II. While the activity
you will create focuses on clothing in the Middle Ages,
the skills you will learn can be applied to any subject
area, purpose, and age range.

Goals
This tutorial has been designed with three broad goals
in mind:

1. Learning the steps to create an IntelliTalk II
activity.

2. Incorporating basic features of IntelliTalk II into
the activity.

3. Showing how IntelliTalk II can be used to support
your curriculum.

About this Activity
In this activity you will create a worksheet that will
enable students to write about the clothing worn by the
King and Queen, the Knight, and the Serf—three
important classes of people during the Middle Ages. 

Your worksheet will include directions that students
cannot change, as well as three on-screen palettes that
students use to create their sentences. One palette
features graphics of the King and Queen, the Knight,
and the Serf. The other two palettes include the
vocabulary words students will need to compose their
sentences. 

You will also import one of the toolbar palettes that
comes with the program. Students can use the items on
the toolbar to perform basic functions such as reading
back text, deleting text, and printing their work.

Skills
By working through this tutorial, you will learn how to:

1. Create palettes that include both pictures and
words.

2. Import an existing palette from the Palette Library
into your document.

3. Add actions to palette items.

4. Edit and Move palettes.

5. Create Locked Text and Answer Fields.

Part II – Creating a New Activity
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Background Information for this
Activity
The activity you will create is designed to assess a
student’s understanding and mastery of information
that has been presented as part of a thematic unit on
the Middle Ages. It presupposes that the student is
knowledgeable about the clothing worn by the King
and Queen, Knight, and Serf. Below is a summary of
the information evaluated in the activity.

The King and Queen were the supreme rulers or
monarchs. They owned expensive clothing made of
fur, velvet, and silk. They also wore jewelry made
of gold, silver, and gems. Everyone in the society,
from the serfs to the knights, paid taxes to support
the luxurious life of the King and Queen.

The medieval knight was a warrior. He wore many
layers of armor for protection. He also owned a war
horse and weapons. Because he fought for the
King, the King paid him with gold and gave him a
fief (land on which to build a castle and establish a
village of serfs to grow his food and act as 
servants). 

Serfs were servants, farmers, or craftsmen who
worked for knights and other noblemen. They
were very poor and had few belongings. They wore
ill-fitting clothing made of rough wool or hand-me-
downs from their lord and lady.

Special IntelliTalk II Terms Used in
the Tutorial
Palette A collection of Picture Items that

appear on the screen together and
typically have some logical
relationship to each other. Use
IntelliTalk II’s many built-in palettes or
create your own. 

Picture Item An item that contains a picture and/or
text and also performs an action when
selected. IntelliTalk II comes with
hundreds of Picture Items. You can
also edit or create your own Picture
Items.

Actions Picture Items can also include
Actions—these are pre-programmed
commands that send a particular set of
instructions to the computer. 

Item Library A collection of hundreds of items
(each containing a picture, name, and
action) that come with IntelliTalk II.
You can add your own Picture Items to
the Item Library.
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Getting Started
Macintosh users: Before starting this tutorial, go to
the Apple menu. From Control Panels, select
Monitors & Sound. Make sure your monitor
resolution is set at a minimum of 800x600 color depth,
256 colors or greater. If your resolution has to be
changed, you must restart your computer.

Windows users: Before starting this tutorial, from the
Start menu, select Settings. Click Control Panel.
Double-click the Display icon. Click the Settings tab.
In the Colors area, make sure that colors are set to 256
colors or greater. In the Screen area, move the slider
bar to 800 by 600 pixels or higher. Click OK.

In this tutorial, you will create the activity shown at the
right. 

Creating the IntelliTalk II Activity

1. Launch IntelliTalk II. For this activity, we will
begin with a blank document. 

2. From the File menu, select New. 

3. Select Blank IntelliTalk II document.

4. Select OK to open your blank document.

The Medieval Activity
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5. Select Save from the File menu. Title your
document “Medieval Activity”. From the Group
drop-down list, you will save into the Guest folder
of IntelliTalk II.

6. Select Save. Be sure to save frequently as you
develop your activity. 

Create the First Palette
You will begin by creating the People palette. This
palette will contain Picture Items for the king and
queen, the knight, and the serf. You will insert these
items from the Picture Library that comes with the
IntelliTalk II program. Each item in your palette will
show both pictures and words.

1. From the Create menu, select Edit Palettes.

2. Select New Palette. Type “People” in the Palette
Name window.

3. Under Initial Placement, click Left. This will
place the palette on the left-hand side of your
screen.

4. Click OK. The Edit Palette Contents dialog box
will open.

5. On the left-hand side of the dialog box is a list of all
the items in the Item Library. Scroll down and
select king and queen. Click Add>> to add this
item to your palette.

6. Repeat these steps to add the knight and the serfs.

7. If you make a mistake and wish to remove an item,
select Remove Item. 

8. The hundreds of items in the Item Library already
contain pictures and programmed actions. To look
at the content of the king and queen item, highlight
it and select Edit Item.
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9. Notice that you have two options, Picture and
Actions. Picture is highlighted. You see that the
picture of the king and queen has been placed in
the item.

10. Now select Actions. The default action that has
been assigned to this item is Insert Item. This
places the item into your document.

11. Select OK to navigate back to the Edit Palette
Contents dialog box. 

Adjust the Appearance of the Palette
Items
Now that you have successfully created your first
palette, you will edit the appearance of the items in the
palette.

1. In the Edit Palette Contents dialog box, select
Palette Appearance. 

2. Select the Display tab. Select Picture and Item
Name. Now both the picture and name will appear
on the palette. 

3. Select the Font tab. You can scroll through the
Font drop-down list to change the font.

4. Change the Font Size to 10 and check that Font
Style is set at Plain.

5. Close all open dialog boxes by selecting OK to get
back to your document and view your palette.

6. Save your work.
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Adjust the Item Appearance in the
Document
In the previous section you made changes to the way
pictures and words appear on the palette. Now you will
adjust how each item appears when selected and placed
in the document.

1. Select the king and queen item in the palette.
Notice that only the picture of the king and queen
is placed in your document. To reinforce literacy,
you will change the Picture Options to include the
name of the item as well.

2. Delete the picture of the king and queen placed in
your document. 

3. From the Edit menu, select Picture Options. 

4. From the Display tab, select Picture and Item
Name. Now both the picture and name will appear
in your document. Select OK.

Hint: You can also change the size of the picture as it is
inserted into the document. In the Picture Size drop-
down list, scroll through to see your sizing options. 

5. Click the items on your palette to view your
changes. 
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Create the Two Word Bank Palettes
You will now create two palettes that contain sets of
words students will use in answering questions in this
activity. The items in these palettes will contain no
pictures. Unlike the People palette, where you used
items from the library, each will be created as new
items.

Word Bank 1 Palette

1. From the Create menu, select Edit Palettes.

2. Select New Palette. Name your palette “Word
Bank 1”. Under Initial Placement, select Bottom.
Select OK.

3. In the Edit Palette Contents dialog box, select
New Item.

4. In Item Name, type “The”. Picture is highlighted
but note that this item has no picture. Select
Actions. The default action is Insert Item. This
means that the word will be inserted into the
document instead of a picture. 

5. Select OK. 

6. Select New Item and type “wore”. Select OK.

7. Repeat step 6 and create three more items with the
names “clothing”, “made”, and “of”. 

8. Keep selecting OK until you return to your 
document. 

Word Bank 2 Palette

1. From the Create menu, select Edit Palettes.

2. Select New Palette.

3. Name your palette “Word Bank 2”. Under Initial
Placement, select Bottom. Follow the same steps
used in Word Bank 1 to create the items: “wool”,
“silk”, “metal”, “fur”, and “.” (period) for the Word
Bank 2 palette.
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Modifying an Action
When IntelliTalk II inserts words from a palette into a
document, it automatically types a space after the word.
Since a period must be placed directly after the last
word in the sentence, you will have to delete the space
command that is there.

1. Highlight the “.” Select Edit Item. Highlight
Actions. Scroll down in the Available Actions
category list box and highlight Typing. A list of
typing actions appears to the right. 

2. Select Type Backspace from the list of actions.
This will delete the space after the last word in the
sentence.

3. Select Add: Type Backspace to add this action to
the Item Actions list box. Notice that it appears
after the default action, Insert Item. 

4. The order that the actions will occur is:

Insert Item
Type Backspace

Changing the Order of Item Actions
1. Because you want the space removed before the

period is inserted, you will change the order of the
actions. In the Item Actions window, select Type
Backspace. Select Up. This will move the Type
Backspace action above the Insert Item action.

2. Select OK to return to the Edit Palette Contents
window.

3. To make the period more visible, you will change
the font size and style.

4. Select the period (.) item to highlight it.

5. Select Item Appearance. Select the Font tab.

6. Change the Font Size to 36 and the Font Style to
Bold. 

7. Keep selecting OK to return to your document.
Save your work.
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Change the Background Color of the
Word Bank Palettes
To make the words more visible on the palette, you will
change the background color of the items in the two
Word Bank palettes. This is an important feature for
students who require high visual contrast.

1. From the Create menu, select Edit Palettes. 

2. Select the Word Bank 1 palette. Select Edit
Palette.

3. Select Palette Appearance.

4. Select the Colors tab. In Background, select
Change. 

Note: You can also change the color of a palette’s text
and picture from this window.

5. From the Background drop-down list, select 
Yellow.

6. Select OK until you have navigated back to the
Edit Palettes window.

7. Select the Word Bank 2 palette and make the
same changes as in Word Bank 1. 

8. Select OK to close all dialog boxes. Save your
work.
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Create Locked Text and Answer
Fields
Next, you are going to add text to your document in the
form of questions the student will answer by using the
palettes you have created. The text will be locked so
the student can’t erase or change it. You will create an
answer field after each question, where students can
write an answer of unlimited length. 

1. Select OK to navigate back to your document screen.

2. From the Text menu, select a text size of 18 for
this document.

3. From the Text menu, select Center to center your
title. Type the title “Clothing in the Middle Ages”.
Type Return or Enter after the title.

4. From the Text menu, select Left Justify. Type the
sentence: “What type of clothing was worn by the
King and Queen?”

5. With the insertion point to the right of the question
mark, type two spaces. From the Edit menu, select
Insert Answer Field. Move the insertion point to
the end of the Answer Field.

6. Press Return or Enter and type the sentence:
“What material was used to make the clothing
worn by the Knight?” Insert two spaces. From the
Edit menu, select Insert Answer Field. Move the
insertion point to the end of the Answer Field. 

7. Press Return or Enter and type the sentence:
“What did the serfs wear?” Insert two spaces. From
the Edit menu, select Insert Answer Field.

8. From the Edit menu, select all text on the screen.
(For Macintosh users, the keyboard shortcut is
[Command]+a; for Windows users, it is [Ctrl]+a.)

9. From the Text menu, select Lock.

10. Notice that all text is now underlined. IntelliTalk II
has an option that allows you to view locked text.
To hide the underline feature, from the View
menu, deselect Highlight Locked Text.

11. Place the insertion point somewhere within the
sentence and start typing. Notice that the insertion
point automatically moves to the next unlocked area.

Hint: If you find an error in your locked text, highlight
the text. From the Edit menu, deselect Lock to unlock
that text. Make your changes. Then highlight the text
again and select Lock again to relock the text.
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Import a Palette as a Toolbar

The final palette you will add to your document is a pre-
made toolbar that gives the student tools to navigate
through the document easily. IntelliTalk II comes with
a selection of toolbars that collectively contain most of
the navigation keys you will need for your activities. 

1. From the Create menu, select Edit Palettes. 

2. On the left-hand side of the window there is a list of
palettes in the Palette Library. Select the Standard
Activity Toolbar palette. Select Add>>.

3. In Initial Placement, select Top to place toolbar at
the top of your activity.

4. The palette will be added to the list of Palettes in
Document and appear on your screen. 

Make Changes to the Standard
Activity Toolbar
After importing a palette into your document from the
Palette Library, you can make changes to it. You will
delete several items from the Standard Activity Toolbar
that are not needed for this activity. You will rename
and save the modified toolbar. 

1. Select the Standard Activity Toolbar palette.
Select Edit Palettes.

2. In the Medieval Activity, the student will only use
the up and down arrows to navigate. You will delete
the left and right arrows.

3. Select the left arrow. Select Remove Item.

4. Do the same for the right arrow.

5. Remove the following items: 

Read Locked Text Again
Stop Reading

6. To rename this toolbar, select Standard in the
Palette Name window. Replace it with “Medieval”.

Hint: For a complete explanation of Toolbar
items and their function see Appendix A in
the User’s Guide.
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7. Navigate back to your document by closing any
open dialog boxes. 

8. Now try out the items in your toolbar.
The Read Locked Text item allows the
user to read the text on the screen and
the insertion point is automatically moved to the
Answer Field. 

9. Use the palette items from the People palette and
the Word Bank palettes to create sentences about
clothing during the Middle Ages. 



Exploring IntelliTalk II24 Exploring IntelliTalk II

Save Your Activity as a Template
Now that you have completed your activity, you may
want to save your document as a template. Saving as a
template allows your activity to be opened as a new,
untitled document. Students can make changes to their
document without changing the 
original.

1. Select Save As from the File menu.

2. Select the Template tab.

3. The Subject Area drop-down list allows you to
save as a Blank Document or save into one of the
subject areas such as Social Studies. 

4. In the Subject Area drop-down list, select Social
Studies. 

5. Select Save.

6. Close your document. 

7. To open the template, select Open from the File
menu.

8. Select the Template tab.

9. In the Subject Area drop-down list, select Social
Studies. Select the Medieval Activity.

10. Saving your document as a template means that
each time you open it, it creates a new untitled
copy, leaving the original activity unchanged. The
template can then be used again and again.
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Introduction
This tutorial will introduce you to ways you can
enhance an activity using some of the advanced
features of IntelliTalk II. Starting with the simple
writing activity created in the Basic Tutorial Part I, you
will add additional text and word palettes geared
toward a student in the third or fourth grades. You will
learn a technique to show and hide palettes, so you can
control the content on the screen and make it easy for
the student to navigate through the activity. When you
have mastered these techniques, you can further
modify this or other activities by changing the
vocabulary in the word bank palettes, adding new
palettes, changing the text, or selecting or importing
new Picture Items. 

About this Activity
In this tutorial, you will create a worksheet with
information and questions about the King and Queen
and the Knight.

As you add text and palettes to the original Medieval
Activity, you will notice that the screen becomes very
crowded. You will learn how to show and hide palettes
as well as to control the text and number of palettes on
the screen at any one time. 

When you have completed this activity, you will be able
to select an item on the People palette and
automatically bring up information pertaining to that
item. You’ll answer questions using words from three
word bank palettes that you will view one palette at a
time. You’ll create and use a Picture Item named More
to hide and show palettes. 

Part III – Using Advanced Features

Skills
By working through this tutorial you will learn how to:

1. Create reading comprehension paragraphs and
questions

2. Edit and move palettes

3. Add advanced actions to palette items

4. Hide and show palettes

5. Build in screen breaks

6. Effectively use page view versus normal view

7. Create a hierarchy of classroom and student
folders
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Before You Begin
In working through the previous tutorial you may have
found the Talking Dialogs feature of IntelliTalk II
unnecessary. This feature can be turned off. To do so,
select Talking Dialogs from the Speech menu. By
selecting it, you turn this feature off; the check mark no
longer appears next to Talking Dialogs.

Open the Medieval Activity
The Medieval Activity was saved as a template in the
Social Studies Subject Area. Now you will open this
template and save it as a document under a new name. 

1. Launch IntelliTalk II.

2. From the File menu, select Open.

3. Select the Template tab.

4. From the Subject Area drop-down list, select
Social Studies. Select the Medieval Activity.
Click Open.

5. From the File menu, select Save.

6. Select the Document tab and name your
document “Advanced Medieval Activity”. Save into
the Guest folder. Select Save. 

Create a Third Word Bank Palette
In the Medieval Activity, you created two Word Bank
palettes. For this activity, you will create a third Word
Bank palette containing additional words needed to
complete the comprehension questions.

1. From the Create menu, select Edit Palettes.

2. Select New Palette. Title it “Word Bank 3”. In
Initial Placement, select Bottom. Click OK.

3. Select New Item. Name it “and”. Click OK.

4. Repeat the previous step four times, creating four
more new items. Name them “taxes”, “supreme
rulers”, “fief”, and “protection”.

5. Next, change the background color of these items
to yellow. Select Palette Appearance. Select the
Colors tab. In Background, select Change. Scroll
through the Standard Colors drop-down list and
select Yellow. Select OK several times to navigate
back to the document window.
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6. Notice that the new palette is at the bottom of the
screen. The letters of the word “protection” don’t fit
on the item or may appear crowded. You will adjust
the width of the item, using Item Appearance.

7. On a Macintosh computer, hold down [Command]
and click the protection item on the palette. On a
Windows computer, hold down [Ctrl] and click the
protection item on the palette. This is a quick way
to open an item for editing.

8. Select OK to navigate to the Edit Palette
Contents dialog box. The item protection should
be highlighted.

9. Select Item Appearance.

10. Select the Width tab.

11. Select Fit To Text. A check will appear in the box.

12. Click OK to navigate back to the document. Notice
the word protection now fits on one line and the
item is longer than the others are.

13. Save your changes. 

Hide and Show Palettes
The three Word Bank palettes take up a lot of room on
the screen, leaving little space for writing. You can
reduce the number of palettes on the screen while still
allowing the student access to them. 

You will hide two of the three palettes so that only one
palette is visible at a time. To do this, you will create a
special item to help students navigate between palettes,
which you will name More. The More item will serve
as a toggle to hide and show different palettes.
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Create the More Item
1. From the Create menu, select Edit Palettes.

2. Select Word Bank 1. Select Edit Palette.

3. Select New Item. Name this item “More”.

4. Click Picture if it is not already selected.

5. You will add a picture of a right arrow to indicate
the function of the item. You will find a picture of an
arrow in the Picture Library that is part of
IntelliTalk II.

6. For Macintosh users, from the Edit menu, select
Picture Library. For Windows users, type
[Ctrl]+y. Scroll down the list to the picture of
Right.

Shortcut: You can navigate within the Picture Library
quickly by typing the first few letters of an item’s name.

7. From the Picture Library menu, select Paste to
place the picture of the arrow in your item.

Hint: When you just need a picture to paste into an
item, use the Picture Library. To add a picture and an
action to a document, select an item from the Item
Library. 
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Edit the Actions of the More Item
1. Select Actions. The Insert Item action will be

highlighted. Select Remove to delete this action.
(You do not want the word More or the arrow to be
placed into the document. You just want the More
item to navigate to a new section of the document.)

2. From the Available Actions list box, select the
Palettes category. 

3. Select the Show Palette action. Select Add: Show
Palette. A drop-down list will appear. Scroll
through the list and select Word Bank 2. Click
OK. The Show Palette action will appear in the
Item Actions box.

4. Select the Hide Palette action. Select Add: Hide
Palette. Scroll through the drop-down list and
select Word Bank 1. Click OK.

Hint: You may also want to change the item to include
both Picture and Item Name. If so, select Item
Appearance. Select the Display tab. Select Picture and
Item Name. Click OK. Both the word More and the
arrow will appear on the item. 



Exploring IntelliTalk II30 Exploring IntelliTalk II

Add the More Item to the Item Library
The More item will be used in all three palettes. Instead
of creating it two more times, you will add it to the Item
Library and then import it into the other two palettes.

1. In the Edit Palette Contents dialog box, the More
item should be highlighted. Select <<Add to add
this item to the Item Library.

2. Notice that it will appear alphabetically in the list of
items in the Item Library.

3. Click OK to navigate to the Palettes dialog box. 

Add the More Item to Word Bank 2
This section will show you how to import the More item
into the other Word Bank palettes and how to edit the
Show and Hide actions in each palette appropriately.

1. Select Word Bank 2. Select Edit Palette.

Shortcut: Double-click Word Bank 2 to move quickly
to the Edit Palette window.

2. Scroll down the list of items in the Item Library
and select More.

3. Click Add>>. The More item will appear in the list
of items in the Word Bank 2 palette.

4. Select Edit Item.

5. Make sure Actions is selected. Select Show
Palette “Word Bank 2”. Select Remove. 

6. Remove the Hide Palette action also.

7. Replace these actions with:

Show Palette: “Word Bank 3”
Hide Palette: “Word Bank 2”

8. Select OK twice to navigate back to the Palette
dialog box.
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Add the More Item to Word Bank 3
1. Select Word Bank 3. Select Edit Palette. Add

the More item from the Item Library into the
Word Bank 3 palette.

2. Select Edit Item. 

3. Make sure Actions is selected. Select Show
Palette “Word Bank 2”. Select Remove. Remove
the Hide Palette actions.

4. Replace these actions with:

Show Palette: “Word Bank 1”
Hide Palette: “Word Bank 3”

5. Select OK until you navigate back to your
document.

6. Save your work.

Hide Word Banks 2 and 3 Using
Layout Palettes Dialog Box

The three Word Bank palettes are still visible on
screen. To hide Word Banks 2 and 3 and set up the
document for the user, you will use the Layout Palettes 
dialog box.

1. From the Create menu, select Layout Palettes.

2. From the Selected Palette drop-down list, select
Word Bank 2.

3. Click the box to the left of Hide Palette. A check
mark will appear in the box.

4. Repeat steps 2 and 3 for Word Bank 3.

5. Click OK to return to your document. 

6. Notice that only one of the Word Bank palettes is
visible on the screen. Select the More item and see
what happens!
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Create Two Comprehension
Paragraphs
Next, you will add two short paragraphs, each followed
by a set of questions. You will separate each paragraph
and its set of questions by a screen break. The screen
break adds visual clarity to the document and isolates
the task. Students will view only one paragraph and one
set of questions at a time. They will navigate between
paragraphs by choosing the King and Queen or the
Knight items. 

Create Text about the King and Queen 

You will type information about the King and Queen
and then use the Spell Check feature of IntelliTalk II to
check for any mistakes. Then you will select and lock
your text. Finally, you’ll add a Screen Break to separate
the paragraph about the King and Queen from the
paragraph about the Knight.

1. Select all the text and answer fields in your 
document.

2. From the Text menu, deselect Lock to unlock the
text. Delete all text currently on the screen.

3. From the Text menu, select a font size of 14 and
Bold.

4. Type in the paragraph and questions below. Insert
an Answer Field after each question. First, place
the insertion point after each question. Then, from
the Edit menu, select Answer Field. 

Hint: From the Speech menu, select Speak None so that
IntelliTalk II does not repeat every word as you type. 

“The King and Queen were supreme rulers. They
owned expensive clothing made of fur, velvet, and
silk. They wore jewelry made of gold, silver, and
gems. Everyone in the society, from the serfs to
the knights, paid taxes to support the luxurious
life of the King and Queen.”

What materials were used for the King and
Queen’s clothing? ________________

How did the King and Queen get their money?
________________

What kind of rulers were the King and Queen?
________________
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5. After typing this text, from the Edit menu, select
Spell Check Document to check for and correct
any mistakes. 

6. From the Edit menu, select Select All. From the
Text menu, select Lock.

7. Place the insertion point on the line below the last
question and its Answer Field.

8. From the Edit menu, select Insert Screen Break. 

9. Save your work. 

Create Text about the Knight

1. Place the insertion point below the Screen Break.
The Screen Break will appear as a dotted line on
the screen, and a scroll bar will appear on the right-
hand side of the document window.

2. Type the following paragraph and questions. Insert
an Answer Field after each question. 

“The Medieval Knight was a warrior. He wore
many layers of armor to protect him. He also had
a war horse and weapons. Because he fought for
the King, the King paid him with gold and a fief
(land that included a village and serfs). This
payment made the Knight a wealthy member of
society and allowed him to have the clothing he 
needed to fight.”

What is the purpose of armor? ________________

What is the medieval word for land with a village
and serfs? ________________

3. After typing this text, from the Edit menu, select
Spell Check Document.

4. From the Edit menu, select Select All. From the
Text menu, select Lock.

5. Save your work.

Note: In the interest of time, we have not included a
paragraph of text for the Serf. Now that you know the
steps, you can create your own paragraph and ques-
tions about the Serf, using the information provided in
the Basic Tutorial Part I, page 18. Remember to add a
Screen Break after the paragraph about the Knight. 
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Add Branching to the People Palette
You will use branching to link an item in the People
palette with the information and questions about that
item. When the student selects the King and Queen
item, the document will navigate to the paragraph and
questions about the King and Queen. When the student
selects the Knight item, the document will navigate to
the paragraph and questions about the Knight. 

1. On a Macintosh computer, press [Command] and
click the king and queen item. On a Windows
computer, press [Ctrl] and click the king and
queen item.

2. Remove the Insert Item action.

3. Select the Selection category from Available
Actions.

4. Select Scroll To Top. Select Add: Scroll To Top.

Note: Add Scroll to Top even though the document
opens to the first page, because a student may have
selected the Knight item first and will need to navigate
back to the first page to complete the questions about
the King and Queen.

5. Select OK.

6. Select knight. Select Edit Item.

7. Remove Insert Item.

8. From Available Actions, choose the Selection
category.

9. Select Scroll To Top. Select Add: Scroll to Top.

10. Select the Typing category from Available
Actions.

11. Select Type Page Down. Select Add: Type Page
Down.

12. Select OK to return to your document.

13. Save your work.
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Make a Minor Change to Word Bank 1
The king and queen item no longer inserts its name
into the document. So, you will change “The” in Word
Bank 1 to “They.” This will allow the student to write a
complete sentence. 

1. From the Create menu, select Edit Palettes.

2. Select Word Bank 1 and Edit Palette.

3. Select The and Edit Item.

4. Change the Item Name The to “They”.

5. Select OK to navigate back to your document.

6. Save your changes. 

Normal View vs. Page View
1. Open the View menu. 

2. Notice that Normal View is selected. Normal View
allows you to see more than one page at a time on
the screen and have access to the scroll bar.

3. Select Page View. Notice that the scroll bar is
disabled and only one page can be seen at a time. 

4. When using this document with a student, Page
View should be selected. 

5. Save your changes.

Save Your Activity as a Template
Now that you have completed this activity, from the
Speech menu, restore Speak Words and Speak 
Sentences. 

Follow the steps outlined on page 30 of the Basic
Tutorial Part I to save your document as a template.
Students can then open the document and answer the
comprehension questions without changing the
original.

Try Out Your Activity
Congratulations! You have successfully completed the
Basic Tutorial II: Advanced Features. Try out your
finished activity. Using the various palettes, read and
answer the questions. You can use the format of this
activity to create additional adaptations based on
curriculum themes you are studying in your classroom.


