Note: This tutorial requires that you have installed IntelliPics Studio. Authoring features necessary to complete this tutorial are not available when using IntelliPics Studio Player.
Copyright Notice

© 2002 IntelliTools, Inc. All rights reserved. The distribution and sale of this software and manual are authorized for the original purchaser only. Unauthorized duplication is a violation of federal copyright law.

Images that appear in IntelliPics Studio may not be used in any commercial application without the prior consent of IntelliTools, Inc.

Trademarks and Acknowledgments

IntelliTools, IntelliPics, IntelliKeys, IntelliTalk II, and Overlay Maker, and their respective logos are registered trademarks of IntelliTools, Inc. IntelliMathics, IntelliCritters, IntelliMation, IntelliQuiz, Overlay Printer, and Overlay Sender are trademarks of IntelliTools, Inc.

Adobe and Acrobat Reader are registered trademarks or trademarks of Adobe Systems Incorporated, registered in the United States and/or other countries. Macintosh, QuickTime, and QuickTime logo are registered trademarks or trademarks of Apple Computer, Inc., registered in the U.S.A. and other countries. Windows 95, Windows 98, Windows 2000, and Windows ME are registered trademarks or trademarks of Microsoft Corporation, registered in the U.S.A. and other countries. Other brand and product names mentioned herein are trademarks, registered trademarks, or trade names of their respective holders and are hereby acknowledged.

Some photographic images included with this program are from the CD-ROM, “Picture This... Professional Edition” and are the copyright of Silver Lining Multimedia, Inc. If you would like to obtain more images that can be imported into IntelliTools products, please visit the Silver Lining Multimedia Web site: http://www.silverliningmm.com.

Over 90 of the images supplied with IntelliPics Studio are Picture Communication Symbols from the Boardmaker software, ©1981–2001 Mayer-Johnson, Inc. and are used with permission. Boardmaker has 3,000+ additional images that can be imported into IntelliTools products. For additional information about Boardmaker images, please visit the Mayer-Johnson Web site: http://www.mayer-johnson.com.

Credits


Technical Support

Hours: 8 a.m.– 5 p.m. Pacific Time, Monday through Friday
Phone: (800) 899-6687 (U.S. and Canada)
(707) 773-2000 (local and international)
Fax: (707) 773-2001
Email: tech@intellitools.com (for technical information)
info@intellitools.com (for general information)
World Wide Web: http://www.intellitools.com

Important note: To insure that returns are handled correctly and without delays, please call us for a Return Merchandise Authorization (RMA) before returning any item.
# Table of Contents

**Introduction** .......................................................................................................................................................... ii
Types of IntelliMation ............................................................................................................................................... ii
Some Tools and Items Used in this Tutorial ............................................................................................................. ii

**Part 1: Preparing the Document** .......................................................................................................................... 1
Choosing a Template ................................................................................................................................................... 1
Creating a Background Scene ..................................................................................................................................... 1
Modifying Objects on the Page .................................................................................................................................. 2
Displaying the IntelliMation Time Line ..................................................................................................................... 3

**Part 2: Creating a Simple IntelliMation** .............................................................................................................. 4
Inserting a Picture on the Page .................................................................................................................................. 4
Using Transform Tools ............................................................................................................................................... 6
Inserting a Second Picture ......................................................................................................................................... 7

**Part 3: Extending the IntelliMation** ................................................................................................................... 8
Viewing More of the Time Line .................................................................................................................................. 8
Using More of the Time Line .................................................................................................................................... 8
Removing an IntelliMation Time point ..................................................................................................................... 9
Removing Pictures From a Page ............................................................................................................................... 9

**Part 4: Advanced Techniques** ........................................................................................................................... 10
Using More of the Time Line ................................................................................................................................... 10
Animating a Text Box ............................................................................................................................................... 10
Modifying a Text Box ............................................................................................................................................... 11
Inserting More Pictures ........................................................................................................................................... 12
Adding Sound to the Page ....................................................................................................................................... 13
Viewing as a Slide Show .......................................................................................................................................... 13

---

**Note**

The illustrations in this tutorial are intended to be similar to what you see on-screen. Some may differ depending on the computer system you are using.
This tutorial explains how to use IntelliMation—a powerful program feature that allows you to add one or more path animations to a page. During a path animation, objects travel between two points on a page (i.e., travel a path).

Three types of images can be animated along a path:

- A still image—a graphic, illustration, or photograph from the Picture Library or another source.
- A moving image—a frame animation from the Picture Library or another source. Using such an image in a path animation creates an animation within an animation.
- An interactive image—a button you created. Buttons become active when the animation sequence stops.

**Types of IntelliMation**

You can create IntelliMations of varying complexity. The simplest type of path animation is a single, static picture traveling directly between two points on a page. An example of a simple path animation sequence is a fish swimming across a page. Other path animations possibilities:

- A single picture changes its size, color and/or orientation while it travels a path (e.g., the fish gets smaller as it “swims away” across the page).
- A single picture travels between three or more locations on a page (e.g., the fish swims a zig-zag course across the page).
- Two or more pictures travel along different and/or overlapping paths (e.g., two fish swim across the page in opposite directions).
- A new picture is added to the page during an existing path animation sequence (e.g., a shark suddenly appears as the fish swims by).
- A frame animation (i.e., a predesigned animated picture) is included in the path animation sequence (e.g., a crab with snapping claws scampers below the fish).

**Tutorial Objective**

In this tutorial you will combine these different types of path animation on a single page. You will also add an audio track and moving text to create a fun multimedia slide show lasting 15 seconds.
Part 1: Preparing the Document

Choosing a Template
1. If it is not open, launch IntelliPics Studio. When the program launches, the Home page displays.

2. Click the Paint and Design button on the IntelliPics Studio Home page. The Paint and Design page displays. Each button represents a template prepared for authoring activities.

3. Click the Intermediate button. The untitled document that opens displays a blank page. Surrounding the page are toolbars and palettes that are useful for creating an IntelliMation.

4. You can create an IntelliMation in any IntelliPics Studio document that is in Design mode. This document opens with Design mode already selected. There are two ways to know this. Notice:
   - The Design item in the upper left corner of the document is green (selected) rather than blue.
   - In the View menu, there is a check mark next to the Design option.

5. Select Save from the File menu. The Save As dialog box displays. Name the document My Fish Story. Save this document in the Guest folder or in a portfolio (i.e., a Group and User folder). Click Save to close this dialog box.

Creating a Background Scene
You can create an IntelliMation on a blank page. To decorate the page with a supplied background scene:

1. Click the Picture Library item (the flower icon) in the palette to the right of the page. The Picture Library displays below the page as a palette.

   Selections in the Picture Library palette are arranged in alphabetical order. Scroll through the listings by clicking Next → and/or ← Back until the desired listing shows.

   To display the names of palette items in a document, select the Show Tooltips option (Options menu > General Preferences... > User Interface tab > Show Tooltips check box). A tooltip will display when the cursor touches an item.

   Initially, the Picture Library displays as a palette of text listings. Each text listing is a picture category.

2. Click the Backgrounds category. A selection of background pictures displays.
3. Scroll to the “U” listings and select the Underwater background. The Underwater background picture inserts on the page. (To change a background, make another selection.)

4. Click Categories to return to the text listings, scroll to the Sea Animals category, and select it. A selection of sea animal pictures displays.

5. Click Coral (scroll to the “C” listings, if needed). The coral picture inserts on the page. Drag it to the lower right corner of the page.

6. Click Coral again. A second coral picture inserts on the page. Drag it to the lower left corner of the page.

**Modifying Objects on the Page**

To make a scene visually interesting or more realistic, you can place pictures on different page layers (imagine a page as a stack of transparent sheets). Using IntelliPics Studio’s Layers feature, you can position stationary objects so they overlap. You can also have animated characters move in front of, or behind, stationary objects (or each other). A picture can even change layers during an IntelliMation!

1. With the second Coral picture still selected (a selected object is highlighted), select Properties from the Design menu. The Properties of Picture “Coral #2” dialog box displays.

2. Change the Design Layer from 0 to 10 to bring the coral picture to the foreground.

   **Note** Pictures initially insert at zero. There are 100 layers above zero and 100 layers below zero.

3. Change the Horizontal Scaling and the Vertical Scaling from 100 to 150 percent to make the picture wider and taller.

4. Click Lock (so a check mark shows in the check box).

5. Click OK. The Properties of Picture “coral #2” dialog box closes.

6. Simultaneously press [Ctrl] and click the first coral picture you inserted on the page (the picture in the lower right corner of the page). Be sure to click the picture and not the page’s background. The Properties of Picture “coral #1” dialog box displays. Using [Ctrl]+click is a quick way to display the Properties box for any picture.
7. Change the Design Layer from 0 to -10 to send this coral picture towards the background.

8. Change the Horizontal Scaling and the Vertical Scaling from 100 to 125–200 (up to twice the size).

9. Click Flip Horizontal to change the way the coral is oriented.

10. Click Lock.

11. Click OK. The Properties of Picture “Coral #1” dialog box closes.

12. Save your work.

**Displaying the IntelliMation Time Line**

All IntelliMations are created using the IntelliMation time line.

You can display the IntelliMation time line by selecting a menu option or by clicking a palette item.

1. Select the Create IntelliMation option from the View menu. A check mark in front of this menu listing indicates this feature is selected. The IntelliMation time line displays above the page.

2. Deselect the Create IntelliMation option using the View menu. The IntelliMation time line is removed from the page.

3. Click the blue Create IntelliMation item located in the palette above the page. The item changes to green (indicating this feature is active). The IntelliMation time line displays above the page.

4. Notice:
   - When the time line first appears, it shows 0–5 seconds.
   - The zero second mark on the time line is bracketed by a time line pointer. The pointer shows the selected time interval. All IntelliMations begin at zero seconds.
   - To the right of the time line is a Play IntelliMation button (arrowhead). Clicking this button plays the IntelliMation on the current page.
   - To the right of the Play IntelliMation button is a Remove IntelliMation Time button (clock being erased). Selecting a time on the time line and clicking this button deletes all IntelliMations associated with that time.
Part 2: Creating a Simple IntelliMation

Once the IntelliMation time line is displayed, you can create an IntelliMation. Making a simple IntelliMation involves:

1. Inserting a picture on the page
2. Placing the picture at a starting point
3. Selecting a time interval
4. Dragging the picture to the end point

When you play the animation, the program will automatically move the picture from the starting point to the end point during the time selected. You do not need to fill in the intervening “movie frames” that create the completed movement.

You are now ready to create a simple IntelliMation. For this tutorial you will create a 15 second animated clip.

Inserting a Picture on the Page

The first thing to do is insert a picture on the page. This picture will be one of the characters that will travel a path animation in the completed IntelliMation.

1. Click Categories in the Picture Library palette to return to the text listings. (If the Categories listing is not displayed, navigate to it and select it.)
2. Click the Animals category. A selection of animal pictures display. Notice that the pictures are arranged in alphabetical order.
3. Scroll to the Fish listing and select it. A cartoon fish inserts on the page.

If you need to remove an unlocked picture from the page, select it (so it is highlighted) and press the [Delete] key on a standard keyboard.

The next things to do are 1) to position the selected picture on the page where you want the path animation to begin and 2) to select a start time on the time line.

0 Seconds: Starting Point

1. Drag the fish to the lower right corner of the page so it is in front of the coral. (It’s okay if the tail of the fish is hidden by the edge of the page.) The fish overlaps the coral since the coral has been moved toward the background (Design Layer -10).
2. Notice that the 0 second mark on the time line is already selected. You don’t have to select the start time for the first path animation in an IntelliMation.
3 Seconds: First Path
1. Click the 3 second mark on the time line. This determines the time it will take for the picture to move to the end of the path (i.e., the place on the page that you will move the fish to in the next step).

2. Drag the fish to the left until its head touches the left edge of the page above the coral. Notice:
   - A “trail” of arrowheads marks the path you have just created. Trails help you visualize animation paths on the page.
   - The 0–3 second portion of the time line has been highlighted in green—this indicates an IntelliMation occurs during this time interval.
   - The 0 and 3 second marks are red. A red number on the time line indicates something occurs at this point in the IntelliMation.

3. Save your work.

Viewing Results
1. Click the Play IntelliMation button on the time line. The fish will automatically return to the starting point (on the right side of the page) and travel to the end point of the path you created (on the left side of the page). The trails that mark the path do not show when the IntelliMation plays.

2. (Optional) Click the Picture Library item to hide the Picture Library palette and increase the viewing area.

3. Click the Play IntelliMation item (filmstrip with arrowhead icon) located in the palette to the right of the page to see the entire IntelliMation again.

Tip: If the Play IntelliMation palette item is displayed in a document, you can use it to play an IntelliMation when the time line is not displayed.
Using Transform Tools
It is often useful to have a selected picture change its orientation and/or size while it is traveling a path. For instance, you might want the fish to change direction and swim away. Before you create a new path, decide:

- Where you want the fish to be positioned at a designated time (e.g., the right side of the page two seconds later)
- How you want that picture to look when it gets there (e.g., smaller, so it appears to swim away in the distance)

You will then move the picture to the desired position and modify it using the Transform tools.

During playback, the program fills in the intervening transformations automatically—you will see the desired changes occur incrementally as the picture travels the path.

The fish should still be positioned at the far left of the page and the time line should display 3 seconds.

**3.5 Seconds: Second (2nd) Path, Change Direction**

1. Click the 3.5 second mark on the time line.
2. Drag the fish a tiny distance away from the edge of the page. This creates a very short path that the fish will travel between 3 and 3.5 seconds. The fish will change direction as it travels (see next step).
3. Click the Flip Horizontally tool (see page ii) so the fish faces the opposite direction (i.e., points to the right) at the end of path two.

**5 Seconds: Third path, Change Size**

1. Click the 5 second mark on the time line.
2. Drag the fish to the upper part of the right side of the page. (It’s ok if the path is diagonal.) You’ve just created a third path for the fish.
3. Click the Make Smaller tool (see page ii) four times, so the fish shrinks in size.

**Viewing Results**
Click the Play IntelliMation item to play entire five second IntelliMation. The fish returns to the start position (0 seconds), swims across the page (for 3 seconds), flips around (at the 3.5 second mark), and gradually gets smaller until it reaches the end position (at the 5 second mark).
Inserting a Second Picture
You can have more than one picture included in an IntelliMation. For instance, let’s add a shark to the IntelliMation you created in the previous section of the tutorial. We’ll have the shark appear at the 3 second mark and scare the fish away.

Although the IntelliMation you created lasts 5 seconds, and the time line is completely highlighted, you can “rewind” the IntelliMation by clicking any highlighted time interval on the time line. Then the page will show how the IntelliMation appears at the selected time.

Return to 3 Seconds: Insert Shark
1. Click the 3 second mark on the time line.
2. Display the Picture Library palette if you hid it from view the previous section of this tutorial.
3. Navigate to the Animals category and select Shark. A cartoon shark inserts on the page.
4. Drag the shark to the lower left corner of the page so it is partially obscured by the coral. The shark can hide behind the coral since the coral has been moved toward the foreground (Design Layer 10).
5. Deselect the shark by clicking the background so the shark remains on Design Layer 0. (By default, a selected picture moves to the foreground when an IntelliMation plays—so you need to deselect it.)
6. Save your work.

Viewing Results
1. (Optional) Click the Picture Library item to hide the Picture Library palette.
2. Click the Play IntelliMation button.
3. Notice that:
   - The shark appears on-screen just as the fish reaches the left side of the page at the 3 second mark. In the remaining seconds, the fish turns and swims away.
   - The 0–5 second portion of the time line has been highlighted in green.
   - Each time you clicked a number on the time line to create a path or add an action to the IntelliMation, the number changed from black to red.
Viewing More of the Time Line

Although you only see a 5 second segment of the time line at any one time, the time line is actually very long. By displaying additional segments of the time line, you can have an IntelliMation last many minutes.

1. Select Next Five Seconds from the View menu to display the 5–10 second segment of the time line.
2. Select Back Five Seconds from the View menu to view the previous segment of the time line.
   
   You can perform these procedures repeatedly to display any segment of the time line.

3. Select Next Five Seconds from the View menu again.
   
   Press Ctrl+[, to navigate forward on the time line. Press Ctrl+] to navigate back.

Using More of the Time Line

Using the 5–10 second segment of the time line, let’s make the shark spin around and chase the fish until they both disappear in the distance.

6 Seconds: Rotate Shark

1. Click the 6 second mark.
2. Select the shark.
3. Click the Rotate Clockwise tool (see page ii) until the shark turns completely around (360 degrees). The shark should end up facing the direction the fish traveled.

9.5 Seconds: Create Path for Shark, Change Size

1. Click the 9.5 second mark.
2. Drag the shark near the fish. This creates a path for the shark. The shark should remain selected.
3. Click the Make Smaller tool three times to resize the shark at the end of its path.

Viewing Results

1. Hide the Picture Library if it is displayed.
2. Save your work.
3. Click the Play IntelliMation button and view the IntelliMation.
Removing an IntelliMation Time point

If you don’t like the results you see during an IntelliMation, you can delete all the actions associated with a time interval by displaying the corresponding segment of the time line, selecting the desired time interval, and using the Remove IntelliMation Time button (located on the right of the time line).

For instance, pretend you did not like the way the shark looked at the end of the path you created on the previous page—perhaps it was too big, too small, or it was positioned incorrectly.

1. Select the 9.5 second mark on the time line.
2. Click the Remove IntelliMation Time button.

Notice that the path you created for the shark is erased from the IntelliMation. All transformations associated with that path are also deleted.

Return to 9.5 Seconds: New Path, Change Size

Now try making an improved IntelliMation at the 9.5 second mark.

1. Click the 9.5 second mark again.
2. Drag the shark near the fish. This creates a path for the shark. The shark should remain selected.
3. Click the Make Smaller tool four times to resize the shark at the end of its path.

Removing Pictures From a Page

Now let’s make both pictures disappear. A selected picture can be deleted by using one of these methods:

- Pressing the Delete key on a standard keyboard
- Selecting Clear from the Edit menu
- Clicking the Clear item. Click the Show More Tools item (see page ii) on the Transform palette to display additional items, including Clear.

10 Seconds: Delete Pictures

1. Click the 10 second mark.
2. Select and delete the shark.
3. Select the fish and delete it.

Viewing Results

Click the Play IntelliMation button and view the 10 second IntelliMation. The fish and the shark are removed from the page at the end of the clip.
Once you have created the main part of your presentation, it is possible to enhance the show with scrolling text, additional pictures, and sound.

**Using More of the Time Line**
Let’s add five more seconds to the IntelliMation so we can create a grand finale using an animated text box.

Select Next Five Seconds from the View menu to display the 10–15 second portion of the time line.

**Animating a Text Box**
Having words move across the screen adds a professional effect to your IntelliMations. You animate text similarly to the way you animate pictures—instead of dragging a picture across the page, you will drag a text box. For added effect, the text in the text box can change size, direction and color while the text box moves along a path. If the text box’s frame and background are hidden, the words will appear to float above the background.

**11 Seconds: Inserting a Text Box**
1. Click the 11 second mark on the time line.
2. Click the Text Tool (see page ii). This action hides the Transform Tool palette automatically.
3. Place the cursor on the page, and while pressing the (left) mouse button, move the cursor sideways (i.e., drag the cursor) to create a small text box.
4. Type **The End** in the text box. Resize the text box, if it is bigger than necessary.
5. Simultaneously press [Ctrl] and click the text box. The Properties of Text Box #1 dialog box displays. You use this dialog box to set the appearance of the text displayed.

Notice that the default settings for the text are Font Size: 36 and Text Color: Black (a color sample displays in the preview box). To make words more legible against the undersea background, you can change the text color.

a. Click the Change text color button. The Pick Color dialog box displays.

b. Select White from the Standard Colors drop-down list box and Click OK. The Pick Color dialog box closes and the new color displays in the Text Color preview box.
6 Deselect the Show Frame option (so no check mark appears in the check box). This hides the text box’s frame during playback.

7. Deselect the Show Background option. This hides the text box’s background so it looks transparent.

8. Click OK. The Properties of Text Box #1 dialog box closes.

9. Click the Select tool (see page ii).

10. Center the text box on the page so the upper part of the box is covered by the top edge of the page. To help you position the text box, the “hidden” frame shows as long as the box remains selected.

**Modifying a Text Box**

For added visual impact, let’s have the words in the text box change size and color as the text box sinks toward the bottom of the ocean during the remainder of the IntelliMation.

**13 Seconds: Create Path for Text Box, Modify Text**

1. Click the 13 second mark.

2. Drag the text box to the center of the page. This creates a path the text box will travel during the 10–13 second time interval.

3. Simultaneously press [Ctrl] and click the text box. The Properties of Text Box #1 displays.

4. Change the Font Size to 30 and change the text color to Yellow.

5. Click OK to close all open dialog boxes.

**15 Seconds: Create a Second Path, Modify Text**

1. Click the 15 second mark.

2. Drag the text box to the very bottom of the page. This creates a second path that the text box will travel during the 13–15 second time interval.

3. Simultaneously press [Ctrl] and click the text box. The Properties of Text Box #1 displays.

4. Change the Font Size to 24 and change the text color back to White.

5. Click OK to close all open dialog boxes.

**Viewing Results**

Click the Play IntelliMation button and view the 15 second Intellimation.
Inserting More Pictures
To make the grand finale more spectacular, let’s add a few more pictures to the page from the Picture Library—some sea creatures and a frame animation.

Return to 10 Seconds: Insert and Modify Pictures
1. Click the 10 second mark on the timeline.
2. Display the Picture Library palette.
3. Navigate to the Sea Animals category and select it.
4. Insert an assortment of undersea animals on the page. For instance, you might select Fish 1, Fish 2, Jellyfish, Jellyfish 2, Ray, Seahorse, etc.
5. Position the newly inserted sea animals around the edges of the page.
6. Use the Transform Tools to rotate, flip, and/or resize the pictures.
7. Simultaneously press [Ctrl] and click one of the newly inserted sea animal pictures. The Properties of Picture dialog box displays.
8. Change the default Design Layer setting (0) to send this picture towards the background (-1 to -99) or towards the foreground (1 to 99).
9. Click OK to close this dialog box.
10. (Optional) To best demonstrate IntelliPics Studio’s page layers feature during playback, also change the Design Layer of another sea creature.
11. To see how a frame animation looks when it is included in a path animation, navigate to the Frame Animations category and select Critter 2 (a shrimp-like cartoon creature). Resize the picture using the Make Smaller tool and reposition it. Click the picture to see its predesigned frame animation. Click it again and notice how a frame animation differs from a path animation (all movements occur within an invisible box or frame, but the picture itself does not travel automatically).

Return to 15 Seconds: Create More Paths
1. Click the 15 second mark on the timeline.
2. Drag each newly inserted sea animal across the page. This creates paths for each of the animals.
3. Make sure some of the newly created paths cross over other paths to demonstrate page layers.
4. Save your work.
Adding Sound to the Page

The IntelliMation you created takes place on one page of the My Fish Story document. Since you are working with an IntelliPics Studio document, you can easily add a sound to the page to further enhance your presentation.

For this tutorial, you will add a title that will be read aloud as the presentation begins. It is also possible to record your own voice or sound effects or add prerecorded sounds to the page. See the IntelliPics Studio User’s Guide for details.

2. Click the Page Sounds tab.
3. Click the Synthesized Speech option (so the circle is filled).
4. Type **An Undersea World** in the Synthesized Speech text box.
5. Click Play to hear the text read aloud.
6. Click OK to close the Page Properties dialog box.

Viewing as a Slide Show

An IntelliPics Studio Slide Show is the view only version of an IntelliPics Studio document. Any IntelliPics Studio document can be played as a Slide Show. This feature is typically used for presenting the pages of multipage documents as a series of sequential slides. However, unlike a traditional slide show composed of still photos, each IntelliPics Studio “slide” can include animation and sound.

It is also useful to use the Slide Show feature when presenting a single page document that includes an IntelliMation (such as this tutorial), since this feature allows you to show a complete IntelliMation without the distraction of palettes and toolbars. To view a full screen version of your IntelliMation:

1. Click the Slide Show item to play the 15 second IntelliMation once. After the Slide Shows plays, the document returns to Design mode.
   
   Notice that IntelliCritter 2 (the frame animation) waves its appendages as it travels the path you created for it. This is an animation within an animation.

2. Select Play Slide Show from the View Menu to repeat the IntelliMation.