# Table of Contents

About Kurzweil 3000 .................................................................................................................. 1  
About this Guide ....................................................................................................................... 1  
Starting and Stopping Kurzweil 3000 ..................................................................................... 2  
Automatic Software Updates .................................................................................................... 2  
  Firewall Settings for Receiving updates .................................................................................. 2  
The Kurzweil 3000 Window ..................................................................................................... 3  
Ribbons and Toolbars ............................................................................................................. 4  
Menus ........................................................................................................................................ 5  
  Using the Keyboard to Access a Menu and Select a Menu Item ......................................... 6  
Help at Any Time .................................................................................................................... 6  
Opening and Viewing a Document ............................................................................................ 7  
  Kurzweil 3000 Supported File Formats ................................................................................ 7  
  Additional Viewing Options from the View Menu ................................................................. 8  
  Using the KESI Virtual Printer to Open Documents Created in Another Program ............... 8  
Navigating in a Document .......................................................................................................... 9  
Reading ..................................................................................................................................... 10  
  Basic Reading .......................................................................................................................... 10  
  Options on the Audio Menu .................................................................................................. 10  
  Additional Reading Options .................................................................................................... 11  
Using Reference Tools .............................................................................................................. 12  
  Looking Up a Selected Word ................................................................................................. 12  
  Reading the Web .................................................................................................................... 12  
  Looking Up a Word You Type .............................................................................................. 12
Looking Up Information in Online Encyclopedias and Reference Sites .......... 12
Finding a Picture for a Word ............................................................................ 13
Translating Text ............................................................................................... 13

Reading Web Pages .......................................................................................... 14
To read Web site content using the Kurzweil 3000 Read the Web Extension 14
To read Web site content using the Kurzweil 3000 Classic KESI Reader .......... 15

Using Study Skills Tools .................................................................................. 16
Using the Color Highlighter Pens and Circle Tools ........................................ 16
Creating Notes ................................................................................................. 16
Working with Notes .......................................................................................... 16
Creating and Answering Questions in Bubble Notes ....................................... 17
Opening, Hearing and Closing Notes ................................................................ 18
Adding and Working with Bookmarks ............................................................. 18
Extracting Notes and Highlights ...................................................................... 18
Extracting Highlights to Create Vocabulary Study Guide .............................. 19
Additional Annotation Options ........................................................................ 20

Taking Notes with Column Notes ..................................................................... 20
Opening, Saving, Replacing and Joining Column Notes Files ........................ 21
Additional Column Notes Features ................................................................... 23
Extracting Highlights to Column Notes ........................................................... 23
Using a Single Column Notes File Across Multiple Documents ...................... 25

Going from Reading to Writing By Extracting Column Notes .......................... 25

Working with Note Snippets ............................................................................. 25

Adding and Editing Hyperlinks ........................................................................ 26

Writing and Editing .......................................................................................... 27
The Writing Ribbon and Toolbar ....................................................................... 27
Starting Points for Writing ................................................................................ 28
Adding a Picture to a Document ......................................................................... 28
Dragging and Dropping Image Text .................................................................. 29
Working with an External Text Editor ............................................................... 29
Editing Options from the Edit Menu ................................................................. 30
Additional Writing and Editing Options ............................................................ 30

Using Brainstorm ............................................................................................. 31
Creating a Diagram ............................................................................................ 31
# Using Kurzweil 3000 Remotely

Working with a Network License-to-Go (Student) ........................................... 81

## Administration Tasks for Teachers

- Setting Up the Universal Library for Sharing Documents ......................... 82
- Adding and Deleting Users and User Files (Standalone) ............................ 83
- Locating User Files ...................................................................................... 83
- Obtaining Student Usage Reports (Standalone) ........................................... 83
- Managing Network User Accounts ............................................................... 85
- Managing Network Licenses ....................................................................... 86
- Obtaining Student Usage Reports (Network) .............................................. 87

# Index

Index ................................................................................................................... 88
About Kurzweil 3000

Kurzweil 3000 software program offers integrated features that promote and aid students in Reading, Studying, and Writing. Based on Universal Design for Learning principles, it provides users with multiple ways to access information and curriculum, and with tools to help them accomplish tasks independently, practice active learning skills, and demonstrate acquired knowledge.

For teachers, Kurzweil 3000 offers easy-to-use features that enable them to accommodate a wide range of student learning styles, to quickly respond to intervention requirements, and to follow standardized test taking guidelines.

Kurzweil 3000 is available in the following editions:

• Standalone is for the individual user or for a group of users sharing the same computer.
• Network, with Engine and Clients, is designed for using Kurzweil 3000 on PCs connected over a local area network. A Remote License-to-Go option allows students to check out Kurzweil 3000 for use on any PC for a specified amount of time.
• Web License allows for the use of Kurzweil 3000 on any computer that has Internet connection.

About this Guide

This Reference is written for students as well as teacher/administrators, and provides information about the Kurzweil 3000 user interface, common tasks, and important options in condensed format. Where a feature is not available for a product it is noted in the guide. For detailed information on all of Kurzweil 3000 features and functions, go to the Kurzweil 3000 Online Help system.
Starting and Stopping Kurzweil 3000

To start Kurzweil 3000:

Double-click the Kurzweil 3000 icon on the desktop.

To stop Kurzweil 3000:

Do one of the following:

- From the File menu, choose Exit.
- Or click Close.
- Or press ALT+F+X.

Automatic Software Updates

Whenever you install or launch Kurzweil 3000, the system checks for available software updates. To automatically have the updates installed, check "Turn on Automatic Update" in the General Options dialog. After the installation has completed, Kurzweil 3000 will launch.*

If you don't have "Turn on Automatic Update" checked and updates are found, you will be prompted whether to install the update. You can opt to do one of the following:

- Choose No to not install the update and have Kurzweil 3000 launch normally.
- Choose Don't Ask Me Again to disable future auto update system checks.
- Choose Yes to install the update now. Once the install is complete, Kurzweil 3000 launches.

Notes:

- Automatic software updates are only enabled for users with Windows administrative privileges. This option is grayed out for users who do not have Windows administrative privileges
- To receive Kurzweil 3000 updates, you may need to customize your Windows Firewall settings to allow Kurzweil 3000 to receive updates through the Firewall.

Firewall Settings for Receiving updates

For Windows 7, 8, 8.1 and 10:

1. Go to the Windows Control Panel.
2. In the search box, type firewall.
3. From the search results, select Windows Firewall and allow an app or feature through Windows Firewall.
4. In Allowed apps and features, select Kurzweil 3000.
The Kurzweil 3000 Window

When you first open Kurzweil 3000, the Kurzweil 3000 tabbed page opens. Along the top of the window you'll see the Main Menu bar. Beneath the Menu Bar is a ribbon of tabbed pages: Kurzweil 3000, Read, Write, and Scan:

<table>
<thead>
<tr>
<th>Kurzweil 3000 Home page (shown in screenshot above)</th>
<th>Access menu bar and ribbon features (tabbed pages for Read, Write and Scan), Read buttons, Audio toggle, and quick access Option menus. The menu bar, ribbon, and Option menus are available on all the tabbed pages. Additionally on the Kurzweil 3000 page, Read the Tip of the Day, Open recent documents, Open from the Library, Write New Draft, New Brainstorm, and New Outline, and Scan Documents.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read tabbed Page</td>
<td>Click the Read tab to access frequently used Reading tools.</td>
</tr>
<tr>
<td>Write tabbed Page</td>
<td>Click the Write tab to access frequently used Writing tools, including those in the Writing Path.</td>
</tr>
<tr>
<td>Scan tabbed Page</td>
<td>Click the Scan tab to access frequently used Scanning tools.</td>
</tr>
<tr>
<td>Read buttons</td>
<td>Use these Buttons for reading (stop, start, forward, and backward) and audio control (silent or audible)</td>
</tr>
<tr>
<td>Audio Toggle</td>
<td>Click the Audio button to toggle between audible and silent.</td>
</tr>
<tr>
<td>Option menus</td>
<td>Quick Access Menus for Audio, Reference, and Online features</td>
</tr>
</tbody>
</table>
Ribbons and Toolbars

Kurzweil 3000 ribbons appear horizontally beneath the menu bar at the top of the Kurzweil 3000 Window. The individual Tabbed pages are named Kurzweil 3000, Read, Write, and Scan. The Kurzweil 3000 tab is the Home page and has several quick access features. The Read, Write, and Scan tabbed pages each has a set of tools in a Toolbar along the left side of the window; you can point and click on toolbar buttons to perform frequently used functions. Following is the Read ribbon and toolbar. Note: You can customize the Tabs and Toolbar. See the online help for details.
The Reading Ribbon
The Reading ribbon is displayed by clicking the **Read** tab. On the left it displays buttons for page navigation -- go to the previous and next page, as well as entering a page number in a box that displays the current page number. (You can also type in a page number to jump to that page.) It also contains an Add/Go to Bookmark button, Zoom controls, Display choices (Full page/Thumb-nail toggle), and Print.

For more information about using **Reading Tools**, see "Reading" on page 10 and Using the Reading Ribbon and Toolbar in the online help.

The Writing Ribbon
The Writing ribbon lets you format text you type yourself. Click to go to any of the Writing Path views (Brainstorm, Outline, Split Screen, Draft). When you open the Write tab, it will also display a Toolbar below the Ribbon on the left side of the page. See Using the Writing Ribbon and Toolbar in the online help for details.

The Scanning Ribbon
The Scanning ribbon includes buttons to open the Scanner Setup dialog, Zone Editor dialog, and Header/Footer dialog. When you open the Scan tab, it will also display a Toolbar below the Ribbon on the left side of the page. See Using the Scanning Ribbon and Toolbar in the online help for details.

Menus
For mouse users, menus in Kurzweil 3000 are located along the top of the application window. In many instances, Right Mouse Button menus are available by pressing the right mouse button.
Keyboard users can use the following procedure for quick access to menu items, and where available, Kurzweil 3000 offers keyboard shortcuts for performing actions.

**Using the Keyboard to Access a Menu and Select a Menu Item**
1. Press the **ALT** key, then press the desired menu letter key. For instance, to open the **File** menu, press **ALT+F**.
2. Press the letter key for the menu item you want. For example, in the **File** menu, press **C** to **Close** a file.
3. You can use the **Up/Down** arrow keys to navigate the menu items; use the **Right** arrow key to go to a submenu, and use the **Left** arrow key to go back to a menu item from its submenu. To activate the menu item you want, press **ENTER**.

**Note:** some menu items open dialog boxes. Use **TAB** and **SHIFT+TAB** to navigate through the items in the dialog. Use the **ENTER** key for **OK** and the **ESC** key to cancel.

**To close a menu without making a selection**, press **ESC**.

**Help at Any Time**

To access Kurzweil 3000 comprehensive online Help pages:
- Click the **Help** button on the **menu bar** or press the **F1** key.
- In dialog boxes, click the **Help** button.

**To search Help pages:**
- Type the search text in the **Search text box** and click **Search**.

[Image: Help dialog box]

Or click **Index** and then the first letter of your desired topic.

**To find product documentation in PDF:**
Opening and Viewing a Document

You can work with virtually any kind of document in Kurzweil 3000: image documents that you scan into Kurzweil 3000, documents that you open from another application or open using the KESI Virtual Printer, and text documents.

Kurzweil 3000 Supported File Formats

Kurzweil 3000 allows you to open the following file formats:

- Kurzweil 3000 and Kurzweil 1000 (.KES) text and image
- Text File (.TXT)
- Rich Text Format (.RTF)
- Microsoft Word files (.DOC)
- Microsoft Office 2007 (.DOCX)
- Image Files (.TIF, .BMP, .JPG, .JPEG, .PNG)
- Portable Document Format (.PDF)
- DAISY (.OPF)
- Compressed DAISY (.BKS)
- NIMAS (.OPF)
- EPUB (.EPUB)
- HTM, HTML, XML (.HTM, .HTML, .XML)

PDF Notes:
- You must select an OCR engine that supports PDF to open PDF files directly in Kurzweil 3000.
- Also, you can specify page range to recognize, start and stop recognition, and interrupt and resume recognition at a later time by saving the PDF file in KES format and reopening it.
- Kurzweil 3000 preserves bookmarks if they exist in the original PDF file.
- Opening a PDF in Kurzweil 3000 requires conversion to KES format, therefore, it may take a bit longer to open.

DAISY Notes:
- Kurzweil 3000 retains DAISY bookmarks in the Bookmarks dialog.
- In Kurzweil 3000, DAISY 2.02 documents provide text and navigation, however, you cannot read them. You can save any file to audio DAISY 2. DAISY 3 documents provide text and navigation and are readable. You can save any file to DAISY 3.

NIMAS Note: When opening NIMAS .OPF files, Kurzweil 3000 uses a converter which saves them as .KES files that you can then read. You will see a separate dialog for indicating input/output files and locations along with several options.

To open a document: Click the Open button in the Reading Toolbar or the Kurzweil 3000 tabbed page, or choose Open from the File menu. In the Open dialog, navigate to and open the desired file. You can also select Open from Library and Open from Google Drive. See Opening an Existing File from the Online Help for more information.

To view multiple documents at once: From the Windows menu, select one of the following: Cascade, Tile Horizontally or Tile Vertically.
Additional Viewing Options from the View Menu

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fit To</td>
<td>Specify how an image file is displayed in the document area.</td>
</tr>
<tr>
<td>Rotate</td>
<td>Rotate an image file 90° left or right, or turn it upside down.</td>
</tr>
<tr>
<td>Thumbnails</td>
<td>Display a thumbnail of the current page at the right side of the document area, or display the entire document as thumbnails in various sizes.</td>
</tr>
<tr>
<td>Page View</td>
<td>Set to Remember the page fit and zoom level selections for an image document. Save the document with the page view settings before closing it.</td>
</tr>
<tr>
<td>Annotations</td>
<td>Display or hide Notes, including Bubble Notes, Voice Notes, Highlighting, and Bookmarks in image documents.</td>
</tr>
<tr>
<td>Magnify Spoken Word</td>
<td>Display the current word in a separate magnifier window.</td>
</tr>
</tbody>
</table>

Using the KESI Virtual Printer to Open Documents Created in Another Program

To use the KESI Virtual Printer for file formats not supported by Kurzweil 3000, you must:
• Have the application that can open the file and that application must have the Print function.

To open other file formats using the KESI Virtual Printer:
1. Open the program that was used to create the document you want to open.
2. Open the document.
3. In the program’s Print Setup or Print dialog, select KESI Virtual Printer.

To reproduce a document in color when using the KESI Virtual Printer: In the Print Setup or Print dialog, select Color.
Navigating in a Document

| Use the Page buttons in the Reading ribbon to go to a page | Click the Page box, and type the page number you want to go to.  
Or click the Prev or Next arrow to move page by page.  
If you have bookmarked a page, click the Bookmark button and choose the bookmark to navigate to. |
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Use the Thumbnail button on the Reading ribbon to display a thumbnail view of the pages, then click the page you want to go to.</td>
<td>Click the Thumbnail button to display thumbnail views of the pages in the document. Click the thumbnail of the page you want to go to.</td>
</tr>
</tbody>
</table>
| Use the View menu to go to specific pages | From the Page submenu, select a specific page, First, Last, Next, Previous.  
Or choose Go To and type the page number. |
| Use keyboard keys to go to the Next, Previous or specified page | Next page: press CTRL+E.  
Previous page: press CTRL+R.  
Go to page: press CTRL+G. |
| Use Bookmarks | Create Bookmarks, then use Go to Bookmark. See “Adding and Working with Bookmarks” on page 18. |
Reading

Basic Reading

Click inside an open document, then on the Ribbon, click:

- to Start Reading.
- to Pause Reading.
- then to Read previous reading unit.
- then to Read next reading unit.
- to switch between Reading audibly or silently.

As Kurzweil 3000 reads, it uses “dual highlighting,” one color for highlighting the current word and the other color for highlighting the current reading unit.

Note: You can change the dual highlighting colors in the Tools Options dialog, under the Text pane. See “Changing the Reading Dual Highlighting Color Options” on page 51.

Options on the Audio Menu

The Audio menu (ALT+A) is one of three menus on the Ribbon

- Audio Options
  - 207 WPM
  - Ryan
  - Reading Mode
    - Continuous
    - Self-Paced
    - Word by Word
  - Reading Units
    - Word
    - Phrase
    - Line
    - Sentence
    - Paragraph
    - Heading
    - Highlight
  - English
<table>
<thead>
<tr>
<th>Settings</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reading Speed</td>
<td>Specify the speed with which you want to read.</td>
</tr>
<tr>
<td>Reading Voice</td>
<td>Specify the voice that you want to hear reading.</td>
</tr>
<tr>
<td>Reading Mode</td>
<td>Specify how you want Kurzweil 3000 to read</td>
</tr>
<tr>
<td>Reading Units</td>
<td>Specify how much text to highlight as Kurzweil 3000 is reading</td>
</tr>
<tr>
<td>Reading Language</td>
<td>Specify the language</td>
</tr>
</tbody>
</table>

Note: These settings are also available from the Read menu.

**Additional Reading Options**

<table>
<thead>
<tr>
<th>From the View menu:</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Magnify Spoken Word</td>
<td>Display the current word being read in a separate magnifier window.</td>
</tr>
</tbody>
</table>

| From the Reading Options pane (see “Setting Options in Kurzweil 3000” on page 52): |
|------------------------------|-----------------------------------------------------------------------------------|
| Language list                | Select other reading languages.                                                   |
| Speaker list                 | Change reading voices.                                                            |
| Pause at Empty Notes         | Use in conjunction with Text Notes in Fill in the Blanks tests.                  |
| Highlight Spoken Word        | Highlight or not highlight words as Kurzweil 3000 reads.                         |

| From the Text/Image Options pane (see “Setting Options in Kurzweil 3000” on page 52): |
|------------------------------|-----------------------------------------------------------------------------------|
| Change highlight colors      | For text documents, click the Text icon to open the Text Options pane, and select the desired color combination from the Reading Colors list. For image documents, click the Image icon to open the Image Options pane, and select the desired colors from the Word and Unit Colors lists. |
Using Reference Tools

The Reference Menu (ALT+C) is one of three menus on the Ribbon. You can also find these on the menu bar’s Reference menu.

Looking Up a Selected Word

Select a word in a document; next, click the desired choice on the menu to hear:

- Definition
- Synonyms
- Syllables
- Picture
- Human Pronunciation

Reading the Web

Click Read the Web to open your browser displaying the Kurzweil 3000 KESI Reader Toolbar. This button launches your default browser (Firefox or Chrome). It is available whenever you open your browser.

Looking Up a Word You Type

From the Reference menu on the menu bar, choose Look Up Word I Type, type the word, then click the desired choice on the Reference menu on the Ribbon or use the Reference menu.

Looking Up Information in Online Encyclopedias and Reference Sites

You must have Internet connection to look up information from Online reference sites. The Online menu (ALT+L) is one of three menus on the Ribbon.
1. Select a word or phrase that you want to lookup.
2. From the Online menu, select Online Reference. The Online Reference Lookup dialog is displayed.
3. In the Online Reference Lookup dialog, select a Search Site from the list, then click Search:

![Online Reference Lookup dialog]

Note that you can also choose Online Reference from the Online menu and when the Online Reference Lookup dialog is displayed, type a word or phrase in the Search For field.

**Finding a Picture for a Word**

Kurzweil 3000 comes with the Kurzweil 3000 Picture Dictionary, a library of over 1300 illustrations and photos, but it also supports other picture dictionaries such as Mayer-Johnson PCS dictionary, Widgit Picture Dictionary, and Vcom3D American Sign Language (ASL) animated GIF dictionary that you can set up. See “Setting Up Picture Dictionaries” on page 68.

**Translating Text**

The Translate feature, with over half a dozen languages, lets you translate text on demand.

1. Choose Translate from the Online menu to open the Translation dialog. If you selected text, it would appear in the left pane.
2. From the To list, select the language you want to translate the text to.
3. Click Translate. The translated text appears in the right pane.
4. Click Read. Open as a Document places the translation in a new document.
Reading Web Pages

Kurzweil 3000 **Read the Web** feature lets you use the Kurzweil 3000 reading and reference tools with content you view in a Web browser.

The Kurzweil 3000 Read the Web extension enables the Kurzweil 3000 Read the Web application to work with Firefox and Chrome. This extension works with Kurzweil 3000 Standalone, Network, and Web License Editions, version 15.08 or greater. This version of Read the Web launches your default browser (Firefox or Chrome) from Kurzweil 3000. Additionally, it is always available when you open your Chrome or Firefox browser.

If you are using the older Classic KESI Reader, Firefox is launched when you click **Read the Web** in Kurzweil 3000.

To read Web site content using the Kurzweil 3000 Read the Web Extension

Use the instructions in the online help to install the Kurzweil 3000 Read the Web Extension on your Chrome and/or Firefox Browser. After you have installed The Read The Web extension you can open and use the Read the Web feature. It works the same on Firefox as it does on Chrome.

1. Open a Web Page that you want to read on either browser.
2. Click the Kurzweil icon in the upper right corner of the browser to open the Read the Web Extension login screen.
3. Log in using your Kurzweil 3000 login credentials. The Read the Web screen is displayed.
4. To open Kurzweil 3000 Web Access, click the Kurzweil logo.

5. Click the **Options** button to view or change the settings. Note that these options are in effect for the current session only and will need to be re-selected the next time you log in. The options you select here do not change any audio options in Kurzweil 3000. The reading voice that you are using in Kurzweil 3000 will also be used in RTW.

You can change the position of the Read the Web window using the Position choices at the bottom of the Options window. You can position the window to be displayed at the Left, Center, or Right side at the top of the Firefox Browser.

6. Use the **Read Navigation** buttons just as you do in Kurzweil 3000.

7. Use the **Audio Reading** Toggle button to turn sound on or off.

8. Use the **Dictionary** button to look up a selected word. **Note:** In the Web License Edition, the Dictionary button may be locked from use by the TLC or Teacher. For example, Teachers might want to disable use of the dictionary in test taking situations. When the Dictionary button is locked from use, it is not visible.

9. Use the **Translate** button to translate selected text. Use the drop-down menu to select a language. **Note:** The Translate button is only available in the Web License Edition. **Note:** In the Web License Edition, the Translate button may be locked from use by the TLC or Teacher. For example, Teachers might want to disable use of the Translate in test taking situations. When the Translate button is locked from use, it is not visible.

10. To shrink the Read the Web window hiding the windows, click the **Toggle Display** button at the bottom. Click it again to expand the Read the Web window.

**Note:** In the Windows Network Edition of Kurzweil 3000, you cannot be logged into both Read the Web and Kurzweil 3000 at the same time. You will need to log out of Kurzweil 3000 to use Read the Web. You will then need to log out of Read the Web to use Kurzweil 3000.

---

**To read Web site content using the Kurzweil 3000 Classic KESI Reader**

1. Click the **Read the Web** on the Reference menu on the Ribbon, or from the **Read** menu, select **Read the Web**. This launches your Firefox browser and connects to your home page.

2. Click the **Read** button to begin reading.

3. Look up a word by selecting it, then clicking the desired Look Up button in the toolbar. Change **Reading Mode**, **Read By Unit**, and **WPM Reading Speed**.
Using Study Skills Tools

Note: In Kurzweil 3000, the term “annotations” is used to encompass most of the Study Skill tools.

Using the Color Highlighter Pens and Circle Tools

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Highlight, circle, or cross out text</td>
<td>Select the text to highlight, circle, or cross out, then click the desired color Highlighter pen, Circle tool, or cross-out tool in the Toolbar. Or click the Highlighter, Circle, or Cross-out tool first then select the text.</td>
</tr>
<tr>
<td>Erase highlights, circles, or cross-outs</td>
<td>Select the text that has color highlighting or circling, then click the Eraser in the Toolbar. Or click the Eraser first then select the highlighted or circled text.</td>
</tr>
<tr>
<td>Find highlighted or circled text</td>
<td>Open the Edit menu, select Object from the Find submenu. In the Find Object dialog, select Highlight. Click Find.</td>
</tr>
</tbody>
</table>

Creating Notes

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a Sticky Note or a Text Note</td>
<td>Sticky and Text Notes are available only in image documents. Click the Sticky Note button on the Toolbar. Or open the Tools menu on the menu bar, click Notes and choose Add Sticky Note or Add Text Note. Click in the text where you want to place the note. Type in the note, click outside the note when you are finished.</td>
</tr>
<tr>
<td>Create a Footnote</td>
<td>Click in the document where you want to place the Footnote marker. Click the Footnote button on the Toolbar. In an image document, a number marker appears in the note location and the Footnote window opens. In a text document, the text closest to the note changes to blue underlined text and a number appears next to the note. Type in the Footnote window. When you are finished, click the Close Footnote button in the Toolbar.</td>
</tr>
<tr>
<td>Create a Voice Note</td>
<td>Click the Voice Note button on the Toolbar. Click in the document where you want to place the Voice Note. (In a text document, click in front of the word where you want to place the note.) In the Voice Note window, click Record (microphone), then begin recording. Click Stop when you are done. To attach a pre-recorded WAV file, click Open. Navigate to the file and click Open again.</td>
</tr>
</tbody>
</table>

Working with Notes

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move a Sticky or Text Note using the mouse</td>
<td>Point to the border of the note to see a four-pointed compass. With the compass cursor showing, click and drag the note to a new location.</td>
</tr>
<tr>
<td>Move a Sticky or Text Note using the keyboard</td>
<td><strong>TAB</strong> to the desired note. Press the <strong>Menu</strong> key to display the <strong>Note</strong> Right Mouse Button menu. Press the <strong>Down Arrow</strong> until <strong>Move Note</strong> is highlighted, then press <strong>ENTER</strong> to select. Use the <strong>Arrow</strong> keys to reposition the note. If you need to cancel, press <strong>ESC</strong> key.</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>Move a Footnote marker</td>
<td>Works in image documents only. Click and hold on the <strong>Footnote</strong> marker, then slowly drag it to its new location on the same page.</td>
</tr>
<tr>
<td>Resize a Sticky or Text Note using the mouse</td>
<td>Point to the right-hand border of the note to see a two-pointed, left-right arrow cursor. With the cursor showing, click and drag the note to a new size.</td>
</tr>
<tr>
<td>Resize a Sticky or Text Note using the keyboard</td>
<td><strong>TAB</strong> to the desired note. Press the <strong>Menu</strong> key to display the <strong>Note</strong> Right Mouse Button menu. Press the <strong>Down Arrow</strong> until <strong>Resize Note</strong> is highlighted, then press <strong>ENTER</strong> to select. Use the <strong>Arrow</strong> keys to reposition the note. If you need to cancel, press <strong>ESC</strong> key.</td>
</tr>
<tr>
<td>Edit Sticky or Text Notes or Footnotes</td>
<td>You can cut, copy, drag and drop, and paste text between documents and Notes. Click inside a Sticky or Text Note, or double-click on the Footnote marker to open the Note. Edit the text; word processing functions work in Notes. When finished, click outside the Sticky or Text Note. For a Footnote, click the <strong>Close</strong> button on the <strong>Toolbar</strong> or press <strong>ESC</strong>.</td>
</tr>
<tr>
<td>Switch between a Sticky and a Text Note</td>
<td>Click the right mouse button in a Sticky or Text Note to open the Note menu. Select <strong>Sticky Note</strong> or <strong>Text Note</strong>.</td>
</tr>
<tr>
<td>Find Notes</td>
<td>Open the Edit menu, select <strong>Object</strong> from the Find submenu. In the <strong>Find Object</strong> dialog, select the type of Note you are looking for. Click <strong>Find</strong>.</td>
</tr>
<tr>
<td>Delete a Note</td>
<td>Click on the Note, <strong>Note</strong> marker or <strong>Note</strong> anchor. Click the <strong>Delete</strong> button in the Notes menu (right click in the Note to display). Click <strong>Yes</strong> to confirm.</td>
</tr>
<tr>
<td>Remove multiple Notes from an image document</td>
<td>Applies to Sticky, Text and Voice Notes. From the Edit menu, select <strong>Image Selector</strong>. Click and drag the crosshair cursor to draw a box completely enclosing all of the Notes you want to remove. Press the <strong>Delete</strong> key. Click <strong>Yes</strong> to confirm.</td>
</tr>
</tbody>
</table>

**Creating and Answering Questions in Bubble Notes**

**To create a Bubble Note:**
1. Click a location in the text where you want to place the Note.
2. From the **Tools** menu, click **Notes**, then choose **Add Bubble Note**.
3. In the **Bubble Note** dialog, type your note in the text area. Click **OK**.

**To edit a Bubble Note:**
Select the **Bubble Note** marker, right-click to open the Right Mouse Button menu, or from the **Tools Note** submenu, choose **Edit Bubble Note**.
To select or type in answers:

<table>
<thead>
<tr>
<th>For Multiple Choice Radio Buttons</th>
<th>Click in the circle.</th>
</tr>
</thead>
<tbody>
<tr>
<td>For Multiple Choice Check Boxes</td>
<td>Click in the box.</td>
</tr>
<tr>
<td>For Matching Answers</td>
<td>In the left-hand column click the item you want. A line appears. Drag the line to the correct answer in the right-hand column.</td>
</tr>
<tr>
<td>For Text Answers</td>
<td>Click inside the text box, then type.</td>
</tr>
</tbody>
</table>

**Opening, Hearing and Closing Notes**

<table>
<thead>
<tr>
<th>Text or Sticky Note</th>
<th>Click inside the note, then click the Read button. To close, click outside the Note.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Footnote</td>
<td>Double-click its anchor; Kurzweil 3000 automatically reads. To close, click the Close button in the Footnote window. You can set up Footnotes to automatically read upon opening, the option must be selected in the Reading Options. See “Setting Options in Kurzweil 3000” on page 52.</td>
</tr>
<tr>
<td>Bubble Note</td>
<td>Double-click its purple question mark anchor (image document) or purple underlined text (text document). Kurzweil 3000 automatically reads. To close, click OK.</td>
</tr>
<tr>
<td>Voice Note</td>
<td>Double-click its anchor, Kurzweil 3000 automatically reads. To close, click OK.</td>
</tr>
</tbody>
</table>

**Adding and Working with Bookmarks**

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the Bookmark dialog</td>
<td>Click the Bookmark button on the Ribbon.</td>
</tr>
<tr>
<td>Add a Bookmark</td>
<td>Click in the document where you want to place the bookmark. Open the Bookmark dialog, type the description, then click Add.</td>
</tr>
<tr>
<td>Sort Bookmarks</td>
<td>Open the Bookmark dialog, click to sort by Alphabetic or Reading order.</td>
</tr>
<tr>
<td>Go to a Bookmark</td>
<td>Open the Bookmark dialog, click on the description of the Bookmark that you want to go to, then click Go To.</td>
</tr>
<tr>
<td>Delete a Bookmark</td>
<td>Open the Bookmark dialog, click on the desired description Bookmark, then click Delete.</td>
</tr>
<tr>
<td>Search for Bookmarks:</td>
<td>From the Edit menu, select Object from the Find submenu. In the Find Object dialog, select Bookmark, then click Find.</td>
</tr>
</tbody>
</table>

**Extracting Notes and Highlights**

The Extract Notes and Highlights feature allows you to pull out highlighted or circled text, and contents of Notes and Bookmarks into a new text document.

**Notes:**
- You can opt to extract all or any combination of notes and highlights.
- Outline Styles allow you to extract highlighted text into outline format. Highlighted text can also be extracted to Column Notes; for more information, go to “Extracting Highlights to Column Notes” on page 23.

**To extract notes and/or highlights:**
1. With the document containing the annotations you want to extract open, go to the File menu, choose Extract. From the Extract submenu, select Notes and Highlights.
2. In the dialog, select the notes and/or highlights you want to extract. For Notes, specify the Note types you want: Footnotes, Bubble, Sticky or Text Notes. For Bookmarks, select Bookmarks. For Highlights, select Highlights.

3. Select an Outline Style: Numeric, Legal, Bullets, Roman Numerals, Alpha Numerals, No Prefix, or Custom.

4. Click OK.

Extracting Highlights to Create Vocabulary Study Guide

This feature allows you to highlight words in a document then extract those words to create a vocabulary study guide showing the words and their definitions.

1. With the document open, choose a highlight color from the Tools menu or the Read or Write toolbar and highlight the words of interest.

2. With the document containing the highlights you want to extract open, go to the File menu, choose Extract. From the Extract submenu, select Extract Highlights to Create Vocabulary Study Guide. The Open Column Notes dialog pops up.

3. Select whether to Open a new notes file or to Open an existing notes file.

4. Click OK. The Note file opens at the bottom of the page that contains the highlighted words and displays the words and their definitions.
## Additional Annotation Options

<table>
<thead>
<tr>
<th>Feature</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show or Hide Annotations.</td>
<td>In the document, open the View menu, select Annotations, then from its submenu, click the annotation type to show or hide.</td>
</tr>
<tr>
<td>Print highlighted or circled text.</td>
<td>In the document, open the File menu and choose Print (or click the Print button on the Ribbon. In the Print dialog, click Highlighted Text. Click Highlight Setup to open the Print Highlighted Text dialog. In the Print Highlighted Text dialog, deselect the check box of any color highlight or circle you do not want to print. Select Insert Blank Lines when Extracting Highlights. Click OK to return to the Print dialog. Click Preview to view how the document will look when printed (optional). Click Print.</td>
</tr>
<tr>
<td>Change the captions for the different color highlighters.</td>
<td>From the Tools menu, open the Options dialog. Click Highlighters from the list of Options panes. In the Highlighters Options pane, edit captions, then click OK.</td>
</tr>
<tr>
<td>Change Font properties, Reading order and other options for Sticky and/or Text Notes.</td>
<td>For the current document: From the File menu, open the Properties dialog. Make the changes you want, then click OK. For all default Sticky and Text Notes: From the Tools menu, select Notes, then from its submenu select Default Note Options. Make the changes you want, then click OK.</td>
</tr>
<tr>
<td>Set up Footnotes to automatically read upon opening.</td>
<td>From the Tools menu, open the Options dialog. Click Reading from the list of Options panes. In the Reading Options pane, select Read Footnotes when Opened, then click OK.</td>
</tr>
<tr>
<td>Set up for Kurzweil 3000 to pause at each Bookmark.</td>
<td>From the Tools menu, open the Options dialog. Click Reading from the list of Options panes. In the Reading Options pane, select Pause at Bookmarks, then click OK.</td>
</tr>
</tbody>
</table>

## Taking Notes with Column Notes

Based on the Cornell note taking system, Kurzweil 3000 Column Notes is ideal for:

- Taking notes while reading and doing research across documents.
- Taking in-class and lecture notes.
- Reviewing or studying notes.
- Writing: go directly to the Outline feature by using Extract Column Notes to Outline from the File menu.
- Vocabulary building: place words in Column 1, definitions in Column 2, and create sentences in Column 3.
The default Column Notes file opens at the bottom of the Kurzweil 3000 document window and contains a table with three columns.

The first column is for “Main Ideas,” key words or even questions. The second column is for the details that support each main idea, and the third is for additional thoughts or source information.

You can:
- Cover the second column as a way to hide details as you study.
- Hide the third column to make it easier to view and work in two-column mode.

Column Notes files are independent of documents, with its own file extension, .k3c, allowing you to gather and work with one set of notes across multiple documents.

While in Column Notes, you can use:
- Editing features including Undo, Cut/Copy/Paste, Word Prediction and Spell Check.
- All Reading functions including Word lookup and Speak While Typing.

In addition, you can use Color Highlighters or Circles to note important text in a document, then Extract Highlights to Column Notes for an easy way to collect your notes. See “Extracting Highlights to Column Notes” on page 23.

Opening, Saving, Replacing and Joining Column Notes Files

Column Notes files are separate files and independent of any document. They have the file extension, .K3C.

To open a New Column Notes file (with/without a document open), do one of the following:
Click the Column Notes button in the Toolbar, and choose Open a New Notes File.
Or from the Tools or File menu, select Column Notes, then choose New Column Notes.

To open an existing Column Notes file (with/without a document open) do one of the following:
- Click the Column Notes button, then choose Open an Existing Notes File.
- From the Tools menu, select Column Notes, then choose Open Column Notes (or click the Column Notes button on the Toolbar).
- Click the Open button.
- From the File menu, choose Open.

In the File Open dialog, find and select the Column Notes file you want.

To Save or Replace Column Notes file:
Column Notes are separate files from regular documents, and must be saved separately. When using any of the Save features, first click inside the Column Notes window to ensure that it is the active window, then do one of the following; otherwise, Kurzweil 3000 will save the main document that is in the window.

<table>
<thead>
<tr>
<th>To:</th>
<th>For new Notes file from Blank:</th>
<th>For Existing Notes file:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save: Click <strong>Save</strong> button. Or choose <strong>Save Column Notes</strong> from <strong>Tools Column Notes</strong> submenu. Or choose <strong>File Save</strong>.</td>
<td>Opens <strong>Save As</strong> dialog. Name the new file.</td>
<td>Saves changes to the current file.</td>
</tr>
<tr>
<td>Save As: Choose <strong>Save Column Notes As</strong> from <strong>Tools Column Notes</strong> submenu. Or choose <strong>File Save As</strong>.</td>
<td>Opens <strong>Save As</strong> dialog. Name the new file.</td>
<td>Opens <strong>Save As</strong> dialog. Enter the name for the new file.</td>
</tr>
<tr>
<td>Replace: Choose <strong>Save Column Notes As</strong> from <strong>Tools Column Notes</strong> submenu. Or choose <strong>File Save As</strong>.</td>
<td>Opens the <strong>Save As</strong> dialog. 1. In the <strong>Save As</strong> dialog, find and select the name of the Column Notes file you want to replace with the new notes, then click <strong>Save</strong>. 2. In the next <strong>Save</strong> dialog, click <strong>Yes</strong>.</td>
<td>Opens the <strong>Save As</strong> dialog. 1. In the <strong>Save As</strong> dialog, find and select the name of the Column Notes file you want to replace with the new notes, then click <strong>Save</strong>. 2. In the next <strong>Save</strong> dialog, click <strong>Yes</strong>.</td>
</tr>
<tr>
<td>Close: Click <strong>Close</strong> button either for document or for Column Notes window.</td>
<td>A message asks if you want to save. Answering <strong>Yes</strong> opens the <strong>Save As</strong> dialog. See any of the above.</td>
<td>A message asks if you want to save. Answering <strong>Yes</strong> opens the <strong>Save As</strong> dialog. See any of the above.</td>
</tr>
</tbody>
</table>

**To Join Column Notes files:**
As you take notes across different documents and sources, you can combine different Column Notes files into one file. When you join two files, Kurzweil 3000 appends the notes in the open Column Notes to a selected Result File.

1. Open a Column Notes file that you want to append to another Column Notes file.
2. Click inside the Column Notes window to activate it.
3. Do one of the following:
   - From the **Tools** menu, select **Column Notes**, then choose **Join Column Notes**.
   - From the **File** menu, choose **Join**.
4. In the **Join Column Notes** dialog, **Browse** for and select the name of the **Column Notes** file to which you want to append the open Notes. The file name appears in the Result File box.
5. Click **Join**.
### Additional Column Notes Features

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move around in Column Notes</td>
<td><strong>Up</strong> or <strong>Down Arrow</strong> key moves the cursor up or down a cell in a column. <strong>TAB</strong> or <strong>Right Arrow</strong> key moves the cursor to next/right cell. <strong>SHIFT+TAB</strong> or <strong>Left Arrow</strong> key moves the cursor back/left cell.</td>
</tr>
<tr>
<td>Enter and edit text</td>
<td>Click in a cell and type and edit. <strong>Cut/Paste</strong> or <strong>drag and drop</strong> text into a cell. <strong>Copy/Paste</strong> or press <strong>CONTROL key while dragging and dropping</strong> text. <strong>CTRL+Z</strong> to Undo changes (does not affect column and window resize).</td>
</tr>
<tr>
<td>Show or hide third column</td>
<td>Open the <strong>Column Notes Right Mouse Button</strong> menu. Choose <strong>Hide/Show 3rd Column</strong>.</td>
</tr>
<tr>
<td>Cover second column</td>
<td>Open the <strong>Column Notes Right Mouse Button</strong> menu. Choose <strong>Cover/Show 2nd Column</strong>.</td>
</tr>
<tr>
<td>Resize column width</td>
<td>Hover on the inside bolded border of the column until the pointer appears as a horizontal arrow, then drag (right/left) and release at the desired width.</td>
</tr>
<tr>
<td>Resize Column Notes window</td>
<td>Hover at the top of the Column Notes window until the pointer appears as a vertical arrow, then drag (up/down) and release at the desired height.</td>
</tr>
<tr>
<td>Print Column Notes</td>
<td>Click inside the <strong>Column Notes</strong> window, then from the <strong>File</strong> or <strong>Right Mouse Button</strong> menu, choose <strong>Print</strong>. (Contents in Covered 2nd columns and Hidden 3rd columns do not print.)</td>
</tr>
<tr>
<td>Zoom, Edit Headers, Insert/ Delete Rows</td>
<td>Open the <strong>Column Notes Right Mouse Button</strong> menu, then choose the option you want.</td>
</tr>
<tr>
<td>Bring notes into Outline in the Writing Path</td>
<td>Open the <strong>Column Notes Right Mouse Button</strong> menu. Choose <strong>Extract to Outline</strong>.</td>
</tr>
<tr>
<td>Copy Column Notes to Word</td>
<td>Open the <strong>Column Notes Right Mouse Button</strong> menu. Choose <strong>Copy to Clipboard for use in MS Word</strong>.</td>
</tr>
<tr>
<td>To:</td>
<td>Do the Following:</td>
</tr>
<tr>
<td>Copy Column Notes to Excel</td>
<td>Open the <strong>Column Notes Right Mouse Button</strong> menu. Choose <strong>Copy to Clipboard for use in MS Excel</strong>.</td>
</tr>
</tbody>
</table>

### Extracting Highlights to Column Notes

1. In a document, use the **Color Highlighter** tools from the **Toolbar** or from the **Tools** menu to highlight the different types and levels of information you want to collect. For instance, Yellow highlighter for main ideas, Green for sub-ideas, and Blue for details. See “Using the Color Highlighter Pens and Circle Tools” on page 16.

2. Click the **Column Notes** button in the **Toolbar** or select **Column Notes** from the **Tools** menu.

3. In the **Open Column Notes** dialog, select either to create a **Blank Column Notes** file or to open an **Existing Column Notes** file.

4. From the **File** menu, choose **Extract Highlights to Column Notes**.
5. Specify the column number to which you want the text of a particular color highlight to fill: Column 1, 2 or 3. Other numbers are not valid.

6. Click **OK**.
   Kurzweil 3000 fills the Column Notes cells according to reading order and to the column numbers you specified.

7. **Save** the Column Notes file.
   If you do not want the currently highlighted text to be extracted the next time you use Extract Highlights to Column Notes, Erase the highlights and Save the document.
Using a Single Column Notes File Across Multiple Documents
Use this method to take notes across different documents or chapters in a book.
1. Open the Column Notes file to which you want to place the information. (If the file doesn’t already exist, create it.)
2. Open the document from which you want to collect information.
3. Take your notes from this document by typing, Extracting highlighted text, Copying/Pasting and/or dragging/dropping into the Column Notes file.
4. Save the Column Notes file. (You also may close the Column Notes file at any time.)
5. Close (and Save) the current document.
6. Repeat until you have finished your research.
7. If you are going on to write a draft, use Extract Column Notes to Outline as a starting point. See “Going from Reading to Writing By Extracting Column Notes” on page 25.

Going from Reading to Writing By Extracting Column Notes
Extract Column Notes to Outline, accessible from the File and the Column Notes Right Mouse Button menus, enables you to bring your notes from your research and reading directly into the Writing Path. To work with the Outline feature, see “Using Outline” on page 34.
1. Take notes using Column Notes. Consider using Extract Highlights to Column Notes. (See “Extracting Highlights to Column Notes” on page 23.)
2. Either open the File or the Column Notes Right Mouse Button menu
3. Choose Extract Column Notes to Outline.
   The notes appear in Outline mode.

Working with Note Snippets
A Note Snippet is a floating window that displays the contents of a Column Notes file in read-only mode, and in hierarchical format. Note Snippets are only available when a text document is open, and are not available in Outline. The Note Snippets window is a handy companion when you are writing in Kurzweil 3000 as it keeps main ideas and notes accessible. You can easily Copy/Paste or drag and drop text from the Note Snippets window.

To open Column Notes in Note Snippets:
1. Open a text document - using the New button is fine.
2. Choose Note Snippets from the Tools menu.
3. In the Open Note Snippet dialog, select the name of the Column Notes file you want to display, then click Open.

To view sub-ideas in the Note Snippet window:
If a Main Idea has sub-ideas and other details, you can:
   Show them by clicking the + (plus) sign.
   Hide them by clicking the – (minus) sign.
   Or by double-clicking on the line of text.
Adding and Editing Hyperlinks

Hyperlinks are handy for keeping references near related topics. When you are studying or writing, you can go back to source material and information. For writing assignments, embedding hyperlinks to source or related information can help your reader understand the material. Kurzweil 3000 provides three types of hyperlinks: Web Page, File and Link within this document.

In text documents, the hyperlinked text is underlined and in blue. In image documents, the hyperlinked text is underlined.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the Add/Edit Hyperlinks dialog.</td>
<td>From the Tools menu. By clicking the Hyperlink button in the Toolbar. By opening the Right Mouse Button menu in a document.</td>
</tr>
<tr>
<td>Add a hyperlink to a Web page.</td>
<td>If you want to copy the Web page address, copy it from the Web browser. Open the Kurzweil 3000 document in which you want to add the hyperlink. Click where you want to place the hyperlink. Open the Add/Edit Hyperlink dialog. The Description box should contain the text in the document closest to the location of the cursor where the hyperlink is to be placed. Select the Web Page option (the default). In the Link To box, type or paste the Web page address. Click Add.</td>
</tr>
<tr>
<td>Add a hyperlink to a file.</td>
<td>Click where you want to place the hyperlink in the document. Open the Add/Edit Hyperlink dialog. The Description box should contain the text in the document closest to the location of the cursor where the hyperlink is to be placed. Select the File option. A Browse button appears next to the Link To box. Click Browse, navigate to and select the file you want to link to. The file pathname should appear in the Link To box. Click Add.</td>
</tr>
<tr>
<td>Add a hyperlink within the same document.</td>
<td>In the document, go to the location where you want to link to, and click. Add a bookmark: from the Right Mouse Button menu choose Add Bookmark or press CTRL+F12. Specify a Bookmark description. In the same document, go to and click where you want to place the hyperlink. Open the Add/Edit Hyperlink dialog. The Description box should contain the text in the document closest to the location of the cursor where the hyperlink is to be placed. Select the Link within this document option. A Locate button appears next to the Link To box. Click Locate, select the Bookmark description you want to link to. Click Add.</td>
</tr>
<tr>
<td>Undo.</td>
<td>CTRL+Z.</td>
</tr>
<tr>
<td>Edit a hyperlink.</td>
<td>Click the hyperlink text or marker, open the Right Mouse Button menu, then choose Add/Edit Hyperlink. Make the change(s) you want and click Modify.</td>
</tr>
<tr>
<td>Save in KES format.</td>
<td>You may lose the hyperlinks if you save the document in other formats.</td>
</tr>
</tbody>
</table>
Writing and Editing
Kurzweil 3000 editing writing and editing features follow the majority of standard word processing functions, such as CTRL+X for Cut, CTRL+V for Paste, double-click to select a word, triple-click to select a sentence.

The Writing Ribbon and Toolbar
When working with a text document, click the Write tab to display the Writing ribbon and Toolbar for easy access to frequently used text editing and formatting tools.
Starting Points for Writing

| Start Writing. | In the Writing Toolbar, click the New Document button. A flyout sub-menu displays these choices: New Draft, New Brainstorm, and New Outline. Select, and Begin writing. |
| Create new text/Draft document. | Do one of the following:  
In the **Kurzweil 3000 tabbed page**, click the **New Draft** button. A flyout submenu displays these choices: New Blank Draft and New Draft from Template.  
From the **Write** menu or **File** menu, select **New Draft Blank**. Begin writing. |
| Create new document from Template. | From the **Write** menu, select:  
**New from Template**.  
Or **New Outline from Template**.  
Or **New Draft from Template**.  
Begin writing by replacing the instructions with your own text.  
For details, see:  
Working with Brainstorm diagrams, “Creating a Diagram” on page 31.  
Working with Outline documents, “Creating an Outline” on page 34.  
Working with Draft documents, “Creating a Draft” on page 37. |
| Start new Brainstorm diagram. | From the **Write** menu or the **File** menu, select **New Brainstorm Blank**.  
Or from the Kurzweil 3000 tabbed page click the New Brainstorm button. A flyout submenu displays these choices: New Blank Brainstorm and New Brainstorm from Template.  
Begin writing from a diagram by clicking the **Split Screen** button, and writing in the right-hand **Draft** pane. |
| Start new Outline document. | From the **Write** menu or the **File** menu, select **New Outline Blank**.  
Or from the Kurzweil 3000 tabbed page click the New Outline button. A flyout submenu displays these choices: New Blank Outline and New Outline from Template  
Begin writing from an Outline document by clicking the **Draft View** button in the **Outline** palette. |

Adding a Picture to a Document

**To insert a picture into a text document:**
1. In a text document, click where you want to insert the picture.
2. From the **Edit** menu, choose **Insert Picture**.
3. In the **Open** dialog, navigate to and select the picture file name you want, then click **Open**.
4. **Save** the document in RTF format.

**To copy and paste a picture into a text document:**
1. Display the picture that you want to copy and paste. The picture may be located in your file system, in an existing Kurzweil 3000 document or in a document from another application.
2. Select the picture.
3. From the Edit menu, choose **Copy**.
4. Click in the location in the Kurzweil 3000 document where you want to paste the image.
5. From the Edit menu, choose **Paste**.
6. **Save** the document in RTF format.

**To copy a part of an image and paste it into any document:**
You can copy part of an image from an image document and paste the image into any program that accepts bitmaps.

1. Open the document containing the image you want to copy; and from the Edit menu, choose **Image Selector**.
2. In the image, click at the place where you'd like to begin your selection. Drag the frame until the part of the image you want to copy is enclosed.
3. From the Edit menu, choose **Copy**.
4. Open the document in which you want to paste the image, and from the Edit menu, choose **Paste**.

After adding a picture or image, you can change its properties, such as **Height** and **Width**, **Alignment** and **Border** appearance, by selecting **Picture Properties** from the Edit menu.

**Dragging and Dropping Image Text**
You can drag and drop text from an image document into a text document and vice versa. Image text “drops” into text documents as text. Text from a text document “drops” into an image document as a Text Note. To “drop” the text as a Sticky Note, hold down the **ALT** key while dragging and dropping.

**Working with an External Text Editor**
From the File menu, choose **Open with Editor** and select **Microsoft WordPad** or **Microsoft Word**, then open the file you want to edit.
**Editing Options from the Edit Menu**

The options you see depend on whether you are working in an image or a text document.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Undo</strong></td>
<td>Undo your previous action.</td>
</tr>
<tr>
<td><strong>Cut</strong></td>
<td>Cut selected text from a text document.</td>
</tr>
<tr>
<td><strong>Copy</strong></td>
<td>Copy selected text from a document.</td>
</tr>
<tr>
<td><strong>Paste</strong></td>
<td>Paste cut or copied text into a text document or into Notes. Or paste an image into a text file.</td>
</tr>
<tr>
<td><strong>Select All</strong></td>
<td>Select all of the text in a document.</td>
</tr>
<tr>
<td><strong>Image Selector</strong></td>
<td>Select part of an image document for copying.</td>
</tr>
<tr>
<td><strong>Insert Page Break</strong></td>
<td>Place a page break at the current cursor position in text documents.</td>
</tr>
<tr>
<td><strong>Insert Picture</strong></td>
<td>Insert a picture from any file into a text document.</td>
</tr>
<tr>
<td><strong>Picture Properties</strong></td>
<td>Change properties, such as dimension, or add a border for selected picture.</td>
</tr>
<tr>
<td><strong>Enable Editing</strong></td>
<td>Allow or prevent document editing.</td>
</tr>
<tr>
<td><strong>Move Existing Page</strong></td>
<td>Reorder pages in image documents.</td>
</tr>
<tr>
<td><strong>Correct Recognition</strong></td>
<td>Correct underlying text in image documents.</td>
</tr>
<tr>
<td><strong>Find</strong></td>
<td>Find and replace text and find highlights in typed documents. Find text, notes, highlights, or bookmarks in image documents.</td>
</tr>
</tbody>
</table>

### Additional Writing and Editing Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Change Word Spacing</strong></td>
<td>To increase the readability of text, set this option and other text formatting and viewing options in the <strong>Text Options</strong> pane. See “Setting Options in Kurzweil 3000” on page 52.</td>
</tr>
<tr>
<td><strong>Enable Phonetic Spelling</strong></td>
<td>Enable this option to help students find and correct phonetic errors. It can be found in the <strong>Word Prediction Options</strong> pane. See “Setting Options in Kurzweil 3000” on page 52.</td>
</tr>
<tr>
<td><strong>Find Homophones</strong></td>
<td>Kurzweil 3000 provides three levels of homophones to help students identify and correct common homophone errors. For information about word lists, see “Using Word Lists” on page 40 and “Setting Up Word Lists” on page 66.</td>
</tr>
<tr>
<td><strong>Limit Spelling Suggestions</strong></td>
<td>Too many options may confuse instead of help students. Specify to <strong>Always</strong> or <strong>Never</strong> <strong>Limit Spelling Suggestions</strong>. This option is in the <strong>Spell Check Options</strong> pane. See “Setting Options in Kurzweil 3000” on page 52. To have students decide for themselves: select <strong>Add option to spelling window</strong> to enable the <strong>Fewer/More Suggestions</strong> button in the <strong>Spelling</strong> dialog.</td>
</tr>
</tbody>
</table>
**Using Brainstorm**

The writing process begins with thinking of ideas and organizing your thoughts. Part of Kurzweil 3000 integrated Writing Path, is a graphic organizer that lets you quickly collect and organize your thoughts. (For more on the Writing Path, use online Help Search.)

While in the Writing Path, using Brainstorm you have access to familiar reading and editing functions, a Tools palette, and a comprehensive set of shortcut keys. (See “Shortcuts” on page 72.)

The graphic-based Brainstorm diagram that you create shares information with the text-based Outline. You can switch back and forth between the two views, without losing data.

**Creating a Diagram**

You can create a New Blank document and start a diagram from scratch or create one from an existing template.

<table>
<thead>
<tr>
<th>Open the Brainstorm window:</th>
<th>From the <strong>Write</strong> menu or the <strong>File</strong> menu, select <strong>New Brainstorm Blank</strong> or select <strong>New Brainstorm from Template</strong>. For templates, select the one you want from the <strong>Open</strong> dialog.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>The default view opens with the work area containing a single graphic element – the Main Idea Oval, as a starting point; and a Brainstorm tools palette.</td>
</tr>
<tr>
<td></td>
<td>Brainstorm templates present a general structure, instructional and sample text that you can edit.</td>
</tr>
<tr>
<td>Create and edit thoughts, main ideas, sub-ideas, and details:</td>
<td>Keep thoughts to just a few words. Click in an empty area in the Brainstorm window. Select a shape. Ovals can be for main ideas, Rectangles for sub-ideas and Diamonds for details. Begin typing your thought or edit existing text. You can use typical editing functions, <strong>CTRL+A</strong>, <strong>CTRL+C</strong>, <strong>CTRL+V</strong>. To add related thoughts in rapid succession, click the <strong>Quick Takes</strong> button.</td>
</tr>
<tr>
<td>Use <strong>Quick Takes</strong>.</td>
<td></td>
</tr>
<tr>
<td>Link thoughts:</td>
<td>The Link button is only available when there are multiple thoughts in the diagram and one thought is selected. Select the shape that is to be higher in the hierarchy, typically a topic or key idea. Click the <strong>Link</strong> button. As soon as you begin to move the cursor, a directional arrow attaches to the cursor. Drag the directional arrow to the shape you want link to, typically a subtopic or supporting detail. When the directional arrow gets to the edge of the subtopic shape, the shape is outlined in red. Click on the shape. The arrow releases from the cursor, snaps to the shape and the red box is removed.</td>
</tr>
<tr>
<td>Use <strong>Link Thoughts</strong>.</td>
<td></td>
</tr>
</tbody>
</table>
Selecting and Editing Thoughts

To select a thought, click on its shape.

To select multiple thoughts, do one of the following:
- Select a group of nearby thoughts, click in a wider area than the thoughts you want to select, then drag the selection frame across the area until all the thoughts you want are in the frame, then release the mouse button.
- Add to selected thoughts, hold the **SHIFT** key and click. To deselect thoughts in this group, click on it and press **SPACEBAR**.

To edit the contents of a thought, click on it twice. The text editor box opens for you to make your changes.

### Additional Brainstorm Features

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move thoughts</td>
<td>Select the thought or group of thoughts.</td>
</tr>
<tr>
<td></td>
<td>Drag and drop to the new location or use <strong>Arrow</strong> keys.</td>
</tr>
<tr>
<td>Delete thought(s), link(s)</td>
<td>Select thought(s) and/or link(s), then click the <strong>Delete</strong> button in the palette.</td>
</tr>
<tr>
<td>Resize a thought</td>
<td>Select it. Four small squares appear, one at each corner, click on the desired one. Drag until the thought is the size you want, then release the mouse button, or press <strong>ALT+Arrow</strong> keys.</td>
</tr>
<tr>
<td>Redirect a link</td>
<td>Click on the link line at the end you want to re-direct. Two square “grips” appear, one at each end of the link. Drag the end of the link to another thought, then release the mouse. See also “Shortcuts” on page 72.</td>
</tr>
<tr>
<td>Delete a link</td>
<td>Click to select the desired link. Two small square &quot;grips&quot; appear, one at each end of the link arrow. Press <strong>DELETE</strong>.</td>
</tr>
</tbody>
</table>

Adding and Working with Notes

For each thought you create in the diagram, you can attach a Note to add more details, expand on an idea, as well as to keep track of the sources from which your ideas originated. This can be helpful for noting paraphrases and direct quotations, and to add source information, citations, references and bibliographies.

**To add a Note to a thought:**

1. Select the thought if it isn’t selected already.

2. Click the **Note** button to open it, or press **CTRL+T**. A Note marker appears indicating that the thought now has a note attached.

3. Type your notes.
To open/show and close/hide a Note, select the thought that has the note, click the note marker or press **CTRL+T**. You can edit the open note. Whatever state you leave the note (opened or hidden) when your close the diagram, that is the state you see when you re-open the diagram.

**Switching from Brainstorm to Other Views**
From Brainstorm you can switch to the following views by clicking the desired view button in the **Writing** ribbon or by selecting the desired option from the **Write** or the **Right Mouse Button** menu.

<table>
<thead>
<tr>
<th>Brainstorm to Outline.</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Outline icon]</td>
</tr>
<tr>
<td>Click the <strong>Outline</strong> button on the ribbon, or select <strong>Outline</strong> from the <strong>Right Mouse Button</strong> menu, or use the shortcut <strong>CTRL+SHIFT+T</strong>.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Brainstorm to Draft.</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Draft icon]</td>
</tr>
<tr>
<td>Click the <strong>Draft</strong> button on the ribbon to begin writing.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Brainstorm to Draft using the Split Screen view.</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Split Screen icon]</td>
</tr>
<tr>
<td>If no outline exists or if an outline exists for this diagram: Click the <strong>Split Screen</strong> button.</td>
</tr>
<tr>
<td>In the Split Screen window, the Outline appears in the left-hand pane. Begin writing in the Draft area in the right-hand pane.</td>
</tr>
</tbody>
</table>

**Creating a Draft from Brainstorm**
From the Brainstorm diagram, click **Outline** view on the ribbon. In Outline view, click the **Draft View** button ![Draft View icon] in the Outline palette. The outline text appears in the draft, ready for you to expand into prose.
Using Outline

The outline is an alternative way to begin the writing process. Kurzweil 3000 Outline lets you jot down your ideas and organize your thoughts into a writing plan. While working in Outline, you have access to familiar reading and editing functions, a tools palette, and a comprehensive set of shortcut keys. (See “Outline Shortcuts” on page 73.) The text-based outline that you create shares information with the graphic-based Brainstorm diagram, allowing you to switch back and forth between the two views, while preserving your data.

Creating an Outline

You can create a New Blank Outline document and start one from scratch or create one from an existing Outline template.

**Open the Outline window:**

From the Write menu or the File menu, select New Outline Blank or New Outline from Template.
- Or click the New Draft button on the Writing Toolbar
- Or click the New Draft button on the Kurzweil 3000 tabbed page

The default Outline view opens with the work area containing a Main Idea; and a tools palette.

Outline templates present a general structure, instructional and sample text that you can edit.

**Add ideas, sub-ideas and details:**

Use the Add Topic/Add Subtopic buttons.

Click in any line. To add ideas at the same level, press the Return key or click Add Topic (the first button) in the Outline palette. To add ideas one level lower, click Add Subtopic (the second button from the left). When you add a sub-topic, its “parent” topic, the one for which it is a sub-topic, shows a blue dash marker, indicating that the topic has sub-topics.

Type or edit topics. For details on editing Outline text, see “Selecting and Editing Outline Text and Topics” on page 35.

**Organize and re-organize ideas:**

Use the Move Topic arrows.

To promote a topic to a higher level, for example, level A to level I, click in the topic and click the Left arrow. To demote a topic to a lower level, for example, level A to level 1, click in the topic and click the Right arrow. To move a topic higher in the order of same-level topics, for example, topic F to topic B, click in the topic and click the Up arrow until the topic is in its new place. To move a topic further down in the order of same-level topics, for example, topic B to topic F, click in the topic and click the Down arrow until the topic is in its new place.
Selecting and Editing Outline Text and Topics

There are two types of text selection in Outline view:

- **Regular text selection within a topic or note.** Text in the Outline view cannot be selected across topics or across topics and notes. Regular text selection applies only to the selected text and does not select any sub-topics that a topic may have.
- **Complete selection selects all the text in a topic as well as its associated sub-topics and notes.** A complete selection of a Note selects all the note text.

**To select and edit regular text:**
- Double-click to select a word.
- Drag-select letter, word or block of text.
- You can:
  - Edit text using familiar editing functions such as, Cut/Copy/Paste, however, dragging and dropping text is not available in Outline.
  - Deselect text by clicking elsewhere, however, be aware that if you click to the left of a line of text or in the area before any marker, you are performing a complete selection of the topic.

**To select a whole topic or note:**
- Move the pointer to the area before the topic text or any marker, if it exists, then click, or press \textbf{CTRL+SPACE}. This applies to any level of topic in the Outline feature. After you click, the topic is highlighted. You can now Cut/Copy/Paste, delete or drag and drop to move it.
- Because it is a complete selection of the entire topic, the operation affects all of the topic's sub-topics and notes.

**To delete text in a topic without removing its number:**
- Select the text or select the topic, then press the \textbf{DELETE} key.

**To delete a topic and its associated sub-topics and notes:**
1. Select the topic. The topic text should highlight indicating that it and all of its associated sub-topics and notes are selected.
2. Click the \textbf{Delete} button in the palette or press \textbf{DELETE}. 

\begin{table}[h]
\centering
\begin{tabular}{|l|l|}
\hline
\textbf{To show or hide sub-topics:} & \textbf{Click the plus sign or the blue dash.} \\
\hline
\end{tabular}
\end{table}
Adding and Working with Outline Notes
For each thought you create in the Outline, you can attach a Note to add more details or to keep track of the sources from which your ideas originated. This can be helpful for noting paraphrases and direct quotations, and to add source information, citations, references and bibliographies.

To add a Note to a topic:
1. Click the topic for which you want to add a note.
2. From the outline tools palette, click the Note button or press CTRL+T.
3. Type your note.

To open/show and close/hide an Outline Note: click the note marker, or press CTRL+T. You can edit the open note.

To select, move, copy, or delete an Outline Note:
1. Click the note marker to open the note.
2. Select the whole note by clicking to the left of the note marker, or by pressing CTRL+SPACE. The note text is highlighted.
3. Do one of the following:
   • Drag and drop it to a new location.
   • Cut/Copy/Paste in another location.
   • Click the Delete button in the palette or press DELETE.

Note: When using Extract Text in Outline view, open all notes to show their text before using the command to ensure that the text in notes will be extracted.

Switching from Outline to Other Views
From Outline, you can switch to the following views by clicking the desired view button in the Writing toolbar or by selecting the desired option from the Write or the Right Mouse Button menu.

<table>
<thead>
<tr>
<th>Outline to Brainstorm.</th>
<th>Click the Brainstorm button on the Write Ribbon or select Brainstorm from the Right Mouse Button menu, or use the shortcut CTRL+SHIFT+T.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Outline to Draft.</td>
<td>Click the Draft button on the Write Ribbon or the Outline palette to begin writing.</td>
</tr>
<tr>
<td>Outline to Draft using</td>
<td>Click Split Screen view button on the Write Ribbon to show a read-only, non-editable outline view in the left-hand pane. Begin writing in the Draft area in the right-hand pane.</td>
</tr>
<tr>
<td>Split Screen view.</td>
<td></td>
</tr>
<tr>
<td>Outline to Review.</td>
<td>Click the Review button on the Writing Toolbar. See “Finalizing a Draft Using the Review Checklist” on page 38.</td>
</tr>
</tbody>
</table>
Creating a Draft from Outline

With the Outline open, click the Draft View button in the outline tools palette. The outline text appears in the draft, ready for you to expand into prose.

Creating and Working with Drafts

In the writing process, the stage after brainstorming and/or outlining, is the actual “writing” stage, when you create drafts for your own review, for peer-editing, or for teacher approval. In the Kurzweil 3000 Writing Path, this is the Draft stage.

Creating a Draft

You can create a New Blank Draft document to start from scratch, create a draft from an Outline document, or create a draft from an existing Draft template.

<table>
<thead>
<tr>
<th>To create a Draft from:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blank</td>
<td>From the Write menu or the File menu, select New Draft Blank. Or click the New Draft button on the Writing Toolbar. Or click the New Draft button on the Kurzweil 3000 tabbed page. Start Writing.</td>
</tr>
<tr>
<td>Writing Template</td>
<td>From the Write menu, select New Draft from Template. From the Open dialog, select the template you want. Each template includes instructions and tips for writing. The instructions and tips are actually “Field Text.” The text you type in the Templates overwrite the Field Text. All writing and editing features are available.</td>
</tr>
<tr>
<td>/Outline</td>
<td>This option is only available if you have already created a Brainstorm diagram or an outline using the Outline feature. If you only have the Brainstorm diagram and no outline, Kurzweil 3000 converts the diagram contents and organization into outline format before opening the Draft. Changes you make in the Draft are not reflected in the Outline or Brainstorm views. From Outline, click the Draft View button in the Outline tools palette. From Brainstorm, click Outline. In Outline view, click Draft View. The Draft document opens with the Outline text ready for you to expand into prose.</td>
</tr>
</tbody>
</table>

Switching from Draft to Other Views

From Draft, you can switch to the following views by clicking the desired view button in the Writing toolbar or by selecting the desired option from the Write or the Right Mouse Button menu.

| Draft to Brainstorm | Click the Brainstorm button. This is available if there is or is not a Brainstorm diagram or Outline associated with this draft. If there is no diagram or Outline, the default Brainstorm diagram or Outline appears. |
Note: If you want to use Column Notes with a draft document, be aware that when the draft is in Split Screen or Review mode, Kurzweil 3000 hides that view when presenting the Column Notes at the bottom of the document window.

**Finalizing a Draft Using the Review Checklist**

The actual writing process is a cycle: write, review, rewrite. As part of the Kurzweil 3000 Writing Path, the Review feature is on the Write menu and on the Writing Toolbar; it opens in the left-hand pane with your draft in the right-hand pane.

The Review checklist is available any time (except when the Brainstorm or Outline View is open) and for any Kurzweil 3000 text document.

The Review checklist comes with a default set of items that you can modify or add to in the Tools Options dialog. You can have a total of 10 items in the checklist.

**To review a text document:**

1. In the draft document, go to the **Write** menu and select **Review**.
2. Perform each task in the checklist, for instance, run the spell checker, or open the Word List you should be using with your writing assignment.
3. When you are finished with each task, click the appropriate checkbox in the **Review** checklist. If the Speak Buttons option is selected in General Options, Kurzweil 3000 reads the item’s description when you roll over its name, and speaks the item name when you check its box.

   It's possible to complete the checklist items over multiple sessions. Kurzweil 3000 saves the current list status for subsequent sessions.
4. To end a review session, **Close** the **Review** pane.

**To modify Review Checklist items:**

1. From the **Tools** menu, select **Options**, or press **CTRL+F1**.
2. In the **Options** dialog, click **Review Items** to open its dialog.

<table>
<thead>
<tr>
<th>Add new item</th>
<th>Click <strong>Add</strong>. In the <strong>Add</strong> dialog, type the name of the new item or select one from the default set. The default set list only shows items that are in the default set, but that are not in the current checklist set. (Optional) enter a description for the item. Click <strong>Add</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rename item</td>
<td>Select the desired item from the list. Click <strong>Rename</strong>. In the <strong>Rename</strong> dialog, enter the new name, and click <strong>Rename</strong>. Note that you cannot rename a default item.</td>
</tr>
</tbody>
</table>
3. Click OK. Modifications are saved to the document, so you should see them in subsequent sessions.

**Using Writing Support Tools**

**Using Spell Check**

Kurzweil 3000 lets you check spelling in image documents to correct scanning errors, as well as in text documents to correct composition errors.

Making spelling corrections in image documents changes the underlying text that Kurzweil 3000 reads; it does not alter the image text on the screen. To see the underlying text, choose **Edit Underlying Text** from the **Edit Correct Recognition** submenu.

**To spell check a document:**

1. In a document, click the Spell Check button in the Writing Toolbar. If Kurzweil 3000 finds a word it thinks is misspelled, it opens the Spelling Correction dialog.
2. In the Spelling Correction dialog, decide how you want Kurzweil 3000 to handle each possible error.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ignore the word</td>
<td>Click Skip.</td>
</tr>
<tr>
<td>Ignore the word throughout the document and not save it to the spelling dictionary</td>
<td>Click Skip All.</td>
</tr>
<tr>
<td>Correct an error</td>
<td>Select a word from the Suggestions list or type your correction into the Change To box, then click Change.</td>
</tr>
<tr>
<td>Correct the error throughout the document</td>
<td>Select a word from the Suggestions list or type your correction into the Change To box, then click Change All.</td>
</tr>
<tr>
<td>Hear the contents of the Change All box</td>
<td>Click Read.</td>
</tr>
<tr>
<td>Add the word to your private dictionary</td>
<td>Click Add.</td>
</tr>
</tbody>
</table>

You can control the number of possible corrections the Spell Checker displays by clicking Fewer Suggestions or More Suggestions. (This button is only available if the Add option to spelling window is enabled in the Spell Check Options pane. See “Setting Options in Kurzweil 3000” on page 52.)

3. When you are finished, click Exit.

**To check spelling as you type:**
Enable **Check Spelling as You Type** in the Tools Options Spell Check pane.
As you type, possible spelling errors are underscored with red dotted lines. Click the Right Mouse button to see and select from a list of corrections. There are also a couple of options: Ignore and Add to Dictionary.

**To add or delete words in your private spelling dictionary:**
1. Click the Spell Check button in the Writing toolbar to open the Spelling Correction dialog.
2. Do one of the following:
   - To add the current word, click Add.
   - To delete the selected word, click Delete.
   - To hear the selected word, click Read.
3. Click OK.

**Using Word Prediction**

In a document in which you are typing, select Word Prediction from the Tools menu, or click the Word Prediction button on the Writing Toolbar. As you type, Kurzweil 3000 presents possible words in a list in the Word Prediction window.

![Word Prediction Window Diagram]

- **Word List Area**
  - Each word has an associated number.
  - Use the number keypad or press CTRL plus the number of the word you want to select the word.

**To select a word, do one of the following:**
- Click on the word in the list.
- Or using the number keypad, press the number of the word in the list.
- Or press the CTRL key plus the number of the word in the list.

**To have the Word Prediction window stay in one place or follow along as you type:**
- Click the Thumbtack in the upper left-hand corner of the Word Prediction window.

**To add all the words in the document into Word Prediction:**
- Click the Train button.

**Using Word Lists**

Kurzweil 3000 includes several ready-to-use Word Lists, including Academic, Homophones, and Confusable words, Transitional Words from Sopris West Step Up To Writing program, and others.

**For Teachers:**
- You can create new lists based on subjects or units of study, see “Setting Up Word Lists” on page 66.
For Students:
If the Word List you are using has the associated option selected, you can do the following while you are writing:

<table>
<thead>
<tr>
<th>Highlight Word List's words in a document (The Add list to the Highlight menu option must be selected in the Word Lists Options)</th>
<th>In a document, go to the Tools menu, choose Highlight, then select the desired Word List name. Any words contained in the selected list are highlighted in the document.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find Word List's words in a document (The Add list to the Find menu option must be selected in the Word Lists Options)</td>
<td>Place your cursor at the beginning of the document. From the File menu, choose Find, then select the desired Word List name. The Find dialog shows the first word in the document that is on the list. Use any of the functions in the dialog: Replace, Find Next.</td>
</tr>
</tbody>
</table>

Using Floating Word Lists
The Floating Word List is a handy window that you can have open as a self-correction support while writing and editing in any draft, including a document from other applications such as Microsoft Word. It can remain open even as you work in different documents.

Accessible from the Tools menu, it displays words from a selected Word List. If you have the Highlight Used Words option selected, you can use Floating Word Lists while:
- Writing - words highlight in the window as soon as you type them in your document.
- Reviewing your draft documents - in any open text document, Kurzweil 3000 highlights words from the selected word list.

It's also possible to do the following:
- Drag and drop words from the Floating Word List window into your document.
- Look up word information in the list by double-clicking on the desired word.
- Show up to four word lists accessible in the window, so you can change lists as you work.

The word lists that are available to the Floating Word List feature are the ones that are in the Word List Setup dialog. For more information on word lists in general and creating them, see “Setting Up Word Lists” on page 66.

Note: The Floating Word List is only available when there is a text file open, if is not the active view, and if the floating window is not already open.

To work with the Floating Word List:
1. Open a text document.
2. From the Tools menu, select Floating Word List or click its button on the Writing Toolbar.
3. Select the word list you want by clicking on its tab.
4. What you can do:
   - Write in your draft document. The Highlight Used Words option is selected by default, so you should see Kurzweil 3000 highlight list words as soon as you type them.
   - Drag and drop words from the window into your working document.
   - Look up a word in the list by double-clicking it.
   - Keep the window open even if you close and open documents, or if you are using another application such as Microsoft Word.
To add or remove lists to Floating Word Lists:
1. In the Floating Word List window, click **Edit Word Lists** to open the dialog.
2. Do one of the following:
   To add a word list and specify whether it should be required or optional, click the desired word list from the **All Word Lists** list.
   A required list is one from which students must are required to use all the words in the list for a writing assignment. Click **Add as Required**.
   An optional list is one from which students do not have to use all the words. Click **Add as Optional**.
   The list name appears in the **Selected Word Lists** column with a check, indicating that it will appear as a selectable word list tab in the Floating Word List window.
   **Note:** You can have up to four list name tabs showing in the window.
   To remove a word list, select it and click **Remove**. If only one list is left, avoid removing it. If you do so by accident, you can reopen the Floating Word List and its Edit dialog.
3. Click **OK**.

To review a document for words you used from a word list:
1. Open a text document.
2. From the **Tools** menu, select **Floating Word List** or click its button on the Writing Toolbar.
3. Select the word list you want by clicking on its tab.
   The **Highlight Used Words** option is selected by default, so Kurzweil 3000 should highlight the words from the word list that you used in the document.

Additional Floating Word List Options
- **Get word information** - In the Floating Word List window, double-click a word to see its definition and other word information.
- **Highlight words used** - It may be beneficial for students to be able to keep track of the list words they have used in their documents. This setting is in the **Edit Word List** dialog, and is on by default.
- **Speak when word is clicked** - This option, available in the **Edit Word List** dialog, is selected by default to have Kurzweil 3000 speak the word when clicked.
Taking Tests Using Kurzweil 3000 Features

If you are a student, the following are Kurzweil 3000 features you can use when answering test questions:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Highlighting</td>
<td>Use highlighters to answer multiple-choice questions.</td>
</tr>
<tr>
<td>Typing</td>
<td>Type answers into a Text Note box. Text Notes may be pre-inserted using Fill In the Blanks or students can add the boxes.</td>
</tr>
<tr>
<td>Navigating among Text Notes</td>
<td>Use the TAB key to go to the next Text Note. Use SHIFT+TAB to go to the previous Text Note.</td>
</tr>
<tr>
<td>Recording</td>
<td>Create Voice Notes or if they are already embedded in the document, click on a Voice Note anchor and record an answer.</td>
</tr>
<tr>
<td>Dragging and Dropping</td>
<td>Open scanned curriculum and drag information from it into the test. Ideal for “open book” tests.</td>
</tr>
<tr>
<td>Printing</td>
<td>If needed, use the Fit to Paper option in the Print dialog to ensure that a test prints without any information being cut off.</td>
</tr>
</tbody>
</table>

Managing Documents

Saving and Printing a Document

Choose **Save** or **Save as** from the **Save** button’s flyout menu on the Ribbon or from the **File** menu to save a document. By default, Kurzweil 3000 automatically saves documents every five minutes.

Choose **Print** to Print a document. You can also click the Print button on the Ribbon or press **CTRL+P**. Click the **Preview** button in the Print dialog to view how the document will print. See the online help for more details about using this feature.

To save a document in another name and/or file format, use **Save As** from the **File** menu or from the **Save** button’s flyout menu.

<table>
<thead>
<tr>
<th>File Format to Save As:</th>
<th>Types of Documents:</th>
<th>Preserves:</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>.KES (Kurzweil format)</strong></td>
<td>Save from image or typed/text documents, including scanned documents, documents opened with KESI Virtual Printer. Use this format for documents that have Notes, Highlighting, and bookmarks that you want to use in Kurzweil 3000.</td>
<td>Saves text, formatting, Notes, Highlighting, Bookmarks.</td>
</tr>
<tr>
<td><strong>.TXT (ASCII text)</strong></td>
<td>Save from image or typed/text documents. This file format is good for documents when you want to share or open them with other applications but are not certain what format to use.</td>
<td>Saves text only, but not Notes, Highlighting, Bookmarks, and images.</td>
</tr>
</tbody>
</table>
To save parts of a document, from the File menu, choose Save Page Range, specify the page range and click OK.

Locating Documents and Files

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Directory path</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows Vista, Windows 7, Windows 8, 8.1 and Windows 10</td>
<td>C:\Users\user name\Documents\KESI\Kurzweil 3000</td>
</tr>
<tr>
<td>Older systems</td>
<td>C:\My Documents\Kurzweil Educational Systems\Kurzweil 3000\username</td>
</tr>
</tbody>
</table>

- To locate Column Notes files, find files that end with the file extension .k3c.

Sending a Document to a Recipient Through E-mail
1. Open the document you want to send.
2. From the File menu, choose Send To and either the text or attachment option. Selecting Text places the content of the document into an e-mail; selecting attachment attaches the file.
3. Specify recipient and Send.

Creating an Audio File
Any file format can be converted into an audio file in MP3, WAV or DAISY 2 format. If your system does not have an MP3 encoder, and has Internet connection, Kurzweil 3000 downloads one.
The output file is added to iTunes and Windows Media Player under the “Kurzweil 3000” playlist. You can uncheck option(s) you do not want or change the playlist.
To create an audio file:
1. Open the document you want to convert. To convert only an excerpt, select the text you want.
2. From the File menu, select Audio Files, then choose Create Audio File.
3. In the Create Audio File dialog, specify the options you want: Entire Document, Page Range or Selected Text, Reading Voice, type of Output, and file name, then click OK.
   If you have selected text in the document, the Selected Text option would be the default.
4. Find the file: (Vista/Windows 7, 8, 8.1, and 10) C:\ProgramData\KESI\Output Audio.
   NOTE: If you are outputting to DAISY 2, the output is actually a folder with a set of files.
To track the audio file creation process, select Audio Spooler Monitor from File Audio Files.

### Additional File Options from the File Menu

<table>
<thead>
<tr>
<th>Open From, Save To Library</th>
<th>See “Using the Universal Library” on page 45.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Extract</td>
<td>Extract Text, Notes, Highlights, and Bookmarks to a new file. Also available in Writing Outline view.</td>
</tr>
<tr>
<td>Join</td>
<td>Join two open documents.</td>
</tr>
<tr>
<td>Open with Editor</td>
<td>Open a text or RTF document using Microsoft WordPad or Microsoft Word.</td>
</tr>
<tr>
<td>Properties</td>
<td>Add security and other properties to a document. See “Setting Document Properties” on page 70.</td>
</tr>
<tr>
<td>Recent Files</td>
<td>Open a recently accessed file.</td>
</tr>
<tr>
<td>My Account</td>
<td>For Web License-Kurzweil 3000 for Web Browser users; opens the kurzweil3000.com web page.</td>
</tr>
<tr>
<td>Change User</td>
<td>Close Kurzweil 3000 and display the login screen.</td>
</tr>
</tbody>
</table>

### Using the Universal Library

#### LAN (Local Area Network) Universal Library

The Universal Library is a folder that lets you store and share documents with others. If it has been set up, teachers can place tests, materials for assignments or classwork for students to pick up. When students complete the tests or assignments, they can save the documents back to the library. The library can be set up on a Standalone system that serves multiple users or on Local Area Network for Kurzweil 3000 Network users.

For details on setting up the Universal Library, see “Setting Up the Universal Library for Sharing Documents” on page 82.

#### Web Universal Library (available for Web License Edition and Kurzweil 3000 for Web Browser users)

The Web Universal Library is a virtual library of electronic files that the district, school, teachers and students want to store and/or share. Users can access the Universal Library from computer-to-computer over the Internet. See the Web Universal Library in the online help for more information about the Web Universal Library.

Currently, the Universal Library supports Kurzweil 3000 KES, as well as TXT, DOC, DOCX, RTF, EPUB, BKS, JPG, PNG, and PDF files. It comes with the Classic Literature collection of nearly 2,000 electronic texts. For subscribers to Cambium Learning Group educational products
and websites, the Universal Library offers a single location where published material in electronic format can be found.

The structure of the Universal Library is based on user/sub-user file system concept where each authorized user can set up and manage his/her sub-users. In addition to sub-user folders, each user also has a Public folder and a Private folder. All users have Read-Write permission to their own and to sub-users’ Public and Private folders. Sub-users only have Read access to the Public folder of the user who created their account.

**To open a document from the Universal Library:**
1. From the *File* menu choose *Open from Library* to open the Kurzweil 3000 Universal Library folder. You can also click the *Open Existing File* button on the Kurzweil 3000 tabbed page and choose *Open from the Universal Library* from the flyout menu.
2. Navigate to the desired folder, select the file you want from the file list pane, then click *Open*.

**To save a document to the Universal Library:**
1. Open the document you want to save.
2. From the *File* menu or from the *Save* button’s flyout menu, choose *Save to Library*.
3. In the *Save to the Universal Library* dialog that opens, navigate to the desired folder, then click *Save*. It’s possible to create a new folder in which to place the file, and to rename the file.

**Searching for and Downloading Electronic Content**

You can search for and download:
- Electronic books and material from Web sites such as *Project Gutenberg, Bookshare.org* and *Baen Free Library*.
- Text files from the Classic Literature folder which is included on Kurzweil 3000 product DVD.
- Electronic magazines from such sites as *Talking Newspaper UK*.
- Updates from Kurzweil Education.

**Searching for E-Content from Web sites**
1. From the *Online* menu, choose *Search for Books*.
2. In the *Online Search* dialog, search by *Author* or *Title* by clicking the Author/Title button and typing in any part of the name or title.
3. Make sure the sites you want to search are checked, then click *OK*.
4. In the *Download Status* dialog that appears, select each desired item from the *Items available for download* list.

You can also use:
- *And* or *Or* to narrow searches.
- Complex Queries. See Online Help for details.

**Searching for Online Magazines**
1. From the *Online* menu, choose *Search for Magazines*.
2. In the *Online Magazine Search* dialog, type in any part of the magazine’s name.
3. Specify the time frame, then click *OK*.
4. In the *Download Status* dialog that appears, select each desired item from the *Items available for download* list.
Opening and Managing Downloaded Files
From the File menu, choose Open. You can also click the Open Existing File button on the Kurzweil 3000 tabbed page and choose Open from Local Computer from the flyout menu. It’s a good idea to rename downloaded files after opening them and place them in another folder.

Customizing Kurzweil 3000
The Tabs and Toolbars work together. When you select a Tab, the related Toolbar is displayed. You can build your own Tab and Toolbar using the Customize Tab and Customize Toolbar features.

Working with Custom Tabs
Kurzweil 3000 has 4 default tabs: Kuzweil 3000, Read, Write, and Scan. You can choose to hide or display Tabs, except for the Kurzweil 3000 Tab which cannot be hidden.
Each Tab has an associated Toolbar with tools relevant to the tasks involved. In addition to these four Tabs, there is a Custom tab which is hidden by default. You can display the Custom tab and rename it. To display the Custom Tab:
1. Right click on a Tab to display the Tabs menu.
2. Click Hide Custom Tab to uncheck it. The Custom Tab is displayed. Notice that the Toolbar is empty.
3. Right click on the Custom Tab again and choose **Rename**. Give the Tab a meaningful name relating to the tools you will add to the Toolbar.

4. After you have built the custom Toolbar, right click on the Custom Tab again and choose **Save Toolbar Set**.

**Sample Toolbars with Tabs**

Some sample Toolbars have their own Tab with a unique name relevant to the Toolbar. This tab, although it has its own name, is considered a Custom tab. If you want to hide it, you would right click on the Tab and from the menu click **Hide Custom Tab**.

**Customizing Toolbars**

You can add and remove tools on an existing Toolbar. Another option is to load one of the sample Toolbars included with Kurzweil 3000. Those Toolbars can also be edited.

**Load a sample toolbar**

1. Right click in the Toolbar area. A menu of choices is displayed.

2. Choose **Load a Toolbar Set** to display the menu of Toolbar Sets.
3. Choose a set from the list. The appropriate toolbar(s) will be displayed. In some cases, only one of the toolbars may change. Depending on the set you choose, the Tabs in the ribbon may change. For example, Basic hides all of the tabs except Basic and only the Basic Toolbar is displayed.

**Adding a Tool to a Toolbar**

There are two ways to add a tool to a Toolbar set. You can add a tool before or after a specific tool or you can add a tool at the beginning or end of the Toolbar.

**To add a tool to the set before or after a specific tool**

1. Place the cursor on a specific tool and right click to display a menu of choices.

2. Select Insert Before or Insert After to display a list of tools available.
3. Select the tool. It will be inserted into the toolbar.
4. Be sure to click Save Toolbar Set when you are finished customizing. Otherwise your changes will be discarded.

To add a tool at the beginning or end of the toolbar
1. Place the cursor in the toolbar, but not on a specific tool and right click to display a menu of choices.
2. Select Insert at Beginning or Insert at End to display a list of tools available.
3. Select the tool. It will be inserted.
4. To save your changes, be sure to right click again to display the menu and choose Save Toolbar Set.

Removing a Tool from a Toolbar
1. To remove a tool from the set, right click on the tool you want to remove to display the menu.
2. Select Delete from the menu.
3. To save your changes, be sure to right click again to display the menu and choose Save Toolbar Set.

Returning to the Default Toolbar
1. To return to the Default Toolbar, right click in the Toolbar area or on a specific tool to display the menu.

2. Choose Default. The Tabs and their Toolbars will return to the default settings.

Customizing the Right Mouse Button Menu

To display the Right Mouse Button menu:
Right-click while the cursor is over a document. Depending on the context, some Right Mouse Button menu options may not be available. For example, Edit Underlying Text is only available when you are in an image document.

To add or remove menu items:
1. From the Tools menu, choose Customize, then select Right Mouse Button.
2. Select desired items.
3. Click OK.

Changing the Reading Dual Highlighting Color Options
As Kurzweil 3000 reads, it highlights the reading unit in one color and the current word in another color.

To change the highlighting colors:
1. From the Tools menu, select Options.
2. Click the Text button to open the Text Options pane.
3. In the **Colors** area, specify the desired colors for the word and sentence highlighting.

![Colors area](image)

**Setting Options in Kurzweil 3000**

Most of the features in Kurzweil 3000 have additional options, the majority of which are in the **Options** panes.

**To access an Options pane:**

1. From the **Tools** menu, select **Options** to open the **Options** dialog.

![Options dialog](image)

2. Click the icon for the desired option category:

Scanning

Basic Scanning
1. Make sure your scanner or document camera is turned on.
2. Place the material to be scanned on the scanner glass (or under the document camera).
3. Click the Scan tab to open the Scanning Ribbon and Toolbar.
4. Click the Scan button on the Scanning Toolbar. (You can also click the Scan Document button on the Kurzweil 3000 tabbed page or choose Start New Scan from the Scan menu.)

Progress messages appear as Kurzweil 3000 captures the image and “recognizes” the text. When the scan is complete the page image appears in the Kurzweil 3000 document area. Each new page you scan is added to the end of the document.

To cancel scanning, click the Cancel Scan button.

High-Speed Scanning
If you are using a high-speed scanner, it is often more efficient to use that scanner’s software than to use Kurzweil 3000, then use the Kurzweil 3000 Automater to convert the scanned TIFF files into KES or PDF file format. See Online Help for details on using the Automater.

Scanning Options from the Scan Menu

<table>
<thead>
<tr>
<th>To:</th>
<th>Use:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scan a page again and replace it for the current page.</td>
<td>Rescan Page</td>
</tr>
<tr>
<td>Scan a page and insert it before the current page.</td>
<td>Insert Page</td>
</tr>
<tr>
<td>Insert an image file.</td>
<td>Insert Image</td>
</tr>
<tr>
<td>Delete the current page.</td>
<td>Delete Page</td>
</tr>
<tr>
<td>Correct recognition errors found by Kurzweil 3000.</td>
<td>Corrections</td>
</tr>
<tr>
<td>Re-do the recognition process to see if you can obtain better results.</td>
<td>Re-Recognize Page</td>
</tr>
<tr>
<td>Scan a color document and display it in color.</td>
<td>Use Color</td>
</tr>
<tr>
<td>Specify duplex scanner or scanner with an automatic document feeder.</td>
<td>Double Sided</td>
</tr>
<tr>
<td>Scan facing pages of small format originals such as paperbacks.</td>
<td>Two Page Mode</td>
</tr>
<tr>
<td>Automatically scan pages one after another, with a delay in between</td>
<td>Scan Repeatedly</td>
</tr>
<tr>
<td>scans. You can specify the delay interval in the Settings Options pane.</td>
<td></td>
</tr>
<tr>
<td>Select a scanner or document camera. Scan small-sized pages to save</td>
<td>Scanner Setup</td>
</tr>
<tr>
<td>Use to clean crease marks, specks and other unwanted blemishes in</td>
<td>Image Fill</td>
</tr>
<tr>
<td>image documents.</td>
<td></td>
</tr>
<tr>
<td>Re-order reading zones. See page 56.</td>
<td>Zone Editor</td>
</tr>
</tbody>
</table>
# Scanning Options from the Scanning Options Pane

To open the Scanning Options pane:

From the **Tools** menu, select **Options**, then click the **Scanning** icon.

The following table presents the options available from the **Scanning Options** pane.

<table>
<thead>
<tr>
<th>To:</th>
<th>Use this option:</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust dark or light originals.</td>
<td><strong>Brightness</strong></td>
<td>Drag the slider. Use higher values to lighten dark originals and lower values to darken light originals. After you have found the ideal setting for the document or most of the documents you will be scanning, click <strong>Save Setting</strong>.</td>
</tr>
<tr>
<td>Adjust the time interval between each scan.</td>
<td><strong>Repeated Scan Delay</strong></td>
<td>Drag the slider.</td>
</tr>
</tbody>
</table>
| Specify the top of the page relative to the “Home” position of the light bar on the scanner. | **Page Orientation list** | From the list, select the appropriate setting:  
   - Top of Page where the top of page aligns with the scanner Home position.  
   - Or top of page is rotated 90, 180 or 270 degrees from the Home position. |
| Select OCR settings based on your documents’ requirements, including language(s) of the originals. | **OCR engine** | Select **Engine**:  
   - **FineReader** for any type of document, especially hard-to-scan faxes, and hard-to-find languages, and for machine and software code.  
   - Select **Speed**:  
     - **Accurate** for increased accuracy, but scanning speed can be slow.  
     - **Fast** for faster scanning, but decreased accuracy.  
   - Select **Language**. If you work with multi-lingual documents or frequently use documents in various languages, you can select all those languages in the list. |
<table>
<thead>
<tr>
<th>Feature</th>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keep the newly added scanned page in the background so that you can read the document while scanning.</td>
<td>Show New Scans</td>
<td>In the Extras area, deselect <strong>Show New Scans</strong>. Note: <strong>Two Page Mode</strong> must also be deselected in the Scan menu when deselecting <strong>Show New Scans</strong>. In order to select <strong>Two Page Mode</strong>, <strong>Show New Scans</strong> must also be selected.</td>
</tr>
<tr>
<td>Scan pages with more than one column of text, or when disabled, to scan tables or documents with blanks.</td>
<td>Find Columns</td>
<td>This option is selected by default. Deselect it when scanning tables or documents with blanks such as tests and worksheets.</td>
</tr>
<tr>
<td>Ensure that scanned pages do not appear crooked.</td>
<td>Deskew</td>
<td>Deskew is selected by default, but try deselecting it if a page continues to appear crooked.</td>
</tr>
<tr>
<td>Improve recognition accuracy of documents with text printed on dotted background or speckled paper, like newspapers.</td>
<td>Despeckle</td>
<td>Select to improve scans of some colored originals and newspapers.</td>
</tr>
<tr>
<td>Scan multi-colored document, such as magazine pages or text books with color images, color text and backgrounds.</td>
<td>Dynamic Thresholding</td>
<td>Note: Selecting this option may slow down scanning and limit control over the Brightness setting.</td>
</tr>
<tr>
<td>Use the alternate TWAIN scanner driver interface that may be included with your scanner.</td>
<td>Show TWAIN UI</td>
<td>Note: Selecting this option may significantly increase scanning time.</td>
</tr>
<tr>
<td>Quickly assess pages that were poorly recognized when scanning a large number of pages or opening a large multi-page document.</td>
<td>Confidence Threshold</td>
<td>By default, Kurzweil 3000 confidence level is set at 95%. Setting the value lower decreases the recognition quality. To see pages that fall below the confidence level, open the scan document and from the View menu, select Thumbnail View. Look for page numbers in blue.</td>
</tr>
</tbody>
</table>

**Note:** Kurzweil 3000 automatically scans white text on black.
Preparing Documents

There are a number of ways to get documents into Kurzweil 3000:

<table>
<thead>
<tr>
<th>Method</th>
<th>See page(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scan original pages into Kurzweil image documents.</td>
<td>See “Scanning” on page 53.</td>
</tr>
<tr>
<td>Open any type of file, such as PDF, directly in Kurzweil 3000.</td>
<td>See “Using the KESI Virtual Printer to Open Documents Created in Another Program” on page 8. For a list of supported file formats, see “Kurzweil 3000 Supported File Formats” on page 7.</td>
</tr>
<tr>
<td>Type and create new text documents.</td>
<td>See “Starting Points for Writing” on page 28.</td>
</tr>
<tr>
<td>Import documents.</td>
<td>See “Additional File Options from the File Menu” on page 45.</td>
</tr>
<tr>
<td>Open downloaded or saved files from the Web in Kurzweil 3000.</td>
<td>See “Adding and Editing Hyperlinks” on page 26.</td>
</tr>
</tbody>
</table>

After bringing the document into Kurzweil 3000, review and have Kurzweil 3000 read through the document to find recognition errors and speech engine mispronunciations. You will often need or want to perform one or more of the document preparation tasks listed below:

<table>
<thead>
<tr>
<th>Task</th>
<th>See page(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rerecognize pages.</td>
<td>See “Scanning Options from the Scan Menu” on page 53.</td>
</tr>
<tr>
<td>Change reading order using the Zone Editor.</td>
<td>See “Changing Reading Order Using the Zone Editor” on page 56.</td>
</tr>
<tr>
<td>Check spelling.</td>
<td>See “Using Spell Check” on page 39.</td>
</tr>
<tr>
<td>Use Override OCR to convert unrecognized text into readable zones.</td>
<td>See “Using Override OCR to Convert Unrecognized Text into Readable Zones” on page 58.</td>
</tr>
<tr>
<td>Correct pronunciations.</td>
<td>See “Correcting Pronunciations” on page 60.</td>
</tr>
<tr>
<td>Edit Headers and Footers.</td>
<td>See “Editing Headers and Footers” on page 61.</td>
</tr>
<tr>
<td>Fill in the Blanks for worksheets and tests.</td>
<td>See “Preparing Tests” on page 64.</td>
</tr>
<tr>
<td>Specify new first page or front matter.</td>
<td>See “Specifying New First Page or Front Matter” on page 62.</td>
</tr>
<tr>
<td>Clean up images.</td>
<td>See “Cleaning Up Image Documents” on page 62.</td>
</tr>
<tr>
<td>Add Instructional Notes.</td>
<td>See “Adding Instructional Notes and Bubble Notes” on page 62.</td>
</tr>
</tbody>
</table>

Changing Reading Order Using the Zone Editor

(Image Documents Only) In Kurzweil 3000, the text and images in image documents are treated as separate blocks. When Kurzweil 3000 reads the document, it reads blocks from top-down, left-to-right on the page. This may not be the way you want the material presented, for instance, you may want sidebars, summary text, and/or captions read before the actual text in the section. Zone Editing allows you to specify the order in which Kurzweil 3000 reads the blocks of text, or "zones." Each zone has its own properties that you can change.

While in Zone Edit mode, you can use familiar navigation functions to move from page to page.
To switch to the Zone Edit mode and access the Zone Editor menu
1. From the **Scan** menu, select **Zone Editor**.
   In Zone Edit mode, text and images appear as zones in numbered blocks with borders.

2. Click on a zone to select it, then press the right mouse button to display the **Zone Editor** menu.

   From the **Zone Editor** menu:
   - Select **Help** to display a list of Zone Editor shortcut keys.
   - Select **Adjust Zone** to move or resize the zone border.
   - Select **Delete Zone** or **Delete All Zones** to remove a selected zone or to remove all zones.

To exit the Zone Editor, deselect **Zone Editor** from the **Scan** menu or from the **Zone Editor** Right Mouse Button menu.

To change the reading order and other zone properties:
1. In **Zone Edit** mode, double-click on the zone you want to select it.
2. In the **Zone Properties** dialog that appears, do one of the following:

<table>
<thead>
<tr>
<th>Click or do this:</th>
<th>To have Kurzweil 3000 do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Primary Text</strong></td>
<td>Read zones in the reading order you specify.</td>
</tr>
<tr>
<td><strong>Secondary Text</strong></td>
<td>Read the zone only when clicked and the Read button is activated.</td>
</tr>
<tr>
<td><strong>Graphic</strong></td>
<td>Never read the zone. You can use this option for actual images or text that you don’t want to have read.</td>
</tr>
<tr>
<td><strong>Type a Reading Order number</strong></td>
<td>Read the zone in the specified order.</td>
</tr>
<tr>
<td><strong>Silent (Web License Only)</strong></td>
<td>If you are using the Web License Edition, you can mark individual zones to be Silent. As the reading highlights continue through the zone marked as silent, silent reading occurs. However, all notes added to silent zones can be read out loud (Text, Sticky, Voice, Footnote, and Bubble Note) when the reader clicks on them.</td>
</tr>
</tbody>
</table>

To access additional Zone Editing functions, such as Adding, Deleting and Adjusting Zones: while in **Zone Edit** mode, press the right mouse button to display the **Zone Editor** menu, then select the option you want.
Using Override OCR to Convert Unrecognized Text into Readable Zones

There might be times when the OCR process is unable to recognize certain text, for instance, a heading that uses a large or unusual font, text with wide word spacing, or text on a multi-color or dark background. The Override OCR option lets you convert unrecognized text into zones that Kurzweil 3000 can read.

To override OCR:
1. In Zone Edit mode, open the Zone Editor Right Mouse Button menu and choose Add Zone.
2. Select the word that was not recognized by dragging the crosshair cursor over it.
3. Click outside the new zone, then click back inside it.
4. In the Zone Properties dialog that appears, select Override OCR, then type the corrected word that you want to be the replacement.
5. Click OK.
6. Click outside the zone to deselect it.
7. Repeat until all the desired non-recognized words are converted to readable zones.
8. Exit Zone Editor, and click Yes to confirm the changes.

Correcting Recognition Errors Using Edit Underlying Text

(Image Documents Only) In Kurzweil 3000, there are two types of text in image documents, the text that you see on the screen, which matches the original document, and the underlying text, which is the text that the OCR process actually recognized. When reading text in image documents, Kurzweil 3000 uses the underlying text. Since the OCR process can produce errors in recognition, Kurzweil 3000 may not read misrecognized words correctly.

Several features, including an editable Corrections List containing corrections for common recognition errors, let you edit the underlying text and correct recognition errors.

To correct a single word, use Change Underlying Word:
1. In the image document, double-click on the word you want to change.
2. From the Edit menu, choose Correct Recognition, then choose Change Underlying Word.
3. In the dialog that appears, type the replacement word in the replace With box, and click OK.

To correct multiple errors that are not consistent, use the Edit Underlying Editor:
1. In the image document, open the Edit menu and choose Edit Underlying Text from the Correct Recognition submenu.
2. In the Edit Underlying Text window that opens, scroll or page to the word you want to correct, and click to select it.
Kurzweil 3000 highlights the selected word in the document and the Edit windows, and displays it in the **Selected Word** box.

3. Click **Read** to hear the word.
4. Click in the **Selected Word** box and type in the replacement.
5. Click **Read** again to confirm the correction.
6. Repeat for all the words you want to correct.
7. Click the **Close** box to close the **Edit Underlying Text** window and apply the changes.

**To correct errors throughout a multi-page document**, you can use familiar Editing functions, such as **Find and Replace** and/or **Spell Check**, either in the document view or in the Edit Underlying Text window.

**To correct frequently encountered OCR errors/corrections:**
From the **Scan** menu, choose **Corrections**, then do one of the following:

- Click the word you want to change in the **Find** box, and type its replacement in the **Replace With** box, then click **OK**
- Or, click **Add New**, and in the **Add Correction** dialog, type the word or error in the **Replace** box, type the replacement in the **With** box, then click **OK**.

**To view and/or edit the default Corrections list**, select **Corrections** from the **Scan** menu.
Advanced Corrections Operations

Select **Corrections** from the **Scan** menu, then click **Advanced** to display the Advanced options.

<table>
<thead>
<tr>
<th>To:</th>
<th>Click or do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Restore the default Corrections list</strong></td>
<td><strong>Delete All</strong> to delete the current Corrections list.</td>
</tr>
<tr>
<td></td>
<td><strong>Click Defaults</strong> to reload the default Corrections list.</td>
</tr>
<tr>
<td><strong>Export the current Corrections list</strong></td>
<td><strong>Click Export.</strong></td>
</tr>
<tr>
<td></td>
<td>In the <strong>Save As</strong> box, navigate to the location where you want</td>
</tr>
<tr>
<td></td>
<td>to save the list.</td>
</tr>
<tr>
<td></td>
<td><strong>Type the name for the list and click Save.</strong></td>
</tr>
<tr>
<td></td>
<td>Kurzweil 3000 saves the list as a text file.</td>
</tr>
<tr>
<td><strong>Import a Corrections list</strong></td>
<td><strong>Click Import.</strong></td>
</tr>
<tr>
<td></td>
<td>In the <strong>Open</strong> box, navigate to where the list you want is</td>
</tr>
<tr>
<td></td>
<td>located.</td>
</tr>
<tr>
<td></td>
<td><strong>Click Open.</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Click OK.</strong></td>
</tr>
<tr>
<td></td>
<td>You can edit the corrections list with a text editor.</td>
</tr>
</tbody>
</table>

Correcting Pronunciations

Every speech engine has its own pronunciation dictionary. While these dictionaries are comprehensive, you can still encounter words, especially proper nouns, that the dictionaries may not pronounce correctly. You can:

- Change the pronunciation for a single instance of a word or phrase, or edit words or phrases in your speech engine pronunciation dictionary.
- Import and export dictionaries to ensure everyone has a consistent list.
- Create a custom pronunciation dictionary, see Online Help for details.

**To change the pronunciation of a word or phrase in a document:**
1. Be sure you have the desired speech engine selected in the Speaker Area of the Reading Options pane.
2. Select the word or phrase for which you want to change the pronunciation.
3. From the **Tools** menu, select **Pronunciations** to open the **New Pronunciation** dialog.
4. In the **Pronunciation** box, type the new pronunciation, then click **Test** to test it. Creating the best pronunciation may take multiple tries.
5. Click **OK** to set the desired pronunciation.

**To edit pronunciation in a speech engine dictionary, use the Pronunciations Editor:**
1. Be sure you have the desired speech engine selected in the **Speaker Area** of the Reading Options pane.
2. From the **Tools** menu, select **Pronunciations** to open the **New Pronunciation** dialog.
3. Click the Edit button to open the Pronunciations Editor dialog.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the pronunciation for a</td>
<td>In the Words to be Spoken list, select the desired word. In the</td>
</tr>
<tr>
<td>word</td>
<td>Pronunciations box, type the new pronunciation. Click OK.</td>
</tr>
<tr>
<td>Delete a word from the dictionary</td>
<td>In the Words to be Spoken list, select the desired word. Click Delete.</td>
</tr>
</tbody>
</table>

**Advanced Pronunciation Operations**

1. From the Tools menu, select Pronunciations to open the New Pronunciation dialog.
2. Click the Edit button to open the Pronunciations Editor dialog.
3. Click Advanced to display the Advanced options.

<table>
<thead>
<tr>
<th>To:</th>
<th>Click or do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hear all the words in a pronunciation</td>
<td>In the Words to be Spoken list, click on the word where you</td>
</tr>
<tr>
<td>dictionary</td>
<td>want to start reading, then click the Test All button.</td>
</tr>
<tr>
<td>Delete the current pronunciation</td>
<td>Click Delete All, then click Defaults.</td>
</tr>
<tr>
<td>dictionary and restore the default</td>
<td></td>
</tr>
<tr>
<td>dictionary</td>
<td></td>
</tr>
<tr>
<td>Export the current dictionary</td>
<td>Click Export. In the Save As dialog, navigate to the location where you</td>
</tr>
<tr>
<td></td>
<td>want to save the dictionary. Type a name for the new dictionary, and click</td>
</tr>
<tr>
<td></td>
<td>Save.</td>
</tr>
<tr>
<td>Import a dictionary, adding its words</td>
<td>Click Import. In the Open dialog, navigate to the dictionary file you want.</td>
</tr>
<tr>
<td>to the current dictionary</td>
<td>Click Open, then OK.</td>
</tr>
</tbody>
</table>

**Editing Headers and Footers**

(Image Documents Only) Many documents, from books and textbooks to tests and worksheets, have headers and footers that you may not want Kurzweil 3000 to read. The Header/Footer Editor lets you mark such text in image documents so Kurzweil 3000 doesn't read them.

**To mark headers and footers for all pages in a document:**

1. Be sure you have scanned the entire document.
2. In the open image document, select **Header/Footer Editor** from the **Scan** menu. Kurzweil 3000 appends "Header/Footer Editor is Active" to the document name at the top of the Kurzweil 3000 window to indicate that the document is now in Header/Footer Edit mode.

3. Open the **Header/Footer Editor** Right Mouse Button menu, and choose **Mark Header/Footer**.

4. Drag the left mouse button over the header/footer area until the frame encloses the area you want to block. The block turns to a green color indicating that it is selected. In this state, you can move the marker by hovering on the green area and dragging it, or resize it by pointing to the perimeter and dragging it.

5. Apply the marker to all of a document's pages by opening the **Header/Footer Editor** Right Mouse Button menu, and choosing **Apply to All Pages**.

6. Click outside the header/footer.

7. From the Right Mouse Button menu, deselect **Header/Footer Editor** to exit the editor.

### Specifying New First Page or Front Matter

*(Image Documents Only)* When scanning a document into Kurzweil 3000, the first page you scan becomes page 1. If, however, you want to maintain the same page number as the original document, you can do so by using the Set Number feature for the first page. For documents that have two numbering schemes, such as preface material and chapter pages, you can use the Front Matter option to make the distinction.

**To specify First Page or Front Matter Pages:**

1. In the image document, open the **View** menu, select **Page**, then choose **Set Number** from its submenu.

2. In the **Set Page Number** dialog, do one of the following:
   
   - Set a new first page number by clicking in the **Number of First Page**, and typing the desired page number.
   
   - Or set front matter pages by selecting **Document has Front Matter**, and typing the number of pages that are in the front matter.

3. Click **OK**.

### Cleaning Up Image Documents

Scanned documents can often contain crease marks, specks or other "dirty" areas that can distract students.

**To clean up images using Image Fill:**

1. In the document you want to clean up, open the **Edit** menu and select **Image Selector**.

2. Click and drag the crosshair cursor to enclose the desired area in the frame.

3. From the **Scan** menu, click **Image Fill**. If the document is in color, select **Color Picker**.

4. Select the color you want. If the document is in color, you can click on any color in the document to use.

5. Click **OK**.

### Adding Instructional Notes and Bubble Notes

You can add any type of Notes to a document that you are preparing for students. Adding Instructional Bubble Notes is presented here, see “Working with Notes” on page 16 for information on adding Sticky Notes, Text Notes, Voice Notes, and Footnotes.
To embed instructional Bubble Notes:
You can use Bubble Notes to present students with instructions or questions that they can answer. For instructions on answering questions in Bubble Notes, see “Creating and Answering Questions in Bubble Notes” on page 17.
For instructions on opening and hearing a Bubble Note, see “Opening, Hearing and Closing Notes” on page 18.

1. Click a location in the text where you want to place the Note.
2. From the Tools menu, click Notes, then choose Add Bubble Note.
3. In the Bubble Note dialog, select the desired options:
   - **Appearance**: select Balloon or Cloud Shape and Small or Large Size.
   - **Open option**: select to have Note open Before or After a unit is read, or When a word is read.
   - **Read option**: select to have Note read upon opening.
   - **Question option**: select True or False, Text or Multiple Choice with Radio Buttons, Check Boxes or Match. True or False presents two radio buttons in the text area. Multiple Choice Match presents two columns. To add more choices, use the arrow buttons.

4. Type your instruction/question in the text area. Click OK when you are finished.
Kurzweil 3000 places the Bubble Note anchor at the specified location in text.

To edit or change Bubble Note properties:
1. Select the desired Note’s purple underlined text or purple question mark anchor.
2. From the Tools menu, click Notes, then choose Edit Bubble Note.
3. In the Bubble Note dialog, make the desired edits and changes.
4. Click OK.
Preparing Tests

<table>
<thead>
<tr>
<th>Preparation task:</th>
<th>How to do it:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bring a test into Kurzweil 3000.</td>
<td>Scan an existing test. Or use the KESI Virtual Printer to open a test created in another application. (For information about the KESI Virtual Printer, see “Using the KESI Virtual Printer to Open Documents Created in Another Program” on page 8.)</td>
</tr>
<tr>
<td>Optimize reading order.</td>
<td>Use the Zone Editor to set reading order and to remove unwanted text. See “Changing Reading Order Using the Zone Editor” on page 56.</td>
</tr>
<tr>
<td>Pause reading at each question.</td>
<td>Add bookmarks or empty Text Notes to each question and select Pause At Bookmarks or Pause at Empty Notes from the General Options panel to pause reading after each question is read.</td>
</tr>
<tr>
<td>Add Fill in the Blanks.</td>
<td>Select the Fill In the Blanks option from the Tools menu.</td>
</tr>
<tr>
<td>Add Voice Notes to accommodate test takers who need/prefer to respond with audio answers.</td>
<td>Choose Add Voice Notes from the Tools Notes submenu.</td>
</tr>
<tr>
<td>Add special instructions to a test.</td>
<td>Add any type of Note to provide additional instructions or guidance where appropriate. See .“Using Study Skills Tools” on page 16 .</td>
</tr>
</tbody>
</table>

Customizing Tests

<table>
<thead>
<tr>
<th>Customization:</th>
<th>Where to set it:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust reading speed.</td>
<td>Reading Options pane from the Tools menu.</td>
</tr>
<tr>
<td>Have buttons/messages spoken.</td>
<td>General Options pane from the Tools menu.</td>
</tr>
<tr>
<td>Show or hide other tools</td>
<td>From the File menu, click Properties. In the Properties dialog, click General.</td>
</tr>
<tr>
<td>Turn Speak as Typing on or off.</td>
<td>General Options pane.</td>
</tr>
<tr>
<td>Select or deselect test taking options.</td>
<td>In the Lock Features dialog from the Tools menu, Enable (unlock) or Disable (lock) features from the following categories: Reading, Writing, Online, Doc Preparation, Library, Reference, and Miscellaneous.</td>
</tr>
<tr>
<td>Set up password access to test taking options.</td>
<td>In the Lock Features dialog from the Tools menu, select Password Protect All Settings, then enter the password.</td>
</tr>
<tr>
<td>Set up password for file access.</td>
<td>From the File menu, click Properties. In the Properties dialog, click General. In the Password for Opening text field, enter the password, then click OK. Confirm password when prompted, then click OK. The Properties dialog closes.</td>
</tr>
</tbody>
</table>
Setting Up Word Prediction

To set up Word Prediction options:

1. From the Tools menu, select Options.
2. In the Options dialog, click the Word Prediction icon.
3. In the Word Prediction Options dialog,

<table>
<thead>
<tr>
<th>Select:</th>
<th>To:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add new words as they are typed</td>
<td>Add words to the Word Prediction dictionary as you type.</td>
</tr>
<tr>
<td>Add new words automatically when spell checking</td>
<td>Automatically add new words to the Word Prediction dictionary as you add them during spell checking.</td>
</tr>
<tr>
<td>Train on words not in spell check dictionary</td>
<td>Add words that are not in the Spell Check dictionary.</td>
</tr>
<tr>
<td>Use phonetic spelling</td>
<td>Present possible alternative words from the phonetic spelling list.</td>
</tr>
<tr>
<td>Add words to Private spelling dictionary</td>
<td>Edit or reload the Word Prediction Dictionary. By default, the Large dictionary set is loaded</td>
</tr>
</tbody>
</table>

To add an entire document to the Word Prediction dictionary:
This option adds all the words from a text or image document to the Word Prediction list.

Note: If you need to add a list of words to the Word Prediction dictionary for students or users who have a specific set of words with which they have difficulty, consider deleting all the words in the current Word Prediction dictionary before performing this procedure.

1. In a document, click the Spell Check button to make sure all the words are spelled correctly. If there are any proper nouns, add them to your Spell Check dictionary.
2. From the Tools menu, select Word Prediction.
3. In the Word Prediction window, do one of the following:
   - To add all of the words in the document, click Train, then Yes to confirm.
   - To add words from part of a document, select the desired text, click Train, then Yes to confirm.

To edit or reload the Word Prediction dictionary:
Note: Reloading a default Word Prediction dictionary, removes any words that were added to the dictionary through training or other Word Prediction “add words” options.

1. From the Tools menu, select Options.
2. In the Options dialog, click the Word Prediction icon.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete a single word</td>
<td>Select the word, then click Delete.</td>
</tr>
<tr>
<td>Delete more than one word at a time</td>
<td>Hold down the CTRL key and click each word you want to delete, then click Delete</td>
</tr>
<tr>
<td>Delete all of the words</td>
<td>Click Delete All.</td>
</tr>
<tr>
<td>Reload one of the default word lists</td>
<td>Click the Small, Medium or Large radio button, then click Reload and Yes to confirm.</td>
</tr>
</tbody>
</table>
4. Click **OK** to exit the **Edit Word Prediction Dictionary** dialog, then **OK** again to exit the **Options** dialog.

**To share a Word Prediction dictionary by importing or exporting it:**

1. From the **Tools** menu, select **Options**.
2. In the **Options** dialog, click the **Word Prediction** icon.
3. In the **Word Prediction Options** pane, click Word Prediction Dictionary.
4. In the **Word Prediction Dictionary** dialog, do one of the following:

| To export a copy of your current Word Prediction dictionary to a file so that others may import it. | Click **Export**.  
In the **Save As** dialog, type a name for your dictionary.  
Navigate to the location on your system where you want to save the file.  
Click **Save**. |
|---|---|
| To import a Word Prediction dictionary. | Click **Import**.  
In the **Open** dialog, navigate to the location on your system where the file is located, and select it.  
Click **Open**. |

**Setting Up Word Lists**

The Word List feature is ideal for special, individualized, class, or study unit word lists. Kurzweil 3000 provides several word lists, which include an **Academic Vocabulary** list, **Homophones**, and **Confusables lists**. By default, the **Homophone II** and **Confusable II** lists are enabled. For the majority of Word List tasks in Kurzweil 3000, you use the Word List dialog.
<table>
<thead>
<tr>
<th>To:</th>
<th>Do This:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the Word Lists dialog.</td>
<td>From the <strong>Tools</strong> menu, select <strong>Word Lists</strong>.</td>
</tr>
<tr>
<td>Enable or disable a list.</td>
<td>In the <strong>Word Lists</strong> dialog, click the desired list name’s checkbox to enable (check)/disable (uncheck) it. Then click <strong>Apply</strong> or <strong>OK</strong>.</td>
</tr>
<tr>
<td>Create a list.</td>
<td>In the <strong>Word Lists</strong> dialog, click <strong>New</strong>. Create the list from scratch or from words in an open document.</td>
</tr>
<tr>
<td>Add a list to the <strong>Find</strong> and/or <strong>Highlight</strong> menus, and/or to <strong>Word Prediction</strong>.</td>
<td>In the <strong>Word Lists</strong> dialog, click the desired list name, then click <strong>Options</strong>. In the list’s options dialog, click the desired option checkbox. Click <strong>OK</strong> to apply, and <strong>OK</strong> to close the dialog.</td>
</tr>
<tr>
<td>Edit a list.</td>
<td>In the <strong>Word Lists</strong> dialog, click the desired list name, then click <strong>Options</strong>. In the list’s options dialog, you can add a new word to the list by typing it into the <strong>Word</strong> box. Or you can delete an entry by selecting it in the <strong>List</strong> box and clicking <strong>Delete Entry</strong>. Click <strong>OK</strong> to apply, and <strong>OK</strong> to close the dialog.</td>
</tr>
<tr>
<td>Add a definition or related word(s) for a word in the Word List.</td>
<td>In the <strong>Word Lists</strong> dialog, click the desired list name, then click <strong>Options</strong>. In the list’s options dialog, select the desired word, and type the definition in the <strong>Definition</strong> box, or enter related word(s) in the <strong>Related Words</strong> box(es). Click <strong>OK</strong> to apply, and <strong>OK</strong> to close the dialog.</td>
</tr>
</tbody>
</table>
4. Click **Apply**, then **OK**.
5. When you are ready to read a document with a different language, be sure to select the Reading language. See the next procedure.

**To select the language and speaker for reading:**
1. From the **Tools** menu, select **Options** to open the **Options** dialog.
2. Click the **Reading** icon to open the **Reading Options** pane.
3. In the **Speaker** area, in the **Language** list, select the desired language.
4. In the **Speaker** list, select the desired speaker for the selected language.

---

**Setting Up Picture Dictionaries**

Picture dictionaries, whether electronic or print, can aid in language learning, particularly when they are part of curriculum work for students in ELL or reading programs. Kurzweil 3000 comes with the Kurzweil 3000 Picture Dictionary, Widgit Picture Dictionary, as well as a sample set from the Mayer-Johnson PCS library, but it can also support other picture dictionary libraries. It’s also possible to set up multiple picture dictionaries as well as clip art or image libraries.

All picture dictionary operations can be found in the **Picture Dictionaries** dialog.

**To open the Picture Dictionary dialog:**
From the **Reference** menu, choose **Select Dictionary**, then from the **Picture Dictionary** submenu, choose **Setup**.

**Select options:**
- **Show all matches** to present all matches.
- **Stop after first dictionary match** to limit matches presented. (Recommended if there are many picture dictionaries added.)
- **Up/Down Arrows** to move the order of dictionaries in the list.

When searching for a definition, Kurzweil 3000 looks in each dictionary in the order that they appear in the list.
To add a picture dictionary:
1. Ensure that the software is installed on your computer and you know its location.
2. In the Picture Dictionaries dialog, click New.
3. In the New Picture Dictionary dialog, find and double-click the name of the folder that contains the actual images.
4. Click the Name box and type the name that you want to have appear in the Select Dictionary submenu.
5. Click OK, then click OK again.

To add the Vcom ASL dictionary, first copy the program from the Kurzweil 3000 product DVD or download to your computer, then follow the steps for adding a picture dictionary. For complete details, see Online Help.

To manage picture dictionaries:

<table>
<thead>
<tr>
<th>Task</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change picture dictionary’s name or location</td>
<td>In the Picture Dictionaries dialog, click Properties. In the Properties dialog, type a new name or find and double-click a new location.</td>
</tr>
<tr>
<td>Change the order of a picture dictionary name in the Select Dictionary submenu</td>
<td>In the Picture Dictionaries dialog, select the name of the dictionary you want to move, then click the Up or Down arrow button.</td>
</tr>
<tr>
<td>Select or deselect a dictionary</td>
<td>Click the name of the dictionary in the Select Dictionary menu.</td>
</tr>
<tr>
<td>Remove a picture dictionary</td>
<td>In the Picture Dictionaries dialog, select the name of the dictionary you want to remove, then click Remove. Note: This procedure does not remove the dictionary software from the system.</td>
</tr>
</tbody>
</table>

For information on using picture dictionaries, see “Finding a Picture for a Word” on page 13.
## Setting Document Properties

Kurzweil 3000 enables you to set a number of properties for individual Kurzweil 3000 (.kes) documents. These "document level" properties apply only to the document on which they are set.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do this in the Document Properties dialog from the File menu:</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Save the current settings in the Lock Features dialog box to a document</strong></td>
<td>Click General, select <strong>Save Feature Locks in Document</strong>, then click <strong>OK</strong>. Notes: When you open a document containing locked features, the Lock Features dialog is still accessible so that you can see review feature locks, but you cannot change the settings. If you are opening and closing documents with different sets of feature locks, a feature that is locked in one document remains locked even if it is not locked in a subsequently opened document. If you are on a Kurzweil 3000 Network and the Network's Broadcast Feature Locks option is active, the feature locks contained in a document override the Broadcast locks. To reapply the Broadcast locks, you must restart Kurzweil 3000.</td>
</tr>
</tbody>
</table>
| **Prevent the current document from being copied/printed**         | Click General, select the desired prevent copy and/or print options:  
  • **Prevent Copying Document Content** - stops anyone from copying content from the document or saving the document to any format other than Kurzweil 3000 (.kes) format.  
  • **Prevent Printing Document** - stops attempts to print the document.  
  Click **OK**. |
| **Change the Sticky/Text Note formatting of the current document** | Click **Sticky Notes** or **Text Notes**, and change the settings:  
  • **Font Name**  
  • **Style** (Bold, Italic)  
  • **Size**  
  • **Text Color, Background Color** (Sticky Notes only)  
  • **Reading Order**  
  Click **OK**. |
| **Password protect the document**                                 | Click General. In the **Password for Opening** text field, enter the password, then click **OK**.  
  Confirm **Password** and click **OK**.  
  The **Document Properties** dialog closes. |
Keyboard Shortcuts and Function Keys

Note: For more comprehensive and most up-to-date lists of keyboard shortcuts, go to Online Help pages.

**Function Keys**

| F1   | Launch Help | F6   | Shift keyboard focus from one group of controls to another |
| F2   | Read Back   | F7   | Zoom In 10%                                               |
| F3   | Read/Pause  | F8   | Zoom Out 10%                                              |
| F4   | Read Forward| F9   | Start New Scan                                            |
| F5   | Fit to Text Width | F11 | Read Faster                                               |

**Viewing Shortcuts**

| Fit to Text Width | F5      | Next Page | CTRL+E |
| Shift keyboard focus from one group of controls to another | F6      | Previous Page | CTRL+R |
| Zoom In 10%       | F7      | Go To Page | CTRL+G |
| Zoom Out 10%      | F8      | Magnify Spoken Word | CTRL+K |
| Zoom (My Zoom)    | CTRL+M |           |        |

**File Shortcuts**

| Open   | CTRL+O | Close   | CTRL+F4 |
| Save   | CTRL+S | Next Document | CTRL+TAB |
| Print  | CTRL+P | New Text File | CTRL+N  |

**Reading Shortcuts**

| Read/Pause | F3 | Read Faster | F11 |
| Read Back  | F2 | Read Slower | F12 |
| Read Forward | F4 |           |     |

**Reference Shortcuts**

| Definition    | CTRL+D | Syllables | CTRL+Y |
| Synonyms      | CTRL+Q | Spell Word | CTRL+L |

**Notes Shortcuts**

| Note Options | CTRL+F3 | Add Voice Note | SHIFT+F7 |
| Add Footnote | SHIFT+F5 | Bookmarks     | CTRL+F12 |
| Close Footnote | SHIFT+F6 | Move to next Text or Sticky Note in image document | TAB key |
### Column Notes Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move up a cell in a column</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Move down a cell in a column</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Move to next/right cell</td>
<td>TAB or Right Arrow</td>
</tr>
<tr>
<td>Move to previous/left cell</td>
<td>SHIFT+TAB or Left Arrow</td>
</tr>
</tbody>
</table>

### Writing and Editing Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>CTRL+Z</td>
</tr>
<tr>
<td>Select All</td>
<td>CTRL+A</td>
</tr>
<tr>
<td>Cut</td>
<td>CTRL+X</td>
</tr>
<tr>
<td>Find Text</td>
<td>CTRL+F</td>
</tr>
<tr>
<td>Copy</td>
<td>CTRL+C</td>
</tr>
<tr>
<td>Replace Text</td>
<td>CTRL+H</td>
</tr>
<tr>
<td>Paste</td>
<td>CTRL+V</td>
</tr>
</tbody>
</table>

### Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Create or Change Thought to:</strong></td>
<td></td>
</tr>
<tr>
<td>Ellipse</td>
<td>CTRL+1</td>
</tr>
<tr>
<td>Rectangle</td>
<td>CTRL+2</td>
</tr>
<tr>
<td>Rounded Rectangle</td>
<td>CTRL+3</td>
</tr>
<tr>
<td>Diamond</td>
<td>CTRL+4</td>
</tr>
<tr>
<td><strong>Create a New Linked Thought:</strong></td>
<td></td>
</tr>
<tr>
<td>To Left of Selected Thought</td>
<td>CTRL+Left Arrow</td>
</tr>
<tr>
<td>To Right of Selected Thought</td>
<td>CTRL+Right Arrow</td>
</tr>
<tr>
<td>Above Selected Thought</td>
<td>CTRL+Up Arrow</td>
</tr>
<tr>
<td>Below Selected Thought</td>
<td>CTRL+Down Arrow</td>
</tr>
<tr>
<td><strong>Quick Takes Mode</strong></td>
<td></td>
</tr>
<tr>
<td>Turn on &quot;Quick Takes&quot; for a Selected Thought</td>
<td>CTRL+SHIFT+Q</td>
</tr>
<tr>
<td>End &quot;Quick Takes&quot; Mode</td>
<td>ESC</td>
</tr>
<tr>
<td><strong>Link Mode and Auto Arrange Diagram</strong></td>
<td></td>
</tr>
<tr>
<td>Turn On, or Off, Link Mode</td>
<td>CTRL+\</td>
</tr>
<tr>
<td>Move Link Pointer when Link Mode is On</td>
<td>Arrow Keys</td>
</tr>
<tr>
<td>Select Parent or Child Thought when Link Mode is On</td>
<td>ENTER</td>
</tr>
<tr>
<td>Arrange Diagram</td>
<td>CTRL+7</td>
</tr>
<tr>
<td><strong>Resize Thoughts</strong></td>
<td></td>
</tr>
<tr>
<td>Make Wider or Narrower</td>
<td>ALT+Right or Left Arrow</td>
</tr>
<tr>
<td>Make Taller or Shorter</td>
<td>ALT+Down or Up Arrow</td>
</tr>
<tr>
<td><strong>Change Font Styles and Size</strong></td>
<td></td>
</tr>
<tr>
<td>Bold</td>
<td>CTRL+B</td>
</tr>
<tr>
<td>Italic</td>
<td>CTRL+I</td>
</tr>
<tr>
<td>Underline</td>
<td>CTRL+U</td>
</tr>
<tr>
<td>Increase or Decrease Font Size</td>
<td>CTRL+SHIFT+&gt; or +&lt;</td>
</tr>
<tr>
<td>Move Selector</td>
<td></td>
</tr>
<tr>
<td>To the Left or Right</td>
<td>CTRL+SHIFT +Left or Right Arrow</td>
</tr>
<tr>
<td>Up or Down</td>
<td>CTRL+SHIFT +Up or Down Arrow</td>
</tr>
<tr>
<td>Select Thoughts and Notes</td>
<td></td>
</tr>
<tr>
<td>--------------------------</td>
<td>----------------------------------</td>
</tr>
<tr>
<td>Select All Thoughts</td>
<td><strong>CTRL+A</strong></td>
</tr>
<tr>
<td>Select First Main Thought</td>
<td><strong>Home</strong></td>
</tr>
<tr>
<td>Select Nearest Thought Up or down</td>
<td><strong>SHIFT+Up or Down Arrow</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Move Selected Thought:</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>To Left/Right</td>
<td><strong>Left/Right Arrow</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Shortcuts (cont.) Set and Apply Defaults</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Defaults from the Selected Thought</td>
<td><strong>Command +Shift+8</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Move Around the Diagram; Scroll:</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>To Top Left Corner</td>
<td><strong>CTRL+Home</strong></td>
</tr>
<tr>
<td>Up One Page</td>
<td><strong>Page Up</strong></td>
</tr>
<tr>
<td>Left One Page</td>
<td><strong>CTRL+Page Up</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>View</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom In 10%</td>
<td><strong>CTRL++</strong></td>
</tr>
<tr>
<td>Zoom Out 10%</td>
<td><strong>CTRL+-</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Work with Notes</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Create, Show, or Hide a Note</td>
<td><strong>CTRL+T</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Outline Shortcuts</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a Topic</td>
<td><strong>CTRL+G</strong></td>
</tr>
<tr>
<td>Demote Topic (like palette Right button)</td>
<td><strong>TAB</strong></td>
</tr>
<tr>
<td>Show or Hide Subtopics</td>
<td><strong>CTRL+H</strong></td>
</tr>
<tr>
<td>Create, Show, or Hide a Note</td>
<td><strong>CTRL+T</strong></td>
</tr>
<tr>
<td>Undo</td>
<td><strong>CTRL+Z</strong></td>
</tr>
<tr>
<td>Bold, Italic, or Underline</td>
<td><strong>CTRL+B, CTRL+I,</strong> or <strong>CTRL+U</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Tools Shortcuts</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Spell Check</td>
<td><strong>SHIFT+F8</strong></td>
</tr>
<tr>
<td>Word Prediction</td>
<td><strong>SHIFT+F11</strong></td>
</tr>
<tr>
<td>Speech to Text/Dictation</td>
<td><strong>CTRL+F11</strong></td>
</tr>
</tbody>
</table>
### Scanning Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start New Scan</td>
<td>F9</td>
</tr>
<tr>
<td>Scan Repeatedly</td>
<td>CTRL+F9</td>
</tr>
<tr>
<td>Cancel Scan</td>
<td>SHIFT+F9</td>
</tr>
</tbody>
</table>

### Zone Editing Shortcuts in image documents

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Zone Editor</td>
<td>CTRL+F5</td>
</tr>
<tr>
<td>Change selected zone to OCR Override</td>
<td>CTRL+4</td>
</tr>
<tr>
<td>Move to next zone and select it</td>
<td>TAB</td>
</tr>
<tr>
<td>Change selected zone to OCR Override and type text</td>
<td>Letter “T” key</td>
</tr>
<tr>
<td>Move to previous zone and select it</td>
<td>SHIFT+TAB</td>
</tr>
<tr>
<td>Delete selected zone</td>
<td>DELETE</td>
</tr>
<tr>
<td>Change selected zone to Primary</td>
<td>CTRL+1</td>
</tr>
<tr>
<td>Delete all zones</td>
<td>SHIFT+DEL</td>
</tr>
<tr>
<td>Change selected zone to Secondary and put it last</td>
<td>Letter “P” key</td>
</tr>
<tr>
<td>Change selected zone to Graphic</td>
<td>CTRL+3</td>
</tr>
</tbody>
</table>

### Editing Underlying Text Shortcuts in image documents

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change Underlying Word when in document</td>
<td>CTRL+W</td>
</tr>
<tr>
<td>Open Underlying Text Editor</td>
<td>CTRL+F10</td>
</tr>
<tr>
<td>Exit Editor</td>
<td>ESC</td>
</tr>
<tr>
<td>Move back a word or unit</td>
<td>F9</td>
</tr>
<tr>
<td>Move forward a word or unit</td>
<td>F10</td>
</tr>
<tr>
<td>Move up a line</td>
<td>F11</td>
</tr>
<tr>
<td>Move down a line</td>
<td>F12</td>
</tr>
</tbody>
</table>

### Miscellaneous

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Shortcut (Right Mouse Button) menu</td>
<td>CTRL+ALT+S</td>
</tr>
<tr>
<td>Menu key (left of right-handed CTRL key)</td>
<td>With Kurzweil running, start a scan from another application</td>
</tr>
<tr>
<td>With Kurzweil running, start a scan from another application</td>
<td>CURL+ALT+S</td>
</tr>
</tbody>
</table>
## Kurzweil 3000 System Default Settings

### General Options

<table>
<thead>
<tr>
<th>Speak as Typing Area</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>All Characters:</td>
<td>Disabled</td>
</tr>
<tr>
<td>Whole Words:</td>
<td>Enabled</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Miscellaneous Area</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Speak Buttons:</td>
<td>Disabled</td>
</tr>
<tr>
<td>Speak Messages:</td>
<td>Disabled</td>
</tr>
<tr>
<td>Large Message Boxes:</td>
<td>Enabled</td>
</tr>
</tbody>
</table>

### Reading Options

<table>
<thead>
<tr>
<th>Speaker Area</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Language:</td>
<td>English</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Speed Area</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Reading Speed:</td>
<td>145 words per minute</td>
</tr>
</tbody>
</table>

### Extras Area

| Auto-Scroll Images: | Disabled. When enabled, scrolling is by Pages. | Read Voice Notes in place: | Disabled |
| Silent if Minimized: | Disabled | Read Word when Double Clicked: | Disabled |
| Pause at Bookmarks: | Disabled | Highlight Spoken Word: | Enabled |
| Pause at Empty Notes: | Enabled | Skip Reading Headers and Footers | Enabled |
| Read Footnotes when Opened: | Enabled |  |  |
**Text Options** (applies to typed/text documents)

<table>
<thead>
<tr>
<th>Colors Area</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Color:</strong> Black</td>
</tr>
<tr>
<td><strong>Word:</strong> Green</td>
</tr>
<tr>
<td><strong>Background:</strong> White</td>
</tr>
<tr>
<td><strong>Reading Unit:</strong> Yellow</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Font Area</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Font:</strong> Arial</td>
</tr>
<tr>
<td><strong>Italic:</strong> Disabled</td>
</tr>
<tr>
<td><strong>Size:</strong> 18 points</td>
</tr>
<tr>
<td><strong>Underline:</strong> Disabled</td>
</tr>
<tr>
<td><strong>Bold:</strong> Enabled</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Highlighting Area</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Mode:</strong> Color Background</td>
</tr>
<tr>
<td><strong>Background:</strong> Light Gray/Light Gray</td>
</tr>
<tr>
<td><strong>Block Mark/Word Mask:</strong> Colors</td>
</tr>
<tr>
<td><strong>Word:</strong> Green/Blue</td>
</tr>
<tr>
<td><strong>Text:</strong> Black/Black</td>
</tr>
<tr>
<td><strong>Unit:</strong> White/White</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Extras Area</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Word Spacing:</strong> 0</td>
</tr>
<tr>
<td><strong>Auto-Backup Open Text:</strong> Enabled, set to five minutes</td>
</tr>
</tbody>
</table>

**Image Options** (applies to image documents)

<table>
<thead>
<tr>
<th>Colors Area</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Reading:</strong> Green on Yellow</td>
</tr>
<tr>
<td><strong>Caret:</strong> Current word marker</td>
</tr>
<tr>
<td><strong>Selection:</strong> Blue</td>
</tr>
<tr>
<td><strong>Outline Colors:</strong> Disabled</td>
</tr>
<tr>
<td><strong>Background:</strong> White</td>
</tr>
<tr>
<td><strong>Caret Width:</strong> 3 pixels</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Extras Area</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Default Fit:</strong> Text Width</td>
</tr>
<tr>
<td><strong>Fill in the Blanks:</strong> Text Notes</td>
</tr>
<tr>
<td><strong>Note Marker Size:</strong> Large</td>
</tr>
<tr>
<td><strong>Preserve Line Breaks:</strong> Disabled</td>
</tr>
</tbody>
</table>

**Magnifier Options** (applies to text that appears in the Magnify Spoken Word window)

<table>
<thead>
<tr>
<th>Text Color: Black</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Font:</strong> Arial</td>
</tr>
<tr>
<td><strong>Background Color:</strong> White</td>
</tr>
<tr>
<td><strong>Show Image in Image Files:</strong> Disabled</td>
</tr>
</tbody>
</table>

**Highlighters Options**

<table>
<thead>
<tr>
<th>Highlighting Tools Captions:</th>
</tr>
</thead>
<tbody>
<tr>
<td>You can change the caption to suit your requirements.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Extract Setup:</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Highlight colors are enabled.</td>
</tr>
<tr>
<td>All <strong>Indent</strong> values are set to 0.00.</td>
</tr>
<tr>
<td>No <strong>Prefix</strong> values.</td>
</tr>
<tr>
<td><strong>Insert Blank Lines When Extracting Highlights</strong> is enabled.</td>
</tr>
</tbody>
</table>
### Spell Check Options

<table>
<thead>
<tr>
<th>Limit Spelling Suggestions</th>
<th>Never</th>
</tr>
</thead>
<tbody>
<tr>
<td>English Dialect</td>
<td>American English</td>
</tr>
<tr>
<td>Check spelling as you type</td>
<td>Enabled</td>
</tr>
</tbody>
</table>

### Scanning Options

#### Main Area

<table>
<thead>
<tr>
<th>Brightness</th>
<th>50 for most scanners</th>
</tr>
</thead>
<tbody>
<tr>
<td>Repeated Scan Delay</td>
<td>15 seconds</td>
</tr>
<tr>
<td>Save Settings</td>
<td>Enabled</td>
</tr>
<tr>
<td>Page Orientation</td>
<td>Auto-Rotation</td>
</tr>
</tbody>
</table>

#### OCR Area

<table>
<thead>
<tr>
<th>Engine</th>
<th>FineReader</th>
</tr>
</thead>
<tbody>
<tr>
<td>Language</td>
<td>English</td>
</tr>
<tr>
<td>Change When Reading</td>
<td>Enabled</td>
</tr>
<tr>
<td>Language is Changed</td>
<td></td>
</tr>
</tbody>
</table>

### Extras Area

<table>
<thead>
<tr>
<th>Find Columns</th>
<th>Enabled</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dynamic Thresholding</td>
<td>Disabled</td>
</tr>
<tr>
<td>Show New Scans</td>
<td>Enabled</td>
</tr>
<tr>
<td>Show TWAIN UI</td>
<td>Disabled</td>
</tr>
<tr>
<td>Deskew</td>
<td>Enabled</td>
</tr>
<tr>
<td>Confidence Threshold</td>
<td>95</td>
</tr>
<tr>
<td>Despeckle</td>
<td>Disabled</td>
</tr>
<tr>
<td>White on Black</td>
<td>Disabled</td>
</tr>
</tbody>
</table>

This option is only visible with some third-party OCR engines.

### Word Prediction Options

<table>
<thead>
<tr>
<th>Add new words as they are typed</th>
<th>Enabled</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Phonetic spelling for word prediction lookup</td>
<td>Enabled</td>
</tr>
<tr>
<td>Add new words automatically when checking spelling</td>
<td>Enabled</td>
</tr>
<tr>
<td>Edit Word Prediction Dictionary Word Prediction Starter List (dictionary) size</td>
<td>Large</td>
</tr>
<tr>
<td>Train on words not in spell-check dictionary (after warning):</td>
<td>Disabled</td>
</tr>
</tbody>
</table>

### Review Items Options

<table>
<thead>
<tr>
<th>Listen to Your Written Work:</th>
<th>In list</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check Punctuation:</td>
<td>In list</td>
</tr>
<tr>
<td>Check Spelling:</td>
<td>In list</td>
</tr>
<tr>
<td>Verify Capitalization:</td>
<td>In list</td>
</tr>
</tbody>
</table>
### Lock Features dialog box

<table>
<thead>
<tr>
<th>Feature</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>All features:</td>
<td>Enabled</td>
</tr>
<tr>
<td>Password-Protect:</td>
<td>Not selected</td>
</tr>
</tbody>
</table>

### Note Options dialog box

The defaults listed in this section are all located in the **Note Options** dialog box, accessible by selecting **Note Options** from the **Note** submenu of the **Tools** menu. All defaults apply to both Sticky Notes and Text Notes unless otherwise specified.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Default:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font Name:</td>
<td>Times New Roman</td>
</tr>
<tr>
<td>Text Color:</td>
<td>Black (Sticky Notes), Blue (Text Notes)</td>
</tr>
<tr>
<td>Font Size:</td>
<td>12 Points</td>
</tr>
<tr>
<td>Background Color:</td>
<td>Yellow (Sticky Notes only)</td>
</tr>
<tr>
<td>Bold:</td>
<td>Enabled</td>
</tr>
<tr>
<td>Reading Order:</td>
<td>After Secondary Text</td>
</tr>
<tr>
<td>Initial Width:</td>
<td>Manual -2.0 inches wide</td>
</tr>
</tbody>
</table>

### Other Defaults

<table>
<thead>
<tr>
<th>Option</th>
<th>Default:</th>
<th>Set from:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reading Mode</td>
<td>Continuous</td>
<td>Audio options menu or the Read menu.</td>
</tr>
<tr>
<td>Reading Unit</td>
<td>Sentence</td>
<td>Audio options menu or the Read menu</td>
</tr>
<tr>
<td>Reading Language</td>
<td>English</td>
<td>Read menu or the Reading Options pane.</td>
</tr>
<tr>
<td>Thumbnail Size</td>
<td>Medium</td>
<td>The View menu. Select the size from the Thumbnail submenu.</td>
</tr>
<tr>
<td>Line Spacing</td>
<td>Single</td>
<td>Writing toolbar or the Edit menu.</td>
</tr>
<tr>
<td>Text Alignment</td>
<td>Left</td>
<td>Writing toolbar or the Edit menu</td>
</tr>
<tr>
<td>Enable Editing</td>
<td>Enabled</td>
<td>Edit menu.</td>
</tr>
<tr>
<td>Magnify Spoken Word</td>
<td>Disabled</td>
<td>View menu.</td>
</tr>
<tr>
<td>Homophones II and Confusables II</td>
<td>Enabled</td>
<td>Word Lists dialog box. Select Word Lists from the Tools menu.</td>
</tr>
<tr>
<td>Scanning</td>
<td>Black and White</td>
<td>Scan menu.</td>
</tr>
<tr>
<td>Usage Log</td>
<td>Disabled</td>
<td>Tools menu.</td>
</tr>
<tr>
<td>Log Limit Size</td>
<td>Enabled</td>
<td></td>
</tr>
<tr>
<td>Save (logged data for)</td>
<td>5 days</td>
<td></td>
</tr>
<tr>
<td>Default Save Locations for User Documents</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Using Kurzweil 3000 Applets

Kurzweil 3000 for Windows includes two applets: The Kurzweil Taskbar and the Talking Calculator.

The Kurzweil 3000 Taskbar

The Kurzweil Taskbar, which appears as a small bar in the Windows Taskbar, provides quick access to a subset of Kurzweil 3000 features, Read, Dictionary Lookup and Spell Check, even without Kurzweil 3000 running.

- You must show the Taskbar. See “Show or hide the Kurzweil Taskbar” (page 75).
- In the Network, Web License or Remote License Edition, you must have a valid license.

Drag, Drop and Click

Drag and drop (or Copy/Paste) a single word or a large selection of text from any application, including e-mail and Web, directly onto the Text box and click the desired Taskbar button.

Spell Check

When there is a misspelled word in the text, clicking the Spell Check button opens the Spell Check window, in which you can edit text, select a suggestion from the Suggestions list, Replace the misspelling, as well as drag and drop the corrected text back into the original application.

Look Up Word

Clicking the Lookup button for a word or placing multiple words in the Text box opens the Taskbar Main window, which consists of a Text display area, and a set of buttons for reading, looking up words, saving and viewing vocabulary, and setting options.
Image Reader
Use the Image Reader button on the Kurzweil 3000 Taskbar (and also on the Main menu bar's Read menu) to gain access to any digital text located in otherwise inaccessible file formats such as Flash or locked PDFs. Click the button and use the crosshairs that appear to select an area of image and text. The text is recognized and read using FineReader OCR and the text-to-speech option selected in the Taskbar Options panel. See the online help for details about the Image Reader.

Additional Kurzweil Taskbar Functions

<table>
<thead>
<tr>
<th>Set or change options</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Right click in the Kurzweil Taskbar, then click the Options button on the menu. In the Options dialog, select the desired options. Settings include: Voice, reading Speed, Dictionary, Font Size, Edit Word List, and Show Word of the Day.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Save and view Vocabulary Words</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>In the Kurzweil Taskbar Main window, as you look up a word, you can click the Save button to save it to a Word List. Click View to view the list.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Set up Word of the Day</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Once you have saved words to the Kurzweil Taskbar Word List, you can enable Word of the Day to automatically display a different word from the list every day. Click the Options button in the Kurzweil Taskbar menu. In the Options dialog, select Show Word of the Day.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Resize the Kurzweil Taskbar</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Drag the dotted bar on the left-hand edge of the Taskbar.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Show or hide the Kurzweil Taskbar</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>In an empty area of the Windows Taskbar, click the right mouse button to display the Windows Taskbar Right Mouse Button menu, From the Toolbars submenu, click Kurzweil Taskbar. A check mark indicates that the Kurzweil Taskbar is showing.</td>
<td></td>
</tr>
</tbody>
</table>

Notes:
- If you do not want the Kurzweil Taskbar automatically installed, during Kurzweil 3000 installation, choose Custom Install and deselected Kurzweil Taskbar.
- Document-based locks and Network-broadcasted locks apply to the Kurzweil Taskbar. For example, if you lock Spell Check, that feature will not be available in the Taskbar.

The Kurzweil 3000 Calculator
This application provides: Scientific, Statistics, Standard and Business calculator views. Before using any calculator, review its online Help for specific instructions. By default, the Calculator provides speech.

To launch the Calculator applet, go to Windows Start, All Programs, Kurzweil Educational Systems, and select Kurzweil 3000 Calculator.

<table>
<thead>
<tr>
<th>To display a calculator:</th>
<th>Press:</th>
<th>To display a calculator:</th>
<th>Press:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scientific Calculator</td>
<td>F5 key</td>
<td>Standard Calculator</td>
<td>F8 key</td>
</tr>
<tr>
<td>Statistics Calculator</td>
<td>F6 key</td>
<td>Business Calculator</td>
<td>F9 key</td>
</tr>
</tbody>
</table>

Note: In the Standard Calculator, there is a History box that tracks your work.
### Additional Calculator Features

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable/Disable Speech</td>
<td>Click Speech checkbox.</td>
</tr>
<tr>
<td>Hear Calculator Help</td>
<td>Go to the Help menu and select About Talking Calculator.</td>
</tr>
<tr>
<td>Hear the current value</td>
<td>Press CTRL+V.</td>
</tr>
<tr>
<td>Show the list of hot keys</td>
<td>Press F3.</td>
</tr>
<tr>
<td>Exit the Calculator</td>
<td>Go to the File menu and choose Exit.</td>
</tr>
</tbody>
</table>

### Using Kurzweil 3000 Remotely

There are a number of ways to use Kurzweil 3000 from home or remotely; contact your Kurzweil Educational Sales Representative for more information. Types of licenses and remote products include:

- License-to-Go where licenses can be checked out/checked in and renewed from the Kurzweil 3000 Network.
- Web Licenses that can be used and renewed through the Internet.

#### Working with a Network License-to-Go (Student)

If your organization has purchased and set up Kurzweil 3000 License-to-Go, follow the steps below to return licenses. Licenses are activated by a teacher or System Administrator. See “Managing Network Licenses” on page 86.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do this:</th>
</tr>
</thead>
</table>
| Return Granted License-to-Go to the Network Engine | Connect the computer that has the granted license to the computer that is running the Network Engine program.  
Start Kurzweil 3000.  
From the File menu, choose Check in License-to-Go. |
| Return Remote License-to-Go                  | Start Kurzweil 3000.  
From the File menu, choose Check in License-to-Go.  
In the dialog that appears, click Yes to confirm that there is no Network Engine connection.  
In the next dialog, click Yes to confirm that you want to generate a Return Code.  
Write down the Return Code and give it to your System Administrator. |
Setting Up the Universal Library for Sharing Documents

The Universal Library is a folder in which students and teachers can store and share documents. The Universal Library folder may be set up on:

- A local non-networked computer that has multiple user accounts.
- A networked system, allowing users to access the library from multiple computers.

### Step 1: Create the Universal Library folder

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Create a folder, for example <strong>Universal Library</strong>, at a location on a file-sharing server of your choice.</td>
</tr>
<tr>
<td>2.</td>
<td>Right-click the <strong>Universal Library</strong> folder, choose <strong>Properties</strong>, and then click the <strong>Sharing</strong> tab.</td>
</tr>
<tr>
<td>3.</td>
<td>Click the <strong>Advanced Sharing…</strong> button at the bottom of the Sharing window.</td>
</tr>
<tr>
<td>4.</td>
<td>In the Advanced Sharing window that displays, check the <strong>Share this folder</strong> box and click the <strong>Permissions</strong> button. The Permissions window opens.</td>
</tr>
<tr>
<td>5.</td>
<td>In the Permissions window select the <strong>Everyone</strong> user group, check the <strong>Allow</strong> box for Full Control, and click <strong>OK</strong>. The Permissions window closes. Click <strong>OK</strong> to close the Advanced Sharing window.</td>
</tr>
<tr>
<td>6.</td>
<td>In the Properties window, click the <strong>Security</strong> tab.</td>
</tr>
<tr>
<td>7.</td>
<td>In the Security tab, click the <strong>Edit</strong>… button and in the Permissions window that pops up, click the <strong>Add</strong> button to open the Select Users, Computers, Service Accounts, or Groups window.</td>
</tr>
<tr>
<td>8.</td>
<td>In the <strong>Enter the object names to select</strong> field, type the word <strong>Everyone</strong>, and then click the <strong>Check Names</strong> button to resolve the user group name.</td>
</tr>
<tr>
<td>9.</td>
<td>Click <strong>OK</strong> to add the Everyone user group and return to the Permissions window.</td>
</tr>
<tr>
<td>10.</td>
<td>Select the <strong>Everyone</strong> user group, check the <strong>Allow</strong> box for Full Control, and click <strong>OK</strong> to save the settings and close the Permissions window.</td>
</tr>
<tr>
<td>11.</td>
<td>Click <strong>OK</strong> to close the Properties window.</td>
</tr>
<tr>
<td>12.</td>
<td>You are ready to Configure Access to a Universal Library Folder for each computer or user that should have access to the library.</td>
</tr>
<tr>
<td>13.</td>
<td>Continue to Step 2</td>
</tr>
</tbody>
</table>

### Step 2: Configure the Universal Library on each computer that is to have access to the folder

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Start <strong>Kurzweil 3000</strong> on the computer.</td>
</tr>
<tr>
<td>2.</td>
<td>From the <strong>File</strong> menu, select <strong>Configure Library</strong>.</td>
</tr>
<tr>
<td>3.</td>
<td>In the <strong>Configure Library</strong> dialog, click <strong>Change</strong>.</td>
</tr>
<tr>
<td>4.</td>
<td>In the <strong>Browse for Folder</strong> dialog, find and select the <strong>Kurzweil 3000 Universal Library</strong> folder.</td>
</tr>
<tr>
<td>5.</td>
<td>Click <strong>OK</strong>.</td>
</tr>
<tr>
<td>6.</td>
<td>Go to the <strong>File</strong> menu, and check to see that the commands <strong>Open from Library</strong> and <strong>Save to Library</strong> have been added. A shortcut to the folder also appears in the Open dialog in the left Places pane.</td>
</tr>
</tbody>
</table>
### Adding and Deleting Users and User Files (Standalone)

<table>
<thead>
<tr>
<th>Task:</th>
<th>Notes:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Add New Users</strong></td>
<td>Add at startup if User Startup option is enabled.</td>
<td>Double-click the <strong>Kurzweil 3000 icon</strong>. In the <strong>Welcome</strong> window, type the user's name, then click <strong>Yes</strong> to confirm.</td>
</tr>
<tr>
<td><strong>Change to a Different User</strong></td>
<td>Switch users without having to quit and restart Kurzweil 3000.</td>
<td>From the <strong>File</strong> menu, choose <strong>Change User</strong> to open the <strong>Change User Name</strong> dialog. Type the new user name or select one from the <strong>User Name</strong> list. Click <strong>OK</strong>.</td>
</tr>
<tr>
<td><strong>Delete User Files</strong></td>
<td>The location of the files depends on the User Startup setting.</td>
<td>Navigate to the location of the user's files. Select the file(s) to delete.</td>
</tr>
<tr>
<td></td>
<td>See the table, “Locating User Files.”</td>
<td>In the dialog that opens, click <strong>Yes</strong>.</td>
</tr>
<tr>
<td><strong>Delete User Account and Associated Files</strong></td>
<td>The location of the files depends on the User Startup setting.</td>
<td>Navigate to the location of the user's files.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Delete the folder with the name of the user you want to remove.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Navigate to the location of the user's preference files, select and delete them.</td>
</tr>
</tbody>
</table>

### Locating User Files

**User Documents** that users create, import and work with in Kurzweil 3000 are stored in*:

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Path</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows Vista, Windows 7, Windows 8 and 8.1</td>
<td>C:Users\user name\Documents\KESI\Kurzweil 3000</td>
</tr>
<tr>
<td>Older systems</td>
<td>C:My Documents\Kurzweil Educational Systems\Kurzweil 3000\username</td>
</tr>
</tbody>
</table>

**User Preference Files** that include Kurzweil 3000 settings, Word Lists, and personal dictionary files are stored in:

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Path</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows Vista, Windows 7, Windows 8, 8.1, and Windows 10</td>
<td>C:Program Files\Kurzweil Educational Systems\Kurzweil 3000\Settings</td>
</tr>
<tr>
<td>Older systems</td>
<td>C:Program Files\Kurzweil Educational Systems\Kurzweil 3000\Settings</td>
</tr>
</tbody>
</table>

*In the Network Edition, the files are stored on the Client computer.

### Obtaining Student Usage Reports (Standalone)

You can track and monitor students' Kurzweil 3000 usage to ensure that they are using the appropriate tool for a task, or to see how long it took them to perform a task.

By default, the Usage Log is disabled. You must enable it for each user separately.

There are two different logs that you can view:

- Word Help Log - keeps track of events, such as Double-click reading, Definition Lookup, Spell word, along with the date that each event occurred:
• Complete Log - keeps track of events, such as User Login, file-related tasks, Reading, Highlighting, Word Help, along with the date and time that each event occurred. The resulting report is a viewable, read-only RTF document.

To enable the Usage Log:
In the user’s Kurzweil 3000 window, from the Tools menu, choose Usage Log. In the Usage dialog, select the Enable Logging checkbox.

To create and view Usage Log for a user:
In the user’s Kurzweil 3000 window, from the Tools menu, choose Usage Log. In the Usage dialog, select either the Word Help Log or Complete Log, specify Log Options, then click OK.
### Managing Network User Accounts

The following tasks are primarily based on Client computer access. Additional tasks such as deleting users, sending messages, forcing toolbar sets and broadcasting feature Locks can only be performed using an Administrator account on the same computer that is running the Kurzweil 3000 Network Engine program. See the *Kurzweil 3000 for Windows Network Installation and Administration Guide* for complete details.

<table>
<thead>
<tr>
<th>Task:</th>
<th>Notes:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Log on to the Kurzweil 3000 Network</strong></td>
<td>The dialog you see upon logging in depends on the Network Options selected at installation.</td>
<td>From the Client computer, double-click the Kurzweil 3000 icon. Enter the information the dialog requests: product type and/or user name. Click <strong>OK</strong>.</td>
</tr>
<tr>
<td><strong>Add New Users</strong></td>
<td>You can create new user accounts from either the Client computer or the Engine computer.</td>
<td>Double-click the Kurzweil 3000 icon. In the Log On window, type the desired user name; click <strong>Yes</strong> to confirm. Click <strong>OK</strong>.</td>
</tr>
<tr>
<td><strong>Disable the Ability to Create New Accounts on a Client computer.</strong></td>
<td></td>
<td>Open the <strong>Network Options</strong> dialog, and deselect <strong>Allow Clients to Create New Account</strong>.</td>
</tr>
</tbody>
</table>
### Managing Network Licenses

The following tasks are primarily based on Kurzweil 3000 Network Client computer access, and may be performed by students/end users as well as teachers. Tasks such as granting or generating licenses, however, can only be performed using an Administrator account on the same computer that is running the Kurzweil 3000 Network Engine program. See the *Kurzweil 3000 for Windows Network Installation and Administration Guide* for complete details.

<table>
<thead>
<tr>
<th>Task:</th>
<th>Notes:</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Return Granted License-to-Go to the Network Engine</td>
<td>Granted Licenses-to-Go are valid for a specified period of time, and are transferred from the Kurzweil 3000 Network Engine to a Client computer that is connected to the Kurzweil 3000 Network. Granted Licenses-to-Go are ideal for students with laptops. This procedure returns a license from the Client computer to the Network Engine computer.</td>
<td>Connect the computer that has the granted license to the computer that is running the Network Engine program. Start <em>Kurzweil 3000</em>. From the File menu, choose <strong>Check in License-to-Go</strong>.</td>
</tr>
<tr>
<td>Return Remote License-to-Go</td>
<td>Remote Licenses-to-Go are valid for a specified period of time, and are transferred to a Client computer that is not connected to the Kurzweil 3000 Network. Remote Licenses-to-Go are ideal for students who use Kurzweil 3000 on a non-portable home computer that is not connected to the Kurzweil 3000 Network. This procedure returns a license remotely by using a return code.</td>
<td>Start <em>Kurzweil 3000</em>. From the File menu, choose <strong>Check in License-to-Go</strong>. In the dialog that appears, click <strong>Yes</strong> to confirm that there is no Network Engine connection. In the next dialog, click <strong>Yes</strong> to confirm that you want to generate a <strong>Return Code</strong>. Jot down the <strong>Return Code</strong> and give it to your System Administrator.</td>
</tr>
<tr>
<td>Ensuring License Availability</td>
<td>This procedure displays information about checked-out licenses.</td>
<td>From the <strong>Licenses</strong> menu, select <strong>License-to-Go Status</strong>.</td>
</tr>
<tr>
<td>Checking License Overruns</td>
<td>From time to time, you should check to see if and when your organization may need to purchase additional licenses.</td>
<td>From the <strong>Licenses</strong> menu, select <strong>License Overruns</strong>.</td>
</tr>
</tbody>
</table>
Obtaining Student Usage Reports (Network)

Usage Logs enable you to track and monitor students’ performance, progress and usage of Kurzweil 3000 tools.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the Usage Dialog</td>
<td>In the user’s Kurzweil 3000 window, open the Tools menu and select Usage.</td>
</tr>
<tr>
<td>Enable Usage Log for a User</td>
<td>In the Usage dialog, select Enable Logging, then click OK.</td>
</tr>
<tr>
<td>View Usage Log</td>
<td></td>
</tr>
<tr>
<td>Word Help Log tracks:</td>
<td></td>
</tr>
<tr>
<td>• Reading single word</td>
<td></td>
</tr>
<tr>
<td>• Looking up words</td>
<td></td>
</tr>
<tr>
<td>• Use of Spell Word</td>
<td></td>
</tr>
<tr>
<td>Complete Log tracks Word Help Log events</td>
<td></td>
</tr>
<tr>
<td>• User log in/out</td>
<td></td>
</tr>
<tr>
<td>• File-related tasks</td>
<td></td>
</tr>
<tr>
<td>• Start/Stop Reading</td>
<td></td>
</tr>
<tr>
<td>• Highlighting</td>
<td></td>
</tr>
<tr>
<td>• Vocabulary- and Word Prediction-related tasks</td>
<td></td>
</tr>
</tbody>
</table>

Additional Reports from the Kurzweil 3000 Network Activity Database

The Network Activity Database, available only with the Kurzweil 3000 Network Edition, enables you to generate reports and create form letters from the data log. You can only access the database features by using the Kurzweil 3000 Administrator program, which is on the Kurzweil 3000 Network Engine computer. If you do not have access to the Kurzweil 3000 Administrator, you must work with your organization’s System Administrator or IT specialist to create the reports.

For complete details about the Activity Database, enabling Activity Logging, and using the Kurzweil 3000 Administrator, see the Kurzweil 3000 for Windows Network Installation and Administration Guide.
Index

Symbols
.BMP 7
.JPG, .PNG 7
.TIF 7

A
about
documents 7
Kurzweil 3000 1
Kurzweil 3000 window 3
menus 5
this guide 1
adding
a picture to a document 28
Bookmarks 18
Brainstorm Notes 32
file hyperlink 26
ideas in Outline 34
Outline Notes 36
same document hyperlink 26
thoughts in Brainstorm 31
Web page hyperlink 26
administration tasks for teachers 82
answering
Bubble Notes questions 18
Arrange Thoughts in Brainstorm 32
audio file creation
about 44
audio files
monitoring progress 45
Automatic Software Updates 2

B
Bookmarks

Brainstorm
about 31
adding Notes 32
adding thoughts 31
Arrange Thoughts 32
creating 31
creating a draft from 33
creating from Blank 31
creating from Template 31
creating new 28
deleting links 32
deleting thoughts and links 32
editing thoughts 32
Link Thoughts 31
moving thoughts 32
palette 31
Quick Takes 31
redirecting links 32
resizing thoughts 32
to Draft view 33
to Outline view 33
to Split Screen view 33
window 31

Bubble Notes
answering questions in 18
as instructional and testing notes 62
creating 17
editing 17
C
Calculator 80
captions
  for Highlighters 20
Change User 45
checking
  spelling 39
checking spelling 39
Circle tools
  using 16
circles
  erase 16
  find 16
  print circled text 20
closing
  Column Notes 22
  Notes 18
Column Notes
  about 20
  closing 22
  copying 23
  covering column 23
  editing 23
  extract to Outline 23, 25
  joining 22
  moving around in 23
  opening 21
  resizing 23
  saving or replacing 21
  showing/hiding column 23
  using one file across multiple
documents 25
  zoom, edit headers, insert/delete
  rows in 23
copy
  Column Notes 23
covering
  Column Notes column 23
creating
  audio files 45
  Brainstorm from Blank 31
  Brainstorm from Template 31
  Brainstorm graphic organizer 31
  Bubble Notes 17
  Draft 37
  Draft Blank 37
draft from Brainstorm 33
draft from Outline 37
draft from Template 37
  new Brainstorm 28
new document from Template 28
new Outline 28
new text/Draft document 28
  Notes 16
  Outline 34
Customizing
  Toolbars 48
customizing
  Kurzweil 3000 47
  Right Mouse Button menu 51
tests 64
D
DAISY .OPF file 7
default settings 75
delete
  Column Notes row 23
deleting
  Bookmarks 18
  links in Brainstorm 32
  Notes 17
  thoughts and links in Brainstorm 32
DOC file 7
DOC file format 44
document camera 53
document hyperlink, adding 26
documents
about 7
formats 43
locating 44
navigating in 9
opening and viewing 7
preparing 56
preparing by cleaning image
documents 62
preparing using Edit Underlying
Text 58
preparing using Header/Footer
Editor 61
preparing using Override OCR 58
preparing using Pronunciations
editor 60
preparing using Zone Editor 56
properties, setting 70
saving and printing
printing
documents 43
sending through e-mail 44
specifying First Page and Front
Matter 62
DOCX 7
DOCX file format 44
Draft
creating 37
creating Blank 37
creating from Outline 37
creating from Template 37
creating new document from
Template 28
creating new text document 28
from Brainstorm or Outline 37
to Brainstorm view 37
to Outline view 38
to Review 38
Drafts
about 37

E
edit
Column Notes headers 23
Edit Underlying Text 58
editing
Brainstorm thoughts 32
Bubble Notes 17
Column Notes 23
hyperlink 26
Notes 17
options on the Edit menu 30
Outline text and topics 35
pronunciations 60
Editing tools
about 27
electronic content
searching for and downloading 46
e-mail
sending documents through 44
EPUB file 7
Extract
Highlights to Column Notes
Column Notes
extract from Highlights 23
Notes 45
Notes and Highlights 18
to Outline from Column Notes 23,
25
F

File
  Open from Google Drive 7
  Open from Library 7
file formats
  .BKS 44
  .DOC 7
  .DOCX 7
  .EPUB 7
  .HTML, HTM 44
  .KES 7
  .OPF 7
  .PDF file 7
  .RTF 7
  .TIF 44
  .TIF, .BMP, .JPG, .PNG 7
  .TXT 7
  DAISY .OPF 44
  Kurzweil 3000 .KES 43
  list of supported 43
  Rich Text .RTF 44
  supported 7
text .TXT 43
  Word .DOC 44
  Word 2007 .DOCX 44
file hyperlink, adding 26
File menu 45
files
  adding/deleting user files 83
  Join 45
  locating 83
    locating
      documents and files 44
  Open with Editor 45
  options 45
  Properties 45
  recent 45

sharing through Universal Library
  finding
    Notes 17
  Firewall Settings for Receiving updates
    2
  First Page 62
  flyout submenu 28
Footnotes
  reading automatically 20
  Front Matter 62
  function keys 71

G
General Options 75
go to
  Bookmarks 18
  Google Drive 7

H
Header/Footer Editor 61
hearing
  Notes 18
Help 6
hiding
  Column Notes column 23
  Notes 20
Highlighters
  change captions for 20
  using 16
Highlighters Options 76
highlighting
  dual 51
Highlights
  extract to Column Notes 23
  highlights
    erase 16
Hyperlinks
about 26
Add/Edit dialog, opening 26
ingrating 26
file link, adding 26
same document link, adding 26
saving document in .KES 26
Web page link, adding 26

I
image files
.TIF, .BMP, .JPG, .PNG 7
Image Options 76
Image Reader 80
image text
dragging and dropping into text
document 29
insert
Colum Notes row 23

J
joining
Column Notes 22
files 45

K
KES file format 43
keyboard access 6
navigating in documents 9
keyboard shortcuts 71
Kurzweil 3000
starting and stopping 2
window 3
Kurzweil 3000 Calculator 80
Kurzweil 3000 Home page 3
Kurzweil 3000 KES file 7
Kurzweil 3000 remote 81
Kurzweil 3000 Taskbar 79

L
LAN Universal Library 45
Language
Reading 11
languages
learning, setting up Kurzweil 3000
for 67
License-to-Go 81
Link Thoughts in Brainstorm 31
locating
files 83
Lock Features 78
look up
a selected word 12
information from online
encyclopedias 12
picture for a word 13
word I type 12

M
Magnifier Options 76
Magnify Spoken Word 11
menus
about 5
keyboard access 6
moving
Notes 17
thoughts in Brainstorm 32
moving around in Column Notes 23
My Account
access to kurzweil3000.com login
web page 45
navigating in documents
  about 9
  First, Last, Next Previous Page 9
  keyboard access 9
  Page button 9
  Thumbnail button 9
using Bookmarks 9
network licenses 86
Network License-to-Go 81
network user accounts
  managing 85
NIMAS .OPF file 7
Note Options 78
Note Snippets
  about 25
Notes
  Brainstorm 32
  Bubble Notes 62
  Column Notes 20
creating 16
deleting 17
editing 17
extracting 45
  extracting Notes 18
finding 17
hiding 20
moving 17
opening, hearing, closing 18
Outline 36
removing multiple Notes 17
resizing 17
showing 20
switching between Notes 17

Office .DOCX file 7
Open files with Editor 45
opening
  Bookmarks 18
  Column Notes 21
  Column Notes in Note Snippets 25
documents 7
Notes 18
opening documents
  using KESI Virtual Printer 8
OPF DAISY file 7
OPF file format 44
OPF NIMAS file 7
options
  General 75
  Highlighters 76
  Image 76
  Kurzweil 3000 52
  Magnifier 76
  Note 78
  Reading 75
  Review 77
  scanning 53, 54
  Spell Check 77
  Text 76
  Word Prediction 77
organizing
  Brainstorm thoughts 32
  Outline ideas 34
Outline
  about 34
  adding ideas 34
  adding Notes 36
  creating 34
  creating a Draft from 37
  creating new 28
editing text and topics 35
extract from Column Notes 23, 25
organizing ideas 34
palette 34
showing/hiding sub-topics 35
to Brainstorm view 36
to Draft view 36
to Review 36
to Split Screen view 36
window 34
Override OCR 58

P
Page button 9
Page navigating in documents 10
pause
  at Bookmark 20
picture
  adding to a document 28
picture dictionaries
  setting up 68
Picture lookup 13
Portable Document Format .PDF file 7
preparing
documents 56
tests 64
print
circled text 20
Column Notes
  Column Notes
  print 23
  highlighted text 20
Print Preview 20, 43
Pronunciations editor 60
Properties
  files 45
properties

documents, setting 70
Sticky Notes 20
Text Notes 20

Q
Quick Takes 31

R
Read the Web 12
  using the Kurzweil 3000 Classic
    KESI Reader 15
  using the Kurzweil 3000 Read the
    Web Extension 14
Reading
  Highlight Spoken Word 11
  Language 11
  Magnify Spoken Word 11
  Mode 10
  page 10
  Speaker 11
  Speed 10
  Thumbnails 10
  Unit 10
  Voice 10
  Zoom
    Zoom 10
reading 10
  changing dual highlighting color 51
Footnotes automatically 20
Reading Options 75
Reading Ribbon 5
Recent Files 45
redirecting links in Brainstorm 32
remote Kurzweil 3000 81
removing multiple Notes 17
replacing
  Column Notes 21
Kurzweil 3000 for language learning 67
picture dictionaries 68
Universal Library 82
Word Lists 66
Word Prediction 65
settings
system defaults 75
sharing
files through Universal Library 45
shortcuts 71
showing
and hiding Outline sub-topics 35
Column Notes column 23
Notes 20
sorting
Bookmarks 18
Speaker
Reading 11
Spell Check
about 39
as you type 39
document 39
private spelling dictionary 40
Spell Check Options 77
spelling dictionary 40
Split Screen view 33, 36
Start Writing 28
starting
Kurzweil 3000 2
Sticky Notes
properties 20
stopping
Kurzweil 3000 2
Student Usage Reports
Network 87
Standalone 83

resizing
Column Notes 23
Notes 17
thoughts in Brainstorm 32
Review 36, 38
modifying checklist 38
using checklist 38
Review Options 77
Ribbon features 3
ribbons
Writing ribbon 27
Ribbons and Toolbars 4
Rich Text Format RTF file 7
Right Mouse Button menu
customizing 51
RTF 7
RTF file format 44

S
Save Page Range 44
saving
Column Notes 21
documents 43
Hyperlinks documents in .KES 26
Scan menu 53
scanning
basics 53
high speed 53
options 53, 54
Scanning Ribbon 5
searching
Bookmarks 18
sending
documents through e-mail 44
setting
document properties 70
setting up
Study Skills tools
    Bookmarks 18
    Bubble Notes 17, 18
    color Highlighters 16
    Column Notes 20
    Footnotes 16
    Notes 16, 18
    Sticky and Text Notes 16
    Voice Notes 16
study Skills tools
    Circle tools 16
switching between Notes 17

T
Tabbed pages 4
Taskbar 79
Template
    Brainstorm 31
    creating new document from 28
    Draft 37
Test Taking features 43
tests
    customizing 64
    preparing 64
text editor 29
Text Notes
    properties 20
Text Options 76
Text TXT file 7
Thumbnail button 9
Thumbnails
    navigating in documents 10
toolbars
    Writing toolbar 27
TXT file 7
TXT file format 43

U
Universal Library
    LAN 45
    open from 46
    save to 46
    setting up 82
    using 45
    Web 45
Usage Reports
    Network 87
    Standalone 83
user accounts
    network 85

V
    viewing
        documents 7
    Virtual Printer 8

W
    Web page hyperlink, adding 26
    Web Universal Library 45
    window, Kurzweil 3000 3
    Word .DOC file 7
    Word Lists
        Floating 41
        setting up 66
    Word Prediction 40
        setting up 65
    Word Prediction Options 77
working with
    Notes 16
writing
    adding a picture 28
    Brainstorm 31
    Brainstorm Template 31
    create new Brainstorm 28
create new document from
    Template 28
create new Outline 28
create new text/Draft document 28
Draft 37
Draft Template 37
Drafts 37
dragging and dropping in text from
    image documents 29
Floating Word Lists 41
options 30
Outline 34
planning using Brainstorm 31
planning using Outline 34
Spell Check 39
Start Writing 28
starting points 28
using text editor 29
Word Lists

Word Lists
    about 40
        using 41
    Word Prediction 40
Writing Ribbon 5
Writing tools
    about 27

Z
Zone Editor 56
zoom
    Column Notes 23