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Kurzweil 3000~ for Windows® Standalone
Installation and Administration Guide

The Kurzweil 3000 for Windows product family includes:

Note: Please contact your Kurzweil 3000 reseller or Kurzweil Educational

Kurzweil 3000 Professional Color

Kurzweil 3000 Professional Black and White
Kurzweil 3000 LearnStation™

Kurzweil 3000 USB Edition

Kurzweil 3000 Network Edition

Kurzweil 3000 Web License Edition

Systems for more information.

Kurzweil 3000 for Windows Standalone includes Kurzweil 3000 Version 12
product DVD, containing the Kurzweil 3000 setup file; Documentation

folder; and the Software folder with various folders, such as Ultilities, Extras,

and Classic Literature, along with documents, such as the Readme file.
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Minimum Hardware and Software Requirements

Minimum Hardware and Software Requirements

Ensure that your system meets or exceeds the requirements below:
Processor: 1.3 GHz Pentium® 4 or better

System Memory: 512 MB (1GB for 64-bit Windows Vista® or Windows 7)
Hard Disk Space: 2 GB free space

Operating System: Microsoft® XP with Service Pack 3 or later, Windows
Vista with Service Pak 1 or later, Windows 7

Video RAM: 4 MB or better

Screen Resolution: 1024x768 24-bit or better
Color Palette: 16-bit

DVD drive

Keyboard

Mouse

Scanner (TWAIN-compatible for Color Professional and Black-and-White
Professional only)

Sound card: Creative Labs SoundBlaster® 16-bit or higher with speakers
and microphone.

Internet connection for registration and certain features (Google
Translate™, Online Book Search, Read the Web)

Web browser: Mozilla Firefox® 3.5 or later or Microsoft Internet
Explorer® 7 or later for Read the Web™ functionality

For Audio File Creation: MP3 encoder and/or media player



Scanner Compatibility

Kurzweil 3000 for Windows is designed to work with scanners that meet the
TWAIN standard for image capture devices, which includes the vast majority
of scanners available today. If you buy a flatbed scanner that is marked with
the TWAIN logo you should have no trouble using that device with Kurzweil
3000 for Windows. If you are looking to use Kurzweil 3000 for Windows with
a high-speed scanning device the easiest way to determine 100%
compatibility is to order a Trial Edition of Kurzweil 3000 to test with your
scanner. If you should find a device that doesn't work contact Technical
Support.

To download a current list of compatible and recommended scanners go to
http://www.kurzweiledu.com (click the Downloads tab) or call Kurzweil
Technical Support: 800-547-6747.
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Before You Install Kurzweil 3000 Version 12

Before You Install Kurzweil 3000 Version 12

Before installing Kurzweil 3000, you should do the following:

e Install the scanner if you are using Kurzweil 3000 Professional.
* Uninstall any previous versions of Kurzweil 3000.

* Uninstall previous versions of VoiceText.

* Have your Serial Number ready.

* Depending on your Windows operating system, you may have to run
setup.

Installing the Scanner

Before using Kurzweil 3000, you must install the scanner using the
manufacturer’s software and instructions. Test the scanner using software
provided with the scanner to ensure that you have installed it correctly.

Uninstalling Older Versions of Kurzweil 3000

If you have Version 9 or earlier of Kurzweil 3000 on your system, we
recommend that you uninstall it before installing this latest version, although
it's not required.

If you have Version 8 or earlier, you may opt not to uninstall in the following
situations:

* Ifyouwantto use RealSpeak™ English (voices Jennifer and Jane).
* Ifyouwantto use RTK (Expervison OCR engine).

Uninstalling older versions of Kurzweil 3000 does not affect user settings or
any existing Kurzweil 3000 user files or documents.

Note: If you install Version 12 along with a previous version of Kurzweil 3000,
both versions are visible in the Add or Remove Programs Control Panel. If,
at some point you remove the older version, you will also disable Version 12.
If this happens, Kurzweil 3000 prompts you to repair Version 12, which you
can do by inserting the Kurzweil 3000 DVD and clicking the Repair option.



To uninstall an older version of Kurzweil 3000:

1. Depending on you Windows operating system, you may have to have
Administrator privileges to perform the uninstall.

2. Usethe Add/Remove Programs from the Windows Start menu Control
Panel.

Find and Remove Kurzweil 3000.

Follow the prompts.

Uninstalling Previous Versions of VoiceText™

If you previously installed VoiceText, you must uninstall it before installing
Kurzweil 3000 Version 12. The VoiceText voices install automatically with
Kurzweil 3000.

To uninstall an older version of VoiceText:

1. Depending on you Windows operating system, you may have to have
Administrator privileges to perform the uninstall.

2. Usethe Add/Remove Programs from the Windows Start menu Control
Panel.

3. Find and Remove VoiceText.
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Installing Kurzweil 3000 Version 12

Installing Kurzweil 3000 Version 12

Note: If you have a 64-bit system, it requires separate installations for the
Virtual Printer and Taskbar. Both installers are in the x64 folder in the top
level of the Kurzweil 3000 product DVD.

To install Kurzweil 3000:

1.

2
3.
4

You may need Administrator privilege.
Place the Kurzweil 3000 DVD in the computer’s DVD drive.
Double-click the Setup file.

In the Master Installation dialog, select Standalone Software.

Kurawell 3000 Master Installation

Standaloris Softwars

Hatwirk Softwans




5. Inthe Standalone Software dialog, select Install Standalone Software.

Korreell 1000 Standalone Softwarne

natall Standalone Softwane

et Documentaton

6. Inthe Select Edition dialog, select Kurzweil 3000 Standalone.

A
= Kgrred 3000 Simsdalone
Viarpwed 3000 Nofeends Chard

Vgrsmeel J000 Motwosk Pusmole Dl

Saled Ba wdion of Kuspweil 1080 voo'd bl 1o metall on e
maching pac clch "D

[

7. Follow the prompts to finish installing the software. You may have to
Restart.

Start the program by double-clicking Kurzweil 3000 on the desktop.
If a Login window appears, enter your login name, then click OK.

If this is a new name, a message displays, asking if you want to add it.
Click OK.

A new message appears, asking if you want to activate the product now
or later.

10. Click Activate Now and go to the next section for the next steps.
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Installing Kurzweil 3000 Version 12

Notes:

If you click Maybe Later, Kurzweil 3000 goes into Trial Mode (Kurzweil
3000 Professional Color). Itis fully functional for 30 days or 200
launches, whichever comes first. Kurzweil 3000 prompts you to register
the product each time you start Kurzweil 3000 until you register. If you do
not register the product by the end of that period, the product will continue
to start up, but it will be unusable.

While in Trial Mode, you can always start the registration process by
selecting Update Registration Info in the Help menu. See The
Registration/Activation Process on page 9.

The installation automatically installs the VoiceText Speaking Voices and
American Heritage Human Pronunciation files.



Registering Kurzweil 3000

Registration is required for product activation. If you are a new customer or
an existing one, you should register. If you are upgrading, you must re-
register. If you purchased multiple site licenses, register each user account.

Until you register, Kurzweil 3000 is in Trial mode. While in Trial mode, you
have 30 days to register from the time of installation. If you do not register the
product within that 30-day period, features are automatically disabled, and
you'll see messages reminding you to register.

The Registration/Activation Process

Before you start, you should have available the Serial Number of each copy
of Kurzweil 3000 that you want to register. You can find the Serial Number on
the product box. The Serial Number corresponds to the version of Kurzweil
3000 (Professional or LearnStation) that you purchased.

When you start Kurzweil 3000 for Windows for the first time, you are
prompted to register the product. Click Activate Now to start the process.

Note: If Kurzweil 3000 is currently running, choose Update Registration
Info in the Help menu.

A dialog box appears, displaying the two methods. Click on the method you
want to use:

* Online (see page 10)
* Phone (see page 12)
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Registering Kurzweil 3000

Registering Online

10

After you click the Online button, you are prompted for the following
information from a series of dialog boxes:

1. Account Type: If this is a new registration, choose Create a New

Account (if it is not already selected). If you have previously registered
a different copy of Kurzweil 3000, click Use an Existing Account; it will
reduce the amount of information you’ll need to enter.

Account Name and Password: This information is used to create an
account at Kurzweil Educational Systems that contains standard
registration information (company, address, e-mail, etc.). You should
write down your Account Name and Password and keep it in a secure
place.

Note: Once you have submitted an Account Name and Password, an
account is created at Kurzweil Educational Systems. If for some reason
you stop the registration process before completion, when you resume
the process, click the Use an Existing Account button to finish the
registration process.

Registration Information: Enter the standard registration information.

Serial Number and Optional Purchasing Questions: Enter the Serial
Number for the copy of Kurzweil 3000 you are registering. You can find
the Serial Number on the product box.



Registering Copies of Kurzweil 3000 Online

If you are registering multiple copies of Kurzweil 3000, you must first fully
register one copy as detailed in the previous section.

For subsequent registrations, do the following:

1. Start the registration process by either clicking Activate Now in the
registration reminder dialog box that appears when Kurzweil 3000 starts
up, or if you are currently in Kurzweil 3000, by choosing Update
Registration Information from the Help menu.

In the first registration dialog box, click Online.

3. Choose Use an Existing Account, and enter the same User Name and
Password that you entered for the first copy for each additional copy.
This causes the registration information to be filled in automatically. You
will need to provide the Serial Number of each additional copy.

Note: If you've previously registered a copy but have forgotten your
account information, choose | Forgot My Username or Password, and
press ENTER. A dialog box appears. Enter the Serial Number for the
copy you previously registered, and click the arrow >> button in the dialog
box to initiate the information request.

When Kurzweil 3000 finds your information, it sends the details to your e-
mail account. Check your e-mail for your User Name and Password.
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Registering Kurzweil 3000

Registering by Telephone

After you click the Phone button, a dialog opens, displaying the telephone
number for Kurzweil Educational Systems Customer Service, the System
Code for this installation and a space to enter the Serial Number. Call the
telephone number and give the representative the Serial Number and
System Code.

Note: For phone registration, call (800) 547-6747 within the United States, or
(781) 276-0600 from outside of the United States; 10:00 a.m. to 7:00 p.m.
North American Eastern Standard Time.

The System Code Worksheet

12

If you are installing and registering Kurzweil 3000 on multiple machines,
using the System Code Worksheet included at the end of this book to note
the System Codes, Serial Numbers and Unlock Codes can greatly expedite
the registration process.



Updating Registration Information

After you have successfully registered a copy of Kurzweil 3000, the Update
Registration Info option in the Help menu allows you to restart the
registration process to update information when necessary. For example, if
you move or change your e-mail address or if you are reinstalling Kurzweil
3000 for some reason.

If you go to update your registration information but have forgotten your
account information, choose | Forgot My Username or Password, and
press ENTER. In the dialog box that appears, type in the Serial Number.
Click the arrow >> button in the dialog box to initiate the information request.

When Kurzweil 3000 finds your information, it sends the details to your e-mail
account. Check your e-mail for your Account Name and Password.

Locking the Registration Process

If security is an issue at your site, consider locking the ability to update the
registration information. You can do this in the Lock Features dialog box. For
detailed information on locking the update process and other Kurzweil 3000
features, see online Help.
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Using Kurzweil 3000 with Multiple Users

Using Kurzweil 3000 with Multiple Users

14

This section explains the use of Kurzweil 3000 with multiple users. If you use
Kurzweil 3000 in a single-user (standalone) setting—that is, Kurzweil 3000 is
installed on a computer and is only used by one person—you can skip this
section.

In many instances, a single copy of Kurzweil 3000 is used by more than one
user (that is, at different times). If you will be using Kurzweil 3000 with
multiple users, keep the following points in mind:

* Document Organization: where documents are stored.

* User Settings (reading speed, custom toolbars): how Kurzweil 3000
keeps track of them.

e Document Security: who can access individual users’ documents.
Kurzweil 3000 provides two methods for administering multiple users:
Method 1 — Using Windows user accounts.

Using this method, each user logs on to the computer using a Windows user
name and password.

Kurzweil 3000 keeps track of each user’s settings, from session to session,
based on the Windows logon information.

With this method, each user’s documents are secure and are not accessible
to other users. However, to ensure document security, users must remember
to log on and log off of the computer, so that one person’s documents are not
confused with another person’s documents.

Method 2 — Using Kurzweil 3000 multiple user accounts.

Using this method, there is usually a single Windows user account that
corresponds to a group of users, for example a classroom. Under this
classroom account, there are accounts for each Kurzweil 3000 user. The
Kurzweil 3000 users access their individual accounts through the Kurzweil
3000 Welcome dialog box.

Kurzweil 3000 keeps track of each user’s Kurzweil 3000 preferences, from
session to session, based on the user name.



Since access to the program is through the Kurzweil 3000-specific dialog
box, this may provide a more intuitive experience for certain users. Also,
users are likely to quit Kurzweil 3000 after a session, thereby minimizing the
chance of one person’s files being confused with another person’s files.

However, because there is no password protection, this method provides no
security for individual users’ documents. Without password protection, it is
easy for one user to log in as different user and access that person’s personal
files.
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Using Kurzweil 3000 with Multiple Users

Setting Up Kurzweil 3000 User Accounts for the First Time

This section shows you how to set up Kurzweil 3000 for multiple users. This
scheme is explained in Method 2 on page 14.

To set up Kurzweil 3000 for access by multiple users:

16

1.
2.

© ©® N o

Log on to the computer.

Double-click the Kurzweil 3000 shortcut icon on the desktop.

=
=

",
Kurzweil 3000 starts, and the Kurzweil 3000 window appears.
From the Tools menu, choose Options.

In the Options dialog box, click the General icon to display the General
Options pane.

In the Miscellaneous area, select the Ask for User on Startup
checkbox.

v sk for User on Startup;

A message appears, explaining where files will be saved if you choose
this option.

Note: If you upgraded from a previous version of Kurzweil 3000, the Ask
for User on Startup option will be selected and dimmed if there is more
than one existing Kurzweil 3000 user folder.

Click Yes to apply the selection.
Click OK to close the Options dialog box.
From the File menu, choose EXxit.

Double-click the Kurzweil 3000 shortcut icon to restart Kurzweil 3000.



When Kurzweil 3000 restarts, the Kurzweil 3000 Welcome window
appears.

New user: type a User Name in the text box. The next time you login, your
user name will be in the User Name list. User Names are not case-

sensitive.

Welcome to Kurzweil 3000

Kurzweil 3000 a
[ ——
™=

User Name:

| Sandy Lee

OK | Cancel |

Returning users: select your User Name from the User Name list.

10. Click OK to begin working with Kurzweil 3000.
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Uninstalling Kurzweil 3000 Version 12

Uninstalling Kurzweil 3000 Version 12

There may be instances where you need to uninstall Kurzweil 3000, for
example, you might need to install it on a different computer. Uninstalling
Kurzweil 3000 does not affect user settings or any existing Kurzweil 3000
documents or files.

Be sure to review the Note on page 4 before you start to uninstall Kurzweil
3000 Version 12.

To uninstall Kurzweil 3000 Version 12:

18

1. Depending on you Windows operating system, you may have to have
Administrator privileges to perform the uninstall.

2. Usethe Add/Remove Programs from the Windows Start menu Control

Panel.
Find and Remove Kurzweil 3000.

Follow the remaining prompts.



Configuring the Read the Web Feature

Kurzweil 3000's Read the Web feature lets you use the Kurzweil 3000
reading and reference tools with content you view in a Web browser.

Choosing a Default Browser for Read the Web

When you first install Kurzweil 3000, there is no default browser selected to
use with the Read the Web feature. You have the choice of using either
Microsoft Internet Explorer or Mozilla Firefox (Firefox).

Use one of the following scenarios to select a default browser:

If you have only Internet Explorer on your computer and you don’t want to
use Firefox, go to Selecting Internet Explorer as the Default Browser on
page 20.

If you have both Internet Explorer and Firefox already installed on your
computer, and you want to use Firefox, go to Installing or Updating the
KESIReader Firefox Extension on page 23.

If you don’t have Firefox on your computer but want to use it, go to
Installing the Firefox Browser on page 21.

Notes:

If Kurzweil 3000 detects Firefox on your computer and you choose Read
the Web from the Read menu before following one of the selection
scenarios above, Kurzweil 3000 will prompt you to install the
KESIReader extension as detailed in Installing or Updating the
KESIReader Firefox Extension on page 23.

If you only have Internet Explorer and you choose Read the Web,
Kurzweil 3000 automatically uses it as the default browser.
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Configuring the Read the Web Feature

Selecting Internet Explorer as the Default Browser

20

If you want to specify Internet Explorer as the default browser used by Read
the Web, do the following:

1.
2.

4.

From the Tools menu, choose Options.

In the Options dialog box, click the Reading icon on the left to display
the Reading Options pane.

In the Read the Web area, select Internet Explorer.

Read the Weh

 intemet Explorer

) ezl = Firefy
I= | Biead Altemate Tiext

Note: If Firefox is also installed on your computer, both radio buttons are
available, and the Get Firefox button is not visible.

Click OK to close the Options dialog box.

For more information about Read the Web, see online Help.



Selecting Firefox as the Default Browser

To select Firefox as the default browser for Read the Web, you must first
install it. After you install Firefox, you must then install the KESIReader
Firefox extension. Both procedures can be done from within Kurzweil 3000.

Installing the Firefox Browser

If you do not have Firefox, you can install it from the Mozilla.com Web site.

If you already have Firefox on your computer, go to Installing or Updating the
KESIReader Firefox Extension on page 23.

Note: If you are installing/updating Firefox for use with Limited/Restricted or
Guest accounts, Firefox must be run once outside of Kurzweil 3000 for each
account, in order for Read the Web to operate properly with a given account.

To install Firefox from the Mozilla.com Web site:

1.

2
3.
4

Log in as an Administrator.

From the Tools menu, choose Options.

Click the Reading icon on the left to display the Reading Options pane.
In the Read the Web area, click the Get Firefox button.

) filill= Eirefm:
I= | Biead Altemate Tiext

Internet Explorer launches and opens the Firefox download page.

Note: The URL for the Firefox download page is
http://www.mozilla.com.

Click the Download Firefox link.
In the File Download dialog box, click Run.

The download starts, and the setup files are copied to your computer.
When the download is complete, the Security dialog box appears.
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Configuring the Read the Web Feature

22

Click Run.
Follow the instructions in the Setup wizard.
Click Finish to exit from the wizard, and launch Firefox.

If this is the very first time you have ever installed Firefox, you are asked
some questions related to making Firefox your default system browser.
How you answer these gquestions has no effect on the functionality of the
Read the Web feature.

10. Exit Firefox.
11. Exit Internet Explorer.
12. In Kurzweil 3000, click OK to close the Options dialog box.

Now go to Installing or Updating the KESIReader Firefox Extension on page
23.



Installing or Updating the KESIReader Firefox Extension

The KESIReader extension enables Read the Web to work with Firefox.

If you are updating Kurzweil 3000 from Version 9, you must first uninstall any
previous versions of the KESIReader extension. See Uninstalling the
KESIReader Firefox Extension on page 25.

To install or update the KESIReader extension:

1.

From the Tools menu, choose Options.
The Options dialog box appears.
Click the Reading icon on the left to display the Reading Options pane.

If you installed Firefox successfully, the Read the Web area should look
as follows:

Fiead the Weh

 Internet Explorer
¢ Mozilla Firefox

I= | Biean Altemate Text

Select Mozilla Firefox.

A message appears asking for permission to install the KESIReader
extension.

Click Yes.

A second, similar install message appears.

Click OK.
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Configuring the Read the Web Feature

Firefox launches and displays the Software Installation dialog box.

Software Installation

& web site iz requesting permission to install the following item:

@ kesireader.xpi Unsigned

Malicious software can damage your computer or violate your

privacy.
“You should only install software from sources that
you tiust.

Install Hows Cancel

6. Click Install Now.

The Extensions dialog box appears, displaying the KESIReader
extension, confirming a successful installation.

) Extensions _ O] x|

E\;@ KESIReader 2.0
i This item will be installed after you restart Firefos.

i Oplion: | Get More Extensions

@ Update

Uninstall

&

7. Close the Extensions dialog box.
8. Exit Firefox.
9. Click OK to close the Kurzweil 3000 Options dialog box.

For more information about Read the Web, see online Help.
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Uninstalling the KESIReader Firefox Extension

If you are updating from Kurzweil 3000 Version 9, you must uninstall any
older version of the KESIReader extension.

To uninstall the KESIReader extension:

1. Start Kurzweil 3000 and choose Read the Web from the Read menu.
Alternatively, you can launch Firefox.

If you chose Read the Web in Step 1, Kurzweil 3000 displays a message
informing you that you must upgrade the KESIReader extension. Click
OK. Kurzweil 3000 launches Firefox.

2. In Firefox, choose Extensions from the Tools menu.

The Extensions dialog box appears, displaying the currently installed
version of the KESIReader extension.

¥ Extensions _ O] x]

KESIReader 10
This itern will be installed after wou restart Firefox,

Options | Get Mare Extensions

@ Update

Uninstall

i

3. Click on the KESIReader extension to select it.
The Uninstall button becomes active.
Click Uninstall.
In the message box that appears, click Yes to confirm the operation.

Firefox marks the extension for removal.

6. Exit from Firefox, restart it, then exit it again to complete the removal of
the extension.

Now go to Installing or Updating the KESIReader Firefox Extension on
page 23.
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Configuring the Read the Web Feature

Updating the Firefox Extension

As with most applications, the Mozilla Foundation will update Firefox from
time to time.

When you update Firefox, you should also update the KESIReader
extension.

To update Firefox for use with Read the Web:

Install the new version of Firefox.

Launch Firefox.

From the Tools menu, choose Extensions.

In the Extensions dialog box, select the KESIReader extension.
Click Uninstall.

Exit and restart Firefox. Then exit it again.

Start Kurzweil 3000.

From the Online menu, choose Updates.

© © N o g A~ w DN

Download and install the latest update(s).

10. Perform the KESIReader installation procedure detailed on page 23.
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Using the Kurzweil 3000 Universal Library

The Universal Library is a folder that enables you to store documents that
multiple users can share. This feature is ideal for distributing tests or
classroom materials. If you are a teacher, once the Universal Library is set
up, you can simply place the test or class assignment material in it and have
the students open the document(s) electronically.

You can install a Universal Library folder in either of the following locations:
* Alocal, non-networked computer that has multiple users.

* Anetworked computer allowing users to access the library from other
networked computers.

To create the Universal Library folder:
1. Insert the Kurzweil 3000 DVD into the DVD drive.

2. Open the Software folder, open the Utilities folder, then double-click
HostLibraryWizard.

3. Inthe Universal Library Wizard screen, click Create.

& Kurzweil 3000 Universal Library Wizard (Server)

‘Welcome to the Kurzweil 3000 Universal Library Setup Wizard!

Thiz wizard will help you create the Kurzweil 3000 Universal Library folder on
thiz machine zo that it can be used by ather machines on the network nning
Kurzweil 3000,

To create the Kurzweil 3000 Universal Library an this machine, click the
"Create’ button below. To cancel without creating the Kurzweil 3000
Universal Library, click the "Cancel" button below.

Create I Cancel |

In the Universal Library Created screen, click OK.

For each computer for which you want access to the Universal Library,
do the following:

¢ Insert the Kurzweil 3000 DVD into the DVD drive.
* From the Software/Utilities folder, double-click ClientLibraryWizard.

* Follow the prompts.
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Using the Kurzweil 3000 Universal Library

When the user starts the computer again, the Kurzweil 3000 Universal
Library folder icon will be in the Places pane of the Open dialog, and the
File menu will contain the Open from and Save to Library commands.

For each computer for which you want access to the Universal Library,
Configure the Library. Refer to Configuring Access to a Universal Library
Folder on page 28, for information on giving Client computers access to
the Universal Library folder.

Configuring Access to a Universal Library Folder

Once you have installed the Universal Library folder, you need to provide
access to it from each computer that will use it.

By default, the folder is named Kurzweil 3000 Universal Library, and it is
installed at the top level of the C drive during the Universal Library installation
process.

To setup access to a Universal Library folder:

28

1.

Start Kurzweil 3000 on a computer on which you want to set up Library
access.

From the File menu, select Configure Library.

The Configure Universal Library dialog box appears.

'5.: Configure Universal Library

Universal Library Path:
<Mone Specified>

Change (8] Cancel

Click Change.

Inthe Browse for Folder dialog box, navigate to and select the Kurzweil
3000 Universal Library folder, usually the C: drive.

Click OK.



You should now see that the commands Open from Library and Save
to Library have been added to the File menu.

To open documents from the Universal Library:
From the File menu, choose Open from Library.

The Open dialog box appears with the Universal Library folder as its
starting point. Open the desired document as usual.

To save a document in the Universal Library:
1. From the File menu, choose Save to Library.

The Save As dialog box appears with the Kurzweil 3000 Universal
Library folder as its starting point.

2. Either navigate to the location where you want to save the document or
click Save to save the document in the Universal Library folder.

Note: If you are saving the document in the Universal Library folder and
the document that you are saving is one that already exists in the folder,
for example science worksheet, be sure to rename the document so you
don’t overwrite this public copy. For example, you might save the
document as jerry smith’s science worksheet.
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About the Kurzweil 3000 Taskbar

About the Kurzweil 3000 Taskbar

The Kurzweil 3000 Taskbar, an application that appears as a small bar in the
Windows Taskbar, automatically installs with Kurzweil 3000.

[EJ ﬂ;1 35 PM

The Kurzweil 3000 Taskbar in the Windows Taskbar

In Vista and Windows 7, however, you must first access the Kurzweil 3000
Taskbar from the Toolbars list on the Windows Taskbar shortcut menu.

The Kurzweil 3000 Taskbar offers fingertip access to a subset of Kurzweil
3000 features: Read, Look Up and Spell Check. You can use it for a single
word or for a large selection of text from any application, including e-mail and
Web browsers, that you may have on your system. Simply drag and drop the
text directly into the Kurzweil 3000 Taskbar.

Note: In Kurzweil 3000 Standalone edition, you can use Kurzweil 3000
Taskbar without having to run Kurzweil 3000. For the Network edition, you
must have a valid user license or Kurzweil 3000 must be running.

For complete and detailed information on using Kurzweil 3000 Taskbar, place
your cursor anywhere on the Kurzweil 3000 Taskbar and right-click to display
its shortcut menu, and select Help.

To show or hide the Kurzweil Taskbar:

1. Click the right mouse button in an empty area of the Windows Taskbar to
display the Windows Taskbar Shortcut menu.

2. From the Toolbars menu, click the Kurzweil 3000 Taskbar item.

To use Kurzweil 3000 Taskbar:
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Type a word or phrase in the box or drag and drop or copy and paste text into
the box from any program; Kurzweil Taskbar automatically reads the text to
you. You can also display a dictionary entry for a word and perform a spell
check on text.
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System Code
Worksheet

If you are installing and registering Kurzweil 3000 on multiple machines, and
are using the phone registration option, completing the worksheet provided
on the next page before calling Customer Service can help to expedite the
process.

As you go through the installation process note the Kurzweil 3000 product
Serial Number and System Code for each machine. They are necessary for
obtaining a corresponding Unlock Code, which you will then need to activate
each installation of the software.

Space is also provided on the worksheet for the location of each machine,
and for the corresponding Unlock Code which the Customer Service
representative will provide to you.

Note: You can display a machine’s System Code by clicking the Phone
button in the initial registration dialog box.

For complete details and instructions on product registration, and
specifically, Registering by Phone, see Registering Kurzweil 3000 on page 9.
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System Code Worksheet

Machine Location

Product Serial
Number

System Code for
Machine

Unlock Code
(provided by Kurzweil
Customer Service)
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System Code Worksheet

Machine Location

Product Serial
Number

System Code for
Machine

Unlock Code
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Customer Service)
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