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Getting Started with Kurzweil 3000-firefly for Windows 

                                 
   

What is Kurzweil 3000? 
 

 Kurzweil 3000 is an integrated scan and read (or comprehensive literacy support) software program that 

provides multisensory access to reading material with OCR and powerful tools for reading, writing, test-

taking and learning. 
 

 Kurzweil 3000 does not teach reading and writing, it is a tool that provides a digital text-to-speech 

environment for implementing proven reading, writing and learning strategies. 
 

 Kurzweil 3000 can be used to turn any curriculum material into an interactive digital format that is 

inherently flexible and accessible to a wide variety of students who need support in accessing the 

general education curriculum.  (Struggling students, students on IEPs, students with Physical 

Disabilities, English Language Learners, students with attentional issues, autism, gifted, and more.) 
 

 Kurzweil 3000 can provide the support needed for ELL Students to independently access curriculum 

material while improving English word recognition.  Bilingual dictionaries, a Spanish Picture 

Dictionary, Voice-recording Capabilities and a translation tool provide further customized support for 

English Language Learners. 
 

 Kurzweil 3000 is designed in accordance with the principles of Universal Design for Learning, 

providing multiple means of representation, expression and engagement in an effort to support all 

students by providing tools for interacting with text that are necessary for some, beneficial for all. 
 

 Kurzweil 3000 has keyboard shortcuts for all features and works well with a variety of other technology 

tools (speech recognition, alternative keyboards, switches, interactive white boards, etc.) to ensure 

access for all. 
 

 Kurzweil 3000 can be used to differentiate instruction for individual students, for small facilitated 

groups, or as part of whole-class strategy instruction. 
 

 Kurzweil 3000 is as powerful as the imagination of the user and can be used by teachers, students and 

professionals, to complete a wide variety of tasks. 

 

 Kurzweil 3000 firefly provides four platform options: Windows, Mac, Web app, iPad app. 

 

 Kurzweil 3000 is an integrated literacy solution. 

 

 Kurzweil 3000 firefly supports efforts to meet the rigorous Common Core State Standards by serving as 

a tool for both students and teachers. 
 

What is your goal for using Kurzweil 3000 Software? 
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What you need to know about Kurzweil 3000-firefly: 
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General Questions 

What do you want to do? Resources for Help: Suggested tools to use… 

1. Become part of the 
Kurzweil 3000 community! 
 

https://www.KurzweilEdu.com  
 
Find and share resources and ideas 
 
Marketing Department 
Call: 1-800-894-5374 
Email: Marketing@KurzweilEdu.com 
  

Free Webinars 
https://www.kurzweiledu.com/special/webinars 

 Kurzweil Educational Systems 
https://www.kurzweiledu.com/facebook 

 @KurzweilEdu 
http://twitter.com/CambiumTech 

 
http://www.youtube.com/user/CambiumTech 

 www.KurzweilEdu.com/Blog   

2. Sales Assistance 
License types, Site licensing, 
price quotes, etc.  

Sales Department 
Call: 1-800-547-6747  
Email: Sales@KurzweilEdu.com  

Go to: https://www.KurzweilEdu.com for 
product information, overview and how-to 
videos, customer testimonials, product 
flyers and MORE… 

3. Get Training 
Curriculum Integration, use 
with other tech tools, 
advanced skills, etc. 
 

Customer Success Department 
Call:  1-800-547-6747 x626 
Email:  CustomerSuccess@KurzweilEdu.com  
 

Training Offerings: 

 Implementation Partnerships for 
ongoing consultation 

 Live Online Workshops  

 Self-Study Online Courses 

 Private Onsite Trainings  
https://www.kurzweiledu.com/help/custo
mer-success-services.html 

4. PLAN for your Kurzweil 
3000 Implementation 

Steps for Technology Implementation: 
1. Identify shared vision—Get Excited!  
2. Identify pioneering members of 

implementation team 
3. Develop a collaborative master PLAN 
4. Identify measurable goals of district, 

teachers and students.  
5. Create a budget 
6. Acquire materials 
7. Schedule ongoing professional 

development  
8. Evaluate success of the project 
9. Share knowledge and communicate 

progress 

Implementation Guides & Other Supports: 

 Implementation Guidelines 

 Implementation Checklist 

 Implementation Tips 

 Digital Text Organization 
spreadsheet 

 And more… 

  
https://www.kurzweiledu.com/training-
resources.html 

5. Install Kurzweil 3000 or get 
technical help. 

 
 

Kurzweil 3000 MUST be installed on your 
computer.  
Technical Support Department:  
Call: 1-800-894-5374  
Email: Tech@KurzweilEdu.com 
Customer Support Portal:  
http://support.cambiumtech.com/index.php 
Customer Service email: 
CustomerService@KurzweilEdu.com  
 
Installation guides are available on website as well 
as on the Product DVD.  

 

Product Install DVD or download: 
https://www.kurzweiledu.com/k3win  

firefly web app: 
https://www.fireflybykurzweil.com  

firefly  iPad app:   
Search “firefly K3000” in the App Store. 
 
NOTE: You MAY make copies of the install 
DVD.  Kurzweil 3000 can be pushed out to 
computers via .msi package 

Main toolbar:  Help    (F1) 

https://www.kurzweiledu.com/
mailto:Marketing@KurzweilEdu.com
https://www.kurzweiledu.com/special/webinars
https://www.kurzweiledu.com/facebook
http://twitter.com/CambiumTech
http://twitter.com/CambiumTech
http://www.youtube.com/user/CambiumTech
http://www.kurzweiledu.com/Blog
mailto:Sales@KurzweilEdu.com
https://www.kurzweiledu.com/
mailto:customersuccess@kurzweiledu.com
https://www.kurzweiledu.com/help/customer-success-services.html
https://www.kurzweiledu.com/help/customer-success-services.html
https://www.kurzweiledu.com/training-resources.html
https://www.kurzweiledu.com/training-resources.html
https://www.kurzweiledu.com/training-resources.html
mailto:Tech@KurzweilEdu.com
http://support.cambiumtech.com/index.php
mailto:CustomerService@KurzweilEdu.com
https://www.kurzweiledu.com/k3win
https://www.fireflybykurzweil.com/
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General Questions 

What do you want to do? Resources for Help: Suggested tools to use… 

6. Open Kurzweil 3000 
 

Double Click on Kurzweil 3000 icon on your 
desktop.  
Login:  Your username and password is the 
same for ALL Kurzweil 3000 platforms 
 
(Recommended that Teachers in a 
building/District SHARE a generic login.  
Students should have individual logins.) 
 

Double Click  
Login windows: 

 
Login firefly web app or iPad app: 

 
7. Save a file to the 

Universal Library  
 
 
     
Kurzweil 3000’s “Cloud” 
storage 
 
NOTE: Files saved to the 
Universal Library can be 
opened from any device 
with any platform of 
Kurzweil 3000.  

Kurzweil 3000 files are just files with a .kes 
extension.   
Save them anywhere:  

 Kurzweil Web Universal Library (Only 
available with web licenses) 

 Any folder on your Computer 

 Anywhere on your network 

 On a USB drive 

 Upload them to a website (Edmodo, 
Moodle, wiki, Google drive, etc.) 

To save to Universal Library: 
Menu bar > File > Save to Library 
(Saves to cloud storage shared by all 
platforms and accessed anywhere.) 
 
OR  
To save to local computer only: 
Main toolbar: Save button  (Ctrl S) 

  
All changes and annotations will be 
saved.  

8. Print a document 
 

You can Print any document you open in 
Kurzweil 3000.  

 Click the Print button on your toolbar 

 OR select File > Print 

Main toolbar:  Print  (Ctrl P) 

 

9. Check for Updates 
 
NEW: Automatic monthly 
updates. 

Updates are frequent and free and address 
bugs or add enhanced features.  
Search for product updates from within 
Kurzweil 3000.  Follow the Prompts. 

Menu bar > Online > Updates 
 

OR – Download from Website  
https://www.kurzweiledu.com/softwar
e-updates.html 

10. Learn more about digital 
text and Universal 
Design for Learning 
(UDL) 

 

 Learn about the National Instructional 
Materials Accessibility Standard (NIMAS) 

 Learn more about the Accessible 
Instructional Materials Consortium 
(AIM) 

 Learn more about www.Bookshare.org 
and how to acquire digital files for 
students with print-based disabilities 

 Learn more about CAST’s UDL 
framework and its core principles that 
support flexibility and choice: 

 Multiple means of Representation 

 Multiple means of Expression  

 Multiple means of Engagement 

NIMAS 
www.nimas.cast.org  
 
AIM 
www.aim.cast.org  
 
Bookshare 
www.Bookshare.org  
 
 
CAST 
www.cast.org  
www.udlcenter.org  

 
  

https://www.kurzweiledu.com/software-updates.html
https://www.kurzweiledu.com/software-updates.html
https://www.kurzweiledu.com/software-updates.html
http://www.bookshare.org/
http://www.nimas.cast.org/
http://www.aim.cast.org/
http://www.bookshare.org/
http://www.cast.org/
http://www.udlcenter.org/
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Getting your content/files into Kurzweil 3000 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

1. Scan 
Where to find files to use in 
Kurzweil 3000:  
FIRST: Don’t be afraid to ask 
the publisher for an accessible 
digital version of text.  If your 
content is not available in a 
digital format directly from 
the publisher, there are 
numerous other ways to find 
it detailed below.   
If your document is still NOT 
available digitally, you can 
easily turn paper curriculum 
materials into digital content 
by scanning. 
 

Kurzweil 3000 makes it easy for you to scan in 
new materials.   

 Scan using ANY typical scanner or 
scanning app and save as a PDF to open 
in Kurzweil 3000. 
OR 

 Open Kurzweil 3000 on a computer 
connected to an ordinary scanner 

 Place document(s) on flatbed or in sheet 
feeder 

 Click the Scan button on your Kurzweil 
3000 toolbar.  

 Save the file.  
NOTE: Use Zone Edit and/or Edit Underlying 
Text features to correct any text-to-speech 
mistakes.  
Step-by steps available in Help or 
https://www.kurzweiledu.com/TrainingResources.php  

Main toolbar: Scan button  (F9) 

 
 
NOTE:  If you have a large volume of text 
to scan, consider using: 

 Scanner with sheet feeder 

 OR Networked copy machine to scan 
and save files as PDF 

 Don’t be afraid to liberate a book 
from its binding! 

 
 
 
 
 

2. Virtual Print 

 
 

Open digital files you created 
in any other programs (test, 
worksheets, graphic 
organizers, etc.) and turn 
them in to Kurzweil files. 
NOTE: If you can print the file, 
you can turn it in to a Kurzweil 
file.  
 

The Virtual Print feature in Kurzweil 3000 
allows you to open a file in any other 
program and “print” it to Kurzweil 3000 to 
turn it in to a .kes file. It is automatically 
installed. 

 Open the other program 

 Open the file you created with that 
program 

 Select Print and change the Printer choice 
to KESI Virtual Printer  

 Click OK 

 The new file will appear in Kurzweil 3000 

 Save this new .kes file  

From within any non-Kurzweil 3000 
program:  
 
File > Print 
Change Printer to KESI Virtual Printer > 
Click OK 

 
NOTE:  
Any tools on your Study skills toolbar 
can now be used to mark-up this new 
.kes file.  
 
 

3. Open a PDF 
 

 
 
 
 
 
 

Kurzweil 3000 can automatically recognize 
PDF files and turn them in to .kes files.   

 From within Kurzweil 3000 select open 

 Browse to your file 

 Open the file and select the page range 
you would like converted to Kurzweil 
3000 

 The file will appear in Kurzweil 3000 

 Save the file 

Main toolbar: Open button  (Ctrl O) 
 

 
 
 
 
 

4. Read text in any   
application 

 
NEW: you can now add the 
image selector tool directly to 
your Kurzweil 3000 toolbar. 
 
 

Kurzweil 3000’s Taskbar tool can help you 
read text in any application: 

 Right Click on your taskbar and make sure 
the Kurzweil Taskbar Toolbar is checked. 

 Drag and drop selected text from any 
program onto the Kurzweil box on your 
taskbar and it will be read to you. 

 Use Image selector tool to grab and read 
text embedded in images! 

Windows Taskbar > Toolbars > Kurzweil 
Taskbar 

  
 

OR – Add the Image Selector tool to 
your main Kurzweil 3000 menu 
Tools > Customize Toolbars 

https://www.kurzweiledu.com/TrainingResources.php
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Getting your content/files into Kurzweil 3000 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

5. Read the Web 
 

 
 
 

 

Kurzweil 3000 can read web pages using 
Mozilla Firefox or Internet Explorer browsers. 

 Click the Read-the-Web button 

 Kurzweil 3000 automatically opens 
your default web-browser and 
provides a mini-Kurzweil 3000 
toolbar 

 Click mouse wherever you would like 
to begin reading 

 Click the Read button on your mini 
Kurzweil 3000 toolbar. 

Main toolbar: Read the Web 
 
 

 

6. Open an existing 
Document 

 
NOTE: More and more 
curriculum materials are 
ALREADY digital and chances 
are Kurzweil 3000 can read 
them! 
 

Kurzweil 3000 can open and read most digital 
files including .pdf, .doc, .docx, .txt, .rtf, .kes, 
.html, .bks, NIMAS*, ePub file formats.  
(Kurzweil 3000 cannot read video or audio 
files.)   

 From within Kurzweil 3000 select 
open 

 Browse to your file 

 Click Open 

 The file will appear in Kurzweil 3000 

 You can edit the text in these files 

Main toolbar: Open button  (Ctrl O) 
 

 
 
 
*NIMAS: National Instructional 
Materials Accessibility Standard 
www.nimas.cast.org  

7. Get Books from 
Bookshare.org 

 

 
 
 
 
 

Kurzweil 3000 can open and read files from 
www.Bookshare.org, a digital text repository 
with over 95,000 titles.  

 You need to be qualified with a print-
based disability and receive a 
Bookshare username and password 
to download books.  

 Select the online pull-down menu. 

 Select Search for Books 

 Download Book 

 Enter username and password.  

 Kurzweil opens the .opf file 

Menu bar > Online > Search for Books  
 
OR: Download daisy books from 
www.Bookshare.org directly.  Unzip the 
packaged files.  Open the .opf file from 
within Kurzweil 3000.  
 
Note: Detailed instructions for working 
with Bookshare files can be downloaded 
from the Training Resources page at 
https://www.kurzweiledu.com/training-
resources.html 
 

8. Open a new blank 
document to write 

 

Kurzweil 3000 is a talking word processor.  
Click the New button in Kurzweil 3000 to 
begin a new blank writing document. 

Main toolbar: New button (Ctrl N) 

 
9. Is there content already 

available in Kurzweil 3000 
format?      

 
YES! 

 Over 1800 public domain Classic 
Literature titles are on the Kurzweil 
3000 DVD and in the Shared 
Collections folder in the Web 
Universal Library,  

 Metro Non-Fiction Bookbag 

 Reading A-Z leveled readers  

 Passport Reading Journeys (Voyager) 
 Language!  (Voyager) 

For more information about these and 
other Content Resources: 
 
https://www.kurzweiledu.com/content
-resources.html 
 

  

http://www.nimas.cast.org/
http://www.bookshare.org/
http://www.bookshare.org/
https://www.kurzweiledu.com/training-resources.html
https://www.kurzweiledu.com/training-resources.html
https://www.kurzweiledu.com/training-resources.html
https://www.kurzweiledu.com/content-resources.html
https://www.kurzweiledu.com/content-resources.html
https://www.kurzweiledu.com/content-resources.html
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Reading 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

1. Read Text Aloud 
 
NEW: 
Open Dyslexic font is now 
available! 

Kurzweil 3000’s Text to speech technology 
correctly reads text selections aloud, models 
fluent reading, and supports difficulties with 
decoding. 
 
For text documents only (i.e. not image 
documents), Open Dyslexic font is now 
available for easier reading. 

Main toolbar: Read button  (F3) 
 

 
New Font: 

 
2. Change Voice 
 
NEW:  
Acapela voices available for 
FREE download: 
https://www.kurzweiledu.com
/k3win   

You can change the reading voice to suit your 
preference.  To change the voice: 

 Click on the down arrow on the Voice 
button on your yellow reading toolbar 

 Select a voice 
 

Kurzweil will access any speech engines on 
your computer.  When installed, it provides 
you with a number of voice choices including 
20+ High Quality voices from Acapela! 

 

Reading Toolbar:  Voice button 
    

 

 
 

 
 
NOTE: NEW For English Language 
Learners and for reading text in foreign 
languages:   
23 new voices and 10 languages 
supported! 

3. Change Speed 
 

The Reading Speed WPM can be increased or 
decreased to support the needs of the user 
and the density of the text. 
To change the reading speed: 

 Click the red UP or DOWN arrows on your 
Speed button 

 OR Click in the box on your Speed button 
and type in the desired reading rate 

Reading Toolbar: Speed button 
               

    
WPM: Words Per Minute 
 
Increase: (F11)    
Decrease: (F12) 
 

4. Change size of Text 
 

To support users with low vision, you can 
easily increase or decrease the size of an 
image document viewed in Kurzweil 3000 by 
changing the Zoom value: 

 Click the red UP or DOWN arrows on your 
Zoom button 

 OR Click the blue down arrow to select a 
preset zoom value. 

Reading Toolbar: Zoom button  
 

 
 

Zoom in:  (F7) 
Zoom out: (F8) 
 
Note: for text documents, just change 
the font size.  

5. Change the Reading Pace  Adjust the Reading Pace or Mode. 

 Continuous: continuous reading from 
page to page. 

 Self Paced: for pausing reading at the end 
of each unit. Click Read button to begin 
again.  

Reading Toolbar: Mode button 
 

 

https://www.kurzweiledu.com/k3win
https://www.kurzweiledu.com/k3win
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Reading 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

6. Change size of Unit 
Highlighted 

 

Kurzweil 3000 highlights a specified Unit of 
text when reading.  You can adjust the chunk 
of text that is highlighted when reading: 

 Click on Unit button 

 Select one of the following: 

 Word 

 Phrase 

 Line 

 Sentence 

 Paragraph 

 Heading 

 Highlight 

Reading Toolbar: Unit Button 
 

 

7. Change the Page 
 

To move from one page to another in 
Kurzweil 3000: 

 Click the red UP or DOWN arrows on your 
Page buttons.  
OR  

 Click the box and type in the page you 
would like to go to. 

 Click the Return/Enter Key 

Reading Toolbar: Page button 
 

 
 
Next Page (Ctrl E) 
Previous Page (Ctrl R) 
 

8. Turn off speech, but 
continue to highlight 
words to keep on task 
when reading 
independently 

 

To Practice Silent Reading or Oral reading 
fluency skills with Kurzweil 3000: 

 Click Audible button to silence the voice 
but continue highlighting at the set 
reading speed. It changes to Silent. 

 Click Silent to toggle back to audible 
reading.  

Main toolbar: Audible/Silent button 

Click:  for  reading 
 

9. Open or Close Toolbars 
 

Kurzweil 3000 has FOUR toolbars: 

 Main 

 Reading 

 Study Skills 

 Writing 
To Open/Close Toolbars: 

 Click on the color-coded toggle 
buttons on the left.  

Toolbar Toggles: 
 

 
 

10. Customize toolbars 
 

Tools on each toolbar can be added, removed 
or rearranged.  Specific toolbar sets can be 
saved. 
 

Menu bar > Tools > Customize > 
Toolbars 
 

11. Make other 
customizations to the 
reading environment 

Kurzweil 3000 has numerous other 
options/preferences that can be adjusted to 
suit the individual learning needs of the user.  
Select Tools > Options to explore the many 
customizable features. 

Menu bar > Tools > Options (Ctrl F1) 
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Vocabulary 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

1. Support Vocabulary 
Development 

 

Kurzweil 3000 has several Word Study tools 
available to ensure understanding of new 
vocabulary words and to support reading 
comprehension.  These reference tools are 
visual and auditory to support independent 
learning, unlimited repetition, and 
reinforcement: 

 Dictionary 

 Thesaurus 

 Picture Dictionary 

 Translate 

 File > Extract > Vocabulary Study 
Guide 

NOTE:  
Any word study tool content can be copied 
and pasted in to other documents to create 
vocabulary journals, support note-taking, etc. 

Main toolbar: 
 

 
 
 
 
 
 

NEW:  
Extract Vocabulary Study Guide 

 

 
 

NEW: 
CCSS Academic Word List available in 
Word Prediction and Floating Word 

Lists.  

2. Get Definition of a Word 
 
 

To get the definition of any word using your 
chosen dictionary: 

 Place your cursor just before a word or 
double click on a word to select it 

 Click on the Definition button 

Main toolbar:  Dictionary (Ctrl D) 
 

 

3. Change the Dictionary 
 

In addition to the default American Heritage 
Dictionary, Kurzweil 3000 offers several 
different dictionaries to choose from: 

 American Heritage Children’s 

 English > Spanish 

 English > French 

 English > Italian 

 Spanish > English 

 And others… 
To change your Dictionary: 

 Select Reference 

 Select Change Dictionary 

 Click on the dictionary you want to use.  

Menu bar > Reference > Select 
Dictionary > click on your dictionary 
choice 

 
 
 
 

Note: Bilingual dictionaries are available 
to support English Language Learners  
 

4. Find synonyms of a Word 
to support comprehension 
or to expand word-choices 
when writing.  

A Digital Roget’s Thesaurus is built in to 
Kurzweil 3000: 

 Place your cursor just before a word or 
double click on a word to select it 

 Click on the Synonym button 

Main toolbar:  Synonym  (Ctrl Q) 
 

 
5. Create a vocabulary study 

guide from an open 
document 

Create a vocabulary study guide from a file: 

 Open the file containing desired 
vocabulary words 

 Highlight each vocabulary word you 
would like to include in study guide 

 File > Extract > Extract Highlights to 

File > Extract > Extract Highlights to 
create vocabulary study guide 
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Vocabulary 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

create a vocabulary study guide 

 A new column note will be opened.  
o 1st column will contain highlighted 

vocabulary words 
o 2nd column will automatically 

contain definition from digital 
dictionary. 

 
6. Learn how a word breaks 

down in to syllables 
 

To get the Syllabication of any word:  

 Place your cursor just before a word or 
double click on a word to select it 

 Click on the Syllables button 
To Add to toolbar:  Tools > Customize Toolbars 

Main toolbar: Syllables   (Ctrl Y) 

 

7. Practice Spelling a word 
 

To practice the correct Spelling of a word:  

 Place your cursor just before a word or 
double click on a word to select it 

 Click on the Spell button 
To Add to toolbar:  Tools > Customize Toolbars 

Main toolbar:  Spell   (Ctrl L) 

 
NOTE: This is NOT Spell Check 

8. Check Spelling of a word 
 

To check the Spelling of any word you type:  

 Click on the Spell Check button 

 Click on each choice to hear your options 
 Click Change 

Writing toolbar:   
Spell Check   (Shift F8) 

 
9. Translate passages of text 

to another language 
 
 
NOTE: Also great for 
translating documents to 
share non-legal documents 
with students, parents and 
other members of the team.   
 

To use the Translate feature powered by 
Google Translate:  

 Highlight the selection of text you would 
like translated. 

 Click the Translate button 

 Select the Language From and Language 
To 

 Click Translate 

 Click Read to hear the text 

 OR Click Open in new document to create 
a new document of the translation. 

 Save the new document.  

Main toolbar:  Translate 
 

 
* 64 Languages supported 

 
A powerful tool for English Language 
Learners to translate on the fly and build 
their knowledge of English.   
 
NOTE: You must be connected to the 
internet to use this feature. 

10. Get a Picture of a word  
 
 
 
NEW: 12,000 Widgit Symbols 

Kurzweil 3000 has a NEW built-in picture 
dictionary using 12,000 Widgit Symbols    

 Place your cursor just before a word or 
double click on a word to select it 

 Click on the Picture button 

 Picture will pop up 
You can also create your own pic dictionaries! 

Main toolbar:  Picture 
 

 
To create your own:   
Menu bar > Reference > Select 
Dictionary > Picture Dictionary > Setup 
> New 
Browse to folder of your images 
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Study Tools and Comprehension Strategies 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

1. Enhance my existing off-
computer study strategies 
or innovate new ways of 
teaching study strategies 
using Kurzweil 3000.  

 

Study strategies need to be explicitly taught, 
modeled and practiced.  Study strategies help 
students go beyond reading to organizing, 
synthesizing, and analyzing information so 
that they can comprehend and retain new 
information.    
Common strategies include: 

 Activating prior knowledge 

 Actively monitoring comprehension 

 Organizing main ideas and concepts 

 Generating and answering questions 

 Summarizing important information 
As you explore the various tools available in 
Kurzweil 3000, consider all of the great 
strategies you are already using, explore new 
ones, and innovate ways of using Kurzweil 
3000 to help gain meaning from reading. 

Study skills toolbar:  All Tools 
 

 

2. Use Kurzweil 3000 with an 
Interactive White Board 
(IWB) 

 

Excellent idea!  Using Kurzweil300 with an 
IWB is a great way to get students to actively 
and collaboratively engage in text.  It is also a 
powerful way to model and explicitly teach 
good study strategies. 

Kurzweil 3000 installed on the 
Computer that is connected to your 
IWB and Projector.   

 

3. Highlight important 
information 

 
 

Highlighters Tools for highlighting key text 
structures before thoroughly reading the text 
or to mark up key information during 
reading. 

 Different colors of highlighters let you 
associate different concepts with 
different colors (Parts of speech, 
vocabulary words, causes and effects, 
main ideas and supporting details, notes 
for a writing assignment, etc. (e.g. Green-
Topic and concluding sentences, 
Yellow=Key Ideas, Pink=examples, 
evidence and elaborations, Blue=new 
vocabulary,) 

Study skills toolbar: Highlighter 
(teacher-selected color code)  
 

 
 
 

(Orange and Grey highlighters are also 
available and can be put on your toolbar 
by selecting Tools > Customize 
Toolbars) 
 

4. Circle important  
information 
 

Circle Tools for circling key text structures 
before thoroughly reading the text or to 
mark up key information during reading. 

 Different circle colors can be used to 
indicate specific text structures, 
categories, parts of speech, etc. 

 
(NOTE:  Blue and Red Circle tools can be put 
on your toolbar by selecting Tools > 
Customize > Toolbars) 

Study skills toolbar: Circle  
OR Tools > notes > circle 
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Study Tools and Comprehension Strategies 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

5. Erase Highlights or Circles 
 

Highlights and Circles can be erased by 
selecting the Erase tool and dragging your 
mouse over the highlighted or circled text.  

 

Study skills toolbar: Erase 
 

 
 

6. Collect highlighted text to 
create a study guide or 
outline of important 
information.  

 

Extract feature can be used to extract any/all 
of your notes and highlights and create a new 
text document that can be used later to 
record answers or study for tests.  

 Highlight desired text 

 File > Extract > Notes and Highlights 

 Select the highlights you want  

 Name and save the new file 

Menu bar > File > Extract > Notes and 
Highlights 
 

 
7. Create a Column Note 

 

Column Notes are used to organize text into 
meaningful categories.   

 Click on the Column Note tool to open a 
3-column note that will appear at the 
bottom of the page. 

 To add content to the note: 
o Type directly into a cell 
o OR Drag and drop text from the 

open file above 
o OR Highlight key information and 

File > extract > Extract Highlights 
into Column Notes 

o Save the Column Note file (.k3c) 
o Same column note can be used 

to collect notes from multiple 
files.  

Study skills toolbar:  Column Note 
 

 
 

 
 
 
NOTE: Right click in a column note for 
additional options: 

 Hide 3rd Column 

 Copy to Excel 

 Cover & Reveal 2nd Column 
And more… 

8. Change Column Note 
headings 

 

Column Note headings can be changed to 
correlate with a specific educational task or 
purpose. To change the headings: 

 Right click on the heading 

 Type your desired headings in the dialog 
box  

 Click OK 
 

Ideas for Column Note headings 

 K-W-L 

 Causes-Effects 

 Word -Definition-Sentence 

 Character-Traits-Quotes 

 Predictions-What actually happened 
 Other ideas?? 

Right Click on Column Note Header: 
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Study Tools and Comprehension Strategies 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

9.  Insert a Foot Note 
 

Foot Notes can be used for writing answers 
to your self-generated questions, providing 
clarifying information, etc.  The content of 
Footnotes is hidden until the footnote is 
opened with a double click.   Footnotes 
appear as numbered boxes within the text. 

 Click on text in your open document 

 Click on the Foot Note button 

 A numbered anchor appears where you 
had your cursor and a Foot Note 
window opens at the bottom of the 
document. 

 Type your question, answer, clarifying 
info, etc. 

 Click the Close button on the Study 
Skills Toolbar 

Study skills toolbar: Foot Note 
 

 
 
 
 
To close the footnote: 
Study skills toolbar: Close  

 
 

10. Insert a Sticky Note 
 

Sticky Notes can be used to insert 
questions/notes about the text or provide 
instructions.  They are brightly colored and 
standout when reading the text. 

 Click on the Sticky Note button 

 Click anywhere on your open document 

 Begin Typing 

Study skills toolbar:  Sticky Note 

 
 
NOTE: not available in text documents 

 

11. Insert a Text Note 
 

Text Notes can be used to answer questions 
in a .kes test or quiz file. They have a 
transparent background – great for fill-in-
the-blanks or labeling graphics. 

 Click on the Text Note button 

 Click anywhere on your open document 

 Begin Typing 
 

Study skills toolbar:  Text Note 

 
NOTE: not available in text documents 
 
TO Quickly insert text notes on every 
blank line on a page: 
Menu bar > Tools > Fill-in-the-blanks 

12. Insert a Voice Note 
 

Voice note tool can be used to insert a 
recording of your own voice noting your 
thoughts about the text being read.  It 
relieves the user of the mechanics of typing. 

 Click on the Voice Note button 

 Click anywhere on your open document 

 A dialog box will open 

 Click on the microphone to record a 
message up to 120 seconds long. 

 Click okay 
 To hear the note: Double click  

Study skills toolbar: Voice button 

 
 
NOTE: Microphone is needed to record 
voice notes. 

 
Voice notes are a great way to support 
English Language Learners by embedding 
clarifying notes recorded by native 
speakers of the language.  
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Study Tools and Comprehension Strategies 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

13.  Insert a Bookmark to 
mark important places in 
the text.  

 

Bookmarks can be used to digitally mark key 
points in the text.  

 Click anywhere on your open file. 

 Click on the Bookmark button 

 A dialog box will open 

 Type in description and click Add 

 To view Bookmarks in a document, click 
on the bookmark tool to view them all.  

 Click on the Bookmark you would like to 
go to. 

Study skills toolbar:  Bookmark 
 

 
 

14. Create Mp3/Audio file 
 

 

Any file you open in Kurzweil 3000 can be 
turned in to an audio file that can be played 
on an mp3 player. Great for Studying on the 
bus! 

 File > Create Audio File 

 Save file to iTunes or folder 

Menu bar > File > Audio File > Create 
Audio File 
 

15. Insert a Hyperlink to a 
website that supplements 
the text.  

 

Hyperlinks can be added to create a link to a 
web page, another document, or points 
within a document.  

 Place cursor next to word in text where 
you would like to create a hyperlink.   

 Choose type of hyperlink and fill in 
required information 

 Click okay 

 A blue line will appear under the selected 
word. 

 Double Click the word to open your link.  

Study skills toolbar:  Hyperlink 
 

 
 
 

 

16. Insert a Bubble Note to 
embed comprehension 
questions.  

 

Bubble Notes are used to embed 
comprehension questions, clarify 
information, etc.  They “pop up” when 
reading.  

 Put cursor in front of or in middle of text. 

 Select Bubble Note tool 

 Select type of question 
o No Question 
o True False 
o Multiple Choice 
o Text Answer 

 Fill in question and choices 

 Preview and Click OK 
 
Answers to notes can be extracted and saved 
or printed: File > extract > Notes and 
Highlights > Bubble notes 

Study skills toolbar: Bubble Note 
 
OR Tools > -Notes > Add Bubble Note 

 

 
 
 

When embedded in text, a Bubble Note 
looks like this:  
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Study Tools and Comprehension Strategies 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

17.  Delete a note 
 
 
 
 
 

Any notes can be deleted: 

 Click on the note ONE time 

 Click Delete button on Study Skills 
toolbar. 
OR  

 Right Click on a note and select Delete 
note 

Study skills toolbar: Delete 
 

 

18. Collect Answers/Content 
in Notes 

 

Extract feature can be used to extract any/all 
of your notes and highlights and create a new 
text document that can be used later to 
record answers or study for tests.  This 
document can be saved, revised and printed.  

 File > Extract > Notes and Highlights 

 Select the note types you want to extract 

 Click OK 
 Name and save the new file 

File > Extract > Notes and Highlights To 
extract answers and then save or print 
the file.  

 
 
Menu bar > File > Extract > Notes and 
Highlights 

 

 

19. View Two files  
side-by-side 

 
(For example: Notes file and 
Content/Book File) 
 
 
 
 

Tile Vertically feature can be used to look at 
two files side-by-side. Responses can be 
typed or dragged-and-dropped into the notes 
document.  

 Open Content/Book file 

 Open the Notes file 

 Select Window > Tile Vertically 

 The two documents will appear side  
by side. 

Menu bar > Window > Tile Vertically 

 
 

20. Research topics without 
getting lost on the 
internet.  

From within Kurzweil 3000, you can search a 
number of online reference tools (Wikipedia, 
Columbia Encyclopedia, etc.) for information 
about a topic.   

 Menu bar > Online > Online Reference 
Lookup 

 Select site to Search 

 Type in topic to search 

 Click OK 
 The encyclopedia pages will immediately 

be opened in Kurzweil 3000 to read, save, 
take notes, etc.  

Menu bar > Online > Online Reference 
lookup 
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Test Taking 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

1. Create a Test, Quiz, 
Worksheet 
     
After you have created your  
test, quiz or worksheet in any  
other program: you can send 
it   
to Kurzweil 3000.  

Create the test, quiz, worksheet, or other 
supplementary curriculum material using 
whatever program you normally use. 

 Open the program in which you created 
the file 

 Open the file 

 Select Print 

 Select the KESI Virtual Printer 

 Select OK 

 File will open in Kurzweil 3000 

 Add any needed Text Notes, or other 
annotations. 

 Name and Save the file. 

 It is now a .kes file to be shared 

Virtual Print 
 
From within any other non-Kurzweil 
3000 program:  
 
File > Print 
Change Printer to KESI Virtual Printer > 
Click OK 

 

2. Answer Questions on a 
test or worksheet 

 

 
Any Study Skills Tools can be used to mark 
answers to a test or quiz.   
Text Notes are the most popular for 
answering questions in a .kes test or quiz file. 
They have a transparent background – great 
for fill-in-the-blanks.  

 Click on the Text Note button 

 Click anywhere on your open document 

 Begin Typing 

 OR use Highlights, Circles, Voice Notes or 
other note tools to indicate an answer.  

 

Study skills toolbar:   Text Note 
 

 
NOTE: not available in text documents 
 
TO Quickly insert text notes on every 
blank line on a page: 
Menu bar > Tools > Fill-in-the-blanks  
 
(NEW: Now available for color 
documents, too!) 

3. Disable features for a test 
 

Features such as Vocabulary supports, spell 
check and others can be disabled at the 
computer level.  

 Select Tools > Lock Features 

 Select the desired features you would like 
to block 

 Password protect the locks if desired 

 Click OK 

Menu bar > Tools > Lock Features  

 
Note: you can password protect feature 
locks 

4. Password Protect a test or 
other file 

 

In High Stakes instances, it may be necessary 
to password protect a file.  With this file 
encryption, the file cannot be opened 
without the password.  

Menu bar > File > File Properties > File 
Encryption 
 

5. Print a document 
 

You can Print any document you open in 
Kurzweil 3000.  

 Click the Print button 

Main toolbar:  Print  (Ctrl P) 
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Writing 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

1. Start Writing 
 
 
NEW: 
Dozens of new CCSS aligned 
Graphic Organizers and Draft 
Templates 

Kurzweil 3000 has tools to support all stages 
of the Writing Process.  No matter what type 
of learning style, there are multiple entry 
points into and through the writing path as 
part of the multi-draft cyclical process of 
writing.  

 Click on Start Writing button to begin 

 A dialog box will open 

 Select the type of document you would 
like to begin with: 

o Outline 
o Brainstorm 
o Draft 

 Click OK 

Writing toolbar:  Start Writing 
 

         
 
OR 
Main toolbar: NEW button  (Ctrl N) 

 
to start a new blank Draft. 

2. Listen to my written work 
 

Kurzweil 3000’s talking word processor to 
read text out loud can be extremely helpful 
with editing and revising written work.  
 

Main toolbar: Read button (F3) 

 

3. Change Font, size, style, 
alignment, etc. 

 

Basic tools for style are available: 

 Font  

 Size 

 Style 

 Alignment 

Writing toolbar:  Style Tools 
 

 
 
NEW  Open Dyslexic font 

4. Check Spelling 
 

To check the Spelling of any word you type:  

 Click on the Spell Check button 

 Click on each choice to hear your options 

 Click Change 

Writing toolbar:   
Spell Check   (Shift F8) 
 

 
5. Get help with predicting 

words as I type 
 

Word Prediction will Guess words as they are 
typed based on frequency and recency.  

 Click on the Word Prediction button 

 Begin typing your draft 

 Words will be offered as you type 

 Click on the Number of the word to insert 
in to your text. 

Writing toolbar:   
Word Prediction  (Shift F11) 
 

 
 

6. Use Word Lists to support 
writing 

 
 
NEW: CCSS aligned academic 
word list now available! 

Word Lists can prompt students to use 
content specific words and vary their word 
choices.  

 Click on Word Lists 

 Select Edit Word Lists 

 Select up to four word lists 
 Words can be selected, dragged and 

dropped from a word list to a draft 

Writing toolbar:  Word Lists 

 
 
 

New Word Lists can be created: 
Menu bar > Tools > Set Up 
Word Lists 
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Writing 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

7. Brainstorm Ideas or 
create a Graphic Organizer 
template for writing 

 

Use Brainstorm to map and organize ideas.  
Add visual cues with color, shape and size 
using the Brainstorm Palette.  

 Click on Brainstorm button 

 Single click a bubble to select it 

 Double-click a bubble to type text 

 Select Quick Takes tool from 
Brainstorm Palette 

 Type ideas and hit return 

 A web of ideas is created 

 Automatically available in Outline  

Writing toolbar:  Brainstorm 
 

 
 

 
 

 

8. Use a Graphic Organizer 
Template 

 
NEW:  
Over two dozen new  
CCSS aligned  
Brainstorm mind-mapping 
and Draft Templates! 

Create new graphic organizers or use/modify 
from a list of several pre-made Brainstorm 
Mind-mapping Templates and Draft 
Templates designed to support different 
genres of writing.  

 Dozens of new Student Templates 

 10 new Teacher templates for 
planning, professional development 
and getting started! 

Writing toolbar:   
Start Writing > Open Brainstorm from 
Template 

              
   
Start Writing > Open Draft from 
Template 

9. Create or revise ideas in 
an outline 

 

Begin Writing using an outline.   

 Click on the Outline button to start 
an outline from scratch 
OR 

 Beginning with your column notes 
from your reading: 

o File > Extract Column Notes 
to Outline  

 Use the Outline Palette to revise and 
add ideas to your outline 

Writing toolbar:  Outline  
 

      
 
 

Menu bar > Extract > Column notes to 
an outline      
 

10. Use a Note Snippet to 
support writing  

Note Snippets are automatically created 
from every saved column note. If you don’t 
need a lot of structure to support writing, 
Note Snippets are great way to access a 
floating collection of your notes while you are 
writing your draft in a blank document.   

Study skills toolbar: Note Snippets 
 

 
NOTE: Created from Column Notes 
ONLY 

11. View my outline and draft 
at the same time 

 

Split Screen button allows you to see your 
Outline and Draft at the same time.  
 

Writing toolbar:  Split Screen 
 

 
12. Create Review items from 

a Writing Rubric 

For the Final Stage of the Writing Process, 
Click on the Review Checklist.  Customize it 
to reflect individual writing rubrics.  
 
To Modify Review items:  
Menu bar > Tools > Options > Review Items 

Writing toolbar:  Review 
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Get started with the firefly Web app at https://www.fireflybykurzweil.com 
Online access to your Kurzweil 3000 Files: Open, Upload, Organize and Read 
1. Explore Options: 
Explore the Options available in the firefly interface to 
modify and personalize the reading experience.                             

 Reading speed 

 Unit (Word, line, sentence, paragraph) 

 Mode (Continuous, self-paced, word-by-word) 

 Voice  

 Toolbar location (top or bottom of screen) 

Options: 
 

 
2. Explore the highlighting and zoom tools. 
 

NOTE:  At this time, Highlights that you create in a 
document viewed with firefly will be saved and 
viewable within firefly.   
 

Highlight:                                Zoom: 
                                                       
                      
     
 
 

3. Explore the dictionary and translate tools. 
For Definition:  
1. Simply place cursor before the word you would like 

defined and click the Definition button. 
2. A readable dialog box will pop-up 
For Translation:  
1. Select the text you would like translated and click on 

the Translate button. 
2. A dialog box will pop up allowing you to select the 

desired language for detection and translation. 
Click Back to Library to return to main menus. 

Dictionary:  

  
 
Translation: 

     

4. Open a file from your computer 

 Click the icon and browse for any file on your 
computer that you would like to convert to .kes 
format. 

 File will be saved to your Universal Library and ready 
to read. 

 

 

5. Upload a File from your computer 

 Open your public or private folders (or folders within) 

 Click the orange Upload A File button 

 Browse for your file 

 Upload a .pdf, .doc, .docx, .rtf .txt, or a .kes file to the 
Universal Library. 

 It will be added to your selected folder 

 

 

6. Upload a file from www.Bookshare.org 

 Have Bookshare.org login ready 

 Click the icon and search Bookshare files by author or 
title 

 Click to select desired tile 

 File will be ready to read! 

 

 

https://www.fireflybykurzweil.com/
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Get started with the firefly Web app at https://www.fireflybykurzweil.com 
Online access to your Kurzweil 3000 Files: Open, Upload, Organize and Read 
How to Get to 
the User 
Management 
pages 
 

If you are an administrator, you access 
the User Management pages just like 
you did in the previous version: after 
you log in, hover the cursor over the My 
Account tab and select Users from the 
drop-down menu. You will see two 
buttons: My Team, and Everyone.  

All users on a subscription are visible on 
the Everyone page.  

All users that you select from the 
Everyone page to be on your team are 
also listed on your My Team page. 

The firefly User Management will first 
open on your My Team page. Notice 
that the My Team button is yellow, 
indicating where you are. 

 

 

 

 

 

Adding Users Click the Add Users tab to add new 
users. (Use the Students or Teachers tab 
to include existing users in your My 
Team.) 

 

Type in Last Name, First Name, 
Password (or leave it blank and the 
system will create one), Email address, 
and School/Organization. If the new 
user is a student, leave the box checked. 
If the new user is a Teacher, uncheck the 
box. The new users will be added to the 
Everyone page 

 

Editing User 
Fields 
 

Editing is easier. All the fields, First 
Name, Last Name, User Name, 
password, email address, are editable 
text fields. When you start editing a 
field, the line of fields is outlined in 
yellow and the Save button is activated. 
Just finish making your edits and click 
Save. The changes are saved on both the 
Everyone page and any Team pages the 
user is on. 

 

 

  

https://www.fireflybykurzweil.com/
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Get started with the firefly Web app at https://www.fireflybykurzweil.com 
Online access to your Kurzweil 3000 Files: Open, Upload, Organize and Read 
Deleting Users 
 

To remove a user from Your Team, click 
the Remove button on the right side to 
remove them from your team.  

 

 

Adding Students 
to Your Team 

There are three tabs on the Everyone 
page: Students, Teachers, and Add 
Users.  Use the search fields to search 
for a user. Notice that the students who 
are checked are also on the logged in 
user’s Team page. 

Adding a user to your team is easy. If the 
list is long, and you know the user name 
you want to add to your team, you can 
search for it. Use the search filters at the 
top of the page in any column. 

When you have located the user to add 
to your My Team page, just check the 
box next to the user you want to add. 
Note that you can add more than one at 
a time. 

 

Open your My 
Team page and 
you will see the 
users that you 
just added.  

You can remove users from team by 
unchecking a user in the My Team page, 
or by clicking the Remove box on the My 
Team page.  

(Note that only the Top Level 
Coordinator can delete a user from 
firefly.) 

As you can see, the accessibility link is 
no longer needed because the pages are 
already accessible to screen readers. 

 

 

 

  

https://www.fireflybykurzweil.com/
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Get started with the firefly Web app at https://www.fireflybykurzweil.com 
Online access to your Kurzweil 3000 Files: Open, Upload, Organize and Read 
Reporting  Hover your mouse over the My Account 

tab and choose Reports. 
 
In the Usage Dashboard enter the date 
range for your report and click Run. 
 
Bar Charts: 

 Amount of Time Logged In (red 

graph) 

 Number of Logins (yellow graph) 

 Number of Downloads (blue graph) 

Usage Table 

 School usage 

 Individual usage 

 

 

Help Once logged in to the firefly web app, 
you have access to numerous help and 
how-to documents and videos so that 
you can get started right away with 
instant help at the click of a mouse!  

 

 
  

https://www.fireflybykurzweil.com/
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Getting started with the firefly iPad app 

 

1. Download the FREE firefly App: 
 

 Select the App Store icon on your iPad 
OR 

 Go to the App Store via iTunes on your 
computer and sync your iPad later 
 

 Search for “firefly k3000”  

 Select “install” 
 

(Your Kurzweil 3000 username and Password will be 
required to login to the app.) 

              App Store Logo: 

 
Kurzweil firefly app logo:  

 

2. Open firefly by touching the icon on your iPad 
 

Kurzweil firefly app icon on an iPad: 

 

3. Login 
Enter your username and password 
Note: The SAME password is used for ALL 
Kurzweil 3000 platforms. (Windows, Mac, Web 
App, iPad app) 
 

If you are the Kurzweil site administrator – it is 
emailed to you in your welcome package from 
Kurzweil’s Customer Service team. 
 

If you are a teacher or student – check with the 
Kurzweil site administrator for your school/district 
to obtain your username and password.  

Kurzweil firefly iPad app login: 

 

4. Open a file from your Universal Library 
 

 You will immediately be brought to your 
Universal Library to select and open a file. 

 Browse through files by selecting folders, files 
and swiping through.  
 
Notice folders for: 

 Users 

 Classic Literature 

 Nonfiction Bookbag 

 Samples (Reading AtoZ, and others) 
 

At this time, you can NOT add files to the Universal 
Library via the iPad app.   

Universal Library: 

 
 

Note: Any files (pdf, doc, docx, rft, txt or kes) that 

are saved in your Universal Library through 

Kurzweil 3000 desktop version or via the web app 

at https://www.fireflybykurzweil.com will 

automatically be available in your Universal Library 

and accessible via your iPad app.  

https://www.fireflybykurzweil.com/
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Getting started with the firefly iPad app 

5.  Read a file 

 Tap the Green button to begin/pause reading.  

Notice highlighting as words are read.  

 Typical iPad conventions will work within the firefly 

iPad app: 

o Swipe through pages  

o Two finger pinch to zoom in 

o Two finger spread to zoom out  

 Notice the Library button to return to your 

Universal Library files  

 Notice the Options button to adjust the reading 

experience for the user.  

Firefly reading: 

 

6. Explore Reading Options 
Tap the Options button to Explore the firefly iPad 
app interface and tools to read and modify the 
reading experience:   

 Reading Pace 

 Reading Voice 

 Reading Unit/Highlight 

 Reading Mode 

Firefly Options: 

 

7. Select Text for Translation or Definition Support 

Press and hold on the screen until the Translate-
Highlight-Define bar is displayed 
(You can drag the handles to select more than one word) 

 

 Choose Translate from the options displayed 
o Select desired Language 
o The translation is displayed alongside the original 

text  (There are many languages available for reading 

aloud.) 
or 

 Choose Highlight from the options displayed 
o Select a pen color 
or 

 Choose Define from the options displayed 
o A readable page will display the definition 
o Touch Back to return to page 

 

 
 
Translation 

   
 
Definition  

  
  

8. Activity:  Practice saving and opening files to the 
Universal Library to access via all Kurzweil 3000 tools.  

 Login to Kurzweil 3000 for Windows or Mac. 

 Save a file to your Universal Library  

File > Save to Library 

 Go to your firefly iPad app and open and read the 

file you saved.  
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How do you begin implementing Kurzweil 3000-firefly? 
 

1. LEARN about Kurzweil 3000 and expand your personal learning network by receiving quality professional 
development and joining the Kurzweil 3000 community: 

 

Customer Success Department:  https://www.kurzweiledu.com/help/customer-success-services.html  

Free Webinars:  https://www.kurzweiledu.com/special/webinars 

 Kurzweil Educational Systems https://www.kurzweiledu.com/facebook 

 @KurzweilEdu 
http://twitter.com/CambiumTech 

 
http://www.youtube.com/user/CambiumTech 

 https://www.KurzweilEdu.com/Blog   

 
2. PLAN ways to use Kurzweil 3000-firefly as a tool to extend your reach as a teacher or increase your independence as a 

student.  
 

What is your main goal for using Kurzweil 3000 software?  
 
 ___________________________________________________________________________________  
 
Are there any obstacles you need to consider?  
 
 ___________________________________________________________________________________  

 
3. APPLY what you have learned about Kurzweil 3000 by incorporating it into your existing teaching and learning 

strategies using your curriculum content.   
 

1.  One thing I can try tomorrow: 
 
 ___________________________________________________________________________________  
 
2.  One thing I can teach someone else to do:  
 
 ___________________________________________________________________________________  
 
3.  One thing I would like to explore further: 
 
 ___________________________________________________________________________________  

 
Get Started using Kurzweil 3000-firefly TODAY!      

https://www.kurzweiledu.com/help/customer-success-services.html
https://www.kurzweiledu.com/special/webinars
https://www.kurzweiledu.com/facebook
http://twitter.com/CambiumTech
http://twitter.com/CambiumTech
http://www.youtube.com/user/CambiumTech
https://www.kurzweiledu.com/Blog
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Notes/Action Items/Ideas:  
 

  

 


